Содержание
Fax Voip T.38 Консоль
T.38 и аудио факс. SIP, H.323, ISDN CAPI 2.0

https://www.t38faxvoip.ru/console

T.38 и аудио факс для SIP/H.323/ISDN CAPI 2.0. Поддержка одновременных SIP регистраций. Маршрутизация вызовов. Отправка аудио сообщений. Почта-на-факс. Маршрутизация входящих факсов: через e-mail, сохранить в папке, печать, пользовательская маршрутизация, факс-по-запросу. Маршрутизация исходящих факсов: уведомления на e-mail, сохранить в папке, печать, пользовательская маршрутизация.

Содержание

Введение

Новое в версии 9.4.1

История предыдущих версий (Fax Voip T38 Fax & Voice)

Установка Fax Voip T.38 Консоль

Установка пробной версии

Функции

Системные требования

Удаление предыдущей версии

Microsoft .NET Framework 4.5

Запуск программы установки

Настройка Fax Voip T.38 Консоль

Настройка линии SIP

Настройка линии H.323

Настройка линии ISDN CAPI 2.0

Настройка линий факсов

Установка Службы факсов

Чтобы установить Факсы и сканирование Windows на компьютере с Windows 10

Чтобы установить роль Факс-сервера на компьютере с Windows Server 2022

Установка Средства просмотра фотографий в Windows Server

Диспетчер Fax Voip T.38 Консоль

Запуск диспетчера Fax Voip T.38 Консоль

Запуск и остановка Fax Voip T.38 Консоль

Опции меню в системном трее

Панель управления Fax Voip T.38 Консоль

IP-телефония

SIP

Параметры SIP

Параметры прокси-сервера

Агент пользователя SIP

Учетные записи SIP

Параметры учетных записей SIP

Добавление или изменение учетной записи SIP

Управление учетными записями SIP

Тестирование учетной записи SIP

Параметры восстановления SIP регистрации

Параметры T.38 UDPTL Redundancy (SIP)

Параметры голосовых кодеков SIP

H.323

Параметры H.323

H.323 гейткипер

Параметры T.38 UDPTL Redundancy (H.323)

Параметры голосовых кодеков H.323

ISDN CAPI 2.0

Параметры ISDN CAPI 2.0

Параметры CAPI факса

Маршрутизация исходящих VOIP вызовов

Добавление или изменение правил для исходящих вызовов

Управление правилами для исходящих вызовов

Параметры маршрутизации исходящих VOIP вызовов

Общие параметры

Параметры факса

Параметры кодеков

Маршрутизация входящих VOIP вызовов

Добавление или изменение правил для входящих VOIP вызовов

Управление правилами для входящих VOIP вызовов

Параметры маршрутизации входящих VOIP вызовов

Общие параметры

Параметры факса

Параметры кодеков

Методы маршрутизации для входящих факсов

Отправить по электронной почте

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры E-mail

Параметры формата

Шаблоны электронной почты

Сохранить в папке

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры сохранения

Параметры формата

Печать

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры печати

Пользовательская маршрутизация входящих факсов

Требования к пользовательскому приложению (информация для разработчика)

Пример пользовательского приложения

Методы маршрутизации для исходящих факсов и аудио сообщений

Уведомления о доставке по электронной почте

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры E-mail

Параметры формата

Шаблоны электронной почты

Сохранить в папке

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры сохранения

Параметры формата

Печать

Добавление или изменение правил

Управление правилами

Параметры

Общие параметры

Параметры печати

Пользовательская маршрутизация исходящих факсов и аудио сообщений

Требования к пользовательскому приложению (информация для разработчика)

Пример пользовательского приложения

Факс

Параметры факса

Параметры конвертации в факс

Параметры Printto

Исправление ассоциаций файлов в Windows 11 и Windows 10

Титульные страницы

Сведения об отправителе

Параметры просмотра факсов

Отправка факса с помощью утилиты SendFax.exe

Параметры командной строки SendFax.exe

Настройка и запуск SendFax.exe

Параметры SendFax.exe

Получатели факса

Документы

Конвертация в факс

Титульная страница

Сведения об отправителе

Параметры факса

Время отправки факса

Уведомления на е-mail

Аудио

Параметры аудио

Отправка аудио сообщения с помощью утилиты SendAudio.exe

Параметры командной строки SendAudio.exe

Настройка и запуск SendAudio.exe

Параметры SendAudio.exe

Получатели

Аудио файл

Время отправки аудио сообщения

Уведомления на е-mail

Электронная почта

Факс-на-почту, почта-на-факс (аудио через почту) и уведомления о доставке

Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows

Почта-на-факс (аудио через почту)

Параметры почта-на-факс (аудио через почту)

Набор номера (почта-на-факс/аудио)

Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио)

Титульные страницы (почта-на-факс)

Сведения об отправителе (почта-на-факс)

Правила для почты (почта-на-факс/аудио)

Добавление или изменение правил

Управление правилами

Параметры правил для почты

Общие параметры

Набор номера

Уведомления о доставке

Вложения электронной почты

Титульные страницы

Сведения об отправителе

Параметры факса

Шаблоны электронной почты

Отправка факсов и аудио сообщений через e-mail

Создание сообщения электронной почты

Отправка титульных страниц

Вложения электронной почты

Использование PDF файлов в качестве вложений электронной почты

Блокирование нежелательных адресов электронной почты

Уведомление на e-mail о результатах отправки факса или аудио сообщения

Почта-на-факс (аудио через почту) в качестве службы Windows

Устранение неполадок функции почта-на-факс

Часто задаваемые вопросы (FAQ)

Просмотр журнала функции почта-на-факс (аудио через почту)

Общие инструкции по восстановлению функции почта-на-факс

Использование вложений электронной почты с именами файлов на национальных языках

Параметры SMTP

Параметры OAuth 2.0

Получение и установка сертификата безопасности электронной почты

Отправка пробного e-mail

Параметры POP3 / IMAP

Параметры OAuth 2.0

Тестирование POP3 / IMAP

Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0

Google (Gmail.com)

Microsoft (Office 365, Hotmail, Outlook.com)

Yahoo.com

Yandex.ru

Mail.ru

Уведомления о доставке на e-mail

Шаблоны электронной почты

Входящий факс

Исходящий факс

Исходящее аудио сообщение

Не удалось создать задание факса (аудио)

Общие параметры

Общие параметры и протоколы

Журналы маршрутизации входящих факсов

Журналы маршрутизации исходящих факсов и аудио сообщений

Журналы электронной почты

Журналы SendFax.exe

Журналы SendAudio.exe

Уведомления в трей

Многоязычная поддержка

Добавление языкового профиля

Редактирование языкового профиля

Языковые файлы

Параметры системы

Fax Voip T.38 Консоль в качестве службы Windows

Настройка Fax Voip T.38 Консоль в качестве службы Windows

Описание служб Fax Voip T.38 Консоль

T38, G711 (аудио) и CAPI режимы факса

Режимы факсов (VoIP)

Режим G711 факс (G711)

Режим T38 факс + G711 факс (T38, G711)

Режим T38 факс с отправкой ре-инвайта + G711 факс (T38+R,G711)

Режимы факсов (ISDN CAPI 2.0)

Режим CAPI факс (B3:4:SFF или B3:5:SFF)

Режим G711 факс (G711)

Требования к голосовым кодекам

Параметры голосовых кодеков SIP (по умолчанию)

Параметры голосовых кодеков H.323 (по умолчанию)

Настройка исходящих кодеков

Настройка входящих кодеков

Caller ID

Передача Caller ID (SIP)

Передача Caller ID (H.323)

Передача Caller ID (ISDN CAPI 2.0)

Факс по запросу

Настройка Fax Voip T.38 Консоль

Настройка VOIP PBX (на примере AXON)

Подготовка факсимильного документа

Примеры настройки с операторами VoIP

YouMagic (МТТ)

Телфин

Мультифон (Мегафон)

DellMont (Betamax)

Отправка и получение факсов (аудио сообщений)

Настройка входящих линий факса

Настройка исходящих линий факса

Настройка исходящих аудио линий

Дополнительные настройки факса

Отправка факса при помощи Виртуального принтера Fax Voip

Отправка факса с использованием прямой конвертации

Отправка факса большому количеству получателей

Утилита командной строки SendFax.exe

Отправка аудио сообщения

Утилита командной строки SendAudio.exe

Мониторинг и уведомления

Fax Voip T.38 Консоль

Исходящие факсы и аудио сообщения

Входящие факсы

Факс по запросу

Отправка факсов из Fax Voip T.38 Консоль

Отправка аудио сообщений из Fax Voip T.38 Консоль

Работа с факсами и аудио сообщениями

Просмотр факса

Прослушивание аудио сообщения

Печать факса

Сохранение факса или аудио сообщения

Передача факса или аудио сообщения по почте

Остановка и возобновление передачи факса или аудио сообщения

Повтор неудачной передачи

Пересылка факса или аудио сообщения

Удаление факса или аудио сообщения

Сохранение факсов в различных форматах

Параметры диалога Сохранить как...

Формат сжатия TIFF и разрешение TIFF файла

Разрешение SFF файла

Качество изображения JPEG

Настройка внешнего вида папок

Лицензии

Виды лицензий

Просмотр текущей лицензии

Покупка лицензии

Добавление/изменение лицензии

Обновление до версии 9

Политика лицензионной поддержки

Часто задаваемые вопросы

Мастер архивации и восстановления Fax Voip T.38 Консоль

Сохранение текущих параметров и файлов

Восстановление параметров и файлов

Использование мастера архивации и восстановления с предыдущими версиями

Удаление Fax Voip T.38 Консоль

Чтобы удалить Fax Voip T.38 Консоль

Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу (RDP)

Настройка RDP на компьютере, к которому требуется подключиться

Подключение к удаленному компьютеру с помощью подключения к удаленному рабочему столу (RDP)

Устранение неполадок при использовании RDP

Проблемы Виртуальных Машин

Часто задаваемые вопросы

Техническая поддержка

Удаленная поддержка

Другие продукты

Fax Voip Windows Fax Service Provider

Fax Voip T.38 Модем

Fax Voip Softphone

Windows Mail Restore Tool for Windows 10, 8.1 and 7

Copyright © FaxVoip Software, LLC, 2008-2024. Все права защищены.


Введение
Fax Voip T.38 Консоль
T.38 и аудио факс. SIP, H.323, ISDN CAPI 2.0

https://www.t38faxvoip.ru/console

T.38 и аудио факс для SIP/H.323/ISDN CAPI 2.0. Поддержка одновременных SIP регистраций. Маршрутизация вызовов. Отправка аудио сообщений. Почта-на-факс. Маршрутизация входящих факсов: через e-mail, сохранить в папке, печать, пользовательская маршрутизация, факс-по-запросу. Маршрутизация исходящих факсов: уведомления на e-mail, сохранить в папке, печать, пользовательская маршрутизация.

О программе Fax Voip T.38 Консоль

Fax Voip T.38 Консоль позволяет отправлять и получать T.38 и аудио (поверх кодека G.711) факсы и отправлять аудио сообщения с использованием любого провайдера IP-телефонии (SIP или H.323). Решение не требует установки какого-либо стороннего факс-голосового программного обеспечения.

На рисунке ниже показано как работает приложение Fax Voip T.38 Консоль.

Поддержка Одновременных SIP регистраций и Маршрутизации вызовов делает вашу систему наиболее гибкой, а также позволяет одновременно работать с несколькими SIP и H.323 операторами.

Вы можете отправлять T.38, аудио и CAPI факсы через Виртуальный принтер Fax Voip и принимать факсы напрямую в TIFF, PDF или SFF файлы. Управлять факсами можно через приложение Fax Voip T.38 Консоль.

Можно отправлять не только факсы, но также аудио сообщения.

Fax Voip T.38 Консоль – полнофункциональная система для отправки факсов и аудио сообщений через e-mail (Почта-на-факс и Аудио через почту) и получения факсов на e-mail (Факс-на-почту).

Функция Почта-на-факс (аудио через почту) позволяет отправлять факсы непосредственно из приложения электронной почты. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений.

Методы маршрутизации для входящих факсов : отправить по электронной почте , сохранить в папке , печать позволяют маршрутизировать входящие факсы получателям в сети. Пользовательская маршрутизация входящих факсов позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса.

Методы маршрутизации для исходящих факсов и аудио сообщений : уведомления о доставке по электронной почте , сохранить в папке , печать позволяют маршрутизировать исходящие факсы и аудио сообщения в зависимости от номера получателя, а также успешной или неудачной доставки факса или аудио сообщения. Пользовательская маршрутизация исходящих факсов и аудио сообщений позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса или аудио сообщения.

Функция Факс по запросу позволяет вызывающим абонентам получать необходимую информацию по факсу в процессе текущего вызова.

Fax Voip T.38 Консоль хорошо работает с такими операторами IP-телефонии, как YouMagic (МТТ) , Телфин , Мультифон (Мегафон) , T38FAX , CALLCentric , babyTEL , MondoTalk и многими другими.


Новое в версии 9.4.1

Новое в версии 9.4.1 (Февраль 2024)

  • Исправлены HTTPS и некоторые другие ссылки в приложении.
  • Исправлены ссылки HTTPS в руководстве пользователя.

Новое в версии 9.3.1 (Июль 2023)

  • Добавлена поддержка OAuth 2.0 (современная проверка подлинности) при отправке сообщений электронной почты через сервер SMTP.
  • Добавлена поддержка OAuth 2.0 (современная проверка подлинности) при приеме сообщений электронной почты через сервер POP3 / IMAP.
  • Метод SecureSmtpClient для отправки сообщений электронной почты через SMTP. Поддержка OAuth 2.0 (современная проверка подлинности). Implicit SSL, Explicit SSL (STARTTLS). Кодировка UTF-8. Подробный лог при отправке сообщения электронной почты через SMTP.
  • В панели управления Fax Voip T.38 Консоль реализована процедура получения Refresh Token (OAuth 2.0) с использованием Internet Explorer, WebBrowser (.Net) или веб-браузера по умолчанию.
  • Приложение Fax Voip T.38 Консоль было успешно протестировано с Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и некоторыми другими провайдерами электронной почты OAuth 2.0.
  • Корректное отображение номера и описания ошибки при использовании метода CDO.Message для отправки сообщений электронной почты через SMTP. Исправлено.
  • Некоторые другие улучшения.

Новое в Fax Voip T.38 Консоль версии 9.2.1 (Ноябрь 2022)

  • Добавлена поддержка TLS версии 1.2 при использовании SMTP и защищенного соединения (SSL). Может быть критично при использовании метода маршрутизации для входящих факсов 'Отправить по электронной почте' , метода маршрутизации для исходящих факсов и аудио сообщений 'Уведомления о доставке по электронной почте' и функции Почта-на-факс (аудио через почту) .
  • Добавлена поддержка TLS версии 1.2 при использовании POP3 / IMAP и защищенного соединения (SSL). Может быть критично при использовании функции Почта-на-факс (аудио через почту) .
  • Добавлены некоторые комментарии о том, как использовать Fax Voip T.38 Консоль с аккаунтом Gmail после 30 Мая 2022 года ( Параметры SMTP , Параметры POP3 / IMAP ).
  • При использовании функции Почта-на-факс (аудио через почту) и Правил для почты , добавлена возможность преобразования телефонного номера в неканонический формат.
  • При использовании функции Почта-на-факс (аудио через почту) и Правил для почты , появилась возможность добавления префикса перед номером телефона. В частности, это можно использовать для маршрутизации факсов и аудио сообщений от различных пользователей электронной почты через разные учетные записи SIP. Указанный префикс можно затем удалить, применив правила маршрутизации исходящих VOIP вызовов (параметры Если номер начинается с цифр и Удалить цифры...).
  • Некоторые другие улучшения.

Новое в Fax Voip T.38 Консоль версии 9.1.1 (Апрель 2022)

  • Функционал 'Внутренние VOIP/ISDN факс/аудио линии Fax Voip' (Консоль Fax Voip и Принтер Fax Voip) был перенесен в отдельное приложение, которое теперь называется Fax Voip T.38 Консоль. Функционал 'Виртуальные COM порты (модемы) Fax Voip' был перенесен в другое приложение под названием Fax Voip T.38 Модем . Большое количество разных, но похожих функций в одном приложении часто сбивает с толку наших пользователей в процессе настройки, тестирования и покупке лицензий. Мы хотим сделать наши продукты более понятными и удобными.
  • Добавлена поддержка Windows 11 и Windows Server 2022.
  • Наконец удалена поддержка Windows XP, Windows Server 2003 и Windows Vista.
  • В панели управления Fax Voip T.38 Консоль добавлены команды, позволяющие копировать правила маршрутизации или учетные записи SIP. Применимо к учетным записям SIP , маршрутизации исходящих VOIP вызовов , маршрутизации входящих VOIP вызовов , методам маршрутизации для входящих факсов ( отправить по электронной почте , сохранить в папке , печать ), методам маршрутизации для исходящих факсов ( уведомления о доставке по электронной почте , сохранить в папке , печать ) и правилам для почты . Может быть полезно при создании большого количества схожих правил или учетных записей SIP.
  • В панели управления Fax Voip T.38 Консоль добавлены команды, позволяющие разрешить или запретить использование выбранных правил. Применимо к методам маршрутизации для входящих факсов ( отправить по электронной почте , сохранить в папке , печать ) и методам маршрутизации для исходящих факсов и аудио сообщений ( уведомления о доставке по электронной почте , сохранить в папке , печать ).
  • При использовании параметра Удалить цифры в правиле маршрутизации исходящих VOIP вызовов, теперь можно удалять не только цифры, но и любые другие символы в начале номера.
  • Новые стили и иконки для лучшей совместимости с Windows 11.
  • Обновленная справочная система.
  • Некоторые другие улучшения.


История предыдущих версий

История предыдущих версий (Fax Voip T38 Fax & Voice)

Новое в версии 9.4.1 ››

Версия 8.3.1 (Июнь 2021)

  • Метод маршрутизации Уведомления о доставке по электронной почте (внутренние линии) для исходящих факсов и аудио сообщений. Отправка уведомлений на один или несколько адресов электронной почты, чтобы подтвердить успешную доставку факса или аудио сообщения. В зависимости от номера получателя, типа вызова (факс или аудио), а также успешной или неудачной доставки факса или аудио сообщения, уведомление о доставке может быть отправлено различным e-mail адресатам. Отправка уведомлений нескольким получателям с возможностью использования полей Копия и Скрытая копия. Возможность выбора формата прикрепляемого факса: TIFF, PDF или SFF. Копия аудио сообщения может быть прикреплена к сообщению электронной почты в формате WAV. Настраиваемые шаблоны электронной почты. Настраиваемые шаблоны имен файлов. Настраиваемые форматы даты и времени. Этот метод дублирует функцию Уведомления о доставке на e-mail (внутренние линии) . Для совместимости с некоторыми другими функциями, старый функционал не был удален и вы можете использовать обе функции независимо друг от друга.
  • Метод маршрутизации сохранить в папке (внутренние линии) для исходящих факсов и аудио сообщений. Копирование исходящих факсов и аудио сообщений в заданные папки в зависимости от номера получателя, типа вызова (факс или аудио), а также успешной или неудачной доставки факса или аудио сообщения. Сохранение исходящего факса или аудио сообщения в одной или нескольких папках. Возможность выбора формата сохранения факса: TIFF, PDF или SFF. Настраиваемые шаблоны имен файлов. Настраиваемые форматы даты и времени.
  • Метод маршрутизации печать (внутренние линии) для исходящих факсов. Печать исходящих факсов в зависимости от номера факса получателя, а также успешной или неудачной доставки факса. Печать исходящих факсов на один или несколько принтеров.
  • Пользовательская маршрутизация исходящих факсов и аудио сообщений (внутренние линии) . Позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса или аудио сообщения. Прилагается пример кода.
  • Метод маршрутизации Уведомления о доставке по электронной почте (Microsoft Fax) для исходящих факсов. Отправка уведомлений на один или несколько адресов электронной почты, чтобы подтвердить успешную доставку факса. В зависимости от номера факса получателя, а также успешной или неудачной доставки факса, уведомление о доставке может быть отправлено различным e-mail адресатам. Отправка уведомлений нескольким получателям с возможностью использования полей Копия и Скрытая копия. Возможность выбора формата прикрепляемого факса: TIFF, PDF или SFF. Настраиваемые шаблоны электронной почты. Настраиваемые шаблоны имен файлов. Настраиваемые форматы даты и времени. Этот метод является заменой для функции Уведомления о доставке на e-mail (Microsoft Fax). Старый функционал полностью удален из приложения.
  • Метод маршрутизации сохранить в папке (Microsoft Fax) для исходящих факсов. Копирование исходящих факсов в заданные папки в зависимости от номера факса получателя, а также успешной или неудачной доставки факса. Сохранение исходящих факсов в одной или нескольких папках. Возможность выбора формата сохранения факса: TIFF, PDF или SFF. Настраиваемые шаблоны имен файлов. Настраиваемые форматы даты и времени.
  • Метод маршрутизации печать (Microsoft Fax) для исходящих факсов. Печать исходящих факсов в зависимости от номера факса получателя, а также успешной или неудачной доставки факса. Печать исходящих факсов на один или несколько принтеров.
  • Пользовательская маршрутизация исходящих факсов (Microsoft Fax). Позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса. Прилагается пример кода.
  • Лицензия 'Fax Voip расширенная маршрутизация факсов: E-mail, сохранить в папке, печать, факс-по-запросу' теперь применяется как к методам маршрутизации для входящих факсов, так и к методам маршрутизации для исходящих факсов и аудио сообщений.
  • В предыдущих версиях пользователь мог указать двузначное число в параметре Удалить цифры в правиле маршрутизации исходящих VOIP вызовов, что приводило к ошибке при исходящем вызове. Исправлено. Имеющийся код позволяет удалить не более 9 первых цифр набираемого номера.
  • Настройка службы факсов Windows для архивирования всех успешно отправленных факсов в папку Отправленные. Необходимо для обеспечения правильной работы методов маршрутизации для исходящих факсов - Microsoft Fax.
  • Возможность настройки параметра Использовать код устройства передающего абонента (TSID) (служба факсов Windows) с помощью команды 'Настройка факс службы' в панели управления Fax Voip.
  • В руководстве пользователя добавлены инструкции по настройке факс-сервера (операционная система Windows Server, служба факсов Windows) для совместного использования с клиентскими компьютерами (глава Совместное использование ресурсов факса).
  • В руководстве пользователя добавлены инструкции о том, как просматривать факсы (служба факсов Windows), созданные другим пользователем, и управлять ими (глава Доступ к факсам другого пользователя). Добавлены инструкции о том, как отправить факс от имени учетной записи другого пользователя (глава Отправка факса с использованием другой учетной записи).
  • Некоторые другие улучшения.

Версия 8.2.1 (Апрель 2020)

  • Обновленная утилита командной строки SendFax.exe - внутренние линии . Улучшения: отправка факса нескольким получателям, поддержка отправки нескольких документов, настройка и запуск SendFax.exe из панели управления Fax Voip , Журналы отладки SendFax.exe (внутренние линии) . Исправлена ​​ошибка с распознаванием даты и времени при использовании параметров /Schedule= и /Submission=.
  • Обновленная утилита командной строки SendAudio.exe - внутренние линии . Улучшения: отправка аудио сообщения нескольким получателям, настройка и запуск SendAudio.exe из панели управления Fax Voip , Журналы отладки SendAudio.exe (внутренние линии) . Исправлена ​​ошибка с распознаванием даты и времени при использовании параметров /Schedule= и /Submission=.
  • Утилита командной строки SendFaxMS.exe - Microsoft Fax. Отправка факса одному или нескольким получателям. Поддержка отправки нескольких документов, титульных страниц, оригинальных уведомлений о доставке на e-mail. Отслеживание факса. Настройка и запуск SendFaxMS.exe из панели управления Fax Voip. Журналы отладки SendFaxMS.exe (Microsoft Fax).
  • Изменения в реализации методов маршрутизации для входящих факсов (внутренние линии) : отправить по электронной почте , сохранить в папке , печать . Теперь они реализованы с использованием независимых исполняемых файлов и запускаются в отдельных потоках, что повышает стабильность системы. Кроме того, теперь вы можете включить ведение журналов отладки для этих функций.
  • Пользовательская маршрутизация входящих факсов - внутренние линии . Позволяет легко добавить любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса. Прилагается пример кода.
  • В шаблонах электронной почты , возможность выбрать региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени.
  • Индивидуальные шаблоны электронной почты при использовании метода маршрутизации отправить по электронной почте - внутренние линии для входящих факсов.
  • Индивидуальные шаблоны электронной почты при использовании метода маршрутизации отправить по электронной почте - Microsoft Fax для входящих факсов (расширение маршрутизации Fax Voip).
  • Настраиваемые шаблоны имен файлов при использовании метода маршрутизации сохранить в папке - внутренние линии для входящих факсов. Настраиваемые форматы даты и времени.
  • Настраиваемые шаблоны имен файлов для прикрепляемых факсов при использовании метода маршрутизации отправить по электронной почте - внутренние линии для входящих факсов. Настраиваемые форматы даты и времени.
  • Настраиваемые шаблоны имен файлов при использовании метода маршрутизации сохранить в папке - Microsoft Fax для входящих факсов (расширение маршрутизации Fax Voip). Настраиваемые форматы даты и времени.
  • Настраиваемые шаблоны имен файлов для прикрепляемых факсов при использовании метода маршрутизации отправить по электронной почте - Microsoft Fax для входящих факсов (расширение маршрутизации Fax Voip). Настраиваемые форматы даты и времени.
  • Настраиваемые шаблоны имен файлов для прикрепляемых факсов и аудио сообщений при использовании функций Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) - внутренние линии и Уведомления о доставке на e-mail (внутренние линии) . Настраиваемые форматы даты и времени.
  • Настраиваемые шаблоны имен файлов для прикрепляемых факсов при использовании функций Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс) - Microsoft Fax и Уведомления о доставке на e-mail (Microsoft Fax). Настраиваемые форматы даты и времени.
  • В Windows 10 версии 1903 и 1909, исправлена проблема с голосовыми модемами при использовании TAPI.
  • Обновленная справочная система.
  • Некоторые другие улучшения.

Версия 8.1.1 (Март 2019)

  • Добавлена поддержка Windows Server 2019.
  • Реализован интерфейс ленты (Ribbon) на базе Windows Ribbon Framework в Панели управления Fax Voip. Классический интерфейс сохранен для обеспечения обратной совместимости.
  • Поддержка титульных страниц при отправке факсов через внутренние линии и Консоль Fax Voip. Вы можете отправить факс, состоящий только из титульной страницы, или же отправить титульную страницу в дополнение к другому документу. Можно использовать стандартные шаблоны (Секретно, К сведению, Универсальный, Срочно) или создавать личные титульные страницы в приложении 'Редактор титульных страниц факсов'. Эта новая функциональность использует Fax Service API и требует установки службы факсов Windows.
  • Отправка титульных страниц с помощью утилиты командной строки SendFax.exe (с кастомизацией).
  • Значительно улучшенные функции Почта-на-факс (аудио через почту) - внутренние линии и Почта-на-факс - Microsoft Fax. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений. Кроме того, теперь вы можете включить ведение журнала отладки для этих функций. Улучшенные шаблоны электронной почты .
  • Правила для почты (почта-на-факс/аудио) - внутренние линии и Правила для почты (почта-на-факс) - Microsoft Fax. В зависимости от адреса электронной почты, позволяют переопределить следующие параметры: уведомления о доставке, вложения электронной почты, титульные страницы, сведения об отправителе, шаблоны электронной почты, режим факса (с внутренними линиями), важность и время отправки факса (с Microsoft Fax). Блокирование нежелательных адресов электронной почты.
  • Настройка служб почта-на-факс (аудио через почту) для запуска под учетной записью обычного пользователя вместо учетной записи локальной системы, при запуске Fax Voip в качестве службы Windows. Это минимизирует вероятность непредвиденных проблем при работе в качестве службы.
  • Изменения в реализации методов маршрутизации для входящих факсов (Microsoft Fax): отправить по электронной почте, сохранить в папке, печать. Теперь они реализованы с использованием расширения маршрутизации Fax Voip, которое интегрировано в службу факсов Windows. Кроме того, теперь вы можете включить ведение журнала отладки для этих функций.
  • Пользовательская маршрутизация входящих факсов - Microsoft Fax (расширение маршрутизации Fax Voip). Позволяет легко добавить любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса. Прилагается пример кода.
  • Исправлена ​​двойная отправка первого RING при получении входящего вызова на виртуальный COM порт (модем). В частности, это неизбежно вызывало сбой службы факсов Windows, если она была настроена на автоматический ответ после 1 звонка (во всех версиях Fax Voip до 8.1.1).
  • Во всех поддерживаемых системах, автоматическая установка приложения Факсы и сканирование Windows (роли Факс-сервера) во время установки Fax Voip, если не установлено. Создание ярлыков на рабочем столе и в меню 'Пуск'. В Windows Server 2012/2012R2 и Windows Server 2008R2, установка компонента Возможности рабочего стола, если не установлен.
  • Настройка службы факсов Windows для отправки/получения факсов через виртуальные COM порты (модемы) Fax Voip в одно действие, используя Панель управления Fax Voip.
  • В Windows 10 версии 1709 или более поздней, а также в Windows Server 2019, исправление ошибки в Microsoft Modem Device Provider, из-за которой CallerID и TSID не сохраняются в базе данных службы факсов после получения факса.
  • В Windows 10, Windows Server 2019 и Windows Server 2016, исправление ошибки в программе Факсы и сканирование Windows, из-за которой кнопка 'Переслать по электронной почте' неактивна, в то время как e-mail клиент с поддержкой MAPI установлен в системе.
  • В Панели управления Fax Voip, отображение текущего состояния служб почта-на-факс в строке состояния. Отображение текущего состояния службы факсов Windows в строке состояния.
  • Отправка факсов из Панели управления Fax Voip (с помощью Консоли Fax Voip / внутренних линий или службы факсов Windows / приложения Факсы и сканирование).
  • Обновленная справочная система.
  • Некоторые другие улучшения.

Версия 7.6.1 (Январь 2018)

  • Добавлена поддержка Windows Server 2016.
  • При прямом преобразовании из PDF в TIFF, исправлена ошибка с зависанием процесса и 100% загрузкой ЦП, с некоторыми PDF файлами (обнаружено в версиях 7.1.1 - 7.5.1).
  • При прямом преобразовании из PDF в TIFF, исправлена ошибка с неспособностью конвертировать файлы PDF с именами в Юникод (не на английском языке).
  • Исправлены различные проблемы с лицензиями на компьютерах с включенной политикой FIPS для криптографических алгоритмов (обнаружено в версиях 7.1.1 - 7.5.1).
  • В Windows 10 Fall Creators Update (версия 1709), исправлено корректное отображение Диспетчера устройств при установке или удалении Виртуальных COM портов.
  • В справочной системе, изменен шрифт с Arial 9 на Segoe UI Light 10. Предыдущий не выглядит хорошо на новых системах, напр. на Windows 10.
  • Изменен стиль по умолчанию в Консоли Fax Voip и справочной системе.
  • Некоторые другие улучшения.

Версия 7.5.1 (Ноябрь 2016)

  • Отправка аудио сообщений через внутренние линии Fax Voip и Консоль Fax Voip. Мастер отправки аудио сообщений.
  • Утилита командной строки SendAudio.exe. Предназначена для автоматического создания аудио сообщения и может быть использована в различных сценариях, например при создании большого количества аудио сообщений, а также разработчиками программного обеспечения в их приложениях.
  • Функция Аудио через почту (через внутренние линии), аналогична функции Почта-на-факс. Уведомления о доставке на e-mail, настраиваемые шаблоны электронной почты.
  • Исправлены возможные сбои в приложении Консоль Fax Voip в режиме интерфейса Ленты (Ribbon).
  • Добавлены инструкции по исправлению проблемы установки Unimodem аудиоустройств в Windows 10 (голосовые функции модема через TAPI). Инструмент FixModemOnWin10.exe .
  • Некоторые другие улучшения.

Версия 7.4.1 (Сентябрь 2016)

  • Реализован интерфейс Ленты (Ribbon) на базе Windows Ribbon Framework в Консоли Fax Voip. Классический интерфейс сохранен для обеспечения обратной совместимости.
  • Вспомогательный механизм принудительного восстановления SIP регистрации. Может быть полезен в случае нестабильной регистрации.
  • Возможность ручного запуска или отмены SIP регистрации из Панели управления Fax Voip. Можно использовать для тестирования, а также для ручного восстановления регистрации в случае ее потери.
  • Применены новые стили для лучшей совместимости с Windows 10. Новый набор иконок. Всплывающие подсказки в TreeView с иконкой и текстом.
  • Некоторые другие улучшения.

Версия 7.3.1 (Июнь 2016)

  • Реализован обходной путь, позволяющий передавать Номер вызываемого абонента (DID) в стандартное факс приложение (например Microsoft Fax) через строку Caller ID.
  • Внедрен Метод маршрутизации: отправить по электронной почте (с использованием Microsoft Fax). Маршрутизация входящих факсов в зависимости от Номера вызываемого абонента (DID) и Caller ID. Отправка e-mail нескольким получателям с возможностью использования полей Копия и Скрытая копия. Возможность выбора формата доставки факса: TIFF, PDF или SFF.
  • Внедрен Метод маршрутизации: сохранить в папке (с использованием Microsoft Fax). Маршрутизация входящих факсов в зависимости от Номера вызываемого абонента (DID) и Caller ID. Сохранение входящих факсов в одной или нескольких папках. Возможность выбора формата сохранения факса: TIFF, PDF или SFF.
  • Внедрен Метод маршрутизации: печать (с использованием Microsoft Fax). Маршрутизация входящих факсов в зависимости от Номера вызываемого абонента (DID) и Caller ID. Печать входящих факсов на один или несколько принтеров.
  • Лицензия Fax Voip расширенная маршрутизация факсов (E-mail, Сохранить в папке, Печать, Факс-по-запросу) теперь может использоваться с лицензией Виртуальные COM порты (модемы) и позволяет существенно увеличить максимальное количество правил, которые разрешено использовать с Методами маршрутизации для входящих факсов (Microsoft Fax).
  • Утилита CertMgr.exe удалена из установочного пакета. Все процедуры, которые использовали этот инструмент, теперь используют функции .Net Framework.
  • Некоторые другие улучшения.

Версия 7.2.1 (Март 2016)

  • Добавлена многоязычная поддержка. Простой механизм для перевода программы на любой язык. Обратите внимание, файлы поддержки русского языка устанавливаются только при использовании русскоязычного инсталлятора (не поставляются со стандартной версией на английском языке).
  • Настраиваемые шаблоны электронной почты (используются с функциями Почта-на-факс, Факс-на-почту, а также с новой функцией Уведомления о доставке).
  • Реализована функция Уведомления о доставке на e-mail (как с внутренними линиями, так и с Microsoft Fax). Эта новая функция независима от аналогичного функционала, используемого в Почта-на-факс. Копия отправленного факса может быть прикреплена в формате TIFF, PDF или SFF. Несколько получателей e-mail могут быть заданы с использованием полей Кому, Копия и Скрытая копия. В случае внутренних линий факса настройки по умолчанию могут быть переопределены при отправке факса с использованием Fax Voip – мастер отправки факсов либо утилиты sendfax.exe.
  • Возможность отключения уведомлений о доставке на e-mail адрес отправителя при использовании функции Почта-на-факс. Копия отправленного факса теперь может быть прикреплена в формате TIFF, PDF или SFF.
  • Добавлена возможность не прикреплять принятый факс при использовании метода Отправить по электронной почте с внутренними линиями факса.
  • Возможность указать несколько адресов электронной почты с функцией Факс-на-почту на основе службы Microsoft Fax.
  • Реализована поддержка Адресной книги (Контакты Windows). Возможность выбора из Адресной книги номеров факсов и адресов электронной почты получателей.
  • Исправлена ошибка в конструкторе правила Маршрутизации исходящих VOIP вызовов.
  • Некоторые другие улучшения.

Версия 7.1.1 (Сентябрь 2015)

  • Добавлена поддержка Windows 10.
  • Миграция на .NET Framework.
  • Реализована поддержка Юникод.
  • Новый TAPI-совместимый драйвер модема Fax Voip 14.4K TAPI Voice-Fax Modem. Поддержка Голосовых функций модема через стандартный драйвер Unimodem аудиоустройство. Исправлена ошибка воспроизведения в Unimodem Transform Module в Windows 10, Windows 8/8.1, Windows 7, Windows Vista, Windows Server 2012/2012R2 и Windows Server 2008/2008R2.
  • Добавлен формат голосовых данных модема 16-bit linear PCM at 8000 Hz.
  • Реализована функция Аппаратного разрыва соединения путем детектирования потери сигнала CD с помощью понижения сигнала DTR.
  • Fax Voip был успешно протестирован с TAPI-совместимым приложением CallStation (факс / голос).
  • Исправлены незначительные ошибки при отображении факс статистики в Консоли Fax Voip.
  • System.Net.Mail метод отправки e-mail сообщений через SMTP. Поддержка явного безопасного соединение Explicit SSL (STARTTLS) через порт 587.
  • Отправка e-mail сообщений подписанных цифровой подписью. Прозрачная подпись. Непрозрачная подпись.
  • Отправка e-mail сообщений в кодировке UTF-8.
  • Поддержка POP3 SSL.
  • Реализована поддержка IMAP. Поддержка IMAP SSL.
  • Игнорирование недействительного SSL сертификата сервера при отправке и получении e-mail сообщений с использованием SSL.
  • Добавлена возможность тестирования подключения к серверу POP3/IMAP. Добавлена функция Вести протокол приема электронной почты.
  • Добавлена возможность задавать группу e-mail адресов на базе имени домена в файле mail.ini, при использовании функции Почта-на-факс.
  • Исправлены различные проблемы печати из-под системной учетной записи в Windows Server 2012/2012R2. Исправлены проблемы печати стандартных файлов Текстовый документ (*.txt) из-под системной учетной записи в Windows 8/8.1 и Windows Server 2012/2012R2 с использованием функции Исправить команды printto . На всех системах, эта функция восстанавливает правильные ассоциации файлов для текущего пользователя.
  • Добавлены инструкции по исправлению ассоциаций файлов в Windows 10 .
  • Улучшенная система защиты. Короткие лицензионные ключи.
  • Новая лицензионная политика.
  • Повторяющиеся главы удалены в руководстве пользователя.
  • В окне Справки HTML добавлена кнопка Стиль (при вызове справочной системы из приложения Fax Voip).
  • Некоторые другие улучшения.

Примечания

  • Версия Fax Voip 7.1.1 была выпущена на только на английском языке.

Версия 6.5.1 (Август 2014)

  • В русской версии, исправлено отображение русского текста при отправке сообщений электронной почты на русском языке из Windows 8 /8.1, Windows 7 и Windows Vista. Применяется кодировка UTF-8.
  • Права администратора более не требуются для работы программы.
  • Общие настройки программы для всех пользователей.
  • Все пользовательские файлы, настройки и логи перенесены в стандартную папку Application Data, как положено.
  • Основные параметры программы перемещены в единый конфигурационный файл settings.ini.
  • Улучшенный механизм загрузки конфигурации.
  • Изменения в механизме межпроцессорного взаимодействия (IPC), который используется при создании заданий факса и получении статистики. В версии 6.4.1 был применен IPC на базе оконных сообщений. В версии 6.5.1 применена однонаправленная MailSlot технология.
  • Удалена бессмысленная задержка 2-3 секунды при наборе номеров длиннее 10 цифр. Существенно при большом количестве одновременных вызовов.
  • Поменялась процедура установки модемов. При добавлении нового модема установщик более не обновляет драйвера для ранее установленных модемов. Исправлены некоторые специфические проблемы при установке модемов на некоторых системах.
  • Используется более быстрый способ получения списка COM портов и модемов установленных в системе. WMI более не используется для этой цели.
  • Добавлена возможность выборочного сохранения настроек и данных пользователя при переустановке программы. При обновлении с версии 6.4.1 или более ранней, установщик автоматически импортирует настройки и данные если это возможно.
  • Добавлен Мастер архивации и восстановления Fax Voip . Может быть использован для сохранения, восстановления или перемещения конфигурации и файлов на другой компьютер. С некоторыми ограничениями может быть использован с предыдущими версиями Fax Voip.
  • Исправлены различные проблемы связанные с печатью и использованием функции printto. Новая функция Исправить команды printto исправляет проблемы печати и восстанавливает стандартные ассоциации файлов под системным аккаунтом в Windows 8. На всех системах эта функция корректирует стандартные ассоциации файлов для текущего пользователя. Также теперь используется прямой вызов функций библиотеки shimgvw.dll вместо использования printto где это возможно.
  • Иконки на кнопках СТАРТ и СТОП. Иконки запуска с правами администратора. Другие стандартные системные иконки применяются там, где это возможно.
  • Исправлен сбой в Панели управления Fax Voip при попытке использовать драйвера виртуальных COM портов сторонних производителей на Windows 8.
  • Исправлены возможные сбои на некоторых компьютерах, в частности на компьютерах с сенсорным экраном.
  • Исправлено слегка некорректное поведение функции Сообщение... (отправка факса по электронной почте) в Консоли Fax Voip.
  • Исправлен баг с правами доступа к папкам на Window XP/2003 при использовании файловой системы NTFS.
  • Исправлены некоторые проблемы с лицензиями. Исправлен сбой приложения при изменении System ID. Исправлена зависимость SystemID (редко но возможно на некоторых компьютерах) от наличия или отсутствия прав администратора. В предыдущих версиях этот досадный баг мог приводить к проблемам с появлением окна отправки факса. Исправление критично для нормальной работы новой версии. Исправлены некоторые проблемы с временными ключами.
  • Улучшенная справочная система. Добавлена вкладка поиска. Добавлены элементы навигации вверху каждой страницы.
  • Реализовано он-лайн руководство пользователя.
  • Некоторые другие улучшения.

Версия 6.4.1 (Февраль 2014)

  • Добавлена поддержка Windows 8.1, Windows 8.1 64-бит и Windows Server 2012 R2.
  • Существенные изменения движка внутренних VOIP/ISDN линий факса что сильно увеличивает стабильность приложения при одновременной работе с большим количеством факсов. Более эффективные механизмы межпроцессорного взаимодействия (IPC) при создании заданий факса и получении статистики. Временные файлы более не используются. Исправлены некоторые серьезные недочеты, могущие привести к аварийному завершению или зависанию программы.
  • Новый механизм добавления / обновления записей в папках Консоли Fax Voip исключающий зависание. Исправлена неприятная проблема с авто-прокруткой записей при их обновлении.
  • Поменялась иконка приложения. Добавлены иконки в меню. Добавлены некоторые новые меню.
  • В Консоли Fax Voip : подписи к кнопкам панели инструментов. Добавлен стиль Explorer (Vista и выше). Контекстное меню панели инструментов. Панель папок с возможностью менять ее стиль (Vista и выше). Автосохранение вида папки (эскизы страниц, таблица…) в диалогах отправки и сохранения факсов (XP и Windows Server 2003).
  • Уведомления в трей о принятых и отправленных факсах.
  • Улучшенная справочная система. При нажатии F1 или кнопки Справка открывается раздел соответствующий текущему окну. Тематический стиль применен к панели инструментов (Vista и выше) и другим элементам окна справки.
  • Исправлены различные проблемы при запуске Fax Voip в качестве Службы Windows . В предыдущих версиях процессы иногда могли не завершаться при остановке службы.
  • Если лицензия временная, отображается дата ее окончания.
  • Некоторые другие улучшения.

Версия 6.3.1 (Март 2013)

  • Добавлена поддержка Windows 8 , Windows 8 64-бит и Windows Server 2012.
  • Некоторые улучшения в дизайне Консоли Fax Voip. Крупные значки в панели инструментов. Исправлено некорректное отображение русскоязычных примечаний к кнопкам на некоторых системах. Исправлены другие незначительные ошибки.
  • Исправлены некоторые специфические проблемы передачи факса как аудио (факс поверх кодека G.711), обнаруженные в версии 6.
  • Исправлено использование ‘ + ‘ в опциях маршрутизации вызовов, таких как Отображаемое имя или Идентификатор факса.
  • Исправлены некоторые проблемы при использовании функции Почта-на-факс.
  • Устранена проблема с отображением напоминания об использовании пробной версии в случае если пользователь активировал лицензионный ключ, но забыл перезагрузить Fax Voip.
  • Исправлены другие недочеты, в частности в SIP сообщениях.

Версия 6.2.1 (Август 2012)

  • Отправка и прием факсов по стандартам CAPI 2.0 через внутренние линии факса. Поддержка B3 Protocol 4: T.30 for Group 3 fax и B3 Protocol 5: T.30 for Group 3 fax extended. Поддержка формата SFF (Structured Fax File).
  • Возможность задания параметров CAPI 2.0 факса через маршрутизацию вызовов. B3 Protocol, Максимальная скорость, Отключить ECM, Разрешить передачу факсов в высоком разрешении. Возможность выбора между режимами аудио факс и CAPI факс при отправке и приеме факсов через ISDN CAPI 2.0 с использованием внутренних линий факса.
  • Выбор номера ISDN контроллера и B-канала для исходящих вызовов через ISDN CAPI 2.0.
  • Возможность использования SFF формата в папке Входящие в Консоли Fax Voip . Сохранение факсов в формате SFF командой Сохранить как... Добавлена возможность использовать формат SFF с методами маршрутизации для входящих факсов Отправить по электронной почте и Сохранить в папке , а также с функцией Факс-на-почту на основе службы Microsoft Fax.
  • Возможность использовать Прямую конвертацию с файлами SFF.
  • Добавлена возможность использовать Виртуальный принтер Fax Voip для отправки факсов через Службу Microsoft Fax. Это особенно полезно при создании большого количества факсов которые вы бы хотели отправить через программу Microsoft Fax.

Версия 6.1.1 (Май 2012)

  • Драйвер Виртуальных COM портов, подписанный цифровой подписью Microsoft Code Signing, полностью совместимый с 64-битными версиями Windows 7, Vista и Windows Server 2008 (включая R2).
  • Добавлена поддержка ISDN CAPI 2.0. Аудио факс через линию ISDN CAPI 2.0. Возможность использовать стандартное факс программное обеспечение (например Microsoft Fax), сконфигурированное для работы с Виртуальными COM портами (модемами) Fax Voip с телефонной линией ISDN через интерфейс CAPI 2.0. Отправка и прием факсов через внутренние линии по технологии ISDN CAPI 2.0 также поддерживается.
  • Решена проблема с загрузкой иконки Fax Voip в трей при старте операционной системы для всех версий Windows 7 и Windows Vista. Отключено сообщение UAC во время автозагрузки.
  • Файл setup.exe и некоторые другие исполняемые файлы подписаны цифровой подписью.

Версия 5.6.1 Russian Edition (Март 2012)

  • Отправка сообщений электронной почты на русском или английском языках.
  • Русскоязычный интерфейс программы.
  • Руководство пользователя на русском языке.
  • Исправлено: корректное добавление исходящего факс задания в Консоль Fax Voip при некоторых региональных настройках даты и времени, использующих формат времени 'hh.mm.ss' вместо обычного 'hh:mm:ss', например Итальянский (Италия).*
  • Исправлена проблема запуска Fax Voip на операционной системе Windows 2008 R2 x64.**
  • Исправлена проблема регистрации с некоторыми H.323 гейткиперами с использованием H.235 MD5 аутентификации, например с sipgate.ru.**

Примечания

  • *Проблема изначально присутствовала в выпуске Fax Voip 5.6.1 (язык - английский). В настоящий момент исправлена в том числе в дистрибутиве английской версии Fax Voip 5.6.1.
  • **Проблема отсутствовала в Fax Voip 5.5.1 (язык - английский), но изначально присутствовала в выпуске Fax Voip 5.6.1 (язык - английский). В настоящий момент исправлена в том числе в дистрибутиве английской версии Fax Voip 5.6.1.

Версия 5.6.1 (Январь 2012)

  • Добавлена поддержка SIP через TCP. SIP регистрация, прокси-сервер, исходящие и входящие вызовы с использованием TCP транспорта.
  • Добавлена поддержка SIP через TLS. SIP регистрация, прокси-сервер, исходящие и входящие вызовы с использованием TLS. Возможность осуществления исходящих и приема входящих вызовов с префиксом sips:.
  • Возможность приема входящих SIP вызовов с префиксом tel: (схема Tel URI).
  • Исправлено: наличие исходящего прокси-сервера делает ненужной DNS проверку целевого URI, которая может оказаться неудачной, помешав осуществлению SIP вызова, в то время как проверка исходящего прокси-сервера через DNS успешна.
  • Возможность задавать диапазон локальных RTP портов, используемый Fax Voip.
  • Отправка факса нескольким получателям при использовании принтера Fax Voip или команды Отправить факс в Консоли Fax Voip.
  • Возможность загрузки списка номеров факсов из текстового файла.
  • Добавлена утилита командной строки Sendfax.exe. Позволяет автоматически создать задание факса и может быть использована в различных сценариях, например при создании большого количества исходящих факсов, а также разработчиками программного обеспечения в их приложениях.

Версия 5.5.1 (Октябрь 2011)

  • Добавлена функция Факс по запросу . Возможность отправки заранее подготовленного факсимильного документа во время входящего вызова который маршрутизируется на внутренние VOIP линии факса. В Консоли Fax Voip добавлена панель Факс-по-запросу.
  • Добавлен скрипт для программы Venta Fax, позволяющий создать систему Факс по запросу при работе с Venta Fax и Виртуальными COM портами (модемами) Fax Voip.
  • Возможность сохранения факсимильного документа в файле TIFF правильного формата при печати на Виртуальный принтер Fax Voip.
  • Лицензия Fax Voip Extended Incoming Routing (E-mail, Store in Folder, Print) license преобразована в лицензию Fax Voip Extended Incoming Routing (E-mail, Store in Folder, Print, Fax-on-Demand) license.
  • Исправлена проблема SIP регистрации с некоторыми SIP серверами (провайдерами). Проблема состояла в том, что Fax Voip не осуществлял повторную регистрацию по истечению таймаута регистрации.
  • Исправлена проблема корректного извлечения вызывающего и вызываемого номеров и отображения их в Консоли Fax Voip для входящих вызовов с некоторых SIP систем. Это особенно важно при использовании Методов маршрутизации для входящих факсов .
  • Исправлены некоторые мелкие проблемы, которые могли привести к аварийному закрытию Консоли Fax Voip.

Версия 5.4.1 (Август 2011)

  • Внедрен Метод маршрутизации: отправить по электронной почте для входящих факсов. Отправка e-mail нескольким получателям с возможностью использования полей Копия и Скрытая копия. Возможность выбора формата доставки факса, TIFF или PDF, который не зависит от формата входящих факсов в Консоли Fax Voip.
  • Внедрен Метод маршрутизации: сохранить в папке для входящих факсов. Сохранение входящих факсов в одной или нескольких папках. Возможность выбора формата сохранения факса, TIFF или PDF, который не зависит от формата входящих факсов в Консоли Fax Voip.
  • Внедрен Метод маршрутизации: печать для входящих факсов. Печать входящих факсов на один или несколько принтеров.
  • Отображение информации о маршрутизации входящих факсов в Консоли Fax Voip, в папке Входящие и в окне свойств принятого факса.
  • Добавлен новый тип лицензии, Fax Voip Extended Incoming Routing (E-mail, Store in Folder, Print) license.
  • Исправлен возможный сбой при использовании апострофа в Идентификаторе факса и некоторых других полях базы данных.
  • Исправлена некорректная перерисовка Консоли Fax Voip при использовании кнопки По умолчанию.

Версия 5.3.1 (Июнь 2011)

  • Прямая конвертация документа в факс без использования Виртуального принтера Fax Voip. Поддерживаемые форматы: PDF, TIFF, QFX, BMP, JPEG, GIF, PNG, ICO, WMF (EMF). Опции: Разрешение, Компрессия, Автоповорот, Страница A4, Передача полутонов. Прямую конвертацию в факс можно использовать со следующими функциями: Отправка факсов из Консоли Fax Voip , Отправка факсов через e-mail (с использованием Внутренних VOIP линий факса, а также с использованием Microsoft Fax). Эта новая функция полностью решает проблему использования PDF вложений с функцией Почта-на-факс. Также решает проблему отправки факсов через Удаленный рабочий стол (терминальное окно серверной операционной системы, RDP подключение к компьютеру с Vista, Windows 7 или Windows 2008).
  • Просмотр факсов, полученных в формате PDF, в Панели просмотра факсов, а также в аналогичных панелях диалоговых окон Сохранить как... и Свойства.
  • Возможность конвертации факсов, полученных в формате PDF, в различные графические форматы. Доступные форматы: TIFF (CCITTFAX4, CCITTFAX3, LZW, PACKBITS), PDF, BMP, JPEG, GIF, PNG, PCX. Возможность разбиения на отдельные страницы и сохранения только выбранных страниц.
  • Возможность конвертации факсов, полученных в формате TIFF, в формат PCX.
  • Добавлена возможность использовать команду Переслать с факсами, полученными в формате PDF.
  • Старый диалог печати заменен стандартным диалогом Печать (печать факсов с использованием Консоли Fax Voip).
  • Установщик Fax Voip более не устанавливает в систему библиотеку wiaaut.dll. Все процедуры, которые использовали эту библиотеку, теперь используют GDI / GDI +.
  • Улучшенные процедуры перерисовки Панели управления Fax Voip и Консоли Fax Voip (при изменении размеров окна или его элементов).
  • Улучшен внешний вид некоторых элементов. Например, кнопки выбора номеров страниц в диалоге Сохранить как... в Консоли Fax Voip.
  • Уменьшение времени запуска Панели управления Fax Voip и времени сохранения настроек в результате изменения механизма обмена данными между Fax Voip и реестром Windows.

Версия 5.2.1 (Апрель 2011)

  • Заменен движок Консоли Fax Voip. Внедрена база данных MS Access (Microsoft Jet 4.0).
  • Опции Отправка факса по расписанию и Уведомление о доставке (по e-mail) добавлены в Мастер отправки факсов Fax Voip.
  • Возможность задавать Число повторов при неуспешной передаче факса и интервал времени между повторами.
  • Остановка и возобновление передачи исходящих факсов.
  • Следующие столбцы добавлены в папку Исходящие: Время постановки в очередь, Исходное запланированное время, Запланированное время, Повторы. Столбец Состояние разделен на два столбца: Состояние и Расширенное состояние.
  • Схема Tel URI внедрена и теперь может использоваться с исходящими вызовами SIP.
  • Добавлена возможность использования символа ' + ' в номере телефона, а также возможность использования не-цифровых алиасов при исходящих вызовах. Однако, это не всегда поддерживается в стандартном факс программном обеспечении.
  • Исправлены некоторые проблемы с Панелью управления Fax Voip, которые иногда могли вызвать ее аварийное завершение в версии 5.1.1.
  • Следующие важные главы были добавлены в справочное руководство: Лицензии - Часто задаваемые вопросы , Проблемы Виртуальных Машин , Запуск Fax Voip через подключение к удаленному рабочему столу (RDP) , Удаленная поддержка .

Версия 5.1.1 (Январь 2011)

  • Добавлена поддержка H.323.
  • Список телефонных номеров H.323, Fast Start, Slow Start, H.245 Tunneling.
  • Регистрация на H.323 гейткипере, Поиск гейткипера, Время жизни.
  • H.235 MD5 аутентификация при регистрации на гейткипере.
  • Прямая маршрутизация H.323 вызовов.
  • Голосовая индикация вызова добавлена для случаев, в которых она не работала ранее (при наборе номера через виртуальные модемы в голосовом режиме).
  • Дополнительные исправления неправильных кодов ошибок, возникающих в случае внезапного разъединения телефонной линии во время передачи факса (с виртуальными модемами).
  • Исправлены некоторые проблемы с Виртуальными COM портами, которые могли приводить к блокировке портов при определенных обстоятельствах. Например в ситуации, когда на момент запуска Fax Voip факс программное обеспечение уже запущено и находится в режиме автоматического ответа на вызов.
  • Игнорирование правил Маршрутизации исходящих и входящих VOIP вызовов определенных типов (правила для SIP вызовов; правила для H.323 вызовов; правила, относящиеся к Виртуальным COM портам; правила, относящиеся к внутренним VOIP линиям факса) для случаев, когда эти типы правил не могут быть использованы в текущей конфигурации программы. Подсветка правил различных типов различными цветами в Панели управления Fax Voip.
  • Исправлена проблема запуска Fax Voip через системный трей на Windows 7 64-бит в режимах TESTSIGNING=ON или DISABLE_INTEGRITY_CHECKS (команды меню "Запустить Fax Voip T38 Fax & Voice" и "Запустить службу Fax Voip T38 Fax & Voice").
  • Добавлена возможность использования телефонных номеров, содержащих символ ‘ * ‘ в случае использования функции Почта-на-факс на основе внутренних VOIP линий факса.
  • Панель управления Fax Voip теперь запоминает текущее состояние (текущая вкладка, состояние элементов дерева), в котором вы закрываете ее.
  • Все процедуры отправки сообщений e-mail перенесены в отдельный поток во избежание проблем при большом количестве исходящих e-mail сообщений.
  • Добавлены некоторые комментарии по поводу версии Adobe Reader (9.4 или более ранней), которая совместима с Acrobat Wrapper и которую следует использовать с функцией Почта-на-факс.
  • Добавлены некоторые комментарии по поводу использования вложений e-mail с именами файлов на национальных языках, при использовании функции Почта-на-факс.
  • Добавлены инструкции по восстановлению работоспособности функции Почта-на-факс после неудачных экспериментов с различными типами вложений email.
  • Добавлена возможность автоматической проверки наличия новой версии программы.
  • Проверка, установлен ли Microsoft.NET Framework и какая версия установлена, во время установки Fax Voip.
  • Проверка, установлен ли уже Fax Voip и какая версия установлена, во время установки Fax Voip. Автоматическое удаление Fax Voip перед началом новой установки.

Версия 4.7.1 (Сентябрь 2010)

  • Изменение процедур при установке программы, существенно улучшены процедуры добавления и удаления Виртуальных COM портов и модемов.
  • Драйвер модема Standard 14400 bps modem заменен новым драйвером FaxVoip Modem 14400 bps Voice-Fax.
  • Добавлена функция Caller ID Name.
  • Добавлена функция T.38 UDPTL Redundancy.
  • В Консоли Fax Voip добавлен столбец Заголовок факса.
  • Удален параметр Использовать заголовок и идентификатор факса по умолчанию для всех исходящих факсов. Как Заголовок факса, так и Идентификатор факса теперь могут быть переопределены в настройках Маршрутизации вызовов, а также в диалоге Виртуального принтера Fax Voip и через функцию Почта-на-факс.
  • Возможность переопределения параметров по умолчанию через Маршрутизацию вызовов: Имя пользователя, Отображаемое имя, Максимальная скорость передачи факса, ECM, T.38 Redundancy, Идентификатор факса, Заголовок факса, Кодеки.
  • Исправлены некоторые проблемы, связанные с неправильными кодами ошибок, возникающих в случае внезапного разъединения телефонной линии во время передачи факса (с виртуальными модемами).
  • Автоматическое распознавание и управление опциями загрузки операционной системы на 64-битных версиях Windows 7, Windows Vista и Windows Server 2008.
  • Добавлена возможность отправки T.38 ре-инвайта для случая исходящих вызовов через внутренние линии.
  • Исправлена проблема получения G711 факса на скорости 14400 бит/сек (v.17) через Виртуальные COM порты (модемы).
  • Исправлен дефект с корректным сохранением Списка учетных записей SIP при удалении отдельных записей.
  • Добавлена защита от случайной вставки специальных символов (например символ переноса каретки) при использовании метода копировать-вставить при заполнении текстовых полей в Панели управления Fax Voip.

Версия 4.6.1 (Июнь 2010)

  • Добавлена поддержка Windows 7 и Windows 7 x64 Edition.
  • Добавлена возможность настройки дополнительных параметров SIP регистрации: Имя пользователя для авторизации, Домен/Realm, SIP контакт URL.
  • Исправлены некоторые проблемы с использованием глобального прокси-сервера.
  • Добавлен ложный кодек G.729 для решения проблем совместимости с SIP сетями, в которых поддерживается T.38, но не поддерживаются никакие другие голосовые кодеки кроме G.729.
  • Исправлена проблема аварийного завершения Fax Voip в ситуации, когда пользователь пытается отправить факс через "внутренние линии", но при этом не задал ни одного правила для исходящих SIP вызовов, осуществляемых через “внутренние линии”.
  • Исправлено отображение состояния SIP регистрации, если имя пользователя содержит символ ' * '.
  • Полная совместимость с Визуальными стилями XP/Vista (для Консоли Fax Voip и Панели управления Fax Voip).
  • Возможность изменять размер Панели управления Fax Voip.
  • Возможность выбирать стиль Панели инструментов в Консоли Fax Voip на Vista и Windows 7.
  • Внедрены 32-битные иконки в Консоли Fax Voip и Панели управления Fax Voip.
  • В Консоли Fax Voip и Панели управления Fax Voip добавлены кнопки восстановления внешнего вида по умолчанию.

Версия 4.5.1 (Апрель 2010)

  • Исправлена проблема набора номера в голосовом режиме (время ожидания перед ответом на вызов). Добавлена голосовая индикация вызова (с виртуальными модемами).
  • Корректное переключение в режим T.38 после набора номера в голосовом режиме (с виртуальными модемами).
  • Исправлена проблема ответа на входящий вызов при работе с некоторыми PBX, которая присутствовала из-за досадной ошибки в нашем SIP коде.
  • Добавлено подробное описание процедуры отправки и приема Цветных факсов через VOIP с использованием программ Venta Fax и Fax Voip. Данная технология полностью совместима с Fax Voip.
  • В Консоли Fax Voip добавлена Панель просмотра факсов.
  • Добавлена возможность просмотра текущего состояния входящих факсов в Консоли Fax Voip. Теперь вы знаете о входящем факсе и о номере страницы, принимаемой в настоящий момент, не дожидаясь окончания приема факса.
  • Добавлена возможность конвертации факсов в различные графические форматы. Доступные форматы: TIFF (CCITTFAX4, CCITTFAX3, LZW, PACKBITS), PDF, BMP, JPEG, GIF, PNG. Возможность разбиения на отдельные страницы и сохранения только выбранных страниц.
  • Внедрены новые диалоги Выбор сообщения... и Сохранить как... с Панелью просмотра факсов и возможностью настройки различных параметров.
  • Исправлена проблема корректного появления окна "Мастера отправки факсов" (появляется после печати) "поверх всех окон" на Vista и Windows 2008.
  • Добавлена поддержка визуальных стилей XP/Vista для некоторых базовых элементов пользовательского интерфейса.

Версия 4.4.1 (Январь 2010)

  • Добавлена возможность отправки факсов в Аудио G711 факс режиме через Виртуальные COM порты (модемы). Это означает, что теперь вы можете использовать стандартное факс программное обеспечение для отправки факсов через SIP провайдеров, которые не поддерживают T.38, например через Betamax.
  • Добавлена функция автоматического возврата к режиму G711 факс. Эта функция может быть полезна с теми SIP провайдерами, которые поддерживают T.38, но при этом поддержка T.38 не всегда гарантирована.
  • Добавлена возможность просмотра текущего состояния исходящих факсов в Консоли Fax Voip. Теперь вы знаете номер страницы факса, передаваемой в настоящий момент и прочую статистику, не дожидаясь окончания отправки факса.
  • Раздельные настройки ECM и Максимальной скорости передачи факса для исходящих/входящих и T.38/аудио факсов. Настройки этих параметров для Виртуальных COM портов (модемов) и Внутренних SIP линий факса также разделены.

Версия 4.3.1 (Декабрь 2009)

  • Добавлена возможность отправки факсов без использования Виртуальных COM портов и факс программного обеспечения сторонних производителей (как T.38, так и G711 факсы), с использованием внутренних SIP линий факса Fax Voip.
  • Добавлен Виртуальный принтер Fax Voip.
  • Приложение Журнал заменено приложением Консоль Fax Voip с расширенной функциональностью.
  • Добавлен встроенный функционал Почта-на-факс (на основе внутренних SIP линий факса).
  • Теперь вы можете добавлять не-цифровые префиксы (например '+') и использовать не-цифровые номера (имена пользователей) в правилах Маршрутизации исходящих SIP вызовов.
  • Исправлена проблема с нулевым “штампом времени” при использовании аудио (G711) режима факса. Исправление этой ошибки позволяет корректно работать не только с Betamax, но также с многими другими SIP провайдерами и оборудованием, которые не имеют поддержки T.38.

Версия 4.2.1 (Сентябрь 2009)

  • Добавлена возможность запускать Fax Voip в качестве Службы Windows.
  • Добавлена возможность отправки сообщений e-mail через CDO. Это делает использование функций Факс-на-почту (как на основе внутренних SIP линий факса, так и на основе службы Microsoft Fax) и Почта-на-факс более удобным и надежным. Вы можете работать с SMTP сервером с поддержкой SSL (например gmail.com), и задавать имя отправителя на вашем национальном языке. Добавлен встроенный SMTP-клиент для предварительного тестирования отправки e-mail. Новая функция Вести протокол отправки электронной почты (CDO) поможет выявить ошибки при конфигурировании SMTP.
  • В функции Факс-в-файл добавлена возможность принимать G711-факсы на скоростях 14400/12000 бит/сек (v.17).
  • В функции Факс-в-файл время ожидания начала передачи факса после ответа на входящий вызов увеличено до 1 минуты.
  • Теперь можно задать локальный Идентификатор факса (функция Факс-в-файл). В приложении Журнал мы также добавили отображение Продолжительности вызова.
  • В функции Почта-на-факс (на основе службы Microsoft Fax) добавлена возможность задать Идентификатор факса (SenderFaxID =) и Заголовок факса (SenderCompany =) в тексте сообщения.
  • В функциях Факс-на-почту (как на основе внутренних SIP линий факса, так и на основе службы Microsoft Fax) и Почта-на-факс существенно изменен формат сообщений e-mail.
  • Исправлено несколько ошибок в функции Факс-в-файл. Эти дефекты могли приводить к сбоям и даже к аварийному завершению приложения при определенных условиях (в версии 4.1.1).
  • Программа установки Fax Voip более не устанавливает Службу Microsoft Fax без согласия пользователя, или если она уже установлена (Windows XP/2003).
  • Fax Voip блокирует запуск функции Почта-на-факс, если Служба Microsoft Fax не установлена. Это позволяет избежать сообщения об ошибке, что смотрится не очень красиво.

Версия 4.1.1 (Август 2009)

  • Внедрены Голосовые функции модема. Теперь можно использовать Fax Voip не только в качестве "T.38 факса", но также в качестве Голосового почтового ящика (Автоответчика). Вы можете использовать голосовое приветствие перед отправкой или приемом факса. Возможна отправка не только факсов, но также и голосовых сообщений.
  • Добавлена поддержка DTMF. Это делает возможным управление вашим Голосовым и факсовым почтовым ящиком, используя DTMF тона.
  • Новые голосовые функции были успешно протестированы с программой Venta Fax & Voice. Venta Fax позволяет использовать все новые голосовые и DTMF функции Fax Voip. Вы даже можете прослушивать SIP линию через динамики компьютера.
  • Голосовые возможности также были успешно протестированы с программами BVRP Classic Phone Tools и FaxTalk Messenger Pro .
  • Добавлена поддержка одновременных SIP регистраций. Вы можете работать одновременно с несколькими SIP серверами, и (или) регистрировать несколько Учетных записей SIP на одном и том же сервере.
  • Добавлена поддержка Маршрутизации исходящих вызовов и Маршрутизации входящих вызовов. Маршрут вызова выбирается в зависимости от выполнения тех или иных начальных условий. Для разных портов могут использоваться разные наборы правил.
  • Добавлены новые Аудио кодеки для SIP. Текущая версия Fax Voip поддерживает следующие аудио форматы для SIP: G.711-uLaw-64k, G.711-ALaw-64k, G.723.1, G.726-32k, GSM-06.10, iLBC, SpeexNB, SpeexWB.
  • Добавлена функция Caller ID. Caller ID теперь поддерживается как через прямое подключение к COM порту, так и при работе через драйвер модема Standard 14400 bps modem, через TAPI.
  • Добавлена возможность Набора добавочного номера с использованием DTMF тонов.
  • Функция отправки факсов поверх G711 была удалена из-за несовместимости с новыми функциями. Эта функция была добавлена ранее в экспериментальных целях и ее реализация обладала рядом существенных недостатков. Однако, вы можете принимать факсы как G711-аудио, используя функцию Принимать факсы как файлы.
  • SIP и T.38 модули программы были существенно переработаны. Исправлены ошибки, касающиеся некорректного использования параметра Прокси-сервер. Эти ошибки иногда приводили к отсутствию слышимости или неудаче при переключении в режим T.38.
  • Исправлены некоторые ошибки в модуле mfaxmail.exe (mfaxmail.exe отвечает за работу функций Почта-на-факс и Факс-на-почту и использует Microsoft Fax API).
  • Руководство пользователя в формате PDF было удалено из основного дистрибутива программы. PDF файл фактически дублирует файл справки Fax Voip.

Версия 3.5.1

  • Добавлена поддержка Windows Vista x64 Edition и Windows Server 2008 x64 Edition.
  • Добавлена возможность работы с драйверами Виртуальных COM портов сторонних производителей ( Eltima Virtual Serial Port Driver , Eterlogic.com Virtual Serial Ports Emulator и т.д.), что особенно важно для пользователей 64-битных версий операционных систем Vista и Windows 2008, но также может быть использовано на всех остальных системах.
  • В справочную систему добавлены рекомендации касательно корректной работы с pdf вложениями при использовании функции Почта-на-факс. Вам необходимо установить программу Acrobat Wrapper , чтобы обеспечить корректное закрытие приложения Adobe Reader после автоматической печати.

Версия 3.4.1

  • Добавлена поддержка Windows XP x64 Edition и Windows Server 2003 x64 Edition.
  • Исправлены некоторые мелкие проблемы, связанные с применением значка в системном трее. Компонент STrayIco.ocx более не используется. Функционал реализован через API.
  • Программа установки Fax Voip более не пытается установить cdosys.dll. Предполагается, что CDO (Collaboration Data Objects) теперь является частью Windows, и правильная версия библиотеки присутствует во всех поддерживаемых системах по умолчанию.
  • Добавлены новые значки для некоторых файлов. Это обеспечивает более удобный просмотр файлов в папке на Vista/2008, особенно если используется режим просмотра Крупные значки или Огромные значки.

Версия 3.3.1

  • Добавлена поддержка Windows Vista и Windows Server 2008.

Версия 3.2.1

  • Добавлена возможность изменять параметры Отображаемое Имя и Агент пользователя SIP.

Версия 3.1.1

  • Применен новый дизайн Панели управления Fax Voip. Теперь мы можем быстрее внедрять новые функции, которые предлагают добавить наши пользователи.
  • Fax Voip теперь может отправлять аудио-факсы (поверх кодека G.711). Это стало возможным благодаря применению внутреннего шлюза T38 в G711. Вы можете отправлять аудио-факсы в режиме ECM. Получение аудио-факсов внедрено в виде функции Факс-в-Tiff.
  • Добавлена возможность изменять интервал для проверки входящих сообщений электронной почты.

Версия 2.4.1

  • Теперь можно проверять Состояние SIP регистрации в Панели управления Fax Voip (с описанием ошибки).

Версия 2.3.1

  • Новая функция: Fax Voip теперь является полнофункциональной системой для отправки факсов через e-mail (Почта-на-факс) и для получения факсов на e-mail (Факс-на-почту). Новая система основана на Microsoft Fax API, таким образом Служба Microsoft Fax должна быть установлена и настроена для работы с Fax Voip на вашем компьютере.
  • Программа установки Fax Voip автоматически запускает Мастер компонентов Windows, который проверяет установлена ли Служба Microsoft Fax, и при необходимости устанавливает ее.
  • При установке COM порта, драйвер модема Standard 14400 bps Modem устанавливается и привязывается к этому порту автоматически. При удалении COM порта, модем также удаляется из вашей системы.

Версия 2.2.1

  • Новая функция: Fax Voip поддерживает перенаправление входящих факсов на e-mail. Для использования этой функции, вам следует выбрать опцию Принимать факсы как файлы. Fax Voip использует учетную запись на сервере SMTP и направляет входящие факсы на заранее заданный адрес электронной почты.

Версия 2.1.1

  • SIP модуль программы был существенно переработан. Теперь поддерживается корректная и стабильная SIP регистрация. Fax Voip был успешно протестирован на предмет стабильной работы с большим количеством SIP операторов, поддерживающих T.38. Теперь программа Fax Voip без проблем принимает входящие вызовы факсов. Вы также можете использовать Fax Voip, создав Учетную запись SIP, и зарегистрировавшись на вашей SIP PBX. Нет необходимости обеспечивать статическую маршрутизацию для входящих вызовов. Также не возникает проблем при использовании SIP прокси-сервера.
  • Появилась возможность принимать входящие факсы напрямую в файлы TIFF или PDF. Fax Voip может перенаправлять все входящие T.38 факс вызовы в TIFF или PDF файлы, не используя при этом стандартное факс программное обеспечение, и без ограничения количества одновременных входящих факс вызовов. В этом режиме, виртуальные модемы не используются и, таким образом, могут быть использованы для исходящих T.38 факс вызовов. Для удобства обработки входящих факсов было разработано и внедрено специальное приложение: Журнал Fax Voip.

Версия 1.1.3

  • Добавлена поддержка кодеков G723.1 и GSM 06.10. T.38 является специальным протоколом для передачи факсов поверх VOIP. Однако невозможно начать вызов, не используя голосовые кодеки. Если ваш SIP провайдер не поддерживает кодек G.711, вы можете использовать кодеки G.723 или GSM. Теперь можно выбрать кодеки в Панели управления Fax Voip.
  • Добавлена поддержка STUN сервера. Это очень важная функция при работе со многими SIP провайдерами. Теперь можно ввести имя STUN сервера в Панели управления Fax Voip.
  • Исправлены некоторые ошибки при использовании параметра Прокси-сервер.
  • Добавлены некоторые комментарии по поводу использования Fax Voip с AXON PBX, касательно входящих факс вызовов на Fax Voip из внешней SIP сети. При наличии проблем с приемом входящих факсов, важно включить опцию Use static IP address and static mapped ports в AXON PBX, в панели Network Settings, и ввести значения External SIP port и External RTP port starting from... . При этом нет необходимости вводить ваш Public IP address.


Установка Fax Voip T.38 Консоль

  • Установка пробной версии
  • Функции
  • Системные требования
  • Удаление предыдущей версии
  • Microsoft .NET Framework 4.5
  • Запуск программы установки
  • Настройка Fax Voip T.38 Консоль
  • Установка Службы факсов
  • Установка Средства просмотра фотографий в Windows Server


Установка пробной версии

Установка Fax Voip T.38 Консоль ››

Программное обеспечение Fax Voip T.38 Консоль может быть установлено в качестве временной пробной версии.

Fax Voip T.38 Консоль позволяет вам:

  • Отправлять T.38, аудио (поверх кодека G.711) и CAPI (B3 Protocol 4 or 5) факсы путем печати на Виртуальный принтер Fax Voip через SIP, H.323 или ISDN CAPI 2.0 сеть.
  • Принимать T.38, аудио (поверх кодека G.711) и CAPI (B3 Protocol 4 or 5) факсы через SIP, H.323 или ISDN CAPI 2.0 сеть и сохранять их в формате TIFF, PDF или SFF.
  • Отправлять факсы с титульными страницами , а также факсы, состоящие только из титульной страницы.
  • Отправлять аудио сообщения через SIP, H.323 или ISDN CAPI 2.0 сеть.
  • Управлять исходящими и полученными факсами и аудио сообщениями через приложение Fax Voip T.38 Консоль .
  • Использовать функции Почта-на-факс (аудио через почту) и Уведомления о доставке на e-mail . Поддержка нескольких e-mail вложений, титульные страницы , правила для почты , шаблоны электронной почты .
  • Использовать методы маршрутизации для входящих факсов : отправить по электронной почте , сохранить в папке , печать , пользовательская маршрутизация , факс-по-запросу .
  • Использовать методы маршрутизации для исходящих факсов и аудио сообщений : уведомления о доставке по электронной почте , сохранить в папке , печать , пользовательская маршрутизация .
  • Использовать утилиты командной строки SendFax.exe и SendAudio.exe для отправки факсов и аудио сообщений.

Ограничения пробной версии:

  • Пробная лицензия может быть использована один раз на данном компьютере.
  • Пробный период времени составляет 15 дней и начинает действовать с момента установки программного обеспечения.
  • Допускается использование 2-х линий Fax Voip T.38 Консоль для исходящих факс и аудио вызовов.
  • Допускается использование 2-х правил для каждого метода маршрутизации для входящих факсов : отправить по электронной почте , сохранить в папке , печать , факс-по-запросу .
  • Допускается использование 2-х правил для каждого метода маршрутизации для исходящих факсов и аудио сообщений : уведомления о доставке по электронной почте , сохранить в папке , печать .
  • Окно с напоминанием об использовании незарегистрированной версии появляется каждые 30 минут и останавливает программу при отсутствии действий со стороны пользователя.

Примечания

  • При покупке лицензии, используйте вкладку Лицензия в Панели управления Fax Voip T.38 Консоль для активации приобретенного лицензионного ключа. Переустановка программного обеспечения не требуется. Индивидуальные настройки будут сохранены.
  • Лицензия Линии Fax Voip T.38 Консоль позволяет использовать одну или несколько линий для отправки и получения факсов (T.38, аудио и CAPI факсы) и аудио сообщений через SIP, H.323 или ISDN CAPI 2.0 сеть при помощи Виртуального принтера Fax Voip , мастера отправки аудио сообщений и Fax Voip T.38 Консоль .
  • Лицензия Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, Сохранить в папке, Печать, Факс-по-запросу) является дополнением к лицензии Линии Fax Voip T.38 Консоль и не может использоваться независимо. Эта лицензия позволяет существенно увеличить максимальное количество правил, которые разрешено использовать со следующими методами маршрутизации для входящих факсов : отправить по электронной почте , сохранить в папке , печать , факс-по-запросу и методами маршрутизации для исходящих факсов и аудио сообщений : уведомления о доставке по электронной почте , сохранить в папке , печать .


Функции

Установка Fax Voip T.38 Консоль ››

Линии Fax Voip T.38 Консоль

  • T.30 Fax Group 3 до 14.400 бит/с
  • Коррекция ошибок (ECM)
  • T.38 Fax через IP в режиме реального времени, T.38 UDPTL Redundancy, Force T.38 режим
  • Аудио факс поверх G.711 через IP в режиме реального времени
  • Автоматическое переключение в режим G711 факс если T.38 не доступен
  • CAPI факс. B3 Protocol 4: T.30 for Group 3 fax и B3 Protocol 5: T.30 for Group 3 fax extended
  • Аудио факс через ISDN CAPI 2.0 в режиме реального времени
  • Идентификатор факса, Заголовок факса
  • Раздельные настройки ECM и Максимальной скорости передачи факса для исходящих/входящих, T.38/аудио факсов
  • CAPI факс: выбор B3 Protocol, настройка Максимальной скорости, отключение ECM и включение передачи факсов в высоком разрешении. Раздельные настройки для исходящих и входящих CAPI факсов
  • Получение факсов непосредственно в TIFF, PDF или SFF файлы
  • Неограниченное количество входящих факс вызовов
  • Виртуальный принтер Fax Voip. Отправка факса из любого приложения Windows
  • Поддержка титульных страниц. Сведения об отправителе. Стандартные шаблоны (Секретно, К сведению, Универсальный, Срочно). Создание личных шаблонов титульных страниц
  • Прямая конвертация документа в формат факса. Поддерживаемые форматы: PDF, TIFF, SFF, QFX, BMP, JPEG, GIF, PNG, ICO, WMF (EMF)
  • Отправка аудио сообщений
  • Мастер отправки аудио сообщений
  • Отправка факса или аудио сообщения нескольким получателям. Загрузка списка номеров факсов/телефонов из текстового файла
  • Утилита командной строки SendFax.exe. Отправка факса одному или нескольким получателям. Поддержка отправки нескольких документов, титульных страниц, уведомлений о доставке на e-mail. Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль
  • Утилита командной строки SendAudio.exe. Отправка аудио сообщения одному или нескольким получателям. Поддержка уведомлений о доставке на e-mail. Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль
  • Fax Voip T.38 Консоль. Интерфейс ленты (Ribbon)
  • Запланированная отправка факса или аудио сообщения, Уведомление о доставке факса или аудио сообщения по электронной почте
  • Повторная отправка и перезапуск недоставленных факсов и аудио сообщений, остановка и возобновление задания факса или аудио сообщения
  • Просмотр текущего состояния исходящих и входящих факсов и аудио сообщений в Fax Voip T.38 Консоль
  • Сохранение факсов в различных графических форматах: TIFF, PDF, SFF, BMP, JPEG, GIF, PNG, PCX
  • Возможность разбиения факса на отдельные страницы при сохранении. Возможность сохранения только выбранных страниц факса

Методы маршрутизации для входящих факсов

  • Маршрутизация для входящих факсов: метод Отправить по электронной почте. Шаблоны электронной почты. Настраиваемые шаблоны имен файлов для прикрепляемых факсов
  • Маршрутизация для входящих факсов: метод Сохранить в папке. Настраиваемые шаблоны имен файлов
  • Маршрутизация для входящих факсов: метод Печать
  • Пользовательская маршрутизация входящих факсов
  • Факс-по-запросу

Методы маршрутизации для исходящих

  • Маршрутизация исходящих факсов и аудио сообщений: метод Уведомления о доставке по электронной почте. Шаблоны электронной почты. Настраиваемые шаблоны имен файлов для прикрепляемых факсов и аудио сообщений
  • Маршрутизация исходящих факсов и аудио сообщений: метод Сохранить в папке. Настраиваемые шаблоны имен файлов
  • Маршрутизация исходящих факсов: метод Печать
  • Пользовательская маршрутизация исходящих факсов и аудио сообщений

SIP / H.323 / ISDN CAPI 2.0

  • Поддержка SIP через UDP, SIP через TCP и SIP через TLS
  • SIP прокси-сервер
  • Поддержка нескольких учетных записей SIP (Одновременные SIP регистрации), Имя пользователя для авторизации, Домен/Realm, SIP контакт URL, Таймаут регистрации, принудительная регистрация
  • Прямая маршрутизация SIP вызовов
  • Возможность изменять Агента пользователя SIP
  • Поддержка H.323, Fast Start, H.245 Tunneling, Список телефонных номеров
  • Регистрация на H.323 гейткипере, Поиск гейткипера, Время жизни
  • H.235 MD5 аутентификация при регистрации на гейткипере
  • Прямая маршрутизация H.323 вызовов
  • Поддержка ISDN CAPI 2.0
  • Прямая маршрутизация вызовов ISDN CAPI 2.0
  • Выбор номера ISDN контроллера и B-канала для исходящих вызовов через ISDN CAPI 2.0
  • Поддержка схемы Tel URI (только с SIP)
  • VOIP аудио форматы: G.711-uLaw-64k, G.711-ALaw-64k, G.723.1, G.726-32k, GSM-06.10, iLBC, SpeexNB, SpeexWB
  • CAPI 2.0 аудио форматы: CCITT G.711 A-law, CCITT G.711 u-law
  • Ложный G.729 кодек для совместимости с T.38
  • Поддержка STUN сервера
  • Маршрутизация исходящих и входящих VOIP вызовов
  • Переопределение параметров через маршрутизацию вызовов: Имя пользователя (Caller ID Number), Отображаемое имя (Caller ID Name), Максимальная скорость передачи факса, ECM, T38 UDPTL Redundancy, Идентификатор факса, Заголовок факса, Кодеки

Поддержка E-mail: почта-на-факс (аудио через почту), факс-на-почту, уведомления о доставке

  • Почта-на-факс (аудио через почту). Поддержка нескольких вложений e-mail. Титульные страницы, сведения об отправителе
  • Правила для почты (почта-на-факс/аудио). Переопределение параметров в зависимости от адреса e-mail: правила набора номера, уведомления о доставке, вложения электронной почты, титульные страницы, сведения об отправителе, шаблоны электронной почты, режим факса. Блокирование нежелательных адресов электронной почты
  • Настройка почтовой службы Fax Voip T.38 Консоль для запуска под учетной записью обычного пользователя вместо учетной записи локальной системы
  • Факс-на-почту (метод маршрутизации 'Отправить по электронной почте'). Шаблоны электронной почты. Настраиваемые шаблоны имен файлов для прикрепляемых факсов
  • Уведомления о доставке на e-mail (Маршрутизация исходящих факсов и аудио сообщений: метод Уведомления о доставке по электронной почте). Шаблоны электронной почты. Настраиваемые шаблоны имен файлов для прикрепляемых факсов и аудио сообщений
  • Настраиваемые шаблоны электронной почты. Настраиваемые форматы даты и времени
  • Поддержка SMTP. Поддержка OAuth 2.0 (современная проверка подлинности). SecureSmtpClient, CDO.Message, System.Net.Mail. Implicit SSL, Explicit SSL (STARTTLS). Поддержка TLS версии 1.2. Кодировка UTF-8
  • Отправка сообщений электронной почты подписанных цифровой подписью. Прозрачная подпись. Непрозрачная подпись
  • Поддержка POP3/IMAP. Поддержка OAuth 2.0 (современная проверка подлинности). Поддержка SSL. Поддержка TLS версии 1.2
  • Игнорирование недействительного SSL сертификата сервера электронной почты

Прочее

  • Панель управления Fax Voip T.38 Консоль. Интерфейс ленты (Ribbon)
  • Диспетчер Fax Voip T.38 Консоль
  • Возможность работы в качестве Службы Windows
  • Функция 'Исправить команды printto'. Поддерживаемые форматы: TXT, BMP, DIB, EMF, GIF, ICO, JFIF, JPE, JPEG, JPG, JXR, PNG, RLE, TIF, TIFF, WDP, WMF
  • Многоязычная поддержка. Простой механизм для перевода программы на любой язык
  • Поддержка Адресной книги (Контакты Windows)
  • Проверка на наличие новых версий программы
  • Мастер архивации и восстановления Fax Voip T.38 Консоль
  • Выборочное сохранение настроек и данных пользователя при переустановке программы
  • Поддержка Юникод
  • Полная совместимость с визуальными стилями операционной системы
  • Русскоязычный интерфейс*
  • Руководство пользователя на русском языке*

Примечания

  • (* : Файлы поддержки русского языка устанавливаются только при использовании русскоязычного инсталлятора (не поставляются со стандартной версией на английском языке).


Системные требования

Установка Fax Voip T.38 Консоль ››

Поддерживаемые платформы*

  • Windows 11
  • Windows 10, Windows 10 64-бит
  • Windows Server 2022, Windows Server 2019, Windows Server 2016
  • Windows 8.1, Windows 8.1 64-бит, Windows Server 2012 R2 **
  • Windows 8, Windows 8 64-бит, Windows Server 2012 **
  • Windows 7, Windows 7 64-бит, Windows Server 2008 R2 **

  • Intel-совместимый компьютер с 32-битным или 64-битным (x64) процессором.
  • Microsoft.NET Framework 4.5 или более поздний

Дополнительные системные требования

  • Средство просмотра фотографий Windows
  • Служба факсов Windows (Факсы и сканирование Windows) - требуется при создании титульных страниц
  • Adobe Acrobat Reader 11, Reader DC 2023 или более ранние версии
  • Acrobat Wrapper v.11.2.0.51 или более поздние версии (чтобы использовать PDF в качестве e-mail вложений с функцией Почта-на-факс)
  • IrfanView Software (для просмотра факсов в формате SFF)

Рекомендуемые операторы VOIP

  • YouMagic (МТТ) (поддержка T.38)
  • Телфин (поддержка T.38)
  • Мультифон (Мегафон) (только факс поверх кодека G.711)
  • T38FAX (США, поддержка T.38)
  • CALLCentric (США, поддержка T.38)
  • babyTEL (США/Канада, поддержка T.38)
  • MondoTalk (Австралия, поддержка T.38)
  • DellMont (Betamax) : VoipBuster , Nonoh и другие (только факс поверх кодека G.711, качество сильно зависит от страны)

SIP PBX – совместимое программное обеспечение

  • Axon PBX
  • 3CX VOIP Phone System (Enterprise Edition)

H.323 – совместимое программное обеспечение

  • GNU Gatekeeper
  • SoLink Control Server

Требования к сети

  • Сетевое подключение локального компьютера к SIP или H.323 серверу

Примечания

  • (* : Компания FaxVoip Software не дает никаких гарантий и не несет никакой ответственности, если программа Fax Voip T.38 Консоль не будет работать правильно, будучи установленной на Виртуальную машину любого типа. В случае возникновения специфических проблем при подобных установках, техническая поддержка не предоставляется.
  • (** : Ограниченная поддержка. Некоторые функции могут не работать или работать неправильно. Операционные системы Windows 7 и Windows 8/8.1 больше не поддерживаются корпорацией Майкрософт.


Удаление предыдущей версии

Установка Fax Voip T.38 Консоль ››

Установщик Fax Voip T.38 Консоль автоматически проверяет, не установлена ли уже Fax Voip T.38 Консоль или старая версия Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней) и какая версия установлена, и предлагает удалить Fax Voip T.38 Консоль (Fax Voip T38 Fax & Voice) перед началом новой установки. Таким образом, нет необходимости отдельно запускать стандартную процедуру деинсталляции.

Чтобы сохранить предыдущие настройки Fax Voip T.38 Консоль, а также файлы, созданные в процессе работы программы, следуйте инструкциям главы Удаление программного обеспечения Fax Voip T.38 Консоль настоящего справочного руководства. Если вы подозреваете, что ваша конфигурация повреждена по какой-то причине, вы должны удалить предыдущие настройки. Кроме того, до удаления или переустановки программы, вы можете запустить Мастер архивации и восстановления Fax Voip T.38 Консоль , что позволит сохранить, а в дальнейшем восстановить ваши параметры и файлы.

При обновлении с Fax Voip T38 Fax & Voice версии 8.3.1 или более ранней, предыдущие параметры и файлы импортируются автоматически и без дополнительных подтверждений, если вы устанавливаете Fax Voip T.38 Консоль в первый раз. Если по какой-то причине вам необходимо повторить процедуру, вы можете удалить параметр Upgrade9 (REG_DWORD) из раздела HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\FaxVoip\T38Console в реестре Windows, а затем повторно запустить программу установки Fax Voip T.38 Консоль.

Чтобы сохранить вашу старую конфигурацию (Fax Voip T38 Fax & Voice версии 8 или более ранней), запустите Мастер архивации и восстановления Fax Voip (включен в Fax Voip T38 Fax & Voice версии 8 или более ранней) до того как удалить предыдущую версию. См. также в главе Использование мастера архивации и восстановления Fax Voip T.38 Консоль с предыдущими версиями настоящего справочного руководства.


Microsoft .NET Framework 4.5

Microsoft .NET Framework 4.5 или более поздней версии

Установка Fax Voip T.38 Консоль ››

Основные модули Fax Voip T.38 Консоль написаны на языке C/C ++ и на самом деле не используют Microsoft .Net Framework. Все необходимые компоненты среды выполнения библиотек C++, установлены во всех поддерживаемых операционных системах по умолчанию.

Для работы графического интерфейса пользователя (GUI) и некоторых других модулей требуется установка Microsoft .Net Framework 4.5 или более поздней версии.

Microsoft .Net Framework 4.8 (совместимый с .Net Framework 4.5) включен в Windows 11 и Windows Server 2022. Установка .NET Framework для этих операционных систем не требуется.

Microsoft .Net Framework 4.6-4.8 (совместимый с .Net Framework 4.5) включен в Windows 10, Windows Server 2019 и Windows Server 2016. Установка .NET Framework для этих операционных систем не требуется. Установленная версия .Net Framework зависит от версии Windows 10, подробнее см. Версии и зависимости платформы .NET Framework .

Microsoft .Net Framework 4.5.1 (совместимый с .Net Framework 4.5) включен в Windows 8.1 и Windows Server 2012R2. Установка .NET Framework для этих операционных систем не требуется.

Microsoft .Net Framework 4.5 включен в Windows 8 и Windows Server 2012. Установка .NET Framework для этих операционных систем не требуется.

При установке на компьютер с Windows 7 или Windows Server 2008R2, для нормальной работы Fax Voip T.38 Консоль требуется, чтобы Microsoft .NET Framework 4.5 или более поздней версии был установлен на вашем компьютере. Вам следует убедиться, что Microsoft .NET Framework 4.5 уже установлен и установить его при необходимости. Это может быть сделано перед установкой программы Fax Voip T.38 Консоль или в процессе установки.

Для проверки необходимости установки .NET Framework 4.5

1. Из меню Пуск выберите Панель управления. В Панели управления выберите Программы, а затем нажмите Удаление программы.

2. В окне Удаление или изменение программы пролистайте список приложений, чтобы увидеть, есть ли в нем Microsoft .NET Framework 4.5 или более поздней версии.

3. Закройте окно.

Установка .NET Framework 4.5 в ручном режиме

Вы можете скачать веб-установщик Microsoft .NET Framework 4.5 с web-сайта Fax Voip T.38 Консоль.

1. Перейдите на веб-сайт Fax Voip T.38 Консоль на страницу загрузки .

2. Найдите и воспользуйтесь следующей ссылкой:

Microsoft .Net Framework 4.5 dotNetFx45_Full_setup.exe 982КБ

3. После того как вы скачаете установочный файл, запустите его и установите .NET Framework 4.5 на ваш компьютер. Заметим, что установку следует осуществлять от имени Администратора.

Установка .NET Framework через Центр обновления Windows

Microsoft рекомендует производить установку или обновление .NET Framework через Центр обновления Windows. Чтобы установить или обновить .NET Framework 4.5 на вашем компьютере с Windows 7 или Windows Server 2008R2, выполните следующие шаги:

1. Из меню Пуск выберите Все программы, а затем нажмите Центр обновления Windows.

2. На странице Центр обновления Windows нажмите Поиск обновлений чтобы найти все доступные обновления.

3. После завершения поиска, нажмите на ссылку Важных обновлений:... доступны в панели Загрузка и установка обновлений для компьютера.

4. Выберите обновление Microsoft .NET Framework 4.5 (4.5.1, 4.5.2...) как показано на рисунке ниже, а затем нажмите OK.

5. На следующей странице нажмите кнопку Установить обновления.

6. Программа Центр обновления Windows автоматически загрузит и установит выбранные обновления.

7. После установки .NET Framework 4.5, рекомендуется повторить процедуру обновления для получения последней версии .NET Framework со всеми исправлениями и дополнениями. На странице Центр обновления Windows нажмите Поиск обновлений.

8. По окончании поиска, отметьте обновления, касающиеся пакета Microsoft .NET Framework 4.5 а затем нажмите кнопку OK.

9. На следующей странице нажмите кнопку Установить обновления.

10. Программа Центр обновления Windows автоматически загрузит и установит выбранные обновления.

Установка .NET Framework при запуске программы установки

При установке на компьютер с Windows 7 или Windows Server 2008R2, установщик Fax Voip T.38 Консоль автоматически проверяет, установлен ли Microsoft .NET Framework на вашем компьютере и какая версия установлена. Если Microsoft .NET Framework 4.5 не установлен, программа установки предложит установить Microsoft .NET Framework.

Выберите один из предлагаемых вариантов и нажмите Далее:

Установить .NET Framework 4.5 и продолжить установку (рекомендовано)

При выборе этой опции, запускается программа установки Microsoft .NET Framework 4.5, включенная в установочный пакет Fax Voip T.38 Консоль. Примите условие лицензионного соглашения и нажмите кнопку Установить. Следует учесть, что все необходимые компоненты загружаются с веб-сайта Microsoft в процессе установки и это может занять значительное время.

По завершению установки .NET Framework 4.5, вы сможете продолжить установку Fax Voip T.38 Консоль.

Открыть Windows Update для загрузки и установки последней версии .NET Framework

При выборе этой опции, открывается окно Windows Update. Установите последнюю версию Microsoft .NET Framework через Windows Update как описано выше. По завершению установки .NET Framework 4.5, вам следует запустить установщик Fax Voip T.38 Консоль повторно.

Примечания

  • Требуемая версия Microsoft .NET Framework уже включена в Windows 11, Windows 10, Windows 8/8.1, Windows Server 2022, Windows Server 2019, Windows Server 2016 и Windows Server 2012/2012R2. Установка .NET Framework для этих операционных систем не требуется.
  • В Windows 7 или Windows Server 2008R2, установщик Fax Voip T.38 Консоль автоматически проверяет, установлен ли Microsoft .NET Framework на вашем компьютере и какая версия установлена, и предлагает утановить правильную версию, если она не установлена.


Запуск программы установки

Установка Fax Voip T.38 Консоль ››

Чтобы установить Fax Voip T.38 Консоль, следуйте инструкциям ниже:

1. Запустите файл setup.exe с установочного диска Fax Voip T.38 Консоль или ZIP архива.

2. При установке на компьютер с Windows 7 или Windows Server 2008R2, установщик Fax Voip T.38 Консоль автоматически проверяет, установлен ли Microsoft .NET Framework на вашем компьютере и какая версия установлена. Если Microsoft .NET Framework 4.5 не установлен, программа установки предложит установить Microsoft .NET Framework, подробнее см. главу Microsoft .NET Framework 4.5 настоящего справочного руководства.

3. Программа установки Fax Voip T.38 Консоль автоматически проверяет, не установлена ли уже Fax Voip T.38 Консоль или старая версия Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней) и какая версия установлена, и предлагает удалить Fax Voip T.38 Консоль (Fax Voip T38 Fax & Voice) перед началом новой установки. Для продолжения установки нажмите Далее. При переустановке или обновлении программы, вы можете выбрать, какие предыдущие настройки и файлы, созданные в процессе работы программы должны быть сохранены, подробнее см. в главе Удаление программного обеспечения Fax Voip T.38 Консоль настоящего справочного руководства. При обновлении с Fax Voip T38 Fax & Voice версии 8.3.1 или более ранней, предыдущие параметры и файлы импортируются автоматически и без дополнительных подтверждений, если вы устанавливаете Fax Voip T.38 Консоль в первый раз, подробнее см. в главе Удаление предыдущей версии настоящего справочного руководства.

Дождитесь окончания удаления предыдущей версии.

4. В окне, сообщающем о готовности начать установку Fax Voip T.38 Консоль, нажмите Далее.

5. Далее запускается основной Мастер установки Fax Voip T.38 Консоль.

6. Нажмите Далее. Следуйте инструкциям мастера. На странице Все готово для начала установки нажмите Установить.

7. Программа установки запустит процесс Установки виртуального принтера Fax Voip. Во время этого процесса может потребоваться компакт-диск установки Windows.

8. Программа установки проверяет, установлена ли Служба факсов Windows на вашем компьютере и выводит соответствующее диалоговое окно, если не установлена. Чтобы установить Службу факсов Windows, нажмите OK. И хотя программное обеспечение Fax Voip T.38 Консоль не использует Службу факсов Windows (приложение Факсы и сканирование Windows) для отправки и получения факсов, системные шаблоны титульных страниц и Fax Service API используются при создании титульных страниц факсов, поэтому установка службы факсов Windows необходима для обеспечения этой функциональности. Чтобы установить Службу факсов Windows вручную, см. главу Установка службы факсов настоящего справочного руководства. В Windows 11 и поздних версиях Windows 10, компонент Факсы и сканирование Windows всегда установлен и не может быть удален или установлен в Компонентах Windows. В Windows 10 (ранние версии), Windows 8/8.1 и Windows 7, программа установки Fax Voip T.38 Консоль автоматически установит компонент Факсы и сканирование Windows. В Windows Server 2022, Windows Server 2019, Windows Server 2016, Windows Server 2012/2012R2 and Windows Server 2008R2, программа установки Fax Voip T.38 Консоль автоматически установит роль Факс-сервера.

9. В Windows Server 2012/2012R2 и Windows Server 2008R2, программа установки Fax Voip T.38 Консоль дополнительно устанавливает компонент Возможности рабочего стола, если он не установлен.

10. В заключительном окне Мастера установки Fax Voip T.38 Консоль выберите Да, перезагрузить компьютер сейчас, а затем нажмите Готово.

Примечания

  • Перезагрузка операционной системы после установки не всегда необходима. Тем не менее, не рекомендуется игнорировать этот шаг, поскольку некоторые функции могут работать не правильно непосредственно после установки.


Настройка Fax Voip T.38 Консоль

Установка Fax Voip T.38 Консоль ››

При первом запуске Fax Voip T.38 Консоль, Панель управления Fax Voip T.38 Консоль должна появиться на экране. После установки программы и перезагрузки компьютера, Fax Voip T.38 Консоль обычно запускается автоматически. Если по каким-либо причинам этого не произошло, вы можете запустить Fax Voip T.38 Консоль вручную. Для этого воспользуйтесь ярлыком Fax Voip T.38 Console на рабочем столе.

При первом запуске Панели управления Fax Voip T.38 Консоль открывается вкладка Учетные записи SIP.

Чтобы настроить Fax Voip T.38 Консоль для работы по протоколу SIP, следуйте инструкциям в разделе Настройка линии SIP .

Чтобы настроить Fax Voip T.38 Консоль для работы по протоколу H.323, следуйте инструкциям в разделе Настройка линии H.323 .

Чтобы настроить Fax Voip T.38 Консоль для работы с линией ISDN CAPI 2.0, следуйте инструкциям в разделе Настройка линии ISDN CAPI 2.0 .


Настройка линии SIP

Установка Fax Voip T.38 Консоль ›› Настройка Fax Voip T.38 Консоль ››

В данной главе показано, как быстро настроить Fax Voip T.38 Консоль для работы с SIP провайдером на примере Российского провайдера IP-телефонии YouMagic (проект оператора МТТ ), который качественно поддерживает передачу факсов по T.38, а также предоставляет прямые телефонные номера в Москве и некоторых других городах, что удобно с точки зрения организации входящей факсимильной связи с использованием Fax Voip T.38 Консоль. Другим примером SIP провайдера с поддержкой T.38 является Телфин . Аудио факс (факс поверх кодека G.711) поддерживается в таких сетях как Мультифон (проект оператора сотовой связи Мегафон ) и VoipBuster (либо его аналоги). С примерами подключения к конкретным SIP операторам вы можете ознакомиться в главе Примеры настройки с операторами VoIP настоящего справочного руководства.

Для быстрой настройки работы Fax Voip T.38 Консоль по протоколу SIP, выполните следующие шаги:

1. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония.

2. Поставьте флажок у параметра Включить SIP.

3. (Опционально). В поле Сервер STUN введите имя STUN сервера, если это необходимо в силу особенностей вашей сети или рекомендовано вашим SIP провайдером. (Примеры: 'stun.voipbuster.com', 'stun.sipnet.ru', 'sip.mtt.ru',...).

4. Нажмите кнопку <Применить>.

5. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите SIP.

6. В полях Интерфейс SIP/UDP, Интерфейс SIP/TCP и Интерфейс SIP/TLS выберите из списка или введите адреса сетевых интерфейсов для прослушивания SIP запросов через UDP, TCP и TLS. В полях для указания порта, введите номера портов. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Во избежание конфликтов, при выборе номера порта, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по SIP. По умолчанию, Fax Voip T.38 Консоль использует порты 5067 для UDP и TCP, и порт 5061 для TLS. Если вы не планируете использовать SIP через TCP или SIP через TLS, вы можете снять галочки у параметров Включить SIP через TCP и Включить SIP через TLS.

7. Нажмите кнопку <Применить>.

8. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

9. Чтобы добавить Учетную запись SIP, нажмите Добавить.

10. В окне Учетная запись SIP, введите ваше имя пользователя (SIP-ID) и пароль, соответственно в поля Имя пользователя и Пароль.

11. В поле Сервер регистрации, введите имя или IP-адрес SIP сервера регистрации. Может также содержать номер порта. Если сервер регистрации использует порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде. (Примеры: 'sip.voipbuster.com', 'voip.mtt.ru', 'sip.telphin.com:5068', '192.168.0.5:5065', ...).

12. (Опционально). В поле Прокси-сервер введите имя или IP-адрес SIP прокси-сервера, используемого для регистрации. Может также содержать номер порта. Если используется порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде. (Примеры: 'sip.myproxy.com', 'voice.telphin.com:5068', '192.168.1.3:5065', ...).

13. (Опционально). Нажмите кнопку <Подробно>.

14. (Опционально). При необходимости заполните поля Имя пользователя для авторизации, Домен/Realm и SIP контакт URL. Заметим, что обычно следует оставлять эти поля пустыми. Неправильные данные в этих полях могут привести к проблемам при осуществлении SIP регистрации и при входящих вызовах.

15. В поле Таймаут регистрации измените значение таймаута (если это необходимо). По умолчанию используется таймаут 180 секунд.

16. При необходимости выберите Транспорт. По умолчанию используется SIP через UDP. Заметим, что SIP через TCP и SIP через TLS могут не поддерживаться на стороне вашего SIP провайдера.

17. Нажмите кнопку <OK> чтобы зафиксировать изменения.

18. Ваша Учетная запись SIP будет отображена в Списке учетных записей SIP. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Учетных записей SIP.

19. Вам будет предложено создать правила Маршрутизации исходящих VOIP вызовов. Нажмите кнопку <Да>, чтобы создать правила по умолчанию.

20. Будет отображена вкладка Маршрутизация исходящих VOIP вызовов. Правила по умолчанию означают, что все исходящие вызовы с Fax Voip T.38 Консоль будут маршрутизированы с использованием первой Учетной записи SIP без преобразования набираемого номера. Fax Voip T.38 Консоль создает 3 правила по умолчанию для исходящих вызовов: для факс вызовов с опцией Поддержка T.38; для факс вызовов с опцией Факс поверх G.711; и для голосовых вызовов.

21. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите Входящие маршруты. Будет отображена вкладка Маршрутизация входящих VOIP вызовов. Убедитесь, что в настройках присутствует правило, обрабатывающее входящие вызовы SIP (правило по умолчанию создается в процессе установки Fax Voip T.38 Консоль). Правило по умолчанию для входящих SIP вызовов означает, что все входящие вызовы из любой SIP сети будут маршрутизированы в режиме приема факса с поддержкой T.38.

22. В Панели управления Fax Voip T.38 Консоль нажмите кнопку <СТАРТ> чтобы протестировать SIP регистрацию с вашим SIP провайдером.

23. Состояние регистрации вашей Учетной записи SIP будет отображено в столбце Статус регистрации в Списке учетных записей SIP. Если настройки выполнены правильно, вы увидите сообщение 'Зарегистрирован'.


Настройка линии H.323

Установка Fax Voip T.38 Консоль ›› Настройка Fax Voip T.38 Консоль ››

В данной главе показано, как быстро настроить Fax Voip T.38 Консоль для работы по H.323. Большинство провайдеров, предоставляющих услуги IP-телефонии по протоколу H.323, используют аутентификацию пользователя по его IP-адресу. Для настройки Fax Voip T.38 Консоль в этом случае обычно достаточно выбрать вариант работы Не использовать гейткипер и указать имя или IP-адрес узла H.323 вашего поставщика услуг в поле Шлюз H.323 при создании правила Маршрутизации исходящих VOIP вызовов.

В некоторых случаях может потребоваться регистрация на H.323 гейткипере. Для настройки Fax Voip T.38 Консоль в этом случае необходимо выбрать вариант работы Использовать гейткипер, указать IP-адрес гейткипера и выбрать опцию Набор номера через гейткипер при создании правила Маршрутизации исходящих VOIP вызовов. При регистрации на гейткипере может потребоваться H.235 аутентификация с логином и паролем. На рисунках ниже используется пример такого подключения по H.323 c авторизацией по логину и паролю. Использование H.235 аутентификации удобно для случая динамического IP-адреса компьютера.

Для быстрой настройки работы Fax Voip T.38 Консоль по протоколу H.323, выполните следующие шаги:

1. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония.

2. Поставьте флажок у параметра Включить H.323.

3. (Опционально). В поле Сервер STUN введите имя STUN сервера, если это необходимо в силу особенностей вашей сети или рекомендовано вашим H.323 провайдером. (Примеры: 'stun.voipbuster.com', 'stun.sipnet.ru', 'sip.mtt.ru',...).

4. Нажмите кнопку <Применить>.

5. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите H.323.

6. В поле Интерфейс H.323, выберите из списка или введите адрес сетевого интерфейса для прослушивания H.323 запросов. В поле для указания порта, введите номер порта. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Во избежание конфликтов, при выборе номера порта, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по H.323. По умолчанию, Fax Voip T.38 Консоль использует порт 1723.

7. Сделайте необходимые настройки параметров Включить Fast Start и Включить H.245 Tunneling, согласно требованиям вашей H.323 сети.

8. Добавьте ваш H.323 телефонный номер в список Номера телефонов. Для добавления номера нажмите кнопку <Добавить>. Телефонные номера, заданные в этом списке, используются в процессе регистрации с H.323 гейткипером (список телефонных номеров на которые возможны входящие звонки). Во время исходящего вызова H.323, верхний номер из этого списка будет передан удаленной стороне как Caller ID Number.

9. Нажмите кнопку <Применить>.

10. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите H.323, затем нажмите Гейткипер.

11. Сделайте необходимые настройки нижеперечисленных параметров:

Режим гейткипера

Не использовать гейткипер (по умолчанию)

В этом режиме Fax Voip T.38 Консоль функционирует как независимый H.323 узел и не регистрируется на H.323 гейткипере. Все входящие H.323 вызовы должны быть маршрутизированы непосредственно на IP-адрес и порт на котором работает Fax Voip T.38 Консоль. Этот режим предпочтителен в случае когда H.323 провайдер использует ваш IP-адрес для идентификации (наиболее распространенный метод привязки используемый для аутентификации).

Использовать если доступен

Fax Voip T.38 Консоль пытается зарегистрироваться на H.323 гейткипере. Если это невозможно, Fax Voip T.38 Консоль функционирует как независимый H.323 узел без регистрации на H.323 гейткипере.

Использовать гейткипер

В этом режиме Fax Voip T.38 Консоль должен быть зарегистрирован на H.323 гейткипере.

Поиск гейткипера

В этом режиме Fax Voip T.38 Консоль способен найти H.323 гейткипер автоматически. Опция полезна при регистрации на гейткипере расположенном в вашей локальной сети.

Адрес

IP-адрес или имя сервера где находится H.323 гейткипер.

Время жизни

Продолжительность времени (в секундах) в течении которого действительна регистрация на H.323 гейткипере. Заметим, что этот параметр может быть переопределен самим гейткипером в процессе регистрации.

H.235 аутентификация

Поставьте галочку если для регистрации на гейткипере необходима аутентификация. Аутентификация осуществляется согласно стандарта H.235 и MD5 алгоритма хэширования.

Логин

H.235 логин для авторизации.

Пароль

H.235 пароль для авторизации.

12. Чтобы иметь возможность совершать исходящие H.323 вызовы, необходимо создать правила Маршрутизации исходящих VOIP вызовов. Заметим, что Fax Voip T.38 Консоль не создает правила для исходящих H.323 вызовов автоматически. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите Исходящие маршруты.

13. Для добавления нового правила Маршрутизации исходящих VOIP вызовов нажмите Добавить.

14. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Маршрутизировать вызов, в группе VOIP протокол, выберите опцию H.323. Выберите вариант Шлюз H.323 и задайте имя или IP-адрес H.323 узла, на который следует маршрутизировать H.323 вызовы. Либо выберите вариант Набор номера через гейткипер, чтобы маршрутизировать вызовы через H.323 гейткипер. Нажмите кнопку <OK>.

15. На рисунке ниже мы создали 3 правила для исходящих H.323 вызовов: для факс вызовов с опцией Поддержка T.38; для факс вызовов с опцией Факс поверх G.711; и для голосовых вызовов. Все исходящие вызовы будут маршрутизированы через H.323 гейткипер.

16. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов.

17. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите Входящие маршруты. Будет отображена вкладка Маршрутизация входящих VOIP вызовов. Убедитесь, что в настройках присутствует правило, обрабатывающее входящие вызовы H.323 (правило по умолчанию создается в процессе установки Fax Voip T.38 Консоль). Правило по умолчанию для входящих H.323 вызовов означает, что все входящие вызовы из любой H.323 сети будут маршрутизированы в режиме приема факса с поддержкой T.38.

18. Для тестирования регистрации на H.323 гейткипере (если сделаны соответствующие настройки), в Панели управления Fax Voip T.38 Консоль нажмите кнопку <СТАРТ>.

19. Если используется регистрация на H.323 гейткипере, состояние H.323 регистрации будет отображаться на вкладке Гейткипер. Если настройки выполнены правильно, вы увидите сообщение 'RegistrationConfirm' в области Статус гейткипера.


Настройка линии ISDN CAPI 2.0

Установка Fax Voip T.38 Консоль ›› Настройка Fax Voip T.38 Консоль ››

Для работы с телефонной линией ISDN через интерфейс CAPI 2.0, вам необходимо приобрести ISDN карту для вашего компьютера и установить CAPI 2.0 драйвер (capi2032.dll), который поставляется производителем вашей ISDN карты. Следует также понимать, что некоторые драйвера CAPI 2.0 не позволяют одновременное использование интерфейса CAPI 2.0 более чем одним приложением CAPI 2.0.

Для быстрой настройки работы Fax Voip T.38 Консоль для работы с линией ISDN CAPI 2.0, выполните следующие шаги:

1. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония.

2. Поставьте флажок у параметра Включить ISDN CAPI.

3. Нажмите кнопку <Применить>.

4. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите ISDN CAPI 2.0.

5. В поле Кодек, выберите G.711 кодек который должен использоваться в вашей системе. CAPI 2.0 приложения работают с голосовыми данными в формате G.711 A-law или G.711 u-law. Вам следует предварительно выяснить, который из этих двух кодеков используется в настройках вашей ISDN карты.

6. Нажмите кнопку <Применить>.

7. Чтобы иметь возможность совершать исходящие ISDN CAPI 2.0 вызовы, необходимо создать правила Маршрутизации исходящих VOIP вызовов. Заметим, что Fax Voip T.38 Консоль не создает правила для исходящих ISDN вызовов автоматически. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите Исходящие маршруты.

8. Для добавления нового правила Маршрутизации исходящих VOIP вызовов нажмите Добавить.

9. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Маршрутизировать вызов, в группе VOIP протокол, выберите опцию ISDN CAPI 2.0. Опция При отправке факса через ISDN будет при этом выбрана автоматически.

10. Перейдите на вкладку Факс.

11. На вкладке Факс, выберите опцию CAPI факс (B3 Protocol 4 или 5), чтобы отправлять факсы согласно спецификации CAPI 2.0. Либо выберите опцию Факс поверх G.711 чтобы отправлять факсы как аудио. Нажмите кнопку <OK>.

12. На рисунке ниже мы создали 2 правила для исходящих ISDN CAPI 2.0 вызовов: для вызовов с опцией ISDN с поддержкой B3 Protocol 5; и для голосовых вызовов.

13. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов.

14. В дереве Панели управления Fax Voip T.38 Консоль нажмите IP-телефония, затем нажмите Входящие маршруты. Будет отображена вкладка Маршрутизация входящих VOIP вызовов. Убедитесь, что в настройках присутствует правило, обрабатывающее входящие ISDN CAPI 2.0 вызовы (правило по умолчанию создается в процессе установки Fax Voip T.38 Консоль). Правило по умолчанию для входящих ISDN CAPI 2.0 вызовов означает, что все входящие вызовы с ISDN линии будут маршрутизированы в режиме приема аудио факса (факс поверх кодека G.711).

15. Для проверки подключения к вашей ISDN карте, в Панели управления Fax Voip T.38 Консоль нажмите кнопку <СТАРТ>.

16. Если настройки выполнены правильно, в области Профиль CAPI вы должны увидеть сообщение 'Состояние: Подключено'. В панели Профиль CAPI также отображается информация о производителе CAPI драйвера, версии CAPI (включая версию производителя), число ISDN контроллеров и число доступных B-каналов для каждого контроллера.


Настройка линий факсов

Установка Fax Voip T.38 Консоль ›› Настройка Fax Voip T.38 Консоль ››

Чтобы отправлять и принимать факсы, установка и настройка дополнительного факс программного обеспечения не требуется. Более подробную информацию можно найти в главе Отправка и получение факсов (аудио сообщений) данного справочного руководства. Для отправки факса, вы просто должны напечатать требуемый документ на Виртуальный принтер Fax Voip . Для управления всеми исходящими и входящими факсами вам следует использовать приложение Fax Voip T.38 Консоль .

При настройке Fax Voip T.38 Консоль, обратите внимание на параметр Режим факса по умолчанию, описывающий протокол отправки факса по умолчанию, при отправке через Виртуальный принтер Fax Voip (в дереве Панели управления Fax Voip T.38 Консоль нажмите Факс). Выберите T.38 (авто) если по умолчанию предполагается отсылать факсы с поддержкой протокола T.38. Выберите аудио если по умолчанию предполагается отсылать факсы по голосовому каналу (поверх кодеков G.711-ulaw либо G.711-Alaw). Выберите isdn если по умолчанию предполагается отсылать факсы с использованием линии ISDN CAPI 2.0. Заметим, что режим факса можно поменять в диалоговом окне принтера Fax Voip непосредственно перед отправкой конкретного факса (или при использовании функции Почта-на-факс (аудио через почту) ).

Более подробную информацию об отправке и получении факсов с использованием электронной почты, можно найти в главах Почта-на-факс (аудио через почту) , Маршрутизация входящих факсов: отправить по электронной почте и Маршрутизация исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте настоящего справочного руководства. Мы рекомендуем настраивать эти функции только после того, как вы успешно настроите Fax Voip T.38 Консоль для отправки и получения факсов.

Для настройки различных дополнительных функций Fax Voip T.38 Консоль, следует руководствоваться информацией в соответствующих главах настоящего справочного руководства.


Установка службы факсов

Установка службы факсов Windows

Установка Fax Voip T.38 Консоль ››

При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности.

В то же время необходимо понимать, что программное обеспечение Fax Voip T.38 Консоль не использует Службу факсов Windows (приложение Факсы и сканирование Windows) для отправки и получения факсов.

Служба факсов Windows (приложение Факсы и сканирование Windows) обычно уже установлена по умолчанию на компьютерах с Windows 11, Windows 10, Windows 8/8.1 и Windows 7.

Служба факсов Windows (роль Факс-сервера) обычно не установлена по умолчанию на компьютерах с Windows Server 2022, Windows Server 2019, Windows Server 2016, Windows Server 2012/2012R2 и Windows Server 2008R2.

В процессе установки, Fax Voip T.38 Консоль всегда пытается автоматически установить Службу факсов Windows на вашем компьютере, если она не установлена.

Вы можете легко исправить установку Службы факсов Windows в одно действие с помощью кнопки Восстановить службу факсов Windows в Панели управления Fax Voip T.38 Консоль , на вкладке Инструменты ленты.

Чтобы вручную установить Службу факсов Windows в Windows 10 (ранние версии), Windows 8/8.1 или Windows 7, следуйте инструкциям главы Чтобы установить Факсы и сканирование Windows на компьютере с Windows 10 настоящего справочного руководства.

Чтобы вручную установить Службу факсов Windows в Windows Server 2022, Windows Server 2019, Windows Server 2016, Windows Server 2012/2012R2 или Windows Server 2008R2, следуйте инструкциям главы Чтобы установить роль Факс-сервера на компьютере с Windows Server 2022 настоящего справочного руководства.


Windows 10

Чтобы установить Факсы и сканирование Windows на компьютере с Windows 10

Установка Fax Voip T.38 Консоль ›› Установка службы факсов ››

1. Переключитесь на панель Поиск, наберите панель управления, а затем нажмите Панель управления.

2. В Панели управления нажмите Программы, а затем нажмите Включение или отключение компонентов Windows.

3. В появившемся окне Компоненты Windows поставьте флажок у компонента Факсы и сканирование Windows, а затем нажмите OK.

Примечания

  • Инструкции выше не применимы к Windows 11 и поздним версиям Windows 10, в которых компонент Факсы и сканирование Windows всегда установлен и не может быть удален или установлен таким образом.


Windows Server 2022

Чтобы установить роль Факс-сервера на компьютере с Windows Server 2022

Установка Fax Voip T.38 Консоль ›› Установка службы факсов ››

1. Нажмите Пуск, а затем нажмите Диспетчер серверов.

2. В окне Диспетчер серверов, в левой панели выберите Добавить роли и компоненты.

3. В появившемся окне Мастер добавления ролей и компонентов, на странице Выбор ролей сервера, поставьте флажок у роли Факс-сервер.

4. В появившемся диалоговом окне нажмите Добавить компоненты чтобы добавить требуемые службы ролей.

5. В окне Мастер добавления ролей и компонентов нажмите Далее.

6. Следуйте инструкциям Мастера добавления ролей и компонентов. Для получения более подробной информации, ищите Установка роли факс-сервера в справочной системе Windows.


Установка Средства просмотра фотографий в Windows Server

Установка Средства просмотра фотографий в Windows Server 2012R2

Установка Fax Voip T.38 Консоль ››

Для просмотра факсов (файлы формата TIFF), обычно используется приложение Средство просмотра фотографий Windows. Обратите внимание, что это приложение обычно не устанавлено по умолчанию в Windows Server 2012/2012R2 и Windows Server 2008R2.

Чтобы установить Средство просмотра фотографий Windows в Windows Server 2012/2012R2 или Windows Server 2008R2, вам необходимо установить компонент Возможности рабочего стола.

1. Переключитесь на панель Поиск, наберите диспетчер серверов, а затем нажмите Диспетчер серверов.

2. В Диспетчере серверов, выберите Добавить роли и компоненты.

3. В окне Мастера добавления ролей и компонентов, на странице Выбор компонентов, поставьте флажок около компонента Возможности рабочего стола.

4. Нажмите Далее, а затем нажмите Установить.

5. По завершении установки, Windows уведомит вас о необходимости перезагрузки сервера для завершения процесса установки.

6. После перезагрузки убедитесь, что Средство просмотра фотографий Windows установлено. На компьютере с Windows Server 2012R2, щелкните правой кнопкой мыши кнопку Пуск, а затем нажмите Выполнить. В окне Выполнить, введите следующую команду: rundll32 shimgvw.dll,ImageView_Fullscreen. Нажмите OK. Приложение Средство просмотра фотографий Windows должно запуститься.


Диспетчер Fax Voip T.38 Консоль

  • Запуск диспетчера Fax Voip T.38 Консоль
  • Запуск и остановка Fax Voip T.38 Консоль
  • Опции меню в системном трее


Запуск диспетчера Fax Voip T.38 Консоль

Диспетчер Fax Voip T.38 Консоль ››

Чтобы запустить Диспетчер Fax Voip T.38 Консоль, в меню Пуск выберите Fax Voip T.38 Console, а затем нажмите Fax Voip T.38 Console.

Кроме того, вы можете воспользоваться ярлыком Fax Voip T.38 Console на рабочем столе.


Запуск и остановка Fax Voip T.38 Консоль

Диспетчер Fax Voip T.38 Консоль ››

Чтобы запустить Fax Voip T.38 Консоль

Для запуска Fax Voip T.38 Консоль, выберите команду Запустить Fax Voip T.38 Консоль в меню Fax Voip T.38 Консоль в системном трее.

Fax Voip T.38 Консоль может быть сконфигурирована для работы в качестве Службы Windows . Для запуска Fax Voip T.38 Консоль в качестве Службы Windows, выберите команду Запустить службу Fax Voip T.38 Консоль в меню Fax Voip T.38 Консоль в системном трее.

Чтобы остановить Fax Voip T.38 Консоль

Чтобы остановить Fax Voip T.38 Консоль, выберите команду Остановить Fax Voip T.38 Консоль в меню Fax Voip T.38 Консоль в системном трее.

Если Fax Voip T.38 Консоль сконфигурирована для работы в качестве Службы Windows , то для остановки службы выберите команду Остановить службу Fax Voip T.38 Консоль в меню Fax Voip T.38 Консоль в системном трее.


Опции меню в системном трее

Диспетчер Fax Voip T.38 Консоль ››

Когда Fax Voip T.38 Консоль запущена, ее значок отображается в системном трее.

Для доступа к меню Fax Voip T.38 Консоль, щелкните значок Fax Voip T.38 Консоль в системном трее правой кнопкой мыши и появится всплывающее меню, изображенное на рисунке ниже:

В меню доступны следующие команды:

Запустить Fax Voip T.38 Консоль (Запустить службу Fax Voip T.38 Консоль)

Нажмите чтобы запустить Fax Voip T.38 Консоль.

Остановить Fax Voip T.38 Консоль (Остановить службу Fax Voip T.38 Консоль)

Нажмите чтобы остановить Fax Voip T.38 Консоль.

Панель управления Fax Voip T.38 Консоль

Нажмите чтобы открыть Панель управления Fax Voip T.38 Консоль . Вы также можете сделать двойной щелчок по значку в системном трее.

Fax Voip T.38 Консоль

Нажмите чтобы открыть Fax Voip T.38 Консоль .

Перейти в папку Входящие

Нажмите чтобы открыть папку Входящие в проводнике Windows.

Перейти в папку Исходящие (факс)

Нажмите чтобы открыть папку Исходящие в проводнике Windows (исходящие факсы).

Перейти в папку Исходящие (аудио)

Нажмите чтобы открыть папку Исходящие в проводнике Windows (исходящие аудио сообщения).

Адресная книга (Контакты Windows)

Нажмите чтобы открыть Адресную книгу (Контакты Windows).

Мастер архивации и восстановления

Нажмите чтобы запустить Мастер архивации и восстановления Fax Voip T.38 Консоль. Мастер архивации и восстановления Fax Voip T.38 Консоль предназначен для сохранения, восстановления или перемещения конфигурации и файлов на другой компьютер. Чтобы использовать эту опцию, требуются права администратора.

Справка

Нажмите чтобы открыть файл справки.

О программе

Вывод сведений о программе, ее версии и авторских правах.

Выход

Нажмите чтобы закрыть приложение.


Панель управления Fax Voip T.38 Консоль

Чтобы открыть Панель управления Fax Voip T.38 Консоль, нажмите Пуск, выберите Fax Voip T.38 Console; нажмите Панель управления Fax Voip T.38 Console. Кроме того, вы можете воспользоваться командой Панель управления Fax Voip T.38 Консоль из меню иконки Fax Voip T.38 Консоль в системном трее.

<СТАРТ>

Используйте эту кнопку чтобы запустить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

<СТОП>

Используйте эту кнопку чтобы остановить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

<Применить>

Используйте эту кнопку чтобы сохранить изменения ваших настроек.

<OK>

Используйте эту кнопку чтобы сохранить изменения ваших настроек и закрыть Панель управления Fax Voip T.38 Консоль. Если Служба Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль) остановлена, она будет запущена с использованием новых настроек. Если Служба Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль) уже запущена, перезапуск не произойдет и работа продолжится с использованием предыдущих настроек. В этом случае, чтобы запустить приложение с новыми параметрами, необходимо остановить и затем запустить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

<Отмена>

Используйте эту кнопку чтобы закрыть Панель управления Fax Voip T.38 Консоль без сохранения изменений в настройках.

<Справка>

Используйте эту кнопку для вызова справочной системы.

В строке состояния отображается следующая информация:

T.38 Консоль / Служба T.38 Консоли

Текущее состояние Службы Fax Voip T.38 Консоль (приложения Fax Voip T.38 Консоль).

Почта-на-факс / Служба e-mail

Указывает, работает ли подсистема Почта-на-факс (аудио через почту) .

SIP регистрация

Текущее состояние SIP регистраций (Зарегистрирован или Не зарегистрирован). Этот индикатор работает при запущенной Службе Fax Voip T.38 Консоль (приложении Fax Voip T.38 Консоль) и включенной опции Включить SIP (более детально см. в главе Параметры IP-телефонии ). Этот индикатор также показывает текущее число успешных SIP регистраций (первая цифра) и полное количество записей в списке учетных записей SIP (вторая цифра)..

Команды ленты в Панели управления Fax Voip T.38 Консоль

Следующие команды доступны в меню Файл:

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Титульная страница (Ctrl + S)

Нажмите чтобы создать факс, состоящий только из титульной страницы, и отправить его одному или нескольким получателям.

Отправить пробный факс (Ctrl + T)

Нажмите чтобы создать и отправить пробную страницу факса с использованием Виртуального принтера Fax Voip.

Аудио сообщение

Нажмите чтобы отправить аудио сообщение одному или нескольким получателям.

Консоль Fax Voip (Ctrl + V)

Нажмите чтобы запустить Fax Voip T.38 Консоль .

Исходящие

Нажмите чтобы перейти в папку Исходящие (Fax Voip T.38 Консоль).

Входящие

Нажмите чтобы перейти в папку Входящие (Fax Voip T.38 Консоль).

Факс-по-запросу

Нажмите чтобы перейти в папку Факс-по-запросу (Fax Voip T.38 Консоль).

СТАРТ

Нажмите чтобы запустить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

СТОП

Нажмите чтобы остановить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

Справка (F1)

Нажмите чтобы открыть файл справки. Для вызова справочной системы вы также можете использовать кнопку Вызов справки, расположенную в правом верхнем углу ленты.

Выход (Ctrl + X)

Нажмите чтобы закрыть Панель управления Fax Voip T.38 Консоль.

Быстрый доступ к настройкам Fax Voip T.38 Консоль

Учетные записи SIP

Нажмите чтобы сконфигурировать учетные записи SIP для регистрации на сервере поставщика услуг IP-телефонии.

Маршрутизация исходящих VOIP вызовов

Нажмите чтобы сконфигурировать маршрутизацию исходящих вызовов . Должно присутствовать хотя бы одно правило.

Маршрутизация входящих VOIP вызовов

Нажмите чтобы сконфигурировать маршрутизацию входящих вызовов . Должно присутствовать хотя бы одно правило.

Маршрутизация входящих факсов через e-mail

Нажмите, чтобы настроить метод маршрутизации 'Отправить по электронной почте' для входящих факсов .

Сохранение входящих факсов в папке

Нажмите, чтобы настроить метод маршрутизации 'Сохранить в папке' для входящих факсов .

Уведомления о доставке по электронной почте

Нажмите, чтобы настроить метод маршрутизации 'Уведомления о доставке по электронной почте' для исходящих факсов и аудио сообщений .

SendFax.exe - утилита командной строки

Нажмите, чтобы настроить и протестировать утилиту SendFax.exe .

Почта-на-факс (аудио через почту)

Нажмите, чтобы настроить функцию 'Почта-на-факс (аудио через почту)' .

Лицензии

Просмотр и управление вашими лицензиями .

Следующие команды доступны на вкладке Главная:

Отправить

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Титульная страница (Ctrl + S)

Нажмите чтобы создать факс, состоящий только из титульной страницы, и отправить его одному или нескольким получателям.

Аудио сообщение

Нажмите чтобы отправить аудио сообщение одному или нескольким получателям.

Fax Voip T.38 Консоль

Консоль Fax Voip (Ctrl + V)

Нажмите чтобы запустить Fax Voip T.38 Консоль .

Исходящие

Нажмите чтобы перейти в папку Исходящие (Fax Voip T.38 Консоль).

Входящие

Нажмите чтобы перейти в папку Входящие (Fax Voip T.38 Консоль).

Факс-по-запросу

Нажмите чтобы перейти в папку Факс-по-запросу (Fax Voip T.38 Консоль).

Принтер Fax Voip

Принтер Fax Voip

Нажмите чтобы открыть окно свойств Виртуального принтера Fax Voip.

Отправить пробный факс (Ctrl + T)

Нажмите чтобы создать и отправить пробную страницу факса с использованием Виртуального принтера Fax Voip.

Служба T.38 Консоли

СТАРТ

Нажмите чтобы запустить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

СТОП

Нажмите чтобы остановить Службу Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль).

Большинство команд вкладки Главная также доступны в меню Файл.

Следующие команды доступны на вкладке Вид:

Области

Панель навигации

Нажмите чтобы отобразить или скрыть Панель навигации.

Строка состояния

Нажмите чтобы отобразить или скрыть строку состояния.

Лента

Снимите флажок чтобы скрыть ленту (Ribbon). Подтвердите переключение в классический режим. Требуется перезапуск Панели управления Fax Voip T.38 Консоль.

Строка меню

Поставьте флажок чтобы отобразить классическое меню. Подтвердите переключение в классический режим. Требуется перезапуск Панели управления Fax Voip T.38 Консоль.

Текущее представление

Стиль панели навигации

Эта опция позволяет вам выбрать тематический стиль Панели навигации в соответствии с темами предоставляемыми операционной системой. Просто выберите желаемый стиль из выпадающего списка.

Стиль HTML справки

Эта опция позволяет вам выбрать тематический стиль панели инструментов окна справки в соответствии с темами предоставляемыми операционной системой. Просто выберите желаемый стиль из выпадающего списка.

Цвета ленты

Стандартные цвета

Выберите этот вариант, чтобы применить стандартную цветовую схему (определяется операционной системой).

Настроить цвета

Выберите этот вариант, чтобы настроить цвета ленты. Обратите внимание, что эта опция не работает правильно в Windows 11, Windows 10 версии 1809 или более поздней, Windows Server 2022 и в Windows Server 2019.

Цвет фона

Выберите основной цвет фона для настраиваемой ленты.

Цвет выделения

Выберите основной цвет выделения для настраиваемой ленты (только Windows 7).

Цвет текста

Выберите основной цвет текста для настраиваемой ленты.

Вид по умолчанию

Восстановить умолчания

Используйте эту опцию для восстановления внешнего вида по умолчанию для Панели управления Fax Voip T.38 Консоль и ее отдельных компонентов. Эта функция не изменяет ваши SIP, H.323, ISDN CAPI 2.0 и прочие параметры.

Большинство команд вкладки Вид также доступны в контекстном меню Панели навигации.

Следующие команды доступны на вкладке Инструменты:

Служба факсов Windows

Восстановить службу факсов Windows

Нажмите, чтобы восстановить компоненты службы факсов Windows. Библиотеки службы факсов используются при создании титульных страниц.

Контакты Windows

Контакты Windows

Нажмите, чтобы открыть папку Контакты.

Создать контакт

Добавление нового контакта.

Найти людей

Поиск людей в контактах пользователя.

Адресная книга

Нажмите, чтобы открыть Адресную книгу (Контакты Windows).

Архивация и восстановление

Мастер архивации и восстановления

Нажмите чтобы запустить Мастер архивации и восстановления Fax Voip T.38 Консоль. Мастер архивации и восстановления Fax Voip T.38 Консоль предназначен для сохранения, восстановления или перемещения конфигурации и файлов на другой компьютер. Чтобы использовать эту опцию, требуются права администратора.

Некоторые команды ленты содержатся в так называемых контекстных вкладках, которые доступны в зависимости от контекста. Эти команды описаны отдельно в соответствующих главах.

Панель быстрого доступа представляет собой небольшую, настраиваемую панель инструментов, которая содержит набор команд, заданных приложением или выбранных пользователем.

По умолчанию, Панель быстрого доступа расположена в строке заголовка окна Панели управления Fax Voip T.38 Консоль, но также может быть настроена для отображения под лентой. В дополнение к отображенным командам, Панель быстрого доступа также включает в себя настраиваемое выпадающее меню, которое содержит полный набор команд Панели быстрого доступа по умолчанию (скрытых или отображенных), а также параметры настройки Панели быстрого доступа и ленты. Почти все элементы управления ленты могут быть добавлены на Панель быстрого доступа через контекстное меню, как показано на рисунке ниже.


IP-телефония

Параметры IP-телефонии

Панель управления Fax Voip T.38 Консоль ››

Отображаемое имя

Введенный здесь текст отображается на дисплее удаленного телефона или факс-аппарата когда Fax Voip T.38 Консоль совершает исходящий вызов (Caller ID NAME). По умолчанию используется имя 'FaxVoip Console'. Отображаемое Имя может быть переопределено в настройках Маршрутизации исходящих VOIP вызовов.

Имя пользователя

По умолчанию, Fax Voip T.38 Консоль использует Имя пользователя заданное в этом поле. По умолчанию используется имя 'FaxVoip'. Значение из этого поля используется как значение по умолчанию для параметров Имя пользователя SIP, H.323 ID и Имя пользователя ISDN (номер), но может быть переопределено в настройках SIP, H.323 и ISDN CAPI 2.0. Имя пользователя также может быть переопределено через SIP регистрацию и в настройках Маршрутизации исходящих VOIP вызовов. Если Имя пользователя состоит только из цифр и не переопределено использованием прочих настроек, то на удаленной стороне оно будет определяться как Caller ID NUMBER.

Voip протоколы

По крайней мере одна из нижеследующих опций должна быть выбрана:

Включить SIP

Выберите эту опцию если Вы планируете использовать Fax Voip T.38 Консоль для работы в SIP сетях.

Включить H.323

Выберите эту опцию если Вы планируете использовать Fax Voip T.38 Консоль для работы в сетях H.323.

Включить ISDN CAPI

Выберите эту опцию если Вы планируете использовать Fax Voip T.38 Консоль для работы через линию ISDN CAPI 2.0.

Параметры сети

Диапазон портов RTP

Диапазон RTP портов используемый Fax Voip T.38 Консоль. По умолчанию используются порты от 5000 до 5998.

Сервер STUN (и порт)

Адрес и порт используемого STUN сервера. Может быть полезен при использовании NAT для определения вашего IP-адреса. Эта опция может быть полезна как при работе через SIP так и при работе по H.323. Заметим, что STUN порт по умолчанию 3478. Если STUN сервер использует порт 3478, вы можете не вводить ':3478' в этом поле.

Примеры:

stun.sipnet.ru

stun.voipbuster.com

stun.yourstunserver.com:3478


SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ››

  • Параметры SIP
  • Параметры прокси-сервера
  • Агент пользователя SIP
  • Учетные записи SIP
  • Параметры T.38 UDPTL Redundancy (SIP)
  • Параметры голосовых кодеков SIP


Параметры SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

Имя пользователя SIP

По умолчанию в качестве Имени пользователя SIP используется Имя пользователя заданное в Параметрах IP-телефонии, но в данном поле его можно переопределить. Имя пользователя SIP используется только при работе по протоколу SIP. Если Имя пользователя SIP состоит из одних цифр, при прямом исходящем SIP вызове без использования SIP регистрации и аутентификации, Имя пользователя SIP будет передано удаленной стороне как Caller ID NUMBER. Имя пользователя SIP может быть переопределено в настройках Маршрутизации исходящих VOIP вызовов.

Использовать имя пользователя по умолчанию

Чтобы иметь возможность изменить Имя пользователя SIP, снимите галочку. Если эта опция включена, то в качестве Имени пользователя SIP будет использовано Имя пользователя заданное в Параметрах IP-телефонии.

Интерфейс SIP/UDP (и порт)

Интерфейс/порт для прослушивания SIP/UDP запросов. Все входящие вызовы SIP через UDP должны быть направлены на этот интерфейс/порт. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Заметим, что по умолчанию для SIP через UDP используется порт 5060. Если вы используете порт 5060, можно не вводить '5060' в поле для порта. Во избежание конфликтов, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по SIP.

Примеры:

192.168.0.2

* : 5067

Включить SIP через UDP

Включите эту опцию если предполагается использование SIP через UDP.

Интерфейс SIP/TCP (и порт)

Интерфейс/порт для прослушивания SIP/TCP запросов. Все входящие вызовы SIP через TCP должны быть направлены на этот интерфейс/порт. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Заметим, что по умолчанию для SIP через TCP используется порт 5060. Если вы используете порт 5060, можно не вводить '5060' в поле для порта. Во избежание конфликтов, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по SIP/TCP.

Включить SIP через TCP

Включите эту опцию если предполагается использование SIP через TCP.

Интерфейс SIP/TLS (и порт)

Интерфейс/порт для прослушивания SIP/TLS запросов. Все входящие вызовы SIP через TLS должны быть направлены на этот интерфейс/порт. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Заметим, что по умолчанию для SIP через TLS используется порт 5061. Если вы используете порт 5061, можно не вводить '5061' в поле для порта. Во избежание конфликтов, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по SIP/TLS.

Включить SIP через TLS

Включите эту опцию если предполагается использование SIP через TLS.


Параметры прокси-сервера

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

Заметим что при использовании нижеописанного функционала, глобальные параметры прокси-сервера будут автоматически использоваться со всеми SIP регистрациями и всеми исходящими SIP вызовами, за исключением случаев когда заданы индивидуальные параметры прокси-сервера для отдельно взятой SIP регистрации или правила Маршрутизации исходящих VOIP вызовов, которое применяется к исходящему вызову. Неаккуратное использование глобальных параметров прокси-сервера может привести к проблемам с набором номера (для исходящих вызовов) и к проблемам прохождения голоса или факса (для входящих вызовов). Таким образом, для неопытных пользователей мы не рекомендуем включать опцию Использовать прокси-сервер. Если ваш SIP провайдер требует (или поддерживает) использование Прокси-сервера, мы рекомендуем задавать параметры прокси-сервера непосредственно для SIP регистрации (Учетная запись SIP) и в правилах Маршрутизации исходящих VOIP вызовов ассоциированных с этим провайдером. Однако, эта опция может быть полезна для продвинутых пользователей. Например, если вы не хотите использовать функцию SIP регистрация, вы можете ввести данные авторизации на сервере вашего SIP провайдера в Параметрах прокси-сервера (Имя пользователя, Пароль, Адрес SIP сервера) и использовать эти настройки для осуществления исходящих вызовов через сеть вашего провайдера.

Использовать прокси-сервер

Поставьте галочку если вы хотите задать и использовать глобальные настройки прокси-сервера.

Адрес прокси (и порт)

IP-адрес или имя прокси-сервера. Заметим, что по умолчанию используется порт 5060 если используется UDP или TCP транспорт или порт 5061 если используется TLS транспорт. Номер порта можно не вводить если используется порт по умолчанию. Заметим что в случае использования глобального прокси-сервера, этот прокси-сервер будет использоваться со всеми SIP регистрациями и всеми правилами Маршрутизации исходящих VOIP вызовов, за исключением регистраций и правил для которых индивидуально задан другой прокси-сервер.

Примеры:

sip.outboundserver.com

myoutbound.com : 5080

192.168.0.5 : 5075

Sip через UDP

Выберите чтобы использовать SIP через UDP. Эта опция используется по умолчанию. Заметим что в случае использования глобальных Параметров прокси-сервера, выбранный транспорт будет применяться ко всем SIP регистрациям и всем правилам Маршрутизации исходящих VOIP вызовов, за исключением регистраций и правил для которых индивидуально задан другой прокси-сервер.

Sip через TCP

Выберите чтобы использовать SIP через TCP. Если вы планируете использовать TCP, пожалуйста спросите у вашего SIP провайдера поддерживает ли он SIP через TCP. Заметим что в случае использования глобальных Параметров прокси-сервера, выбранный транспорт будет применяться ко всем SIP регистрациям и всем правилам Маршрутизации исходящих VOIP вызовов, за исключением регистраций и правил для которых индивидуально задан другой прокси-сервер.

Sip через TLS

Выберите чтобы использовать SIP через TLS. Если вы планируете использовать TLS, пожалуйста спросите у вашего SIP провайдера поддерживает ли он SIP через TLS. Заметим что в случае использования глобальных Параметров прокси-сервера, выбранный транспорт будет применяться ко всем SIP регистрациям и всем правилам Маршрутизации исходящих VOIP вызовов, за исключением регистраций и правил для которых индивидуально задан другой прокси-сервер.

Имя пользователя (не обязательно)

Имя пользователя для авторизации с прокси.

Пароль (не обязательно)

Пароль для авторизации с прокси.


Агент пользователя SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

Рассматриваемые здесь параметры используются для идентификации Fax Voip T.38 Консоль в процессе взаимодействия с другими элементами SIP сети. Позволяют информировать противоположную сторону о программе или оборудовании, которое использует пользователь.

Агент пользователя SIP

Информация об оборудовании или программном обеспечении которое использует SIP пользователь. По умолчанию FaxVoip Console.

Производитель софта

Информация о производителе программного обеспечения или оборудования SIP. По умолчанию FaxVoip Software.


Учетные записи SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

  • Параметры учетных записей SIP
  • Добавление или изменение учетной записи SIP
  • Управление учетными записями SIP
  • Тестирование учетной записи SIP
  • Параметры восстановления SIP регистрации


Параметры учетных записей SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ›› Учетные записи SIP ››

Fax Voip T.38 Консоль поддерживает работу с несколькими Учетными записями SIP и позволяет осуществлять Одновременные SIP регистрации. Вы можете работать одновременно с несколькими SIP серверами, и (или) регистрировать несколько Учетных записей SIP на одном и том же сервере. Функция Одновременных SIP регистраций позволяет принимать входящие вызовы из различных SIP сетей. Для осуществления исходящих вызовов с использованием различных Учетных записей SIP, следует сделать соответствующие настройки правил Маршрутизации исходящих VOIP вызовов. Fax Voip T.38 Консоль поддерживает SIP регистрацию через UDP, через TCP и через TLS. Максимальное поддерживаемое количество Учетных записей SIP не ограничено.

Список учетных записей SIP содержит следующую информацию:

имя@сервер

Учетная запись пользователя на сервере SIP провайдера. Состоит из двух частей: имя пользователя (SIP-ID) и имя (IP-адрес) сервера. Вторая часть также может содержать номер порта. Если сервер использует порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде.

Прокси-сервер (опционально)

Отображает адрес SIP прокси-сервера, который используется с текущей учетной записью (если задан). Имя (IP-адрес) прокси-сервера также может содержать номер порта. Если прокси-сервер использует порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде. Значок => перед именем прокси-сервера сообщает о том, что при текущей регистрации используются глобальные параметры прокси, заданные в Параметрах прокси-сервера . Если для данной регистрации задан индивидуальный прокси-сервер, то всегда будет использоваться UDP транспорт. Чтобы работать с прокси-сервером по TCP или TLS, необходимо использовать глобальные Параметры прокси-сервера .

Транспорт

Отображает транспорт (UDP, TCP или TLS) используемый для текущей учетной записи при регистрации. По умолчанию, этот же транспорт используется при входящих вызовах через текущую регистрацию.

Статус регистрации

Это поле отображает состояние SIP регистрации для текущей учетной записи (OK либо описание ошибки). Этот индикатор работает при запущенной Службе Fax Voip T.38 Консоль (приложении Fax Voip T.38 Консоль).

Имя для авторизации (опционально)

Имя пользователя для авторизации.

Домен (опционально)

Домен учетной записи.

Контакт (опционально)

Позволяет переопределить поле Contact в SIP сообщении REGISTER. В зависимости от настроек SIP сервера позволяет перенаправить входящий вызов на другой номер или даже на другой SIP узел.

Таймаут

Таймаут SIP регистрации. По умолчанию 180 секунд.

Параметры восстановления

Дополнительные опции для принудительного восстановления SIP регистрации, в случае если она нестабильна по каким-либо причинам. См. также главу Параметры восстановления SIP регистрации настоящего справочного руководства.

Force=да

Fax Voip T.38 Консоль принудительно отправляет запрос REGISTER с заданной периодичностью.

Force=нет

Функция принудительного восстановления отключена.

Timeout=...мин

Интервал между отправкой REGISTER, в минутах. Может быть установлен от 1 до 999 минут.

Check= да

Fax Voip T.38 Консоль не отправляет REGISTER если аккаунт зарегистрирован.

Check = нет

Принудительный запрос отправляется независимо от текущего статуса регистрации.

UnReg= да

Fax Voip T.38 Консоль пытается отменить текущую регистрацию перед отправкой принудительного запроса.

UnReg= нет

Fax Voip T.38 Консоль отправляет REGISTER без отправки предварительной команды на отмену регистрации.

Delay=...сек

Интервал между отправкой команд отмены регистрации и REGISTER, в секундах. Может быть установлен от 1 до 10 секунд.

Если SIP регистрация не может быть осуществлена согласно текущей конфигурации программы, Fax Voip T.38 Консоль не загружает и игнорирует учетную запись при запуске приложения.

  • Если опция Включить SIP отключена (SIP не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует все учетные записи SIP.
  • Если опция Включить SIP через UDP отключена (SIP через UDP не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует учетные записи которые используют SIP через UDP.
  • Если опция Включить SIP через TCP отключена (SIP через TCP не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует учетные записи которые используют SIP через TCP.
  • Если опция Включить SIP через TLS отключена (SIP через TLS не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует учетные записи которые используют SIP через TLS.

Учетные записи SIP, которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом.

В контекстной вкладке Учетные записи SIP, на ленте доступны следующие команды:

Учетные записи SIP

Добавить (Ctrl + N)

Нажмите чтобы добавить Учетную запись SIP.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранной Учетной записи SIP. Может быть полезно при создании большого количества схожих записей. Чтобы отредактировать вновь созданную запись, выберите ее и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения Учетной записи SIP. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одной или более Учетной записи SIP. Удаляемая запись должна быть выделена.

Удалить (Del)

Нажмите для удаления одной или более Учетной записи SIP. Удаляемая запись должна быть выделена.

Удалить все записи

Нажмите чтобы удалить все записи в списке.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений Учетных записей SIP. Одна из записей должна быть выделена.

Вверх (Ctrl + U)

Переместить выбранный элемент вверх.

Вниз (Ctrl + D)

Переместить выбранный элемент вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Регистрация

Используйте эти команды, чтобы вручную зарегистрироваться на SIP сервере или отменить регистрацию. Одна или несколько записей должны быть выделены. См. также главу Тестирование учетной записи SIP настоящего справочного руководства.

Зарегистрировать

Нажмите чтобы зарегистрировать учетную запись на SIP сервере.

Зарегистрировать

Нажмите чтобы зарегистрировать учетную запись на SIP сервере.

Отменить регистрацию

Нажмите чтобы отменить регистрацию на SIP сервере.

Большинство команд из контекстной вкладки Учетные записи SIP также доступны в контекстном меню списка.


Добавление/изменение учетной записи SIP

Добавление (или изменение) учетной записи SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ›› Учетные записи SIP ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

3. Чтобы добавить Учетную запись SIP, нажмите Добавить. Для редактирования существующей Учетной записи SIP, выделите ее и нажмите Править (или сделайте двойной щелчок мышью на выбранной записи).

4. В окне Учетная запись SIP, нажмите кнопку <Подробно>, чтобы просматривать и редактировать дополнительные параметры.

5. Сделайте необходимые настройки для выбранной (или новой) Учетной записи SIP.

Параметры учетной записи SIP

Имя пользователя (или SIP-ID)

Идентификатор SIP аккаунта. Обычно это ваше Имя пользователя или телефонный номер.

Пароль

Пароль для авторизации.

Сервер регистрации

IP-адрес или имя SIP сервера регистрации. Может также содержать номер порта. Если сервер регистрации использует порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде. (Примеры: 'sip.voipbuster.com', 'sip.telphin.com:5068', 'voip.mtt.ru', '192.168.0.2:5065', ...) При использовании TLS в качестве транспорта, по умолчанию используется порт 5061.

Прокси-сервер (опционально)

IP-адрес или имя SIP прокси-сервера, используемого для регистрации. Может также содержать номер порта. Если используется порт отличный от 5060 (по умолчанию), то номер порта должен быть задан в явном виде. (Примеры: 'sip.myproxy.com', 'voice.telphin.com:5068', '192.168.0.5:5065', ...). Если Прокси-сервер задан в этом поле, Fax Voip T.38 Консоль всегда осуществляет процедуру регистрации используя SIP через UDP. Чтобы работать с прокси-сервером с использованием TCP или TLS транспорта, следует использовать глобальные Параметры прокси-сервера .

Имя пользователя для авторизации (опционально)

Имя пользователя для авторизации. Обычно не требуется.

Домен/Realm (опционально)

Домен учетной записи. Обычно не требуется.

SIP контакт URL (опционально)

Позволяет переопределить поле Contact в SIP сообщении REGISTER. Обычно не требуется. В зависимости от настроек SIP сервера позволяет перенаправить входящий вызов на другой номер или даже на другой SIP узел. Если вы не понимаете назначение этого параметра, оставьте поле пустым. Неправильные данные в этом поле могут привести к проблемам при осуществлении SIP регистрации и при входящих вызовах.

Таймаут регистрации

Таймаут SIP регистрации. По умолчанию 180 секунд.

Транспорт

При использовании Параметров прокси-сервера по умолчанию, будет использован транспорт, заданный в параметрах прокси-сервера. Если в поле Прокси-сервер задан индивидуальный (для текущей регистрации) прокси-сервер, будет использоваться SIP через UDP. Заметим, что TCP и TLS могут не поддерживаться на стороне вашего сервера или SIP провайдера.

SIP через UDP (по умолчанию)

Используйте эту опцию для осуществления регистрации и приема входящих SIP вызовов через UDP.

SIP через TCP

Используйте эту опцию для осуществления регистрации и приема входящих SIP вызовов через TCP.

SIP через TLS

Используйте эту опцию для осуществления регистрации и приема входящих SIP вызовов через TLS.

Восстановление SIP регистрации

Используйте только если регистрация не является стабильной по каким-либо причинам. Подробнее см. в главе Параметры восстановления SIP регистрации настоящего справочного руководства.

6. Нажмите кнопку <OK> чтобы зафиксировать изменения.

7. Используйте команды Вверх и Вниз чтобы изменить порядок предпочтений Учетных записей SIP.

8. Заметим, что непосредственно после добавления или редактирования Учетной записи SIP, Статус регистрации для этой учетной записи не будет отображаться или может быть отображен неправильно.

9. Вы можете протестировать учетную запись перед тем как сохранять ее. См. главу Тестирование учетной записи SIP настоящего справочного руководства.

10. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Учетных записей SIP. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Статус SIP регистрации для каждой Учетной записи SIP отображается в столбце Статус регистрации. Суммарная информация отображается в строке состояния.


Управление учетными записями SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ›› Учетные записи SIP ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

3. Чтобы изменить порядок предпочтений Учетных записей SIP, используйте команды Вверх и Вниз. Одна из Учетных записей SIP должна быть выделена.

4. Для удаления одной или более Учетной записи SIP, выберите запись и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Учетных записей SIP. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Тестирование учетной записи SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ›› Учетные записи SIP ››

Fax Voip T.38 Консоль регистрирует учетные записи SIP при старте приложения. Также вы можете вручную зарегистрироваться на SIP сервере или отменить регистрацию. Этот функционал можно использовать в следующих случаях:

  • Временно приостановить, а затем возобновить регистрацию для одной или более учетных записей SIP.
  • Вручную восстановить регистрацию в случае потери регистрации, если по какой-либо причине она не может быть восстановлена автоматически.
  • Для тестирования регистрации непосредственно после добавления или редактирования учетной записи SIP (перед сохранением настроек).
  • Для исследования поведения SIP сервера при конфигурировании опции Принудительная регистрация. См. также главу Параметры восстановления SIP регистрации настоящего справочного руководства.

Рассматриваемые функции не могут быть использованы при остановленном приложении Fax Voip T.38 Консоль. Обратите внимание, что эти функции используют данные, отображаемые в данный момент в списке учетных записей SIP, а не уже сохраненные настройки. Именно поэтому вы можете использовать их для тестирования вновь созданных или только что отредактированных учетных записей без нажатия кнопки <Применить> и перезапуска Fax Voip T.38 Консоль.

Чтобы зарегистрировать учетную запись SIP

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

3. Убедитесь в том, что приложение Fax Voip T.38 Консоль запущено. Для запуска Fax Voip T.38 Консоль нажмите кнопку <СТАРТ>.

4. Выберите одну или более записей в списке учетных записей.

5. Нажмите Зарегистрировать либо выберите команду Зарегистрировать из выпадающего меню кнопки Зарегистрировать.

Чтобы отменить регистрацию

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

3. Убедитесь в том, что приложение Fax Voip T.38 Консоль запущено. Для запуска Fax Voip T.38 Консоль нажмите кнопку <СТАРТ>.

4. Выберите одну или более записей в списке учетных записей.

5. Выберите команду Отменить регистрацию из выпадающего меню кнопки Зарегистрировать.

Примечания

  • Если SIP регистрация отменена командой Отменить регистрацию, она может быть автоматически восстановлена через некоторое время если включена опция Принудительная регистрация. См. также главу Параметры восстановления SIP регистрации настоящего справочного руководства. Это не относится к случаю проверки только что созданной учетной записи SIP до ее сохранения и перезапуска Fax Voip T.38 Консоль.


Параметры восстановления SIP регистрации

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ›› Учетные записи SIP ››

При нормальной эксплуатации Fax Voip T.38 Консоль регистрирует учетные записи SIP при старте приложения, а затем регистрация поддерживается штатными методами путем отправки запроса REGISTER в соответствии с Таймаутом регистрации.

В некоторых случаях регистрация может быть нестабильной. В этой ситуации программа периодически не может принимать входящие вызовы. Типичные причины: слишком большой интервал обновления (см. Таймаут регистрации), нестабильное подключение к сети интернет, какие-либо временные проблемы на стороне поставщика SIP услуг и т.п. Даже в случае потери регистрации, как правило, Fax Voip T.38 Консоль должна автоматически восстановить регистрацию через некоторое время. Однако, в отдельных случаях и по различным причинам этого не происходит, и программа остается незарегистрированной. Обычно вы можете устранить проблемы путем изменения Таймаута регистрации, указав в настройках Прокси-сервер и/или Сервер STUN и т.д.

К сожалению, в некоторых случаях несовместимости, все эти усилия могут не привести к желаемым результатам.

Описанные ниже опции позволяют решить проблему нестабильной SIP регистрации, независимо от причин ее возникновения. Fax Voip T.38 Консоль периодически отправляет принудительный запрос REGISTER и восстанавливает SIP Регистрацию без необходимости перезапуска всего приложения. Рассматриваемые параметры настраиваются независимо друг от друга для различных учетных записей SIP. Обратите внимание, что это вспомогательный механизм. Нет необходимости использовать его, если проблемы со стабильностью регистрации отсутствуют.

Настройка параметров восстановления SIP регистрации

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Учетные записи SIP.

3. Выделите учетную запись и нажмите Править (или сделайте двойной щелчок мышью на выбранной записи).

4. В окне Учетная запись SIP, нажмите кнопку <Подробно>.

5. Сделайте необходимые настройки в области Восстановление SIP регистрации.

Восстановление SIP регистрации

Принудительная регистрация каждые ... мин.

Если эта опция включена, Fax Voip T.38 Консоль принудительно отправляет запрос REGISTER с заданной периодичностью. Интервал между запросами задается в минутах и может быть установлен от 1 до 999 минут. Не следует задавать слишком малый интервал, если в этом нет необходимости.

Регистрировать только если не зарегистрирован

Если опция включена, Fax Voip T.38 Консоль не отправляет REGISTER если аккаунт зарегистрирован. Если опция выключена, запрос всегда передается независимо от текущего статуса регистрации.

Отменять текущую регистрацию

Поставьте флажок, чтобы отменить текущую регистрацию перед отправкой принудительного запроса. Реальная необходимость этой команды зависит от конкретного сервера, как правило не требуется.

Задержка между командами ... сек.

Интервал между отправкой команд отмены регистрации и REGISTER, в секундах. Может быть установлен от 1 до 10 секунд. Интервал в 1 секунду обычно достаточен. За исключением случая, когда сервер отвечает с большой задержкой.

6. Нажмите кнопку <OK> чтобы зафиксировать изменения.

7. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Учетных записей SIP. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Примечания

  • Чтобы восстановить регистрацию вручную, см. главу Тестирование учетной записи SIP настоящего справочного руководства.


SIP T.38 Redundancy

Параметры T.38 UDPTL Redundancy (SIP)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

T.38 предоставляет возможности для устранения последствий потери пакетов за счет избыточности данных (T.38 redundancy). При отправке пакета к нему прикрепляются ноль, один, два, три или даже большее число ранее отправленных пакетов. (Спецификация не накладывает ограничений.) Это требует увеличенной пропускной способности сети (что все еще намного меньше чем если не использовать T.38) но при этом позволяет принимающему шлюзу реконструировать полную последовательность пакетов, даже при достаточно высоком уровне потери пакетов. Величина избыточности (T.38 redundancy) соответствует тому, сколько предыдущих пакетов повторяется с каждым пакетом. Избыточность для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов указывается раздельно.

Indication

Определяет количество избыточных T.38 факс пакетов отсылаемых для индикации CNG, CED тонов, no signal. Допустимый диапазон от 0 (нет избыточности) до 5.

LS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для низко-скоростного основанного на V.21 T.30 протокола передачи факсов. Низкая скорость используется на этапе переговоров между факс машинами что происходит на скорости 300 Bps и при плохом качестве обслуживания QoS. Допустимый диапазон от 0 (нет избыточности) до 5.

HS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для высоко-скоростных протоколов V.17, V.27, и V.29 T.4 или T.6 при передаче данных изображения. Высокая скорость используется на этапе передачи что происходит на скоростях между 2400 Kbps и 14400 Kbps. Хотя плохое качество обслуживания QoS и будет ухудшать качество изображения, несколько отсутствующих строк изображения в конечном счете не влияют на восприятие человеком полученного изображения. Допустимый диапазон от 0 (нет избыточности) до 5.

Примечания

  • Параметры T.38 redundancy для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов и в настройках Маршрутизации входящих VOIP вызовов.
  • Параметры T.38 redundancy заданные в этой панели применяются только к факсовым вызовам SIP. Для настройки аналогичных параметров для H.323, вы должны использовать соответствующую панель.


Параметры кодеков SIP

Параметры голосовых кодеков SIP

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› SIP ››

Fax Voip T.38 Консоль поддерживает различные Аудио кодеки при работе по SIP. Это особенно важно с точки зрения некоторых функций. Желательно спросить у вашего SIP провайдера о поддерживаемых аудио кодеках. По крайней мере один аудио кодек должен быть выбран. Следует понимать, что режим факса G711fax (факс поверх кодека G.711) работает только при использовании кодеков G.711-ulaw или G.711-Alaw. С другой стороны, режим факса T.38 позволяет использовать любой аудио кодек допустимый для использования в вашей SIP сети. Для получения более подробной информации обратитесь к главе T38, G711 и CAPI режимы факса , раздел Требования к голосовым кодекам данного справочного руководства чтобы узнать больше о режимах факса и об использовании аудио кодеков.

В левой панели перечислены кодеки доступные для использования. В правой панели перечислены кодеки, выбранные пользователем. Кодеки заданные в правой панели могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов и в настройках Маршрутизации входящих VOIP вызовов. Выбранные кодеки могут быть выстроены в порядке предпочтений. По умолчанию порядок предпочтений кодеков применяется только к исходящим вызовам. При входящих вызовах Fax Voip T.38 Консоль использует порядок предпочтений заданный удаленной стороной.

Fax Voip T.38 Консоль поддерживает следующие аудио форматы для SIP:

G.711-uLaw-64k (по умолчанию)

G.711-ALaw-64k (по умолчанию)

G.729* (только для совместимости с T.38)

G.723.1

G.726-32k

GSM-06.10

iLBC

SpeexNB

SpeexWB

Вам доступны следующие команды:

<Добавить> (или двойной щелчок мышью на выбранной записи в панели Доступные кодеки)

Используйте эту кнопку для добавления кодеков для использования с Fax Voip T.38 Консоль. Вы должны предварительно выделить один из кодеков в панели Доступные кодеки.

<Удалить> (или двойной щелчок мышью на выбранной записи в панели Выбранные кодеки)

Используйте эту кнопку для удаления кодеков из панели Выбранные кодеки. Вы должны предварительно выделить один из кодеков в панели Выбранные кодеки.

<Вверх> и <Вниз>

Используйте эти кнопки чтобы изменить порядок предпочтения кодеков для выбранных аудио кодеков. Вы должны предварительно выделить один из кодеков в панели Выбранные кодеки.

Заметим, что вы также можете выполнить любое из вышеперечисленных действий, выбрав соответствующую команду из контекстного меню списка.

Применять предпочтения к входящим вызовам

Поставьте галочку чтобы игнорировать порядок предпочтения кодеков предлагаемый другой стороной и использовать порядок предпочтения кодеков заданный в Fax Voip T.38 Консоль во время входящих вызовов. Заметим что использование этой опции не соответствует RFC3264. Тем не менее, мы сочли полезным добавить такую возможность. Эта опция может быть использована с наборами кодеков, которые содержат следующие выбранные кодеки: G.711-uLaw-64k, G.711-ALaw-64k, G.723.1, GSM-06.10. Заметим, что корректная работа этой опции с другими кодеками не гарантирована.

Примечания

  • Ложный G.729* кодек позволяет сообщать поддержку кодека G.729 тем T.38 факс шлюзам, которые не поддерживают G.711 и другие поддерживаемые аудио форматы; используйте этот кодек только для решения проблем совместимости.
  • Обычно, если используется ложный G.729* кодек, для исходящих вызовов также следует использовать режим Отправлять T.38 ре-инвайт чтобы обеспечить генерацию CNG сигнала. См. также в главе T38, G711 и CAPI режимы факса , раздел Режим T38 факс с отправкой ре-инвайта .
  • Параметры голосовых кодеков заданные в этой панели применяются только к вызовам SIP. Для настройки аналогичных параметров для H.323, вы должны использовать соответствующую панель.


H.323

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ››

  • Параметры H.323
  • H.323 гейткипер
  • Параметры T.38 UDPTL Redundancy (H.323)
  • Параметры голосовых кодеков H.323


Параметры H.323

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› H.323 ››

H.323 ID

H.323 ID используется для идентификации Fax Voip T.38 Консоль в качестве узла H.323 в процессе взаимодействия с другими элементами H.323 сети, в частности с H.323 гейткипером. По умолчанию в качестве H.323 ID Fax Voip T.38 Консоль использует Имя пользователя заданное в Параметрах IP-телефонии, но в данном поле его можно переопределить.

Использовать имя пользователя по умолчанию как H.323 ID

Чтобы иметь возможность изменить H.323 ID, снимите галочку. Если эта опция включена, то в качестве H.323 ID будет использовано Имя пользователя заданное в Параметрах IP-телефонии.

Интерфейс H.323 (и порт)

Интерфейс/порт для прослушивания H.323 запросов. Все входящие H.323 вызовы должны быть направлены на этот интерфейс/порт. ' * ' означает все сетевые интерфейсы и может быть рекомендовано для использования по крайней мере на первое время. Заметим, что по умолчанию для H.323 используется порт 1720. Если вы используете порт 1720, можно не вводить '1720' в поле для порта. Во избежание конфликтов, пожалуйста проверьте что выбранный порт не используется другим программным обеспечением работающим по H.323.

Примеры:

192.168.0.2

* : 1722

Номера телефонов

Список Номера телефонов содержит цифровые телефонные номера ассоциированные с Fax Voip T.38 Консоль с точки зрения H.323. Если H.323 ID состоит только из цифр, Fax Voip T.38 Консоль автоматически добавляет его в список телефонных номеров. Если используется регистрация на H.323 гейткипере, используется H.235 аутентификация и H.235 логин состоит только из цифр, Fax Voip T.38 Консоль автоматически добавляет H.235 логин в список телефонных номеров. Телефонные номера заданные в этом списке используются в процессе регистрации с H.323 гейткипером (список телефонных номеров на которые возможны входящие звонки). Во время исходящего вызова H.323, верхний номер из этого списка будет передан удаленной стороне как Caller ID NUMBER. Caller ID NUMBER может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов. (поле Имя пользователя).

<Вверх> и <Вниз>

Используйте эти кнопки чтобы изменить порядок предпочтений телефонных номеров. Перед тем как использовать эти кнопки, вы должны выделить один из номеров.

<Добавить>

Используйте эту кнопку для добавления в список нового номера телефона.

<Удалить>

Используйте эту кнопку для удаления из списка одного или более номера телефона. Перед тем как удалять номера, вы должны выделить один или более номеров, которые вы хотите удалить.

Заметим, что вы также можете выполнить любое из вышеперечисленных действий, выбрав соответствующую команду из контекстного меню списка.

Включить Fast Start

Для включения режима Fast Start поставьте галочку. Для выключения режима снимите галочку.

Включить H.245 Tunneling

Для включения режима H.245 tunneling поставьте галочку. Для выключения режима снимите галочку.


H.323 гейткипер

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› H.323 ››

Режим гейткипера

Не использовать гейткипер (по умолчанию)

В этом режиме Fax Voip T.38 Консоль функционирует как независимый H.323 узел и не регистрируется на H.323 гейткипере. Все входящие H.323 вызовы должны быть маршрутизированы непосредственно на IP-адрес и порт на котором работает Fax Voip T.38 Консоль. Этот режим предпочтителен в случае когда H.323 провайдер использует ваш IP-адрес для идентификации (наиболее распространенный метод привязки используемый для аутентификации).

Использовать если доступен

Fax Voip T.38 Консоль пытается зарегистрироваться на H.323 гейткипере. Если это невозможно, Fax Voip T.38 Консоль функционирует как независимый H.323 узел без регистрации на H.323 гейткипере.

Использовать гейткипер

В этом режиме Fax Voip T.38 Консоль должна быть зарегистрирована на H.323 гейткипере.

Поиск гейткипера

В этом режиме Fax Voip T.38 Консоль способна найти H.323 гейткипер автоматически. Опция полезна при регистрации на гейткипере расположенном в вашей локальной сети.

Адрес

IP-адрес или имя сервера где находится H.323 гейткипер.

Время жизни

Продолжительность времени (в секундах) в течении которого действительна регистрация на H.323 гейткипере. Заметим, что этот параметр может быть переопределен самим гейткипером в процессе регистрации.

H.235 аутентификация

Поставьте галочку если для регистрации на гейткипере необходима аутентификация. Аутентификация осуществляется согласно стандарта H.235 и MD5 алгоритма хэширования.

Логин

H.235 логин для авторизации.

Пароль

H.235 пароль для авторизации.

Статус гейткипера

В этой области показывается состояние регистрации на H.323 гейткипере. Этот индикатор работает когда Служба Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль) запущена, опция Включить H.323 включена (см. в Параметрах IP-телефонии ), выбран режим Использовать гейткипер или Использовать если доступен и гейткипер действительно найден. Следующая информация может быть отображена:

      • Имя гейткипера
      • GatekeeperConfirm/ GatekeeperReject (состояние гейткипера)
      • RegistrationConfirm/ RegistrationReject (состояние регистрации на гейткипере)


H.323 T.38 Redundancy

Параметры T.38 UDPTL Redundancy (H.323)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› H.323 ››

T.38 предоставляет возможности для устранения последствий потери пакетов за счет избыточности данных (T.38 redundancy). При отправке пакета к нему прикрепляются ноль, один, два, три или даже большее число ранее отправленных пакетов. (Спецификация не накладывает ограничений.) Это требует увеличенной пропускной способности сети (что все еще намного меньше чем если не использовать T.38) но при этом позволяет принимающему шлюзу реконструировать полную последовательность пакетов, даже при достаточно высоком уровне потери пакетов. Величина избыточности (T.38 redundancy) соответствует тому, сколько предыдущих пакетов повторяется с каждым пакетом. Избыточность для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов указывается раздельно.

Indication

Определяет количество избыточных T.38 факс пакетов отсылаемых для индикации CNG, CED тонов, no signal. Допустимый диапазон от 0 (нет избыточности) до 5.

LS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для низко-скоростного основанного на V.21 T.30 протокола передачи факсов. Низкая скорость используется на этапе переговоров между факс машинами что происходит на скорости 300 Bps и при плохом качестве обслуживания QoS. Допустимый диапазон от 0 (нет избыточности) до 5.

HS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для высоко-скоростных протоколов V.17, V.27, и V.29 T.4 или T.6 при передаче данных изображения. Высокая скорость используется на этапе передачи что происходит на скоростях между 2400 Kbps и 14400 Kbps. Хотя плохое качество обслуживания QoS и будет ухудшать качество изображения, несколько отсутствующих строк изображения в конечном счете не влияют на восприятие человеком полученного изображения. Допустимый диапазон от 0 (нет избыточности) до 5.

Примечания

  • Параметры T.38 redundancy для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов и в настройках Маршрутизации входящих VOIP вызовов.
  • Параметры T.38 redundancy заданные в этой панели применяются только к факсовым вызовам H.323. Для настройки аналогичных параметров для SIP, вы должны использовать соответствующую панель.


Параметры кодеков H.323

Параметры голосовых кодеков H.323

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› H.323 ››

Fax Voip T.38 Консоль поддерживает различные Аудио кодеки при работе по H.323. Это особенно важно с точки зрения некоторых функций. Желательно спросить у вашего H.323 провайдера о поддерживаемых аудио кодеках. По крайней мере один аудио кодек должен быть выбран. Следует понимать, что режим факса G711fax (факс поверх кодека G.711) работает только при использовании кодеков G.711-ulaw или G.711-Alaw. С другой стороны, режим факса T.38 позволяет использовать любой аудио кодек допустимый для использования в вашей H.323 сети. Для получения более подробной информации обратитесь к главе T38, G711 и CAPI режимы факса , раздел Требования к голосовым кодекам данного справочного руководства чтобы узнать больше о режимах факса и об использовании аудио кодеков.

В левой панели перечислены кодеки доступные для использования. В правой панели перечислены кодеки, выбранные пользователем. Кодеки заданные в правой панели могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов и в настройках Маршрутизации входящих VOIP вызовов. Выбранные кодеки могут быть выстроены в порядке предпочтений. По умолчанию порядок предпочтений кодеков применяется только к исходящим вызовам. При входящих вызовах Fax Voip T.38 Консоль использует порядок предпочтений заданный удаленной стороной.

Fax Voip T.38 Консоль поддерживает следующие аудио форматы для H.323:

G.711-uLaw-64k (по умолчанию)

G.711-ALaw-64k (по умолчанию)

G.729* (только для совместимости с T.38)

G.723.1

G.726-32k

GSM-06.10

iLBC

SpeexNB

SpeexWB

<Добавить> (или двойной щелчок мышью на выбранной записи в панели Доступные кодеки)

Используйте эту кнопку для добавления кодеков для использования с Fax Voip T.38 Консоль. Вы должны предварительно выделить один из кодеков в панели Доступные кодеки.

<Удалить> (или двойной щелчок мышью на выбранной записи в панели Выбранные кодеки)

Используйте эту кнопку для удаления кодеков из панели Выбранные кодеки. Вы должны предварительно выделить один из кодеков в панели Выбранные кодеки.

<Вверх> и <Вниз>

Используйте эти кнопки чтобы изменить порядок предпочтения кодеков для выбранных аудио кодеков. Вы должны предварительно выделить один из кодеков в панели Выбранные кодеки.

Заметим, что вы также можете выполнить любое из вышеперечисленных действий, выбрав соответствующую команду из контекстного меню списка.

Примечания

  • Ложный G.729* кодек позволяет сообщать поддержку кодека G.729 тем T.38 факс шлюзам, которые не поддерживают G.711 и другие поддерживаемые аудио форматы; используйте этот кодек только для решения проблем совместимости.
  • Обычно, если используется ложный G.729* кодек, для исходящих вызовов также следует использовать режим Отправлять T.38 ре-инвайт чтобы обеспечить генерацию CNG сигнала. См. также в главе T38, G711 и CAPI режимы факса , раздел Режим T38 факс с отправкой ре-инвайта .
  • Параметры голосовых кодеков заданные в этой панели применяются только к вызовам H.323. Для настройки аналогичных параметров для SIP, вы должны использовать соответствующую панель.


ISDN CAPI 2.0

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ››

  • Параметры ISDN CAPI 2.0
  • Параметры CAPI факса


Параметры ISDN CAPI 2.0

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› ISDN CAPI 2.0 ››

В Fax Voip T.38 Консоль поддерживается 2 различных метода передачи факса через линию CAPI 2.0:

  • CAPI факс. Этот метод широко используется в стандартных CAPI 2.0 факс приложениях. Он основан на стандартах CAPI 2.0. Факс передается в соответствии с B3 Protocol 4: T.30 for Group 3 fax или в соответствии с B3 Protocol 5: T.30 for Group 3 fax extended. Для отправки и приема факсов используется специальный формат файлов SFF (Structured Fax File). Для настройки CAPI факса, следуйте инструкциям в главе Параметры CAPI факса .
  • Факс поверх G.711 (аудио). При отправке/приеме факсов по этому методу, Fax Voip T.38 Консоль не использует факс функции вашей ISDN карты, как это обычно делают факс приложения, работающие с CAPI 2.0, факс передается как стандартный аудио поток данных. Работу Fax Voip T.38 Консоль можно сравнить с работой аналогового факсимильного аппарата, который подключен к телефонной линии ISDN через адаптер. При отправке/приеме факса через интерфейс CAPI 2.0, Fax Voip T.38 Консоль использует такую же технологию как и при передаче аудио факса через SIP или H.323 (факс поверх кодека G.711).

Для выбора между CAPI факсом и аудио факсом (поверх G.711), следует задать режим факса в параметрах факса (маршрутизация исходящих VOIP вызовов) или в параметрах факса (маршрутизация входящих VOIP вызовов) .

Имя пользователя ISDN (номер)

Эта опция позволяет включить вызывающий номер (CallerID) в сообщение CAPI 2.0 при совершении исходящего вызова. По умолчанию Fax Voip T.38 Консоль использует Имя пользователя по умолчанию, заданное в параметрах IP-телефонии в качестве ISDN номера, но вы можете переопределить его в рассматриваемом поле. С другой стороны, этот параметр может быть переопределен через Маршрутизацию исходящих VOIP вызовов. Имя пользователя, состоящее из букв, игнорируется, поэтому для включения CallerID в сообщение CAPI 2.0 следует использовать цифры. В зависимости от свойств вашей ISDN карты, CallerID может быть проигнорирован или переопределен. В случае если вы вводите неправильный ISDN номер, не удовлетворяющий ISDN настройкам вашего оборудования, исходящий вызов может быть отклонен. Заметим, что в случае использования Имени пользователя ISDN (номера), который состоит из букв, такая ошибка невозможна.

Использовать имя пользователя по умолчанию

Чтобы иметь возможность изменить Имя пользователя ISDN, снимите галочку. Если эта опция включена, то в качестве Имени пользователя ISDN (номера) будет использовано Имя пользователя заданное в Параметрах IP-телефонии.

Кодек

CAPI 2.0 приложения работают с голосовыми данными в формате G.711 A-law или G.711 u-law. Выберите G.711 кодек который должен использоваться в вашей системе. Вам следует предварительно выяснить, который из этих двух кодеков используется в настройках вашей ISDN карты

Профиль CAPI

В этой области отображается детальная информация о подсистеме ISDN CAPI 2.0, которая используется на вашем компьютере. Этот индикатор работает когда Служба Fax Voip T.38 Консоль (приложение Fax Voip T.38 Консоль) запущена и опция Включить ISDN CAPI включена (см. в Параметрах IP-телефонии ). Следующая информация может быть отображена:

      • Состояние: Подключено / Не удалось подключиться...
      • Производитель CAPI 2.0 драйвера
      • Версия CAPI (включая версию производителя)
      • ISDN контроллеры – число ISDN контроллеров
      • Число B-каналов для каждого контроллера

Примечания

  • Для работы с телефонной линией ISDN через интерфейс CAPI 2.0, вам необходимо приобрести ISDN карту для вашего компьютера и установить CAPI 2.0 драйвер (capi2032.dll), который поставляется производителем вашей ISDN карты.
  • Следует понимать, что некоторые драйвера CAPI 2.0 не позволяют одновременное использование интерфейса CAPI 2.0 более чем одним приложением CAPI 2.0.


Параметры CAPI факса

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› ISDN CAPI 2.0 ››

Рассматриваемые ниже настройки позволяют задать параметры CAPI факса по умолчанию. Эти настройки будут использоваться при передаче и приеме факсов через линию ISDN CAPI 2.0 согласно спецификации CAPI 2.0 (B3 Protocol 4: T.30 for Group 3 fax либо B3 Protocol 5: T.30 for Group 3 fax extended). Эти настройки не используются при приеме или передаче аудио факсов (поверх кодека G.711) через линию ISDN CAPI 2.0.

Параметры CAPI факса задаются отдельно для входящих и исходящих факсов.

Передача CAPI факса

B3 Protocol

Вы можете выбрать 4: T.30 for Group 3 fax либо 5: T.30 for Group 3 fax extended. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при передаче факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале передачи факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5. Этот параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов.

Максимальная скорость

Максимальная скорость передачи факса для исходящих CAPI факсов. В случае CAPI факса, вы можете выбрать любую Максимальную скорость от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов.

Отключить ECM (только B3 Protocol 5)

Поставьте флажок чтобы отключить Коррекцию ошибок для исходящих CAPI факсов. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов. Следует понимать, что данный параметр игнорируется, если применяется B3 Protocol 4.

Разрешить передачу факсов в высоком разрешении

Поставьте флажок чтобы чтобы иметь возможность отправлять факсы в высоком разрешении (203x196 dpi). Если данная опция отключена, факсы в высоком разрешении будут конвертироваться в стандартное разрешение (203x96 dpi) при отправке факса через линию CAPI 2.0. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов.

Прием CAPI факса

B3 Protocol

Вы можете выбрать 4: T.30 for Group 3 fax либо 5: T.30 for Group 3 fax extended. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при приеме факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале приема факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5. Этот параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Максимальная скорость

Максимальная скорость приема факса для входящих CAPI факсов. В случае CAPI факса, вы можете выбрать любую Максимальную скорость от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Отключить ECM (только B3 Protocol 5)

Поставьте флажок чтобы отключить Коррекцию ошибок для входящих CAPI факсов. Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов. Следует понимать, что данный параметр игнорируется, если применяется B3 Protocol 4.

Разрешить прием факсов в высоком разрешении

Поставьте флажок чтобы чтобы иметь возможность принимать факсы в высоком разрешении (203x196 dpi). Если данная опция отключена, CAPI факсы всегда будут приниматься с использованием стандартного разрешения (203x96 dpi). Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.


Исходящие маршруты

Маршрутизация исходящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ››

В зависимости от набираемого номера исходящие вызовы могут быть маршрутизированы через различные SIP или H.323 сервера, направлены на H.323 гейткипер, осуществлены с использованием различных Учетных записей SIP (SIP регистраций) или маршрутизированы через ISDN CAPI 2.0 линию. Максимальное поддерживаемое количество правил Маршрутизации исходящих VOIP вызовов не ограничено.

Существует четыре типа правил:

  • Правила применяемые к исходящим факс вызовам с опцией Поддержка T.38
  • Правила применяемые к исходящим факс вызовам с опцией Факс поверх G.711
  • Правила применяемые к исходящим факс вызовам с опцией ISDN
  • Правила применяемые к исходящим аудио вызовам (отправка аудио сообщений)

Правила различных типов выделяются различными цветами в таблице Маршрутизации исходящих VOIP вызовов.

Fax Voip T.38 Консоль всегда проверяет правила Маршрутизации исходящих VOIP вызовов, начиная с правила # 1. Вызов маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется ко всем вызовам с опцией Поддержка T.38 (<T38FAX>), и для любых набираемых номеров (.*), то другие правила # 2, # 3, и т.д. применяемые к вызовам с опцией Поддержка T.38 никогда не выполнятся ни при каких условиях. Таким образом, следует всегда уделять внимание порядку предпочтений для правил Маршрутизации исходящих VOIP вызовов.

Если не существует ни одного правила, которому удовлетворяет вызов, вызов не может быть осуществлен. Чтобы осуществить исходящий вызов определенного типа, вы должны иметь хотя бы одно правило для этого типа вызовов в таблице Маршрутизации исходящих VOIP вызовов.

В зависимости от набираемого номера исходящие вызовы могут быть маршрутизированы через

  • SIP сеть
  • H.323 сеть
  • ISDN CAPI 2.0 линию

Исходящие вызовы SIP могут быть маршрутизированы

  • на SIP сервер с которым Fax Voip T.38 Консоль зарегистрирована, вызов будет осуществлен с использованием выбранной Учетной записи SIP (с учетом Имени пользователя SIP)
  • на IP-адрес (имя SIP сервера) не ассоциированный ни с одной Учетной записью SIP

Исходящие вызовы H.323 могут быть маршрутизированы

  • на H.323 гейткипер с которым Fax Voip T.38 Консоль зарегистрирована
  • на IP-адрес (имя H.323 сервера) не ассоциированный с H.323 гейткипером

Следующие правила преобразования могут применяться к набираемому номеру:

  • заданный префикс может быть добавлен к телефонному номеру
  • заданное количество первых цифр номера может быть удалено

Следующие параметры вызова и настройки факса могут быть установлены или переопределены в отдельно взятом правиле Маршрутизации исходящих VOIP вызовов:

  • UDP, TCP или TLS транспорт может быть выбран
  • Схема Tel URI может быть использована (только с исходящими SIP вызовами)
  • sips: префикс может быть использован (только с исходящими вызовами SIP через TLS)
  • Имя пользователя (Caller ID Number)
  • Отображаемое имя (Caller ID Name)
  • Режим факса (T.38, факс поверх G.711, опция отправлять T.38 ре-инвайт, CAPI факс)
  • Максимальная скорость передачи факса
  • ECM (коррекция ошибок)
  • T.38 Redundancy
  • B3 Protocol (CAPI факс)
  • Разрешить передачу факсов в высоком разрешении (CAPI факс)
  • Идентификатор факса
  • Заголовок факса
  • Голосовые кодеки

Если в таблице Маршрутизации исходящих VOIP вызовов нет ни одного правила и существует хотя бы одна Учетная запись SIP в Списке учетных записей SIP, Fax Voip T.38 Консоль автоматически предлагает создать правила по умолчанию для исходящих вызовов когда вы нажимаете кнопку <Применить>.

Правила по умолчанию следующие:

  • Все факс вызовы с опцией Поддержка T.38 маршрутизируются с использованием первой Учетной записи SIP.
  • Все факс вызовы с опцией Факс поверх G.711 маршрутизируются с использованием первой Учетной записи SIP.
  • Все аудио вызовы (отправка аудио сообщений) маршрутизируются с использованием первой Учетной записи SIP.

При возникновении проблем с Маршрутизацией исходящих VOIP вызовов, вы можете включить опцию Вести протокол маршрутизации вызовов. Для этого в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль). Анализ протокола поможет выявить ошибки и задать корректные правила для исходящих вызовов.

Если правила какого-либо типа не могут быть использованы в текущей конфигурации программы, Fax Voip T.38 Консоль не загружает эти правила при запуске приложения и игнорирует их.

  • Если опция Включить SIP отключена (SIP не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы в SIP сеть.
  • Если опция Включить SIP через UDP отключена (SIP через UDP не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы по SIP с использованием UDP транспорта.
  • Если опция Включить SIP через TCP отключена (SIP через TCP не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы по SIP с использованием TCP транспорта.
  • Если опция Включить SIP через TLS отключена (SIP через TLS не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы по SIP с использованием TLS транспорта.
  • Если опция Включить H.323 отключена (H.323 не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы в H.323 сеть.
  • Если опция Включить ISDN CAPI отключена (ISDN CAPI 2.0 не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые маршрутизируют вызовы через линию ISDN CAPI 2.0.

Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом в таблице Маршрутизация исходящих VOIP вызовов.

Таблица Маршрутизация исходящих VOIP вызовов содержит следующую информацию:

Правило

Уникальный номер текущего правила.

Линия

Это поле описывает к каким линиям применяется данное правило.

'<T38FAX>' означает что правило применяется к исходящим факс вызовам с опцией Поддержка T.38 (см.также главу Отправка и получение факсов (аудио сообщений) данного справочного руководства).

'<G711FAX>' означает что правило применяется к исходящим факс вызовам с опцией Факс поверх G.711 (см.также главу Отправка и получение факсов (аудио сообщений) данного справочного руководства).

'<ISDN-FAX>' означает что правило применяется к исходящим факс вызовам с опцией ISDN (см.также главу Отправка и получение факсов (аудио сообщений) данного справочного руководства).

'<AUDIO>' означает что правило применяется к исходящим аудио вызовам (отправка аудио сообщений) (см.также главу Отправка и получение факсов (аудио сообщений) данного справочного руководства).

Если номер =

Задает формат набираемых телефонных номеров, для которых применяется данное правило. Например ' .* ' означает “любой номер”.

SIP/H.323

Указывает будет ли исходящий вызов направлен в SIP, H.323 или ISDN сеть. В случае SIP, в этом поле указывается используемый транспорт (UDP, TCP или TLS) а также будет ли использоваться схема Tel URI или префикс sips: в сообщении SIP INVITE.

Набирать номер

Задает правило преобразования набираемого телефонного номера. Например '<NUM>' означает что правило преобразования номера не применяется. '9<NUM>' означает что к номеру будет добавлен префикс – цифра 9. '<NUM-2>' означает что первые 2 цифры номера будут удалены.

Сервер

Отображает имя (IP-адрес) SIP или H.323 сервера на который маршрутизируется вызов.

В случае ISDN используется следующий формат: CAPI:[контроллер]:[B-канал], где [контроллер] – номер используемого для вызова ISDN контроллера ( ‘ * ‘ означает первый доступный контроллер) и [B-канал] – номер используемого для вызова B-канала (‘ * ‘ означает первый доступный B-канал).

<GK> означает что вызов будет направлен на H.323 гейткипер. В случае H.323, при использовании регистрации на H.323 гейткипере, следует понимать что исходящие H.323 вызовы на произвольные IP-адреса могут быть запрещены политикой гейткипера.

В случае SIP, в зависимости от того какое Имя Пользователя используется (см. ниже) и некоторых других параметров Fax Voip T.38 Консоль, поведение может быть различным:

Вариант 1:

1. Сервер = 'sip.server.com'

2. Имя пользователя = '*<по умолчанию>'

3. В Списке учетных записей SIP существует по крайней мере 1 учетная запись

имя@сервер = '<name>@ sip.server.com', где <name> - любое имя пользователя.

Исходящий вызов будет маршрутизирован с использованием первой Учетной записи SIP, ассоциированной с заданным сервером.

Вариант 2:

1. Сервер = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. В Списке учетных записей SIP существует учетная запись

имя@сервер = 'NAME@sip.server.com'.

Исходящий вызов будет маршрутизирован с использованием этой Учетной записи SIP 'NAME@sip.server.com'.

Вариант 3:

1. Сервер = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. Имя сервера совпадает с именем прокси-сервера по умолчанию. (См. Параметры прокси-сервера ). Имя пользователя совпадает с именем пользователя для прокси-сервера. Опция Использовать прокси-сервер включена.

Исходящий вызов будет маршрутизирован на прокси-сервер. Имя пользователя и пароль заданные в настройках прокси-сервера могут быть использованы для аутентификации.

Вариант 4:

1. Сервер = 'sip.server.com'

2. Имя пользователя = '*<по умолчанию>'

3. В Списке учетных записей SIP нет ни одной учетной записи

имя@сервер = '<name>@sip.server.com', где <name> - любое имя пользователя.

Исходящий вызов будет маршрутизирован на sip.server.com с использованием Имя пользователя SIP, которое задано в Параметрах SIP (по умолчанию FaxVoip). Этот метод может быть использован если авторизации не требуется.

Вариант 5:

1. Сервер = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. В Списке учетных записей SIP отсутствует учетная запись

имя@сервер = 'NAME@sip.server.com'.

Исходящий вызов будет маршрутизирован на sip.server.com с использованием имени пользователя NAME. Этот метод может быть использован если авторизации не требуется. Если NAME состоит из одних цифр, то это имя обычно передается удаленной стороне как Caller ID NUMBER.

Имя пользователя

В случае SIP, это Имя пользователя SIP (SIP-ID) которое используется с текущим правилом. Обычно совпадает с Именем пользователя одной из Учетных записей SIP. При использовании значения *<по умолчанию>, следует понимать что в этом случае Fax Voip T.38 Консоль может использовать Имя пользователя заданное в одной из Учетных записей SIP, а может использовать Имя пользователя SIP, заданное в Параметрах SIP (по умолчанию FaxVoip). Различные варианты поведения рассмотрены выше в описании поля Сервер. Имя пользователя, состоящее из одних цифр, обычно передается удаленной стороне как Caller ID NUMBER.

В случае H.323, этот параметр позволяет переопределить используемый по умолчанию Caller ID Number. При использовании *<по умолчанию>, следует понимать что верхний номер из списка Номеров телефонов (см. Параметры H.323 ) будет определен на удаленной стороне как Caller ID Number.

В случае ISDN, этот параметр позволяет переопределить используемый по умолчанию Caller ID Number. При использовании *<по умолчанию>, следует понимать что будет использоваться Имя пользователя ISDN (номер), заданное в Параметрах ISDN CAPI 2.0 . Имя пользователя, состоящее из букв, игнорируется, поэтому для включения CallerID в сообщение CAPI 2.0 при исходящем вызове следует использовать цифры.

Отображаемое имя

Имя которое вы бы хотели сообщать другим пользователям. Отображаемое имя обычно отображается на удаленной стороне как Caller ID Name. Эта опция переопределяет Отображаемое имя по умолчанию, заданное в Параметрах IP-телефонии . *<> означает, что используется Отображаемое имя по умолчанию.

Прокси-сервер

Отображает адрес прокси-сервера, который используется при исходящих SIP вызовах (если задан). Не рекомендуется использовать различные прокси-сервера при осуществлении SIP регистрации и для исходящих вызовов, осуществляемых с использованием этой регистрации. Значок '=>' перед именем прокси-сервера указывает на использование прокси-сервера по умолчанию, заданного в Параметрах прокси-сервера .

Режим факса

Отображает Режим факса применяемый к данному правилу. G711 означает факс поверх G.711. T38 означает поддержку T.38 при исходящем вызове с использованием данного правила. T38+R указывает на то, что Fax Voip T.38 Консоль будет отсылать T.38 ре-инвайт не дожидаясь ре-инвайта с противоположной стороны. B3:4:SFF означает CAPI факс согласно B3 Protocol 4: T.30 for Group 3 fax specification. B3:5:SFF означает CAPI fax согласно B3 Protocol 5: T.30 for Group 3 fax extended. Во избежание возможных проблем при отправке факсов, мы настоятельно рекомендуем заранее ознакомиться с подробным описанием возможных режимов факса для исходящих вызовов (см. главу T38, G711 и CAPI режимы факса настоящего справочного руководства).

G.711 MaxRate

Максимальная скорость передачи факса для аудио факсов (факс поверх G.711). Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса . ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

G.711 ECM

Возможность использовать Коррекцию ошибок для аудио факсов (факс поверх G.711). Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса . ‘ * ’ указывает на то, что используется значение ECM по умолчанию.

T.38 MaxRate

Максимальная скорость передачи факса по T.38. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса . ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

T.38 ECM

Возможность использовать Коррекцию ошибок для факсов, передаваемых по T.38. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса . ‘ * ’ указывает на то, что используется значение ECM по умолчанию.

T.38 Redundancy

T.38 Redundancy в формате I/LS/HS, используемая с текущим правилом. Избыточность для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов указывается раздельно. Эта опция переопределяет настройки по умолчанию, заданные в полях “SIP=>T.38=>T.38 Redundancy” (для случая SIP) или в полях “H.323=>T.38=>T.38 Redundancy” (для случая H.323). ‘ * ’ указывает на то, что используются значения T.38 Redundancy по умолчанию.

CAPI MaxRate

Максимальная скорость передачи факса в режиме CAPI факс. Максимальная скорость может быть ограничена любым значением от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Максимальная скорость”. ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

CAPI ECM

Возможность использовать Коррекцию ошибок для CAPI факсов (в режиме CAPI факс). Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Отключить ECM”. ‘ * ’ указывает на то, что используется значение ECM по умолчанию. Если применяется B3 Protocol 4, Коррекция ошибок всегда разрешена.

CAPI High Resolution

Возможность отправлять CAPI факсы (в режиме CAPI факс) в высоком разрешении (203x196 dpi). Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Разрешить передачу факсов в высоком разрешении”. ‘ * ’ указывает на то, что используется значение данного параметра по умолчанию.

Идентификатор факса

Эта опция переопределяет Идентификатор факса по умолчанию, заданный в поле “Факс=>Идентификатор факса (по умолчанию)”. *<> указывает на то, что используется Идентификатор факса по умолчанию. Идентификатор факса может быть переопределен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс).

Заголовок факса

Эта опция переопределяет Заголовок факса по умолчанию, заданный в поле “Факс=>Заголовок факса (по умолчанию)”. *<> указывает на то, что используется Заголовок факса по умолчанию. Заголовок факса может быть переопределен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс).

Кодеки

Опция Кодеки переопределяет кодеки по умолчанию, заданные в панели “SIP=>Кодеки=>Выбранные кодеки” (в случае SIP) или в панели “H.323=>Кодеки=>Выбранные кодеки” (в случае H.323). *<> указывает на то, что используются кодеки по умолчанию. В случае ISDN используемый по умолчанию G.711 A-law или G.711 u-law кодек не может быть переопределен в отдельно взятом правиле

В контекстной вкладке Исходящие маршруты, на ленте доступны следующие команды:

Исходящие правила

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило Маршрутизации исходящих VOIP вызовов.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила Маршрутизации исходящих VOIP вызовов. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения правила Маршрутизации исходящих VOIP вызовов. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил Маршрутизации исходящих VOIP вызовов. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил Маршрутизации исходящих VOIP вызовов. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил Маршрутизации исходящих VOIP вызовов. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Исходящие маршруты также доступны в контекстном меню списка.

Примечания

  • В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса и в Заголовке факса. Вам следует использовать буквы латинского алфавита.


Добавление/изменение правила исходящего вызова

Добавление (или изменение) правил для исходящих вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, задайте условия, при которых применяется данное правило (тип линии, формат набираемого номера). Выберите VOIP протокол, SIP или H.323. Либо выберите опцию ISDN CAPI 2.0. В случае SIP, в поле Сервер SIP, не забудьте указать имя или IP-адрес SIP сервера (узла SIP), на который следует направить вызов. Вы также можете выбрать транспорт (UDP, TCP или TLS) для использования с исходящими SIP вызовами. В случае H.323, в поле Шлюз H.323, не забудьте указать IP-адрес узла H.323, на который следует направить вызов, или выберите опцию Набор номера через гейткипер, чтобы направлять вызовы на H.323 гейткипер. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Общие параметры .

5. Перейдите на вкладку Факс.

6. На вкладке Факс, в области Режимы факса, задайте требуемый режим. При необходимости измените другие параметры. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Параметры факса .

7. Перейдите на вкладку Кодеки.

8. На вкладке Кодеки, измените настройки кодеков если это необходимо. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Параметры кодеков .

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Чтобы изменить порядок предпочтений для правил Маршрутизации исходящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

11. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами исходящих вызовов

Управление правилами для исходящих вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Чтобы изменить порядок предпочтений для правил Маршрутизации исходящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры маршрутизации исходящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Маршрутизации исходящих VOIP вызовов.

  • Общие параметры
  • Параметры факса
  • Параметры кодеков


Общие параметры

Общие параметры (маршрутизация исходящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ›› Параметры маршрутизации исходящих VOIP вызовов ››

Общие параметры

Вызовы из Fax Voip T.38 Консоль

Вы можете выбрать тип исходящих вызовов, для которых применяется правило. Правило может применяться либо к T.38 факс вызовам, либо к аудио факс вызовам, либо к isdn факс вызовам, либо к аудио вызовам (отправка аудио сообщений).

При отправке факса с поддержкой T.38

Правило применяется к исходящим VOIP T.38 факс вызовам.

При отправке аудио факса поверх G.711

Правило применяется к исходящим VOIP аудио факс вызовам.

При отправке факса через ISDN

Правило применяется к исходящим isdn факс вызовам.

При отправке аудио сообщения

Правило применяется к исходящим аудио вызовам (отправка аудио сообщений).

Исходный формат набираемого номера

Этот набор опций позволяет применять правило ко всем, единственному или группе набираемых номеров.

Если номер =

Выберите эту опцию чтобы применять правило ко всем набираемым номерам или к единственному набираемому номеру.

Выберите <любой> чтобы правило применялось ко всем набираемым номерам.

Введите телефонный номер чтобы правило применялось только для этого номера.

Если номер начинается с цифр ... и количество цифр =

Правило применяется к номерам с заданным префиксом и (или) к номерам заданной длины.

Правило набора

Этот набор опций позволяет при необходимости преобразовать набираемый номер к требуемому формату.

Набирать номер =

Используйте эту опцию чтобы маршрутизировать вызовы без изменения исходного набираемого номера, либо если вы хотите маршрутизировать все вызовы на заданный номер.

Выберите <NUM> чтобы маршрутизировать вызовы без изменения исходного набираемого номера.

Введите телефонный номер чтобы маршрутизировать все вызовы на этот номер.

Удалить цифры ... Добавить...

Используйте эту опцию чтобы добавить заданный префикс к набираемому номеру и (или) удалить из набираемого номера первые несколько цифр или других символов (1-9). При применении опции Удалить цифры к исходному набранному номеру, который содержит символы, отличные от цифр, поведение может быть непредсказуемым (с некоторыми специальными символами). Рекомендуется протестировать перед тем как использовать.

Прямой вызов на IP

Используйте эту опцию чтобы иметь возможность осуществлять прямые вызовы на разные IP-адреса. Например, вызов на номер '12345*192*168*0*2*5065' будет направлен на узел 192.168.0.2:5065 на номер 12345. При выборе этой опции, нет необходимости вводить IP-адрес или имя SIP (или H.323) сервера в поле Сервер SIP (Шлюз H.323).

Маршрутизировать вызов

Параметры, заданные в этой области, позволяют маршрутизировать вызов на заданный SIP или H.323 узел. Эти параметры также позволяют вам использовать определенную Учетную запись SIP (SIP регистрацию) для осуществления вызова или маршрутизировать вызов через H.323 гейткипер. В случае ISDN CAPI 2.0, вы можете привязать вызовы к определенному ISDN контроллеру и (или) B-каналу.

VOIP протокол

SIP

Выберите эту опцию чтобы осуществлять исходящие вызовы с использованием протокола SIP.

Транспорт

В этом поле вы можете выбрать транспорт, который будет использоваться для исходящих SIP вызовов. Выберите SIP через UDP чтобы использовать UDP. Выберите SIP через TCP чтобы использовать TCP. Выберите SIP через TLS чтобы использовать TLS. По умолчанию используется UDP. При использовании Параметров прокси-сервера по умолчанию, будет использован транспорт, заданный в параметрах прокси-сервера. Если в поле Прокси-сервер задан индивидуальный (для текущего правила) прокси-сервер, будет использоваться SIP через UDP. Заметим, что TCP и TLS могут не поддерживаться на стороне вашего сервера или SIP провайдера.

Схема Tel URI

Если эта опция выбрана, Fax Voip T.38 Консоль будет использовать Tel URI схему при совершении исходящих SIP вызовов. Tel URI схема может быть использована с SIP через UDP и с SIP через TCP. Сообщение SIP INVITE будет отсылаться в следующем формате:

SIP/SDP Request: INVITE tel:74957226655;phone-context=multifon.ru, with session description

Если эта опция отключена, сообщение SIP INVITE будет отсылаться в стандартном формате:

SIP/SDP Request: INVITE sip: 74957226655@sipnet.ru, with session description

Заметим, что в случае использования Tel URI схемы, вы не можете задавать номер порта в поле Сервер SIP. Также следует понимать что далеко не каждый SIP сервер способен принимать SIP запросы с использованием Tel URI схемы, поэтому не следует включать данную опцию без необходимости. С другой стороны, насколько нам известно, некоторые сервера требуют использование Tel URI схемы. Именно поэтому мы и добавили такую возможность.

Префикс sips:

Эта опция может использоваться только если используется SIP через TLS. Если опция включена, Fax Voip T.38 Консоль будет использовать префикс sips: вместо стандартного префикса sip:.

Сервер SIP

Имя или IP-адрес SIP узла или SIP сервера, на который будет маршрутизироваться вызов. Обычно совпадает с Сервером регистрации SIP одной из Учетных записей SIP (SIP регистрацией). Если заданы Учетные записи SIP, имя сервера может быть выбрано из раскрывающегося списка. Заметим, что в случае использования Tel URI схемы, вы не можете задавать номер порта в этом поле.

Прокси-сервер

Адрес прокси-сервера, который используется при исходящих SIP вызовах. Не рекомендуется использовать различные прокси-сервера при осуществлении SIP регистрации и для исходящих вызовов, осуществляемых с использованием этой регистрации. Эта опция переопределяет прокси-сервер по умолчанию, заданный в Параметрах прокси-сервера . Если вы задаете индивидуальный (для текущего правила) прокси-сервер в данном поле, то при осуществлении исходящих вызовов будет использоваться SIP через UDP. Чтобы работать с прокси-сервером по TCP или TLS, необходимо использовать глобальные Параметры прокси-сервера .

Имя пользователя

Имя пользователя SIP (SIP-ID) которое используется с текущим правилом. Обычно совпадает с Именем пользователя одной из Учетных записей SIP. Имя пользователя, состоящее из одних цифр, обычно передается удаленной стороне как Caller ID Number. Если в таблице Учетные записи SIP есть записи, в которых Сервер регистрации совпадает с именем сервера заданным в поле Сервер SIP, то Имя пользователя может быть выбрано из раскрывающегося списка.

По умолчанию

Чтобы иметь возможность изменить Имя пользователя, снимите галочку. Если эта опция включена, Fax Voip T.38 Консоль будет использовать либо Имя пользователя (или SIP-ID) из первой записи в таблице Учетные записи SIP, в которой Сервер регистрации совпадает с именем сервера заданным в поле Сервер SIP, либо Имя пользователя SIP по умолчанию, заданное в Параметрах SIP .

Отображаемое имя

Имя которое вы бы хотели сообщать другим пользователям. Отображаемое имя обычно отображается на удаленной стороне как Caller ID Name. Эта опция переопределяет Отображаемое имя по умолчанию, заданное в Параметрах IP-телефонии .

По умолчанию

Чтобы задать Отображаемое имя, снимите галочку. Если эта опция включена, используется Отображаемое имя по умолчанию.

В зависимости от параметров Сервер SIP, Имя пользователя и некоторых других, поведение при исходящих вызовах может быть различным:

Вариант 1:

1. Сервер SIP = 'sip.server.com'

2. Имя пользователя = '*<по умолчанию>'

3. В Списке учетных записей SIP существует по крайней мере 1 учетная запись

имя@сервер = '<name>@ sip.server.com', где <name> - любое имя пользователя.

Исходящий вызов будет маршрутизирован с использованием первой Учетной записи SIP, ассоциированной с заданным сервером.

Вариант 2:

1. Сервер SIP = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. В Списке учетных записей SIP существует учетная запись

имя@сервер = 'NAME@sip.server.com'

Исходящий вызов будет маршрутизирован с использованием этой Учетной записи SIP 'NAME@sip.server.com'.

Вариант 3:

1. Сервер SIP = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. Имя сервера совпадает с именем прокси-сервера по умолчанию. (См. Параметры прокси-сервера ). Имя пользователя совпадает с именем пользователя для прокси-сервера. Опция Использовать прокси-сервер включена.

Исходящий вызов будет маршрутизирован на прокси-сервер. Имя пользователя и пароль заданные в настройках прокси-сервера могут быть использованы для аутентификации.

Вариант 4:

1. Сервер SIP = 'sip.server.com'

2. Имя пользователя = '*<по умолчанию>'

3. В Списке учетных записей SIP нет ни одной учетной записи

имя@сервер = '<name>@sip.server.com', где <name> - любое имя пользователя.

Исходящий вызов будет маршрутизирован на sip.server.com с использованием Имя пользователя SIP, которое задано в Параметрах SIP (по умолчанию FaxVoip). Этот метод может быть использован если авторизации не требуется.

Вариант 5:

1. Сервер SIP = 'sip.server.com'

2. Имя пользователя = 'NAME'

3. В Списке учетных записей SIP отсутствует учетная запись

имя@сервер = 'NAME@sip.server.com'

Исходящий вызов будет маршрутизирован на sip.server.com с использованием имени пользователя NAME. Этот метод может быть использован если авторизации не требуется. Если NAME состоит из одних цифр, то это имя обычно передается удаленной стороне как Caller ID NUMBER.

H.323

Выберите эту опцию чтобы осуществлять исходящие вызовы с использованием протокола H.323.

Шлюз H.323

Имя или IP-адрес H.323 узла, на который будет маршрутизироваться вызов. При использовании регистрации на H.323 гейткипере, следует понимать что исходящие H.323 вызовы на произвольные IP-адреса могут быть запрещены политикой гейткипера.

Набор номера через гейткипер

Используйте эту опцию чтобы маршрутизировать вызовы через H.323 гейткипер.

Имя пользователя

Имя пользователя которое используется с текущим правилом. Этот параметр позволяет переопределить используемый по умолчанию Caller ID Number.

По умолчанию

Чтобы иметь возможность изменить Имя пользователя, снимите галочку. Если эта опция включена, верхний номер из списка Номеров телефонов (см. Параметры H.323 ) будет определен на удаленной стороне как Caller ID Number.

Отображаемое имя

Имя которое вы бы хотели сообщать другим пользователям. Отображаемое имя обычно отображается на удаленной стороне как Caller ID Name. Эта опция переопределяет Отображаемое имя по умолчанию, заданное в Параметрах IP-телефонии .

По умолчанию

Чтобы задать Отображаемое имя, снимите галочку. Если эта опция включена, используется Отображаемое имя по умолчанию.

ISDN CAPI 2.0

Выберите эту опцию чтобы осуществлять исходящие вызовы с использованием линии ISDN CAPI 2.0.

Имя пользователя

Имя пользователя ISDN (номер) которое используется с текущим правилом. Этот параметр позволяет переопределить используемый по умолчанию Caller ID Number. Имя пользователя, состоящее из букв, игнорируется, поэтому для включения CallerID в сообщение CAPI 2.0 следует использовать цифры. В зависимости от свойств вашей ISDN карты, CallerID может быть проигнорирован или переопределен. В случае если вы вводите неправильный ISDN номер, не удовлетворяющий ISDN настройкам вашего оборудования, исходящий вызов может быть отклонен. Заметим, что в случае использования Имени пользователя ISDN (номера), который состоит из букв, такая ошибка невозможна.

По умолчанию

Чтобы иметь возможность изменить Имя пользователя, снимите галочку. Если эта опция включена, Fax Voip T.38 Консоль будет использовать Имя пользователя ISDN (номер) по умолчанию, заданное в Параметрах ISDN CAPI 2.0 .

ISDN контроллер

Параметры в этой области позволяют задать номер контроллера для осуществления исходящих вызовов через ISDN CAPI 2.0.

Первый свободный

Первый доступный ISDN контроллер будет использован для осуществления исходящих вызовов с использованием текущего правила.

Контроллер #

Задайте номер ISDN контроллера для осуществления исходящих вызовов с использованием текущего правила. Заметим, что Fax Voip T.38 Консоль не проверяет существование контроллера с указанным номером во время конфигурирования. Вы должны задать реальный номер ISDN контроллера присутствующий в вашей системе.

B-канал

Параметры в этой области позволяют задать номер B-канала для осуществления исходящих вызовов через ISDN CAPI 2.0.

Первый свободный

Первый доступный B-канал будет использован для осуществления исходящих вызовов с использованием текущего правила.

B-канал #

Задайте номер B-канала для осуществления исходящих вызовов с использованием текущего правила. Заметим, что Fax Voip T.38 Консоль не проверяет существование B-канала с указанным номером во время конфигурирования. Вы должны задать реальный номер B-канала присутствующий в вашей системе.


Параметры факса

Параметры факса (маршрутизация исходящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ›› Параметры маршрутизации исходящих VOIP вызовов ››

Параметры факса (VOIP)

Параметры факса (ISDN CAPI 2.0)

Режимы факса

Режимы факса применяемые к текущему правилу.

Факс поверх G.711

Включите эту опцию чтобы отправлять аудио факсы.

T.38 факс

Включите эту опцию чтобы отправлять факсы по протоколу T.38. Эту опцию можно использовать только при маршрутизации вызовов через SIP или H.323 линию.

Отправлять T.38 ре-инвайт

Если эта опция включена, Fax Voip T.38 Консоль отсылает T.38 ре-инвайт немедленно после установки соединения. Если эта опция выключена, Fax Voip T.38 Консоль ждет получения T.38 ре-инвайта от вызываемой стороны. Эту опцию можно использовать только при маршрутизации вызовов через SIP или H.323 линию.

CAPI факс (B3 protocol 4 или 5)

Включите эту опцию чтобы отправлять факсы в соответствии со спецификацией CAPI 2.0. Эту опцию можно использовать только при маршрутизации вызовов через линию ISDN CAPI 2.0.

Параметры аудио факса поверх G.711

Параметры, задаваемые в этой области, позволяют переопределить установки по умолчанию для Коррекции ошибок (ECM) и максимальной скорости передачи факса для аудио факсов (факс поверх G.711).

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Коррекцию ошибок. Если данная опция включена, используются настройки по умолчанию.

Параметры T.38

Параметры, задаваемые в этой области, позволяют переопределить установки по умолчанию для Коррекции ошибок (ECM), максимальной скорости передачи факса и T.38 Redundancy для факсов, передаваемых по T.38.

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Коррекцию ошибок. Если данная опция включена, используются настройки по умолчанию.

T.38 Redundancy

Параметры, задаваемые в этой области, позволяют переопределить параметры по умолчанию для SIP T.38 Redundancy или H.323 T.38 Redundancy.

Indication

Определяет количество избыточных T.38 факс пакетов отсылаемых для индикации CNG, CED тонов, no signal. Допустимый диапазон от 0 (нет избыточности) до 5.

LS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для низко-скоростного основанного на V.21 T.30 протокола передачи факсов. Низкая скорость используется на этапе переговоров между факс машинами что происходит на скорости 300 Bps и при плохом качестве обслуживания QoS. Допустимый диапазон от 0 (нет избыточности) до 5.

HS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для высоко-скоростных протоколов V.17, V.27, и V.29 T.4 или T.6 при передаче данных изображения. Высокая скорость используется на этапе передачи что происходит на скоростях между 2400 Kbps и 14400 Kbps. Хотя плохое качество обслуживания QoS и будет ухудшать качество изображения, несколько отсутствующих строк изображения в конечном счете не влияют на восприятие человеком полученного изображения. Допустимый диапазон от 0 (нет избыточности) до 5.

По умолчанию

Снимите галочку, чтобы изменить параметры по умолчанию для SIP (или H.323) T.38 Redundancy. Если данная опция включена, используются параметры по умолчанию для SIP (или H.323) T.38 Redundancy.

Параметры CAPI факса (B3 protocol 4 или 5)

Параметры, задаваемые в этой области, позволяют выбрать B3 Protocol для использования с CAPI факсом, а также переопределить установки по умолчанию для Коррекции ошибок (ECM), максимальной скорости передачи факса и Разрешения факса для случая когда используется CAPI факс.

B3 Protocol

Воспользуйтесь этой опцией для изменения используемого B3 Protocol. Вы можете выбрать 4: T.30 for Group 3 fax либо 5: T.30 for Group 3 fax extended. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при передаче факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале передачи факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5. Эта опция переопределяет B3 Protocol по умолчанию, заданный в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>B3 Protocol”.

По умолчанию

Снимите галочку, чтобы изменить B3 Protocol. Если данная опция включена, используется B3 Protocol по умолчанию.

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. В случае CAPI факса, вы можете выбрать любую Максимальную скорость от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Максимальная скорость”.

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Отключить ECM (только B3 Protocol 5)

Возможность отключения Коррекции ошибок. Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Отключить ECM”. В случае использования B3 Protocol 4, данная опция не применяется.

По умолчанию

Снимите галочку, чтобы изменить параметры применения Коррекции ошибок. Если данная опция включена, используются настройки по умолчанию.

Разрешить передачу факсов в высоком разрешении

Поставьте флажок чтобы чтобы иметь возможность отправлять факсы в высоком разрешении (203x196 dpi). Если данная опция отключена, факсы в высоком разрешении будут конвертироваться в стандартное разрешение (203x96 dpi) при отправке факса через линию CAPI 2.0. Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Передача CAPI факса=>Разрешить передачу факсов в высоком разрешении”.

По умолчанию

Снимите галочку, чтобы изменить параметры по умолчанию для опции Разрешить передачу факсов в высоком разрешении. Если данная опция включена, используются настройки по умолчанию.

Идентификатор факса и заголовок факса

Эти параметры позволяют переопределить используемые по умолчанию Идентификатор факса и Заголовок факса.

Идентификатор факса

Эта опция переопределяет Идентификатор факса по умолчанию, заданный в поле “Факс=>Идентификатор факса (по умолчанию)”. Идентификатор факса может быть переопределен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс). В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса. Вам следует использовать буквы латинского алфавита.

По умолчанию

Снимите галочку, чтобы изменить Идентификатор факса, используемый по умолчанию. Если данная опция включена, используется Идентификатор факса по умолчанию.

Заголовок факса

Эта опция переопределяет Заголовок факса по умолчанию, заданный в поле “Факс=>Заголовок факса (по умолчанию)”. Заголовок факса может быть переопределен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс). В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Заголовке факса. Вам следует использовать буквы латинского алфавита.

По умолчанию

Снимите галочку, чтобы изменить Заголовок факса, используемый по умолчанию. Если данная опция включена, используется Заголовок факса по умолчанию.


Параметры кодеков

Параметры кодеков (маршрутизация исходящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Исходящие маршруты ›› Параметры маршрутизации исходящих VOIP вызовов ››

Параметры кодеков

По умолчанию

Снимите галочку, чтобы переопределить параметры Голосовых кодеков, заданные по умолчанию. Если данная опция включена, используются параметры Голосовых кодеков по умолчанию, заданные в списке “VOIP=>SIP=>Кодеки=>Выбранные кодеки” либо в списке “VOIP=>H.323=>Кодеки=>Выбранные кодеки”.

Голосовые кодеки

Эта панель отображает конфигурацию аудио кодеков, применяемую к текущему правилу. Голосовые кодеки применяемые к текущему правилу, отмечены и выстроены в порядке предпочтений.

Чтобы добавить кодек, отметьте его в списке Голосовые кодеки. Для удаления кодека, снимите галочку с кодека в списке Голосовые кодеки.

<Вверх> и <Вниз>

Используйте эти кнопки чтобы изменить порядок предпочтений для выбранных аудио кодеков. Вы должны предварительно выделить один из кодеков в списке Голосовые кодеки.

Примечания

  • Ложный G.729* кодек позволяет сообщать поддержку кодека G.729 тем T.38 факс шлюзам, которые не поддерживают G.711 и другие поддерживаемые аудио форматы; используйте этот кодек только для решения проблем совместимости. Обычно, если используется ложный G.729* кодек, для исходящих вызовов также следует использовать режим Отправлять T.38 ре-инвайт чтобы обеспечить генерацию CNG сигнала.
  • При маршрутизации вызовов через ISDN CAPI 2.0 линию всегда используется G.711 кодек принятый по умолчанию.


Входящие маршруты

Маршрутизация входящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ››

Функция Маршрутизации входящих VOIP вызовов позволяет устанавливать различные маршруты для входящих вызовов, в зависимости от выполнения тех или иных начальных условий. В зависимости от вызывающего номера (Caller ID), вызываемого номера и прочих условий, эта функция позволяет маршрутизировать входящие вызовы в режиме приема факса по протоколу T.38, в режиме приема аудио факса (факс поверх кодека G.711) или в режиме приема CAPI факса (при вызовах через линию ISDN CAPI 2.0). Fax Voip T.38 Консоль также позволяет использовать функцию Факс-по-запросу, т.е. отправку заранее подготовленного факсимильного документа во время входящего вызова. Максимальное поддерживаемое количество правил Маршрутизации входящих VOIP вызовов не ограничено.

Существует три типа правил:

  • Правила применяемые к входящим SIP вызовам
  • Правила применяемые к входящим H.323 вызовам
  • Правила применяемые к входящим ISDN CAPI 2.0 вызовам

Правила различных типов выделяются различными цветами в таблице Маршрутизации входящих VOIP вызовов.

Входящий вызов может быть маршрутизирован:

  • с поддержкой T.38 (входящие факсы будут сохранены в Fax Voip T.38 Консоли как tiff, pdf или sff файлы)
  • как G.711 аудио факс (входящие факсы будут сохранены в Fax Voip T.38 Консоли как tiff, pdf или sff файлы)
  • как CAPI факс (входящие факсы будут сохранены в Fax Voip T.38 Консоли как tiff, pdf или sff файлы)
  • с поддержкой T.38: Факс-по-запросу (Fax Voip T.38 Консоль отправляет факс во время входящего вызова)
  • как G.711 аудио факс: Факс-по-запросу (Fax Voip T.38 Консоль отправляет факс во время входящего вызова)

Следующие параметры вызова и настройки факса могут быть установлены или переопределены в отдельно взятом правиле Маршрутизации входящих VOIP вызовов:

  • Режим факса (T.38, факс поверх G.711, детектировать/отправлять T.38 ре-инвайт опции, CAPI факс)
  • Максимальная скорость передачи факса
  • ECM (коррекция ошибок)
  • T.38 Redundancy
  • B3 Protocol (CAPI факс)
  • Разрешить передачу факсов в высоком разрешении (CAPI факс)
  • Идентификатор факса
  • Заголовок факса (факс-по-запросу)
  • Голосовые кодеки

Fax Voip T.38 Консоль всегда проверяет правила Маршрутизации входящих VOIP вызовов, начиная с правила # 1. Вызов маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется ко всем входящим SIP вызовам ('VOIP вызов откуда' = sip:.*; 'VOIP вызов куда' = sip:.*), то все остальные правила # 2, # 3, и т.д. для входящих SIP вызовов никогда не выполнятся ни при каких условиях.

Если не существует ни одного правила, которому удовлетворяет вызов, вызов не может быть осуществлен. Чтобы принимать входящие вызовы заданного типа (SIP, H.323 или ISDN), вы должны иметь хотя бы одно правило для этого типа вызовов в таблице Маршрутизации входящих VOIP вызовов.

Если в таблице Маршрутизации входящих VOIP вызовов нет ни одного правила, Fax Voip T.38 Консоль автоматически предлагает создать правила для входящих вызовов по умолчанию когда вы нажимаете кнопку <Применить>.

Правила по умолчанию следующие:

  • Все входящие SIP вызовы с префиксом sip: маршрутизируются в Fax Voip T.38 Консоль в режиме приема факса с поддержкой T.38
  • Все входящие H.323 вызовы маршрутизируются в Fax Voip T.38 Консоль в режиме приема факса с поддержкой T.38
  • Все входящие ISDN CAPI 2.0 вызовы маршрутизируются в Fax Voip T.38 Консоль в режиме приема аудио факса (факс поверх кодека G.711)

При возникновении проблем с Маршрутизацией входящих VOIP вызовов, вы можете включить опцию Вести протокол маршрутизации вызовов. Для этого в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль). Анализ протокола поможет выявить ошибки и задать корректные правила для входящих вызовов.

Если правила какого-либо типа не могут быть использованы в текущей конфигурации программы, Fax Voip T.38 Консоль не загружает эти правила при запуске приложения и игнорирует их.

  • Если опция Включить SIP отключена (SIP не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила применяемые к входящим SIP вызовам.
  • Если опция Включить SIP через TLS отключена (SIP через TLS не используется, см. Параметры SIP ), Fax Voip T.38 Консоль не загружает и игнорирует правила которые содержат только префикс sips: в полях VOIP вызов откуда или VOIP вызов куда.
  • Если опция Включить H.323 отключена (H.323 не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила применяемые к входящим H.323 вызовам.
  • Если опция Включить ISDN CAPI отключена (CAPI 2.0 не используется, см. Параметры IP-телефонии ), Fax Voip T.38 Консоль не загружает и игнорирует правила применяемые к входящим ISDN CAPI 2.0 вызовам.
  • Если количество N правил в которых используется функция Факс-по-запросу превышает максимальное количество лицензированных правил указанного типа Nmax, Fax Voip T.38 Консоль не загружает и игнорирует последние (N-Nmax) правил для Факс-по-запросу.

Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом в таблице Маршрутизация входящих VOIP вызовов.

Таблица Маршрутизация входящих VOIP вызовов содержит следующую информацию:

Правило

Уникальный номер текущего правила.

VOIP вызов откуда

Задает формат SIP/H.323-URL адреса (ISDN номера) вызывающей стороны для которого применяется текущее правило. SIP/H.323-URL адрес вызывающей стороны обычно имеет формат следующего вида: 'префикс:CallerID@имя_сервера'. В случае SIP поддерживаются следующие префиксы: sip:, sips: и tel:. В случае H.323 поддерживается префикс h323:. В случае ISDN поддерживается префикс isdn:. Далее, первая часть это номер вызывающего абонента, вторая часть это имя SIP/H.323 сервера. Например, 'h323:.*' означает “H.323 вызов с любого номера и с любого H.323 сервера”, '(sip|sips|tel):.*' означает “SIP вызов с любого номера, из любой sip сети и с любым из допустимых префиксов”, 'sip:.*@sip.mynetwork.com' означает “SIP вызов с любого номера, только с сервера sip.mynetwork.com”. Наибольшие проблемы могут возникнуть при попытке задать имя_сервера. Типичной является ситуация, когда вы вводите имя сервера в виде 'sip.myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как '@sip.myserver.com:5060'. В приведенном примере конструкция 'sip:.*@sip.myserver.com' некорректна и работать не будет, правильная конструкция для поля VOIP вызов откуда должна быть записана как: 'sip:.*@sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру SIP-URL присылаемого удаленной стороной.

VOIP вызов куда

Задает формат вызываемого номера для которого применяется текущее правило. В случае SIP поддерживаются префиксы sip:, sips: и tel:. В случае H.323 добавляется стандартный h323: префикс. В случае ISDN добавляется стандартный isdn: префикс. Например, '(sip|tel):.*' означает “вызов на любой номер с префиксом sip: или tel:”, 'sip:100@.*' означает “вызов на номер 100”.

Маршрут

Задает маршрут для входящего вызова. Например, 'file:<T38FAX>' означает “Принимать факсы в Fax Voip T.38 Консоль с поддержкой T.38”, 'file:<G711FAX>' означает “Принимать факсы в Fax Voip T.38 Консоль в режиме G.711 аудио факса”, 'file:<CAPI-FAX>' означает “Принимать факсы в Fax Voip T.38 Консоль в режиме CAPI факса согласно B3 Protocol 4: T.30 for Group 3 fax либо B3 Protocol 5: T.30 for Group 3 fax extended”, 'send:<T38FAX>;C:\path\fax_to_send.tif' означает отправить факс “C:\path\fax_to_send.tif” во время входящего вызова с поддержкой T.38 (Факс-по-запросу), 'send:<G711FAX>;C:\path\fax_to_send.tif' означает отправить факс “C:\path\fax_to_send.tif” во время входящего вызова как G.711 аудио факс (Факс-по-запросу).

Режим факса

Отображает Режим факса применяемый к данному правилу. G711 означает факс поверх G.711. T38 означает поддержку T.38 при входящем вызове с использованием данного правила. T38R означает, что Fax Voip T.38 Консоль не отправляет T.38 ре-инвайт но способен обнаружить T.38 ре-инвайт посылаемый другой стороной. B3:4:SFF означает CAPI факс согласно B3 Protocol 4: T.30 for Group 3 fax. B3:5:SFF означает CAPI fax согласно B3 Protocol 5: T.30 for Group 3 fax extended. Во избежание возможных проблем при приеме факсов, мы настоятельно рекомендуем заранее ознакомиться с подробным описанием возможных режимов факса для входящих вызовов (см. главу T38, G711 (аудио) и CAPI режимы факса настоящего справочного руководства).

G.711 MaxRate

Максимальная скорость передачи факса для аудио факсов (факс поверх G.711). Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса . ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

G.711 ECM

Возможность использовать Коррекцию ошибок для аудио факсов (факс поверх G.711). Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса . ‘ * ’ указывает на то, что используется значение ECM по умолчанию.

T.38 MaxRate

Максимальная скорость передачи факса по T.38. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса . ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

T.38 ECM

Возможность использовать Коррекцию ошибок для факсов, принимаемых или передаваемых по T.38. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса . ‘ * ’ указывает на то, что используется значение ECM по умолчанию.

T.38 Redundancy

T.38 Redundancy в формате I/LS/HS, используемая с текущим правилом. Избыточность для (I)ndication, (L)ow (S)peed и (H)igh (S)peed IFP пакетов указывается раздельно. Эта опция переопределяет настройки по умолчанию, заданные в полях “SIP=>T.38=>T.38 Redundancy” (для случая SIP) или в полях “H.323=>T.38=>T.38 Redundancy” (для случая H.323). ‘ * ’ указывает на то, что используются значения T.38 Redundancy по умолчанию. Заметим, что HS-redundancy не играет роли в случае входящих вызовов при приеме факса.

CAPI MaxRate

Максимальная скорость передачи факса в режиме CAPI факс. Максимальная скорость может быть ограничена любым значением от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Максимальная скорость”. ‘ * ’ указывает на то, что используется максимальная скорость передачи факса по умолчанию.

CAPI ECM

Возможность использовать Коррекцию ошибок для CAPI факсов (в режиме CAPI факс). Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Отключить ECM”. ‘ * ’ указывает на то, что используется значение ECM по умолчанию. Если применяется B3 Protocol 4, Коррекция ошибок всегда разрешена.

CAPI High Resolution

Возможность принимать CAPI факсы (в режиме CAPI факс) в высоком разрешении (203x196 dpi). Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Разрешить прием факсов в высоком разрешении”. ‘ * ’ указывает на то, что используется значение данного параметра по умолчанию.

Идентификатор факса

Эта опция переопределяет Идентификатор факса по умолчанию, заданный в поле “Факс=>Идентификатор факса (по умолчанию)”. *<> указывает на то, что используется Идентификатор факса по умолчанию.

Заголовок факса

Параметр Заголовок факса используется только при отправке факса (Факс-по-запросу). Эта опция переопределяет Заголовок факса по умолчанию, заданный в поле “Факс=>Заголовок факса (по умолчанию)”. *<> указывает на то, что используется Заголовок факса по умолчанию.

Кодеки

Опция Кодеки переопределяет кодеки по умолчанию, заданные в панели “SIP=>Кодеки=>Выбранные кодеки” (в случае SIP) или в панели “H.323=>Кодеки=>Выбранные кодеки” (в случае H.323). *<> указывает на то, что используются кодеки по умолчанию. В случае ISDN используемый по умолчанию G.711 A-law или G.711 u-law кодек не может быть переопределен в отдельно взятом правиле.

В контекстной вкладке Входящие маршруты, на ленте доступны следующие команды:

Входящие правила

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило Маршрутизации входящих VOIP вызовов.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила Маршрутизации входящих VOIP вызовов. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения правила Маршрутизации входящих VOIP вызовов. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил Маршрутизации входящих VOIP вызовов. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил Маршрутизации входящих VOIP вызовов. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил Маршрутизации входящих VOIP вызовов. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Входящие маршруты также доступны в контекстном меню списка.

Примечания

  • В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса и в Заголовке факса. Вам следует использовать буквы латинского алфавита.


Добавление/изменение правила входящего VOIP вызова

Добавление (или изменение) правил для входящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация входящих вызовов, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов, могут быть SIP или H.323. Либо выберите опцию ISDN CAPI 2.0 чтобы применять правило к входящим ISDN вызовам. В областях VOIP вызов откуда и VOIP вызов куда задайте условия, при которых применяется данное правило. В области Маршрутизировать вызов, не забудьте указать каким образом маршрутизировать входящий вызов: в Fax Voip T.38 Консоль с поддержкой T.38, в Fax Voip T.38 Консоль как аудио факс или в Fax Voip T.38 Консоль как CAPI факс. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Общие параметры .

5. Перейдите на вкладку Факс.

6. На вкладке Факс, в области Режимы факса, задайте требуемый режим. При необходимости измените другие параметры. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Параметры факса .

7. Перейдите на вкладку Кодеки.

8. На вкладке Кодеки, измените настройки кодеков если это необходимо. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Параметры кодеков .

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Чтобы изменить порядок предпочтений для правил Маршрутизации входящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

11. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации входящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами входящих VOIP вызовов

Управление правилами для входящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Чтобы изменить порядок предпочтений для правил Маршрутизации входящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации входящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры маршрутизации входящих VOIP вызовов

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Маршрутизации входящих VOIP вызовов.

  • Общие параметры
  • Параметры факса
  • Параметры кодеков


Общие параметры

Общие параметры (маршрутизация входящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ›› Параметры маршрутизации входящих VOIP вызовов ››

Общие параметры

VOIP протокол

В этой области вы можете выбрать тип входящих вызовов для которых применяется текущее правило. Правило может применяться к SIP, H.323 или ISDN CAPI 2.0 входящим вызовам.

SIP

Если выбрана эта опция, правило применяется к входящим SIP вызовам.

H.323

Если выбрана эта опция, правило применяется к входящим H.323 вызовам.

ISDN CAPI 2.0

Если выбрана эта опция, правило применяется к входящим ISDN CAPI 2.0 вызовам.

VOIP вызов откуда

Параметры этой области позволяют задать первую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам с любого телефонного номера, с жестко заданного номера (или имени пользователя), или к вызовам с определенной группы номеров. В то же время, SIP/H.323 правило может применяться к входящим вызовам с любого SIP (или H.323) узла или только к входящим вызовам с определенного SIP/H.323 узла (сервера).

Префиксы

sip:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом sip: в первой части шаблона маршрута.

sips:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом sips: в первой части шаблона маршрута. Вызовы с префиксом sips: возможны лишь при условии использования TLS транспорта.

tel:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом tel: в первой части шаблона маршрута (TEL URI схема).

Вызывающий номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам с любого номера или к входящим вызовам с заданного номера (или имени пользователя).

Выберите <любой> чтобы принимать вызовы с любого номера.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы только с этого телефонного номера (или имени пользователя).

Вызывающий номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам с группы телефонных номеров с заданным префиксом.

Из VOIP сети

Опция Из VOIP сети может использоваться только с входящими SIP или H.323 вызовами. Введите имя или IP-адрес SIP или H.323 узла (SIP/H.323 сервера), чтобы применять правило к вызовам только с этого узла (сервера). <любой> означает, что правило применяется к вызовам с любого SIP или H.323 узла. Будьте осторожны при использовании этого параметра. Типичной является ситуация, когда вы вводите имя сервера в виде 'sip.myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как 'sip.myserver.com:5060', или даже содержит совершенно другое имя или IP-адрес. В приведенном примере конструкция 'sip.myserver.com' некорректна и работать не будет, правильная конструкция для поля Из VOIP сети должна быть записана как: 'sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру URL присылаемого удаленной стороной. Чтобы включить опцию Вести протокол маршрутизации вызовов, в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль).

VOIP вызов куда

Параметры этой области позволяют задать вторую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам на любой номер, на заданный номер (или имя пользователя), или на группу телефонных номеров.

Префиксы

sip:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом sip: во второй части шаблона маршрута.

sips:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом sips: во второй части шаблона маршрута. Вызовы с префиксом sips: возможны лишь при условии использования TLS транспорта.

tel:

Если эта опция выбрана, правило применяется к входящим SIP вызовам с префиксом tel: во второй части шаблона маршрута (TEL URI схема).

Вызываемый номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам на любой номер или на заданный номер (или имя пользователя).

Выберите <любой>, чтобы принимать вызовы, адресованные на любой номер телефона.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы, адресованные только на этот номер (или имя пользователя). Если есть записи в таблице Учетные записи SIP (или в списке Номеров телефонов H.323), то номер телефона (или имя пользователя) может быть выбран из раскрывающегося списка.

Вызываемый номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам на группу телефонных номеров с заданным префиксом. Например, если задан префикс '2', как показано на рисунке ниже, правило будет применяться к входящим вызовам на номера 200, 201, 2000, 2001 ,...,, но не будет применяться к входящим вызовам на номера 100,301,4002 ...

Маршрутизировать вызов

Параметры, заданные в этой области, позволяют маршрутизировать входящие вызовы в Fax Voip T.38 Консоль с поддержкой T.38, в Fax Voip T.38 Консоль в режиме аудио факса (факс поверх кодека G.711) или в Fax Voip T.38 Консоль в режиме CAPI факс (при вызовах через линию ISDN CAPI 2.0). Принятые факсы будут сохранены в формате TIFF, PDF или SFF и их можно просматривать в Fax Voip T.38 Консоли. Fax Voip T.38 Консоль также позволяет использовать функцию Факс-по-запросу, т.е. отправлять заранее подготовленный факсимильный документ звонящему абоненту во время входящего вызова.

Принять факс

Используйте эту опцию чтобы принимать факсы. Принятые факсы будут сохранены в формате TIFF, PDF или SFF и их можно просматривать в Fax Voip T.38 Консоли.

T.38 авто

Используйте эту опцию для приема факсов по протоколу T.38. Fax Voip T.38 Консоль отправляет T.38 ре-инвайт немедленно после установления соединения. Если вызывающая сторона отвечает 'не поддерживается', Fax Voip T.38 Консоль переключается в режим аудио факса и принимает факс поверх кодека G.711. Эта опция не может применяться к входящим ISDN CAPI 2.0 вызовам.

G.711 аудио

Используйте эту опцию для приема факсов в режиме аудио факс (поверх кодека G.711).

CAPI факс

Используйте эту опцию для приема факсов в режиме CAPI факс в соответствии со спецификацией CAPI 2.0. Эта опция может применяться только к входящим ISDN CAPI 2.0 вызовам.

Отправить факс (по-запросу)

Используйте эту опцию чтобы использовать функцию Факс-по-запросу. Fax Voip T.38 Консоль будет отправлять заранее подготовленный факсимильный документ звонящему абоненту во время входящего вызова.

T.38 авто

Fax Voip T.38 Консоль пытается отправить факс по протоколу T.38. Если противоположная сторона отвечает 'не поддерживается', Fax Voip T.38 Консоль переключается в режим аудио факса и отправляет факс поверх кодека G.711. Заметим, что Fax Voip T.38 Консоль может отсылать T.38 ре-инвайт или ожидать T.38 ре-инвайт с противоположной стороны, в зависимости от настроек, описанных в разделе Параметры факса . Эта опция не может применяться к входящим ISDN CAPI 2.0 вызовам.

G.711 аудио

Используйте эту опцию чтобы отправлять факс в режиме аудио факс (при использовании функции Факс-по-запросу).


Параметры факса

Параметры факса (маршрутизация входящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ›› Параметры маршрутизации входящих VOIP вызовов ››

Параметры факса (VOIP)

Параметры факса (ISDN CAPI 2.0)

Режимы факса

Режимы факса применяемые к текущему правилу.

Факс поверх G.711

Включите эту опцию чтобы принимать аудио факсы.

T.38 факс

Включите эту опцию чтобы принимать факсы по протоколу T.38. Эту опцию можно использовать только применительно к входящим вызовам SIP или H.323.

Ждать T.38 ре-инвайт

Если эта опция включена, Fax Voip T.38 Консоль ждет получения T.38 ре-инвайта от вызывающей стороны. Если эта опция выключена, Fax Voip T.38 Консоль отсылает T.38 ре-инвайт немедленно после установки соединения. Эту опцию можно использовать только применительно к входящим вызовам SIP или H.323.

Отправлять T.38 ре-инвайт (только с функцией Факс-по-запросу)

Эту опцию можно использовать только применительно к входящим вызовам SIP или H.323.

Если эта опция включена, Fax Voip T.38 Консоль отсылает T.38 ре-инвайт немедленно после установки соединения.

Если эта опция выключена, Fax Voip T.38 Консоль ждет получения T.38 ре-инвайта от противоположной стороны.

CAPI факс (B3 Protocol 4 или 5)

Включите эту опцию чтобы принимать факсы согласно спецификации CAPI 2.0. Эту опцию можно использовать только применительно к входящим вызовам через линию ISDN CAPI 2.0.

Параметры аудио факса поверх G.711

Параметры, задаваемые в этой области, позволяют переопределить установки по умолчанию для Коррекции ошибок (ECM) и максимальной скорости передачи факса для аудио факсов (факс поверх G.711).

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Коррекцию ошибок. Если данная опция включена, используются настройки по умолчанию.

Параметры T.38

Параметры, задаваемые в этой области, позволяют переопределить установки по умолчанию для Коррекции ошибок (ECM), максимальной скорости передачи факса и T.38 Redundancy для факсов, передаваемых по T.38.

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок. Эта опция переопределяет настройки по умолчанию, заданные в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Коррекцию ошибок. Если данная опция включена, используются настройки по умолчанию.

T.38 Redundancy

Параметры, задаваемые в этой области, позволяют переопределить параметры по умолчанию для SIP T.38 Redundancy или H.323 T.38 Redundancy .

Indication

Определяет количество избыточных T.38 факс пакетов отсылаемых для индикации CNG, CED тонов, no signal. Допустимый диапазон от 0 (нет избыточности) до 5.

LS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для низко-скоростного основанного на V.21 T.30 протокола передачи факсов. Низкая скорость используется на этапе переговоров между факс машинами что происходит на скорости 300 Bps и при плохом качестве обслуживания QoS. Допустимый диапазон от 0 (нет избыточности) до 5.

HS-Redundancy

Определяет количество избыточных T.38 факс пакетов отсылаемых для высоко-скоростных протоколов V.17, V.27, и V.29 T.4 или T.6 при передаче данных изображения. Высокая скорость используется на этапе передачи что происходит на скоростях между 2400 Kbps и 14400 Kbps. Хотя плохое качество обслуживания QoS и будет ухудшать качество изображения, несколько отсутствующих строк изображения в конечном счете не влияют на восприятие человеком полученного изображения. Допустимый диапазон от 0 (нет избыточности) до 5.

По умолчанию

Снимите галочку, чтобы изменить параметры по умолчанию для SIP (или H.323) T.38 Redundancy. Если данная опция включена, используются параметры по умолчанию для SIP (или H.323) T.38 Redundancy.

Параметры CAPI факса (B3 protocol 4 или 5)

Параметры, задаваемые в этой области, позволяют выбрать B3 Protocol для использования с CAPI факсом, а также переопределить установки по умолчанию для Коррекции ошибок (ECM), максимальной скорости передачи факса и Разрешения факса для случая когда используется CAPI факс.

B3 Protocol

Воспользуйтесь этой опцией для изменения используемого B3 Protocol. Вы можете выбрать 4: T.30 for Group 3 fax либо 5: T.30 for Group 3 fax extended. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при приеме факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале приема факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5. Эта опция переопределяет B3 Protocol по умолчанию, заданный в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>B3 Protocol”.

По умолчанию

Снимите галочку, чтобы изменить B3 Protocol. Если данная опция включена, используется B3 Protocol по умолчанию.

Максимальная скорость

Используйте эту опцию чтобы изменить максимальную скорость передачи факса. В случае CAPI факса, вы можете выбрать любую Максимальную скорость от 2400 до 14400. Значение 0:adaptive означает, что максимальная скорость не ограничена. Эта опция переопределяет максимальную скорость передачи факса по умолчанию, заданную в поле “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Максимальная скорость”.

По умолчанию

Снимите галочку, чтобы изменить максимальную скорость передачи факса. Если данная опция включена, используется максимальная скорость передачи факса по умолчанию.

Отключить ECM (только B3 Protocol 5)

Возможность отключения Коррекции ошибок. Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Отключить ECM”. В случае использования B3 Protocol 4, данная опция не применяется.

По умолчанию

Снимите галочку, чтобы изменить параметры применения Коррекции ошибок. Если данная опция включена, используются настройки по умолчанию.

Разрешить передачу факсов в высоком разрешении

Поставьте флажок чтобы чтобы иметь возможность принимать факсы в высоком разрешении (203x196 dpi). Если данная опция отключена, CAPI факсы всегда будут приниматься с использованием стандартного разрешения (203x96 dpi). Эта опция переопределяет настройки по умолчанию, заданные в “VOIP=>ISDN CAPI 2.0=>CAPI факс=>Прием CAPI факса=>Разрешить прием факсов в высоком разрешении”.

По умолчанию

Снимите галочку, чтобы изменить параметры по умолчанию для опции Разрешить передачу факсов в высоком разрешении. Если данная опция включена, используются настройки по умолчанию.

Идентификатор факса и заголовок факса

Эти параметры позволяют переопределить используемые по умолчанию Идентификатор факса и Заголовок факса.

Идентификатор факса

Эта опция переопределяет Идентификатор факса по умолчанию, заданный в поле “Факс=>Идентификатор факса (по умолчанию)”. В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса. Вам следует использовать буквы латинского алфавита.

По умолчанию

Снимите галочку, чтобы изменить Идентификатор факса, используемый по умолчанию. Если данная опция включена, используется Идентификатор факса по умолчанию.

Заголовок факса

При входящих вызовах, параметр Заголовок факса используется только в случае применения функции Факс-по-запросу (при отправке факса). Эта опция переопределяет Заголовок факса по умолчанию, заданный в поле “Факс=>Заголовок факса (по умолчанию)”. В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Заголовке факса. Вам следует использовать буквы латинского алфавита.

По умолчанию

Снимите галочку, чтобы изменить Заголовок факса, используемый по умолчанию. Если данная опция включена, используется Заголовок факса по умолчанию.


Параметры кодеков

Параметры кодеков (маршрутизация входящих VOIP вызовов)

Панель управления Fax Voip T.38 Консоль ›› IP-телефония ›› Входящие маршруты ›› Параметры маршрутизации входящих VOIP вызовов ››

Параметры кодеков

По умолчанию

Снимите галочку, чтобы переопределить параметры Голосовых кодеков, заданные по умолчанию. Если данная опция включена, используются параметры Голосовых кодеков по умолчанию, заданные в списке “VOIP=>SIP=>Кодеки=>Выбранные кодеки” либо в списке “VOIP=>H.323=>Кодеки=>Выбранные кодеки”.

Голосовые кодеки

Эта панель отображает конфигурацию аудио кодеков, применяемую к текущему правилу. Голосовые кодеки применяемые к текущему правилу, отмечены и выстроены в порядке предпочтений. Заметим, что порядок предпочтения кодеков при входящих вызовах используется только если включена опция Применять порядок предпочтения кодеков.

Применять порядок предпочтения кодеков

Данная опция может использоваться только применительно к входящим SIP вызовам. Будучи включенной, эта опция означает, что порядок предпочтения кодеков применяется к входящим вызовам. В настоящий момент отсутствует возможность переопределить данную опцию в отдельно взятом правиле Маршрутизации входящих VOIP вызовов. Иными словами, всегда используется соответствующая опция по умолчанию, заданная в “SIP=>Кодеки=>Выбранные кодеки=>Применять предпочтения к входящим вызовам”.

По умолчанию

Эта опция всегда включена и информирует о том, что всегда используются параметры по умолчанию.

Чтобы добавить кодек, отметьте его в списке Голосовые кодеки. Для удаления кодека, снимите галочку с кодека в списке Голосовые кодеки.

<Вверх> и <Вниз>

Используйте эти кнопки чтобы изменить порядок предпочтений для выбранных аудио кодеков. Вы должны предварительно выделить один из кодеков в списке Голосовые кодеки.

Примечания

  • Ложный G.729* кодек позволяет сообщать поддержку кодека G.729 тем T.38 факс шлюзам, которые не поддерживают G.711 и другие поддерживаемые аудио форматы; используйте этот кодек только для решения проблем совместимости.
  • При приеме входящих вызовов через ISDN CAPI 2.0 линию всегда используется G.711 кодек принятый по умолчанию.


Методы маршрутизации для входящих факсов

Методы маршрутизации для входящих факсов: e-mail, сохранить в папке, печать, пользовательский

Панель управления Fax Voip T.38 Консоль ››

При получении факсов, вы можете настроить Методы маршрутизации для входящих факсов чтобы маршрутизировать входящие факсы получателям в сети. В зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), к входящим факсам могут применяться различные действия. Эти действия определяются так называемыми правилами. Для каждого метода используются независимые наборы правил.

Следующие Методы маршрутизации для входящих факсов могут быть настроены:

Отправить по электронной почте

Входящие факсы могут быть доставлены по e-mail одному или более e-mail получателям.

Сохранить в папке

Входящие факсы могут быть скопированы в одну или более локальных или сетевых папок.

Печать

Этот метод позволяет автоматически печатать входящие факсы.

Пользовательский

Этот метод позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса. Использование этого метода не ограничено какими-либо лицензиями.

Факс-по-запросу

Этот метод позволяет отсылать заранее заданный факсимильный документ звонящему вместо того чтобы принимать факс. Для функции Факс-по-запросу не создаются отдельные правила. Для использования этой функции, следует соответствующим образом настроить базовые правила в таблице Маршрутизации входящих VOIP вызовов .

Страница Методы маршрутизации для входящих факсов содержит следующую информацию:

Метод для входящих

Название Метода маршрутизации для входящих факсов

Максимальное число правил

Общее количество правил, которые могут быть использованы. Это обычно сумма базовых и дополнительных правил.

Базовое

Количество базовых правил, которые могут быть использованы. Определяется как число лицензированных линий Fax Voip T.38 Консоль + 1. Пробная версия позволяет использовать не более 2-х правил каждого типа.

Расширенное

Количество дополнительных правил, определяемое лицензией Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу).

В контекстной вкладке Методы для входящих, на ленте доступны следующие команды:

Методы для входящих

Отправить по электронной почте

Нажмите чтобы настроить правила метода Отправить по электронной почте для входящих факсов.

Сохранить в папке

Нажмите чтобы настроить правила метода Сохранить в папке для входящих факсов.

Печать

Нажмите чтобы настроить правила печати входящих факсов.

Пользовательская маршрутизация

Нажмите чтобы настроить пользовательскую маршрутизацию входящих факсов.

Факс по запросу

Нажмите чтобы настроить правила маршрутизации входящих VOIP вызовов для использования функции Факс-по-запросу.

Кроме того, вы можете дважды щелкнуть метод в списке Методы маршрутизации для входящих факсов или выбрать команду Править из контекстного меню.

На следующей диаграмме представлен обзор процесса маршрутизации входящего факса:

Для просмотра общего журнала отладки маршрутизации входящих факсов, воспользуйтесь опцией Вести протокол маршрутизации входящих факсов, более подробную информацию см. в главе Журналы маршрутизации входящих факсов настоящего справочного руководства. Для просмотра детализированных журналов отладки для конкретных методов маршрутизации факса, воспользуйтесь соответствующими опциями, описанными в той же главе.

Примечания

  • Для того чтобы использовать Методы маршрутизации для входящих факсов, у вас должна быть установлена лицензия Линии Fax Voip T.38 Консоль.
  • Разрешенное базовое количество правил для каждого метода определяется как количество лицензированных линий Fax Voip T.38 Консоль плюс 1. Пробная версия позволяет использовать не более 2-х правил каждого типа.
  • Для значительного увеличения максимального количества правил, вы можете приобрести отдельную лицензию Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу). Заметим что эта лицензия не может быть использована если отсутствует лицензия Линии Fax Voip T.38 Консоль.
  • Использование Пользовательского метода маршрутизации не ограничено какими-либо лицензиями.
  • Более подробная информация о функции Факс-по-запросу может быть найдена в главе Факс по запросу данного справочного руководства.


Отправить по электронной почте

Маршрутизация входящих факсов: отправить по электронной почте

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ››

При получении факсов, вы можете настроить метод маршрутизации Отправить по электронной почте чтобы маршрутизировать входящие факсы получателям по e-mail. В зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), входящий факс может быть отправлен различным e-mail адресатам.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Отправить по электронной почте, начиная с правила # 1. Факс маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех входящих SIP вызовов ('VOIP вызов откуда' = sip:.*; 'VOIP вызов куда' = sip:.*), то другие правила # 2, # 3, и т.д. применяемые к входящим SIP вызовам никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не отсылает электронную почту по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку факсов на e-mail для определенного вызывающего (или вызываемого) номера.

Чтобы маршрутизировать входящие факсы посредством e-mail, вы должны:

  • Сделать необходимые настройки в правилах Маршрутизации входящих VOIP вызовов чтобы принимать факсы с поддержкой T.38, как аудио факс поверх кодека G.711 или как CAPI факс
  • Настроить параметры SMTP
  • Настроить шаблон электронной почты 'Входящий факс' (если требуется)
  • Создать одно или более правил, в которых следует задать e-mail получателей и формат доставки факсов

Входящий факс может быть маршрутизирован одному или более e-mail получателям. Вы можете использовать поля Кому, Копия и Скрытая копия. Факсы могут доставляться по e-mail в формате TIFF, PDF или SFF.

Максимально допустимое количество правил метода Отправить по электронной почте определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации факса Отправить по электронной почте, воспользуйтесь опцией Вести протокол метода маршрутизации 'Отправить по электронной почте', более подробную информацию см. в главе Журналы маршрутизации входящих факсов настоящего справочного руководства. Для просмотра детализированного журнала отправки сообщений e-mail, воспользуйтесь опцией Вести протокол отправки электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.

Таблица Маршрутизация входящих факсов: отправить по электронной почте содержит следующую информацию:

Правило

Уникальный номер текущего правила.

VOIP вызов откуда

Задает первую часть шаблона маршрута, для которого применяется текущее правило. SIP/H.323-URL адрес вызывающей стороны обычно имеет формат следующего вида: 'префикс:CallerID@имя_сервера'. Первая часть это номер вызывающего абонента, вторая часть это имя SIP/H.323 сервера. Заметим, что префикс sip: применяется здесь не только к вызовам с префиксом sip:, но также к вызовам с префиксами sips: и tel:. Например, 'h323:.*' означает “H.323 вызов с любого номера и с любого H.323 сервера”. 'sip:.*' означает “SIP вызов с любого номера, из любой sip сети и с любым префиксом”. 'sip:.*@sip.mynetwork.com' означает “SIP вызов с любого номера, только с сервера sip.mynetwork.com”. Наибольшие проблемы могут возникнуть при попытке задать имя_сервера. Типичной является ситуация, когда вы вводите имя сервера в виде 'myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как '@sip.myserver.com:5060'. В приведенном примере конструкция 'sip:.*@myserver.com' некорректна и работать не будет, правильная конструкция для поля VOIP вызов откуда должна быть записана как: 'sip:.*@sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру SIP-URL присылаемого удаленной стороной. Префикс isdn: означает, что правило применяется только к входящим вызовам через линию ISDN CAPI 2.0.

VOIP вызов куда

Задает формат вызываемого номера (вторая часть шаблона маршрута) для которого применяется текущее правило.

Включено

Указывает, будет ли Fax Voip T.38 Консоль отправлять сообщения e-mail. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не отсылает электронную почту по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку факсов на e-mail для определенного вызывающего (или вызываемого) номера.

Электронная почта

Список e-mail адресатов.

Копия

Список e-mail адресов которые будут использоваться в поле Копия сообщения электронной почты.

Скрытая копия

Список e-mail адресов которые будут использоваться в поле Скрытая копия сообщения электронной почты.

Уведомлять

Указывает, будет ли Fax Voip T.38 Консоль отправлять сообщения e-mail в случае неудачного приема факса.

Вкладывать факс

Указывает, будет ли копия принятого факса прикреплена к сообщению электронной почты.

Формат

Задает формат доставки факса. Может быть TIFF, PDF или SFF.

Шаблон имени файла

Пользовательский шаблон имени файла для прикрепленного факса. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff.

Шаблоны e-mail

Указывает, используются ли для шаблона электронной почты 'Входящий факс' пользовательские настройки, или же настройки по умолчанию.

В контекстной вкладке Отправить по почте, на ленте доступны следующие команды:

Правила отправки по почте

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Отправить по электронной почте.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Отправить по электронной почте. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Отправить по электронной почте. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Отправить по электронной почте. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Отправить по электронной почте. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не отсылает электронную почту по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку факсов на e-mail для определенного вызывающего (или вызываемого) номера.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Отправить по электронной почте. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Отправить по почте также доступны в контекстном меню списка.


Добавление или изменение правил

Добавление или изменение правил метода “Отправить по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Отправить по электронной почте.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Отправка по электронной почте, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов, могут быть Все доступные, SIP, H.323 или ISDN CAPI 2.0. В областях VOIP вызов откуда и VOIP вызов куда задайте условия, при которых применяется данное правило. Более подробную информацию можно найти в главе Параметры метода “Отправить по электронной почте” , в разделе Общие параметры .

5. Перейдите на вкладку E-mail.

6. На вкладке E-mail, поставьте флажок у параметра После приема переслать факс по электронной почте чтобы включить правило. В области Выбрать получателей, задайте получателей сообщения e-mail. Адрес электронной почты и имя получателя сначала вводятся в поля Введите e-mail получателя и Введите имя получателя (не обязательно), после чего получатель добавляется в один из списков Получатели сообщения с помощью кнопок <Кому>, <Копия> и <Скрытая копия>. Для выбора получателей из адресной книги (Контакты Windows), нажмите кнопку Адресная книга. Более подробную информацию можно найти в главе Параметры метода “Отправить по электронной почте” , в разделе Параметры E-mail .

7. Перейдите на вкладку Формат.

8. На вкладке Формат, выберите формат доставки факса, TIFF, PDF или SFF. Укажите, как формируются имена файлов. Если вы не хотите вкладывать факс в сообщение электронной почты, поставьте флажок Не вкладывать копию принятого факса. Более подробную информацию можно найти в главе Параметры метода “Отправить по электронной почте” , в разделе Параметры формата .

9. Перейдите на вкладку Шаблоны.

10. На вкладке Шаблоны, укажите, следует ли для шаблона электронной почты 'Входящий факс' использовать пользовательские настройки или настройки по умолчанию. Настройте шаблон электронной почты, который будет использоваться с этим правилом. Более подробную информацию можно найти в главе Параметры метода “Отправить по электронной почте” , в разделе Шаблоны электронной почты .

11. Нажмите кнопку <OK> чтобы зафиксировать изменения.

12. Чтобы изменить порядок предпочтений для правил метода Отправить по электронной почте, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

13. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Отправить по электронной почте. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Отправить по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Отправить по электронной почте.

3. Чтобы изменить порядок предпочтений для правил метода Отправить по электронной почте, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода “Отправить по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Отправки по электронной почте.

  • Общие параметры
  • Параметры E-mail
  • Параметры формата
  • Шаблоны электронной почты


Общие параметры

Общие параметры (Отправить по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ›› Параметры метода Отправить по электронной почте ››

Общие параметры

VOIP протокол

В этой области вы можете выбрать тип входящих вызовов для которых применяется текущее правило. Правило может применяться к SIP, H.323, ISDN CAPI 2.0 или одновременно к SIP, H.323 и ISDN CAPI 2.0 входящим вызовам.

SIP

Если выбрана эта опция, правило применяется к входящим SIP вызовам. SIP вызовы включают входящие вызовы с префиксами sip:, sips: и tel:.

H.323

Если выбрана эта опция, правило применяется к входящим H.323 вызовам.

ISDN CAPI 2.0 (isdn:)

Если выбрана эта опция, правило применяется к входящим ISDN CAPI 2.0 вызовам.

Все доступные (sip:, sips:, tel:, h323:, isdn:)

Если выбрана эта опция, правило применяется к входящим вызовам.

VOIP вызов откуда

Параметры этой области позволяют задать первую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам с любого телефонного номера, с жестко заданного номера (или имени пользователя), или к вызовам с определенной группы номеров. В то же время, SIP/H.323 правило может применяться к входящим вызовам с любого SIP (или H.323) узла или только к входящим вызовам с определенного SIP/H.323 узла (сервера).

Вызывающий номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам с любого номера или к входящим вызовам с заданного номера (или имени пользователя).

Выберите <любой> чтобы принимать вызовы с любого номера.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы только с этого телефонного номера (или имени пользователя).

Вызывающий номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам с группы телефонных номеров с заданным префиксом.

Из VOIP сети

Введите имя или IP-адрес SIP или H.323 узла (SIP/H.323 сервера), чтобы применять правило к вызовам только с этого узла (сервера). <любой> означает, что правило применяется к вызовам с любого SIP или H.323 узла. Будьте осторожны при использовании этого параметра. Типичной является ситуация, когда вы вводите имя сервера в виде 'sip.myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как 'sip.myserver.com:5060', или даже содержит совершенно другое имя или IP-адрес. В приведенном примере конструкция 'sip.myserver.com' некорректна и работать не будет, правильная конструкция для поля Из VOIP сети должна быть записана как: 'sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру URL присылаемого удаленной стороной. Чтобы включить опцию Вести протокол маршрутизации вызовов, в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль).

VOIP вызов куда

Параметры этой области позволяют задать вторую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам на любой номер, на заданный номер (или имя пользователя), или на группу телефонных номеров.

Вызываемый номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам на любой номер или на заданный номер (или имя пользователя).

Выберите <любой>, чтобы принимать вызовы, адресованные на любой номер телефона.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы, адресованные только на этот номер (или имя пользователя). Если есть записи в таблице Учетные записи SIP (или в списке Номеров телефонов H.323), то номер телефона (или имя пользователя) может быть выбран из раскрывающегося списка.

Вызываемый номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам на группу телефонных номеров с заданным префиксом. Например, если задан префикс '2', как показано на рисунке ниже, правило будет применяться к входящим вызовам на номера 200, 201, 2000, 2001 ,...,, но не будет применяться к входящим вызовам на номера 100,301,4002 ...


Параметры E-mail

Параметры E-mail (Отправить по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ›› Параметры метода Отправить по электронной почте ››

Параметры E-mail

После приема переслать факс по электронной почте

Данная опция позволяет разрешить или запретить отправку e-mail сообщений. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить отправку e-mail сообщений, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не отсылает электронную почту по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку факсов на e-mail для определенного вызывающего (или вызываемого) номера.

Отправлять уведомление, даже если сообщение не получено

Поставьте флажок у этого параметра, если вы хотите получать информацию о неудачном приеме факса на заданные e-mail адреса.

Выбрать получателей

В этой области, вы можете задать получателей e-mail сообщения.

Введите e-mail получателя

Адрес электронной почты добавляемого получателя изначально должен быть введен в это поле.

Введите имя получателя (не обязательно)

Имя добавляемого получателя изначально должно быть введено в это поле.

<Адресная книга>

Позволяет выбрать получателей e-mail сообщений из адресной книги (Контакты Windows).

Получатели сообщения

<Кому>

Используйте эту кнопку для добавления адресата в основной список получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из основного списка получателей e-mail сообщений.

<Копия>

Используйте эту кнопку для добавления адресата в список “Копия” получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из списка “Копия” получателей e-mail сообщений.

<Скрытая копия>

Используйте эту кнопку для добавления адресата в список “Скрытая копия” получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из списка “Скрытая копия” получателей e-mail сообщений.


Параметры формата

Параметры формата (Отправить по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ›› Параметры метода Отправить по электронной почте ››

Параметры формата

Формат доставки факса

В этой области можно выбрать формат доставки факса для текущего правила, а также указать, следует ли вкладывать копию принятого факса в сообщение электронной почты.

Доставлять входящие факсы в формате

Выберите формат доставки факса для текущего правила. Входящий факс может быть доставлен по e-mail как TIFF, PDF или SFF вложение.

Не вкладывать копию принятого факса

Поставьте флажок у этого параметра, если вы не хотите вкладывать факс в сообщение электронной почты.

Шаблон имени файла

В этой области можно указать шаблон имени файла для прикрепляемых факсов.

Использовать шаблон по умолчанию (FAX...)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию для текущего правила. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff (в зависимости от выбранного формата доставки факса).

Использовать пользовательский шаблон:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %CallerID%, %StartTime%, %PagesReceived% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла можно использовать следующие переменные (заменяются фактическими данными):

      • %CallingParty%. Полный адрес вызывающей стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Примеры: sip-17774731277@callcentric.com; h323-101@192.168.1.4; isdn-13195401289.
      • %CallerID%. Номер факса отправителя.
      • %CalledParty%. Полный адрес вызываемой стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Примеры: sip-7545646464@192.168.1.2-5070; h323-7778888; isdn-13192418956.
      • %CalledNumber%. Номер телефона вызываемого абонента (DID).
      • %RemoteFaxID%. Код передающего абонента (TSID), полученный от отправителя факса.
      • %LocalFaxID%. Код вызываемого абонента (CSID), переданный отправителю факса, чтобы идентифицировать вас как получателя факса.
      • %StartTime%. Время ответа на входящий факс вызов.
      • %EndTime%. Время окончания приема факса.
      • %Duration%. Продолжительность входящего вызова или продолжительность приема входящего факса.
      • %PagesReceived%. Число страниц в принятом факсе.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс был принят с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при приеме факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат приема факса. Пример: OK (в случае успешного приема факса). В случае неудачного приема факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата доставки факса).

Примечания

  • При использовании метода CDO.Message для отправки сообщений e-mail (подробнее см. в главе Параметры SMTP ) и наличии символов юникода в имени прикрепленного файла (обычно при использовании нестандартной локали для форматирования даты и времени), эти символы могут заменяться подчеркиванием ' _ '. Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.


Шаблоны электронной почты

Шаблоны электронной почты (Отправить по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Отправить по электронной почте ›› Параметры метода Отправить по электронной почте ››

Шаблоны электронной почты

На этой вкладке вы можете переопределить настройки по умолчанию для шаблона электронной почты 'Входящий факс' .

Использовать настройки шаблонов электронной почты по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для шаблонов электронной почты.

Шаблоны электронной почты

В этой области вы можете указать пользовательские настройки для шаблонов электронной почты, которые будут применяться только к текущему правилу.

Выберите шаблон

Используйте это поле с выпадающим списком для выбора шаблона, который вы хотите изменить. Следующий шаблон доступен для редактирования: Входящий факс.

Использовать шаблон по умолчанию

Установите этот флажок, если вы не хотите настраивать выбранный шаблон. В этом случае будет использован шаблон электронной почты, встроенный в программный код.

Чтобы настроить выбранный шаблон, см. примечания ниже.

Примечания

  • Для получения дополнительной информации по настройке шаблона Входящий факс, см. Шаблоны электронной почты: Входящий факс . Настройки шаблона на вкладке правила отправки по электронной почте делаются аналогично.


Сохранить в папке

Маршрутизация входящих факсов: сохранить в папке

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ››

При получении факсов, вы можете настроить метод маршрутизации Сохранить в папке чтобы копировать входящие факсы в заданные локальные или сетевые папки. В зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), входящий факс может быть скопирован в различные папки.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Сохранить в папке, начиная с правила # 1. Факс маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех входящих SIP вызовов ('VOIP вызов откуда' = sip:.*; 'VOIP вызов куда' = sip:.*), то другие правила # 2, # 3, и т.д. применяемые к входящим SIP вызовам никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов в заданные папки для определенного вызывающего (или вызываемого) номера.

Чтобы сохранять входящие факсы в заданных папках, вы должны:

  • Сделать необходимые настройки в правилах Маршрутизации входящих VOIP вызовов чтобы принимать факсы с поддержкой T.38, как аудио факс поверх кодека G.711 или как CAPI факс
  • Создать одно или более правил, в которых следует задать имена папок и формат сохранения входящих факсов

Входящий факс может быть маршрутизирован в одну или более локальных или сетевых папок. Входящие факсы могут сохраняться в формате TIFF, PDF или SFF.

Максимально допустимое количество правил метода Сохранить в папке определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации факса Сохранить в папке, воспользуйтесь опцией Вести протокол метода маршрутизации 'Сохранить в папке', более подробную информацию см. в главе Журналы маршрутизации входящих факсов настоящего справочного руководства.

Таблица Маршрутизация входящих факсов: сохранить в папке содержит следующую информацию:

Правило

Уникальный номер текущего правила.

VOIP вызов откуда

Задает первую часть шаблона маршрута, для которого применяется текущее правило. SIP/H.323-URL адрес вызывающей стороны обычно имеет формат следующего вида: 'префикс:CallerID@имя_сервера'. Первая часть это номер вызывающего абонента, вторая часть это имя SIP/H.323 сервера. Заметим, что префикс sip: применяется здесь не только к вызовам с префиксом sip:, но также к вызовам с префиксами sips: и tel:. Например, 'h323:.*' означает “H.323 вызов с любого номера и с любого H.323 сервера”. 'sip:.*' означает “SIP вызов с любого номера, из любой sip сети и с любым префиксом”. 'sip:.*@sip.mynetwork.com' означает “SIP вызов с любого номера, только с сервера sip.mynetwork.com”. Наибольшие проблемы могут возникнуть при попытке задать имя_сервера. Типичной является ситуация, когда вы вводите имя сервера в виде 'myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как '@sip.myserver.com:5060'. В приведенном примере конструкция 'sip:.*@myserver.com' некорректна и работать не будет, правильная конструкция для поля VOIP вызов откуда должна быть записана как: 'sip:.*@sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру SIP-URL присылаемого удаленной стороной. Префикс isdn: означает, что правило применяется только к входящим вызовам через линию ISDN CAPI 2.0.

VOIP вызов куда

Задает формат вызываемого номера (вторая часть шаблона маршрута) для которого применяется текущее правило.

Включено

Указывает, будет ли Fax Voip T.38 Консоль сохранять факсы в заданных папках. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов в заданные папки для определенного вызывающего (или вызываемого) номера.

Сохранить в папке

Отображает пути к папкам для хранения копий входящих факсов.

Формат

Задает формат сохранения входящих факсов. Может быть TIFF, PDF или SFF.

Шаблон имени файла

Пользовательский шаблон имени файла, используемый при копировании принятых факсов в заданные папки. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

В контекстной вкладке Сохранить в папке, на ленте доступны следующие команды:

Правила сохранения в папке

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Сохранить в папке.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Сохранить в папке. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Сохранить в папке. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Сохранить в папке. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Сохранить в папке. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не сохраняет факсы в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов в заданные папки для определенного вызывающего (или вызываемого) номера.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Сохранить в папке. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Сохранить в папке также доступны в контекстном меню списка.


Добавление или изменение правил

Добавление или изменение правил метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Сохранить в папке.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Сохранение в папке, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов, могут быть Все доступные, SIP, H.323 или ISDN CAPI 2.0. В областях VOIP вызов откуда и VOIP вызов куда задайте условия, при которых применяется данное правило. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Общие параметры .

5. Перейдите на вкладку Сохранить в папке.

6. На вкладке Сохранить в папке, поставьте флажок у параметра После приема скопировать факс в указанные папки чтобы включить правило. В области Сохранить в папке, задайте папки для сохранения входящих факсов. Путь к папке должен быть сначала выбран или введен в текстовое поле, после чего добавлен в список Сохранить в папках с помощью кнопки <Добавить>. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Параметры сохранения .

7. Перейдите на вкладку Формат.

8. На вкладке Формат, выберите формат для сохранения входящих факсов, TIFF, PDF или SFF. Укажите, как формируются имена файлов. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Параметры формата .

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Чтобы изменить порядок предпочтений для правил метода Сохранить в папке, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

11. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Сохранить в папке. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Сохранить в папке.

3. Чтобы изменить порядок предпочтений для правил метода Сохранить в папке, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Сохранение в папке.

  • Общие параметры
  • Параметры сохранения
  • Параметры формата


Общие параметры

Общие параметры (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Общие параметры

VOIP протокол

В этой области вы можете выбрать тип входящих вызовов для которых применяется текущее правило. Правило может применяться к SIP, H.323, ISDN CAPI 2.0 или одновременно к SIP, H.323 и ISDN CAPI 2.0 входящим вызовам.

SIP

Если выбрана эта опция, правило применяется к входящим SIP вызовам. SIP вызовы включают входящие вызовы с префиксами sip:, sips: и tel:.

H.323

Если выбрана эта опция, правило применяется к входящим H.323 вызовам.

ISDN CAPI 2.0 (isdn:)

Если выбрана эта опция, правило применяется к входящим ISDN CAPI 2.0 вызовам.

Все доступные (sip:, sips:, tel:, h323:, isdn:)

Если выбрана эта опция, правило применяется к входящим вызовам.

VOIP вызов откуда

Параметры этой области позволяют задать первую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам с любого телефонного номера, с жестко заданного номера (или имени пользователя), или к вызовам с определенной группы номеров. В то же время, SIP/H.323 правило может применяться к входящим вызовам с любого SIP (или H.323) узла или только к входящим вызовам с определенного SIP/H.323 узла (сервера).

Вызывающий номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам с любого номера или к входящим вызовам с заданного номера (или имени пользователя).

Выберите <любой> чтобы принимать вызовы с любого номера.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы только с этого телефонного номера (или имени пользователя).

Вызывающий номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам с группы телефонных номеров с заданным префиксом.

Из VOIP сети

Введите имя или IP-адрес SIP или H.323 узла (SIP/H.323 сервера), чтобы применять правило к вызовам только с этого узла (сервера). <любой> означает, что правило применяется к вызовам с любого SIP или H.323 узла. Будьте осторожны при использовании этого параметра. Типичной является ситуация, когда вы вводите имя сервера в виде 'sip.myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как 'sip.myserver.com:5060', или даже содержит совершенно другое имя или IP-адрес. В приведенном примере конструкция 'sip.myserver.com' некорректна и работать не будет, правильная конструкция для поля Из VOIP сети должна быть записана как: 'sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру URL присылаемого удаленной стороной. Чтобы включить опцию Вести протокол маршрутизации вызовов, в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль).

VOIP вызов куда

Параметры этой области позволяют задать вторую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам на любой номер, на заданный номер (или имя пользователя), или на группу телефонных номеров.

Вызываемый номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам на любой номер или на заданный номер (или имя пользователя).

Выберите <любой>, чтобы принимать вызовы, адресованные на любой номер телефона.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы, адресованные только на этот номер (или имя пользователя). Если есть записи в таблице Учетные записи SIP (или в списке Номеров телефонов H.323), то номер телефона (или имя пользователя) может быть выбран из раскрывающегося списка.

Вызываемый номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам на группу телефонных номеров с заданным префиксом. Например, если задан префикс '2', как показано на рисунке ниже, правило будет применяться к входящим вызовам на номера 200, 201, 2000, 2001 ,...,, но не будет применяться к входящим вызовам на номера 100,301,4002 ...


Параметры сохранения

Параметры сохранения (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Параметры сохранения

После приема скопировать факс в указанные папки

Данная опция позволяет разрешить или запретить процедуру сохранения в папках. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить копирование факсов в указанные папки, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов в заданные папки для определенного вызывающего (или вызываемого) номера.

Сохранить в папке

В этой области, вы можете задать локальные или сетевые папки, в которых следует сохранять входящие факсы.

<Обзор>

Нажмите эту кнопку для выбора желаемой папки с использованием системного диалогового окна Обзор папок. Можно выбрать локальную или сетевую папку.

Вы также можете вручную ввести путь к папке в текстовое поле.

Сохранить в папках

<Добавить>

Используйте эту кнопку для добавления папки в список папок. Папка должна быть изначально выбрана или введена в текстовое поле.

<Удалить>

Используйте эту кнопку для удаления папки из списка папок.


Параметры формата

Параметры формата (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Параметры формата

Формат сохранения входящих факсов

В этой области можно выбрать формат сохранения факса для текущего правила.

Сохранять входящие факсы в формате

Выберите формат сохранения для текущего правила. Входящие факсы могут сохраняться в формате TIFF, PDF или SFF.

Шаблон имени файла

В этой области можно указать шаблон имени файла, используемый при копировании принятых факсов в заданные папки.

Использовать шаблон по умолчанию

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию для текущего правила. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

Использовать пользовательский шаблон:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %CallerID%, %StartTime%, %PagesReceived% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла можно использовать следующие переменные (заменяются фактическими данными):

      • %CallingParty%. Полный адрес вызывающей стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Примеры: sip-17774731277@callcentric.com; h323-101@192.168.1.4; isdn-13195401289.
      • %CallerID%. Номер факса отправителя.
      • %CalledParty%. Полный адрес вызываемой стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Примеры: sip-7545646464@192.168.1.2-5070; h323-7778888; isdn-13192418956.
      • %CalledNumber%. Номер телефона вызываемого абонента (DID).
      • %RemoteFaxID%. Код передающего абонента (TSID), полученный от отправителя факса.
      • %LocalFaxID%. Код вызываемого абонента (CSID), переданный отправителю факса, чтобы идентифицировать вас как получателя факса.
      • %StartTime%. Время ответа на входящий факс вызов.
      • %EndTime%. Время окончания приема факса.
      • %Duration%. Продолжительность входящего вызова или продолжительность приема входящего факса.
      • %PagesReceived%. Число страниц в принятом факсе.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс был принят с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при приеме факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат приема факса. Пример: OK (в случае успешного приема факса). В случае неудачного приема факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата сохранения факса).

Примечания

  • При создании файлов с одинаковыми именами (например, если задан пользовательский шаблон имени файла без использования %переменных%), к имени файла добавляется порядковый номер. Например, если шаблон имени файла - 'FAX', а формат факса - 'PDF', факсы будут копироваться в заданную папку (папки) со следующими именами: FAX.pdf, FAX (2).pdf, FAX (3).pdf ....


Печать

Маршрутизация входящих факсов: печать

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ››

При получении факсов, вы можете настроить выборочную печать входящих факсов, используя метод маршрутизации Печать. В зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), входящий факс может быть напечатан с использованием различных принтеров.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Печать, начиная с правила # 1. Факс маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех входящих SIP вызовов ('VOIP вызов откуда' = sip:.*; 'VOIP вызов куда' = sip:.*), то другие правила # 2, # 3, и т.д. применяемые к входящим SIP вызовам никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного вызывающего (или вызываемого) номера.

Чтобы осуществлять печать входящих факсов на заданный принтер, вы должны:

  • Сделать необходимые настройки в правилах Маршрутизации входящих VOIP вызовов чтобы принимать факсы с поддержкой T.38, как аудио факс поверх кодека G.711 или как CAPI факс
  • Создать одно или более правил, в которых следует задать имена принтеров

Входящий факс может быть маршрутизирован на один или несколько принтеров.

Максимально допустимое количество правил метода Печать определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации факса Печать, воспользуйтесь опцией Вести протокол метода маршрутизации 'Печать', более подробную информацию см. в главе Журналы маршрутизации входящих факсов настоящего справочного руководства.

Таблица Маршрутизация входящих факсов: печать содержит следующую информацию:

Правило

Уникальный номер текущего правила.

VOIP вызов откуда

Задает первую часть шаблона маршрута, для которого применяется текущее правило. SIP/H.323-URL адрес вызывающей стороны обычно имеет формат следующего вида: 'префикс:CallerID@имя_сервера'. Первая часть это номер вызывающего абонента, вторая часть это имя SIP/H.323 сервера. Заметим, что префикс sip: применяется здесь не только к вызовам с префиксом sip:, но также к вызовам с префиксами sips: и tel:. Например, 'h323:.*' означает “H.323 вызов с любого номера и с любого H.323 сервера”. 'sip:.*' означает “SIP вызов с любого номера, из любой sip сети и с любым префиксом”. 'sip:.*@sip.mynetwork.com' означает “SIP вызов с любого номера, только с сервера sip.mynetwork.com”. Наибольшие проблемы могут возникнуть при попытке задать имя_сервера. Типичной является ситуация, когда вы вводите имя сервера в виде 'myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как '@sip.myserver.com:5060'. В приведенном примере конструкция 'sip:.*@myserver.com' некорректна и работать не будет, правильная конструкция для поля VOIP вызов откуда должна быть записана как: 'sip:.*@sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру SIP-URL присылаемого удаленной стороной. Префикс isdn: означает, что правило применяется только к входящим вызовам через линию ISDN CAPI 2.0.

VOIP вызов куда

Задает формат вызываемого номера (вторая часть шаблона маршрута) для которого применяется текущее правило.

Включено

Указывает, будет ли осуществляться печать входящих факсов. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного вызывающего (или вызываемого) номера.

Принтер

Отображает принтеры для печати входящих факсов.

В контекстной вкладке Печать, на ленте доступны следующие команды:

Правила печати

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Печать.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Печать. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Печать. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Печать. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Печать. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного вызывающего (или вызываемого) номера.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Печать. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Печать также доступны в контекстном меню списка.

Примечания

  • Выбранный принтер не должен выводить никаких дополнительных диалоговых окон перед печатью. Также следует понимать, что если Fax Voip T.38 Консоль запущена в режиме "Служба Windows", печать будет выполняться от имени учетной записи SYSTEM (без возможности вывода на экран каких-либо диалоговых окон). По этой причине, мы настоятельно рекомендуем тестировать данный метод когда Fax Voip T.38 Консоль запущена в режиме "Приложение", а не в режиме "Служба Windows".


Добавление или изменение правил

Добавление или изменение правил метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Печать ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Печать.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Печать, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов, могут быть Все доступные, SIP, H.323 или ISDN CAPI 2.0. В областях VOIP вызов откуда и VOIP вызов куда задайте условия, при которых применяется данное правило. Более подробную информацию можно найти в главе Параметры метода “Печать” , в разделе Общие параметры .

5. Перейдите на вкладку Печать.

6. На вкладке Печать, поставьте флажок у параметра Напечатать факс после приема чтобы включить правило. В области Выбор принтеров, задайте имена принтеров. Вам следует выбрать принтер в поле со списком, а затем добавить его в список Имена принтеров при помощи кнопки <Добавить>. Более подробную информацию можно найти в главе Параметры метода “Печать” , в разделе Параметры печати .

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Чтобы изменить порядок предпочтений для правил метода Печать, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

9. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Печать. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Печать ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для входящих, затем нажмите Печать.

3. Чтобы изменить порядок предпочтений для правил метода Печать, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Печать ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Печать.

  • Общие параметры
  • Параметры печати


Общие параметры

Общие параметры (Печать)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Печать ›› Параметры метода Печать ››

Общие параметры

VOIP протокол

В этой области вы можете выбрать тип входящих вызовов для которых применяется текущее правило. Правило может применяться к SIP, H.323, ISDN CAPI 2.0 или одновременно к SIP, H.323 и ISDN CAPI 2.0 входящим вызовам.

SIP

Если выбрана эта опция, правило применяется к входящим SIP вызовам. SIP вызовы включают входящие вызовы с префиксами sip:, sips: и tel:.

H.323

Если выбрана эта опция, правило применяется к входящим H.323 вызовам.

ISDN CAPI 2.0 (isdn:)

Если выбрана эта опция, правило применяется к входящим ISDN CAPI 2.0 вызовам.

Все доступные (sip:, sips:, tel:, h323:, isdn:)

Если выбрана эта опция, правило применяется к входящим вызовам.

VOIP вызов откуда

Параметры этой области позволяют задать первую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам с любого телефонного номера, с жестко заданного номера (или имени пользователя), или к вызовам с определенной группы номеров. В то же время, SIP/H.323 правило может применяться к входящим вызовам с любого SIP (или H.323) узла или только к входящим вызовам с определенного SIP/H.323 узла (сервера).

Вызывающий номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам с любого номера или к входящим вызовам с заданного номера (или имени пользователя).

Выберите <любой> чтобы принимать вызовы с любого номера.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы только с этого телефонного номера (или имени пользователя).

Вызывающий номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам с группы телефонных номеров с заданным префиксом.

Из VOIP сети

Введите имя или IP-адрес SIP или H.323 узла (SIP/H.323 сервера), чтобы применять правило к вызовам только с этого узла (сервера). <любой> означает, что правило применяется к вызовам с любого SIP или H.323 узла. Будьте осторожны при использовании этого параметра. Типичной является ситуация, когда вы вводите имя сервера в виде 'sip.myserver.com', и это работает с точки зрения SIP регистрации, но при входящем вызове имя того же сервера выглядит как 'sip.myserver.com:5060', или даже содержит совершенно другое имя или IP-адрес. В приведенном примере конструкция 'sip.myserver.com' некорректна и работать не будет, правильная конструкция для поля Из VOIP сети должна быть записана как: 'sip.myserver.com:5060'. Во избежание подобных проблем используйте опцию Вести протокол маршрутизации вызовов чтобы понять структуру URL присылаемого удаленной стороной. Чтобы включить опцию Вести протокол маршрутизации вызовов, в Панели управления Fax Voip T.38 Консоль перейдите в Общие параметры, затем включите Вести протокол маршрутизации вызовов (необходимо сохранить настройки и перезапустить Fax Voip T.38 Консоль).

VOIP вызов куда

Параметры этой области позволяют задать вторую часть шаблона маршрута, для которого применяется текущее правило. Правило может применяться к входящим вызовам на любой номер, на заданный номер (или имя пользователя), или на группу телефонных номеров.

Вызываемый номер (имя) =

Если выбрана эта опция, правило применяется к входящим вызовам на любой номер или на заданный номер (или имя пользователя).

Выберите <любой>, чтобы принимать вызовы, адресованные на любой номер телефона.

Введите номер телефона (или имя пользователя) чтобы принимать вызовы, адресованные только на этот номер (или имя пользователя). Если есть записи в таблице Учетные записи SIP (или в списке Номеров телефонов H.323), то номер телефона (или имя пользователя) может быть выбран из раскрывающегося списка.

Вызываемый номер (имя) начинается с

Если выбрана эта опция, правило применяется к входящим вызовам на группу телефонных номеров с заданным префиксом. Например, если задан префикс '2', как показано на рисунке ниже, правило будет применяться к входящим вызовам на номера 200, 201, 2000, 2001 ,...,, но не будет применяться к входящим вызовам на номера 100,301,4002 ...


Параметры печати

Параметры печати (Печать)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Печать ›› Параметры метода Печать ››

Параметры печати

Напечатать факс после приема

Данная опция позволяет включить или отключить печать входящих факсов. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить печать, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного вызывающего (или вызываемого) номера.

Выбор принтеров

В этой области, вы можете задать принтеры для печати входящих факсов.

Перед добавлением принтера, следует выбрать его в поле со списком.

Имена принтеров

<Добавить>

Используйте эту кнопку для добавления принтера в список принтеров. Принтер должен быть предварительно выбран в поле со списком.

<Удалить>

Используйте эту кнопку для удаления принтера из списка принтеров.


Пользовательская маршрутизация

Пользовательская маршрутизация входящих факсов

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ››

Пользовательский метод маршрутизации позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса. Использование этого метода не ограничено какими-либо лицензиями.

Этот метод предоставляет поставщикам программного обеспечения гибкий способ подключения приложений, которые маршрутизируют полученные факсимильные сообщения, используя различные методы маршрутизации. Эти методы маршрутизации могут включать, но не ограничены печатью факсов, сохранением факсов, преобразованием графических изображений факса в текстовые файлы, доставкой факсов в приложениях электронной почты и т.д. Поставщик программного обеспечения отвечает за разработку функций своего метода, создание графического интерфейса пользователя (GUI) для настройки правил и других параметров и за сохранение конфигурации.

При выполнении Пользовательского метода маршрутизации, Fax Voip T.38 Консоль запускает указанное пользователем приложение после получения факса. Командная строка, передаваемая в приложение, предопределена и содержит всю необходимую информацию. Разработчик может проанализировать командную строку в своем приложении, чтобы получить путь к факсу и другие важные параметры, такие как CallerID, номер вызываемого абонента (DID), идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т. д., а затем выполнить любые требуемые действия. Пользовательское приложение должно автоматически завершать работу после выполнения. Приложение отвечает за удаление копии факса (файл TIFF, PDF или SFF) и папки, в которой она находится. Пользовательское приложение запускается с использованием учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Таким образом, соответствующая учетная запись должна иметь необходимый доступ к файлам, папкам и другим объектам, с которыми работает ваше приложение. Подробнее см. в главе Требования к пользовательскому приложению (информация для разработчика) настоящего справочного руководства.

Пользовательское приложение, запускаемое после получения факса

Здесь вы можете выбрать приложение, которое будет запущено после получения факса. Вы можете выбрать приложение, нажав на кнопку справа от текстового поля, либо ввести путь к исполняемому файлу. Пример пользовательского приложения (RouteCustom.exe) можно найти в папке установки Fax Voip T.38 Консоль, обычно C:\Program Files (x86)\FaxVoip Console\RouteCustom.exe. См. также в главе Пример пользовательского приложения настоящего справочного руководства.

Создавать временную копию принятого факса в формате:

При выборе этой опции метод создает временную папку (в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System) и копирует принятый факс (файл TIFF, PDF или SFF в зависимости от вашего выбора) в эту папку. Временная папка (%temp%) для учетной записи текущего пользователя обычно C:\Users\<Account Name>\AppData\Local\Temp\. Временная папка для системной учетной записи Local System обычно C:\Windows\TEMP\. Путь к временному файлу (копия принятого факса) передается в пользовательское приложение через аргумент командной строки FaxFileName. Пользовательское приложение отвечает за удаление копии факса и временной папки, в которой она находится. Если флажок не установлен, метод не создает копию полученного факса.

Включить пользовательский метод маршрутизации

При выборе этой опции, программное обеспечение Fax Voip T.38 Консоль применяет Пользовательский метод маршрутизации для всех входящих факсов.


Требования к пользовательскому приложению

Требования к пользовательскому приложению (информация для разработчика)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Пользовательская маршрутизация ››

Пользовательское приложение маршрутизации, указанное пользователем, запускается программным обеспечением Fax Voip T.38 Консоль при выполнении Пользовательского метода маршрутизации, после получения факса. Индивидуальный разработчик отвечает за разработку этого приложения, создание графического интерфейса пользователя (GUI) для настройки правил и других параметров и за сохранение конфигурации. Функции приложения могут включать, но не ограничены печатью факсов, сохранением факсов, преобразованием графических изображений факса в текстовые файлы, доставкой факсов в приложениях электронной почты и т.д.

Ниже приведены общие требования, которые должны быть приняты во внимание разработчиками программного обеспечения при написании пользовательских приложений.

Аргументы командной строки

Командная строка, передаваемая в приложение, предопределена и содержит всю необходимую информацию. Разработчик может проанализировать командную строку в своем приложении, чтобы получить путь к факсу и другие важные параметры, такие как CallerID, номер вызываемого абонента (DID), идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т. д.

Ниже приведен пример аргументов командной строки, переданных вашему приложению:

/@@@FaxFileName=C:\Windows\TEMP\220120200123192788362_ccc\FAX.pdf

/@@@CallingParty=sip:19012223344@callcentric.com

/@@@CalledParty=sip:16314901610@192.168.11.2:5070

/@@@CallerId=19012223344 /@@@CalledNumber=16314901610

/@@@RemoteFaxID=(901) 222-3344 /@@@LocalFaxID=(631) 490-16-10 FAX

/@@@ElapsedTime=00:01:28 /@@@ReceiveTime=01.14.2020@23:15:34

/@@@EndTime=01.14.2020@23:17:02 /@@@PageCount=3 /@@@BitRate=14400

/@@@Ecm=0 /@@@FaxMode=T.38 /@@@Resolution=204x196 dpi /@@@Status=OK

Командная строка содержит следующие аргументы:

/@@@FaxFileName=

Временная копия факса (файл TIFF, PDF или SFF в зависимости от вашего выбора), связанная с принятым факсимильным документом. Этот файл и временная папка, в которой он находится (в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System), должны быть удалены в пользовательском приложении маршрутизации после выполнения необходимых действий. Если флажок Создавать временную копию принятого факса в формате не установлен, этот аргумент отсутствует в командной строке. См. также в главе Пользовательская маршрутизация входящих факсов настоящего справочного руководства.

/@@@CallingParty=

Полный адрес вызывающей стороны, включая префиксы (sip:, h323:, isdn: и т.д.).

/@@@CalledParty=

Полный адрес вызываемой стороны, включая префиксы (sip:, h323:, isdn: и т.д.).

/@@@CallerId=

Номер факса отправителя.

/@@@CalledNumber=

Номер телефона вызываемого абонента (DID).

/@@@RemoteFaxID=

Код передающего абонента (TSID), полученный от отправителя факса.

/@@@LocalFaxID=

Код вызываемого абонента (CSID), переданный отправителю факса, чтобы идентифицировать вас как получателя факса.

/@@@ElapsedTime=

Продолжительность входящего вызова или продолжительность приема входящего факса в формате 'hh:mm:ss'.

/@@@ReceiveTime=

Время ответа на входящий факс вызов, в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@EndTime=

Время окончания приема факса, в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@PageCount=

Количество страниц в принятом факсимильном документе.

/@@@BitRate=

Скорость передачи факса.

/@@@Ecm=

Указывает, использовалась ли Коррекция ошибок (ECM) при получении факса. Допустимые значения: 1 - с ECM, 0 - без ECM, -1 - данные отсутствуют, при приеме факса по протоколу ISDN-FAX B3:4:SFF.

/@@@FaxMode=

Протокол, используемый при приеме факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, ISDN-FAX B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.

/@@@Resolution=

Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).

/@@@Status=

Результат приема факса. Пример: OK (в случае успешного приема факса). В случае неудачного приема факса содержит описание ошибки (на английском языке).

Временная копия полученного факса

Если установлен флажок Создавать временную копию принятого факса в формате (см. в главе Пользовательская маршрутизация входящих факсов настоящего справочного руководства), Пользовательский метод маршрутизации создает временную папку и копирует принятый факс (файл TIFF, PDF или SFF в зависимости от вашего выбора) в эту папку. Временная папка создается в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Путь к временному файлу (копия принятого факса) передается в пользовательское приложение через аргумент командной строки FaxFileName, см. выше.

Например,

/@@@FaxFileName=C:\Windows\TEMP\220120200123192788362_ccc\FAX.pdf

Путь к факсу (PDF формат):

C:\Windows\TEMP\220120200123192788362_ccc\FAX.pdf

Путь к временной папке:

C:\Windows\TEMP\220120200123192788362_ccc\

Временная папка, в которой находится факс (FAX.tif, FAX.pdf или FAX.sff), может использоваться вашим пользовательским приложением для хранения временных файлов, создаваемых вашим приложением.

Пользовательское приложение отвечает за удаление временной копии факса и временной папки, в которой она находится. Вы должны навсегда удалить временную папку в своем приложении после выполнения всех необходимых действий.

Если флажок Создавать временную копию принятого факса в формате не установлен, Пользовательский метод маршрутизации не создает копию полученного факса.

Запуск под учетной записью текущего пользователя или под системной учетной записью Local System

Пользовательское приложение запускается в контексте учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Таким образом, соответствующая учетная запись должна иметь необходимый доступ к файлам, папкам и другим объектам, с которыми работает ваше приложение.

Завершение приложения

Пользовательский метод маршрутизации запускает пользовательское приложение маршрутизации в отдельном потоке путем вызова функции CreateProcess . Fax Voip T.38 Консоль не отслеживает приложение после его запуска и не гарантирует его корректное завершение. Разработчик пользовательского приложения отвечает за правильное автоматическое завершение работы приложения после его выполнения.


Пример пользовательского приложения

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для входящих факсов ›› Пользовательская маршрутизация ››

Пример пользовательского приложения маршрутизации (RouteCustom.exe) можно найти в папке установки Fax Voip T.38 Консоль, обычно C:\Program Files (x86)\FaxVoip Console\RouteCustom.exe.

Исходные коды (архив RouteCustom.zip) можно найти в папке данных Fax Voip T.38 Консоль, обычно C:\ProgramData\FaxVoip Console\Samples\RouteCustom.zip. Чтобы распаковать архив, щелкните его правой кнопкой мыши и выберите Извлечь все... из контекстного меню.

Пример кода - консольное приложение, написанное на языке Visual Basic .Net, которое может быть скомпилировано с использованием Microsoft Visual Studio 2013 или более поздней версии.

В этом примере демонстрируется использование пользовательского метода маршрутизации для входящих факсов, с учетом требований, предъявляемых к написанию такого приложения, см. также в главе Требования к пользовательскому приложению (информация для разработчика) настоящего справочного руководства.

  • Приложение анализирует предопределенную командную строку и заполняет внутреннюю структуру, где оно сохраняет путь к временной копии факса (файл TIFF, PDF или SFF в зависимости от вашего выбора) и другие параметры маршрутизации, такие как CallerID, номер вызываемого абонента (DID), идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т.д.
  • Записывает информацию о маршрутизации в стандартный ini-файл.
  • Копирует факс (временный файл) в указанную папку с уникальным именем, которое содержит дату и время получения факса.
  • Перед тем как завершить работу, приложение удаляет временную папку и временную копию факса, которая находится в этой папке.
  • Приложение автоматически завершается после выполнения всех необходимых действий.
  • Приложение использует папки и файлы, для которых учетная запись текущего пользователя и системная учетная запись Local System заведомо имеют доступ на запись.

Чтобы использовать пример

1. Скопируйте файл RouteCustom.exe в папку установки Fax Voip T.38 Консоль. Вы можете использовать другую папку, но убедитесь, что учетная запись текущего пользователя (системная учетная запись Local System) имеет доступ к используемой папке.

2. Откройте Панель управления Fax Voip T.38 Консоль. Нажмите Методы для входящих, затем нажмите Пользовательский.

3. На странице Пользовательская маршрутизация входящих факсов, установите флажок Включить пользовательский метод маршрутизации.

4. В поле Пользовательское приложение, запускаемое после получения факса, введите путь к файлу RouteCustom.exe, либо выберите файл, нажав на кнопку справа от текстового поля.

5. Установите флажок Создавать временную копию принятого факса в формате. Выберите формат файла, в котором должна быть создана временная копия принятого факса. Может быть TIFF, PDF или SFF.

6. Нажмите кнопку <Применить>, чтобы сохранить изменения.

После получения факса,

1. Откройте папку данных Fax Voip T.38 Консоль в проводнике Windows, обычно C:\ProgramData\FaxVoip Console\.

2. В подпапке RouteCustom найдите файл RouteCustom.ini.

3. В подпапке RouteCustom\Incoming Faxes найдите копию принятого факса.

4. Файл журнала маршрутизации RouteCustom.txt сохраняется в подпапке log.


Методы маршрутизации для исходящих факсов и аудио сообщений

Методы маршрутизации для исходящих факсов и аудио сообщений: e-mail, сохранить в папке, печать, пользовательский

Панель управления Fax Voip T.38 Консоль ››

При отправке факсов и аудио сообщений, вы можете настроить Методы маршрутизации для исходящих факсов и аудио сообщений чтобы маршрутизировать исходящие факсы и аудио сообщения. В зависимости от номера получателя, типа вызова (факс или аудио), а также успешной или неудачной доставки факса или аудио сообщения, к исходящим факсам и аудио сообщениям могут применяться различные действия. Эти действия определяются так называемыми правилами. Для каждого метода используются независимые наборы правил.

Следующие Методы маршрутизации для исходящих факсов и аудио сообщений могут быть настроены:

Уведомления о доставке по электронной почте

Уведомление о доставке может быть отправлено на один или несколько адресов электронной почты, чтобы подтвердить успешную доставку факса или аудио сообщения.

Сохранить в папке

Исходящие факсы и аудио сообщения могут быть скопированы в одну или более локальных или сетевых папок.

Печать

Этот метод позволяет автоматически печатать исходящие факсы.

Пользовательский

Этот метод позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса или аудио сообщения. Использование этого метода не ограничено какими-либо лицензиями.

Страница Методы маршрутизации для исходящих содержит следующую информацию:

Метод для исходящих

Название метода маршрутизации для исходящих факсов и аудио сообщений.

Приоритет

Приоритетный порядок выполнения методов маршрутизации для исходящих факсов и аудио сообщений. Следует понимать, что этот параметр практически не имеет эффекта, поскольку каждый метод всегда выполняется в отдельном потоке. Чтобы изменить порядок выполнения методов, используйте команды Вверх и Вниз, см. ниже.

Максимальное число правил

Общее количество правил, которые могут быть использованы. Это обычно сумма базовых и дополнительных правил.

Базовое

Количество базовых правил, которые могут быть использованы. Определяется как число лицензированных линий Fax Voip T.38 Консоль + 1. Пробная версия позволяет использовать не более 2-х правил каждого типа.

Расширенное

Количество дополнительных правил, определяемое лицензией Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу).

В контекстной вкладке Методы для исходящих, на ленте доступны следующие команды:

Методы для исходящих

Уведомления на e-mail

Нажмите чтобы настроить правила метода Уведомления о доставке по электронной почте для исходящих факсов и аудио сообщений.

Сохранить в папке

Нажмите чтобы настроить правила метода Сохранить в папке для исходящих факсов и аудио сообщений.

Печать

Нажмите чтобы настроить правила печати исходящих факсов.

Пользовательская маршрутизация

Нажмите чтобы настроить пользовательскую маршрутизацию исходящих факсов и аудио сообщений.

Приоритет

Используйте команды ниже чтобы изменить порядок выполнения методов маршрутизации для исходящих факсов и аудио сообщений. Один из методов должен быть выделен.

Вверх (Ctrl + U)

Переместить выбранный метод вверх.

Вниз (Ctrl + D)

Переместить выбранный метод вниз.

Чтобы настроить метод маршрутизации, вы также можете дважды щелкнуть метод в списке Методы маршрутизации для исходящих или выбрать команду Править из контекстного меню.

На следующей диаграмме представлен обзор процесса маршрутизации исходящего факса или аудио сообщения:

Для просмотра общего журнала отладки маршрутизации исходящих факсов и аудио сообщений, воспользуйтесь опцией Вести протокол маршрутизации исходящих, более подробную информацию см. в главе Журналы маршрутизации исходящих факсов и аудио сообщений настоящего справочного руководства. Для просмотра детализированных журналов отладки для конкретных методов маршрутизации, воспользуйтесь соответствующими опциями, описанными в той же главе.

Примечания

  • Для того чтобы использовать Методы маршрутизации для исходящих факсов и аудио сообщений, у вас должна быть установлена лицензия Линии Fax Voip T.38 Консоль.
  • Разрешенное базовое количество правил для каждого метода определяется как количество лицензированных линий Fax Voip T.38 Консоль плюс 1. Пробная версия позволяет использовать не более 2-х правил каждого типа.
  • Для значительного увеличения максимального количества правил, вы можете приобрести отдельную лицензию Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу). Заметим что эта лицензия не может быть использована если отсутствует лицензия Линии Fax Voip T.38 Консоль.
  • Использование Пользовательского метода маршрутизации не ограничено какими-либо лицензиями.


Уведомления на e-mail

Маршрутизация исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ››

Метод Уведомления о доставке по электронной почте, реализованный в Fax Voip версии 8.3.1 дублирует старый функционал Уведомления о доставке на e-mail , который присутствовал в версии 8.2.1 и более ранних. Для совместимости с некоторыми другими функциями, старый функционал не был удален в Fax Voip версии 8.3.1, а также в Fax Voip T.38 Консоль версии 9.1.1, и вы можете использовать обе функции независимо друг от друга.

При отправке факсов и аудио сообщений, вы можете настроить метод маршрутизации Уведомления о доставке по электронной почте для отправки уведомлений на один или несколько адресов электронной почты, чтобы подтвердить успешную доставку факса или аудио сообщения. Уведомления о доставке позволяют сообщать пользователям, был ли доставлен факс (аудио сообщение) или нет. Обратите внимание, что этот функционал является полностью независимым от аналогичной функции, используемой совместно с функцией Почта-на-факс (аудио через почту) , см. описание параметра Уведомление о доставке на адрес электронной почты отправителя в главе Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) настоящего справочного руководства. В зависимости от номера получателя, типа вызова (факс или аудио), а также успешной или неудачной доставки факса или аудио сообщения, уведомление о доставке может быть отправлено различным e-mail адресатам.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Уведомления о доставке по электронной почте, начиная с правила # 1. Уведомление о доставке факса или аудио сообщения будет отправлено согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех исходящих факсов и аудио сообщений ('Номер получателя' = .*; 'Факс' = да; 'Аудио' = да; 'OK' = да; 'Неудачно' = да), то другие правила # 2, # 3, и т.д. применяемые к исходящим факсам и аудио сообщениям никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не отсылает уведомление о доставке факса или аудио сообщения по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку уведомлений для определенного номера получателя.

Чтобы использовать функционал Уведомления о доставке по электронной почте, вы должны:

  • Настроить Fax Voip T.38 Консоль для отправки факсов
  • Настроить Fax Voip T.38 Консоль для отправки аудио сообщений
  • Настроить параметры SMTP
  • Настроить шаблон электронной почты 'Исходящий факс' (если требуется)
  • Настроить шаблон электронной почты 'Исходящее аудио сообщение' (если требуется)
  • Создать одно или более правил, в которых следует задать e-mail получателей и формат доставки факсов и аудио сообщений

Уведомление о доставке может быть отправлено одному или более e-mail получателям. Вы можете использовать поля Кому, Копия и Скрытая копия. Копия отправленного факса может быть прикреплена к сообщению электронной почты в формате TIFF, PDF или SFF. Копия отправленного аудио сообщения может быть прикреплена к сообщению электронной почты в формате WAV.

Максимально допустимое количество правил метода Уведомления о доставке по электронной почте определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации Уведомления о доставке по электронной почте, воспользуйтесь опцией Вести протокол метода маршрутизации 'Уведомления на e-mail', более подробную информацию см. в главе Журналы маршрутизации исходящих факсов и аудио сообщений настоящего справочного руководства. Для просмотра детализированного журнала отправки сообщений e-mail, воспользуйтесь опцией Вести протокол отправки электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.

Таблица Маршрутизация исходящих: уведомления о доставке по электронной почте содержит следующую информацию:

Правило

Уникальный номер текущего правила.

Номер получателя

Задает шаблон номера получателя, для которого применяется текущее правило.

Факс

Указывает, применяется ли правило при отправке факса.

Аудио

Указывает, применяется ли правило при отправке аудио сообщения.

OK

Указывает, применяется ли правило для успешно отправленных факсов и аудио сообщений.

Неудачно

Указывает, применяется ли правило в случае неудачной отправки факса или аудио сообщения.

Включено

Указывает, будет ли Fax Voip T.38 Консоль отправлять сообщения e-mail. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не отсылает уведомление о доставке факса или аудио сообщения по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку уведомлений для определенного номера получателя.

Электронная почта

Список e-mail адресатов.

Копия

Список e-mail адресов которые будут использоваться в поле Копия сообщения электронной почты.

Скрытая копия

Список e-mail адресов которые будут использоваться в поле Скрытая копия сообщения электронной почты.

Вкладывать факс

Указывает, будет ли копия отправленного факса прикреплена к сообщению электронной почты.

Формат факса

Задает формат файла для прикрепленного факса. Может быть TIFF, PDF или SFF.

Шаблон имени файла факса

Пользовательский шаблон имени файла для прикрепленного факса. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff.

Вкладывать аудио

Указывает, будет ли копия отправленного аудио сообщения (файл в формате WAV) прикреплена к сообщению электронной почты.

Шаблон имени аудио файла

Пользовательский шаблон имени файла для прикрепленного аудио сообщения. Если указан шаблон имени файла по умолчанию, имя аудио вложения - MESSAGE.wav.

Шаблоны e-mail

Указывает, используются ли для шаблонов электронной почты пользовательские настройки, или же настройки по умолчанию.

В контекстной вкладке Уведомления на e-mail, на ленте доступны следующие команды:

Правила отправки по почте

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Уведомления о доставке по электронной почте.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Уведомления о доставке по электронной почте. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Уведомления о доставке по электронной почте. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Уведомления о доставке по электронной почте. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Уведомления о доставке по электронной почте. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не отсылает уведомление о доставке факса по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку уведомлений для определенного номера факса получателя или учетной записи факса.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Уведомления о доставке по электронной почте. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Уведомления на e-mail также доступны в контекстном меню списка.


Добавление или изменение правил

Добавление или изменение правил метода “Уведомления о доставке по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Уведомления на e-mail.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Уведомления о доставке по электронной почте, на вкладке Общие, укажите номера получателей, для которых применяется данное правило (в области Номер получателя). Укажите, применяется ли правило при отправке факса и / или при отправке аудио сообщения. Укажите, применяется ли правило для успешно отправленных факсов и аудио сообщений и / или в случае неудачной отправки факса или аудио сообщения. Более подробную информацию можно найти в главе Параметры метода “Уведомления о доставке по электронной почте” , в разделе Общие параметры .

5. Перейдите на вкладку E-mail.

6. На вкладке E-mail, поставьте флажок у параметра После отправки факса или аудио сообщения отправить уведомление по электронной почте чтобы включить правило. В области Выбрать получателей, задайте получателей сообщения e-mail. Адрес электронной почты и имя получателя сначала вводятся в поля Введите e-mail получателя и Введите имя получателя (не обязательно), после чего получатель добавляется в один из списков Получатели сообщения с помощью кнопок <Кому>, <Копия> и <Скрытая копия>. Для выбора получателей из адресной книги (Контакты Windows), нажмите кнопку Адресная книга. Более подробную информацию можно найти в главе Параметры метода “Уведомления о доставке по электронной почте” , в разделе Параметры E-mail .

7. Перейдите на вкладку Формат.

8. На вкладке Формат укажите, следует ли прикреплять копию отправленного факса (аудио сообщения) к сообщению электронной почты. Выберите формат файла для прикрепляемого факса, TIFF, PDF или SFF. Укажите, как формируются имена файлов. Более подробную информацию можно найти в главе Параметры метода “Уведомления о доставке по электронной почте” , в разделе Параметры формата .

9. Перейдите на вкладку Шаблоны.

10. На вкладке Шаблоны, укажите, следует ли для шаблонов электронной почты использовать пользовательские настройки или настройки по умолчанию. Настройте шаблоны электронной почты, которые будут использоваться с этим правилом. Более подробную информацию можно найти в главе Параметры метода “Уведомления о доставке по электронной почте” , в разделе Шаблоны электронной почты .

11. Нажмите кнопку <OK> чтобы зафиксировать изменения.

12. Чтобы изменить порядок предпочтений для правил метода Уведомления о доставке по электронной почте, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

13. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Уведомления о доставке по электронной почте. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Уведомления о доставке по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Уведомления на e-mail.

3. Чтобы изменить порядок предпочтений для правил метода Уведомления о доставке по электронной почте, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода Уведомления на e-mail

Параметры метода “Уведомления о доставке по электронной почте”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Уведомления о доставке по электронной почте.

  • Общие параметры
  • Параметры E-mail
  • Параметры формата
  • Шаблоны электронной почты


Общие параметры

Общие параметры (Уведомления о доставке по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ›› Параметры метода Уведомления на e-mail ››

Общие параметры

Номер получателя

Параметры этой области позволяют задать шаблон номера получателя, для которого применяется текущее правило. Правило может применяться к исходящим вызовам на любой номер, на жестко заданный номер, или на группу номеров.

Номер получателя =

Если выбрана эта опция, правило применяется к исходящим вызовам на любой номер или к исходящим вызовам на заданный номер.

Выберите <любой>, чтобы применить правило к исходящим вызовам на любой номер.

Введите номер получателя чтобы применить правило к исходящим вызовам только на этот номер.

Номер получателя начинается с

Если выбрана эта опция, правило применяется к исходящим вызовам на группу номеров с заданным префиксом.

Факс или аудио

Параметры этой области позволяют указать, применять ли правило при отправке факса и/или при отправке аудио сообщения. Должен быть выбран хотя бы один из вариантов.

Применять правило при отправке факса

Если выбрана эта опция, правило применяется в случае отправки факса.

Применять правило при отправке аудио сообщения

Если выбрана эта опция, правило применяется в случае отправки аудио сообщения.

Успешная или неудачная доставка

Параметры этой области позволяют указать, применять ли правило для успешно отправленных факсов (аудио сообщений) и/или в случае неудачной отправки факса (аудио сообщения). Должен быть выбран хотя бы один из вариантов.

Применять правило при успешной отправке факса (аудио сообщения)

Если выбрана эта опция, правило применяется в случае успешной отправки факса или аудио сообщения.

Применять правило при неудачной отправке факса (аудио сообщения)

Если выбрана эта опция, правило применяется в случае неудачной отправки факса или аудио сообщения.


Параметры E-mail

Параметры E-mail (Уведомления о доставке по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ›› Параметры метода Уведомления на e-mail ››

Параметры E-mail

После отправки факса или аудио сообщения отправить уведомление по электронной почте

Данная опция позволяет разрешить или запретить отправку e-mail сообщений. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить отправку e-mail сообщений, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не отсылает уведомление о доставке факса или аудио сообщения по заданным e-mail адресам. Это может быть использовано чтобы временно приостановить отправку уведомлений для определенного номера получателя.

Выбрать получателей

В этой области, вы можете задать получателей e-mail сообщения.

Введите e-mail получателя

Адрес электронной почты добавляемого получателя изначально должен быть введен в это поле.

Введите имя получателя (не обязательно)

Имя добавляемого получателя изначально должно быть введено в это поле.

<Адресная книга>

Позволяет выбрать получателей e-mail сообщений из адресной книги (Контакты Windows).

Получатели сообщения

<Кому>

Используйте эту кнопку для добавления адресата в основной список получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из основного списка получателей e-mail сообщений.

<Копия>

Используйте эту кнопку для добавления адресата в список “Копия” получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из списка “Копия” получателей e-mail сообщений.

<Скрытая копия>

Используйте эту кнопку для добавления адресата в список “Скрытая копия” получателей e-mail сообщений. Адрес электронной почты и имя получателя должны быть изначально введены в поля Введите e-mail получателя и Введите имя получателя (не обязательно).

<Удалить>

Используйте эту кнопку для удаления адресата из списка “Скрытая копия” получателей e-mail сообщений.


Параметры формата

Параметры формата (Уведомления о доставке по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ›› Параметры метода Уведомления на e-mail ››

Параметры формата

Формат доставки и шаблон имени файла

В этой области можно указать, следует ли вкладывать копию факса или аудио сообщения в сообщение электронной почты, выбрать формат файла, в котором вы хотите получать копии отправленных факсов и задать шаблоны имен файлов для прикрепляемых факсов и аудио сообщений (для текущего правила).

На вкладке Факс можно указать, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Вы можете выбрать формат файла (TIFF, PDF или SFF) и задать шаблон имени файла для прикрепляемых факсов.

Вкладывать копию отправленного факса в формате

Установите этот флажок, чтобы прикрепить копию факса к сообщению электронной почты. Выберите формат файла, в котором вы хотите получить копию факса. Может быть TIFF, PDF либо SFF.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных факсов.

Использовать шаблон имени файла по умолчанию (FAX...)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff (в зависимости от выбранного формата).

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientFaxNumber%, %StartTime%, %PagesTransferred% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (факсимильное сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientFaxNumber%. Номер факса получателя.
      • %DocumentName%. В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой. В противном случае заменяется пустой строкой.
      • %PagesTotal%. Общее число страниц в исходящем факсе.
      • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
      • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
      • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была запланирована отправка исходящего факса.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи факса.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи факса.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи факса.
      • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %PagesTransferred%. Число успешно переданных страниц факса.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс передавался с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата факса).

На вкладке Аудио можно указать, следует ли прикреплять копию отправленного аудио сообщения к сообщению электронной почты. Вы можете задать шаблон имени файла для прикрепляемых аудио файлов.

Вкладывать копию отправленного аудио сообщения

Установите этот флажок, чтобы прикрепить копию аудио сообщения (файл в формате WAV) к сообщению электронной почты.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных аудио сообщений.

Использовать шаблон имени файла по умолчанию (MESSAGE.wav)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя аудио вложения - MESSAGE.wav.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientPhoneNumber%, %StartTime% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (аудио сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientPhoneNumber%. Телефонный номер получателя аудио сообщения.
      • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла. В противном случае заменяется пустой строкой.
      • %WavLength%. Длина аудио сообщения, в секундах.
      • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
      • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %Status%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки (на английском языке).

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах::

      • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени).

Примечания

  • При использовании метода CDO.Message для отправки сообщений e-mail (подробнее см. в главе Параметры SMTP ) и наличии символов юникода в имени прикрепленного файла (обычно при использовании нестандартной локали для форматирования даты и времени), эти символы могут заменяться подчеркиванием ' _ '. Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.


Шаблоны электронной почты

Шаблоны электронной почты (Уведомления о доставке по электронной почте)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Уведомления на e-mail ›› Параметры метода Уведомления на e-mail ››

Шаблоны электронной почты

На этой вкладке вы можете переопределить настройки по умолчанию для шаблонов электронной почты, см. главу Шаблоны электронной почты настоящего справочного руководства.

Использовать настройки шаблонов электронной почты по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для шаблонов электронной почты.

Шаблоны электронной почты

В этой области вы можете указать пользовательские настройки для шаблонов электронной почты, которые будут применяться только к текущему правилу.

Выберите шаблон

Используйте это поле с выпадающим списком для выбора шаблона, который вы хотите изменить. Следующие шаблоны доступны для редактирования: Исходящий факс, Исходящее аудио сообщение.

Использовать шаблон по умолчанию

Установите этот флажок, если вы не хотите настраивать выбранный шаблон. В этом случае будет использован шаблон электронной почты, встроенный в программный код.

Чтобы настроить выбранный шаблон, см. примечания ниже.

Примечания

  • Для получения дополнительной информации по настройке шаблона Исходящий факс, см. Шаблоны электронной почты: Исходящий факс . Настройки шаблона для правила Уведомления о доставке по электронной почте делаются аналогично.
  • Для получения дополнительной информации по настройке шаблона Исходящее аудио сообщение, см. Шаблоны электронной почты: Исходящее аудио сообщение . Настройки шаблона для правила Уведомления о доставке по электронной почте делаются аналогично.


Сохранить в папке

Маршрутизация исходящих факсов и аудио сообщений: сохранить в папке

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ››

При отправке факсов и аудио сообщений, вы можете настроить метод маршрутизации Сохранить в папке чтобы копировать исходящие факсы и аудио сообщения в заданные локальные или сетевые папки. В зависимости от номера получателя, типа вызова (факс или аудио), а также успешной или неудачной доставки факса или аудио сообщения, исходящий факс или аудио сообщение можно копировать в различные папки.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Сохранить в папке, начиная с правила # 1. Факс или аудио сообщение маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех исходящих факсов и аудио сообщений ('Номер получателя' = .*; 'Факс' = да; 'Аудио' = да; 'OK' = да; 'Неудачно' = да), то другие правила # 2, # 3, и т.д. применяемые к исходящим факсам и аудио сообщениям никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы и аудио сообщения в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов и аудио сообщений в заданные папки для определенного номера получателя.

Чтобы сохранять исходящие факсы или аудио сообщения в заданных папках, вы должны:

  • Настроить Fax Voip T.38 Консоль для отправки факсов
  • Настроить Fax Voip T.38 Консоль для отправки аудио сообщений
  • Создать одно или более правил, в которых следует задать имена папок и формат сохранения исходящих факсов и аудио сообщений

Исходящий факс или аудио сообщение можно маршрутизировать в одну или более локальных или сетевых папок. Исходящие факсы могут сохраняться в формате TIFF, PDF или SFF. Аудио сообщения сохраняются в формате WAV.

Максимально допустимое количество правил метода Сохранить в папке определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации Сохранить в папке, воспользуйтесь опцией Вести протокол метода маршрутизации 'Сохранить в папке', более подробную информацию см. в главе Журналы маршрутизации исходящих факсов и аудио сообщений настоящего справочного руководства.

Таблица Маршрутизация исходящих: сохранить в папке содержит следующую информацию:

Правило

Уникальный номер текущего правила.

Номер получателя

Задает шаблон номера получателя, для которого применяется текущее правило.

Факс

Указывает, применяется ли правило при отправке факса.

Аудио

Указывает, применяется ли правило при отправке аудио сообщения.

OK

Указывает, применяется ли правило для успешно отправленных факсов и аудио сообщений.

Неудачно

Указывает, применяется ли правило в случае неудачной отправки факса или аудио сообщения.

Включено

Указывает, будет ли Fax Voip T.38 Консоль сохранять факсы (аудио сообщения) в заданных папках. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы (аудио сообщения) в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов и аудио сообщений в заданные папки для определенного номера получателя.

Сохранить в папке

Отображает пути к папкам для хранения копий исходящих факсов и аудио сообщений.

Формат

Задает формат сохранения исходящих факсов. Может быть TIFF, PDF или SFF.

Шаблон имени файла факса

Пользовательский шаблон имени файла, используемый при копировании исходящих факсов в заданные папки. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

Шаблон имени аудио файла

Пользовательский шаблон имени файла, используемый при копировании исходящих аудио сообщений в заданные папки. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

В контекстной вкладке Сохранить в папке, на ленте доступны следующие команды:

Правила сохранения в папке

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Сохранить в папке.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Сохранить в папке. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Сохранить в папке. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Сохранить в папке. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Сохранить в папке. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не сохраняет факсы в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов в заданные папки для определенного номера факса получателя или учетной записи факса.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Сохранить в папке. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Сохранить в папке также доступны в контекстном меню списка.


Добавление или изменение правил

Добавление или изменение правил метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Сохранить в папке.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Сохранение в папке, на вкладке Общие, укажите номера получателей, для которых применяется данное правило (в области Номер получателя). Укажите, применяется ли правило при отправке факса и / или при отправке аудио сообщения. Укажите, применяется ли правило для успешно отправленных факсов и аудио сообщений и / или в случае неудачной отправки факса или аудио сообщения. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Общие параметры .

5. Перейдите на вкладку Сохранить в папке.

6. На вкладке Сохранить в папке, поставьте флажок у параметра После отправки скопировать факс или аудио сообщение в указанные папки чтобы включить правило. В области Сохранить в папке, задайте папки для сохранения исходящих факсов и аудио сообщений. Путь к папке должен быть сначала выбран или введен в текстовое поле, после чего добавлен в список Сохранить в папках с помощью кнопки <Добавить>. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Параметры сохранения .

7. Перейдите на вкладку Формат.

8. На вкладке Формат, выберите формат для сохранения исходящих факсов, TIFF, PDF или SFF. Укажите, как формируются имена файлов. Более подробную информацию можно найти в главе Параметры метода “Сохранить в папке” , в разделе Параметры формата .

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Чтобы изменить порядок предпочтений для правил метода Сохранить в папке, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

11. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Сохранить в папке. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Сохранить в папке.

3. Чтобы изменить порядок предпочтений для правил метода Сохранить в папке, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода “Сохранить в папке”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Сохранение в папке.

  • Общие параметры
  • Параметры сохранения
  • Параметры формата


Общие параметры

Общие параметры (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Общие параметры

Номер получателя

Параметры этой области позволяют задать шаблон номера получателя, для которого применяется текущее правило. Правило может применяться к исходящим вызовам на любой номер, на жестко заданный номер, или на группу номеров.

Номер получателя =

Если выбрана эта опция, правило применяется к исходящим вызовам на любой номер или к исходящим вызовам на заданный номер.

Выберите <любой>, чтобы применить правило к исходящим вызовам на любой номер.

Введите номер получателя чтобы применить правило к исходящим вызовам только на этот номер.

Номер получателя начинается с

Если выбрана эта опция, правило применяется к исходящим вызовам на группу номеров с заданным префиксом.

Факс или аудио

Параметры этой области позволяют указать, применять ли правило при отправке факса и/или при отправке аудио сообщения. Должен быть выбран хотя бы один из вариантов.

Применять правило при отправке факса

Если выбрана эта опция, правило применяется в случае отправки факса.

Применять правило при отправке аудио сообщения

Если выбрана эта опция, правило применяется в случае отправки аудио сообщения.

Успешная или неудачная доставка

Параметры этой области позволяют указать, применять ли правило для успешно отправленных факсов (аудио сообщений) и/или в случае неудачной отправки факса (аудио сообщения). Должен быть выбран хотя бы один из вариантов.

Применять правило при успешной отправке факса (аудио сообщения)

Если выбрана эта опция, правило применяется в случае успешной отправки факса или аудио сообщения.

Применять правило при неудачной отправке факса (аудио сообщения)

Если выбрана эта опция, правило применяется в случае неудачной отправки факса или аудио сообщения.


Параметры сохранения

Параметры сохранения (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Параметры сохранения

После отправки скопировать факс или аудио сообщение в указанные папки

Данная опция позволяет разрешить или запретить процедуру сохранения в папках. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить копирование факсов (аудио сообщений) в указанные папки, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не сохраняет факсы (аудио сообщения) в заданных папках. Это может быть использовано чтобы временно отключить копирование факсов и аудио сообщений в заданные папки для определенного номера получателя.

Сохранить в папке

В этой области, вы можете задать локальные или сетевые папки, в которых следует сохранять исходящие факсы и аудио сообщения.

<Обзор>

Нажмите эту кнопку для выбора желаемой папки с использованием системного диалогового окна Обзор папок. Можно выбрать локальную или сетевую папку.

Вы также можете вручную ввести путь к папке в текстовое поле.

Сохранить в папках

<Добавить>

Используйте эту кнопку для добавления папки в список папок. Папка должна быть изначально выбрана или введена в текстовое поле.

<Удалить>

Используйте эту кнопку для удаления папки из списка папок.


Параметры формата

Параметры формата (Сохранить в папке)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Сохранить в папке ›› Параметры метода Сохранить в папке ››

Параметры формата

Формат сохранения и шаблон имени файла

В этой области можно выбрать формат сохранения факса для текущего правила и задать шаблоны имен файлов, которые будут применяться при копировании исходящих факсов и аудио сообщений в заданные папки.

На вкладке Факс можно выбрать формат сохранения факса (TIFF, PDF или SFF) и задать шаблон имени файла, который будет применяться при копировании исходящих факсов.

Сохранять исходящие факсы в формате

Выберите формат сохранения факсов для текущего правила. Исходящие факсы могут сохраняться в формате TIFF, PDF или SFF.

Приведенные ниже опции отвечают за формирование имен файлов при копировании факсов в заданные папки.

Использовать шаблон имени файла по умолчанию

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию для текущего правила. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientFaxNumber%, %StartTime%, %PagesTransferred% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (факсимильное сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientFaxNumber%. Номер факса получателя.
      • %DocumentName%. В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой. В противном случае заменяется пустой строкой.
      • %PagesTotal%. Общее число страниц в исходящем факсе.
      • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
      • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
      • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была запланирована отправка исходящего факса.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи факса.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи факса.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи факса.
      • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %PagesTransferred%. Число успешно переданных страниц факса.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс передавался с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата факса).

На вкладке Аудио можно задать шаблон имени файла, который будет применяться при копировании исходящих аудио сообщений. Приведенные ниже опции отвечают за формирование имен аудио файлов.

Использовать шаблон имени файла по умолчанию

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию для текущего правила. Если указан шаблон имени файла по умолчанию, имена файлов формируются на основе текущей даты и времени, а также случайного значения.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientPhoneNumber%, %StartTime% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (аудио сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientPhoneNumber%. Телефонный номер получателя аудио сообщения.
      • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла. В противном случае заменяется пустой строкой.
      • %WavLength%. Длина аудио сообщения, в секундах.
      • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
      • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %Status%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки (на английском языке).

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах::

      • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени).

Примечания

  • При создании файлов с одинаковыми именами (например, если задан пользовательский шаблон имени файла без использования %переменных%), к имени файла добавляется порядковый номер. Например, если шаблон имени файла - 'FAX', а формат факса - 'PDF', факсы будут копироваться в заданную папку (папки) со следующими именами: FAX.pdf, FAX (2).pdf, FAX (3).pdf ....


Печать

Маршрутизация исходящих факсов: печать

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ››

При отправке факсов, вы можете настроить выборочную печать исходящих факсов, используя метод маршрутизации Печать. В зависимости от номера факса получателя, а также успешной или неудачной доставки факса, исходящий факс может быть напечатан с использованием различных принтеров.

Поведение определяется так называемыми правилами. Fax Voip T.38 Консоль всегда проверяет правила метода Печать, начиная с правила # 1. Факс маршрутизируется согласно первому правилу, для которого выполняются заданные условия. Все остальные правила игнорируются. Например, если правило # 1 применяется для всех исходящих факсов ('Номер факса' = .*; 'OK' = да; 'Неудачно' = да), то другие правила # 2, # 3, и т.д. применяемые к исходящим факсам никогда не будут работать ни при каких условиях.

Каждое правило может быть включено или выключено. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного номера факса получателя.

Чтобы осуществлять печать исходящих факсов на заданный принтер, вы должны:

  • Настроить Fax Voip T.38 Консоль для отправки факсов
  • Создать одно или более правил, в которых следует задать имена принтеров

Исходящий факс может быть маршрутизирован на один или несколько принтеров.

Максимально допустимое количество правил метода Печать определяется текущей лицензией. Правила которые не могут быть использованы в текущей конфигурации программы всегда выделены красным цветом и игнорируются.

Для просмотра журнала отладки для метода маршрутизации факса Печать, воспользуйтесь опцией Вести протокол метода маршрутизации 'Печать', более подробную информацию см. в главе Журналы маршрутизации исходящих факсов и аудио сообщений настоящего справочного руководства.

Таблица Маршрутизация исходящих факсов: печать содержит следующую информацию:

Правило

Уникальный номер текущего правила.

Номер факса

Задает шаблон номера факса получателя, для которого применяется текущее правило.

OK

Указывает, применяется ли правило для успешно отправленных факсов.

Неудачно

Указывает, применяется ли правило в случае неудачной отправки факса.

Включено

Указывает, будет ли осуществляться печать исходящих факсов. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено) но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного номера факса получателя.

Принтер

Отображает принтеры для печати исходящих факсов.

В контекстной вкладке Печать, на ленте доступны следующие команды:

Правила печати

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило метода Печать.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила метода Печать. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила метода Печать. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правил метода Печать. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правил метода Печать. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Действие

Разрешить (Ctrl + B)

Нажмите чтобы разрешить использование выбранного правила.

Запретить (Ctrl + L)

Нажмите чтобы запретить использование выбранного правила. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного номера факса получателя или учетной записи факса.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил метода Печать. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Печать также доступны в контекстном меню списка.

Примечания

  • Выбранный принтер не должен выводить никаких дополнительных диалоговых окон перед печатью. Также следует понимать, что если Fax Voip T.38 Консоль запущена в режиме "Служба Windows", печать будет выполняться от имени учетной записи SYSTEM (без возможности вывода на экран каких-либо диалоговых окон). По этой причине, мы настоятельно рекомендуем тестировать данный метод когда Fax Voip T.38 Консоль запущена в режиме "Приложение", а не в режиме "Служба Windows".


Добавление или изменение правил

Добавление или изменение правил метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Печать ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Печать.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Печать, на вкладке Общие, укажите номера факсов получателей, для которых применяется данное правило (в области Номер факса получателя). Укажите, применяется ли правило для успешно отправленных факсов и / или в случае неудачной отправки факса. Более подробную информацию можно найти в главе Параметры метода “Печать” , в разделе Общие параметры .

5. Перейдите на вкладку Печать.

6. На вкладке Печать, поставьте флажок у параметра Напечатать факс после отправки чтобы включить правило. В области Выбор принтеров, задайте имена принтеров. Вам следует выбрать принтер в поле со списком, а затем добавить его в список Имена принтеров при помощи кнопки <Добавить>. Более подробную информацию можно найти в главе Параметры метода “Печать” , в разделе Параметры печати .

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Чтобы изменить порядок предпочтений для правил метода Печать, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

9. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил метода Печать. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Печать ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Методы для исходящих, затем нажмите Печать.

3. Чтобы изменить порядок предпочтений для правил метода Печать, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры метода “Печать”

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Печать ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Печать.

  • Общие параметры
  • Параметры печати


Общие параметры

Общие параметры (Печать)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Печать ›› Параметры метода Печать ››

Общие параметры

Номер факса получателя

Параметры этой области позволяют задать шаблон номера факса получателя, для которого применяется текущее правило. Правило может применяться к исходящим вызовам на любой номер факса, на жестко заданный номер факса, или на группу номеров.

Номер факса =

Если выбрана эта опция, правило применяется к исходящим вызовам на любой номер факса или к исходящим вызовам на заданный номер.

Выберите <любой>, чтобы применить правило к исходящим вызовам на любой номер факса.

Введите номер факса чтобы применить правило к исходящим вызовам только на этот номер.

Номер факса начинается с

Если выбрана эта опция, правило применяется к исходящим вызовам на группу номеров факсов с заданным префиксом.

Успешная или неудачная доставка

Параметры этой области позволяют указать, применять ли правило для успешно отправленных факсов и/или в случае неудачной отправки факса. Должен быть выбран хотя бы один из вариантов.

Применять правило для успешно отправленных факсов

Если выбрана эта опция, правило применяется в случае успешной отправки факса.

Применять правило в случае неудачной отправки факса

Если выбрана эта опция, правило применяется в случае неудачной отправки факса.


Параметры печати

Параметры печати (Печать)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Печать ›› Параметры метода Печать ››

Параметры печати

Напечатать факс после отправки

Данная опция позволяет включить или отключить печать исходящих факсов. Поставьте флажок у этого параметра, чтобы включить правило. Чтобы запретить печать, снимите флажок. Если правило выключено, Fax Voip T.38 Консоль принимает это правило во внимание (как и в случае когда оно включено), но не осуществляет печать факсов. Это может быть использовано чтобы временно отключить печать факсов для определенного номера факса получателя.

Выбор принтеров

В этой области, вы можете задать принтеры для печати исходящих факсов.

Перед добавлением принтера, следует выбрать его в поле со списком.

Имена принтеров

<Добавить>

Используйте эту кнопку для добавления принтера в список принтеров. Принтер должен быть предварительно выбран в поле со списком.

<Удалить>

Используйте эту кнопку для удаления принтера из списка принтеров.


Пользовательская маршрутизация

Пользовательская маршрутизация исходящих факсов и аудио сообщений

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ››

Пользовательский метод маршрутизации позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса или аудио сообщения. Использование этого метода не ограничено какими-либо лицензиями.

Этот метод предоставляет поставщикам программного обеспечения гибкий способ подключения приложений, которые маршрутизируют исходящие факсы и аудио сообщения, используя различные методы маршрутизации. Эти методы маршрутизации могут включать, но не ограничены печатью факсов, сохранением факсов и аудио сообщений, преобразованием графических изображений факса в текстовые файлы, доставкой факсов и аудио сообщений в приложениях электронной почты и т.д. Поставщик программного обеспечения отвечает за разработку функций своего метода, создание графического интерфейса пользователя (GUI) для настройки правил и других параметров и за сохранение конфигурации.

При выполнении Пользовательского метода маршрутизации, Fax Voip T.38 Консоль запускает указанное пользователем приложение после отправки факса или аудио сообщения. Командная строка, передаваемая в приложение, предопределена и содержит всю необходимую информацию. Разработчик может проанализировать командную строку в своем приложении, чтобы получить путь к факсу или аудио файлу и другие важные параметры, такие как номер получателя, идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т. д., а затем выполнить любые требуемые действия. Пользовательское приложение должно автоматически завершать работу после выполнения. Приложение отвечает за удаление копии факса (файл TIFF, PDF или SFF) или аудио сообщения (файл WAV) и папки, в которой она находится. Пользовательское приложение запускается с использованием учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Таким образом, соответствующая учетная запись должна иметь необходимый доступ к файлам, папкам и другим объектам, с которыми работает ваше приложение. Подробнее см. в главе Требования к пользовательскому приложению (информация для разработчика) настоящего справочного руководства.

Пользовательское приложение, запускаемое после отправки факса или аудио

Здесь вы можете выбрать приложение, которое будет запущено после отправки факса или аудио сообщения. Вы можете выбрать приложение, нажав на кнопку справа от текстового поля, либо ввести путь к исполняемому файлу. Пример пользовательского приложения (RouteOutCustom.exe) можно найти в папке установки Fax Voip T.38 Консоль, обычно C:\Program Files (x86)\FaxVoip Console\RouteOutCustom.exe. См. также в главе Пример пользовательского приложения настоящего справочного руководства.

Создавать временную копию отправленного факса в формате:

При выборе этой опции метод создает временную папку (в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System) и копирует исходящий факс (файл TIFF, PDF или SFF в зависимости от вашего выбора) в эту папку. Временная папка (%temp%) для учетной записи текущего пользователя обычно C:\Users\<Account Name>\AppData\Local\Temp\. Временная папка для системной учетной записи Local System обычно C:\Windows\TEMP\. Путь к временному файлу (копия исходящего факса) передается в пользовательское приложение через аргумент командной строки FileName. Пользовательское приложение отвечает за удаление копии факса и временной папки, в которой она находится. Если флажок не установлен, метод не создает копию исходящего факса.

Создавать временную копию отправленного аудио сообщения

При выборе этой опции метод создает временную папку (в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System) и копирует исходящее аудио сообщение (файл WAV) в эту папку. Временная папка (%temp%) для учетной записи текущего пользователя обычно C:\Users\<Account Name>\AppData\Local\Temp\. Временная папка для системной учетной записи Local System обычно C:\Windows\TEMP\. Путь к временному аудио файлу передается в пользовательское приложение через аргумент командной строки FileName. Пользовательское приложение отвечает за удаление временного аудио файла и временной папки, в которой он находится. Если флажок не установлен, метод не создает копию исходящего аудио сообщения.

Включить пользовательский метод маршрутизации

При выборе этой опции, программное обеспечение Fax Voip T.38 Консоль применяет Пользовательский метод маршрутизации для всех исходящих факсов и аудио сообщений.


Требования к пользовательскому приложению

Требования к пользовательскому приложению (информация для разработчика)

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Пользовательская маршрутизация ››

Пользовательское приложение маршрутизации, указанное пользователем, запускается программным обеспечением Fax Voip T.38 Консоль при выполнении Пользовательского метода маршрутизации, после отправки факса или аудио сообщения. Индивидуальный разработчик отвечает за разработку этого приложения, создание графического интерфейса пользователя (GUI) для настройки правил и других параметров и за сохранение конфигурации. Функции приложения могут включать, но не ограничены печатью факсов, сохранением факсов и аудио сообщений, преобразованием графических изображений факса в текстовые файлы, доставкой факсов и аудио сообщений в приложениях электронной почты и т.д.

Ниже приведены общие требования, которые должны быть приняты во внимание разработчиками программного обеспечения при написании пользовательских приложений.

Аргументы командной строки

Командная строка, передаваемая в приложение, предопределена и содержит всю необходимую информацию. Разработчик может проанализировать командную строку в своем приложении, чтобы получить путь к факсу или аудио файлу и другие важные параметры, такие как номер получателя, идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т. д.

Ниже приведен пример аргументов командной строки, переданных вашему приложению в случае отправки факса:

/@@@Fax

/@@@FileName=C:\WINDOWS\TEMP\7E5371130B5A12C12C_occc\FAX.pdf

/@@@RecipientNumber=19012223344

/@@@SenderEmail=Dan@t38faxvoip.com

/@@@DocumentName=invoice07_10_20_003.pdf;Information.txt /@@@PagesTotal=4

/@@@RemoteFaxID=(901) 222-3344 /@@@LocalFaxID=(631) 490-16-10 FAX /@@@FaxHeader=FaxVoip Software, LLC

/@@@SubmissionTime=07.10.2020@01:28:18 /@@@OriginalScheduledTime=07.10.2020@01:28:18

/@@@ScheduledTime=07.10.2020@01:28:18

/@@@StartTime=07.10.2020@01:32:49 /@@@EndTime=07.10.2020@01:36:14 /@@@Duration=00:03:25

/@@@BitRate=14400 /@@@Ecm=0 /@@@FaxMode=T.38 /@@@PagesTransferred=4 /@@@Resolution=204x196 dpi

/@@@JobStatus=Completed /@@@ExtendedStatus=OK /@@@Retries=0

Ниже приведен пример аргументов командной строки, переданных вашему приложению в случае отправки аудио сообщения:

/@@@Audio

/@@@FileName=C:\WINDOWS\TEMP\7E53772E3B8E3A03A0_occc\MESSAGE.wav

/@@@RecipientNumber=19012223344

/@@@SenderEmail=Dan@t38faxvoip.com

/@@@DocumentName=Maid with the Flaxen Hair.mp3

/@@@WaveLength=156.1 s /@@@WaveFrequency=8,000 kHz

/@@@SubmissionTime=07.10.2020@01:28:18 /@@@OriginalScheduledTime=07.10.2020@01:28:18

/@@@ScheduledTime=07.10.2020@01:28:18

/@@@StartTime=07.10.2020@01:32:49 /@@@EndTime=07.10.2020@01:35:26 /@@@Duration=00:02:37

/@@@JobStatus=Completed /@@@ExtendedStatus=OK /@@@Retries=0

Командная строка содержит следующие аргументы:

/@@@Fax

Указывает, что исходящий вызов является вызовом факса.

/@@@Audio

Указывает, что исходящий вызов является аудио вызовом.

/@@@FileName=

Временная копия исходящего факса (файл TIFF, PDF или SFF в зависимости от вашего выбора) или аудио сообщения (файл WAV). Этот файл и временная папка, в которой он находится (в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System), должны быть удалены в пользовательском приложении маршрутизации после выполнения необходимых действий. Если флажок Создавать временную копию отправленного факса в формате (Создавать временную копию отправленного аудио сообщения) не установлен, этот аргумент отсутствует в командной строке. См. также в главе Пользовательская маршрутизация исходящих факсов и аудио сообщений настоящего справочного руководства.

/@@@RecipientNumber=

Номер факса или телефона получателя.

/@@@SenderEmail=

Адрес электронной почты отправителя. В случае создания факса или аудио сообщения функцией Почта-на-факс (аудио через почту) , это адрес электронной почты отправителя, извлеченный из сообщения e-mail.

/@@@DocumentName=

В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла.

/@@@PagesTotal=

Общее количество страниц в исходящем факсе. Значение (-1) используется, когда данные недоступны.

/@@@RemoteFaxID=

Код вызываемого абонента (CSID), принятый от получателя факса.

/@@@LocalFaxID=

Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.

/@@@FaxHeader=

Текст, передаваемый в верхней части каждой страницы факса.

/@@@WaveLength=

Длина аудио сообщения, в секундах.

/@@@WaveFrequency=

Частота дискретизации, кГц аудио файла.

/@@@SubmissionTime=

Время добавления исходящего факса или аудио сообщения в папку Исходящие, в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@OriginalScheduledTime=

Время, на которое первоначально была назначена отправка исходящего факса или аудио сообщения, в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@ScheduledTime=

Время, на которое была назначена отправка исходящего факса или аудио сообщения в последний раз, в формате 'mm.dd.yyyy@hh:mm:ss'. Это время может быть позже исходного запланированного времени из-за задержек, связанных например с занятостью номера.

/@@@StartTime=

Время начала осуществления исходящего вызова или время начала передачи исходящего факса (аудио сообщения), в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@EndTime=

Время окончания исходящего вызова или передачи исходящего факса (аудио сообщения), в формате 'mm.dd.yyyy@hh:mm:ss'.

/@@@Duration=

Продолжительность исходящего вызова или продолжительность передачи исходящего факса (аудио сообщения), в формате 'hh:mm:ss'.

/@@@BitRate=

Скорость передачи факса.

/@@@Ecm=

Указывает, использовалась ли Коррекция ошибок (ECM) при отправке факса. Допустимые значения: 1 - с ECM, 0 - без ECM, -1 - данные отсутствуют, в частности, при отправке факса по протоколу ISDN-FAX B3:4:SFF.

/@@@FaxMode=

Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, ISDN-FAX B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.

/@@@PagesTransferred=

Число успешно переданных страниц факса. Значение (-1) используется, когда данные недоступны.

/@@@Resolution=

Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).

/@@@JobStatus=

Состояние задания отправки факса или аудио сообщения (на английском языке). Примеры: Completed, Retries exceeded.

/@@@Status=

Результат отправки факса или аудио сообщения. Пример: OK (в случае успешной отправки факса или аудио сообщения). В случае неудачной отправки факса или аудио сообщения содержит описание ошибки (на английском языке).

/@@@Retries=

Число предпринятых системой попыток отправить исходящий факс или аудио сообщение после неудачной первоначальной попытки.

Временная копия отправленного факса или аудио сообщения

Если установлен флажок Создавать временную копию отправленного факса в формате (Создавать временную копию отправленного аудио сообщения) (см. в главе Пользовательская маршрутизация исходящих факсов и аудио сообщений настоящего справочного руководства), Пользовательский метод маршрутизации создает временную папку и копирует исходящий факс (файл TIFF, PDF или SFF в зависимости от вашего выбора) или аудио сообщение (файл WAV) в эту папку. Временная папка создается в папке %temp% для учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Путь к временному файлу (копия принятого факса или аудио сообщения) передается в пользовательское приложение через аргумент командной строки FileName, см. выше.

Например,

/@@@FileName=C:\WINDOWS\TEMP\7E5371130B5A12C12C_occc\FAX.pdf

Путь к факсу (PDF формат):

C:\WINDOWS\TEMP\7E5371130B5A12C12C_occc\FAX.pdf

Путь к временной папке:

C:\Windows\TEMP\7E5371130B5A12C12C_occc\

Например,

/@@@FileName=C:\WINDOWS\TEMP\7E53772E3B8E3A03A0_occc\MESSAGE.wav

Путь к аудио файлу:

C:\WINDOWS\TEMP\7E53772E3B8E3A03A0_occc\MESSAGE.wav

Путь к временной папке:

C:\Windows\TEMP\7E53772E3B8E3A03A0_occc\

Временная папка, в которой находится факс (FAX.tif, FAX.pdf или FAX.sff) или аудио файл (MESSAGE.wav), может использоваться вашим пользовательским приложением для хранения временных файлов, создаваемых вашим приложением.

Пользовательское приложение отвечает за удаление временной копии факса или аудио сообщения и временной папки, в которой она находится. Вы должны навсегда удалить временную папку в своем приложении после выполнения всех необходимых действий.

Если флажок Создавать временную копию отправленного факса в формате (Создавать временную копию отправленного аудио сообщения) не установлен, Пользовательский метод маршрутизации не создает копию исходящего факса или аудио сообщения.

Запуск под учетной записью текущего пользователя или под системной учетной записью Local System

Пользовательское приложение запускается в контексте учетной записи текущего пользователя или системной учетной записи Local System (если Fax Voip T.38 Консоль запущена в качестве службы Windows). Таким образом, соответствующая учетная запись должна иметь необходимый доступ к файлам, папкам и другим объектам, с которыми работает ваше приложение.

Завершение приложения

Пользовательский метод маршрутизации запускает пользовательское приложение маршрутизации в отдельном потоке путем вызова функции CreateProcess . Fax Voip T.38 Консоль не отслеживает приложение после его запуска и не гарантирует его корректное завершение. Разработчик пользовательского приложения отвечает за правильное автоматическое завершение работы приложения после его выполнения.


Пример пользовательского приложения

Панель управления Fax Voip T.38 Консоль ›› Методы маршрутизации для исходящих факсов и аудио сообщений ›› Пользовательская маршрутизация ››

Пример пользовательского приложения маршрутизации (RouteOutCustom.exe) можно найти в папке установки Fax Voip T.38 Консоль, обычно C:\Program Files (x86)\FaxVoip Console\RouteOutCustom.exe.

Исходные коды (архив RouteOutCustom.zip) можно найти в папке данных Fax Voip T.38 Консоль, обычно C:\ProgramData\FaxVoip Console\Samples\RouteOutCustom.zip. Чтобы распаковать архив, щелкните его правой кнопкой мыши и выберите Извлечь все... из контекстного меню.

Пример кода - консольное приложение, написанное на языке Visual Basic .Net, которое может быть скомпилировано с использованием Microsoft Visual Studio 2013 или более поздней версии.

В этом примере демонстрируется использование пользовательского метода маршрутизации для исходящих факсов и аудио сообщений, с учетом требований, предъявляемых к написанию такого приложения, см. также в главе Требования к пользовательскому приложению (информация для разработчика) настоящего справочного руководства.

  • Приложение анализирует предопределенную командную строку и заполняет внутреннюю структуру, где оно сохраняет путь к временной копии факса (файл TIFF, PDF или SFF в зависимости от вашего выбора) или аудио сообщения (файл WAV) и другие параметры маршрутизации, такие как номер получателя, идентификатор факса отправителя (TSID), идентификатор факса получателя (CSID) и т.д.
  • Записывает информацию о маршрутизации в стандартный ini-файл.
  • Копирует временную копию факса (файл TIFF, PDF или SFF) или аудио сообщения (файл WAV) в указанную папку с уникальным именем, которое содержит дату и время отправки факса или аудио сообщения.
  • Перед тем как завершить работу, приложение удаляет временную папку и временную копию факса или аудио сообщения, которая находится в этой папке.
  • Приложение автоматически завершается после выполнения всех необходимых действий.
  • Приложение использует папки и файлы, для которых учетная запись текущего пользователя и системная учетная запись Local System заведомо имеют доступ на запись.

Чтобы использовать пример

1. Скопируйте файл RouteOutCustom.exe в папку установки Fax Voip T.38 Консоль. Вы можете использовать другую папку, но убедитесь, что учетная запись текущего пользователя (системная учетная запись Local System) имеет доступ к используемой папке.

2. Откройте Панель управления Fax Voip T.38 Консоль. Нажмите Методы для исходящих, затем нажмите Пользовательский.

3. На странице Пользовательская маршрутизация исходящих, установите флажок Включить пользовательский метод маршрутизации.

4. В поле Пользовательское приложение, запускаемое после отправки факса или аудио, введите путь к файлу RouteOutCustom.exe, либо выберите файл, нажав на кнопку справа от текстового поля.

5. Установите флажок Создавать временную копию отправленного факса в формате. Выберите формат файла, в котором должна быть создана временная копия исходящего факса. Может быть TIFF, PDF или SFF.

6. Установите флажок Создавать временную копию отправленного аудио сообщения.

7. Нажмите кнопку <Применить>, чтобы сохранить изменения.

После отправки факса или аудио сообщения,

1. Откройте папку данных Fax Voip T.38 Консоль в проводнике Windows, обычно C:\ProgramData\FaxVoip Console\.

2. В подпапке RouteOutCustom найдите файл RouteOutCustom.ini.

3. В подпапке RouteOutCustom\Outgoing Messages найдите копию исходящего факса или аудио сообщения.

4. Файл журнала маршрутизации RouteOutCustom.txt сохраняется в подпапке log.


Факс

Панель управления Fax Voip T.38 Консоль ››

  • Параметры факса
  • Параметры конвертации в факс
  • Параметры Printto
  • Титульные страницы
  • Сведения об отправителе
  • Параметры просмотра факсов


Параметры факса

Панель управления Fax Voip T.38 Консоль ›› Факс ››

Режим факса по умолчанию

Выберите T.38 (авто) если по умолчанию предполагается отсылать факсы с поддержкой протокола T.38. Выберите аудио если по умолчанию предполагается отсылать факсы по голосовому каналу (поверх кодеков G.711-ulaw либо G.711-Alaw). Выберите isdn если по умолчанию предполагается отсылать факсы с использованием линии ISDN CAPI 2.0. Заметим, что режим факса можно поменять в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс) непосредственно перед отправкой конкретного факса.

Качество печати

Выберите 204x196 dpi чтобы отправлять факсы в высоком разрешении (Fine). Либо выберите 200x98 dpi чтобы отправлять факсы в обычном разрешении (Normal). Передача факса в обычном разрешении занимает вдвое меньше времени чем если бы факс был создан в разрешении Fine. Вы также можете использовать свойство принтера Fax Voip (Настройка печати=>Дополнительно=>Качество печати) чтобы настроить этот параметр при печати документа. Обратите внимание, что этот параметр применяется только к факсам, создаваемых с использованием принтера Fax Voip и не зависит от аналогичного параметра, рассматриваемого в разделе Параметры конвертации в факс .

Формат входящих факсов

Выберите TIFF если вы хотите чтобы входящие факсы сохранялись в формате TIFF. Выберите PDF, если вы хотите чтобы входящие факсы сохранялись в формате PDF. Либо выберите SFF, если вы хотите чтобы входящие факсы сохранялись в формате SFF. В случае получения факсов как аудио (поверх кодека G.711) или по протоколу T.38, рекомендуется использовать формат TIFF. В случае получения CAPI факсов согласно B3 Protocol 4: T.30 for Group 3 fax либо B3 Protocol 5: T.30 for Group 3 fax extended, рекомендуется использовать формат SFF.

Отправка факсов

Параметры в этой области используются чтобы задать число повторов при неудачной передаче факса и интервал времени между повторами.

Число повторов

Задает максимальное число повторов передачи перед тем как задание факса перейдет в состояние Предел повторов исчерпан.

Повтор через

Задает интервал (в минутах) между концом предыдущей неудачной попытки передать факс и следующим повтором.

Коррекция ошибок (ECM) и ограничение скорости

T.38 факс

Прием

Максимальная скорость

Максимальная скорость передачи факса для входящих T.38 факсов. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок для входящих T.38 факсов. Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Передача

Максимальная скорость

Максимальная скорость передачи факса для исходящих T.38 факсов. Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов (при использовании Факс-по-запросу).

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок для исходящих T.38 факсов. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов (при использовании Факс-по-запросу).

Аудио факс поверх G.711

Прием

Максимальная скорость

Максимальная скорость передачи факса для входящих аудио факсов (факс поверх G.711). Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок для входящих аудио факсов (факс поверх G.711). Данный параметр может быть переопределен в настройках Маршрутизации входящих VOIP вызовов.

Передача

Максимальная скорость

Максимальная скорость передачи факса для исходящих аудио факсов (факс поверх G.711). Значение максимальной скорости может быть установлено 14400/9600/4800 что соответствует пределам скоростей в стандартных протоколах используемых для факсимильной связи. Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов (при использовании Факс-по-запросу).

Коррекция ошибок (ECM)

Возможность использовать Коррекцию ошибок для исходящих аудио факсов (факс поверх G.711). Данный параметр может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов (при использовании Факс-по-запросу).

Идентификатор факса (по умолчанию)

Идентификатор факса по умолчанию. Максимальная длина составляет 20 символов. Идентификатор факса может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов. Для случая исходящих факсовых вызовов также может быть изменен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс).

Заголовок факса (по умолчанию)

Заголовок факса, используемый по умолчанию. Максимальная длина составляет 50 символов. (Пробная версия Fax Voip T.38 Консоль допускает использование максимум 24 символов). В верхней части каждой страницы факса передается дата, время, заголовок факса, номер передаваемой страницы. Если оставить это поле пустым, заголовок факса не передается. В пробной версии Fax Voip T.38 Консоль заголовок передается всегда, и содержит информацию об использовании незарегистрированной версии Fax Voip T.38 Консоль. Заголовок факса может быть переопределен в настройках Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов (при использовании Факс-по-запросу). Для случая исходящих факсовых вызовов также может быть изменен в диалоговом окне принтера Fax Voip (или при использовании функции Почта-на-факс).

Примечания

  • В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса и в Заголовке факса. Вам следует использовать буквы латинского алфавита.
  • Для настройки Максимальной скорости передачи факса и параметров ECM для CAPI факса, следуйте инструкциям в главе Параметры CAPI факса .


Конвертация в факс

Параметры конвертации в факс

Панель управления Fax Voip T.38 Консоль ›› Факс ››

Функция Прямая конвертация в факс позволяет конвертировать некоторые из наиболее популярных графических форматов файлов в совместимый формат факса (TIFF) при создании факса.

Основные особенности Прямой конвертации в факс:

  • Виртуальный принтер Fax Voip не используется при подготовке факса
  • Нет необходимости устанавливать приложение ассоциированное с требуемым расширением файла.

В настоящий момент поддерживаются следующие форматы (могут быть конвертированы в факс напрямую):

*.pdf (Файл Adobe PDF) (по умолчанию)

*.tif, *.tiff (Рисунок TIFF) (по умолчанию)

*.sff (Structured Fax File) (по умолчанию)

*.qfx (Ventafax QFX файл) (по умолчанию)

*.bmp (Точечный рисунок)

*.jpg, *.jpeg (Рисунок JPEG)

*.gif (Рисунок GIF)

*.png (Рисунок PNG)

*.ico (Файл ICO)

*.wmf, *.emf (Метафайлы Windows)

Прямая конвертация в факс используется в следующих случаях:

  • Отправка факса с использованием команды Создать факс в Fax Voip T.38 Консоль
  • Отправка факса с помощью утилиты командной строки SendFax.exe
  • С функцией Почта-на-факс

Наиболее частые проблемы которые могут быть решены с помощью Прямой конвертации в факс:

  • Возможность использования PDF вложений с функцией Почта-на-факс . Установка Adobe Reader также как и Acrobat Wrapper не требуется. Отсутствие необходимости сложных настроек для обеспечения работоспособности функции Почта-на-факс при работе с PDF вложениями.
  • Возможность отправки факса с использованием команды Создать факс в Fax Voip T.38 Консоль , при доступе к удаленному компьютеру через подключение к удаленному рабочему столу. См. также главу Поиск и устранение неисправностей при использовании RDP данного справочного руководства.

Выберите типы файлов к которым применяется прямая конвертация в формат факса

Эта таблица содержит список типов файлов которые могут быть конвертированы в формат факса напрямую (Виртуальный принтер Fax Voip не используется). Если тип файла выбран, процедура Прямой конвертации в факс будет применяться ко всем файлам этого типа. Если тип файла не выбран, файл будет распечатан с использованием Виртуального принтера Fax Voip и приложения, которое ассоциируется в системе с данным типом файлов. Все остальные типы файлов, не перечисленные в таблице, всегда печатаются с использованием Виртуального принтера Fax Voip и приложения, которое ассоциируется в системе с данным типом файлов.

Параметры TIFF:

Эти параметры позволяют задать формат факса (файла TIFF на выходе), созданного в результате Прямой конвертации в факс.

Разрешение

Выберите 204x196 dpi (Fine) чтобы отправлять факсы в высоком разрешении (Fine). Либо выберите 204x98 dpi (Normal) чтобы отправлять факсы в обычном разрешении (Normal). Передача факса в обычном разрешении занимает вдвое меньше времени чем если бы факс был создан в разрешении Fine. Этот параметр не зависит от аналогичного параметра, используемого в настройках Fax Voip принтера.

Компрессия

Формат сжатия файла TIFF на выходе. Fax Voip T.38 Консоль может конвертировать оригинальный документ в формат TIFF используя следующие форматы сжатия TIFF: PACKBITS, CCITTFAX3, CCITTFAX4, LZW, NO COMPRESSION. Любой из этих форматов может быть использован для исходящих факсов. В общем случае, мы рекомендуем выбрать CCITTFAX3 или CCITTFAX4. В случае конвертации большого количества цветных изображений с включенной опцией Передача полутонов, лучше выбирать сжатие LZW, т.к. файлы в этом формате занимают меньше места на диске. Заметим что формат сжатия не влияет на качество, время передачи или другие свойства факса при его отправке.

Автоповорот

Этот параметр определяет будет ли применяться алгоритм автоматического выбора ориентации. Если данная опция включена и оригинальный документ имеет альбомную ориентацию, то при преобразовании в факс документ будет повернут на 90 градусов по часовой стрелке. Если эта опция выключена, будет сохранена исходная ориентация.

Страница A4

Если данная опция включена, Fax Voip T.38 Консоль устанавливает ширину страницы равной 1728 и высоту страницы в диапазоне 1100...1210 (при разрешении 204x98 dpi) либо в диапазоне 2200...2420 (при разрешении 204x196 dpi). Если эта опция выключена, Fax Voip T.38 Консоль не контролирует высоту страницы.

Передача полутонов

Полутона (Halftone) - это репрографическая техника которая имитирует непрерывную передачу изображения путем использования точек, различающихся по размеру, форме либо интервалу между ними. Опцию Передача полутонов рекомендуется использовать при конвертации цветных документов в формат факса. Если эта опция выключена, цветное изображение преобразованное в черно-белый факс, будет очень низкого качества. Следует заметить что в случае прямой конвертации при применении Передачи полутонов используются настройки системы Windows по умолчанию. В случае конвертации большого количества цветных изображений с включенной опцией Передача полутонов, лучше выбирать сжатие LZW, т.к. файлы в этом формате занимают меньше места на диске. Однако если факс создан из цветного документа и включена опция Передача полутонов, время передачи такого факса будет достаточно велико. Факс, созданный с использованием Виртуального принтера Fax Voip (из того же цветного документа) имеет приемлемое качество и передается значительно быстрее. Заметим также что в случае Прямой конвертации файла PDF содержащего цветные изображения, эта опция игнорируется, Передача полутонов всегда применяется, размер файла TIFF и время передачи факса не очень велики и качество факса приемлемое.

Результаты применения различных комбинаций рассмотренных выше опций показаны на рисунке ниже:

Примечания

  • Прямая конвертация в факс не применяется если пользователь осуществляет печать документа с использованием Виртуального принтера Fax Voip.
  • Примите во внимание, что функция Отправка факса с использованием прямой конвертации может быть использована при доступе к удаленному компьютеру с установленной на нем Fax Voip T.38 Консоль через подключение Удаленного Рабочего стола (RDP).
  • Мы бы рекомендовали использовать Прямую конвертацию в факс при работе с PDF файлами, особенно при использовании функции Почта-на-факс и PDF файлов в качестве вложений в сообщениях электронной почты.


Параметры Printto

Панель управления Fax Voip T.38 Консоль ›› Факс ››

Стандартные команды printto используются операционной системой Windows чтобы связать расширение файла с приложением, которое отвечает за печать файлов с этим расширением. Например, для печати текстового документа (*.txt) обычно используется Блокнот (notepad.exe). Для печати файлов с расширениями .doc и .rtf используется Microsoft Word. Печать PDF обычно ассоциируется с приложением Acrobat Reader и т.д. Для печати файлов различных графических форматов как правило используется системная библиотека shimgvw.dll либо приложение Paint.

Fax Voip T.38 Консоль использует функцию printto в следующих случаях (кроме случаев когда используется Прямая конвертация ):

  • При отправке факса с использованием команды Создать факс в Fax Voip T.38 Консоль (печать на виртуальный принтер Fax Voip).
  • При отправке факса с использованием команды Создать факс в Панели управления Fax Voip T.38 Консоль.
  • При отправке факса с помощью утилиты командной строки SendFax.exe (печать на виртуальный принтер Fax Voip).
  • При использовании функции Почта-на-факс (печать на виртуальный принтер Fax Voip).
  • При печати факса из приложения Fax Voip T.38 Консоль (печать факса на выбранный пользователем принтер).

Функция printto очень удобна, однако зависит от установленных на компьютере приложений и пользовательских настроек. Отсутствие правильных ассоциаций файлов приводит к неработоспособности вышеперечисленных функционалов с отдельными расширениями файлов. Даже в случае хорошо известных расширений, ассоциации файлов могут быть повреждены после установки нового приложения. Начиная с Windows Vista отсутствует возможность настройки команд printto через пользовательский интерфейс. В Windows 11, Windows 10 и Windows 8 / 8.1 ассоциации по умолчанию не позволяют использовать printto со многими стандартными расширениями файлов. В операционных системах Windows Server эта проблема отсутствует, потому что новые приложения Windows Store (Магазин) по умолчанию не установлены.

Описанная здесь функция восстанавливает правильные ассоциации для стандартных типов файлов, а также устраняет другие проблемы связанные с печатью.

Обратите внимание, что на компьютере с Windows 11 или Windows 10 функция, описанная в текущей главе, не способна разрешить все проблемы и ассоциации файлов необходимо назначать вручную, см. главу Исправление ассоциаций файлов в Windows 11 и Windows 10 настоящего справочного руководства.

Параметры Printto:

Нажмите, чтобы узнать как исправить ассоциации файлов в Windows 11 и Windows 10

Нажмите чтобы открыть главу Исправление ассоциаций файлов в Windows 11 и Windows 10 настоящего справочного руководства. Эта глава содержит важную информацию для пользователей Windows 11 и Windows 10. Приведенная информация также может быть полезна для пользователей других операционных систем, в частности Windows 8/8.1 или Windows Server 2022/2019/2016/2012/2012R2. См. также комментарии ниже.

<Исправить команды ‘printto’>

Нажмите чтобы исправить ассоциации printto для стандартных типов файлов, а также устранить другие проблемы связанные с печатью. Для использования этой опции обычно требуются права администратора. Права администратора запрашиваются только в случае необходимости.

В зависимости от операционной системы, применяются следующие исправления:

В Windows 11 / 10 / 8 / 8.1 64-бит и Windows Server 2022 / 2019 / 2016 / 2012 / 2012R2

Исправление печати из-под служб Windows. Хорошо известная проблема. Приложение не видит установленные в системе принтеры и возникает ошибка печати. Критично при работе Fax Voip T.38 Консоль в качестве Службы Windows.

В Windows 8 / 8.1 32-бит и 64-бит

Исправление стандартных ассоциаций файлов для учетной записи SYSTEM. На указанных операционных системах ассоциации файлов по умолчанию не определены для системной учетной записи. Следующие расширения файлов могут быть исправлены: *.txt, *.bmp, *. dib, *. emf, *. gif, *. ico, *. jfif, *. jpe, *. jpeg, *.jpg, *.jxr, *.png, *. rle, *.tif, *.tiff, *.wdp, *.wmf. Обратите внимание, что это исправление более не требуется. Служба Почта-на-факс обычно настраивается для запуска под учетной записью обычного пользователя, см. главу Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows настоящего справочного руководства.

Во всех операционных системах

Исправление стандартных команд 'printto' для стандартных классов ProgID. В настоящее время поддерживаются следующие классы ProgID: txtfile, giffile, jpegfile, pjpegfile, pjpegfile, pngfile, TIFImage.Document, wdpfile, PBrush, emffile, rlefile, wmffile, Paint.Picture, icofile.

Во всех операционных системах

Исправление стандартных команд 'printto' для стандартных расширений файлов для учетной записи текущего пользователя. В настоящее время поддерживаются следующие расширения файлов: *.txt, *.bmp, *. dib, *. emf, *. gif, *. ico, *. jfif, *. jpe, *. jpeg, *.jpg, *.jxr, *.png, *. rle, *.tif, *.tiff, *.wdp, *.wmf. В Windows 11 и Windows 10 ассоциации файлов необходимо назначать вручную, см. главу Исправление ассоциаций файлов в Windows 11 и Windows 10 настоящего справочного руководства.

Примечания

  • Функция Исправить команды ‘printto’ всегда выполняется во время установки Fax Voip T.38 Консоль. Однако, во время инсталляции функция изначально выполняется с правами администратора, то есть не учитывает и не исправляет настройки текущего пользователя. Рекомендуется запустить данную функцию непосредственно после установки Fax Voip T.38 Консоль, а также при обнаружении проблем с печатью.
  • Файл журнала printto_fix.txt всегда сохраняется в папке {CommonAppDataFolder}\FaxVoip Console\log, где {CommonAppDataFolder} – системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.
  • Обратите внимание, что там где это возможно, используется прямой вызов функций системной библиотеки shimgvw.dll вместо использования printto.
  • Для пользователей Windows 11 и Windows 10, см. также главу Исправление ассоциаций файлов в Windows 11 и Windows 10 настоящего справочного руководства.


Исправление ассоциаций файлов в Windows 11 и Windows 10

Панель управления Fax Voip T.38 Консоль ›› Факс ›› Параметры Printto ››

В Windows 11 и Windows 10, функция Исправить команды ‘printto’ к сожалению не способна разрешить все проблемы связанные с печатью (функция printto). Механизм назначения ассоциаций типов файлов вновь изменился в этих операционных системах. Вам необходимо назначать ассоциации типов файлов с конкретными приложениями вручную.

Ассоциации типов файлов можно легко настроить для учетной записи текущего пользователя. При работе Fax Voip T.38 Консоль в качестве службы Windows , настройте службу Почта-на-факс на использование обычной учетной записи пользователя. Подробнее см. в главе Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows настоящего справочного руководства.

Чтобы настроить ассоциации типов файлов для учетной записи текущего пользователя:

1. Щелкните правой кнопкой мыши по кнопке Пуск чтобы открыть меню, из меню выберите Параметры.

2. В окне Параметры нажмите Приложения, а затем Приложения по умолчанию.

3. На вкладке Приложения по умолчанию, нажмите Выбрать значения по умолчанию по типам файлов.

4. На странице Выбрать значения по умолчанию по типам файлов убедитесь, что расширение файла (например .tif) ассоциируется с нужным приложением. Чтобы изменить приложение по умолчанию, щелкните расширение и выберите приложение, которое будет использоваться с выбранным типом файла (например Просмотр фотографий Windows).

5. Откройте Панель управления Fax Voip T.38 Консоль. В дереве Панели управления Fax Voip T.38 Консоль нажмите Факс, затем нажмите Конвертация в факс. Нажмите кнопку Исправить команды ‘printto’ (см. также главу Параметры Printto ).

Рекомендованные ассоциации типов файлов

В таблице ниже вы найдете настройки, которые мы бы рекомендовали использовать для ассоциаций стандартных типов файлов. Вы можете назначить иные программы по умолчанию, но корректная работа функции printto в этом случае не гарантируется.

Расширение

Описание

Программа по умолчанию

.bmp

Точечный рисунок

Paint

.dib

Точечный рисунок

Paint

.emf

Файл EMF

Paint

.gif

Файл GIF

Просмотр фотографий Windows

.ico

Файл ICO

Просмотр фотографий Windows

.jfif

Рисунок JPEG

Просмотр фотографий Windows

.jpe

Рисунок JPEG

Просмотр фотографий Windows

.jpeg

Рисунок JPEG

Просмотр фотографий Windows

.jpg

Рисунок JPEG

Просмотр фотографий Windows

.jxr

Фото Windows Media

Просмотр фотографий Windows

.png

Рисунок PNG

Просмотр фотографий Windows

.rle

Файл RLE

Paint

.tif

Рисунок TIFF

Просмотр фотографий Windows

.tiff

Рисунок TIFF

Просмотр фотографий Windows

.wdp

Фото Windows Media

Просмотр фотографий Windows

.wmf

Файл WMF

Paint

.txt

Текстовый документ

Блокнот

Примечания

  • Метод назначения ассоциаций типов файлов, описанный в этой главе, можно использовать не только в Windows 11 и Windows 10, но также в других операционных системах, в частности Windows 8/8.1 или Windows Server 2022/2019/2016/2012/2012R2.
  • Описанный метод можно также применить к другим типам файлов, которые не упомянуты в списке рекомендованных ассоциаций типов файлов.


Титульные страницы

Панель управления Fax Voip T.38 Консоль ›› Факс ››

На этой странице вы можете задать настройки по умолчанию для титульных страниц факсов, которые будут использоваться при отправке факса.

Титульная страница содержит введенные пользователем данные об отправителе и получателе факса, часто сопровождаемые коротким сообщением, а также системные сведения, такие как дата и время передачи. Титульные страницы можно использовать разными способами. Вы можете отправить факс, состоящий только из титульной страницы, при этом само сообщение включается в него в качестве примечания к титульной странице. Но можно также отправить титульную страницу в дополнение к другому документу. Например, можно послать по факсу документ Microsoft Word и сопроводить его титульной страницей. В этом случае титульная страница будет добавлена ​​в документ и отправлена ​​как первая страница факса.

Приведенные ниже параметры могут быть переопределены в окне Мастера отправки факсов Fax Voip T.38 Консоль при создании факса , или при использовании утилиты командной строки SendFax.exe .

Укажите сведения об отправителе

Нажмите, чтобы перейти на страницу Сведения об отправителе , где вы можете указать информацию об отправителе по умолчанию.

Прикреплять титульную страницу к факсу

Указывает, будет ли титульная страница добавлена к документу и отправлена в качестве первой страницы факса.

При отправе факсов, состоящих только из титульной страницы:

Разрешение

Выберите 204x196 dpi (Fine) чтобы факсы, состоящие только из титульной страницы, отправлялись в высоком разрешении (Fine). Либо выберите 204x98 dpi (Normal) чтобы факсы, состоящие только из титульной страницы, отправлялись в обычном разрешении (Normal). В случае добавления титульной страницы к основному документу разрешение титульной страницы назначается автоматически.

Компрессия

Формат сжатия файла TIFF на выходе, при создании факса состоящего только из титульной страницы. Можно выбрать один из следующих форматов: PACKBITS, CCITTFAX3, CCITTFAX4, LZW, NO COMPRESSION. Заметим что формат сжатия не влияет на качество, время передачи или другие свойства факса при его отправке. В случае добавления титульной страницы к основному документу данная опция игнопируется.

Использовать стандартный шаблон титульной страницы

Если выбрана эта опция, будет использоваться один из общих шаблонов титульных страниц. Вы можете выбрать один из следующих стандартных шаблонов: Секретно, К сведению, Универсальный и Срочно. Файлы с шаблонами общих титульных страниц обычно хранятся в следующей папке: C:\ProgramData\Microsoft\Windows NT\MSFax\Common Coverpages. Обратите внимание, что это стандартные шаблоны, поставляемые с операционной системой.

Использовать личную титульную страницу сохраненную в указанном файле

Если выбрана эта опция, будет использоваться указанный шаблон личной титульной страницы, хранящийся в файле на локальном компьютере. Чтобы выбрать нужный шаблон титульной страницы, нажмите на кнопку справа от текстового поля. Файлы личных титульных страниц обычно хранятся в папке Личные титульные страницы: C:\Users\<Account Name>\Documents\Fax\Personal CoverPages, однако вы можете сохранить свой шаблон титульной страницы в любой другой папке на своем жестком диске, а затем указать путь к нему в настройках Fax Voip T.38 Консоль.

<Создать...>

Нажмите, чтобы создать новый шаблон личной титульной страницы, используя приложение Редактор титульных страниц факсов. По умолчанию новый шаблон сохраняется в папке Личные титульные страницы (Personal CoverPages). Кроме того, вы можете создавать ваши личные титульные страницы и управлять ими из программного обеспечения Факсы и сканирование Windows (Сервис -> Титульные страницы... ).

<Открыть...>

Нажмите, чтобы открыть выбранный шаблон титульной страницы в приложении Редактор титульных страниц факсов.

Тема (по умолчанию)

В этом поле можно указать тему факса по умолчанию. Эта информация обычно отображается на титульной странице. Заполнение этого поля не обязательно.

Примечание к титульной странице (по умолчанию)

Текст по умолчанию, который будет отображен на титульной странице факса в качестве примечания. Заполнение этого поля не обязательно. Как тему, так и примечание можно задать или переопределить в окне Мастера отправки факсов Fax Voip T.38 Консоль при отправке факса.

Примечания

  • Чтобы указать сведения об отправителе, которые обычно отображаются на титульных страницах, см. главу Сведения об отправителе настоящего справочного руководства.
  • Параметры титульной страницы по умолчанию, используемые с функцией Почта-на-факс, задаются отдельно, см. главу Титульные страницы (почта-на-факс) настоящего справочного руководства.
  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.


Сведения об отправителе

Панель управления Fax Voip T.38 Консоль ›› Факс ››

На этой странице можно указать информацию об отправителе факса, которая будет отображаться на титульной странице факса при отправке факса.

Приведенные ниже параметры могут быть переопределены в окне Мастера отправки факсов Fax Voip T.38 Консоль при создании факса , или при использовании утилиты командной строки SendFax.exe , а также при использовании функции Почта-на-факс, см. главу Сведения об отправителе (почта-на-факс) настоящего справочного руководства.

Полное имя

Имя отправителя.

Номер факса

Номер факса отправителя.

Должность

Должность отправителя.

Организация

Название организации отправителя.

Комната

Номер офиса (комнаты) отправителя.

Отдел

Имя отдела отправителя.

Телефон (дом.)

Номер домашнего телефона отправителя.

Телефон (раб.)

Номер рабочего телефона отправителя.

Адрес

Адрес отправителя. Обычно включает город, область, почтовый индекс и страну.

Примечания

  • К сожалению, вы не можете использовать стандартное поле Эл. почта отправителя, которое вы можете поместить в шаблон вашей титульной страницы, используя команду Вставка -> Отправитель -> Отправка по электронной почте в Редакторе титульных страниц факсов. При печати титульной страницы, Fax Voip T.38 Консоль использует классическую функцию FaxPrintCoverPage (Fax Service Client API for Windows 2000) и структуру FAX_COVERPAGE_INFO , которая не содержит никакой информации об адресе электронной почты отправителя. В качестве обходного пути вы можете использовать любое другое поле, переименовав его заголовок в 'E-mail отправителя:' в вашем шаблоне титульной страницы.


Параметры просмотра факсов

Панель управления Fax Voip T.38 Консоль ›› Факс ››

Команда для открытия TIFF

Введите в этом поле команду для запуска исполняемого файла приложения для просмотра файлов TIFF. Можно использовать стандартные варианты: 1) explorer – для просмотра файлов TIFF в окне программы Microsoft Edge или Internet Explorer в соответствии с настройками вашей операционной системы. 2) rundll32 shimgvw.dll,ImageView_Fullscreen – для просмотра файлов TIFF с использованием Средства просмотра фотографий Windows. Для выбора исполняемого файла, используйте небольшую кнопку справа от поля со списком.

Команда для открытия PDF

Введите в этом поле команду для запуска исполняемого файла приложения для просмотра файлов PDF. Можно использовать стандартный вариант: explorer – для просмотра файлов PDF в окне программы Microsoft Edge или Internet Explorer в соответствии с настройками вашей операционной системы. Или выберите путь к программе Acrobat Reader, используя небольшую кнопку справа от поля со списком. После выбора исполняемого exe файла, в поле со списком будет отображаться что-то наподобие C:\Program Files\Adobe\Reader 11.0\Reader\AcroRd32.exe.

Команда для открытия SFF

Введите в этом поле команду для запуска исполняемого файла приложения для просмотра файлов SFF. Можно использовать стандартный вариант: explorer – для просмотра файлов SFF в окне программы Microsoft Edge или Internet Explorer в соответствии с настройками вашей операционной системы. Или выберите путь к программе просмотра файлов SFF, используя небольшую кнопку справа от поля со списком. Для просмотра файлов SFF, можно например установить и использовать программное обеспечение IrfanView .

По умолчанию

Используйте эту кнопку для выбора стандартной Команды для открытия TIFF, стандартной Команды для открытия PDF и стандартной Команды для открытия SFF.


Отправка факса с помощью SendFax.exe

Отправка факса с помощью утилиты SendFax.exe

Панель управления Fax Voip T.38 Консоль ››

SendFax.exe является утилитой командной строки и предназначена для автоматического создания факса и размещения его в папке Исходящие в Fax Voip T.38 Консоль .

Для получения подробных сведений о SendFax.exe и параметрах командной строки, см. Параметры командной строки SendFax.exe .

Чтобы настроить командную строку, а затем запустить SendFax.exe из Панели управления Fax Voip T.38 Консоль, см. Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль .

Для получения подробных сведений о диалоговом окне Настройка параметров SendFax.exe, см. Параметры SendFax.exe .

Для просмотра журналов SendFax.exe, см. Журналы SendFax.exe .


Параметры командной строки SendFax.exe

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ››

SendFax.exe является утилитой командной строки и предназначена для автоматического создания факса и размещения его в папке Исходящие в Fax Voip T.38 Консоль . Может быть использована в различных сценариях, например в bat-файлах или в пользовательских приложениях. Помогает автоматизировать процесс отправки факсов.

Вы можете найти SendFax.exe в папке установки Fax Voip T.38 Консоль. Это приложение использует библиотеки Fax Voip T.38 Консоль, и поэтому должно находиться в папке, где установлена Fax Voip T.38 Консоль. Не следует перемещать SendFax.exe в другую папку.

Для конструирования командной строки и тестирования SendFax.exe, откройте Панель управления Fax Voip T.38 Консоль, в дереве нажмите Факс, а затем нажмите SendFax.exe, см. главу Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль настоящего справочного руководства.

Пример использования в bat-файле можно найти в следующем файле:

*{CommonAppDataFolder}\FaxVoip Console\SendFax\Sample\SendFax_test.bat

использование (графический режим): SendFax.exe [параметры]

использование (режим консоли): SendFax_c.exe [параметры]

Получатели факса:

Чтобы отправить факс одному получателю, используйте параметры /FaxNumber и /RecipientName. Для отправки факса нескольким получателям, используйте параметр /RecipientList.

/FaxNumber=value

Номер факса получателя.

/RecipientName=value

Имя получателя. Отображается на титульной странице.

/RecipientList=value

Полный путь к текстовому файлу, в котором содержится список получателей факса. Каждая строка соответствует одному получателю. Можно задать не только номер факса, но и имя получателя, например, 74957721234<Иван Петров>.

Отправляемые документы:

Для отправки единственного документа, используйте параметр /FileName. Чтобы отправить несколько документов, используйте параметр /FileList. Чтобы отправить факс, состоящий только из титульной страницы, пропустите эти параметры и укажите '/CoverPage=true'.

/FileName=value

Полный путь к документу, который будет отправлен в качестве факса.

/FileList=value

Полный путь к текстовому файлу, в котором содержится список отправляемых документов. Каждая строка соответствует одному документу. Следует указывать полные пути к файлам.

Параметры титульной страницы:

/CoverPage=value

Переопределяет параметр 'Прикреплять титульную страницу к факсу', см. главу Титульные страницы .

/CoverPage=true

Прикрепить титульную страницу к факсу. Обязательный параметр при отправке факса, состоящего только из титульной страницы.

/CoverPage=false

Не прикреплять титульную страницу к факсу.

/CoverInfo=value

Полный путь к пользовательскому ini-файлу с информацией для титульной страницы. Переопределяет значения по умолчанию, см. главы Титульные страницы и Сведения об отправителе .

Структура ini-файла следующая:

[Template]

Переопределяет шаблон титульной страницы. При отсутствии раздела, используется шаблон по умолчанию.

UseServerCoverPage=

1 - стандартный шаблон; 0 - пользовательский шаблон

CoverPageName=

Имя титульной страницы (confident, fyi, generic, urgent) или путь к файлу шаблона.

[Sender]

Переопределяет сведения об отправителе. При отсутствии раздела, используются сведения об отправителе по умолчанию.

SdrName=

Имя отправителя.

SdrFaxNumber=

Номер факса отправителя.

SdrCompany=

Название организации отправителя.

SdrDepartment=

Имя отдела отправителя.

SdrTitle=

Должность отправителя.

SdrOfficeLocation=

Номер офиса (комнаты) отправителя.

SdrHomePhone=

Номер домашнего телефона отправителя.

SdrOfficePhone=

Номер рабочего телефона отправителя.

SdrAddress=

Адрес отправителя. Для переноса строк используйте символ '\n'.

[Content]

Переопределяет тему факса и примечание к титульной странице. При отсутствии раздела, используются тема и примечание, заданные по умолчанию.

CoverPageSubject=

Тема факса.

CoverPageNote=

Примечание к титульной странице. Для переноса строк используйте символ '\n'.

Параметры факса:

/FaxStationID=value

Идентификатор передающей станции для устройства отправителя. Передается в верхней части каждой страницы факса. Переопределяет идентификатор факса по умолчанию, указанный в параметрах факса или в используемом правиле маршрутизации исходящих вызовов .

/FaxHeader=value

Строка заголовка факса. Передается в верхней части каждой страницы. Переопределяет заголовок факса по умолчанию, указанный в параметрах факса или в используемом правиле маршрутизации исходящих вызовов .

/FaxProtocol=value

Переопределяет протокол факса по умолчанию, указанный в параметрах факса .

/FaxProtocol=t38

Отправлять факс как T.38.

/FaxProtocol=audio

Отправлять факс как G.711 аудио.

/FaxProtocol=isdn

Отправлять факс через ISDN CAPI 2.0.

Время отправки факса:

/Schedule=value

Отправить факс не раньше указанной даты и времени. Формат даты и времени должен соответствовать настройкам вашей операционной системы, например 25.04.2022 22:15:30 Если этот параметр не используется либо дата/время не могут быть распознаны, будут использованы текущие значения даты и времени.

/Submission=value

Дата и время постановки факса в очередь. Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества факсов. Формат даты и времени должен соответствовать настройкам вашей операционной системы, например 25.04.2022 22:15:30 Если этот параметр не используется либо дата/время не могут быть распознаны, будут использованы текущие значения даты и времени.

Уведомление на e-mail:

Если задана хотя бы одна из опций /EmailTo, /EmailCC или /EmailBCC, то адреса по умолчанию, заданные в настройках уведомлений о доставке на e-mail , будут переопределены. Можно задать не только адрес электронной почты, но также имя получателя. Несколько адресов следует разделять точкой с запятой. Пример: /EmailTo=Andreas<andreas73@gmail.com>;sales@mycompany.com

/EmailNotify=value

Переопределяет значение по умолчанию заданное в настройках уведомлений о доставке на e-mail .

/EmailNotify=true

Отправить уведомление о доставке по эл. почте.

/EmailNotify=false

Не отправлять уведомление о доставке по эл. почте.

/EmailTo=value

Адрес электронной почты, на который Fax Voip T.38 Консоль должна отправить уведомление о доставке факса.

/EmailCC=value

Адрес электронной почты, на который следует отправить копию (Cc) уведомления о доставке факса.

/EmailBCC=value

Адрес электронной почты, на который следует отправить скрытую копию (Bcc) уведомления о доставке факса.

/EmailAttach=value

Переопределяет значение по умолчанию заданное в настройках уведомлений о доставке на e-mail .

/EmailAttach=true

Вложить копию отправленного факса.

/EmailAttach=false

Не вкладывать копию отправленного факса.

/EmailFormat=value

Переопределяет значение по умолчанию заданное в настройках уведомлений о доставке на e-mail .

/EmailFormat=TIFF

Вложить факс в формате TIFF.

/EmailFormat=PDF

Вложить факс в формате PDF.

/EmailFormat=SFF

Вложить факс в формате SFF.

Параметры TIFF:

Применяются только при использовании прямой конвертации в факс . Параметры /Resolution и /Compression также применяются к факсам, состоящим только из титульной страницы.

/Resolution=value

Переопределяет значение по умолчанию заданное в Параметрах конвертации в факс .

/Resolution=204x196

Отправлять факс в высоком разрешении (Fine).

/Resolution=204x98

Отправлять факс в обычном разрешении (Normal).

/Compression=value

Переопределяет значение по умолчанию заданное в Параметрах конвертации в факс .

/Compression=LZW

/Compression=2

Создавать TIFF в формате сжатия LZW.

/Compression=CCITTFAX3

/Compression=3

Создавать TIFF в формате сжатия CCITTFAX3.

/Compression=CCITTFAX4

/Compression=4

Создавать TIFF в формате сжатия CCITTFAX4.

/Compression=PACKBITS

/Compression=5

Создавать TIFF в формате сжатия PACKBITS.

/Compression=NONE

/Compression=6

Создавать TIFF без компрессии.

/AutoRotate=value

Переопределяет значение по умолчанию заданное в Параметрах конвертации в факс .

/AutoRotate=true

Применить алгоритм автоматического выбора ориентации.

/AutoRotate=false

Не использовать автоматический выбор ориентации.

/A4Page=value

Переопределяет значение по умолчанию заданное в Параметрах конвертации в факс .

/A4Page=true

Установить ширину и высоту страницы в формате A4.

/A4Page=false

Не контролировать высоту страницы.

/HALFTONE=value

Переопределяет значение по умолчанию заданное в Параметрах конвертации в факс .

/HALFTONE=true

Использовать полутона при конвертации в факс.

/HALFTONE=false

Не использовать полутона при конвертации.

Параметры конвертации (принудительные режимы):

/ForceDirectConvert

Создавать факс с использованием Прямой Конвертации. Настройки заданные в Параметрах конвертации в факс игнорируются. Может применяться только со следующими типами файлов: pdf, tif(tiff), sff, qfx, bmp, jpg(jpeg), gif, png, ico, wmf(emf).

/ForcePrint

Создавать факс путем печати на принтер Fax Voip. Настройки заданные в Параметрах конвертации в факс игнорируются. При неудаче, утилита попытается создать факс с использованием функции Прямой Конвертации.

/UseOriginalTIFF

Применимо к случаю, когда единственный оригинальный документ имеет формат TIFF, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию 'Сохранить как' при печати на принтер Fax Voip. Если использовать этот параметр с несовместимым TIFF файлом, вы получите ошибку во время попытки передать факс.

Параметры консоли:

Для работы в режиме консоли запускайте приложение SendFax_c.exe.

/DoNotCloseConsole

Не закрывать консоль после выполнения. Будет отображено сообщение 'Для продолжения нажмите любую клавишу . . .'

/Console

Используя этот параметр, можно запустить приложение SendFax.exe (версия с графическим интерфейсом) в режиме консоли. Обратите внимание, что вызывающее приложение не ожидает завершения работы консоли в этом случае. Вместо этого запускайте приложение SendFax_c.exe.

Журналы и отладка:

/DebugLog

Включить журнал отладки, содержащий подробную информацию о работе SendFax.exe.

Путь к файлу журнала: *{CommonAppDataFolder}\FaxVoip Console\log\SendFax_Debug.txt

/Log

Включить простой журнал, содержащий краткую информацию о работе SendFax.exe.

Путь к файлу журнала: *{CommonAppDataFolder}\FaxVoip Console\log\SendFax_Log.txt

Примеры:

SendFax.exe /FaxNumber=13607451257 /RecipientName=Andre Hedges /CoverPage=true

/CoverInfo=C:\ProgramData\FaxVoip Console\SendFax\Sample\coverpage_test.ini /DebugLog /Log

SendFax_c.exe "/FaxNumber=14251234567 /RecipientName=Bob Linkermann /CoverPage=true

/FileName=C:\ProgramData\FaxVoip Console\SendFax\Sample\testPDF.pdf

/EmailNotify=true /EmailTo=Andreas<andreas73@gmail.com> /DoNotCloseConsole /DebugLog /Log"

SendFax_c.exe /RecipientList=C:\ProgramData\FaxVoip Console\SendFax\Sample\Recipients_test.txt

/FileList=C:\ProgramData\FaxVoip Console\SendFax\Sample\FileList_test.txt

/FaxStationID=1(425)987-6543 /FaxHeader=This is my company /DoNotCloseConsole /DebugLog /Log

SendFax_c.exe /FaxNumber=1234567 /FileName=C:\ProgramData\FaxVoip Console\SendFax\Sample\testJPEG.jpg

/FaxProtocol=t38 /Resolution=204x196 /AutoRotate=true /A4Page=false /HALFTONE=true /ForceDirectConvert

/DoNotCloseConsole /DebugLog /Log

Примечания

  • Во избежание ошибок при обработке командной строки, рекомендуется использовать двойные кавычки (см. пример выше).
  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Настройка и запуск SendFax.exe

Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ››

На этой странице вы можете легко настроить параметры командной строки, а затем запустить SendFax.exe, чтобы отправить факс. Предлагаемый визуальный инструмент может быть полезен как для разработчиков, желающих протестировать и затем использовать SendFax.exe в своих приложениях, так и для обычных пользователей, которые просто хотят отправить факс.

В контекстной вкладке SendFax.exe, на ленте доступны следующие команды:

Запустить SendFax.exe

Запустить

Нажмите чтобы запустить утилиту SendFax.exe с выбранными параметрами.

Копировать

Нажмите чтобы скопировать командную строку в буфер обмена.

Запустить в консоли

Установите этот флажок, чтобы запустить консольную версию утилиты SendFax.exe (SendFax_c.exe). При запуске в родительской консоли новое окно консоли не создается. Вызывающий процесс ожидает завершения консольного приложения. Если флажок не установлен, SendFax.exe запускается в режиме графического интерфейса пользователя (GUI). Режим графического интерфейса полезен для сокрытия консоли.

Не закрывать консоль

Если этот флажок установлен, окно консоли не закрывается после выполнения, при этом в консоли отображается сообщение 'Для продолжения нажмите любую клавишу . . .' . Добавляет параметр /DoNotCloseConsole к командной строке. Не используйте эту опцию в автоматизированных сценариях.

Настроить SendFax.exe

Настроить

Нажмите чтобы настроить параметры командной строки SendFax.exe, см. Параметры SendFax.exe . Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись в списке Параметры SendFax.exe.

Обновить

Нажмите чтобы обновить командную строку SendFax.exe, используя параметры, настроенные в списке Параметры SendFax.exe.

Очистить

Нажмите чтобы очистить параметры командной строки SendFax.exe.

Список получателей

Нажмите чтобы просмотреть / отредактировать список получателей факса, сохраненный в отдельном текстовом файле (параметр командной строки /RecipientList, обычно используется при отправке факса нескольким получателям).

Список документов

Нажмите чтобы просмотреть / отредактировать список документов, отправляемых в качестве факса, который хранится в отдельном текстовом файле (параметр командной строки /FileList, обычно используется при отправке нескольких факсимильных документов).

Титульная страница

Нажмите чтобы просмотреть / отредактировать информацию для титульной страницы, сохраненную в отдельном ini-файле (параметр командной строки /CoverInfo).

Журналы SendFax.exe

Включить журнал отладки

Установите этот флажок, чтобы включить журнал отладки, содержащий подробную информацию о работе SendFax.exe. Добавляет параметр /DebugLog к командной строке.

Включить простой журнал

Установите этот флажок, чтобы включить простой журнал, содержащий краткую информацию о работе SendFax.exe. Добавляет параметр /Log к командной строке.

Просмотр журнала отладки

Нажмите для просмотра журнала отладки SendFax.exe.

Просмотр журнала отладки

Нажмите для просмотра журнала отладки SendFax.exe.

Просмотр простого журнала

Нажмите для просмотра простого журнала SendFax.exe.

Журналы SendFax.exe

Нажмите чтобы перейти на страницу Журналы SendFax.exe .

Командная строка

Командная строка SendFax.exe, состоит из пути к приложению и аргументов командной строки. Генерируется автоматически на основе вашей конфигурации. Текстовое поле можно редактировать вручную, но эти изменения не сохраняются и не гарантируют корректный запуск утилиты SendFax.exe.

Список Параметры SendFax.exe позволяет легко просматривать текущие настройки SendFax.exe. Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись. См. также главу Параметры SendFax.exe настоящего справочного руководства. Можно настроить следующие параметры:

  • Запустить в консоли. Указывает, запускается ли приложение в консоли (Тип: ДА; SendFax_c.exe) или в режиме графического интерфейса (Тип: НЕТ; SendFax.exe).
  • Получатели факса. Факс может быть отправлен одному получателю (Тип: ОДИН; /FaxNumber=...[/RecipientName=...]) или нескольким получателям (Тип: СПИСОК; /RecipientList=).
  • Прикрепить титульную страницу. Указывает, будет ли титульная страница добавлена к документу и отправлена в качестве первой страницы факса. Вы можете использовать опцию 'Прикреплять титульную страницу к факсу' по умолчанию, см. главу Титульные страницы (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить ее (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /CoverPage=...)
  • Информация для титульной страницы. Вы можете использовать опции по умолчанию, см. главы Титульные страницы и Сведения об отправителе (Тип: ПО УМОЛЧАНИЮ), либо вы можете полностью или частично переопределить их, используя ini-файл (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /CoverInfo=...).
  • Документы для отправки. Вы можете отправить один факсимильный документ (Тип: ОДИН; /FileName=...), несколько факсимильных документов (Тип: СПИСОК; /FileList=...), либо вы можете отправить факс, состоящий только из титульной страницы (Тип: НЕ ЗАДАНО).
  • Время отправки факса. Факс может быть отправлен немедленно (Тип: СЕЙЧАС), либо в указанное время (Тип: ВРЕМЯ; /Schedule=...).
  • Время постановки в очередь. Дата и время постановки факса в очередь. Дату и время по умолчанию (Тип: СЕЙЧАС) можно переопределить (Тип: ВРЕМЯ; /Submission=...). Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества факсов.
  • Идентификатор факса. Идентификатор передающей станции для устройства отправителя. Передается в верхней части каждой страницы факса. Можно использовать значение по умолчанию (Тип: ПО УМОЛЧАНИЮ). Либо можно переопределить идентификатор факса по умолчанию, указанный в параметрах факса или в используемом правиле маршрутизации исходящих вызовов (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /FaxStationID=...).
  • Заголовок факса. Строка заголовка факса. Передается в верхней части каждой страницы. Можно использовать значение по умолчанию (Тип: ПО УМОЛЧАНИЮ). Либо можно переопределить заголовок факса по умолчанию, указанный в параметрах факса или в используемом правиле маршрутизации исходящих вызовов (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /FaxHeader=...).
  • Режим факса. Протокол передачи факса: t38 - отправлять факс как T.38, audio - отправлять факс как G.711 аудио, isdn - отправлять факс через ISDN CAPI 2.0. Можно использовать значение по умолчанию (Тип: ПО УМОЛЧАНИЮ). Либо можно переопределить протокол факса по умолчанию, указанный в параметрах факса (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /FaxProtocol=...).
  • Прямая конвертация (принудительно). (Тип: ДА; /ForceDirectConvert) Факс создается с использованием Прямой Конвертации. Настройки заданные в Параметрах конвертации в факс игнорируются. Может применяться только со следующими типами файлов: pdf, tif(tiff), sff, qfx, bmp, jpg(jpeg), gif, png, ico, wmf(emf). (Тип: НЕТ) Параметр /ForceDirectConvert не применяется.
  • Печать документа (принудительно). (Тип: ДА; /ForcePrint) Факс создается путем печати на принтер Fax Voip. Настройки заданные в Параметрах конвертации в факс игнорируются. При неудаче, утилита попытается создать факс с использованием функции Прямой Конвертации. (Тип: НЕТ) Параметр /ForcePrint не применяется.
  • Использовать исходный файл TIFF. (Тип: ДА; /UseOriginalTIFF) Используется оригинальный файл TIFF. Применимо к случаю, когда единственный оригинальный документ имеет формат TIFF, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию 'Сохранить как' при печати на принтер Fax Voip. Если использовать этот параметр с несовместимым TIFF файлом, вы получите ошибку во время попытки передать факс. (Тип: НЕТ) Параметр /UseOriginalTIFF не применяется.
  • Разрешение TIFF. Вы можете использовать значение по умолчанию заданное в Параметрах конвертации в факс (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /Resolution=...).
  • Компрессия TIFF. Вы можете использовать значение по умолчанию заданное в Параметрах конвертации в факс (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /Compression=...).
  • Автоповорот. Вы можете использовать значение по умолчанию заданное в Параметрах конвертации в факс (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /AutoRotate=...).
  • Страница A4. Вы можете использовать значение по умолчанию заданное в Параметрах конвертации в факс (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /A4Page=...).
  • Передача полутонов. Вы можете использовать значение по умолчанию заданное в Параметрах конвертации в факс (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /HALFTONE=...).
  • Уведомление на e-mail. Указывает, следует ли отправить уведомление о доставке по эл. почте. Вы можете использовать значение по умолчанию заданное в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailNotify=...).
  • Уведомить по адресу, Копия, Скрытая копия. Адрес(а) электронной почты, на которые Fax Voip T.38 Консоль должна отправить уведомление о доставке факса, копию (Cc) уведомления о доставке факса и скрытую копию (Bcc) уведомления о доставке факса. Вы можете использовать адреса электронной почты по умолчанию заданные в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить их (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailTo=...; /EmailCC=...; /EmailBCC=...).
  • Вложить копию факса в уведомление. Указывает, следует ли вкладывать копию отправленного факса при отправке уведомления о доставке. Вы можете использовать значение по умолчанию заданное в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailAttach=...).
  • Формат прикрепленного факса. Формат файла, в котором следует прикреплять факс к уведомлению о доставке (TIFF, PDF or SFF). Вы можете использовать значение по умолчанию заданное в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailFormat=...).
  • Не закрывать консоль. Если указан этот параметр (Тип: ДА; /DoNotCloseConsole), окно консоли не закрывается после выполнения, при этом в консоли отображается сообщение 'Для продолжения нажмите любую клавишу . . .' . Если этот параметр не указан (Тип: НЕТ), окно консоли закрывается сразу после выполнения.
  • Включить журнал отладки. Если указан этот параметр (Тип: ДА; /DebugLog), приложение создает журнал отладки, содержащий подробную информацию о работе SendFax.exe. Если этот параметр не указан (Тип: НЕТ), журнал отладки не создается.
  • Включить простой журнал. Если указан этот параметр (Тип: ДА; /Log), приложение создает простой журнал, содержащий краткую информацию о работе SendFax.exe. Если этот параметр не указан (Тип: НЕТ), простой журнал не создается.


Параметры SendFax.exe

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ››

Эта глава содержит информацию по настройке параметров командной строки SendFax.exe с помощью диалогового окна Настройка параметров SendFax.exe, см. также главу Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль настоящего справочного руководства.

Чтобы настроить параметры командной строки, а затем запустить SendFax.exe, выполните следующие действия:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Факс, а затем нажмите SendFax.exe.

3. Чтобы изменить параметры командной строки, в контекстной вкладке SendFax.exe на ленте нажмите Настроить. Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись в списке Параметры SendFax.exe.

4. В окне Настройка параметров SendFax.exe, укажите одного или нескольких получателей факса, выберите документы для отправки в качестве факса и укажите другие необходимые параметры. Нажмите OK.

5. Чтобы запустить утилиту SendFax.exe с выбранными параметрами, в контекстной вкладке SendFax.exe на ленте нажмите Запустить.

В диалоговом окне Настройка параметров SendFax.exe можно настроить следующие параметры:

  • Получатели факса
  • Документы
  • Конвертация в факс
  • Титульная страница
  • Сведения об отправителе
  • Параметры факса
  • Время отправки факса
  • Уведомления на е-mail


Получатели факса

Получатели факса (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Получатели факса

На этой вкладке вы можете указать одного или нескольких получателей факса.

Номер факса

Номер факса получателя. Для отправки факса нескольким получателям, последовательно введите сведения о каждом получателе в поле Номер факса и (опционально) в поле Имя получателя, и нажимайте Добавить для добавления получателя в список получателей факса.

Имя получателя

Имя получателя. Отображается на титульной странице.

<Адресная книга>

Нажмите, чтобы выбрать одного или нескольких получателей факса из Адресной книги (Контакты Windows). Выбранный получатель будет добавлен в список получателей факса при условии непустого поля Работа, факс либо непустого поля Дом, факс.

<Список>

Нажмите, чтобы загрузить список номеров факсов из выбранного текстового файла. При подготовке текстового файла, вы должны руководствоваться следующими правилами:

      • Каждая строка может содержать единственный номер факса.
      • Номер факса должен находиться в начале строки. Пробелы и символы табуляции в начале строки игнорируются.
      • Строка может содержать любую дополнительную информацию, такую как имя компании, номер телефона и т.д. Эта информация должна быть отделена от номера факса с использованием любого из следующих разделителей: пробел, символ табуляции или точка с запятой.

Обратите внимание, что этот метод не позволяет добавлять имена получателей.

<Добавить>

Используйте эту кнопку, чтобы добавить получателя в список получателей факса. Номер факса получателя должен быть изначально введен в поле Номер факса, а имя получателя (опционально) должно быть введено в поле Имя получателя.

<Удалить>

Используйте эту кнопку для удаления получателя из списка получателей факса.

<Изменить>

Нажмите, чтобы изменить номер факса и имя получателя. Один из получателей должен быть выбран в списке.

Хранить список получателей в файле

Установите этот флажок, чтобы сохранить список получателей факса в отдельном текстовом файле (параметр командной строки /RecipientList=). Полный путь к текстовому файлу, в котором содержится список получателей факса, должен быть указан в текстовом поле ниже. Если этот флажок не установлен, единственный получатель факса задается с помощью параметров командной строки /FaxNumber= и (опционально) /RecipientName=.

<Обзор>

Нажмите, чтобы указать путь к текстовому файлу, в котором хранится список получателей факса. По умолчанию предлагается путь *{CommonAppDataFolder}\FaxVoip Console\SendFax\Recipients.txt.

Примечания

  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Документы

Документы (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Документы

На этой вкладке вы можете выбрать один или несколько документов для отправки в качестве факса.

Документ

Полный путь к документу, который будет отправлен в качестве факса. Чтобы отправить несколько документов, последовательно выберите каждый из них, и нажимайте Добавить для добавления документа в список документов.

<Обзор>

Нажмите, чтобы выбрать путь к документу, который будет отправлен в качестве факса. Любой документ, для которого доступна функция печати, можно отправить в качестве факса.

<Добавить>

Используйте эту кнопку, чтобы добавить документ в список отправляемых документов. Документ должен быть изначально выбран в текстовом поле выше.

<Удалить>

Используйте эту кнопку для удаления документа из списка отправляемых документов.

Хранить список документов в файле

Установите этот флажок, чтобы сохранить список отправляемых документов в отдельном текстовом файле (параметр командной строки /FileList=). Полный путь к текстовому файлу, в котором содержится список отправляемых документов, должен быть указан в текстовом поле ниже. Если этот флажок не установлен, полный путь к единственному отправляемому документу задается с помощью параметра командной строки /FileName=.

<Обзор>

Нажмите, чтобы указать путь к текстовому файлу, в котором хранится список отправляемых документов. По умолчанию предлагается путь *{CommonAppDataFolder}\FaxVoip Console\SendFax\FileList.txt.

Примечания

  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Конвертация в факс

Конвертация в факс (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Конвертация в факс

На этой вкладке вы можете указать, каким образом конвертировать ваши документы в факс (файл TIFF).

Параметры TIFF (только при прямом преобразовании)

В этой области вы можете переопределить Параметры TIFF по умолчанию, заданные в Параметрах конвертации в факс . Эти параметры применяются только при использовании прямой конвертации в факс. Параметры /Resolution и /Compression также применяются к факсам, состоящим только из титульной страницы.

Разрешение (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в Параметрах конвертации в факс . Справа выберите 204x196 dpi (Fine), чтобы отправить факс в высоком разрешении (параметр командной строки /Resolution=204x196). Либо выберите 204x98 dpi (Normal) чтобы отправить факс в низком разрешении (параметр командной строки /Resolution=204x98). При отправке факса, состоящего только из титульной страницы, этот параметр переопределяет значение по умолчанию, заданное в настройках для Титульных страниц .

Компрессия (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в Параметрах конвертации в факс . Справа выберите формат сжатия файла TIFF на выходе (параметр командной строки /Compression=). При отправке факса, состоящего только из титульной страницы, этот параметр переопределяет значение по умолчанию, заданное в настройках для Титульных страниц .

Автоповорот (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в Параметрах конвертации в факс . Справа выберите Да, чтобы применить алгоритм автоматического выбора ориентации (параметр командной строки /AutoRotate=true). Либо выберите Нет, чтобы не использовать алгоритм автоматического выбора ориентации (параметр командной строки /AutoRotate=false).

Страница A4 (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в Параметрах конвертации в факс . Справа выберите Да, чтобы установить ширину и высоту страницы в формате A4 (параметр командной строки /A4Page=true). Либо выберите Нет, чтобы не контролировать высоту страницы (параметр командной строки /A4Page=false).

Передача полутонов (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в Параметрах конвертации в факс . Справа выберите Да, чтобы использовать полутона при конвертации в факс (параметр командной строки /HALFTONE=true). Либо выберите Нет, чтобы не использовать полутона при конвертации (параметр командной строки /HALFTONE=false).

Принудительные режимы

Параметры ниже позволяют игнорировать Параметры конвертации в факс , заданные по умолчанию.

Прямая конвертация (принудительно)

Установите этот флажок, чтобы создать факс с использованием функции Прямой конвертации (параметр командной строки /ForceDirectConvert). Настройки заданные в Параметрах конвертации в факс игнорируются. Может применяться только со следующими типами файлов: pdf, tif(tiff), sff, qfx, bmp, jpg(jpeg), gif, png, ico, wmf(emf).

Печать документа (принудительно)

Установите этот флажок, чтобы создать факс путем печати на принтер Fax Voip (параметр командной строки /ForcePrint). Настройки заданные в Параметрах конвертации в факс игнорируются. При неудаче, утилита SendFax.exe попытается создать факс с использованием функции Прямой конвертации.

Использовать исходный файл TIFF

Установите этот флажок, чтобы использовать оригинальный файл TIFF (параметр командной строки /UseOriginalTIFF). Применимо к случаю, когда единственный оригинальный документ имеет формат TIFF, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию Сохранить как при печати на принтер Fax Voip. Если использовать этот параметр с несовместимым TIFF файлом, вы получите ошибку во время попытки передать факс.


Титульная страница

Титульная страница (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Титульная страница

Титульная страница содержит введенные пользователем данные об отправителе и получателе факса, часто сопровождаемые коротким сообщением, а также системные сведения, такие как дата и время передачи. Титульные страницы можно использовать разными способами. Вы можете отправить факс, состоящий только из титульной страницы, при этом само сообщение включается в него в качестве примечания к титульной странице. Но можно также отправить титульную страницу в дополнение к другому документу. Например, можно послать по факсу документ Microsoft Word и сопроводить его титульной страницей. В этом случае титульная страница будет добавлена ​​в документ и отправлена ​​как первая страница факса.

На этой вкладке вы можете переопределить настройки по умолчанию для титульной страницы факса, см. главу Титульные страницы .

Прикрепить титульную страницу (переопределение)

Установите этот флажок, чтобы переопределить параметр Прикреплять титульную страницу к факсу, заданный по умолчанию, см. главу Титульные страницы . Справа выберите Да, чтобы прикрепить титульную страницу к факсу (параметр командной строки /CoverPage=true). Либо выберите Нет, чтобы не прикреплять титульную страницу к факсу (параметр командной строки /CoverPage=false). Чтобы отправить факс, состоящий только из титульной страницы, установите флажок, а затем справа выберите Да (/CoverPage=true в этом случае является обязательным параметром командной строки).

Шаблон титульной страницы (переопределить настройки по умолч.)

Установите этот флажок, чтобы переопределить шаблон титульной страницы, заданный по умолчанию, см. главу Титульные страницы . Измененные настройки хранятся в разделе [Template] в пользовательском ini-файле (параметр командной строки /CoverInfo=).

Использовать стандартный шаблон

Если выбрана эта опция, будет использоваться один из общих шаблонов титульных страниц, предоставляемых факс сервером. Вы можете выбрать один из следующих стандартных шаблонов: Секретно, К сведению, Универсальный и Срочно. Файлы с шаблонами общих титульных страниц обычно хранятся в следующей папке: C:\ProgramData\Microsoft\Windows NT\MSFax\Common Coverpages.

Использовать личную титульную страницу из указанного файла

Если выбрана эта опция, будет использоваться указанный шаблон личной титульной страницы, хранящийся в файле на локальном компьютере. Чтобы выбрать нужный шаблон титульной страницы, нажмите на кнопку справа от текстового поля. Файлы личных титульных страниц обычно хранятся в папке Личные титульные страницы: C:\Users\<Account Name>\Documents\Fax\Personal CoverPages, однако вы можете сохранить свой шаблон титульной страницы в любой другой папке на своем жестком диске, а затем указать путь к нему в настройках Fax Voip T.38 Консоль.

<Создать...>

Нажмите, чтобы создать новый шаблон личной титульной страницы, используя приложение Редактор титульных страниц факсов. По умолчанию новый шаблон сохраняется в папке Личные титульные страницы (Personal CoverPages). Кроме того, вы можете создавать ваши личные титульные страницы и управлять ими из программного обеспечения Факсы и сканирование Windows (Сервис -> Титульные страницы... ).

<Открыть...>

Нажмите, чтобы открыть выбранный шаблон титульной страницы в приложении Редактор титульных страниц факсов.

Тема факса и примечание (переопределить настройки по умолчанию)

Установите этот флажок, чтобы переопределить тему факса и примечание к титульной странице, заданные по умолчанию, см. главу Титульные страницы . Измененные настройки хранятся в разделе [Content] в пользовательском ini-файле (параметр командной строки /CoverInfo=).

Тема

В этом поле можно указать тему факса. Эта информация обычно отображается на титульной странице. Заполнение этого поля не обязательно.

Примечание к титульной странице

Текст, который будет отображен на титульной странице факса в качестве примечания. Заполнение этого поля не обязательно.

Хранить информацию для титульной страницы в этом файле

Полный путь к пользовательскому ini-файлу с информацией для титульной страницы (параметр командной строки /CoverInfo=).

<Обзор>

Нажмите, чтобы указать путь к пользовательскому ini-файлу, в котором будет храниться информация для титульной страницы. По умолчанию предлагается путь *{CommonAppDataFolder}\FaxVoip Console\SendFax\coverpage.ini.

Примечания

  • Чтобы указать сведения об отправителе, которые обычно отображаются на титульных страницах, см. главу Сведения об отправителе (параметры SendFax.exe) настоящего справочного руководства.
  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.
  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Сведения об отправителе

Сведения об отправителе (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Сведения об отправителе

Информация об отправителе отображается на титульных страницах.

На этой вкладке вы можете переопределить настройки по умолчанию для информации об отправителе, см. главу Сведения об отправителе .

Сведения об отправителе (переопределить настройки по умолчанию)

Установите этот флажок, чтобы переопределить настройки для информации об отправителе, заданные по умолчанию, см. главу Сведения об отправителе . Измененные настройки хранятся в разделе [Sender] в пользовательском ini-файле (параметр командной строки /CoverInfo=).

Полное имя

Имя отправителя.

Номер факса

Номер факса отправителя.

Должность

Должность отправителя.

Организация

Название организации отправителя.

Комната

Номер офиса (комнаты) отправителя.

Отдел

Имя отдела отправителя.

Телефон (дом.)

Номер домашнего телефона отправителя.

Телефон (раб.)

Номер рабочего телефона отправителя.

Адрес

Адрес отправителя. Обычно включает город, область, почтовый индекс и страну.

Примечания

  • К сожалению, вы не можете использовать стандартное поле Эл. почта отправителя, которое вы можете поместить в шаблон вашей титульной страницы, используя команду Вставка -> Отправитель -> Отправка по электронной почте в Редакторе титульных страниц факсов. При печати титульной страницы, Fax Voip T.38 Консоль использует классическую функцию FaxPrintCoverPage (Fax Service Client API for Windows 2000) и структуру FAX_COVERPAGE_INFO , которая не содержит никакой информации об адресе электронной почты отправителя.


Параметры факса

Параметры факса (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Параметры факса

На этой вкладке вы можете переопределить настройки по умолчанию для параметров факса, заданные в параметрах факса и/или в используемом правиле маршрутизации исходящих вызовов .

Режим факса (переопр.)

Установите этот флажок, чтобы переопределить режим факса по умолчанию, заданный в параметрах факса . Справа выберите T.38 (авто), чтобы отправить факс с поддержкой протокола T.38 (параметр командной строки /FaxProtocol=t38). Выберите аудио чтобы отправить аудио факс поверх кодека G.711 (параметр командной строки /FaxProtocol=audio). Выберите isdn чтобы отправить факс с использованием линии ISDN CAPI 2.0 (параметр командной строки /FaxProtocol=isdn).

Идент. факса (переопр.)

Установите этот флажок, чтобы переопределить идентификатор факса по умолчанию, заданный в параметрах факса и/или в используемом правиле маршрутизации исходящих вызовов (параметр командной строки /FaxStationID=). Идентификатор передающей станции для устройства отправителя передается на оборудование получателя при отправке факса и может быть выведен на дисплей факс-аппарата получателя. Идентификатор факса передается в верхней части каждой страницы отправляемого факса. Как правило, представляет собой комбинацию из номера факса отправителя и названия организации. Может содержать до 20 символов текста.

Заголовок факса (переопр.)

Установите этот флажок, чтобы переопределить заголовок факса по умолчанию, заданный в параметрах факса и/или в используемом правиле маршрутизации исходящих вызовов (параметр командной строки /FaxHeader=). Строка заголовка факса передается в верхней части каждой страницы отправляемого факса. Может содержать до 50 символов текста.


Время отправки факса

Время отправки факса (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Время отправки факса

На этой вкладке вы можете запланировать время для отправки вашего факса.

Время отправки факса

В этой области вы можете запланировать время для отправки вашего факса.

Сейчас

Выберите эту опцию, чтобы отправить факс немедленно.

В указанное время

Выберите эту опцию, чтобы указать дату и время отправки факса (параметр командной строки /Schedule=).

Время постановки в очередь (подгонка)

В этой области вы можете задать время постановки вашего факса в очередь.

Сейчас

Выберите эту опцию, чтобы использовать дату и время по умолчанию.

В указанное время

Выберите эту опцию, чтобы указать дату и время постановки вашего факса в очередь (параметр командной строки /Submission=). Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества факсов.


Уведомления на е-mail

Уведомления на е-mail (параметры SendFax.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка факса с помощью SendFax.exe ›› Параметры SendFax.exe ››

Уведомления на е-mail

На этой вкладке вы можете переопределить настройки по умолчанию для уведомлений о доставке на e-mail, заданные в настройках уведомлений о доставке на e-mail .

Отправить уведомление на e-mail (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в настройках уведомлений о доставке на e-mail . Справа выберите Да, чтобы отправить уведомление о доставке по электронной почте (параметр командной строки /EmailNotify=true). Либо выберите Нет, чтобы не отправлять уведомление (параметр командной строки /EmailNotify=false).

По адресу (переопр.)

Установите этот флажок, чтобы переопределить адрес(а) электронной почты по умолчанию, заданные в настройках уведомлений о доставке на e-mail . Справа, в текстовом поле, введите адрес электронной почты, на который Fax Voip T.38 Консоль должна отправить уведомление о доставке факса (параметр командной строки /EmailTo=). Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Пример: Andreas<andreas73@gmail.com>;sales@mycompany.com

Копия:

Задайте адрес(а) электронной почты для отправки копии (Cc) уведомления о доставке факса.

Скрытая копия:

Задайте адрес(а) электронной почты для отправки скрытой копии (Bcc) уведомления о доставке факса.

<Адресная книга>

Нажмите, чтобы выбрать получателей e-mail сообщения из адресной книги (контакты Windows).

Вкладывать копию отправленного факса (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в настройках уведомлений о доставке на e-mail . Справа выберите Да, чтобы вложить копию отправленного факса при отправке уведомления о доставке (параметр командной строки /EmailAttach=true). Либо выберите Нет, чтобы не вкладывать копию отправленного факса (параметр командной строки /EmailAttach=false).

Формат факса (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в настройках уведомлений о доставке на e-mail . Справа выберите формат файла, в котором следует прикрепить факс к уведомлению о доставке: TIFF, PDF или SFF (параметр командной строки /EmailFormat=).


Аудио

Панель управления Fax Voip T.38 Консоль ››

  • Параметры аудио


Параметры аудио

Панель управления Fax Voip T.38 Консоль ›› Аудио ››

Эти параметры используются при отправке аудио сообщений.

Отправка аудио сообщений

Параметры в этой области используются чтобы задать число повторов при неудачной передаче аудио сообщения и интервал времени между повторами.

Число повторов

Задает максимальное число повторов передачи перед тем как задание отправки аудио сообщения перейдет в состояние Предел повторов исчерпан.

Повтор через

Задает интервал (в минутах) между концом предыдущей неудачной попытки передать аудио сообщение и следующим повтором.

Воспроизведение аудио файлов

Команда для открытия WAV

Выберите программу для воспроизведения аудио файлов (.wav). Можно использовать стандартный вариант: explorer – для проигрывания WAV файлов в соответствии с настройками вашей операционной системы.

По умолчанию

Используйте эту кнопку для выбора стандартной Команды для открытия WAV.


Отправка аудио сообщения с помощью SendAudio.exe

Отправка аудио сообщения с помощью утилиты SendAudio.exe

Панель управления Fax Voip T.38 Консоль ››

SendAudio.exe является утилитой командной строки и предназначена для автоматического создания аудио сообщения и размещения его в папке Исходящие в Fax Voip T.38 Консоль .

Для получения подробных сведений о SendAudio.exe и параметрах командной строки, см. Параметры командной строки SendAudio.exe .

Чтобы настроить командную строку, а затем запустить SendAudio.exe из Панели управления Fax Voip T.38 Консоль, см. Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль .

Для получения подробных сведений о диалоговом окне Настройка параметров SendAudio.exe, см. Параметры SendAudio.exe .

Для просмотра журналов SendAudio.exe, см. Журналы SendAudio.exe .


Параметры командной строки SendAudio.exe

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ››

SendAudio.exe является утилитой командной строки и предназначена для автоматического создания аудио сообщения и размещения его в папке Исходящие в Fax Voip T.38 Консоль . Может быть использована в различных сценариях, например в bat-файлах или в пользовательских приложениях. Помогает автоматизировать процесс отправки аудио сообщений.

Вы можете найти SendAudio.exe в папке установки Fax Voip T.38 Консоль. Это приложение использует библиотеки Fax Voip T.38 Консоль, и поэтому должно находиться в папке, где установлена Fax Voip T.38 Консоль. Не следует перемещать SendAudio.exe в другую папку.

Для конструирования командной строки и тестирования SendAudio.exe, откройте Панель управления Fax Voip T.38 Консоль, в дереве нажмите Аудио, а затем нажмите SendAudio.exe, см. главу Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль настоящего справочного руководства.

Пример использования в bat-файле можно найти в следующем файле:

*{CommonAppDataFolder}\FaxVoip Console\SendAudio\Sample\SendAudio_test.bat

использование (графический режим): SendAudio.exe [параметры]

использование (режим консоли): SendAudio_c.exe [параметры]

Получатели:

Чтобы отправить аудио сообщение одному получателю, используйте параметр /PhoneNumber. Для отправки аудио сообщения нескольким получателям, используйте параметр /RecipientList.

/PhoneNumber=value

Номер телефона получателя.

/RecipientList=value

Полный путь к текстовому файлу, в котором содержится список получателей аудио сообщения. Каждая строка соответствует одному номеру телефона.

Аудио файл:

/FileName=value

Полный путь к аудио файлу (*.wav либо *.mp3).

Время отправки аудио сообщения:

/Schedule=value

Отправить аудио сообщение не раньше указанной даты и времени. Формат даты и времени должен соответствовать настройкам вашей операционной системы, например 25.04.2022 22:15:30 Если этот параметр не используется либо дата/время не могут быть распознаны, будут использованы текущие значения даты и времени.

/Submission=value

Дата и время постановки аудио сообщения в очередь. Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества аудио сообщений. Формат даты и времени должен соответствовать настройкам вашей операционной системы, например 25.04.2022 22:15:30 Если этот параметр не используется либо дата/время не могут быть распознаны, будут использованы текущие значения даты и времени.

Уведомление на e-mail:

Если задана хотя бы одна из опций /EmailTo, /EmailCC или /EmailBCC, то адреса по умолчанию, заданные в настройках уведомлений о доставке на e-mail , будут переопределены. Можно задать не только адрес электронной почты, но также имя получателя. Несколько адресов следует разделять точкой с запятой. Пример: /EmailTo=Andreas<andreas73@gmail.com>;sales@mycompany.com

/EmailNotify=value

Переопределяет значение по умолчанию заданное в настройках уведомлений о доставке на e-mail .

/EmailNotify=true

Отправить уведомление о доставке по эл. почте.

/EmailNotify=false

Не отправлять уведомление о доставке по эл. почте.

/EmailTo=value

Адрес электронной почты, на который Fax Voip T.38 Консоль должна отправить уведомление о доставке аудио сообщения.

/EmailCC=value

Адрес электронной почты, на который следует отправить копию (Cc) уведомления о доставке аудио сообщения.

/EmailBCC=value

Адрес электронной почты, на который следует отправить скрытую копию (Bcc) уведомления о доставке аудио сообщения.

/EmailAttach=value

Переопределяет значение по умолчанию заданное в настройках уведомлений о доставке на e-mail .

/EmailAttach=true

Вложить копию отправленного аудио сообщения.

/EmailAttach=false

Не вкладывать копию отправленного аудио сообщения.

Параметры конвертации:

/UseOriginalWAV

Применимо к случаю, когда оригинальный аудио файл имеет формат WAV, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию 'Сохранить как' в мастере отправки аудио сообщений. Если использовать этот параметр с несовместимым WAV файлом, вы получите ошибку во время попытки передать аудио сообщение.

Параметры консоли:

Для работы в режиме консоли запускайте приложение SendAudio_c.exe.

/DoNotCloseConsole

Не закрывать консоль после выполнения. Будет отображено сообщение 'Для продолжения нажмите любую клавишу . . .'

/Console

Используя этот параметр, можно запустить приложение SendAudio.exe (версия с графическим интерфейсом) в режиме консоли. Обратите внимание, что вызывающее приложение не ожидает завершения работы консоли в этом случае. Вместо этого запускайте приложение SendAudio_c.exe.

Журналы и отладка:

/DebugLog

Включить журнал отладки, содержащий подробную информацию о работе SendAudio.exe.

Путь к файлу журнала: *{CommonAppDataFolder}\FaxVoip Console\log\SendAudio_Debug.txt

/Log

Включить простой журнал, содержащий краткую информацию о работе SendAudio.exe.

Путь к файлу журнала: *{CommonAppDataFolder}\FaxVoip Console\log\SendAudio_Log.txt

Примеры:

SendAudio.exe /PhoneNumber=14251234567

/FileName=C:\ProgramData\FaxVoip Console\Sounds\Samples\music_1.wav /UseOriginalWAV /DebugLog /Log

SendAudio_c.exe "/PhoneNumber=0014259876543

/FileName=C:\Documents\mp3\testaudio.mp3 /EmailNotify=true

/EmailTo=Andreas<andreas73@gmail.com> /DoNotCloseConsole /DebugLog /Log"

SendAudio_c.exe /RecipientList=C:\ProgramData\FaxVoip Console\SendAudio\Sample\Recipients_test.txt

/FileName=C:\ProgramData\FaxVoip Console\Sounds\Samples\music_2.wav

/DoNotCloseConsole /DebugLog /Log

Примечания

  • Во избежание ошибок при обработке командной строки, рекомендуется использовать двойные кавычки (см. пример выше).
  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Настройка и запуск SendAudio.exe

Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ››

На этой странице вы можете легко настроить параметры командной строки, а затем запустить SendAudio.exe, чтобы отправить аудио сообщение. Предлагаемый визуальный инструмент может быть полезен как для разработчиков, желающих протестировать и затем использовать SendAudio.exe в своих приложениях, так и для обычных пользователей, которые просто хотят отправить аудио сообщение.

В контекстной вкладке SendAudio.exe, на ленте доступны следующие команды:

Запустить SendAudio.exe

Запустить

Нажмите чтобы запустить утилиту SendAudio.exe с выбранными параметрами.

Копировать

Нажмите чтобы скопировать командную строку в буфер обмена.

Запустить в консоли

Установите этот флажок, чтобы запустить консольную версию утилиты SendAudio.exe (SendAudio_c.exe). При запуске в родительской консоли новое окно консоли не создается. Вызывающий процесс ожидает завершения консольного приложения. Если флажок не установлен, SendAudio.exe запускается в режиме графического интерфейса пользователя (GUI). Режим графического интерфейса полезен для сокрытия консоли.

Не закрывать консоль

Если этот флажок установлен, окно консоли не закрывается после выполнения, при этом в консоли отображается сообщение 'Для продолжения нажмите любую клавишу . . .' . Добавляет параметр /DoNotCloseConsole к командной строке. Не используйте эту опцию в автоматизированных сценариях.

Настроить SendAudio.exe

Настроить

Нажмите чтобы настроить параметры командной строки SendAudio.exe, см. Параметры SendAudio.exe . Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись в списке Параметры SendAudio.exe.

Обновить

Нажмите чтобы обновить командную строку SendAudio.exe, используя параметры, настроенные в списке Параметры SendAudio.exe.

Очистить

Нажмите чтобы очистить параметры командной строки SendAudio.exe.

Список получателей

Нажмите чтобы просмотреть / отредактировать список получателей аудио сообщения, сохраненный в отдельном текстовом файле (параметр командной строки /RecipientList, обычно используется при отправке аудио сообщения нескольким получателям).

Журналы SendAudio.exe

Включить журнал отладки

Установите этот флажок, чтобы включить журнал отладки, содержащий подробную информацию о работе SendAudio.exe. Добавляет параметр /DebugLog к командной строке.

Включить простой журнал

Установите этот флажок, чтобы включить простой журнал, содержащий краткую информацию о работе SendAudio.exe. Добавляет параметр /Log к командной строке.

Просмотр журнала отладки

Нажмите для просмотра журнала отладки SendAudio.exe.

Просмотр журнала отладки

Нажмите для просмотра журнала отладки SendAudio.exe.

Просмотр простого журнала

Нажмите для просмотра простого журнала SendAudio.exe.

Журналы SendAudio.exe

Нажмите чтобы перейти на страницу Журналы SendAudio.exe .

Командная строка

Командная строка SendAudio.exe, состоит из пути к приложению и аргументов командной строки. Генерируется автоматически на основе вашей конфигурации. Текстовое поле можно редактировать вручную, но эти изменения не сохраняются и не гарантируют корректный запуск утилиты SendAudio.exe.

Список Параметры SendAudio.exe позволяет легко просматривать текущие настройки SendAudio.exe. Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись. См. также главу Параметры SendAudio.exe настоящего справочного руководства. Можно настроить следующие параметры:

  • Запустить в консоли. Указывает, запускается ли приложение в консоли (Тип: ДА; SendAudio_c.exe) или в режиме графического интерфейса (Тип: НЕТ; SendAudio.exe).
  • Получатели. Аудио сообщение может быть отправлено одному получателю (Тип: ОДИН; /PhoneNumber=...) или нескольким получателям (Тип: СПИСОК; /RecipientList=).
  • Аудио файл. Вы можете отправить только один аудио файл (Тип: ОДИН; /FileName=...).
  • Использовать исходный файл WAV. (Тип: ДА; /UseOriginalWAV) Используется оригинальный файл WAV. Применимо к случаю, когда оригинальный аудио файл имеет формат WAV, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию 'Сохранить как' в мастере отправки аудио сообщений. Если использовать этот параметр с несовместимым WAV файлом, вы получите ошибку во время попытки передать аудио сообщение. (Тип: НЕТ) Параметр /UseOriginalWAV не применяется.
  • Время отправки аудио сообщения. Аудио сообщение может быть отправлено немедленно (Тип: СЕЙЧАС), либо в указанное время (Тип: ВРЕМЯ; /Schedule=...).
  • Время постановки в очередь. Дата и время постановки аудио сообщения в очередь. Дату и время по умолчанию (Тип: СЕЙЧАС) можно переопределить (Тип: ВРЕМЯ; /Submission=...). Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества аудио сообщений.
  • Уведомление на e-mail. Указывает, следует ли отправить уведомление о доставке по эл. почте. Вы можете использовать значение по умолчанию заданное в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailNotify=...).
  • Уведомить по адресу, Копия, Скрытая копия. Адрес(а) электронной почты, на которые Fax Voip T.38 Консоль должна отправить уведомление о доставке аудио сообщения, копию (Cc) уведомления о доставке аудио сообщения и скрытую копию (Bcc) уведомления о доставке аудио сообщения. Вы можете использовать адреса электронной почты по умолчанию заданные в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить их (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailTo=...; /EmailCC=...; /EmailBCC=...).
  • Вложить копию аудио сообщения в уведомление. Указывает, следует ли вкладывать копию отправленного аудио сообщения при отправке уведомления о доставке. Вы можете использовать значение по умолчанию заданное в настройках уведомлений о доставке на e-mail (Тип: ПО УМОЛЧАНИЮ), либо вы можете переопределить его (Тип: ПЕРЕОПРЕДЕЛЕНИЕ; /EmailAttach=...).
  • Не закрывать консоль. Если указан этот параметр (Тип: ДА; /DoNotCloseConsole), окно консоли не закрывается после выполнения, при этом в консоли отображается сообщение 'Для продолжения нажмите любую клавишу . . .' . Если этот параметр не указан (Тип: НЕТ), окно консоли закрывается сразу после выполнения.
  • Включить журнал отладки. Если указан этот параметр (Тип: ДА; /DebugLog), приложение создает журнал отладки, содержащий подробную информацию о работе SendAudio.exe. Если этот параметр не указан (Тип: НЕТ), журнал отладки не создается.
  • Включить простой журнал. Если указан этот параметр (Тип: ДА; /Log), приложение создает простой журнал, содержащий краткую информацию о работе SendAudio.exe. Если этот параметр не указан (Тип: НЕТ), простой журнал не создается.


Параметры SendAudio.exe

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ››

Эта глава содержит информацию по настройке параметров командной строки SendAudio.exe с помощью диалогового окна Настройка параметров SendAudio.exe, см. также главу Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль настоящего справочного руководства.

Чтобы настроить параметры командной строки, а затем запустить SendAudio.exe, выполните следующие действия:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Аудио, а затем нажмите SendAudio.exe.

3. Чтобы изменить параметры командной строки, в контекстной вкладке SendAudio.exe на ленте нажмите Настроить. Чтобы быстро изменить параметры командной строки определенного типа, дважды щелкните выбранную запись в списке Параметры SendAudio.exe.

4. В окне Настройка параметров SendAudio.exe, укажите одного или нескольких получателей аудио сообщения, выберите аудио файл для отправки и укажите другие необходимые параметры. Нажмите OK.

5. Чтобы запустить утилиту SendAudio.exe с выбранными параметрами, в контекстной вкладке SendAudio.exe на ленте нажмите Запустить.

В диалоговом окне Настройка параметров SendAudio.exe можно настроить следующие параметры:

  • Получатели
  • Аудио файл
  • Время отправки аудио сообщения
  • Уведомления на е-mail


Получатели

Получатели (параметры SendAudio.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ›› Параметры SendAudio.exe ››

Получатели

На этой вкладке вы можете указать одного или нескольких получателей аудио сообщения.

Номер телефона

Номер телефона получателя аудио сообщения. Для отправки аудио сообщения нескольким получателям, последовательно введите номер телефона каждого получателя в поле Номер телефона и нажимайте Добавить для добавления номера телефона в список получателей.

<Адресная книга>

Нажмите, чтобы выбрать одного или нескольких получателей из Адресной книги (Контакты Windows). Выбранный получатель будет добавлен в список номеров получателей аудио сообщения при условии непустого поля Работа, телефон либо непустого поля Дом, телефон.

<Список>

Нажмите, чтобы загрузить список телефонных номеров из выбранного текстового файла. При подготовке текстового файла, вы должны руководствоваться следующими правилами:

      • Каждая строка может содержать единственный номер телефона.
      • Номер телефона должен находиться в начале строки. Пробелы и символы табуляции в начале строки игнорируются.
      • Строка может содержать любую дополнительную информацию, такую как имя компании и т.д. Эта информация должна быть отделена от номера телефона с использованием любого из следующих разделителей: пробел, символ табуляции или точка с запятой.

<Добавить>

Используйте эту кнопку, чтобы добавить номер телефона в список получателей. Номер телефона получателя должен быть изначально введен в поле Номер телефона.

<Удалить>

Используйте эту кнопку для удаления номера телефона из списка получателей.

<Изменить>

Нажмите, чтобы изменить номера телефона. Один из получателей должен быть выбран в списке.

Хранить список получателей в файле

Установите этот флажок, чтобы сохранить список получателей аудио сообщения в отдельном текстовом файле (параметр командной строки /RecipientList=). Полный путь к текстовому файлу, в котором содержится список получателей, должен быть указан в текстовом поле ниже. Если этот флажок не установлен, единственный получатель задается с помощью параметра командной строки /PhoneNumber=.

<Обзор>

Нажмите, чтобы указать путь к текстовому файлу, в котором хранится список получателей. По умолчанию предлагается путь *{CommonAppDataFolder}\FaxVoip Console\SendAudio\Recipients.txt.

Примечания

  • *{CommonAppDataFolder} - системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Аудио файл

Аудио файл (параметры SendAudio.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ›› Параметры SendAudio.exe ››

Аудио файл

На этой вкладке вы можете выбрать аудио файл для отправки.

Аудио файл

Полный путь к аудио файлу для отправки.

<Обзор>

Нажмите, чтобы выбрать путь к аудио файлу для отправки (*.wav или *.mp3).

Использовать исходный файл WAV

Установите этот флажок, чтобы использовать оригинальный файл WAV (параметр командной строки /UseOriginalWAV). Применимо к случаю, когда оригинальный аудио файл имеет формат WAV, совместимый с Fax Voip T.38 Консоль. Чтобы создать такой файл, можно использовать опцию Сохранить как в мастере отправки аудио сообщений. Если использовать этот параметр с несовместимым WAV файлом, вы получите ошибку во время попытки передать аудио сообщение.


Время отправки аудио сообщения

Время отправки аудио сообщения (параметры SendAudio.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ›› Параметры SendAudio.exe ››

Время отправки аудио сообщения

На этой вкладке вы можете запланировать время для отправки вашего аудио сообщения.

Время отправки аудио сообщения

В этой области вы можете запланировать время для отправки вашего аудио сообщения.

Сейчас

Выберите эту опцию, чтобы отправить аудио сообщение немедленно.

В указанное время

Выберите эту опцию, чтобы указать дату и время отправки аудио сообщения (параметр командной строки /Schedule=).

Время постановки в очередь (подгонка)

В этой области вы можете задать время постановки вашего аудио сообщения в очередь.

Сейчас

Выберите эту опцию, чтобы использовать дату и время по умолчанию.

В указанное время

Выберите эту опцию, чтобы указать дату и время постановки вашего аудио сообщения в очередь (параметр командной строки /Submission=). Может быть полезно например для облегчения сортировки в Fax Voip T.38 Консоль при добавлении большого количества аудио сообщений.


Уведомления на е-mail

Уведомления на е-mail (параметры SendAudio.exe)

Панель управления Fax Voip T.38 Консоль ›› Отправка аудио сообщения с помощью SendAudio.exe ›› Параметры SendAudio.exe ››

Уведомления на е-mail

На этой вкладке вы можете переопределить настройки по умолчанию для уведомлений о доставке на e-mail, заданные в настройках уведомлений о доставке на e-mail .

Отправить уведомление на e-mail (переопределение)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в настройках уведомлений о доставке на e-mail . Справа выберите Да, чтобы отправить уведомление о доставке по электронной почте (параметр командной строки /EmailNotify=true). Либо выберите Нет, чтобы не отправлять уведомление (параметр командной строки /EmailNotify=false).

По адресу (переопр.)

Установите этот флажок, чтобы переопределить адрес(а) электронной почты по умолчанию, заданные в настройках уведомлений о доставке на e-mail . Справа, в текстовом поле, введите адрес электронной почты, на который Fax Voip T.38 Консоль должна отправить уведомление о доставке аудио сообщения (параметр командной строки /EmailTo=). Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Пример: Andreas<andreas73@gmail.com>;sales@mycompany.com

Копия:

Задайте адрес(а) электронной почты для отправки копии (Cc) уведомления о доставке аудио сообщения.

Скрытая копия:

Задайте адрес(а) электронной почты для отправки скрытой копии (Bcc) уведомления о доставке аудио сообщения.

<Адресная книга>

Нажмите, чтобы выбрать получателей e-mail сообщения из адресной книги (контакты Windows).

Вкладывать копию отправленного аудио сообщения (переопр.)

Установите этот флажок, чтобы переопределить значение по умолчанию, заданное в настройках уведомлений о доставке на e-mail . Справа выберите Да, чтобы вложить копию отправленного аудио сообщения при отправке уведомления о доставке (параметр командной строки /EmailAttach=true). Либо выберите Нет, чтобы не вкладывать копию отправленного аудио сообщения (параметр командной строки /EmailAttach=false).


Электронная почта

Панель управления Fax Voip T.38 Консоль ››

  • Факс-на-почту, почта-на-факс (аудио через почту) и уведомления о доставке
  • Почта-на-факс (аудио через почту)
  • Параметры SMTP
  • Параметры POP3 / IMAP
  • Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0
  • Уведомления о доставке на e-mail
  • Шаблоны электронной почты


Факс-на-почту, почта-на-факс (аудио через почту) и уведомления о доставке

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

Факс-на-почту

Функция Факс-на-почту реализована в методе маршрутизации для входящих факсов Отправить по электронной почте . В зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), входящий факс может быть отправлен различным e-mail адресатам. Один и тот же входящий факс может быть маршрутизирован одному или более e-mail получателям. Вы можете использовать поля Кому, Копия и Скрытая копия. Формат доставки факса (TIFF, PDF или SFF) может быть выбран индивидуально для каждого правила.

Чтобы настроить Факс-на-почту, вам обычно необходимо создать одно или несколько правил маршрутизации по e-mail , настроить параметры SMTP и отредактировать шаблон электронной почты 'Входящий факс' (если требуется).

Для использования этого функционала необходимо приобрести лицензию Линии Fax Voip T.38 Консоль и (опционально) лицензию Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу). Подробнее см. Метод маршрутизации: отправить по электронной почте .

Почта-на-факс и аудио через почту

Функция Почта-на-факс позволяет отправлять факсы непосредственно из приложения электронной почты. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений.

Функция Аудио через почту позволяет отправлять аудио сообщения через телефонную линию из программы для работы с электронной почтой. Для аудио сообщения используется вложение электронной почты в формате WAV или MP3.

Чтобы включить и настроить функцию Почта-на-факс (аудио через почту), см. главу Почта-на-факс (аудио через почту) настоящего справочного руководства. Вам необходимо настроить параметры POP3 / IMAP . Чтобы включить уведомления об успешной или неудачной доставке факса на адрес электронной почты отправителя, также необходимо настроить параметры SMTP .

Уведомления о доставке по электронной почте

Уведомления о доставке позволяют сообщать пользователям, был ли доставлен факс (аудио сообщение) или нет. Уведомление по электронной почте направляется на заранее заданный адрес(а) электронной почты и независимо от способа создания факса (аудио сообщения). Уведомление о доставке может быть отправлено одному или более e-mail получателям. Вы можете использовать поля Кому, Копия и Скрытая копия. Копия отправленного факса может быть прикреплена к сообщению электронной почты в формате TIFF, PDF или SFF. Копия отправленного аудио сообщения может быть прикреплена к сообщению электронной почты в формате WAV. Функционал Уведомления о доставке на e-mail реализован в методе маршрутизации Уведомления о доставке по электронной почте . Для совместимости с некоторыми другими функциями, старый функционал Уведомления о доставке на e-mail не был удален в Fax Voip версии 8.3.1, а также в Fax Voip T.38 Консоль версии 9.1.1, и вы можете использовать обе функции независимо друг от друга.

Используя ссылки на странице, показанной ниже, вы можете быстро перейти к настройке функций, описанных в этой главе.


Конфигурирование почта-на-факс в качестве службы Windows

Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Факс-на-почту, почта-на-факс (аудио через почту) и уведомления о доставке ››

Приложение Fax Voip T.38 Консоль, а также подсистема Почта-на-факс (аудио через почту) могут быть настроены в качестве службы Windows. Службы могут автоматически запускаться при запуске Windows до входа пользователя в систему. Этот вариант удобен для многопользовательских систем.

Настоятельно рекомендуется запускать почтовую службу Fax Voip T.38 Консоль от имени учетной записи пользователя, а не под учетной записью локальной системы или сетевой службы. Пользователь, от имени которого запускается служба, сможет настраивать ассоциации типов файлов (ответственные за правильную печать различных документов.

Чтобы настроить Почта-на-факс (аудио через почту) в качестве службы Windows

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Общие параметры.

2. В случае, если Fax Voip T.38 Консоль еще не настроена в качестве службы, поставьте флажок Запускать Fax Voip T.38 Консоль как службу Windows, а затем нажмите <Применить>. В случае, если Fax Voip T.38 Консоль уже настроена в качестве службы, нажмите кнопку Выбрать пользователя. Требуются права администратора.

3. В окне Служба Почта-на-факс (аудио через почту), укажите имя пользователя и пароль учетной записи, которая будет использоваться для запуска службы Fax Voip T.38 Console Mail. Имя учетной записи должно иметь формат DOMAIN\Username. По умолчанию, Fax Voip T.38 Консоль предлагает использовать текущую учетную запись (с правами администратора). Вы должны четко понимать, что ассоциации типов файлов (ответственные за правильную печать различных документов) должны быть настроены под учетной записью указанного пользователя. По причинам, указанным выше, не следует запускать эту службу от имени локальной системы или сетевой службы*. Нажмите OK.

4. После завершения установки убедитесь, что имя выбранной учетной записи отображается в поле Служба Почта-на-факс запускается от имени учетной записи, см. рисунок ниже.

Примечания

  • (* : Чтобы запускать службу под учетной записью 'Локальная система', в поле Учетная запись введите LocalSystem (пароль не требуется). Чтобы запускать службу от имени учетной записи 'Сетевая служба', в поле Учетная запись введите NT AUTHORITY\NetworkService (пароль не требуется). Обратите внимание, что запуск службы Fax Voip T.38 Console Mail от имени локальной системы или сетевой службы не рекомендован.
  • Учетная запись пользователя, которая будет использоваться для запуска службы Fax Voip T.38 Console Mail, должна обладать правами Входа в качестве службы. При установке службы, Fax Voip T.38 Консоль принудительно добавляет право Входа в качестве службы для указанной учетной записи. В некоторых системах вы можете проверить и настроить локальную политику Вход в качестве службы используя Редактор локальной групповой политики (gpedit.msc): Политика 'Локальный компьютер' -> Конфигурация компьютера -> Конфигурация Windows -> Параметры безопасности -> Локальные политики -> Назначение прав пользователя, локальная политика Вход в качестве службы.

Чтобы изменить учетную запись пользователя, под которой запускается служба

Предполагается, что Fax Voip T.38 Консоль уже настроена для запуска в качестве службы Windows.

1. Щелкните правой кнопкой мыши по кнопке Пуск чтобы открыть меню, из меню выберите Управление компьютером.

2. В окне Управление компьютером, в левой панели, щелкните дважды Управление компьютером (локальным), щелкните дважды Службы и приложения, щелкните Службы.

3. В правой панели щелкните правой кнопкой мыши по службе Fax Voip T.38 Console Mail. В контекстном меню, нажмите Свойства.

4. В окне Свойства: Fax Voip T.38 Console Mail (Локальный компьютер), на вкладке Вход в систему, выберите С учетной записью, а затем нажмите Обзор... .

5. В диалоговом окне Выбор: "Пользователь", введите имя учетной записи, а затем нажмите Проверить имена. Нажмите OK.

6. В текстовых полях Пароль и Подтверждение, введите пароль для выбранной учетной записи, а затем нажмите OK.

7. Щелкните правой кнопкой мыши по службе Fax Voip T.38 Console Mail. В контекстном меню, нажмите Перезапустить.

Примечания

  • В качестве альтернативы, вы можете воспользоваться кнопкой Выбрать пользователя на странице Общие параметры, в Панели управления Fax Voip T.38 Консоль. Затем следуйте процедуре, описанной в начале этой главы, указав желаемую учетную запись пользователя.


Почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

Функция Почта-на-факс позволяет отправлять факсы непосредственно из приложения электронной почты. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений.

Функция Аудио через почту позволяет отправлять аудио сообщения через телефонную линию из программы для работы с электронной почтой. Для аудио сообщения используется вложение электронной почты в формате WAV или MP3.

Чтобы использовать функцию Почта-на-факс (аудио через почту), вы должны:

  • Настроить Fax Voip T.38 Консоль для отправки факсов. Выполните настройки правил Маршрутизации исходящих VOIP вызовов для отправки факсов с использованием T.38, аудио или isdn режима факса. Убедитесь в том, что вы можете отправлять факсы вручную. См. главу Отправка факса при помощи Виртуального принтера Fax Voip настоящего справочного руководства.
  • Настроить Fax Voip T.38 Консоль для отправки аудио сообщений. Выполните настройки правил Маршрутизации исходящих VOIP вызовов, необходимые для отправки аудио сообщений. Убедитесь в том, что вы можете отправлять аудио сообщения вручную. См. главу Отправка аудио сообщений из Fax Voip T.38 Консоль настоящего справочного руководства.
  • Настроить параметры POP3 / IMAP. Убедитесь в корректности сделанных настроек. Воспользуйтесь кнопкой <Тест>. Сохраните ваши настройки.
  • Настроить параметры SMTP. Убедитесь в корректности сделанных настроек. Воспользуйтесь кнопкой <Тест>. Сохраните ваши настройки.
  • Настроить шаблон электронной почты 'Исходящий факс' (если требуется).
  • Настроить шаблон электронной почты 'Исходящее аудио сообщение' (если требуется).
  • Настроить шаблон электронной почты 'Не удалось создать задание факса (аудио)' (если требуется).
  • Включить функцию 'Почта-на-факс (аудио через почту)'.

Чтобы включить функцию Почта-на-факс (аудио через почту), настроить типы вложений электронной почты и параметры факса, обратитесь к разделу Параметры почта-на-факс (аудио через почту) .

Чтобы настроить правила набора номера, обратитесь к разделу Набор номера (почта-на-факс/аудио) .

Чтобы настроить уведомления о доставке факса или аудио сообщения на e-mail отправителя, обратитесь к разделу Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) .

Чтобы использовать титульные страницы факса, обратитесь к разделу Титульные страницы (почта-на-факс) .

Чтобы указать информацию об отправителе факса, которая будет отображаться на титульной странице, обратитесь к разделу Сведения об отправителе (почта-на-факс) .

Чтобы настроить поведение функции Почта-на-факс (аудио через почту), в зависимости от адреса электронной почты отправителя, обратитесь к разделу Правила для почты (почта-на-факс/аудио) .

Необходимые сведения по отправке факсов и аудио сообщений из приложения электронной почты можно найти в главе Отправка факсов и аудио сообщений через e-mail .

Чтобы настроить подсистему Почта-на-факс (аудио через почту) для запуска в качестве службы Windows, обратитесь к разделу Конфигурирование почта-на-факс в качестве службы Windows .

Если возникли проблемы, см. главу Устранение неполадок функции почта-на-факс .


Параметры почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

Чтобы включить или отключить функцию Почта-на-факс (аудио через почту)

Разрешить отправку факсов и аудио сообщений через электронную почту

Эта опция позволяет включить или отключить функцию Почта-на-факс (аудио через почту). Установите этот флажок, чтобы разрешить отправку факсов и аудио сообщений через электронную почту. Если Fax Voip T.38 Консоль сконфигурирована для работы в качестве Службы Windows, то для изменения данного параметра требуются права администратора.

По умолчанию, функция Почта-на-факс (аудио через почту) доступна для любого адреса электронной почты. Однако, вы можете разрешить или запретить использование этой функции для одного, нескольких или всех адресов электронной почты с помощью Правил для почты . См. также главу Общие параметры (правило для почты) настоящего справочного руководства.

Типы вложений электронной почты

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Вложения электронной почты (правило для почты) настоящего справочного руководства.

Разрешить любые типы файлов в качестве вложений электронной почты

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) обрабатывает сообщения электронной почты с любыми вложениями. Обратите внимание, что это никоим образом не гарантирует, что ваше вложение будет правильно преобразовано в факс или аудио сообщение и отправлено получателю. См. также главу Вложения электронной почты настоящего справочного руководства.

Только указанные расширения файлов

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) обрабатывает лишь вложения электронной почты с указанными расширениями файлов. Введите расширения файлов в текстовое поле справа. Расширения файлов должны быть разделены точкой с запятой. Например: .TIF;.PDF;.TXT;.WAV.

Параметры факса

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Параметры факса (правило для почты) настоящего справочного руководства.

Режим факса

Укажите режим факса, который будет использоваться при отправке факса, сгенерированного функцией Почта-на-факс. Выберите T.38 (авто) если требуется отсылать T.38 факсы. Выберите аудио если требуется отсылать аудио факсы (факс поверх кодека G.711). Выберите isdn если требуется отсылать факсы с использованием линии ISDN CAPI 2.0. Эта опция переопределяет Режим факса по умолчанию, заданный в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Режим факса, используемый по умолчанию. Если данная опция включена, используется Режим факса по умолчанию.

Идентификатор факса

Идентификатор факса, который будет использоваться при отправке факса, сгенерированного функцией Почта-на-факс. Передается получателю при отправке факса и может быть выведен на дисплей факс-аппарата получателя. Идентификатор факса передается в верхней части каждой страницы отправляемого факса. Как правило, представляет собой комбинацию из номера факса отправителя и названия организации. Идентификатор факса может содержать до 20 символов текста. Эта опция переопределяет Идентификатор факса по умолчанию, заданный в Параметрах факса или в параметрах Маршрутизации исходящих VOIP вызовов.

По умолчанию

Снимите галочку, чтобы изменить Идентификатор факса, используемый по умолчанию. Если данная опция включена, используется Идентификатор факса по умолчанию.

Заголовок факса

Заголовок факса, который будет использоваться при отправке факса, сгенерированного функцией Почта-на-факс. Передается в верхней части каждой страницы отправляемого факса. Заголовок факса может содержать до 50 символов текста. Эта опция переопределяет Заголовок факса по умолчанию, заданный в Параметрах факса или в параметрах Маршрутизации исходящих VOIP вызовов.

По умолчанию

Снимите галочку, чтобы изменить Заголовок факса, используемый по умолчанию. Если данная опция включена, используется Заголовок факса по умолчанию.

Служба почта-на-факс (аудио через почту)

Тип запуска

Указывает, каким образом запускается подсистема Почта-на-факс (аудио через почту) - Приложение или Служба Windows. В случае запуска в качестве службы, также отображается имя учетной записи, под которой запущена служба Fax Voip T.38 Console Mail.

Состояние

Указывает, работает ли почтовая подсистема (служба Fax Voip T.38 Console Mail).

Настройка служб

Нажмите, чтобы перейти на страницу Общие параметры и протоколы , где вы можете указать, следует ли запускать Fax Voip T.38 Консоль в качестве службы Windows или нет, а также указать учетную запись пользователя, под которой следует запускать почтовую службу. См. также главу Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows настоящего справочного руководства.


Набор номера

Набор номера (почта-на-факс/аудио)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

На этой странице можно указать способ преобразования номера факса.

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Набор номера (правило для почты) настоящего справочного руководства.

Преобразовать номер телефона в неканонический формат перед отправкой (удалить '+', скобки, тире и пробелы)

Укажите, нужно ли преобразовывать номера телефонов в неканонический формат перед тем как создавать задание факса (аудио сообщения). Если этот флажок не отмечен, номер телефона получателя отображается в Fax Voip T.38 Консоль и будет набираться без изменений, в том же формате, в котором он был введен пользователем электронной почты. При использовании этой опции, знак '+', а также все круглые скобки, дефисы и пробелы будут удалены из набираемого номера. Обратите внимание, что эта функция на самом деле не проверяет, действительно ли исходный номер факса имеет канонический формат ("+" в начале номера, и т.д.). При использовании этой опции, в уведомлении по электронной почте будет указан преобразованный номер телефона.

Добавить префикс

Используйте эту опцию чтобы добавить заданный префикс к набираемому номеру телефона. Это может быть полезно во многих сценариях. Указанный префикс можно затем удалить, применив правила маршрутизации исходящих VOIP вызовов . См. описание параметров Если номер начинается с цифр и Удалить цифры... в главе Общие параметры (маршрутизация исходящих VOIP вызовов) настоящего справочного руководства. При использовании этого параметра и телефонных номеров в каноническом формате мы рекомендуем также использовать опцию Преобразовать номер телефона в неканонический формат перед отправкой (удалить '+', скобки, тире и пробелы). При использовании этой опции, в уведомлении по электронной почте будет указан преобразованный номер телефона (с добавленным префиксом).

Номер телефона

В этом поле можно ввести номер телефона, чтобы увидеть, как он будет набираться и как он будет отображаться в Fax Voip T.38 Консоль.

Набираемый номер

Номер телефона, как он будет набираться и отображаться в Fax Voip T.38 Консоль.

Примечания

  • При использовании правил набора номера, в уведомлении по электронной почте будет указан преобразованный номер телефона.


Уведомления о доставке

Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

На этой странице можно указать, следует ли уведомлять отправителя по e-mail об успешной или неудачной доставке факса или аудио сообщения. Вы можете выбрать формат вложения и указать, как формируются имена файлов.

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Уведомления о доставке (правило для почты) настоящего справочного руководства.

Нажмите, чтобы настроить шаблоны электронной почты

Нажмите, чтобы перейти на страницу Шаблоны электронной почты и настроить шаблоны электронной почты по умолчанию, которые будут использоваться с функцией Почта-на-факс (аудио через почту).

Уведомление о доставке на адрес электронной почты отправителя

Указывает, следует ли отправлять уведомление об успешной или неудачной отправке факса или аудио сообщения на адрес электронной почты отправителя.

На вкладке Факс можно указать, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Вы можете выбрать формат файла (TIFF, PDF или SFF) и задать шаблон имени файла для прикрепляемых факсов.

Вкладывать копию отправленного факса в формате

Указывает, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Выберите формат файла, в котором вы хотите получить копию отправленного факса. Может быть TIFF, PDF либо SFF. Обратите внимание, что эта опция игнорируется в случае каких-либо ошибок при создании факса (невозможно преобразовать исходный документ в факс, указан некорректный номер факса, адрес электронной почты заблокирован и т.д.). В указанном случае уведомление о доставке всегда отправляется без вложенного факса.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных факсов.

Использовать шаблон имени файла по умолчанию (FAX...)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff (в зависимости от выбранного формата).

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientFaxNumber%, %StartTime%, %PagesTransferred% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (факсимильное сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientFaxNumber%. Номер факса получателя.
      • %DocumentName%. В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой.
      • %PagesTotal%. Общее число страниц в исходящем факсе.
      • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
      • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
      • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была запланирована отправка исходящего факса.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи факса.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи факса.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи факса.
      • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %PagesTransferred%. Число успешно переданных страниц факса.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс передавался с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата факса).

На вкладке Аудио можно указать, следует ли прикреплять копию отправленного аудио сообщения к сообщению электронной почты. Вы можете задать шаблон имени файла для прикрепляемых аудио файлов.

Вкладывать копию отправленного аудио сообщения

Указывает, следует ли прикреплять копию отправленного аудио сообщения (файл в формате WAV) к сообщению электронной почты. Обратите внимание, что эта опция игнорируется в случае каких-либо ошибок при создании аудио сообщения (невозможно преобразовать исходный файл в совместимый аудио формат, указан некорректный номер телефона получателя, адрес электронной почты заблокирован и т.д.). В указанном случае уведомление о доставке всегда отправляется без вложенного аудио сообщения.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных аудио сообщений.

Использовать шаблон имени файла по умолчанию (MESSAGE.wav)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя аудио вложения - MESSAGE.wav.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientPhoneNumber%, %StartTime% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (аудио сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientPhoneNumber%. Телефонный номер получателя аудио сообщения.
      • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла.
      • %WavLength%. Длина аудио сообщения, в секундах.
      • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
      • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %Status%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки (на английском языке).

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах::

      • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени).

Примечания

  • При использовании метода CDO.Message для отправки сообщений e-mail (подробнее см. в главе Параметры SMTP ) и наличии символов юникода в имени прикрепленного файла (обычно при использовании нестандартной локали для форматирования даты и времени), эти символы могут заменяться подчеркиванием ' _ '. Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.


Титульные страницы

Титульные страницы (почта-на-факс)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Титульные страницы (правило для почты) настоящего справочного руководства.

Укажите сведения об отправителе

Нажмите, чтобы перейти на страницу Сведения об отправителе (почта-на-факс) , где вы можете указать информацию об отправителе по умолчанию для использования с функцией Почта-на-факс.

Прикреплять титульную страницу к факсу

Указывает, будет ли титульная страница добавлена к документу и отправлена в качестве первой страницы факса, при использовании функции Почта-на-факс.

Разрешить отправку факсов, состоящих только из титульной страницы

Указывает, можно ли отправлять факсы, состоящие только из титульной страницы, при использовании функции Почта-на-факс.

Использовать стандартный шаблон титульной страницы

Если выбрана эта опция, будет использоваться один из общих шаблонов титульных страниц. Вы можете выбрать один из следующих стандартных шаблонов: Секретно, К сведению, Универсальный и Срочно. Файлы с шаблонами общих титульных страниц обычно хранятся в следующей папке: C:\ProgramData\Microsoft\Windows NT\MSFax\Common Coverpages. Обратите внимание, что это стандартные шаблоны, поставляемые с операционной системой.

Использовать личную титульную страницу сохраненную в указанном файле

Если выбрана эта опция, будет использоваться указанный шаблон личной титульной страницы, хранящийся в файле на локальном компьютере. Чтобы выбрать нужный шаблон титульной страницы, нажмите на кнопку справа от текстового поля. Файлы личных титульных страниц обычно хранятся в папке Личные титульные страницы: C:\Users\<Account Name>\Documents\Fax\Personal CoverPages, однако вы можете сохранить свой шаблон титульной страницы в любой другой папке на своем жестком диске, а затем указать путь к нему в настройках Fax Voip T.38 Консоль.

<Создать...>

Нажмите, чтобы создать новый шаблон личной титульной страницы, используя приложение Редактор титульных страниц факсов. По умолчанию новый шаблон сохраняется в папке Личные титульные страницы (Personal CoverPages). Кроме того, вы можете создавать ваши личные титульные страницы и управлять ими из программного обеспечения Факсы и сканирование Windows (Сервис -> Титульные страницы... ).

<Открыть...>

Нажмите, чтобы открыть выбранный шаблон титульной страницы в приложении Редактор титульных страниц факсов.

Примечания

  • При использовании функции Почта-на-факс, вы можете указать тему титульной страницы и примечание к титульной странице в основной части вашего сообщения электронной почты. Имя получателя, как и номер факса получателя, можно указать в теме вашего сообщения электронной почты. Подробнее см. в главе Отправка титульных страниц настоящего справочного руководства.
  • Чтобы указать сведения об отправителе, которые обычно отображаются на титульных страницах, см. главу Сведения об отправителе (почта-на-факс) настоящего справочного руководства.
  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.


Сведения об отправителе

Сведения об отправителе (почта-на-факс)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

На этой странице можно указать информацию об отправителе факса, которая будет отображаться на титульной странице факса в случае использования функции Почта-на-факс.

Приведенные ниже параметры могут быть переопределены в настройках Правил для почты , см. главу Сведения об отправителе (правило для почты) настоящего справочного руководства.

Использовать информацию об отправителе, заданную по умолчанию

Если выбрана эта опция, используются сведения об отправителе по умолчанию, заданные на странице Сведения об отправителе .

Использовать нижеследующую информацию об отправителе

Если выбрана эта опция, функция Почта-на-факс использует сведения об отправителе, указанные ниже.

Полное имя

Имя отправителя.

Номер факса

Номер факса отправителя.

Должность

Должность отправителя.

Организация

Название организации отправителя.

Комната

Номер офиса (комнаты) отправителя.

Отдел

Имя отдела отправителя.

Телефон (дом.)

Номер домашнего телефона отправителя.

Телефон (раб.)

Номер рабочего телефона отправителя.

Адрес

Адрес отправителя. Обычно включает город, область, почтовый индекс и страну.

Примечания

  • К сожалению, вы не можете использовать стандартное поле Эл. почта отправителя, которое вы можете поместить в шаблон вашей титульной страницы, используя команду Вставка -> Отправитель -> Отправка по электронной почте в Редакторе титульных страниц факсов. При печати титульной страницы, Fax Voip T.38 Консоль использует классическую функцию FaxPrintCoverPage (Fax Service Client API for Windows 2000) и структуру FAX_COVERPAGE_INFO , которая не содержит никакой информации об адресе электронной почты отправителя.


Правила для почты

Правила для почты (почта-на-факс/аудио)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

Так называемые Правила для почты позволяют настроить поведение функции Почта-на-факс (аудио через почту) в зависимости от адреса электронной почты отправителя. Максимальное поддерживаемое количество Правил для почты не ограничено.

Fax Voip T.38 Консоль всегда проверяет Правила для почты, начиная с правила # 1. Сообщения e-mail обрабатываются согласно первому правилу, для которого адрес электронной почты соответствует заданному шаблону. Все остальные правила игнорируются. Например, если правило # 1 применяется для любого адреса электронной почты ('Электронная почта' = *@*), то все остальные правила # 2, # 3, и т.д. никогда не выполнятся ни при каких условиях. Если не существует ни одного правила, которое соответствует адресу электронной почты отправителя, будут применяться параметры почта-на-факс (аудио через почту) , заданные по умолчанию.

Правило может применяться к:

  • одному адресу электронной почты
  • группе адресов электронной почты с указанной доменной частью
  • любому адресу электронной почты

Существует два типа правил:

  • Разрешить. Правила, которые позволяют использовать функционал Почта-на-факс (аудио через почту) для указанного адреса (адресов) электронной почты.
  • Запретить. Правила, которые запрещают использовать функционал Почта-на-факс (аудио через почту) для указанного адреса (адресов) электронной почты.

Следующие параметры почта-на-факс (аудио через почту) могут быть установлены или переопределены с помощью правила для почты:

  • Правила набора номера
  • Уведомление о доставке на адрес электронной почты отправителя
  • Типы файлов, которые можно использовать в качестве вложений электронной почты
  • Титульные страницы
  • Сведения об отправителе
  • Параметры факса
  • Шаблоны электронной почты : Исходящий факс , Исходящее аудио сообщение , Не удалось создать задание факса (аудио)

Таблица Правила для почты (Почта-на-факс/аудио) содержит следующую информацию:

Правило

Уникальный номер текущего правила.

Электронная почта

Шаблон адреса электронной почты, для которого применяется текущее правило.

Разрешить

Тип правила. Разрешает или запрещает использование функционала Почта-на-факс (аудио через почту) для указанного адреса (адресов) электронной почты.

Набор номера

Указывает, используются ли для правил набора номера пользовательские настройки, или же настройки функции Почта-на-факс (аудио через почту) по умолчанию.

Уведомления

Указывает, используются ли для уведомлений о доставке факса пользовательские настройки, или же настройки функции Почта-на-факс (аудио через почту) по умолчанию.

Вложения

Указывает, используются ли для вложений электронной почты пользовательские настройки, или же настройки функции Почта-на-факс (аудио через почту) по умолчанию.

Титульные страницы

Указывает, используются ли для титульных страниц пользовательские настройки, или же настройки функции Почта-на-факс по умолчанию.

Сведения об отправителе

Указывает, используются ли для сведений об отправителе пользовательские настройки, или же настройки функции Почта-на-факс по умолчанию.

Параметры факса

Указывает, используются ли для параметров факса пользовательские настройки, или же настройки функции Почта-на-факс по умолчанию.

Шаблоны e-mail

Указывает, используются ли для шаблонов электронной почты пользовательские настройки, или же настройки по умолчанию.

В контекстной вкладке Почта-на-факс, на ленте доступны следующие команды:

Правила для почты

Добавить (Ctrl + N)

Нажмите чтобы добавить новое правило для почты.

Копировать (Ctrl + C)

Нажмите чтобы создать копию выбранного правила для почты. Может быть полезно при создании большого количества схожих правил. Чтобы отредактировать вновь созданное правило, выберите его и воспользуйтесь командой Править.

Править (Ctrl + E)

Нажмите для изменения существующего правила для почты. Одна из записей должна быть выделена. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите для удаления одного или более правила для почты. Удаляемые записи должны быть выделены.

Удалить (Del)

Нажмите для удаления одного или более правила для почты. Удаляемые записи должны быть выделены.

Удалить все правила

Нажмите чтобы удалить все правила в списке.

Переместить

Используйте команды ниже чтобы изменить порядок предпочтений различных правил для почты. Одно из правил должно быть выделено.

Вверх (Ctrl + U)

Переместить выбранное правило вверх.

Вниз (Ctrl + D)

Переместить выбранное правило вниз.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд из контекстной вкладки Почта-на-факс также доступны в контекстном меню списка.


Добавление или изменение правил

Добавление или изменение правил почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Электронная почта, затем нажмите Почта-на-факс/аудио, затем нажмите Правила для почты.

3. Для добавления нового правила, нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Почта-на-факс (аудио через почту), на вкладке Общие, укажите адрес электронной почты, для которого применяется данное правило. Чтобы выбрать адрес электронной почты из адресной книги (контакты Windows), нажмите кнопку Адресная книга. Выберите тип правила: Разрешить или Запретить. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Общие параметры .

5. Перейдите на вкладку Набор номера.

6. На вкладке Набор номера, укажите, следует ли для правил набора номера использовать пользовательские настройки или настройки по умолчанию. Укажите, нужно ли преобразовывать номер телефона в неканонический формат перед тем как создавать задание факса (аудио сообщения). Укажите, следует ли добавлять префикс перед номером. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Набор номера .

7. Перейдите на вкладку Уведомления.

8. На вкладке Уведомления, укажите, следует ли для уведомлений о доставке факса или аудио сообщения использовать пользовательские настройки или настройки по умолчанию. Укажите, следует ли уведомлять отправителя об успешной или неудачной доставке факса или аудио сообщения по электронной почте. Выберите формат файла, в котором следует вкладывать копию факса, TIFF, PDF или SFF. Укажите, как формируются имена файлов. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Уведомления о доставке .

9. Перейдите на вкладку Вложения.

10. На вкладке Вложения, укажите, следует ли для вложений электронной почты использовать пользовательские настройки или настройки по умолчанию. Укажите, может ли пользователь использовать любые типы вложений электронной почты или только файлы с указанными расширениями. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Вложения электронной почты .

11. Перейдите на вкладку Титульные страницы.

12. На вкладке Титульные страницы, укажите, следует ли для титульных страниц факсов использовать пользовательские настройки или настройки по умолчанию. Выберите общий или личный шаблон титульной страницы, который будет использоваться. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Титульные страницы .

13. Перейдите на вкладку Отправитель.

14. На вкладке Отправитель, укажите, следует ли для сведений об отправителе использовать пользовательские настройки или настройки по умолчанию. Чтобы импортировать сведения об отправителе для заданного адреса электронной почты из адресной книги (контакты Windows), нажмите кнопку Адресная книга. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Сведения об отправителе .

15. Перейдите на вкладку Факс.

16. На вкладке Факс, укажите, следует ли для параметров факса использовать пользовательские настройки или настройки по умолчанию. Задайте Режим факса, Идентификатор факса и Заголовок факса. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Параметры факса .

17. Перейдите на вкладку Шаблоны.

18. На вкладке Шаблоны, укажите, следует ли для шаблонов электронной почты использовать пользовательские настройки или настройки по умолчанию. Настройте шаблоны электронной почты, которые будут использоваться с этим правилом. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Шаблоны электронной почты .

19. Нажмите кнопку <OK> чтобы зафиксировать изменения.

20. Чтобы изменить порядок предпочтений для Правил для почты, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

21. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Правил для почты. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Управление правилами

Управление правилами почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Электронная почта, затем нажмите Почта-на-факс/аудио, затем нажмите Правила для почты.

3. Чтобы изменить порядок предпочтений для Правил для почты, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

4. Для удаления одного или более правил, выделите правило и затем нажмите Удалить.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Параметры правил для почты

Параметры правил почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ››

Этот раздел содержит информацию о параметрах, которые настраиваются в окне правила Почта-на-факс (аудио через почту).

  • Общие параметры
  • Набор номера
  • Уведомления о доставке
  • Вложения электронной почты
  • Титульные страницы
  • Сведения об отправителе
  • Параметры факса
  • Шаблоны электронной почты


Общие параметры

Общие параметры (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Общие параметры

Адрес электронной почты

В этой области необходимо задать шаблон адреса электронной почты, для которого применяется текущее правило. Правило может применяться к одному адресу электронной почты, группе адресов электронной почты с указанной доменной частью или ко всем адресам электронной почты.

E-mail адрес

Если выбрана эта опция, правило применяется к одному адресу электронной почты.

<Адресная книга>

Нажмите, чтобы выбрать адрес электронной почты из адресной книги (контакты Windows). Эта опция также позволяет импортировать из адресной книги сведения об отправителе для выбранного контакта.

Группа e-mail

Если выбрана эта опция, правило применяется к группе адресов электронной почты с указанной доменной частью.

Любой адрес электронной почты

Если выбрана эта опция, правило применяется ко всем адресам электронной почты.

Тип правила

В этой области необходимо задать тип правила. Правило может разрешать или запрещать использование функционала Почта-на-факс (аудио через почту) для указанного адреса (адресов) электронной почты.

Разрешить

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) обрабатывает электронные письма с указанного адреса (адресов) электронной почты.

Запретить

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) не обрабатывает электронные письма с указанного адреса (адресов) электронной почты.


Набор номера

Набор номера (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Набор номера

На этой вкладке вы можете переопределить настройки по умолчанию для правил набора номера, см. главу Набор номера (почта-на-факс/аудио) .

Использовать настройки Почта-на-факс (аудио через почту) по умолч.

Если выбрана эта опция, используются настройки по умолчанию для правил набора номера.

Преобразовать номер телефона в неканонический формат (удалить '+', скобки, тире и пробелы)

Укажите, нужно ли преобразовывать номера телефонов в неканонический формат перед тем как создавать задание факса (аудио сообщения). Если этот флажок не отмечен, номер телефона получателя отображается в Fax Voip T.38 Консоль и будет набираться без изменений, в том же формате, в котором он был введен пользователем электронной почты. При использовании этой опции, знак '+', а также все круглые скобки, дефисы и пробелы будут удалены из набираемого номера. Обратите внимание, что эта функция на самом деле не проверяет, действительно ли исходный номер факса имеет канонический формат ("+" в начале номера, и т.д.). При использовании этой опции, в уведомлении по электронной почте будет указан преобразованный номер телефона.

Добавить префикс

Используйте эту опцию чтобы добавить заданный префикс к набираемому номеру телефона. Это может быть полезно во многих сценариях. В частности, это можно использовать для маршрутизации факсов и аудио сообщений от различных пользователей электронной почты через разные учетные записи SIP. Указанный префикс можно затем удалить, применив правила маршрутизации исходящих VOIP вызовов . См. описание параметров Если номер начинается с цифр и Удалить цифры... в главе Общие параметры (маршрутизация исходящих VOIP вызовов) настоящего справочного руководства. При использовании этого параметра и телефонных номеров в каноническом формате мы рекомендуем также использовать опцию Преобразовать номер телефона в неканонический формат (удалить '+', скобки, тире и пробелы). При использовании этой опции, в уведомлении по электронной почте будет указан преобразованный номер телефона (с добавленным префиксом).

Номер телефона

В этом поле можно ввести номер телефона, чтобы увидеть, как он будет набираться и как он будет отображаться в Fax Voip T.38 Консоль.

Набираемый номер

Номер телефона, как он будет набираться и отображаться в Fax Voip T.38 Консоль.

Примечания

  • При использовании правил набора номера, в уведомлении по электронной почте будет указан преобразованный номер телефона.


Уведомления о доставке

Уведомления о доставке (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Уведомления о доставке

На этой вкладке вы можете переопределить настройки по умолчанию для уведомлений о доставке факса или аудио сообщения, см. главу Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) .

Использовать настройки Почта-на-факс (аудио через почту) по умолч.

Если выбрана эта опция, используются настройки по умолчанию для уведомлений о доставке факса или аудио сообщения.

Нажмите, чтобы настроить шаблоны электронной почты

Нажмите, чтобы перейти на вкладку Шаблоны .

Уведомление о доставке

В этой области вы можете указать пользовательские настройки для уведомлений о доставке факса или аудио сообщения, которые будут применяться только к текущему правилу.

Уведомление о доставке на адрес электронной почты отправителя

Указывает, следует ли отправлять уведомление об успешной или неудачной отправке факса или аудио сообщения на адрес электронной почты отправителя.

На вкладке Факс можно указать, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Вы можете выбрать формат файла (TIFF, PDF или SFF) и задать шаблон имени файла для прикрепляемых факсов.

Вкладывать копию отправленного факса в формате

Указывает, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Выберите формат файла, в котором вы хотите получить копию отправленного факса. Может быть TIFF, PDF либо SFF. Обратите внимание, что эта опция игнорируется в случае каких-либо ошибок при создании факса (невозможно преобразовать исходный документ в факс, указан некорректный номер факса, адрес электронной почты заблокирован и т.д.). В указанном случае уведомление о доставке всегда отправляется без вложенного факса.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных факсов.

Использовать шаблон имени файла по умолчанию (FAX...)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff (в зависимости от выбранного формата).

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientFaxNumber%, %StartTime%, %PagesTransferred% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (факсимильное сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientFaxNumber%. Номер факса получателя.
      • %DocumentName%. В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой.
      • %PagesTotal%. Общее число страниц в исходящем факсе.
      • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
      • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
      • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была запланирована отправка исходящего факса.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи факса.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи факса.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи факса.
      • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %PagesTransferred%. Число успешно переданных страниц факса.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс передавался с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата факса).

На вкладке Аудио можно указать, следует ли прикреплять копию отправленного аудио сообщения к сообщению электронной почты. Вы можете задать шаблон имени файла для прикрепляемых аудио файлов.

Вкладывать копию отправленного аудио сообщения

Указывает, следует ли прикреплять копию отправленного аудио сообщения (файл в формате WAV) к сообщению электронной почты. Обратите внимание, что эта опция игнорируется в случае каких-либо ошибок при создании аудио сообщения (невозможно преобразовать исходный файл в совместимый аудио формат, указан некорректный номер телефона получателя, адрес электронной почты заблокирован и т.д.). В указанном случае уведомление о доставке всегда отправляется без вложенного аудио сообщения.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных аудио сообщений.

Использовать шаблон имени файла по умолчанию (MESSAGE.wav)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя аудио вложения - MESSAGE.wav.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientPhoneNumber%, %StartTime% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (аудио сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientPhoneNumber%. Телефонный номер получателя аудио сообщения.
      • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла.
      • %WavLength%. Длина аудио сообщения, в секундах.
      • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
      • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %Status%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки (на английском языке).

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах::

      • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени).

Примечания

  • При использовании метода CDO.Message для отправки сообщений e-mail (подробнее см. в главе Параметры SMTP ) и наличии символов юникода в имени прикрепленного файла (обычно при использовании нестандартной локали для форматирования даты и времени), эти символы могут заменяться подчеркиванием ' _ '. Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.


Вложения электронной почты

Вложения электронной почты (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Вложения электронной почты

На этой вкладке вы можете переопределить настройки по умолчанию для вложений электронной почты, заданные в параметрах почта-на-факс (аудио через почту) .

Использовать настройки Почта-на-факс (аудио через почту) по умолч.

Если выбрана эта опция, используются настройки по умолчанию для вложений электронной почты.

Типы вложений электронной почты

В этой области вы можете указать пользовательские настройки для вложений электронной почты, которые будут применяться только к текущему правилу.

Разрешить любые типы файлов в качестве вложений электронной почты

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) обрабатывает сообщения электронной почты с любыми вложениями. Обратите внимание, что это никоим образом не гарантирует, что ваше вложение будет правильно преобразовано в факс или аудио сообщение и отправлено получателю. См. также главу Вложения электронной почты настоящего справочного руководства.

Только указанные расширения файлов

Если выбрана эта опция, функция Почта-на-факс (аудио через почту) обрабатывает лишь вложения электронной почты с указанными расширениями файлов. Введите расширения файлов в текстовое поле ниже. Расширения файлов должны быть разделены точкой с запятой. Например: .TIF;.PDF;.TXT;.WAV.


Титульные страницы

Титульные страницы (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Титульные страницы

На этой вкладке вы можете переопределить настройки по умолчанию для титульных страниц факсов, см. главу Титульные страницы (почта-на-факс) .

Использовать настройки Почта-на-факс по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для титульных страниц.

Нажмите, чтобы указать сведения об отправителе

Нажмите, чтобы перейти на вкладку Отправитель .

Титульные страницы

В этой области вы можете указать пользовательские настройки для титульных страниц факсов, которые будут применяться только к текущему правилу.

Прикреплять титульную страницу к факсу

Указывает, будет ли титульная страница добавлена к документу и отправлена в качестве первой страницы факса, при использовании функции Почта-на-факс.

Разрешить отправку факсов, состоящих только из титульной страницы

Указывает, можно ли отправлять факсы, состоящие только из титульной страницы, при использовании функции Почта-на-факс.

Использовать стандартный шаблон

Если выбрана эта опция, будет использоваться один из общих шаблонов титульных страниц. Вы можете выбрать один из следующих стандартных шаблонов: Секретно, К сведению, Универсальный и Срочно. Файлы с шаблонами общих титульных страниц обычно хранятся в следующей папке: C:\ProgramData\Microsoft\Windows NT\MSFax\Common Coverpages. Обратите внимание, что это стандартные шаблоны, поставляемые с операционной системой.

Использовать личную титульную страницу из указанного файла

Если выбрана эта опция, будет использоваться указанный шаблон личной титульной страницы, хранящийся в файле на локальном компьютере. Чтобы выбрать нужный шаблон титульной страницы, нажмите на кнопку справа от текстового поля. Файлы личных титульных страниц обычно хранятся в папке Личные титульные страницы: C:\Users\<Account Name>\Documents\Fax\Personal CoverPages, однако вы можете сохранить свой шаблон титульной страницы в любой другой папке на своем жестком диске, а затем указать путь к нему в настройках Fax Voip T.38 Консоль.

<Создать...>

Нажмите, чтобы создать новый шаблон личной титульной страницы, используя приложение Редактор титульных страниц факсов. По умолчанию новый шаблон сохраняется в папке Личные титульные страницы (Personal CoverPages). Кроме того, вы можете создавать ваши личные титульные страницы и управлять ими из программного обеспечения Факсы и сканирование Windows (Сервис -> Титульные страницы... ).

<Открыть...>

Нажмите, чтобы открыть выбранный шаблон титульной страницы в приложении Редактор титульных страниц факсов.

Примечания

  • При использовании функции Почта-на-факс, вы можете указать тему титульной страницы и примечание к титульной странице в основной части вашего сообщения электронной почты. Имя получателя, как и номер факса получателя, можно указать в теме вашего сообщения электронной почты. Подробнее см. в главе Отправка титульных страниц настоящего справочного руководства.
  • Чтобы указать сведения об отправителе, которые обычно отображаются на титульных страницах, см. главу Сведения об отправителе (правило для почты) настоящего справочного руководства.
  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.


Сведения об отправителе

Сведения об отправителе (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Сведения об отправителе

Информация об отправителе отображается на титульных страницах.

На этой вкладке вы можете переопределить настройки по умолчанию для информации об отправителе, см. главу Сведения об отправителе (почта-на-факс) .

Использовать настройки Почта-на-факс по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для информации об отправителе.

Сведения об отправителе

В этой области вы можете указать пользовательские настройки для информации об отправителе, которые будут применяться только к текущему правилу.

Использовать информацию об отправителе, заданную по умолчанию

Если выбрана эта опция, используются сведения об отправителе по умолчанию, заданные на странице Сведения об отправителе .

Использовать нижеследующие данные

Если выбрана эта опция, функция Почта-на-факс использует сведения об отправителе, указанные ниже.

<Адресная книга...>

Нажмите, чтобы импортировать сведения об отправителе для заданного адреса электронной почты из адресной книги (контакты Windows).

Полное имя

Имя отправителя.

Номер факса

Номер факса отправителя.

Должность

Должность отправителя.

Организация

Название организации отправителя.

Комната

Номер офиса (комнаты) отправителя.

Отдел

Имя отдела отправителя.

Телефон (дом.)

Номер домашнего телефона отправителя.

Телефон (раб.)

Номер рабочего телефона отправителя.

Адрес

Адрес отправителя. Обычно включает город, область, почтовый индекс и страну.

Примечания

  • К сожалению, вы не можете использовать стандартное поле Эл. почта отправителя, которое вы можете поместить в шаблон вашей титульной страницы, используя команду Вставка -> Отправитель -> Отправка по электронной почте в Редакторе титульных страниц факсов. При печати титульной страницы, Fax Voip T.38 Консоль использует классическую функцию FaxPrintCoverPage (Fax Service Client API for Windows 2000) и структуру FAX_COVERPAGE_INFO , которая не содержит никакой информации об адресе электронной почты отправителя.


Параметры факса

Параметры факса (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Параметры факса

На этой вкладке вы можете переопределить настройки по умолчанию для параметров факса, заданные в параметрах почта-на-факс (аудио через почту) .

Использовать настройки Почта-на-факс по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для параметров факса.

Режим факса, идентификатор факса и заголовок факса

В этой области вы можете указать пользовательские настройки для параметров факса, которые будут применяться только к текущему правилу.

Режим факса

Укажите режим факса, который будет использоваться. Выберите T.38 (авто) если требуется отсылать T.38 факсы. Выберите аудио если требуется отсылать аудио факсы (факс поверх кодека G.711). Выберите isdn если требуется отсылать факсы с использованием линии ISDN CAPI 2.0. Эта опция переопределяет Режим факса по умолчанию, заданный в Параметрах факса .

По умолчанию

Снимите галочку, чтобы изменить Режим факса. Если данная опция включена, используется Режим факса по умолчанию.

Идентификатор факса

Идентификатор факса, который будет использоваться. Передается получателю при отправке факса и может быть выведен на дисплей факс-аппарата получателя. Идентификатор факса передается в верхней части каждой страницы отправляемого факса. Как правило, представляет собой комбинацию из номера факса отправителя и названия организации. Идентификатор факса может содержать до 20 символов текста. Эта опция переопределяет Идентификатор факса по умолчанию, заданный в Параметрах факса или в параметрах Маршрутизации исходящих VOIP вызовов.

По умолчанию

Снимите галочку, чтобы изменить Идентификатор факса. Если данная опция включена, используется Идентификатор факса по умолчанию.

Заголовок факса

Заголовок факса, который будет использоваться. Передается в верхней части каждой страницы отправляемого факса. Заголовок факса может содержать до 50 символов текста. Эта опция переопределяет Заголовок факса по умолчанию, заданный в Параметрах факса или в параметрах Маршрутизации исходящих VOIP вызовов.

По умолчанию

Снимите галочку, чтобы изменить Заголовок факса. Если данная опция включена, используется Заголовок факса по умолчанию.


Шаблоны электронной почты

Шаблоны электронной почты (правило для почты)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Правила для почты ›› Параметры правил для почты ››

Шаблоны электронной почты

На этой вкладке вы можете переопределить настройки по умолчанию для шаблонов электронной почты, см. главу Шаблоны электронной почты настоящего справочного руководства.

Использовать настройки шаблонов электронной почты по умолчанию

Если выбрана эта опция, используются настройки по умолчанию для шаблонов электронной почты.

Шаблоны электронной почты

В этой области вы можете указать пользовательские настройки для шаблонов электронной почты, которые будут применяться только к текущему правилу.

Выберите шаблон

Используйте это поле с выпадающим списком для выбора шаблона, который вы хотите изменить. Следующие шаблоны доступны для редактирования: Исходящий факс, Исходящее аудио сообщение, Не удалось создать задание факса (аудио).

Использовать шаблон по умолчанию

Установите этот флажок, если вы не хотите настраивать выбранный шаблон. В этом случае будет использован шаблон электронной почты, встроенный в программный код.

Чтобы настроить выбранный шаблон, см. примечания ниже.

Примечания

  • Для получения дополнительной информации по настройке шаблона Исходящий факс, см. Шаблоны электронной почты: Исходящий факс . Настройки шаблона на вкладке правила для почты делаются аналогично.
  • Для получения дополнительной информации по настройке шаблона Исходящее аудио сообщение, см. Шаблоны электронной почты: Исходящее аудио сообщение . Настройки шаблона на вкладке правила для почты делаются аналогично.
  • Для получения дополнительной информации по настройке шаблона Не удалось создать задание факса (аудио), см. Шаблоны электронной почты: Не удалось создать задание факса (аудио) . Настройки шаблона на вкладке правила для почты делаются аналогично.


Отправка факсов и аудио сообщений через e-mail

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

Данный раздел содержит необходимые сведения по использованию функции Почта-на-факс (аудио через почту) .

Чтобы отправить факс или аудио сообщение из приложения электронной почты, обратитесь к разделу Создание сообщения электронной почты .

Чтобы отправить факс с титульной страницей, обратитесь к разделу Отправка титульных страниц .

Поддерживаемые форматы вложений электронной почты обсуждаются в главе Вложения электронной почты .

Чтобы использовать файлы PDF в качестве вложений электронной почты, обратитесь к разделу Использование PDF файлов в качестве вложений электронной почты .

Для настройки списка пользователей электронной почты, которые могут использовать функцию Почта-на-факс (аудио через почту), обратитесь к разделу Блокирование нежелательных адресов электронной почты .

E-mail уведомления об успешной или неудачной доставке факса (аудио сообщения) обсуждаются в главе Уведомление на e-mail о результатах отправки факса или аудио сообщения .

Необходимые сведения по использованию функции Почта-на-факс (аудио через почту) в качестве службы Windows можно найти в главе Почта-на-факс (аудио через почту) в качестве службы Windows .


Создание сообщения e-mail

Создание сообщения электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

Для отправки факса из приложения электронной почты

Для отправки факса из приложения электронной почты, необходимо создать письмо, содержащее следующие обязательные элементы:

  • Кому: Адрес электронной почты, ассоциированный с Fax Voip T.38 Консоль, в соответствии с Параметрами POP3 / IMAP (например, faxserver@t38faxvoip.com).
  • Тема: Используется для задания номера факса получателя (например, 74997056352). Вы можете указать не только Номер факса получателя, но также Имя получателя (например, 78126104066<Козлов Евгений Иванович>). Можно указать несколько получателей, которые должны быть разделены точкой с запятой (например, 74997056352;78126104066<Козлов Евгений Иванович>). Имя получателя обычно отображается на титульной странице факса, см. также главу Отправка титульных страниц настоящего справочного руководства.
  • Текст сообщения. Вы можете оставить это поле пустым. Опционально, в основной части вашего сообщения электронной почты можно указать тему титульной страницы и примечание к титульной странице. Подробнее см. в главе Отправка титульных страниц настоящего справочного руководства.
  • Вложение. Фактическое содержимое факса берется из вложения вашего сообщения электронной почты. Вы можете присоединить один или несколько файлов, которые будут объединены в одно факсимильное сообщение. Поддерживаемые форматы файлов, которые можно преобразовать в факс, обсуждаются в главе Вложения электронной почты . В случае отправки факса, состоящего только из титульной страницы, вы не должны прикреплять файлы к сообщению e-mail.

Для отправки аудио сообщения из приложения электронной почты

Для отправки аудио сообщения из приложения электронной почты, необходимо создать письмо, содержащее следующие обязательные элементы:

  • Кому: Адрес электронной почты, ассоциированный с Fax Voip T.38 Консоль, в соответствии с Параметрами POP3 / IMAP (например, faxserver@t38faxvoip.com).
  • Тема: Используется для задания номеров телефонов, на которые вы бы хотели отправить аудио сообщение (например, 74953345151). Можно указать несколько телефонных номеров, которые должны быть разделены точкой с запятой (например, 74953345151;74995108074).
  • Вложение. Фактическое содержание аудио сообщения берется из вложения. Допустимые расширения файлов аудио сообщений: WAV и MP3. Обратите внимание, что отправка нескольких аудио вложений не поддерживается.

Примечания

  • Отправка нескольких аудио вложений, а также отправка вложений разных типов (факс и аудио) в одном сообщении электронной почты не поддерживается. В обоих случаях в уведомлении о доставке по электронной почте будет возвращена ошибка 'Несколько вложений, одно из которых аудио файл'.


Отправка титульных страниц

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

Функция Почта-на-факс позволяет использовать титульные страницы при отправке факса из приложения электронной почты. Титульная страница содержит введенные пользователем данные об отправителе и получателе факса, часто сопровождаемые коротким сообщением, а также системные сведения, такие как дата и время передачи.

Чтобы задать шаблон общей или личной титульной страницы, который будет использоваться, см. главу Титульные страницы (почта-на-факс) . Параметр Прикреплять титульную страницу к факсу отвечает за добавление титульной страницы в документ факса. Параметр Разрешить отправку факсов, состоящих только из титульной страницы позволяет отправлять одностраничные факсы, при этом само сообщение включается в качестве примечания к титульной странице. Настройки для титульных страниц могут быть персонализированы в зависимости от адреса электронной почты отправителя с помощью Правил для почты , см. также Титульные страницы (правило для почты) .

Чтобы указать информацию об отправителе, которая будет отображаться на титульных страницах, см. главу Сведения об отправителе (почта-на-факс) . Информация об отправителе может быть персонализирована в зависимости от адреса электронной почты отправителя с помощью Правил для почты , см. также Сведения об отправителе (правило для почты) .

Имя получателя, как и Номер факса получателя, должны быть указаны в теме вашего сообщения электронной почты, см. рисунок ниже.

Тема титульной страницы и примечание к титульной странице должны быть включены в основную часть вашего сообщения электронной почты. Строка, содержащая тему титульной страницы, должна быть заключена в квадратные скобки и помещена над текстом, который содержит примечание к титульной странице. Пустые строки в начале текста, а также между темой и примечанием игнорируются. На рисунке ниже показано, как создать сообщение электронной почты.

На рисунке ниже показано как выглядит отправленная титульная страница.

Примечания

  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.
  • К сожалению, вы не можете использовать стандартное поле Эл. почта отправителя, которое вы можете поместить в шаблон вашей титульной страницы, используя команду Вставка -> Отправитель -> Отправка по электронной почте в Редакторе титульных страниц факсов. При печати титульной страницы, Fax Voip T.38 Консоль использует классическую функцию FaxPrintCoverPage (Fax Service Client API for Windows 2000) и структуру FAX_COVERPAGE_INFO , которая не содержит никакой информации об адресе электронной почты отправителя.


Вложения электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

При использовании функции Аудио через почту следует использовать WAV либо MP3 вложения.

При использовании функции Почта-на-факс, фактическое содержимое факса берется из вложения вашего сообщения электронной почты. Вы можете присоединить один или несколько файлов, которые будут объединены в одно факсимильное сообщение.

По умолчанию, Fax Voip T.38 Консоль не налагает никаких ограничений на типы вложений, которые вы можете использовать. К сожалению, это никоим образом не гарантирует, что ваше вложение будет правильно преобразовано в факс или аудио сообщение и отправлено получателю. Чтобы избежать нежелательных проблем, пожалуйста, протестируйте работу функции Почта-на-факс (аудио через почту) с различными типами вложений на вашем компьютере, настройте вашу операционную систему (если необходимо), а затем, в настройках Fax Voip T.38 Консоль, укажите расширения файлов, которые будут использоваться с функцией Почта-на-факс (аудио через почту). Приведенная ниже информация поможет вам настроить вашу систему.

Ваш документ (вложение электронной почты) может быть преобразован в факс двумя различными способами:

  • С помощью функции Прямой конвертации в факс .
  • Печать в фоновом режиме (функция printto) с использованием Виртуального принтера Fax Voip.

Прямая конвертация в факс

Функция Прямой конвертации в факс позволяет конвертировать некоторые из наиболее популярных графических форматов файлов в совместимый формат факса (TIFF). Установка приложения, которое ассоциируется в системе с требуемым расширением файла, не требуется. Поддерживаемые расширения файлов: *.PDF, *.TIF, *.TIFF, *.SFF, *.QFX, *.BMP, *.JPG, *.JPEG, *.GIF, *.PNG, *.ICO, *.WMF, *.EMF. Чтобы использовать функцию Прямой конвертации в факс для указанного типа вложения электронной почты, отметьте соответствующее расширение файла в Панели управления Fax Voip T.38 Консоль (Факс -> Конвертация в факс), подробности см. в главе Параметры конвертации в факс настоящего справочного руководства.

Печать в фоновом режиме

Если Прямая конвертация в факс не определена или не выбрана для расширения вашего файла (вложения электронной почты), функция Почта-на-факс пытается распечатать документ в фоновом режиме с помощью Виртуального принтера Fax Voip. Приложение, которое ассоциируется в системе с требуемым расширением файла, должно быть установлено и зарегистрировано на вашем компьютере. Соответствующее приложение должно поддерживать стандартную команду printto, которая используется Windows при печати файла. Например, для печати текстового документа (*.txt) обычно используется Блокнот (notepad.exe). Для печати файлов различных графических форматов как правило используется системная библиотека shimgvw.dll либо приложение Paint. Для печати файлов с расширениями .doc и .rtf требуется установка Microsoft Word.

Теоретически любой файл, который может быть напечатан, может использоваться как вложение электронной почты. Однако не все так хорошо, как хотелось бы. Например, при печати с помощью приложения Microsoft Word (*.doc, *.rtf), печать осуществляется в обычном, а не в фоновом режиме. Ассоциированное приложение может выводить различные окна при печати, что требует действий со стороны пользователя и делает автоматическую печать документа невозможной. Некоторые типы файлов, которые нормально печатаются из открытого приложения, могут не поддерживать фоновую печать. Иными словами, ситуация с использованием функции printto для различных типов файлов сильно зависит от конкретного компьютера и установленных на нем приложений.

Правильное функционирование printto может быть легко исправлено для следующих расширений файлов: *.TXT, *.BMP, *.DIB, *.EMF, *.GIF, *.ICO, *.JFIF, *.JPE, *.JPEG, *.JPG, *.JXR, *.PNG, *.RLE, *.TIF, *.TIFF, *.WDP, *.WMF с помощью опции Исправить команды ‘printto’ в Панели управления Fax Voip T.38 Консоль (Факс -> Конвертация в факс), подробности см. в главе Параметры printto настоящего справочного руководства. Для пользователей Windows 11 и Windows 10, см. также главу Исправление ассоциаций файлов в Windows 11 и Windows 10 .

В случае неудачной печати вашего документа (вложения электронной почты), функция Почта-на-факс пытается использовать Прямую конвертацию в факс (если поддерживается для данного расширения файла).

В случае неудачной печати, вы обычно сталкиваетесь с ошибками двух типов. В первом случае, подсистема Почта-на-факс немедленно возвращает ошибку 'Документ не может быть напечатан или преобразован в факс.', через уведомление на e-mail. Во втором случае, подсистема Почта-на-факс возвращает ошибку после 30-секундного ожидания (внутренний тайм-аут), в течение которого подсистема Почта-на-факс намертво зависает. При обнаружении 'Printing... Failed. Timeout expired.' в журнале функции почта-на-факс (аудио через почту) , мы рекомендуем блокировать расширение файла, используя опцию Только указанные расширения файлов (см. ниже) или использовать функцию Прямой конвертации в факс для данного типа файлов (если это возможно).

Чтобы настроить Почта-на-факс (аудио через почту) для работы только с указанными вложениями электронной почты

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Электронная почта, а затем нажмите Почта-на-факс/аудио.

3. Выберите опцию Только указанные расширения файлов. Введите расширения файлов в текстовое поле справа. Расширения файлов должны быть разделены точкой с запятой. Например: .TIF;.PDF;.TXT;.WAV.

4. Нажмите кнопку <Применить> чтобы сохранить настройки. Не забудьте перезапустить Fax Voip T.38 Консоль. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Настройки для вложений электронной почты могут быть персонализированы в зависимости от адреса электронной почты отправителя с помощью Правил для почты , см. главу Вложения электронной почты (правило для почты) .

Примечания

  • Мы настоятельно рекомендуем использовать функцию Прямой конвертации в факс , если это возможно для типа файлов, который вы намереваетесь использовать. В случае использования Прямой конвертации в факс, дополнительные тесты и установка приложения, ассоциированного с выбранным типом файла, не требуются.
  • Для исправления команд printto для файлов стандартных графических форматов, используйте функцию Исправить команды ‘printto’. См. главу Параметры Printto настоящего справочного руководства. Для пользователей Windows 11 и Windows 10, см. также главу Исправление ассоциаций файлов в Windows 11 и Windows 10 .


Использование PDF в качестве вложений

Использование PDF файлов в качестве вложений электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

Adobe Portable Document Format (PDF) является одним из наиболее популярных форматов при работе с факсами. По этой причине мы вынуждены рассмотреть вопрос о PDF вложениях отдельно. При использовании функции Почта-на-факс, два различных метода могут использоваться при создании факса из оригинального PDF документа:

  • Прямая конвертация в факс вашего документа PDF (рекомендуется).
  • Печать оригинального PDF документа (функция printto) с использованием Виртуального принтера Fax Voip.

Для использования Прямой конвертации в факс (рекомендуется)

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Факс, затем нажмите Конвертация в факс.

3. В списке Выберите типы файлов к которым применяется прямая конвертация в формат факса, поставьте флажок у типа файла Файл Adobe PDF чтобы применять прямую конвертацию для файлов PDF.

4. Нажмите кнопку <Применить> чтобы сохранить настройки. Не забудьте перезапустить Fax Voip T.38 Консоль. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Для печати PDF файлов с помощью printto

Если Прямая конвертация в факс не выбрана для файлов PDF, Fax Voip T.38 Консоль автоматически “печатает” файлы PDF, используя стандартную программу, зарегистрированную в вашей системе для просмотра и печати PDF файлов. Обычно таковой является Adobe Acrobat Reader. Начиная с Adobe Reader версии 8, поведение при автоматической печати PDF документов изменилось. Adobe Reader более не закрывает себя после вызова при помощи API функции ShellExecute(printto, ...). В описанной ситуации, файлы PDF не могут использоваться в качестве вложений электронной почты.

Тем не менее, существует решение этой проблемы. Более подробную информацию можно найти на веб-сайте https://www.biopdf.com/ :

https://www.biopdf.com/acrowrap/close_adobe_reader.php

Вам необходимо загрузить и установить программу Acrobat Wrapper . При использовании этой утилиты, Adobe Reader будет корректно закрываться после “печати”.

Если вы используете Adobe Reader совместно с функцией Почта-на-факс для обработки сообщений электронной почты, содержащих PDF вложения, следующая информация должна быть принята во внимание:

  • Для автоматического закрытия PDF файлов после печати, последняя версия программы Acrobat Wrapper должна быть установлена и это должно быть сделано после установки программы Adobe Reader.
  • После любых обновлений программы Adobe Reader вы должны переустановить Acrobat Wrapper. В связи с этим, желательно отключить автоматическое обновление Adobe Reader.
  • Описанный метод обычно не работает в случае конфигурирования почта-на-факс в качестве службы Windows , независимо от версий Adobe Reader и Acrobat Wrapper.

Чтобы загрузить и установить Adobe Reader, выполните следующие шаги:

1. Перейдите на web-страницу загрузки программы Adobe Reader .

2. Выберите операционную систему и язык. В поле выбора версии, выберите Reader 11.0 ... for Windows или Reader DC 202X.X.X ... for Windows. Мы бы рекомендовали вам снять галочки с опций установки McAfee и Chrome Extension, не ясно, нужны ли вам эти дополнительные приложения.

3. Нажмите Загрузить Acrobat Reader и следуйте инструкциям установки.

Примечания

  • Все проблемы, ассоциированные с функцией 'печати PDF файлов с помощью printto', не могут рассматриваться как ошибки в программе Fax Voip T.38 Консоль. Рекомендации, содержащиеся в этой главе, даны 'КАК ЕСТЬ' и любые претензии, связанные с работой данной функции, не будут рассматриваться нашей службой поддержки.
  • Для решения проблем, иногда возникающих в результате неуспешных тестов, следуйте инструкциям в главе Устранение неполадок функции почта-на-факс настоящего справочного руководства.


Блокирование нежелательных e-mail

Блокирование нежелательных адресов электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

По умолчанию, функция Почта-на-факс (аудио через почту) обрабатывает электронные письма, полученные с любых адресов электронной почты. Это не очень хорошая практика, так как любой, кто знает адрес электронной почты, связанный с Fax Voip T.38 Консоль, может несанкционированно отправить факс или аудио сообщение. Чтобы этого избежать, мы настоятельно рекомендуем настроить список пользователей электронной почты, которым разрешено использовать функцию Почта-на-факс (аудио через почту). Эта задача может быть легко решена с помощью Правил для почты .

Чтобы заблокировать адрес электронной почты

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Электронная почта, затем нажмите Почта-на-факс/аудио, затем нажмите Правила для почты.

3. Для добавления нового правила, нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила Почта-на-факс (аудио через почту), на вкладке Общие, укажите адрес электронной почты, для которого применяется данное правило, либо выберите адрес электронной почты из адресной книги (контакты Windows), нажав кнопку Адресная книга. Чтобы применить правило к группе адресов электронной почты, выберите опцию Группа e-mail и укажите доменную часть адреса электронной почты (например, gmail.com). Чтобы применить правило ко всем адресам электронной почты, выберите опцию Любой адрес электронной почты. В области Укажите тип правила, выберите Запретить. Более подробную информацию можно найти в главе Параметры правил почта-на-факс (аудио через почту) , в разделе Общие параметры .

5. Вы также можете отключить уведомления о доставке факсов для заблокированного адреса (адресов) электронной почты. Для этого, на вкладке Уведомления, снимите флажок Использовать настройки Почта-на-факс (аудио через почту) по умолчанию, а затем снимите флажок Уведомление о доставке на адрес электронной почты отправителя. В противном случае, пользователь электронной почты получит уведомление с ошибкой 'Извините, ваш e-mail адрес заблокирован...', при попытке отправить сообщение электронной почты. См. также главу Параметры правил почта-на-факс (аудио через почту) , раздел Уведомления о доставке .

6. Нажмите кнопку <OK> чтобы зафиксировать изменения.

7. Чтобы изменить порядок предпочтений для Правил для почты, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

8. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры Правил для почты. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

В примере, см. рисунок выше, использование функции Почта-на-факс (аудио через почту) разрешено для любого e-mail адреса с доменной частью @t38faxvoip.com, за исключением адреса robby@t38faxvoip.com, для которого создано отдельное правило вида Запретить. Обратите внимание, что правило для 'robby@t38faxvoip.com' размещено перед правилом для '*@t38faxvoip.com'. Правило вида Запретить, которое применяется ко всем адресам электронной почты (*@*), должно быть размещено после всех остальных правил.


Уведомление на e-mail

Уведомление на e-mail о результатах отправки факса или аудио сообщения

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

При использовании функции Почта-на-факс (аудио через почту) , пользователь может получать уведомления о результатах отправки факса или аудио сообщения по электронной почте. Чтобы включить или отключить отправку уведомлений, cм. описание параметра Уведомление о доставке на адрес электронной почты отправителя в главе Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) настоящего справочного руководства. Настройки могут быть персонализированы в зависимости от адреса электронной почты отправителя с помощью Правил для почты , см. главу Уведомления о доставке (правило для почты) .

В случае неудачной доставки факса или аудио сообщения, уведомление по электронной почте обычно содержит код ошибки и ее описание. В таблице ниже приведены типичные ошибки, а также даны некоторые рекомендации по устранению неполадок.

Ошибка | Описание ошибки | Как исправить проблему
Факс успешно дослан / Аудио сообщение успешно дослано
OK |  |
Не удалось отправить факс (аудио сообщение)
Предел повторов исчерпан | Описание ошибки, возвращаемое Fax Voip T.38 Консоль. Например: Нет ответа, Нет ответа после отправки страницы, Бросили трубку, Не задан маршрут вызова. | Факс или аудио сообщение было успешно создано и доступно в Fax Voip T.38 Консоль (папка Исходящие ), но по какой-то причине отправка не удалась. Не всегда указывает на наличие реальной проблемы (например, телефонная линия может быть действительно занята, вызов не был отвечен, набранный номер не является номером факса и т.д.). В любом случае эти ошибки никак не связаны с функцией Почта-на-факс (аудио через почту). Попробуйте сначала отправить факс ( отправить аудио сообщение ) из Fax Voip T.38 Консоль. Если это не работает, настройте Fax Voip T.38 Консоль для отправки факсов и аудио сообщений правильным образом. Пожалуйста, изучите это руководство пользователя.
Получатели сообщения не указаны. | Как минимум один получатель сообщения должен быть указан в теме сообщения электронной почты. | Укажите корректный номер факса/телефона получателя в теме вашего e-mail сообщения. Подробнее см. в разделе Создание сообщения электронной почты .
Нет вложений в вашем электронном письме. | Ваше электронное письмо не содержит вложений либо имя вложения не читается. Также для вашей учетной записи отключена опция отправки титульной страницы без документа. Нечего отсылать. | Создайте электронное письмо, содержащее одно или несколько вложений, см. Создание сообщения электронной почты . Включите опцию Разрешить отправку факсов, состоящих только из титульной страницы, см. Титульные страницы (почта-на-факс) . Если при отправке электронного письма с вложением, вложение каким-то образом "потерялось" (странно...), попробуйте изменить тип входящего почтового сервера с IMAP на POP3 или попробуйте с другим сервером, см. Параметры POP3 / IMAP .
Расширение файла не поддерживается. | Расширение файла...не поддерживается. Индекс файла = ... (с указанием имени вложения электронной почты). Пожалуйста свяжитесь с администратором сервера для получения подробной информации о поддерживаемых форматах. | Явным образом укажите расширение вашего файла рядом с параметром Только указанные расширения файлов, либо выберите опцию Разрешить любые типы файлов в качестве вложений электронной почты. Подробнее см. в разделах Параметры почта-на-факс (аудио через почту) и Вложения электронной почты .
Несколько вложений, одно из которых аудио файл. | Отправка аудио файлов... поддерживается, но в этом случае ваше электронное письмо должно содержать не более одного вложения. Индекс файла = ... (с указанием имени вложения электронной почты, вызвавшего ошибку). | Отправка нескольких аудио вложений, а также отправка вложений разных типов (факс и аудио) в одном сообщении электронной почты не поддерживается. Создайте электронное письмо, содержащее одно или несколько вложений факса или единственное аудио вложение, см. Создание сообщения электронной почты .
Документ не может быть преобразован в факс. | Документ не может быть напечатан или преобразован в факс. Индекс файла = ... (с указанием имени вложения электронной почты, вызвавшего ошибку). | Для получения более точной информации об ошибке, изучите файл журнала функции почта-на-факс (аудио через почту) . Установите приложение, которое ассоциируется в системе с требуемым расширением файла. Соответствующее приложение должно поддерживать стандартную команду printto, которая используется Windows при печати файла. Подробнее см. в разделе Вложения электронной почты . Также убедитесь, что ваш файл не поврежден.
Документ не может быть преобразован в факс. | Не удалось объединить файлы в один файл TIFF. (Ошибка при копировании TIFF файла.) | Внутренняя ошибка при объединении или копировании уже подготовленного одного или нескольких файлов TIFF. Для получения более точной информации об ошибке, изучите файл журнала функции почта-на-факс (аудио через почту) .
Файл не может быть преобразован в аудио. | Не удалось преобразовать аудио файл в совместимый формат. | Скорее всего, формат вашего аудиофайла не поддерживается или ваш файл с расширением .WAV или .MP3 поврежден.
Ошибка создания титульной страницы. | Ошибка при создании титульной страницы факса. | При создании титульных страниц факсов, Fax Voip T.38 Консоль использует функцию FaxPrintCoverPage (Fax Service API). Убедитесь, что служба факсов Windows установлена на вашем компьютере, см. главу Установка службы факсов . Убедитесь, что указан правильный шаблон титульной страницы, см. Титульные страницы (почта-на-факс) .
Не удалось отправить факс. | Ошибка при подготовке задания. | Для получения более точной информации об ошибке, изучите файл журнала функции почта-на-факс (аудио через почту) .
Не удалось отправить аудио файл. | Ошибка при подготовке задания. | Для получения более точной информации об ошибке, изучите файл журнала функции почта-на-факс (аудио через почту) .
Ваш e-mail адрес заблокирован.
Некорректный e-mail отправителя. | Извините, ваш e-mail адрес заблокирован. Пожалуйста свяжитесь с администратором сервера. | Адрес электронной почты заблокирован Правилами для почты (почта-на-факс/аудио) . Подробнее см. в разделе Блокирование нежелательных адресов электронной почты .


Почта-на-факс (аудио через почту) в качестве службы Windows

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Отправка факсов и аудио сообщений через e-mail ››

Приложение Fax Voip T.38 Консоль, а также подсистема Почта-на-факс (аудио через почту) могут быть настроены в качестве службы Windows. Служба может автоматически запускаться при запуске Windows до входа пользователя в систему. Этот вариант рекомендуется для многопользовательских систем. Чтобы правильно настроить подсистему Почта-на-факс (аудио через почту) для запуска в качестве службы Windows, см. Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows .

Запуск службы от имени учетной записи пользователя

Настоятельно рекомендуется запускать службу Fax Voip T.38 Console Mail от имени учетной записи пользователя, а не под учетной записью локальной системы или сетевой службы. Пользователь, от имени которого запускается служба, сможет настраивать ассоциации типов файлов (ответственные за правильную печать различных документов).

Настройка ассоциаций типов файлов

При создании факса из вашего документа, функция Почта-на-факс пытается распечатать документ в фоновом режиме с помощью Виртуального принтера Fax Voip. Успех этой операции определяется присутствием приложения, связанного с требуемым расширением файла, которое должно быть установлено и правильно зарегистрировано на вашем компьютере. Соответствующее приложение должно поддерживать стандартную команду printto, которая используется Windows при печати файла. Ассоциации типов файлов, ответственные за правильную печать различных документов, могут быть легко настроены для текущей учетной записи пользователя. Однако, нет простого способа настроить ассоциации типов файлов для учетной записи 'Локальная система' или учетной записи 'Сетевая служба'. Если служба Fax Voip T.38 Console Mail запущена от имени учетной записи Локальная система, функция Почта-на-факс не видит ваших настроек и печать документа обычно заканчивается неудачей. Если служба Fax Voip T.38 Console Mail запущена под определенной учетной записью пользователя, указанный пользователь может настроить ассоциации типов файлов обычным способом (при входе в систему).

Для получения дополнительной информации см. следующие главы настоящего справочного руководства: Вложения электронной почты , Параметры Printto , Исправление ассоциаций файлов в Windows 11 и Windows 10 .

Примечания

  • При настройке Почта-на-факс (аудио через почту) для работы с различными вложениями электронной почты, всегда делайте тесты под учетной записью текущего пользователя, прежде чем перенастраивать подсистему Почта-на-факс (аудио через почту) для запуска в качестве службы Windows.
  • Повторите тесты после перенастройки подсистемы Почта-на-факс (аудио через почту) в качестве службы Windows.


Устранение неполадок почта-на-факс

Устранение неполадок функции почта-на-факс

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ››

  • Часто задаваемые вопросы (FAQ)
  • Просмотр журнала функции почта-на-факс (аудио через почту)
  • Общие инструкции по восстановлению функции почта-на-факс
  • Использование вложений электронной почты с именами файлов на национальных языках


Часто задаваемые вопросы

Часто задаваемые вопросы (FAQ)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Устранение неполадок почта-на-факс ››

Я настроил email2fax (почта-на-факс), но ничего не работает. Я вижу факс в папке Исходящие в Fax Voip T.38 Консоль, но передача факса всегда заканчивается с ошибкой. Какие-либо предложения?

Ошибка не всегда указывает на наличие реальной проблемы (например, телефонная линия может быть действительно занята, вызов не был отвечен, набранный номер не является номером факса и т.д.). В любом случае, проблема определенно никак не связана с функцией Почта-на-факс. Попробуйте сначала отправить факс из Fax Voip T.38 Консоль. Если это не работает, правильно настройте Fax Voip T.38 Консоль согласно инструкциям. Пожалуйста, изучите это руководство пользователя.

У меня проблема с функцией email2fax (почта-на-факс). Когда я отправляю какое-либо вложение PDF, я получаю ответ от системы: 'Комментарий: Ваше электронное письмо не содержит вложений либо имя вложения не читается... Нечего отсылать'. Эта проблема происходит не со всеми вложениями...

Попробуйте изменить тип входящего почтового сервера с IMAP на POP3 или попробуйте с другим сервером, см. Параметры POP3 / IMAP . В зависимости от сервера IMAP и его настроек, вы можете столкнуться с этой проблемой.

Мы использовали почтовый сервер Gmail с email2fax, но он почему-то перестал работать. В чем проблема?

Чтобы использовать Fax Voip T.38 Консоль с аккаунтом Gmail (обычная проверка подлинности) после 30 Мая 2022 года, вам необходимо включить двухэтапную аутентификацию для учетной записи Gmail, а затем сгенерировать пароль приложения в разделе Безопасность. Пароль приложения следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Google. Дополнительные сведения см. на форуме Microsoft . См. также видео на YouTube .

Я не могу настроить Fax Voip T.38 Консоль для работы с моим сервером POP3 (IMAP, SMTP). Я использую Fax Voip T.38 Консоль версии 9.1.1. Не могли бы вы помочь?

Проблема может заключаться в требованиях к версии TLS на вашем почтовом сервере. Начиная с Fax Voip T.38 Консоль версии 9.2.1, в случае защищенного соединения (SSL) используется TLS версии 1.2. В Fax Voip T.38 Консоль версии 9.1.1 использовался TLS версии 1.0. Установите последнюю версию программного обеспечения Fax Voip T.38 Консоль.

Мой провайдер электронной почты говорит мне, что я должен использовать OAuth 2.0 при настройке POP3 (IMAP, SMTP). Я использую Fax Voip T.38 Консоль версии 9.2.1 (9.1.1). Не могли бы вы помочь?

Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1. Установите последнюю версию программного обеспечения Fax Voip T.38 Консоль.

При отправке вложения с расширением DOC, я получаю следующую ошибку: 'Не удалось отправить факс. Недопустимое вложение...'. Как исправить?

Попробуйте установить приложение, которое ассоциируется в системе с требуемым расширением файла. Соответствующее приложение должно поддерживать стандартную команду printto, которая используется Windows при печати файла. Например, для печати файлов с расширениями .doc и .rtf, необходимо установить приложение Microsoft Word на компьютере, где установлена Fax Voip T.38 Консоль. Подробнее см. в разделе Вложения электронной почты .

Могу ли я использовать вложения электронной почты с именами файлов на русском языке? Будет довольно сложно заставить 70 сотрудников в нашем офисе прекратить использовать кириллицу ...

Fax Voip T.38 Консоль имеет поддержку Юникод, поэтому у вас вряд ли возникнут проблемы из-за этого. Но если вы сомневаетесь, настройте свою систему на корректную поддержку русского языка, см. главу Использование вложений электронной почты с именами файлов на национальных языках .

Возможно ли отправлять титульные страницы с помощью функции email2fax (почта-на-факс)?

Да.

Могу ли я использовать несколько вложений электронной почты для объединения в одно факсимильное сообщение при использовании email2fax (почта-на-факс)?

Да.

Можно ли настроить поведение email2fax, в зависимости от адреса электронной почты отправителя?

Да. Подробнее см. Правила для почты (почта-на-факс/аудио) .

Мы больше не можем отправлять исходящие факсы из приложения электронной почты. Остановка и запуск службы не помогает...

Создайте журнал отладки Почта-на-факс (аудио через почту), подробности см. в разделе Просмотр журнала функции почта-на-факс (аудио через почту) . Следуйте общим инструкциям по восстановлению функции почта-на-факс .


Просмотр журнала почта-на-факс (аудио через почту)

Просмотр журнала функции почта-на-факс (аудио через почту)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Устранение неполадок почта-на-факс ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Общие параметры, затем нажмите Журналы электронной почты. Затем поставьте флажок у параметра Вести протокол функции Почта-на-факс (аудио через почту).

3. Чтобы автоматически удалить файл журнала отладки при запуске почтовой подсистемы (службы Fax Voip T.38 Console Mail), поставьте флажок у параметра Очистка протокола при запуске службы Почта-на-факс (аудио через почту).

4. Нажмите кнопку <Применить>.

Для просмотра журнала функции Почта-на-факс (аудио через почту) нажмите кнопку <Просмотр>, расположенную рядом с флажком Вести протокол функции Почта-на-факс (аудио через почту).

Примечания

  • Для просмотра детализированного журнала приема сообщений e-mail, воспользуйтесь опцией Вести протокол приема электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.
  • Для просмотра детализированного журнала отправки сообщений e-mail, воспользуйтесь опцией Вести протокол отправки электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.


Восстановление почта-на-факс

Общие инструкции по восстановлению функции почта-на-факс

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Устранение неполадок почта-на-факс ››

В результате неудачных экспериментов с различными видами вложений электронной почты, вы можете столкнуться с ситуацией, при которой Fax Voip T.38 Консоль более не проверяет входящую почту и функция Почта-на-факс оказывается полностью неработоспособной (предполагается, что Параметры POP3 / IMAP настроены корректно). Когда это происходит, вы можете также наблюдать повышенную загрузку процессора.

Изучение журнала функции почта-на-факс (аудио через почту)

1. Следуйте инструкциям главы Просмотр журнала функции почта-на-факс (аудио через почту) , чтобы включить отладку.

2. В Панели управления Fax Voip T.38 Консоль, нажмите <СТОП>, а затем <СТАРТ>, чтобы перезапустить подсистему Почта-на-факс (аудио через почту), либо службу Fax Voip T.38 Console Mail.

3. Подождите не менее 30 секунд. Ошибка 'Printing... Failed. Timeout expired.' может быть возвращена по истечении 30 секунд ожидания (внутренний таймаут), в течение которого подсистема Почта-на-факс (аудио через почту) намертво зависает. Это будет отражено в файле журнала, и вы сможете устранить проблему, заблокировав расширение файла, вызвавшее ошибку, см. главу Вложения электронной почты настоящего справочного руководства.

4. В дереве нажмите Общие параметры, затем нажмите Журналы электронной почты. Для просмотра журнала отладки нажмите кнопку <Просмотр>, расположенную рядом с флажком Вести протокол функции Почта-на-факс (аудио через почту).

5. Изучите файл журнала и попытайтесь устранить проблему. Вы также можете отправить файл журнала в нашу службу поддержки по электронной почте.

Попробуйте отключить опцию "Запускать Fax Voip T.38 Консоль как службу Windows"

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Общие параметры.

3. Снимите флажок Запускать Fax Voip T.38 Консоль как службу Windows, и затем нажмите <Применить>.

4. Нажмите кнопку <СТАРТ>.

5. Посмотрите, исчезла ли проблема. Изучите файл журнала.

Удаление временных файлов

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите кнопку <СТОП> чтобы остановить Fax Voip T.38 Консоль.

3. В Проводнике Windows откройте папку *{CommonAppDataFolder}\FaxVoip Console, обычно 'C:\ProgramData\FaxVoip Console'. Простейший способ сделать это: выбрать команду Перейти в папку Входящие из меню Fax Voip T.38 Консоль в системном трее а затем нажать кнопку Вверх в окне Проводника Windows.

4. В папке данных Fax Voip T.38 Консоль найдите папку *{CommonAppDataFolder}\FaxVoip Console\attach, обычно 'C:\ProgramData\FaxVoip Console\attach', и откройте ее. Если в этой папке присутствуют какие-либо файлы, удалите их. Чтобы исследовать проблему, вы можете скопировать обнаруженные файлы в другое место на жестком диске перед удалением, а затем отправить их в нашу службу поддержки по электронной почте.

5. В папке данных Fax Voip T.38 Консоль найдите папку *{CommonAppDataFolder}\FaxVoip Console\mail, обычно 'C:\ProgramData\FaxVoip Console\mail', и откройте ее. Если в этой папке присутствуют какие-либо файлы, удалите их. Чтобы исследовать проблему, вы можете скопировать обнаруженные файлы в другое место на жестком диске перед удалением, а затем отправить их в нашу службу поддержки по электронной почте.

6. В Панели управления Fax Voip T.38 Консоль, нажмите кнопку <СТАРТ>.

Примечания

  • *{CommonAppDataFolder} – системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.
  • Функция Почта-на-факс основана на возможности вашей системы использовать функцию printto с различными типами документов (вложений электронной почты). Поведение для различных типов файлов сильно зависит от конкретного компьютера и установленных на нем приложений. Для получения дополнительной информации см. следующие главы настоящего справочного руководства: Вложения электронной почты , Параметры printto , Исправление ассоциаций файлов в Windows 11 и Windows 10 . Проблемы, связанные с использованием какого-либо конкретного типа файлов в качестве e-mail вложений, не могут рассматриваться как ошибки в программе Fax Voip T.38 Консоль.
  • Функция Почта-на-факс в настоящее время предоставляется 'КАК ЕСТЬ'. Следует понимать, что это не основная функция приложения Fax Voip T.38 Консоль. Мы всегда рады помочь вам в решении различных проблем касательно функции Почта-на-факс, но при этом любые претензии, связанные с этой функцией, не рассматриваются нашей службой поддержки.


Имена вложений электронной почты

Использование вложений электронной почты с именами файлов на национальных языках

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Почта-на-факс (аудио через почту) ›› Устранение неполадок почта-на-факс ››

Обратите внимание, что Fax Voip T.38 Консоль поддерживает Юникод. Таким образом, вы не должны столкнуться с проблемами, описанными в этой главе и можете использовать любые имена файлов. Тем не менее, приведенная ниже информация может оказаться полезной.

При отправке факсов с использованием функции Почта-на-факс, в качестве вложений электронной почты, пользователи часто используют длинные имена файлов и имена файлов на их родном языке, например на русском или на польском. Примеры файлов с подобными именами вы можете видеть на рисунке ниже.

Мы рекомендуем использовать короткие имена файлов с использованием букв латинского алфавита. Если вы все же хотите использовать имена файлов на вашем родном языке и имеете проблемы с такими файлами, вам следует правильно настроить вашу операционную систему на поддержку нужного языка. Нижеприведенный пример иллюстрирует, как настроить вашу систему на поддержку русского языка.

Чтобы настроить Windows для поддержки нужного языка, выполните следующие шаги:

1. Переключитесь на панель Поиск, наберите панель управления, а затем выберите команду Панель управления.

2. В Панели управления, нажмите Региональные стандарты.

3. В окне Регион, перейдите на вкладку Дополнительно.

4. На вкладке Дополнительно, в области Язык программ, не поддерживающих Юникод, нажмите кнопку <Изменить язык системы…>.

5. В диалоговом окне Региональные стандарты, выберите требуемый язык, например Русский (Россия).

6. Нажмите OK.

7. В диалоговом окне Изменение языка системы, нажмите Перезагрузить сейчас чтобы перезагрузить компьютер.


Параметры SMTP

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

SMTP сервер отвечает за отправку сообщений электронной почты. Параметры SMTP необходимо сконфигурировать для работы следующих функций Fax Voip T.38 Консоль:

  • Маршрутизация входящих факсов: отправить по электронной почте
  • Маршрутизация исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте . Уведомления об успешной или неудачной доставке факса или аудио сообщения на заранее заданный адрес(а) электронной почты.
  • Почта-на-факс (аудио через почту) . Уведомления об успешной или неудачной доставке факса или аудио сообщения на адрес электронной почты отправителя.
  • Уведомления о доставке на e-mail . Уведомления об успешной или неудачной доставке факса или аудио сообщения на заранее заданный адрес(а) электронной почты.

Настройка SMTP параметров также может потребоваться при работе с некоторыми другими функциями отправки факсов и аудио сообщений, если используются уведомления о доставке по электронной почте.

Предполагается, что у вас есть учетная запись электронной почты, полученная от поставщика услуг Интернета или системного администратора. Внимание! Для того, чтобы избежать неожиданных проблем, эта учетная запись не должна использоваться другими почтовыми клиентами для получения и отправки обычных писем электронной почты.

Авторизация по протоколу OAuth 2.0

Поставьте галочку, чтобы использовать протокол OAuth 2.0 при отправке сообщений электронной почты. Чтобы настроить OAuth 2.0, см. Параметры OAuth 2.0 (SMTP) . Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) в настоящее время используется многими известными системами электронной почты, такими как Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и постепенно замещает обычную проверку подлинности. OAuth 2.0 поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1.

Нажмите чтобы настроить OAuth 2.0

Нажмите чтобы настроить Параметры OAuth 2.0 (SMTP) .

Метод отправки E-mail

SecureSmtpClient

Этот метод изначально реализован в Fax Voip T.38 Консоль версии 9.3.1 для поддержки протокола OAuth 2.0 при отправке сообщений электронной почты через SMTP. Поддерживает как неявное безопасное соединение Implicit SSL (обычно через порт 465), так и явное безопасное соединение Explicit SSL с отправкой команды STARTTLS (обычно через порт 587 или 25). Данный метод позволяет игнорировать ошибки в случае если ваш сервер SMTP не имеет валидного SSL сертификата. При отправке сообщения электронной почты создается подробный лог, см. главу Журналы электронной почты настоящего справочного руководства.

CDO.Message

Выберите этот вариант, чтобы использовать Collaboration Data Objects (CDO) for Microsoft Windows 2000 (Cdosys.dll) при отправке сообщений e-mail из Fax Voip T.38 Консоль. Используйте эту опцию, если ваш сервер SMTP требует неявное безопасное соединение Implicit SSL (обычно через порт 465). Кроме того, необходимо использовать данный метод для отправки сообщений электронной почты с цифровой подписью.

System.Net.Mail

При выборе этого варианта для отправки сообщений e-mail используется метод предлагаемый .Net Framework. Используйте эту опцию, если ваш сервер SMTP требует явное безопасное соединение Explicit SSL с отправкой команды STARTTLS (обычно через порт 587 или 25). Кроме того, данный метод позволяет игнорировать ошибки в случае если ваш сервер SMTP не имеет валидного SSL сертификата.

E-mail отправителя

Адрес электронной почты, соответствующий учетной записи на SMTP сервере, которая используется в настройках Fax Voip T.38 Консоль. Этот e-mail будет отображаться в качестве адреса отправителя в сообщениях e-mail, посылаемых Fax Voip T.38 Консоль.

Имя отправителя

Понятное имя, соответствующее адресу электронной почты. Когда Fax Voip T.38 Консоль отправляет сообщение, это имя будет стоять в поле От исходящего сообщения. По умолчанию используется имя Fax Voip T.38 Console, вы можете ввести любое другое имя. Если вы оставите данное поле пустым, получатель сообщения будет видеть e-mail адрес отправителя вместо имени.

Сервер SMTP

Сервер SMTP для отправки исходящих сообщений.

Порт

Номер порта, через который устанавливается подключение на сервере исходящей почты (SMTP). Обычно используется порт 25. В случае использования неявного безопасного соединения Implicit SSL, номер порта как правило 465. В случае явного безопасного соединения Explicit SSL с отправкой команды STARTTLS, номер порта как правило 587 либо 25.

Подключаться через безопасное соединение (SSL)

Указывает, следует ли использовать безопасный протокол SSL (Secure Sockets Layer) при подключении к серверу SMTP. Обратите внимание, что, начиная с Fax Voip T.38 Консоль версии 9.2.1, в случае защищенного соединения (SSL) используется TLS версии 1.2. Предыдущие версии Fax Voip T.38 Консоль использовали TLS версии 1.0. Если серверу необходим протокол SSL, то это требование накладывается на сервер администратором сети или поставщиком услуг Интернета.

Режим SSL

Implicit

Выберите этот вариант, если ваш сервер SMTP требует неявное безопасное соединение Implicit SSL (обычно через порт 465). При использовании этого метода сеанс SSL устанавливается заранее, до отправки команд протокола. Режим Implicit SSL реализован через методы SecureSmtpClient и CDO.Message для отправки сообщений e-mail.

Explicit (STARTTLS)

Выберите этот вариант, если ваш сервер SMTP требует явное безопасное соединение Explicit SSL (обычно через порт 587 или 25). В этом режиме сеанс SMTP начинается в незашифрованном канале, затем от клиента к серверу дается команда STARTTLS, чтобы переключиться на безопасное соединение с помощью протокола SSL. Режим Explicit SSL реализован через методы SecureSmtpClient и System.Net.Mail для отправки сообщений e-mail.

Требуется проверка подлинности

Поставьте галочку, если для работы с SMTP сервером необходима проверка подлинности.

Логин

Имя пользователя для авторизации на сервере SMTP. Обычно оно совпадает с частью адреса электронной почты, находящейся слева от знака (@).

Пароль

Поле для ввода пароля, назначенного поставщиком услуг интернета. Пароль не требуется и игнорируется, если используется современная проверка подлинности OAuth 2.0.

Подписывать исходящие сообщения цифровой подписью

Добавление цифровой подписи во все сообщения, отправляемые программой Fax Voip T.38 Консоль. Если сообщение подписано, можно точно установить, кто является его отправителем. Действительный цифровой сертификат, соответствующий заданному E-mail отправителя должен быть установлен в хранилище сертификатов в вашей системе. Рекомендуется установить сертификат в Хранилище локального компьютера чтобы иметь возможность использовать его при запуске Fax Voip T.38 Консоль в качестве службы Windows. Заметим, что для просмотра подписанных сообщений получателю не требуется цифрового удостоверения.

Прозрачная подпись

При прозрачном подписывании сообщений цифровая подпись отделена от подписываемых данных. Почтовые программы, не поддерживающие кодировку S/MIME могут читать только прозрачно подписанные сообщения. Используйте эту опцию, если вы не знаете, какими почтовыми программами пользуются ваши получатели.

Непрозрачная подпись

Включение кодирования сообщений с цифровой подписью во избежание ее подделывания. При использовании этой опции, пользователи почтовых программ, не поддерживающих кодировку S/MIME, не смогут читать сообщения с цифровой подписью. Если вам известно, что получатель использует почтовую программу с поддержкой кодировки S/MIME, вы можете использовать как прозрачное, так и непрозрачное подписывание.

<Сертификат>

Нажмите для отображения диалогового окна, содержащего свойства сертификата X.509 и связанной цепочки сертификатов. Если действительный сертификат, соответствующий заданному E-mail отправителя не найден, то выводится сообщение с информацией. Чтобы можно было использовать сертификат при запуске Fax Voip T.38 Консоль в качестве службы Windows, действительный цифровой сертификат должен быть установлен в Хранилище сертификатов локального компьютера в вашей системе. Если ваш сертификат установлен в Хранилище сертификатов текущего пользователя, Fax Voip T.38 Консоль предлагает установить его в Хранилище сертификатов локального компьютера. Следуйте инструкциям диалоговых окон. Обратите внимание, что для установки сертификата в Хранилище сертификатов локального компьютера, требуются права администратора. Более подробную информацию можно найти в главе Получение и установка сертификата безопасности электронной почты настоящего справочного руководства.

<Тест>

Используйте эту кнопку для запуска встроенного SMTP-клиента для тестирования параметров SMTP перед использованием.

Примечания

  • Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1. Чтобы настроить OAuth 2.0, см. Параметры OAuth 2.0 (SMTP) .
  • Начиная с Fax Voip T.38 Консоль версии 9.2.1, в случае защищенного соединения (SSL) используется TLS версии 1.2. Предыдущие версии Fax Voip T.38 Консоль использовали TLS версии 1.0.
  • Чтобы использовать Fax Voip T.38 Консоль с аккаунтом Gmail (обычная проверка подлинности) после 30 Мая 2022 года, вам необходимо включить двухэтапную аутентификацию для учетной записи Gmail, а затем сгенерировать пароль приложения в разделе Безопасность. Пароль приложения следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Google. Дополнительные сведения см. на форуме Microsoft . См. также видео на YouTube .
  • Неявное безопасное соединение Implicit SSL поддерживается с методами SecureSmtpClient и CDO.Message. Явное безопасное соединение Explicit SSL с отправкой команды STARTTLS поддерживается с методами SecureSmtpClient и System.Net.Mail.
  • Если ваш сервер SMTP не имеет валидного SSL сертификата, используйте метод SecureSmtpClient или System.Net.Mail.
  • Чтобы отправлять сообщения электронной почты с цифровой подписью, используйте метод CDO.Message.
  • Чтобы отправлять сообщения электронной почты с цифровой подписью, действительный цифровой сертификат, соответствующий заданному E-mail отправителя должен быть установлен в хранилище сертификатов в вашей системе. Рекомендуется установить сертификат в Хранилище локального компьютера чтобы иметь возможность использовать его при запуске Fax Voip T.38 Консоль в качестве службы Windows. Обратите внимание, что в большинстве случаев, усиленная защита закрытого ключа должна быть отключена (эта опция выбирается при установке сертификата). Более подробную информацию можно найти в главе Получение и установка сертификата безопасности электронной почты настоящего справочного руководства.
  • Fax Voip T.38 Консоль отправляет все сообщения e-mail в кодировке UTF-8.
  • При использовании метода CDO.Message для отправки сообщений e-mail и наличии символов юникода в имени прикрепленного файла, эти символы могут заменяться подчеркиванием ' _ '. Проблема может наблюдаться при использовании пользовательских шаблонов имен файлов, обычно при использовании нестандартной локали для форматирования даты и времени. Подробнее см. в следующих главах: Параметры формата (Отправить по электронной почте) , Параметры формата (Уведомления о доставке по электронной почте) , Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) , Уведомления о доставке (правило для почты) , Уведомления о доставке на e-mail . Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.
  • Для проверки сделанных настроек воспользуйтесь кнопкой <Тест>, см. главу Отправка пробного e-mail . Для просмотра журнала отправки сообщений, используйте опцию Вести протокол отправки электронной почты, см. главу Журналы электронной почты настоящего справочного руководства.
  • При использовании стандартных шаблонов электронной почты, язык текста сообщений зависит от используемого в программе активного Языкового профиля (см. главу Многоязычная поддержка настоящего справочного руководства). Если выбран профиль Русский, то сообщения отправляются на русском языке. Если выбран профиль English (Default) или English, то сообщения отправляются на английском языке. Также вы можете использовать пользовательские шаблоны электронной почты .


Параметры OAuth 2.0

Параметры OAuth 2.0 (SMTP)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Параметры SMTP ››

Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) в настоящее время используется многими известными системами электронной почты, такими как Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и постепенно замещает обычную проверку подлинности. OAuth 2.0 поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1.

На этой странице задаются настройки OAuth 2.0, которые будут использоваться при отправке сообщений электронной почты через сервер SMTP, см. также главу Параметры SMTP настоящего справочного руководства. Используйте кнопку <Refresh Token>, чтобы отправить запрос на авторизацию, подтвердить данные вашей учетной записи и получить Refresh Token (процедура выполняется в отдельном окне веб-браузера и требует взаимодействия с пользователем). Refresh Token действителен в течении долгого времени (обычно один год) и предназначен для автоматического получения токена доступа (Access Token) во время отправки или получения сообщений электронной почты (без взаимодействия с пользователем). Чтобы использовать одну и ту же учетную запись для исходящих и входящих сообщений электронной почты, установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. После настройки параметров OAuth 2.0 и получения Refresh Token, нажмите <Применить>, чтобы сохранить настройки.

Нажмите, чтобы настроить параметры SMTP

Нажмите чтобы настроить Параметры SMTP .

<Загрузить профиль>

Нажмите, чтобы загрузить предопределенные настройки, выбранные из раскрывающегося списка справа. В качестве 'приложения OAuth 2.0', мы в основном использовали пары Идентификатор клиента / Секретный ключ, импортированные из почтового клиента Mozilla Thunderbird . Можно выбрать следующие варианты (тестировалось с Fax Voip T.38 Консоль):

Google / Gmail.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Gmail . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию По умолчанию или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Google .

Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Microsoft ( Office 365 , Hotmail, Outlook.com ). Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите WebBrowser (.Net), Internet Explorer или По умолчанию. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Microsoft .

Microsoft / Office 365 / Hotmail / Outlook.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Microsoft ( Office 365 , Hotmail, Outlook.com ). Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Microsoft .

Yahoo.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yahoo! . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию Internet Explorer или WebBrowser (.Net). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yahoo .

Yandex.com (Fax Voip)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yandex.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yandex .

Yandex.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yandex.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yandex .

Mail.ru (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Mail.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию Internet Explorer или WebBrowser (.Net). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Mail.ru .

Адрес авторизации

Адрес сервера авторизации (Authorization URI), на который направляется запрос на авторизацию. Сервер авторизации используется для аутентификации и авторизации и возвращает разрешение на авторизацию (код авторизации) клиентскому приложению.

Адрес получения токена

Адрес получения токена (Token URI), который используется клиентским приложением для обмена кода авторизации или Refresh Token на токен доступа (access token).

Разрешения (Scope)

Разделенный пробелами список разрешений. Разрешения OAuth 2.0 (scopes) позволяют ограничить уровень доступа, предоставляемого токену доступа (access token).

Идентификатор клиента

Публичный идентификатор клиентского приложения (Client ID).

Секретный ключ

Секретный ключ (Client Secret) используется для аутентификации подлинности приложения для API сервиса, когда приложение запрашивает доступ к учетной записи пользователя. Может быть пустой строкой для "публичного" приложения.

Адрес перенаправления

Адрес (Redirect URI), на который пользователь будет перенаправлен после того, как он разрешил приложению доступ. Он должен соответствовать одному из адресов перенаправления, зарегистрированных разработчиком при создании приложения. Сервер авторизации должен отклонить запрос, если указанный адрес не совпадает с зарегистрированным для приложения.

Адрес электр. почты

Адрес электронной почты, соответствующий учетной записи пользователя.

Refresh Token

Refresh Token предназначен для автоматического получения токена доступа (Access Token) во время отправки или получения сообщений электронной почты (без взаимодействия с пользователем). Refresh Token действителен в течении долгого времени (обычно один год). Для получения Refresh Token, используйте кнопку <Refresh Token>.

<Refresh Token>

Используйте эту кнопку, чтобы отправить запрос на авторизацию, подтвердить данные вашей учетной записи и получить Refresh Token (процедура выполняется в отдельном окне веб-браузера и требует взаимодействия с пользователем).

Открыть запрос авторизации в этом браузере

Выберите один из вариантов ниже. Мы предлагаем 3 различных метода, так как в зависимости от почтового сервера OAuth 2.0 и параметра Адрес перенаправления (Redirect URI), который задается разработчиком при создании приложения, некоторые из них могут не работать.

Internet Explorer

Если выбран этот вариант, для обработки запроса на авторизацию используется InternetExplorer object (веб-браузер Windows Internet Explorer). Этот вариант работает со всеми провайдерами электронной почты OAuth 2.0, которые были протестированы. Обратите внимание, что этот вариант также работает в Windows 11, где Microsoft заблокировала браузер Internet Explorer.

WebBrowser (.Net)

Если выбран этот вариант, для обработки запроса на авторизацию используется элемент управления WebBrowser (.NET Framework). Обратите внимание, что этот вариант не работает с Gmail (ошибка 'неподдерживаемый браузер').

По умолчанию

Если выбран этот вариант, для обработки запроса на авторизацию используется веб-браузер по умолчанию. Обратите внимание, что этот вариант работает только с приложениями, для которых разработчик явно указал Адрес перенаправления (Redirect URI) = http://127.0.0.1. Кроме того, при этом используется случайный неиспользуемый порт, что не всегда поддерживается провайдером электронной почты OAuth 2.0. Окно браузера должно быть закрыто пользователем вручную. В наших тестах это работало только с Gmail и Microsoft (профиль Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test)). Тестировалось с Microsoft Edge и Internet Explorer в качестве веб-браузеров по умолчанию.

<Очистить>

Нажмите, чтобы очистить все текстовые поля на данной странице.

Использовать эти параметры OAuth 2.0 для POP3 / IMAP

Установите этот флажок, чтобы использовать одну и ту же учетную запись для исходящих и входящих сообщений электронной почты.

Примечания

  • В качестве 'приложения OAuth 2.0', мы в основном использовали пары Идентификатор клиента / Секретный ключ, импортированные из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте вашего провайдера электронной почты OAuth 2.0.


Получение и установка сертификата безопасности электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Параметры SMTP ››

Чтобы отправлять сообщения электронной почты с цифровой подписью, действительный цифровой сертификат, соответствующий заданному E-mail отправителя должен быть установлен в хранилище сертификатов в вашей системе. Рекомендуется установить сертификат в Хранилище локального компьютера чтобы иметь возможность использовать его при запуске Fax Voip T.38 Консоль в качестве службы Windows. Если по каким-то причинам сертификат установлен в Хранилище текущего пользователя, усиленная защита закрытого ключа должна быть отключена чтобы обеспечить возможность подписывания исходящих сообщений в автоматическом режиме. Fax Voip T.38 Консоль сначала пытается найти действительный сертификат безопасности электронной почты в Хранилище локального компьютера, и только затем в Хранилище текущего пользователя.

Получение сертификата

Цифровые сертификаты выдаются независимыми центрами сертификации. При обращении на веб-узел центра сертификации для получения сертификата перед его выпуском производится предварительная проверка подлинности для клиента. Имеются различные классы сертификатов, каждый из которых подтверждает определенный уровень надежности. Для получения дополнительных сведений посетите веб-узел центра сертификации. Можно использовать Бесплатный почтовый сертификат от Actalis .

После получения сертификата, он обычно устанавливается в Хранилище текущего пользователя. Для доступа к вашему сертификату, выполните следующие действия:

1. Переключитесь на панель Поиск, наберите панель управления, а затем выберите команду Панель управления. В Панели управления, нажмите Сеть и интернет, а затем нажмите Свойства браузера.

2. В окне Свойства: интернет, на вкладке Содержание нажмите Сертификаты.

3. В окне Сертификаты выберите вкладку Личные и затем дважды щелкните ваш сертификат. Убедитесь, что отображается информация о наличии закрытого ключа.

Наличие действительного сертификата в Хранилище сертификатов текущего пользователя не обеспечивает автоматического подписания сообщений электронной почты если Fax Voip T.38 Консоль запускается в качестве службы Windows. Сертификат должен быть установлен в Хранилище сертификатов локального компьютера. Самый простой способ обеспечить эти условия - использовать Панель Управления Fax Voip T.38 Консоль для правильной переустановки сертификата.

Переустановка сертификата в хранилище локального компьютера с помощью Панели управления Fax Voip T.38 Консоль

Предполагается, что действительный цифровой сертификат, соответствующий заданному E-mail отправителя, уже установлен в Хранилище сертификатов текущего пользователя. Чтобы установить сертификат в Хранилище сертификатов локального компьютера, выполните следующие действия:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Электронная почта, затем нажмите SMTP.

3. Нажмите кнопку <Сертификат>.

4. В появившемся диалоговом окне нажмите Да, чтобы установить ваш сертификат в Хранилище сертификатов локального компьютера. Требуются права администратора.

5. В следующем диалоговом окне нажмите OK.

В последующих разделах показано, как вручную установить сертификат в Хранилище текущего пользователя (не рекомендуется) или в Хранилище сертификатов локального компьютера. Как и ранее, предполагается, что действительный цифровой сертификат, соответствующий заданному E-mail отправителя, уже установлен в Хранилище сертификатов текущего пользователя. Прежде всего, вы должны экспортировать сертификат вместе с закрытым ключом и сохранить его в Файле обмена личной информацией – PKCS #12 (.PFX).

Экспорт сертификата вместе с закрытым ключом

1. Переключитесь на панель Поиск, наберите панель управления, а затем выберите команду Панель управления. В Панели управления, нажмите Сеть и интернет, а затем нажмите Свойства браузера.

2. В окне Свойства: интернет, на вкладке Содержание нажмите Сертификаты.

3. В окне Сертификаты выберите ваш сертификат и затем нажмите Экспорт. Следуйте инструкциям Мастера экспорта сертификатов.

4. На странице Экспортирование закрытого ключа, выберите опцию Да, экспортировать закрытый ключ.

5. На странице Формат экспортируемого файла, выберите опцию Файл обмена личной информацией – PKCS #12 (.PFX). Выберите другие опции, кроме опции Удалить закрытый ключ после успешного экспорта как показано на рисунке ниже.

6. На следующей странице мастера введите пароль для защиты закрытого ключа.

7. На странице Имя экспортируемого файла укажите имя файла, который вы хотите экспортировать.

8. На странице Завершение работы мастера экспорта сертификатов нажмите Готово чтобы закрыть окно мастера.

После успешного завершения этой процедуры, вы можете удалить сертификат из Хранилища сертификатов, если вы планируете установить его заново. Для этого в окне Сертификаты нажмите Удалить.

Установка сертификата в Хранилище текущего пользователя (не рекомендуется)

Если по каким-то причинам вы устанавливаете сертификат в Хранилище текущего пользователя, для обеспечения подписывания исходящих сообщений в автоматическом режиме усиленная защита закрытого ключа должна быть отключена в процессе установки сертификата. В любом случае, подписывание не будет работать в случае запуска Fax Voip T.38 Консоль в качестве службы Windows.

1. Дважды щелкните файл .PFX, в котором был сохранен ваш сертификат с закрытым ключом.

2. В окне Мастер импорта сертификатов, на первой странице выберите опцию Текущий пользователь. Нажмите Далее и следуйте инструкциям.

3. На странице Защита с помощью закрытого ключа, в области Параметры импорта снимите галку с опции Включить усиленную защиту закрытого ключа как показано на рисунке ниже. Если вы не сделаете этого, Fax Voip T.38 Консоль не сможет автоматически подписывать исходящие сообщения. Введите пароль для закрытого ключа. Вы можете отметить другие доступные опции, если хотите. Нажмите Далее.

4. На странице Хранилище сертификатов выберите опцию Автоматически выбрать хранилище на основе типа сертификата. Нажмите Далее.

5. На странице Завершение работы мастера импорта сертификатов нажмите Готово чтобы закрыть окно мастера.

Установка сертификата в Хранилище локального компьютера (рекомендуется)

1. Дважды щелкните файл .PFX, в котором был сохранен ваш сертификат с закрытым ключом.

2. В окне Мастер импорта сертификатов, на первой странице выберите опцию Локальный компьютер. Нажмите Далее и следуйте инструкциям. Для установки сертификата в Хранилище локального компьютера, требуются права администратора.

3. Следуйте инструкциям Мастера импорта сертификатов.

4. На странице Защита с помощью закрытого ключа, введите пароль для закрытого ключа. Вы можете отметить опции, доступные в области Параметры импорта, если хотите. Нажмите Далее.

5. На странице Хранилище сертификатов выберите опцию Автоматически выбрать хранилище на основе типа сертификата. Нажмите Далее.

6. На странице Завершение работы мастера импорта сертификатов нажмите Готово чтобы закрыть окно мастера.

Для доступа к сертификатам установленным в Хранилище локального компьютера

1. Откройте окно командной строки.

2. Введите mmc и нажмите клавишу ВВОД. Обратите внимание, что для просмотра сертификатов в Хранилище локального компьютера, вы должны иметь права администратора.

3. В меню Файл выберите команду Добавить или удалить оснастку.

4. В диалоговом окне Добавление и удаление оснасток, в списке Доступные оснастки выберите Сертификаты. Нажмите Добавить.

5. В диалоговом окне Оснастка диспетчера сертификатов, выберите учетной записи компьютера и нажмите Далее.

6. В диалоговом окне Выбор компьютера, нажмите Готово.

7. В диалоговом окне Добавление и удаление оснасток, нажмите OK.

8. В окне Корень консоли, щелкните Сертификаты (локальный компьютер) для просмотра хранилищ сертификатов.

9. (Опционально). В меню Файл выберите команду Сохранить или Сохранить как чтобы сохранить консоль для дальнейшего использования.

Просмотр сертификата в приложении Fax Voip T.38 Консоль

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве нажмите Электронная почта, затем нажмите SMTP.

3. Для просмотра сертификата нажмите кнопку <Сертификат>. Если действительный сертификат, соответствующий заданному E-mail отправителя найден, он будет отображен.


Отправка пробного e-mail

Тестирование отправки e-mail с помощью встроенного SMTP клиента

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Параметры SMTP ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Вы можете включить опцию Вести протокол отправки электронной почты для просмотра протокола отправки e-mail сообщений. Для включения этой опции, в дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, а затем нажмите Журналы электронной почты. Затем поставьте флажок у параметра Вести протокол отправки электронной почты и нажмите кнопку <Применить>.

3. В дереве Панели управления Fax Voip T.38 Консоль нажмите Электронная почта, затем нажмите SMTP.

4. Нажмите кнопку <Тест> для запуска встроенного SMTP клиента. При использовании современной проверки подлинности OAuth 2.0, значок защищенного электронного письма будет отображаться в верхнем левом углу окна Отправить пробное сообщение. При отправке сообщения с цифровой подписью, будет отображаться иконка с изображением сертификата. Флажок Протокол в нижнем левом углу информирует о том, что опция Вести протокол отправки электронной почты активна.

5. Укажите адрес электронной почты получателя в поле Кому. Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Например: sales@company.com;Support<support@company.com>. В полях Копия и Скрытая копия, можно задать получателей e-mail, которые отображаются соответственно в полях Копия и Скрытая копия сообщения электронной почты. Используйте кнопки <Кому>, <Копия> и <Скрытая копия>, чтобы выбрать получателей электронной почты из адресной книги (Контакты Windows).

6. Если вы хотите изменить тему сообщения, измените текст в поле Тема.

7. Если вы хотите изменить текст сообщения, вы можете ввести собственный текст в основном текстовом поле.

8. Для выбора e-mail вложения, нажмите кнопку <Вложить> и выберите файл. Для отправки сообщения без вложения, удалите текст из текстового поля.

9. Для отправки сообщения нажмите кнопку <Отправить>.

10. При использовании метода SecureSmtpClient для отправки сообщений электронной почты, подробности сеанса связи с сервером SMTP будут отображаться в окне Тестирование сервера исходящей почты SMTP. Чтобы закрыть окно, нажмите <Закрыть>.

11. Вы увидите окно сообщения с результатами отправки e-mail. В случае ошибки, в окне сообщения будет указан номер ошибки и ее описание. Нажмите кнопку <OK>, чтобы закрыть встроенный SMTP клиент. Для просмотра протокола отправки сообщения, в дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, затем нажмите Журналы электронной почты, а затем нажмите кнопку <Просмотр> напротив опции Вести протокол отправки электронной почты.


Параметры POP3 / IMAP

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

POP3 / IMAP сервер отвечает за прием сообщений электронной почты. Параметры POP3 / IMAP необходимо сконфигурировать для работы следующей функции Fax Voip T.38 Консоль:

  • Почта-на-факс (аудио через почту) . Отправка факсов и аудио сообщений через e-mail.

Предполагается, что у вас есть учетная запись электронной почты, полученная от поставщика услуг Интернета или системного администратора. Внимание! Для того, чтобы избежать неожиданных проблем, эта учетная запись не должна использоваться другими почтовыми клиентами для получения и отправки обычных писем электронной почты.

Авторизация по протоколу OAuth 2.0

Поставьте галочку, чтобы использовать протокол OAuth 2.0 при приеме сообщений электронной почты. Чтобы настроить OAuth 2.0, см. Параметры OAuth 2.0 (POP3 / IMAP) . Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) в настоящее время используется многими известными системами электронной почты, такими как Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и постепенно замещает обычную проверку подлинности. OAuth 2.0 поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1.

Нажмите чтобы настроить OAuth 2.0

Нажмите чтобы настроить Параметры OAuth 2.0 (POP3 / IMAP) .

Тип сервера

Тип сервера, используемого для приема входящей электронной почты. Вы можете выбрать между POP3 и IMAP.

Сервер входящей почты

Имя сервера входящих сообщений POP3 / IMAP. Эти сведения можно получить у поставщика услуг Интернета или администратора локальной сети.

Порт

Номер порта, через который устанавливается подключение на сервере входящей почты. Обычно используется порт 110 (в случае серверов POP3) или порт 143 (в случае серверов IMAP). При использовании безопасного соединения (SSL), номер порта как правило 995 в случае серверов POP3 или 993 в случае серверов IMAP.

Подключаться через безопасное соединение (SSL)

Указывает, следует ли использовать безопасный протокол SSL (Secure Sockets Layer) при подключении к серверу POP3 / IMAP. Если серверу необходим протокол SSL, то это требование накладывается на сервер администратором сети или поставщиком услуг Интернета. Обратите внимание, что, начиная с Fax Voip T.38 Консоль версии 9.2.1, в случае защищенного соединения (SSL) используется TLS версии 1.2. Предыдущие версии Fax Voip T.38 Консоль использовали TLS версии 1.0.

Логин

Имя пользователя для авторизации на сервере POP3 / IMAP. Обычно оно совпадает с частью адреса электронной почты, находящейся слева от знака (@).

Пароль

Поле для ввода пароля, назначенного поставщиком услуг интернета. Пароль не требуется и игнорируется, если используется современная проверка подлинности OAuth 2.0.

Проверять новые сообщения каждые ... сек.

Интервал для проверки входящих сообщений электронной почты, используемый функцией Почта-на-факс (аудио через почту). Может быть установлен от 10 до 60 секунд.

<Тест>

Используйте эту кнопку для тестирования POP3 / IMAP перед использованием.

Примечания

  • Если при отправке электронных писем с вложением, вложения каким-то образом "теряются" (странно...), попробуйте изменить тип входящего почтового сервера с IMAP на POP3 или попробуйте с другим сервером. В зависимости от сервера IMAP и его настроек, вы можете столкнуться с этой проблемой.
  • Если ваш сервер поддерживает как POP3 так и IMAP, рекомендуется использовать POP3. В случае некоторых серверов (например в случае pop.gmail.com / imap.gmail.com), входящие e-mail сообщения, принятые и удаленные через IMAP, могут затем быть получены повторно через POP3. Это может привести к путанице.
  • Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1. Чтобы настроить OAuth 2.0, см. Параметры OAuth 2.0 (POP3 / IMAP) .
  • Начиная с Fax Voip T.38 Консоль версии 9.2.1, в случае защищенного соединения (SSL) используется TLS версии 1.2. Предыдущие версии Fax Voip T.38 Консоль использовали TLS версии 1.0.
  • Чтобы использовать Fax Voip T.38 Консоль с аккаунтом Gmail (обычная проверка подлинности) после 30 Мая 2022 года, вам необходимо включить двухэтапную аутентификацию для учетной записи Gmail, а затем сгенерировать пароль приложения в разделе Безопасность. Пароль приложения следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Google. Дополнительные сведения см. на форуме Microsoft . См. также видео на YouTube .
  • При использовании безопасного соединения (SSL), недействительные SSL сертификаты сервера POP3 / IMAP игнорируются.
  • Для проверки сделанных настроек воспользуйтесь кнопкой <Тест>, см. главу Тестирование POP3 / IMAP . Для просмотра журнала отправки сообщений, используйте опцию Вести протокол приема электронной почты, см. главу Журналы электронной почты настоящего справочного руководства.


Параметры OAuth 2.0

Параметры OAuth 2.0 (POP3 / IMAP)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Параметры POP3/IMAP ››

Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) в настоящее время используется многими известными системами электронной почты, такими как Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и постепенно замещает обычную проверку подлинности. OAuth 2.0 поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1.

На этой странице задаются настройки OAuth 2.0, которые будут использоваться при приеме сообщений электронной почты через сервер POP3 или IMAP, см. также главу Параметры POP3 / IMAP настоящего справочного руководства. Используйте кнопку <Refresh Token>, чтобы отправить запрос на авторизацию, подтвердить данные вашей учетной записи и получить Refresh Token (процедура выполняется в отдельном окне веб-браузера и требует взаимодействия с пользователем). Refresh Token действителен в течении долгого времени (обычно один год) и предназначен для автоматического получения токена доступа (Access Token) во время отправки или получения сообщений электронной почты (без взаимодействия с пользователем). После настройки параметров OAuth 2.0 и получения Refresh Token, нажмите <Применить>, чтобы сохранить настройки.

Нажмите, чтобы настроить параметры POP3/IMAP

Нажмите чтобы настроить Параметры POP3 / IMAP .

<Загрузить профиль>

Нажмите, чтобы загрузить предопределенные настройки, выбранные из раскрывающегося списка справа. В качестве 'приложения OAuth 2.0', мы в основном использовали пары Идентификатор клиента / Секретный ключ, импортированные из почтового клиента Mozilla Thunderbird . Можно выбрать следующие варианты (тестировалось с Fax Voip T.38 Консоль):

Google / Gmail.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Gmail . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию По умолчанию или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Google .

Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Microsoft ( Office 365 , Hotmail, Outlook.com ). Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите WebBrowser (.Net), Internet Explorer или По умолчанию. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Microsoft .

Microsoft / Office 365 / Hotmail / Outlook.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Microsoft ( Office 365 , Hotmail, Outlook.com ). Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Microsoft .

Yahoo.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yahoo! . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию Internet Explorer или WebBrowser (.Net). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yahoo .

Yandex.com (Fax Voip)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yandex.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yandex .

Yandex.com (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Yandex.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию WebBrowser (.Net) или Internet Explorer. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yandex .

Mail.ru (Thunderbird)

Выберите этот вариант, чтобы настроить Fax Voip T.38 Консоль для использования с учетной записью Mail.ru . Для получения Refresh Token, в области Открыть запрос авторизации в этом браузере, выберите опцию Internet Explorer или WebBrowser (.Net). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Mail.ru .

Адрес авторизации

Адрес сервера авторизации (Authorization URI), на который направляется запрос на авторизацию. Сервер авторизации используется для аутентификации и авторизации и возвращает разрешение на авторизацию (код авторизации) клиентскому приложению.

Адрес получения токена

Адрес получения токена (Token URI), который используется клиентским приложением для обмена кода авторизации или Refresh Token на токен доступа (access token).

Разрешения (Scope)

Разделенный пробелами список разрешений. Разрешения OAuth 2.0 (scopes) позволяют ограничить уровень доступа, предоставляемого токену доступа (access token).

Идентификатор клиента

Публичный идентификатор клиентского приложения (Client ID).

Секретный ключ

Секретный ключ (Client Secret) используется для аутентификации подлинности приложения для API сервиса, когда приложение запрашивает доступ к учетной записи пользователя. Может быть пустой строкой для "публичного" приложения.

Адрес перенаправления

Адрес (Redirect URI), на который пользователь будет перенаправлен после того, как он разрешил приложению доступ. Он должен соответствовать одному из адресов перенаправления, зарегистрированных разработчиком при создании приложения. Сервер авторизации должен отклонить запрос, если указанный адрес не совпадает с зарегистрированным для приложения.

Адрес электр. почты

Адрес электронной почты, соответствующий учетной записи пользователя.

Refresh Token

Refresh Token предназначен для автоматического получения токена доступа (Access Token) во время отправки или получения сообщений электронной почты (без взаимодействия с пользователем). Refresh Token действителен в течении долгого времени (обычно один год). Для получения Refresh Token, используйте кнопку <Refresh Token>.

<Refresh Token>

Используйте эту кнопку, чтобы отправить запрос на авторизацию, подтвердить данные вашей учетной записи и получить Refresh Token (процедура выполняется в отдельном окне веб-браузера и требует взаимодействия с пользователем).

Открыть запрос авторизации в этом браузере

Выберите один из вариантов ниже. Мы предлагаем 3 различных метода, так как в зависимости от почтового сервера OAuth 2.0 и параметра Адрес перенаправления (Redirect URI), который задается разработчиком при создании приложения, некоторые из них могут не работать.

Internet Explorer

Если выбран этот вариант, для обработки запроса на авторизацию используется InternetExplorer object (веб-браузер Windows Internet Explorer). Этот вариант работает со всеми провайдерами электронной почты OAuth 2.0, которые были протестированы. Обратите внимание, что этот вариант также работает в Windows 11, где Microsoft заблокировала браузер Internet Explorer.

WebBrowser (.Net)

Если выбран этот вариант, для обработки запроса на авторизацию используется элемент управления WebBrowser (.NET Framework). Обратите внимание, что этот вариант не работает с Gmail (ошибка 'неподдерживаемый браузер').

По умолчанию

Если выбран этот вариант, для обработки запроса на авторизацию используется веб-браузер по умолчанию. Обратите внимание, что этот вариант работает только с приложениями, для которых разработчик явно указал Адрес перенаправления (Redirect URI) = http://127.0.0.1. Кроме того, при этом используется случайный неиспользуемый порт, что не всегда поддерживается провайдером электронной почты OAuth 2.0. Окно браузера должно быть закрыто пользователем вручную. В наших тестах это работало только с Gmail и Microsoft (профиль Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test)). Тестировалось с Microsoft Edge и Internet Explorer в качестве веб-браузеров по умолчанию.

<Очистить>

Нажмите, чтобы очистить все текстовые поля на данной странице.

Использовать параметры OAuth 2.0 (SMTP)

Установите этот флажок, чтобы использовать одну и ту же учетную запись для исходящих и входящих сообщений электронной почты. Если выбрана эта опция, Параметры OAuth 2.0 (SMTP) также используются для POP3 / IMAP.

Примечания

  • В качестве 'приложения OAuth 2.0', мы в основном использовали пары Идентификатор клиента / Секретный ключ, импортированные из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте вашего провайдера электронной почты OAuth 2.0.


Тестирование POP3 / IMAP

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Параметры POP3/IMAP ››

Проверка подключения к серверу POP3 / IMAP

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите POP3/IMAP. Нажмите кнопку <Тест>.

3. Подробности сеанса связи с сервером входящей почты будут отображаться в окне Тестирование сервера входящей почты. Чтобы закрыть окно, нажмите <Закрыть>. Обратите внимание, что Fax Voip T.38 Консоль не загружает сообщения с сервера и не удаляет их в процессе тестирования.

Просмотр протокола POP3 / IMAP

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, затем нажмите Журналы электронной почты. Затем поставьте флажок у параметра Вести протокол приема электронной почты и нажмите кнопку <Применить>.

Для просмотра протокола приема сообщений POP3 / IMAP нажмите кнопку <Просмотр>, расположенную рядом с флажком Вести протокол приема электронной почты.


Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

Современная проверка подлинности (авторизация на основе маркеров OAuth 2.0) в настоящее время используется многими известными системами электронной почты, такими как Gmail , Microsoft ( Office 365 , Hotmail, Outlook.com ), Yahoo! , Yandex.ru , Mail.ru и постепенно замещает обычную проверку подлинности. OAuth 2.0 поддерживается, начиная с Fax Voip T.38 Консоль версии 9.3.1.

Чтобы настроить OAuth 2.0 для отправки сообщений электронной почты через сервер SMTP, см. Параметры OAuth 2.0 (SMTP) .

Чтобы настроить OAuth 2.0 для приема сообщений электронной почты через сервер POP3 или IMAP, см. Параметры OAuth 2.0 (POP3 / IMAP) .

Ниже приведены примеры настройки Fax Voip T.38 Консоль с провайдерами электронной почты OAuth 2.0:

  • Настройка SMTP, POP3 и IMAP с учетной записью Google (Gmail.com) с использованием OAuth 2.0
  • Настройка SMTP, POP3 и IMAP с учетной записью Microsoft (Office 365, Hotmail, Outlook.com) с использованием OAuth 2.0
  • Настройка SMTP, POP3 и IMAP с учетной записью Yahoo.com с использованием OAuth 2.0
  • Настройка SMTP и IMAP с учетной записью Yandex.ru с использованием OAuth 2.0
  • Настройка SMTP, POP3 и IMAP с учетной записью Mail.ru с использованием OAuth 2.0


Google (Gmail.com)

Настройка SMTP, POP3 и IMAP с учетной записью Google (Gmail.com) с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0 ››

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Электронная почта, затем нажмите SMTP. На странице Параметры сервера исходящей почты (SMTP), установите флажок Авторизация по протоколу OAuth 2.0.

2. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. На странице Параметры сервера входящей почты (POP3/IMAP), установите флажок Авторизация по протоколу OAuth 2.0.

3. В дереве нажмите Электронная почта, затем нажмите SMTP, затем нажмите OAuth 2.0. На странице Параметры OAuth 2.0 (SMTP), установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. Из раскрывающегося списка выберите Google / Gmail.com (Thunderbird), а затем нажмите кнопку <Загрузить профиль>.

4. В текстовом поле Адрес электр. почты, введите адрес электронной почты, связанный с вашей учетной записью Gmail . В области Открыть запрос авторизации в этом браузере, выберите По умолчанию или Internet Explorer. Нажмите кнопку <Refresh Token>.

5. В окне веб-браузера, на странице Войдите в аккаунт Google, выберите правильную учетную запись или убедитесь, что введен правильный адрес электронной почты, а затем нажмите Далее.

6. На следующей странице введите пароль и нажмите Далее.

7. Если для вашей учетной записи Gmail включена двухэтапная аутентификация, введите код подтверждения, полученный от Google. При необходимости установите флажок Больше не спрашивать на этом устройстве. Затем нажмите Далее.

8. На следующей странице нажмите Разрешить, чтобы подтвердить запрошенный доступ к вашему почтовому ящику Gmail.

9. Если в области Открыть запрос авторизации в этом браузере была выбрана опция По умолчанию, закройте окно веб-браузера вручную.

10. Убедитесь, что Refresh Token был успешно сгенерирован. Нажмите кнопку <Применить>, чтобы сохранить настройки и Refresh Token.

11. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP, затем нажмите OAuth 2.0. Чтобы использовать 2 разные учетные записи для исходящих и входящих сообщений электронной почты, снимите флажок Использовать параметры OAuth 2.0 (SMTP), а затем повторите шаги 3-10 для Параметров OAuth 2.0 (POP3 / IMAP) .

12. В дереве нажмите Электронная почта, затем нажмите SMTP. Проверьте, что используются следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Метод отправки E-mail: SecureSmtpClient

E-mail отправителя: адрес электронной почты, связанный с вашей учетной записью Gmail

Сервер SMTP: smtp.gmail.com

Порт: 465

Подключаться через безопасное соединение (SSL): ДА

Режим SSL: Implicit

Требуется проверка подлинности: ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Gmail

Нажмите кнопку <Тест>, чтобы отправить тестовое сообщение электронной почты, см. также Отправка пробного e-mail .

13. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. Проверьте, что используются следующие настройки (POP3):

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: POP3

Сервер входящей почты: pop.gmail.com

Порт: 995

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Gmail

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу POP3, см. также Тестирование POP3 / IMAP .

14. Чтобы использовать протокол IMAP для получения сообщений электронной почты, используйте следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: IMAP

Сервер входящей почты: imap.gmail.com

Порт: 993

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Gmail

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу IMAP, см. также Тестирование POP3 / IMAP .

Примечания

  • В качестве 'приложения OAuth 2.0', мы использовали пару Идентификатор клиента / Секретный ключ, импортированную из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Google .
  • Чтобы настроить SMTP, POP3 и IMAP с Gmail с использованием обычной проверки подлинности, после 30 Мая 2022 года, вам необходимо включить двухэтапную аутентификацию для учетной записи Gmail, а затем сгенерировать пароль приложения в разделе Безопасность. Пароль приложения следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Google. Дополнительные сведения см. на форуме Microsoft . См. также видео на YouTube .


Microsoft (Office 365, Hotmail, Outlook.com)

Настройка SMTP, POP3 и IMAP с учетной записью Microsoft (Office 365, Hotmail, Outlook.com) с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0 ››

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Электронная почта, затем нажмите SMTP. На странице Параметры сервера исходящей почты (SMTP), установите флажок Авторизация по протоколу OAuth 2.0.

2. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. На странице Параметры сервера входящей почты (POP3/IMAP), установите флажок Авторизация по протоколу OAuth 2.0.

3. В дереве нажмите Электронная почта, затем нажмите SMTP, затем нажмите OAuth 2.0. На странице Параметры OAuth 2.0 (SMTP), установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. Из раскрывающегося списка выберите Microsoft / Office 365 / Hotmail / Outlook.com (Thunderbird) или Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test), а затем нажмите кнопку <Загрузить профиль>.

4. В текстовом поле Адрес электр. почты, введите адрес электронной почты, связанный с вашей учетной записью Microsoft. В области Открыть запрос авторизации в этом браузере, выберите WebBrowser (.Net) или Internet Explorer. Если на предыдущем шаге вы выбрали Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test), то также можно выбрать браузер По умолчанию. Нажмите кнопку <Refresh Token>.

5. В окне веб-браузера введите пароль и нажмите Вход.

6. На следующей странице нажмите Да, чтобы подтвердить запрошенный доступ к вашему почтовому ящику Microsoft.

7. Если в области Открыть запрос авторизации в этом браузере была выбрана опция По умолчанию, закройте окно веб-браузера вручную.

8. Убедитесь, что Refresh Token был успешно сгенерирован. Нажмите кнопку <Применить>, чтобы сохранить настройки и Refresh Token.

9. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP, затем нажмите OAuth 2.0. Чтобы использовать 2 разные учетные записи для исходящих и входящих сообщений электронной почты, снимите флажок Использовать параметры OAuth 2.0 (SMTP), а затем повторите шаги 3-8 для Параметров OAuth 2.0 (POP3 / IMAP) .

10. В дереве нажмите Электронная почта, затем нажмите SMTP. Проверьте, что используются следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Метод отправки E-mail: SecureSmtpClient

E-mail отправителя: адрес электронной почты, связанный с вашей учетной записью Microsoft

Сервер SMTP: outlook.office365.com

Порт: 587

Подключаться через безопасное соединение (SSL): ДА

Режим SSL: Explicit (STARTTLS)

Требуется проверка подлинности: ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Microsoft

Нажмите кнопку <Тест>, чтобы отправить тестовое сообщение электронной почты, см. также Отправка пробного e-mail .

11. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. Проверьте, что используются следующие настройки (POP3):

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: POP3

Сервер входящей почты: outlook.office365.com

Порт: 995

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Microsoft

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу POP3, см. также Тестирование POP3 / IMAP .

12. Чтобы использовать протокол IMAP для получения сообщений электронной почты, используйте следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: IMAP

Сервер входящей почты: outlook.office365.com

Порт: 993

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Microsoft

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу IMAP, см. также Тестирование POP3 / IMAP .

Примечания

  • Профиль Microsoft / Office 365 / Hotmail / Outlook.com (Thunderbird) использует Идентификатор клиента, импортированный из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Профиль Microsoft / Office 365 / Hotmail / Outlook.com (MS Oauth Test) использует Идентификатор клиента, который мы нашли на веб-сайте EmailArchitect . Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Microsoft .
  • Обратите внимание, что отправка сообщений электронной почты через SMTP с использованием OAuth 2.0 или прием сообщений электронной почты через POP3 с использованием OAuth 2.0 может не работать. Проблема предположительно на стороне Microsoft и связана с типом учетной записи Microsoft (Office 365, Microsoft Exchange, Hotmail / Outlook.com) и ее настройками. С одной стороны, Microsoft постоянно предупреждает об отключении обычной проверки подлинности для пользователей Office 365 и Exchange Online: Прекращение поддержки обычной проверки подлинности в Exchange Online . С другой стороны, что-то может не работать и проблема сохраняется несколько дней, недель или даже месяцев. Наши последние тесты с обычной учетной записью Microsoft (Hotmail/Outlook.com) показывают, что все протоколы (подключение IMAP, POP3 и SMTP с помощью OAuth 2.0) работают должным образом (июнь 2023 г.). Однако, исходя из всего вышесказанного, для большинства учетных записей Microsoft в настоящее время представляется разумным использовать обычную проверку подлинности.


Yahoo.com

Настройка SMTP, POP3 и IMAP с учетной записью Yahoo.com с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0 ››

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Электронная почта, затем нажмите SMTP. На странице Параметры сервера исходящей почты (SMTP), установите флажок Авторизация по протоколу OAuth 2.0.

2. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. На странице Параметры сервера входящей почты (POP3/IMAP), установите флажок Авторизация по протоколу OAuth 2.0.

3. В дереве нажмите Электронная почта, затем нажмите SMTP, затем нажмите OAuth 2.0. На странице Параметры OAuth 2.0 (SMTP), установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. Из раскрывающегося списка выберите Yahoo.com (Thunderbird), а затем нажмите кнопку <Загрузить профиль>.

4. В текстовом поле Адрес электр. почты, введите адрес электронной почты, связанный с вашей учетной записью Yahoo! . В области Открыть запрос авторизации в этом браузере, выберите Internet Explorer или WebBrowser (.Net). Нажмите кнопку <Refresh Token>.

5. В окне веб-браузера, на странице Войти с использованием учетной записи Yahoo, убедитесь, что введен правильный адрес электронной почты, а затем нажмите Далее.

6. На следующей странице введите пароль и нажмите Далее.

7. На следующей странице нажмите Принять, чтобы подтвердить запрошенный доступ к вашему почтовому ящику Yahoo!.

8. Убедитесь, что Refresh Token был успешно сгенерирован. Нажмите кнопку <Применить>, чтобы сохранить настройки и Refresh Token.

9. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP, затем нажмите OAuth 2.0. Чтобы использовать 2 разные учетные записи для исходящих и входящих сообщений электронной почты, снимите флажок Использовать параметры OAuth 2.0 (SMTP), а затем повторите шаги 3-8 для Параметров OAuth 2.0 (POP3 / IMAP) .

10. В дереве нажмите Электронная почта, затем нажмите SMTP. Проверьте, что используются следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Метод отправки E-mail: SecureSmtpClient

E-mail отправителя: адрес электронной почты, связанный с вашей учетной записью Yahoo!

Сервер SMTP: smtp.mail.yahoo.com

Порт: 587

Подключаться через безопасное соединение (SSL): ДА

Режим SSL: Explicit (STARTTLS)

Требуется проверка подлинности: ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Yahoo!

Нажмите кнопку <Тест>, чтобы отправить тестовое сообщение электронной почты, см. также Отправка пробного e-mail .

11. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. Проверьте, что используются следующие настройки (POP3):

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: POP3

Сервер входящей почты: pop.mail.yahoo.com

Порт: 995

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Yahoo!

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу POP3, см. также Тестирование POP3 / IMAP .

12. Чтобы использовать протокол IMAP для получения сообщений электронной почты, используйте следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: IMAP

Сервер входящей почты: imap.mail.yahoo.com

Порт: 993

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Yahoo!

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу IMAP, см. также Тестирование POP3 / IMAP .

Примечания

  • В качестве 'приложения OAuth 2.0', мы использовали пару Идентификатор клиента / Секретный ключ, импортированную из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yahoo .
  • Чтобы настроить SMTP, POP3 и IMAP с Yahoo! с использованием обычной проверки подлинности, вам необходимо сгенерировать пароль приложения в разделе Настройки безопасности учетной записи. Пароль приложения следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Yahoo!. Обратите внимание, что эта функция может быть недоступна для вновь созданных учетных записей.


Yandex.ru

Настройка SMTP и IMAP с учетной записью Yandex.ru с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0 ››

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Электронная почта, затем нажмите SMTP. На странице Параметры сервера исходящей почты (SMTP), установите флажок Авторизация по протоколу OAuth 2.0.

2. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. На странице Параметры сервера входящей почты (POP3/IMAP), установите флажок Авторизация по протоколу OAuth 2.0.

3. В дереве нажмите Электронная почта, затем нажмите SMTP, затем нажмите OAuth 2.0. На странице Параметры OAuth 2.0 (SMTP), установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. Из раскрывающегося списка выберите Yandex.com (Fax Voip), а затем нажмите кнопку <Загрузить профиль>.

4. В текстовом поле Адрес электр. почты, введите адрес электронной почты, связанный с вашей учетной записью Yandex.ru . В области Открыть запрос авторизации в этом браузере, выберите WebBrowser (.Net) или Internet Explorer. Нажмите кнопку <Refresh Token>.

5. В окне веб-браузера, на странице Войти с Яндекс ID, убедитесь, что введен правильный адрес электронной почты, а затем нажмите Войти.

6. На следующей странице введите пароль и нажмите Войти.

7. На следующей странице нажмите Войти как..., чтобы подтвердить запрошенный доступ к вашему почтовому ящику Yandex.ru.

8. Убедитесь, что Refresh Token был успешно сгенерирован. Нажмите кнопку <Применить>, чтобы сохранить настройки и Refresh Token.

9. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP, затем нажмите OAuth 2.0. Чтобы использовать 2 разные учетные записи для исходящих и входящих сообщений электронной почты, снимите флажок Использовать параметры OAuth 2.0 (SMTP), а затем повторите шаги 3-8 для Параметров OAuth 2.0 (POP3 / IMAP) .

10. В дереве нажмите Электронная почта, затем нажмите SMTP. Проверьте, что используются следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Метод отправки E-mail: SecureSmtpClient

E-mail отправителя: адрес электронной почты, связанный с вашей учетной записью Yandex.ru

Сервер SMTP: smtp.yandex.com

Порт: 587

Подключаться через безопасное соединение (SSL): ДА

Режим SSL: Explicit (STARTTLS)

Требуется проверка подлинности: ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Yandex.ru

Нажмите кнопку <Тест>, чтобы отправить тестовое сообщение электронной почты, см. также Отправка пробного e-mail .

11. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. Проверьте, что используются следующие настройки (IMAP):

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: IMAP

Сервер входящей почты: imap.yandex.com

Порт: 993

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Yandex.ru

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу IMAP, см. также Тестирование POP3 / IMAP .

Примечания

  • Профиль Yandex.com (Fax Voip) использует 'приложение OAuth 2.0' (пару Идентификатор клиента / Секретный ключ), которое было зарегистрировано нашими разработчиками. Профиль Yandex.com (Thunderbird) использует пару Идентификатор клиента / Секретный ключ, импортированную из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ) - по независящим от нас причинам в последнее время (июнь 2023) не работает и возвращает ошибку 400 redirect_uri does not match the Callback URL defined for the client при попытке сгенерировать Refresh Token. Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Yandex .
  • Обратите внимание, что прием сообщений электронной почты по протоколу POP3 с использованием cовременной проверки подлинности OAuth 2.0 в настоящее время не поддерживается в Yandex.ru . В этом случае следует использовать обычную проверку подлинности (POP3 сервер входящей почты: pop.yandex.com, порт 995).
  • Чтобы настроить SMTP, POP3 и IMAP с Yandex.ru с использованием обычной проверки подлинности, в зависимости от настроек вашего аккаунта, вы можете использовать основной пароль учетной записи, либо сгенерировать пароль приложения в разделе Безопасность.


Mail.ru

Настройка SMTP, POP3 и IMAP с учетной записью Mail.ru с использованием OAuth 2.0

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Настройка SMTP, POP3 и IMAP с использованием OAuth 2.0 ››

1. Откройте Панель управления Fax Voip T.38 Консоль. В дереве нажмите Электронная почта, затем нажмите SMTP. На странице Параметры сервера исходящей почты (SMTP), установите флажок Авторизация по протоколу OAuth 2.0.

2. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. На странице Параметры сервера входящей почты (POP3/IMAP), установите флажок Авторизация по протоколу OAuth 2.0.

3. В дереве нажмите Электронная почта, затем нажмите SMTP, затем нажмите OAuth 2.0. На странице Параметры OAuth 2.0 (SMTP), установите флажок Использовать эти параметры OAuth 2.0 для POP3 / IMAP. Из раскрывающегося списка выберите Mail.ru (Thunderbird), а затем нажмите кнопку <Загрузить профиль>.

4. В текстовом поле Адрес электр. почты, введите адрес электронной почты, связанный с вашей учетной записью Mail.ru . В области Открыть запрос авторизации в этом браузере, выберите Internet Explorer или WebBrowser (.Net). Нажмите кнопку <Refresh Token>.

5. В окне веб-браузера, на странице Войти в почту, убедитесь, что введен правильный адрес электронной почты. Введите пароль, а затем нажмите Войти в почту.

6. На следующей странице нажмите Разрешить, чтобы подтвердить запрошенный доступ к вашему почтовому ящику Mail.ru.

7. Убедитесь, что Refresh Token был успешно сгенерирован. Нажмите кнопку <Применить>, чтобы сохранить настройки и Refresh Token.

8. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP, затем нажмите OAuth 2.0. Чтобы использовать 2 разные учетные записи для исходящих и входящих сообщений электронной почты, снимите флажок Использовать параметры OAuth 2.0 (SMTP), а затем повторите шаги 3-7 для Параметров OAuth 2.0 (POP3 / IMAP) .

9. В дереве нажмите Электронная почта, затем нажмите SMTP. Проверьте, что используются следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Метод отправки E-mail: SecureSmtpClient

E-mail отправителя: адрес электронной почты, связанный с вашей учетной записью Mail.ru

Сервер SMTP: smtp.mail.ru

Порт: 587

Подключаться через безопасное соединение (SSL): ДА

Режим SSL: Explicit (STARTTLS)

Требуется проверка подлинности: ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Mail.ru

Нажмите кнопку <Тест>, чтобы отправить тестовое сообщение электронной почты, см. также Отправка пробного e-mail .

10. В дереве нажмите Электронная почта, затем нажмите POP3/IMAP. Проверьте, что используются следующие настройки (POP3):

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: POP3

Сервер входящей почты: pop.mail.ru

Порт: 995

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Mail.ru

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу POP3, см. также Тестирование POP3 / IMAP .

11. Чтобы использовать протокол IMAP для получения сообщений электронной почты, используйте следующие настройки:

Авторизация по протоколу OAuth 2.0: ДА

Тип сервера: IMAP

Сервер входящей почты: imap.mail.ru

Порт: 993

Подключаться через безопасное соединение (SSL): ДА

Логин: адрес электронной почты, связанный с вашей учетной записью Mail.ru

Нажмите кнопку <Тест>, чтобы протестировать подключение к серверу IMAP, см. также Тестирование POP3 / IMAP .

Примечания

  • В качестве 'приложения OAuth 2.0', мы использовали пару Идентификатор клиента / Секретный ключ, импортированную из почтового клиента Mozilla Thunderbird (исходные коды доступны на этой странице ). Кроме того, вы можете создать собственное 'приложение OAuth 2.0', см. инструкции на веб-сайте Mail.ru .
  • Чтобы настроить SMTP, POP3 и IMAP с Mail.ru с использованием обычной проверки подлинности, вам необходимо сгенерировать пароль для внешних приложений в разделе Безопасность. Пароль для внешних приложений следует использовать в настройках Fax Voip T.38 Консоль вместо основного пароля для вашей учетной записи Mail.ru.


Уведомления о доставке

Уведомления о доставке на e-mail

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

В Fax Voip версии 8.3.1 был реализован метод маршрутизации исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте , который дублирует старый функционал, описанный в этой главе. Для совместимости с некоторыми другими функциями, старый функционал не был удален в Fax Voip версии 8.3.1, а также в Fax Voip T.38 Консоль версии 9.1.1, и вы можете использовать обе функции независимо друг от друга.

Уведомления о доставке позволяют сообщать пользователям, был ли доставлен факс (аудио сообщение) или нет. Уведомление по электронной почте направляется на заранее заданный адрес(а) электронной почты, чтобы подтвердить успешную доставку факса (аудио сообщения). Обратите внимание, что этот функционал является полностью независимым от аналогичной функции, используемой совместно с функцией Почта-на-факс (аудио через почту) , см. описание параметра Уведомление о доставке на адрес электронной почты отправителя в главе Уведомления о доставке на адрес электронной почты отправителя (почта-на-факс/аудио) настоящего справочного руководства. Уведомление по электронной почте отправляется независимо от способа создания факса (аудио сообщения). Уведомление о доставке может быть отправлено одному или более e-mail получателям. Вы можете использовать поля Кому, Копия и Скрытая копия. Копия отправленного факса может быть прикреплена к сообщению электронной почты в формате TIFF, PDF или SFF. Копия отправленного аудио сообщения может быть прикреплена к сообщению электронной почты в формате WAV.

Чтобы использовать функцию Уведомления о доставке на e-mail, вы должны:

  • Настроить параметры SMTP
  • Настроить шаблон электронной почты 'Исходящий факс' (если требуется)
  • Настроить шаблон электронной почты 'Исходящее аудио сообщение' (если требуется)

Не требуется

Выберите этот вариант, чтобы отключить уведомления о доставке.

По адресу:

Выберите этот вариант для включения уведомлений о доставке. В текстовом поле справа введите адрес электронной почты получателя. Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Например: sales@company.com;Support<support@company.com>.

Копия:

Задайте адреса получателей для поля Копия сообщения электронной почты.

Скрытая копия:

Задайте адреса получателей для поля Скрытая копия сообщения электронной почты.

<Адресная книга>

Позволяет выбрать получателей e-mail сообщений из адресной книги (Контакты Windows).

На вкладке Факс можно указать, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Вы можете выбрать формат файла (TIFF, PDF или SFF) и задать шаблон имени файла для прикрепляемых факсов.

Вкладывать копию отправленного факса в формате

Указывает, следует ли прикреплять копию отправленного факса к сообщению электронной почты. Выберите формат файла, в котором вы хотите получить копию отправленного факса. Может быть TIFF, PDF либо SFF.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных факсов.

Использовать шаблон имени файла по умолчанию (FAX...)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя вложения факса - FAX.tif, FAX.pdf или FAX.sff (в зависимости от выбранного формата).

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientFaxNumber%, %StartTime%, %PagesTransferred% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (факсимильное сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientFaxNumber%. Номер факса получателя.
      • %DocumentName%. В случае создания факса функцией Почта-на-факс , исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой. В противном случае заменяется пустой строкой.
      • %PagesTotal%. Общее число страниц в исходящем факсе.
      • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
      • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
      • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была запланирована отправка исходящего факса.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи факса.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи факса.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи факса.
      • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %PagesTransferred%. Число успешно переданных страниц факса.
      • %BitRateEcm%. Скорость передачи факса. Буква 'e' указывает, что факс передавался с Коррекцией ошибок (ECM).
      • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3-4-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3-5-SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
      • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
      • %Status%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки (на английском языке).

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени, а также выбранного формата факса).

На вкладке Аудио можно указать, следует ли прикреплять копию отправленного аудио сообщения к сообщению электронной почты. Вы можете задать шаблон имени файла для прикрепляемых аудио файлов.

Вкладывать копию отправленного аудио сообщения

Указывает, следует ли прикреплять копию отправленного аудио сообщения (файл в формате WAV) к сообщению электронной почты.

Приведенные ниже опции отвечают за формирование имен файлов для прикрепленных аудио сообщений.

Использовать шаблон имени файла по умолчанию (MESSAGE.wav)

Выберите эту опцию, чтобы использовать шаблон имени файла по умолчанию. Если указан шаблон имени файла по умолчанию, имя аудио вложения - MESSAGE.wav.

Использовать пользовательский шаблон имени файла:

Выберите эту опцию, чтобы указать пользовательский шаблон имени файла в текстовом поле ниже. Шаблон имени файла может содержать произвольный текст и так называемые %переменные%, которые заменяются фактическими данными (например, %RecipientPhoneNumber%, %StartTime% и т.д.). Шаблон имени файла не может содержать следующие знаки: \ / : * ? " < > | ; Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени) отображается ниже в поле Пример.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее, в котором задается пользовательский шаблон имени файла. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню.

В пользовательском шаблоне имени файла (аудио сообщение) можно использовать следующие переменные (заменяются фактическими данными):

      • %RecipientPhoneNumber%. Телефонный номер получателя аудио сообщения.
      • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту , имя оригинального аудио файла, включая расширение файла.
      • %WavLength%. Длина аудио сообщения, в секундах.
      • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
      • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
      • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
      • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
      • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
      • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
      • %Status%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки (на английском языке).

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах::

      • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.

Формат

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона имени файла. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

Дата

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует дате. Выберите формат даты из раскрывающегося списка. Доступные форматы даты определяются выбранным региональным стандартом (регион и язык). Символы косой черты ' / ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования даты для текущего выбора отображается справа в поле Пример.

Время

Установите этот флажок, чтобы использовать часть значения DateTime, которая соответствует времени. Выберите формат времени из раскрывающегося списка. Доступные форматы времени определяются выбранным региональным стандартом (регион и язык). Символы двоеточия ' : ', которые нельзя использовать в именах файлов, заменяются черточками ' - '. Пример форматирования времени для текущего выбора отображается справа в поле Пример.

Пример

Пример имени файла для текущего шаблона (с учетом выбранных форматов даты и времени).

Примечания

  • Опции Уведомление о доставке могут быть переопределены в окне Fax Voip T.38 Консоль – мастер отправки факсов (см. главу Отправка факса при помощи Виртуального принтера Fax Voip ) а также при использовании утилиты SendFax.exe .
  • Опции Уведомление о доставке могут быть переопределены в окне Fax Voip T.38 Консоль – мастер отправки аудио сообщений (см. главу Отправка аудио сообщения из Fax Voip T.38 Консоль ) а также при использовании утилиты SendAudio.exe .
  • При использовании метода CDO.Message для отправки сообщений e-mail (подробнее см. в главе Параметры SMTP ) и наличии символов юникода в имени прикрепленного файла (обычно при использовании нестандартной локали для форматирования даты и времени), эти символы могут заменяться подчеркиванием ' _ '. Чтобы устранить проблему, используйте метод SecureSmtpClient или System.Net.Mail для отправки сообщений e-mail.


Шаблоны электронной почты

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ››

Шаблоны электронной почты позволяют изменять стандартный текст сообщений e-mail, используемых в программе. Как тема, так и текст сообщения электронной почты могут быть изменены в соответствии с вашими требованиями и предпочтениями.

Fax Voip T.38 Консоль отправляет сообщения e-mail в следующих случаях:

  • Почта-на-факс (аудио через почту) . Уведомления об успешной или неудачной доставке факса или аудио сообщения на адрес электронной почты отправителя.
  • Маршрутизация входящих факсов: отправить по электронной почте . Пересылка принятых факсов получателям e-mail. Уведомление о неудачном приеме факса.
  • Маршрутизация исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте . Уведомления об успешной или неудачной доставке факса или аудио сообщения на заранее заданный адрес(а) электронной почты.
  • Уведомления о доставке на e-mail . Уведомления об успешной или неудачной доставке факса или аудио сообщения на заранее заданный адрес(а) электронной почты.

Содержание e-mail сообщений различно для различных функций, таким образом каждый шаблон должен быть сконфигурирован индивидуально. В шаблонах можно использовать так называемые %переменные%, которые заменяются фактическими данными. Примеры: %CallerID%, %PagesReceived%, %Duration% и т.д. Доступные наборы переменных различны для различных шаблонов. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку Вставить переменную справа от текстового поля, а затем выберите переменную из выпадающего меню. Чтобы восстановить Тему сообщения или Текст сообщения, предлагаемые по умолчанию (не путать с встроенным в программный код шаблоном по умолчанию, см. описание опции Использовать шаблон по умолчанию), полностью очистите текстовое поле, а затем нажмите Применить.

Следующие шаблоны доступны для конфигурирования:

  • Входящий факс . Используется с методом маршрутизации: отправить по электронной почте .
  • Исходящий факс . Используется с функцией Почта-на-факс , методом маршрутизации: уведомления о доставке по электронной почте и функцией Уведомления о доставке на e-mail .
  • Исходящее аудио сообщение . Используется с функцией Аудио через почту , методом маршрутизации: уведомления о доставке по электронной почте и функцией Уведомления о доставке на e-mail .
  • Не удалось создать задание факса (аудио) . Используется с функцией Почта-на-факс (аудио через почту) в случае каких-либо ошибок при создании факса или аудио сообщения (невозможно преобразовать исходный файл в правильный формат, указан некорректный номер факса/телефона получателя, адрес электронной почты заблокирован и т.д.).

Выберите шаблон

Используйте это поле с выпадающим списком для выбора шаблона, который вы хотите изменить.

Использовать шаблон по умолчанию

Установите этот флажок, если вы не хотите настраивать выбранный шаблон.

Примечания

  • Для получения дополнительной информации по настройке конкретного шаблона, пожалуйста прочтите соответствующий раздел данной главы.


Входящий факс

Шаблоны электронной почты: Входящий факс

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Шаблоны электронной почты ››

Шаблон Входящий факс используется с методом маршрутизации: отправить по электронной почте при пересылке принятых факсов получателям e-mail, а также при отправке почтовых уведомлений о неудачном приеме факса. Чтобы изменить этот шаблон, в поле со списком Выберите шаблон, выберите Входящий факс. Чтобы использовать шаблон по умолчанию, установите флажок Использовать шаблон по умолчанию.

Тема сообщения (факс успешно принят)

Тема сообщения e-mail в случае успешного приема факса.

Тема сообщения (не удалось принять факс)

Тема сообщения e-mail в случае неудачного приема факса.

Текст сообщения

Содержание сообщения электронной почты.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню. Обратите внимание, каждое текстовое поле имеет собственную кнопку Вставить переменную, которая расположена справа от текстового поля.

Форматы даты и времени

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона. Пример форматирования даты и времени для текущего выбора отображается ниже в поле Пример. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

С шаблоном Входящий факс можно использовать следующие переменные (заменяются фактическими данными):

  • %CallingParty%. Полный адрес вызывающей стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Примеры: sip:17774731277@callcentric.com; h323:101@192.168.1.4; isdn:13195401289
  • %CallerID%. Номер факса отправителя.
  • %CalledParty%. Полный адрес вызываемой стороны, включая префиксы (sip:, h323:, isdn: и т.д.). Примеры: sip:7545646464@192.168.1.2:5070; h323:7778888; isdn:13192418956
  • %CalledNumber%. Номер телефона вызываемого абонента (DID).
  • %RemoteFaxID%. Код передающего абонента (TSID), полученный от отправителя факса.
  • %LocalFaxID%. Код вызываемого абонента (CSID), переданный отправителю факса, чтобы идентифицировать вас как получателя факса.
  • %StartTime%. Время ответа на входящий факс вызов.
  • %EndTime%. Время окончания приема факса.
  • %Duration%. Продолжительность входящего вызова или продолжительность приема входящего факса.
  • %PagesReceived%. Число страниц в принятом факсе.
  • %BitRate%. Скорость передачи факса.
  • %Ecm%. Коррекция ошибок (ECM).
  • %FaxProtocol%. Протокол, используемый при приеме факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, ISDN-FAX B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
  • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
  • %Result%. Результат приема факса. OK в случае успешного приема факса. В случае неудачного приема факса содержит описание ошибки.
  • %ComputerName%. Имя компьютера, на котором установлена Fax Voip T.38 Консоль.
  • %RemoteFaxIDOrCallerID%. Механизм замещения следующий: эквивалентно %RemoteFaxID% если Fax ID отправителя – не пустая строка; в противном случае эквивалентно %CallerID% если CallerID – не пустая строка; в противном случае строка неизвестный отправитель.
  • %CallerIDOrRemoteFaxID%. Механизм замещения следующий: эквивалентно %CallerID% если CallerID – не пустая строка; в противном случае эквивалентно %RemoteFaxID% если Fax ID отправителя – не пустая строка; в противном случае строка неизвестный отправитель.
  • %CallerIDAndRemoteFaxID%. Механизм замещения следующий: эквивалентно %CallerID% (%RemoteFaxID%) если как CallerID так и Fax ID отправителя – не пустые строки; в противном случае эквивалентно %CallerID% если CallerID – не пустая строка; в противном случае эквивалентно %RemoteFaxID% если Fax ID отправителя – не пустая строка; в противном случае строка неизвестный отправитель. Пример: 19012223344 ( (901) 222-3344).

Примечания

  • При использовании метода маршрутизации: отправить по электронной почте , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных правил, см. главу Шаблоны электронной почты (Отправить по электронной почте) настоящего справочного руководства.
  • Для получения общей информации по шаблонам электронной почты, см. главу Шаблоны электронной почты .


Исходящий факс

Шаблоны электронной почты: Исходящий факс

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Шаблоны электронной почты ››

Шаблон Исходящий факс используется с функцией Почта-на-факс , методом маршрутизации: уведомления о доставке по электронной почте и функцией Уведомления о доставке на e-mail при отправке уведомлений об успешной или неудачной доставке факса на адрес электронной почты отправителя или на заранее заданный адрес(а) электронной почты соответственно. Чтобы изменить этот шаблон, в поле со списком Выберите шаблон, выберите Исходящий факс. Чтобы использовать шаблон по умолчанию, установите флажок Использовать шаблон по умолчанию.

Тема сообщения (факс успешно отправлен)

Тема сообщения e-mail в случае успешной отправки факса.

Тема сообщения (не удалось отправить факс)

Тема сообщения e-mail в случае неудачной отправки факса.

Текст сообщения

Содержание сообщения электронной почты.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню. Обратите внимание, каждое текстовое поле имеет собственную кнопку Вставить переменную, которая расположена справа от текстового поля.

Форматы даты и времени

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона. Пример форматирования даты и времени для текущего выбора отображается ниже в поле Пример. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %ScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

С шаблоном Исходящий факс можно использовать следующие переменные (заменяются фактическими данными):

  • %FaxNumber%. Телефонный номер получателя факса.
  • %SenderEmail%. Адрес электронной почты отправителя. В случае создания факса функцией Почта-на-факс, это адрес электронной почты отправителя, извлеченный из сообщения e-mail. В противном случае заменяется пустой строкой.
  • %DocumentName%. В случае создания факса функцией Почта-на-факс, исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются запятыми. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой. В противном случае заменяется пустой строкой.
  • %PagesTotal%. Общее число страниц в исходящем факсе.
  • %RemoteFaxID%. Код вызываемого абонента (CSID), принятый от получателя факса.
  • %LocalFaxID%. Код передающего абонента (TSID), идентифицирующий его как отправителя факса. Передается получателю при отправке факса.
  • %FaxHeader%. Текст, передаваемый в верхней части каждой страницы факса.
  • %SubmissionTime%. Время добавления исходящего факса в папку Исходящие.
  • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка исходящего факса.
  • %ScheduledTime%. Время, на которое была назначена отправка исходящего факса в последний раз. Это время может быть позже исходного запланированного времени из-за задержек, связанных с занятостью номера или факсимильного устройства.
  • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи исходящего факса.
  • %EndTime%. Время окончания исходящего вызова или время окончания передачи исходящего факса.
  • %Duration%. Продолжительность исходящего вызова или продолжительность передачи исходящего факса.
  • %BitRate%. Скорость передачи факса.
  • %Ecm%. Коррекция ошибок (ECM).
  • %FaxProtocol%. Протокол, используемый при передаче факса. Допустимые значения: T.38, G711-FAX - аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, ISDN-FAX B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, ISDN-FAX B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
  • %PagesTransferred%. Число успешно переданных страниц факса.
  • %Resolution%. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
  • %JobStatus%. Состояние задания факса. Примеры: Выполнено, Предел повторов исчерпан.
  • %ExtendedStatus%. Результат отправки факса. OK в случае успешной отправки факса. В случае неудачной отправки факса содержит описание ошибки.
  • %Retries%. Число предпринятых системой попыток отправить факс. Общее число разрешенных повторов зависит от установленного предельного значения.
  • %ComputerName%. Имя компьютера, на котором установлена Fax Voip T.38 Консоль.

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах:

  • %EmailFrom%. Адрес электронной почты отправителя. Вместо этого используйте %SenderEmail%.
  • %OriginalFileName%. В случае создания факса функцией Почта-на-факс, исходное имя документа, включая расширение файла. Вместо этого используйте %DocumentName%.
  • %OriginalSheduledTime%. (опечатка в версиях до Fax Voip 8.1.1) Время, на которое первоначально была назначена отправка исходящего факса. Вместо этого используйте %OriginalScheduledTime%.
  • %SheduledTime%. (опечатка в версиях до Fax Voip 8.1.1) Время, на которое была назначена отправка исходящего факса в последний раз. Вместо этого используйте %ScheduledTime%.

Примечания

  • При использовании функции Почта-на-факс , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных адресов электронной почты, см. главу Шаблоны электронной почты (правило для почты) настоящего справочного руководства.
  • При использовании метода маршрутизации: уведомления о доставке по электронной почте , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных правил, см. главу Шаблоны электронной почты (Уведомления о доставке по электронной почте) настоящего справочного руководства.
  • Для получения общей информации по шаблонам электронной почты, см. главу Шаблоны электронной почты .


Исходящее аудио сообщение

Шаблоны электронной почты: Исходящее аудио сообщение

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Шаблоны электронной почты ››

Шаблон Исходящее аудио сообщение используется с функцией Аудио через почту , методом маршрутизации: уведомления о доставке по электронной почте и функцией Уведомления о доставке на e-mail при отправке уведомлений об успешной или неудачной доставке аудио сообщения на адрес электронной почты отправителя или на заранее заданный адрес(а) электронной почты соответственно. Чтобы изменить этот шаблон, в поле со списком Выберите шаблон, выберите Исходящее аудио сообщение. Чтобы использовать шаблон по умолчанию, установите флажок Использовать шаблон по умолчанию.

Тема сообщения (аудио сообщение успешно отправлено)

Тема сообщения e-mail в случае успешной отправки аудио сообщения.

Тема сообщения (не удалось отправить аудио сообщение)

Тема сообщения e-mail в случае неудачной отправки аудио сообщения.

Текст сообщения

Содержание сообщения электронной почты.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню. Обратите внимание, каждое текстовое поле имеет собственную кнопку Вставить переменную, которая расположена справа от текстового поля.

Форматы даты и времени

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона. Пример форматирования даты и времени для текущего выбора отображается ниже в поле Пример. Этот выбор влияет на отображение значений даты и времени, определенных следующими переменными: %SubmissionTime%, %OriginalScheduledTime%, %ScheduledTime%, %StartTime%, %EndTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

С шаблоном Исходящее аудио сообщение можно использовать следующие переменные (заменяются фактическими данными):

  • %PhoneNumber%. Телефонный номер получателя аудио сообщения.
  • %SenderEmail%. Адрес электронной почты отправителя. В случае создания аудио сообщения функцией Аудио через почту, это адрес электронной почты отправителя, извлеченный из сообщения e-mail. В противном случае заменяется пустой строкой.
  • %DocumentName%. В случае создания аудио сообщения функцией Аудио через почту, имя оригинального аудио файла, включая расширение файла. В противном случае заменяется пустой строкой.
  • %WavLength%. Длина аудио сообщения, в секундах.
  • %WavFrequency%. Частота дискретизации, кГц аудио файла.
  • %SubmissionTime%. Время добавления исходящего аудио сообщения в папку Исходящие.
  • %OriginalScheduledTime%. Время, на которое первоначально была назначена отправка аудио сообщения.
  • %ScheduledTime%. Время, на которое была назначена отправка аудио сообщения в последний раз. Это время может быть позже исходного запланированного времени из-за задержек, связанных например с занятостью номера.
  • %StartTime%. Время начала осуществления исходящего вызова или время начала передачи аудио сообщения.
  • %EndTime%. Время окончания исходящего вызова или время окончания передачи аудио сообщения.
  • %Duration%. Продолжительность исходящего вызова или продолжительность передачи аудио сообщения.
  • %JobStatus%. Состояние задания отправки аудио сообщения. Примеры: Выполнено, Предел повторов исчерпан.
  • %ExtendedStatus%. Результат отправки аудио сообщения. OK в случае успешной отправки. В случае неудачной отправки аудио сообщения содержит описание ошибки.
  • %Retries%. Число предпринятых системой попыток отправить аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
  • %ComputerName%. Имя компьютера, на котором установлена Fax Voip T.38 Консоль.

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах:

  • %EmailFrom%. Адрес электронной почты отправителя. Вместо этого используйте %SenderEmail%.
  • %OriginalFileName%. В случае создания аудио сообщения функцией Аудио через почту, имя оригинального аудио файла, включая расширение файла. Вместо этого используйте %DocumentName%.
  • %WavLenth%. (опечатка в версиях до Fax Voip 8.3.1) Длина аудио сообщения, в секундах. Вместо этого используйте %WavLength%.
  • %OriginalSheduledTime%. (опечатка в версиях до Fax Voip 8.1.1) Время, на которое первоначально была назначена отправка аудио сообщения. Вместо этого используйте %OriginalScheduledTime%.
  • %SheduledTime%. (опечатка в версиях до Fax Voip 8.1.1) Время, на которое была назначена отправка аудио сообщения в последний раз. Вместо этого используйте %ScheduledTime%.

Примечания

  • При использовании функции Аудио через почту , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных адресов электронной почты, см. главу Шаблоны электронной почты (правило для почты) настоящего справочного руководства.
  • При использовании метода маршрутизации: уведомления о доставке по электронной почте , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных правил, см. главу Шаблоны электронной почты (Уведомления о доставке по электронной почте) настоящего справочного руководства.
  • Для получения общей информации по шаблонам электронной почты, см. главу Шаблоны электронной почты .


Не удалось создать задание факса (аудио)

Шаблоны электронной почты: Не удалось создать задание факса (аудио)

Панель управления Fax Voip T.38 Консоль ›› Электронная почта ›› Шаблоны электронной почты ››

Шаблон Не удалось создать задание факса (аудио) используется с функцией Почта-на-факс (аудио через почту) в случае каких-либо ошибок при создании факса или аудио сообщения (невозможно преобразовать исходный файл в правильный формат, указан некорректный номер факса/телефона получателя, адрес электронной почты заблокирован и т.д.). Чтобы изменить этот шаблон, в поле со списком Выберите шаблон, выберите Не удалось создать задание факса (аудио). Чтобы использовать шаблон по умолчанию, установите флажок Использовать шаблон по умолчанию.

Тема сообщения (не удалось отправить факс / аудио сообщение)

Тема сообщения e-mail в случае ошибок при создании факса или аудио сообщения (невозможно преобразовать исходный файл в правильный формат, указан некорректный номер факса/телефона получателя и т.д.).

Тема сообщения (Email адрес заблокирован)

Тема сообщения e-mail в случае если адрес электронной почты отправителя заблокирован (в соответствии с настройками программы).

Текст сообщения

Содержание сообщения электронной почты.

Вставить переменную

Используйте эту кнопку для вставки переменной в текстовое поле слева от нее. Чтобы вставить переменную в текст, поместите курсор в нужное место (либо выделите часть текста, которую вы хотите заменить), нажмите кнопку, а затем выберите переменную из выпадающего меню. Обратите внимание, каждое текстовое поле имеет собственную кнопку Вставить переменную, которая расположена справа от текстового поля.

Форматы даты и времени

Выберите региональный стандарт (регион и язык), чтобы указать способ отображения значений даты и времени для текущего шаблона. Пример форматирования даты и времени для текущего выбора отображается ниже в поле Пример. Этот выбор влияет на отображение значений даты и времени, определенных переменной %SubmissionTime%. По умолчанию дата и время форматируются в соответствии с настройками операционной системы.

Использовать форматы даты и времени по умолчанию, в соответствии с языком интерфейса Windows

Нажмите эту кнопку, чтобы выбрать форматы даты и времени, соответствующие языку интерфейса Windows (для текущего пользователя).

С шаблоном Не удалось создать задание факса (аудио) можно использовать следующие переменные (заменяются фактическими данными):

  • %MsgRecipients%. В зависимости от характера ошибки, список получателей факса или аудио сообщения, либо тема сообщения e-mail, полученного от отправителя сообщения.
  • %SenderEmail%. Адрес электронной почты отправителя, извлеченный из сообщения e-mail.
  • %EmailSubject%. Тема сообщения e-mail, полученного от отправителя сообщения.
  • %DocumentName%. Исходное имя документа, включая расширение файла. При отправке нескольких документов их имена разделяются точкой с запятой. При отправке факса, состоящего только из титульной страницы, заменяется пустой строкой.
  • %SubmissionTime%. Время получения e-mail сообщения.
  • %Status%. Краткое описание ошибки создания факса или аудио сообщения.
  • %StatusText%. Полное описание ошибки создания факса или аудио сообщения.
  • %ComputerName%. Имя компьютера, на котором установлена Fax Voip T.38 Консоль.

Следующие переменные являются устаревшими и поддерживаются только для совместимости с предыдущими версиями, не используйте их в новых шаблонах:

  • %FaxNumber%. Телефонный номер получателя факса. Вместо этого используйте %MsgRecipients%.
  • %PhoneNumber%. Телефонный номер получателя факса или аудио сообщения. Вместо этого используйте %MsgRecipients%.
  • %EmailFrom%. Адрес электронной почты отправителя, извлеченный из сообщения e-mail. Вместо этого используйте %SenderEmail%.
  • %OriginalFileName%. Исходное имя документа, включая расширение файла. Вместо этого используйте %DocumentName%.

Примечания

  • При использовании функции Почта-на-факс (аудио через почту) , вы можете создавать персонализированные шаблоны электронной почты этого типа для разных адресов электронной почты, см. главу Шаблоны электронной почты (правило для почты) настоящего справочного руководства.
  • Для получения общей информации по шаблонам электронной почты, см. главу Шаблоны электронной почты .


Общие параметры

Панель управления Fax Voip T.38 Консоль ››

  • Общие параметры и протоколы
  • Журналы маршрутизации входящих факсов
  • Журналы маршрутизации исходящих факсов и аудио сообщений
  • Журналы электронной почты
  • Журналы SendFax.exe
  • Журналы SendAudio.exe
  • Уведомления в трей
  • Многоязычная поддержка
  • Параметры системы


Общие параметры и протоколы

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Вести протокол маршрутизации вызовов

Используйте эту опцию для настройки и тестирования Маршрутизации исходящих VOIP вызовов и Маршрутизации входящих VOIP вызовов . Файл протокола вызовов содержит подробную информацию о маршруте для каждого исходящего и входящего вызова. Анализ протокола поможет выявить ошибки и при необходимости скорректировать правила маршрутизации вызовов. Мы бы рекомендовали использовать данную опцию только в процессе настройки Fax Voip T.38 Консоль или в случае возникновения проблем.

<Просмотр>

Используйте эту кнопку для просмотра протокола вызовов.

<Удалить>

Используйте эту кнопку для удаления файла протокола вызовов.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.

Автоматически проверять обновления

Установите флажок, чтобы Fax Voip T.38 Консоль при запуске автоматически проверяла наличие новой версии программы. Если новая версия доступна, отображается уведомление в области системного трея. Чтобы загрузить и установить новую версию, нажмите на уведомление. Fax Voip T.38 Консоль проверяет обновления не чаще одного раза в сутки.

Запускать Fax Voip T.38 Консоль как службу Windows

Выберите эту опцию чтобы запускать Fax Voip T.38 Консоль как службу Windows, см. также Настройка Fax Voip T.38 Консоль в качестве службы Windows . Обычно, когда Fax Voip T.38 Консоль сконфигурирована в качестве службы, она запускается под системной учетной записью (Local System). Почтовая служба Fax Voip T.38 Консоль должна запускаться от имени стандартной учетной записи пользователя, см. главу Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows . Для изменения данного параметра требуются права администратора.

Служба Почта-на-факс запускается от имени учетной записи:

Имя учетной записи, от имени которой запускается служба Fax Voip T.38 Console Mail (функция Почта-на-факс (аудио через почту) ) - текущие настройки.

<Выбрать пользователя>

Нажмите, чтобы указать имя пользователя и пароль учетной записи, которая будет использоваться для запуска почтовой службы Fax Voip T.38 Консоль, см. главу Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows . Требуются права администратора.

Автоматически запускать при загрузке Windows

Если данная опция включена и Fax Voip T.38 Консоль сконфигурирована для работы в качестве службы Windows, она запускается до входа пользователя в систему (как служба). Если данная опция включена и Fax Voip T.38 Консоль сконфигурирована для работы в качестве приложения, Fax Voip T.38 Консоль запускается сразу же после входа пользователя в систему. Если Fax Voip T.38 Консоль сконфигурирована для работы в качестве службы Windows, то для изменения данного параметра требуются права администратора.

Загружать значок в трей при загрузке Windows

Включите данную опцию если вы хотите загружать значок Fax Voip T.38 Консоль в трей при загрузке Windows (после входа пользователя в систему). Заметим что если Fax Voip T.38 Консоль сконфигурирована для работы в качестве службы Windows, присутствие иконки в трее не является обязательным для работы.


Журналы маршрутизации входящих факсов

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Вести протокол маршрутизации входящих факсов

Вести файл журнала отладки, в котором содержится необходимая информация о работе Методов маршрутизации для входящих факсов. Для просмотра детализированных журналов отладки для конкретных методов маршрутизации для входящих факсов , воспользуйтесь опциями, описанными ниже.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Очистка протокола маршрутизации входящих факсов при запуске приложения

Установите флажок, чтобы автоматически удалять файл журнала отладки при запуске Fax Voip T.38 Консоль.

Вести протокол метода маршрутизации 'Отправить по электронной почте'

Эта опция помогает настроить и протестировать метод маршрутизации для входящих факсов: отправить по электронной почте . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила маршрутизации факсов через e-mail. Для просмотра детализированного журнала отправки сообщений e-mail, воспользуйтесь опцией Вести протокол отправки электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Вести протокол метода маршрутизации 'Сохранить в папке'

Эта опция помогает настроить и протестировать метод маршрутизации для входящих факсов: сохранить в папке . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила маршрутизации.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Вести протокол метода маршрутизации 'Печать'

Эта опция помогает настроить и протестировать метод маршрутизации для входящих факсов: печать . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила печати входящих факсов.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.


Журналы маршрутизации исходящих

Журналы маршрутизации исходящих факсов и аудио сообщений

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Вести протокол маршрутизации исходящих

Вести файл журнала отладки, в котором содержится необходимая информация о работе Методов маршрутизации для исходящих факсов и аудио сообщений. Для просмотра детализированных журналов отладки для конкретных методов маршрутизации для исходящих факсов и аудио сообщений , воспользуйтесь опциями, описанными ниже.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Очистка протокола маршрутизации исходящих при запуске приложения

Установите флажок, чтобы автоматически удалять файл журнала отладки при запуске Fax Voip T.38 Консоль.

Вести протокол метода маршрутизации 'Уведомления на e-mail'

Эта опция помогает настроить и протестировать метод маршрутизации для исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила маршрутизации. Для просмотра детализированного журнала отправки сообщений e-mail, воспользуйтесь опцией Вести протокол отправки электронной почты, более подробную информацию см. в главе Журналы электронной почты настоящего справочного руководства.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Вести протокол метода маршрутизации 'Сохранить в папке'

Эта опция помогает настроить и протестировать метод маршрутизации для исходящих факсов и аудио сообщений: сохранить в папке . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила маршрутизации.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Вести протокол метода маршрутизации 'Печать'

Эта опция помогает настроить и протестировать метод маршрутизации для исходящих факсов: печать . Анализ журнала поможет выявить ошибки и при необходимости скорректировать правила печати исходящих факсов.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.


Журналы электронной почты

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Вести протокол функции Почта-на-факс (аудио через почту)

Эта опция помогает настроить и протестировать функции Почта-на-факс (аудио через почту) и Уведомления о доставке на e-mail . Рекомендуется использовать эту опцию только при конфигурировании Fax Voip T.38 Консоль или при возникновении проблем.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Очистка протокола при запуске службы Почта-на-факс (аудио через почту)

Установите флажок, чтобы автоматически удалять файл журнала отладки при запуске подсистемы Почта-на-факс (аудио через почту) (службы Fax Voip T.38 Console Mail).

Вести протокол отправки электронной почты

Используйте эту опцию для настройки и тестирования параметров SMTP . Файл журнала содержит результаты отправки каждого сообщения e-mail. Используется с методом маршрутизации для входящих факсов: отправить по электронной почте , методом маршрутизации для исходящих факсов и аудио сообщений: уведомления о доставке по электронной почте , функцией Почта-на-факс (аудио через почту) , функцией Уведомления о доставке на e-mail , а также при Тестировании отправки e-mail с помощью встроенного SMTP клиента . Мы бы рекомендовали использовать данную опцию только в процессе настройки Fax Voip T.38 Консоль или в случае возникновения проблем.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Вести протокол приема электронной почты

Используйте эту опцию для выявления ошибок при конфигурировании параметров POP3 / IMAP . В файле журнала протоколируется каждая сессия POP3 / IMAP (используется с функцией Почта-на-факс (аудио через почту) ). Мы бы рекомендовали использовать данную опцию только в процессе настройки Fax Voip T.38 Консоль или в случае возникновения проблем.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.


Журналы SendFax.exe

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Журнал отладки SendFax.exe

В этой области вы можете просмотреть или удалить журнал отладки, создаваемый утилитой командной строки SendFax.exe . Журнал отладки содержит подробную информацию о работе SendFax.exe. Чтобы включить журнал отладки, запустите SendFax.exe с параметром командной строки /DebugLog.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Очистка журнала отладки при каждом запуске SendFax.exe

Установите флажок, чтобы автоматически удалять файл журнала отладки при запуске SendFax.exe.

Простой журнал SendFax.exe

В этой области вы можете просмотреть или удалить простой журнал, создаваемый утилитой командной строки SendFax.exe . Простой журнал содержит краткую информацию о работе SendFax.exe. Чтобы включить простой журнал, запустите SendFax.exe с параметром командной строки /Log.

<Просмотр>

Используйте эту кнопку для просмотра журнала.

<Удалить>

Используйте эту кнопку для удаления файла журнала.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.


Журналы SendAudio.exe

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Журнал отладки SendAudio.exe

В этой области вы можете просмотреть или удалить журнал отладки, создаваемый утилитой командной строки SendAudio.exe . Журнал отладки содержит подробную информацию о работе SendAudio.exe. Чтобы включить журнал отладки, запустите SendAudio.exe с параметром командной строки /DebugLog.

<Просмотр>

Используйте эту кнопку для просмотра журнала отладки.

<Удалить>

Используйте эту кнопку для удаления файла журнала отладки.

Очистка журнала отладки при каждом запуске SendAudio.exe

Установите флажок, чтобы автоматически удалять файл журнала отладки при запуске SendAudio.exe.

Простой журнал SendAudio.exe

В этой области вы можете просмотреть или удалить простой журнал, создаваемый утилитой командной строки SendAudio.exe . Простой журнал содержит краткую информацию о работе SendAudio.exe. Чтобы включить простой журнал, запустите SendAudio.exe с параметром командной строки /Log.

<Просмотр>

Используйте эту кнопку для просмотра журнала.

<Удалить>

Используйте эту кнопку для удаления файла журнала.

<Открыть папку данных>

Используйте эту кнопку чтобы открыть папку с файлами журналов отладки в проводнике Windows.


Уведомления в трей

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

Уведомления в трей используются для информирования вас о событиях Fax Voip T.38 Консоль, не связанных с вашими действиями, путем кратковременного появления всплывающей подсказки в районе значка Fax Voip T.38 Консоль в области уведомлений в системном трее. Нажатие на подсказку обычно позволяет выполнить самое очевидное действие. Например, можно быстро просмотреть полученный факс или прослушать аудио сообщение. Вы можете включать или отключать появление различных типов уведомлений.

Получен новый факс

Включите эту опцию чтобы получать уведомления об успешно принятых факсах. Уведомление содержит информацию о номере вызывающего абонента и об Идентификаторе факса на удаленной стороне. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Входящие , в которой можно просмотреть полученный факс.

Не удалось принять факс

Включите эту опцию чтобы получать уведомления о неудачах при приеме факсов. Уведомление содержит информацию о номере вызывающего абонента, Идентификаторе факса на удаленной стороне и о причине неудачи. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Входящие , в которой можно просмотреть более подробную информацию.

Факс успешно отправлен

Включите эту опцию чтобы получать уведомления об успешно отправленных факсах. Уведомление содержит информацию о номере вызываемого абонента. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию о факсе.

Факс не отправлен

Включите эту опцию чтобы получать уведомления о неудачах при отправке факсов. Уведомление содержит информацию о номере вызываемого абонента и о причине неудачи. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию о факсе.

Аудио сообщение успешно отправлено

Включите эту опцию чтобы получать уведомления об успешно отправленных аудио сообщениях. Предполагается, что аудио сообщение отправлено, если оно проиграно до конца. Уведомление содержит информацию о номере вызываемого абонента. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию об аудио сообщении.

Аудио сообщение не отправлено

Включите эту опцию чтобы получать уведомления о неудачах при отправке аудио сообщений. Предполагается, что аудио сообщение не отправлено, если оно не проиграно до конца. Уведомление содержит информацию о номере вызываемого абонента и о причине неудачи. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию об аудио сообщении.

Факс успешно отправлен (Факс-по-запросу)

Включите эту опцию чтобы получать уведомления об успешно отправленных факсах при использовании функции Факс-по-запросу . Уведомление содержит информацию о номере вызывающего абонента (входящий вызов). При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Факс-по-запросу , в которой можно просмотреть более подробную информацию о факсе.

Факс не отправлен (Факс-по-запросу)

Включите эту опцию чтобы получать уведомления о неудачах при отправке факсов при использовании функции Факс-по-запросу . Уведомление содержит информацию о номере вызывающего абонента (входящий вызов) и о причине неудачи. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Факс-по-запросу , в которой можно просмотреть более подробную информацию о факсе.

Примечания

  • См. также главу Мониторинг и уведомления настоящего руководства пользователя.
  • Уведомления удобно использовать при работе с небольшим количеством факсов или аудио сообщений на пользовательском компьютере. С другой стороны, мы рекомендуем отключать уведомления при работе с большим количеством факсов или аудио сообщений на сервере.
  • Для включения и выключения уведомления Доступна новая версия..., используйте опцию Автоматически проверять обновления, см. в разделе Общие параметры и протоколы .
  • Некоторые типы уведомлений не могут быть отключены. Например, вы не можете отключить сообщения, информирующие вас об использовании пробной версии программы.


Многоязычная поддержка

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

В приложении Fax Voip T.38 Консоль вы можете создавать и использовать так называемые Языковые профили. Таким образом, пользователь может перевести программу Fax Voip T.38 Консоль (полностью или частично) на любой желаемый язык. Файлы с языковыми настройками сохраняются в папке *{CommonAppDataFolder}\FaxVoip Console\Language. Имя подпапки, в которой сохраняются языковые файлы отдельно взятого профиля, совпадает с именем профиля. В качестве имени профиля как правило используется название языка. Языковые файлы представляют собой стандартные ini-файлы, сохраненные в кодировке Юникод (UTF-16). Имена ini файлов фиксированы и соответствуют различным модулям программы Fax Voip T.38 Консоль.

После установки Fax Voip T.38 Консоль следующие стандартные профили всегда присутствуют:

  • English (Default). Зарезервированное имя. Профиль по умолчанию, встроенный в программный код. Языковые ini файлы не используются. Нельзя редактировать или удалить этот профиль, но можно создать новый профиль с его использованием.
  • English. Зарезервированное имя. После установки программы совпадает с профилем по умолчанию. Однако языковые данные загружаются из ini файлов. В отличие от профиля по умолчанию, вы можете редактировать или удалить его. Что вы должны понимать, при переустановке программы или обновлении версии, языковые данные всегда заменяются данными по умолчанию. По этой причине лучше создавать новый языковой профиль, если вы планируете кастомизировать его.
  • Русский. Зарезервированное имя. Обеспечивает поддержку русского языка в программе. При использовании русскоязычного инсталлятора устанавливается в качестве текущего. Языковые данные загружаются из ini файлов. Вы можете редактировать или удалить его. Что вы должны понимать, при переустановке программы или обновлении версии с использованием русскоязычного инсталлятора, языковые данные всегда заменяются данными из файлов установщика. По этой причине лучше создавать новый языковой профиль, если вы планируете кастомизировать его. Обратите внимание, этот пакет не входит в базовую комплектацию Fax Voip T.38 Консоль (стандартная версия на английском языке) и устанавливается только при использовании русскоязычного инсталлятора.

Чтобы добавить новый Языковой профиль, обратитесь к разделу Добавление языкового профиля .

Чтобы редактировать языковые данные, обратитесь к разделу Редактирование языкового профиля .

Для получения дополнительной информации по структуре языковых ini-файлов, обратитесь к разделу Языковые файлы .

Для изменения языка программы, установите флажок для нужного элемента в списке доступных Языковых профилей, см. рисунок ниже. Нажмите кнопку <Применить> для сохранения языковых настроек. Изменения вступят в силу немедленно. Тем не менее, мы рекомендуем полностью перезагрузить Fax Voip T.38 Консоль после изменения настроек языка.

В контекстной вкладке Язык, на ленте доступны следующие команды:

Языковые профили

Добавить (Ctrl + N)

Нажмите чтобы добавить Языковой профиль.

Править (Ctrl + E)

Нажмите чтобы редактировать выбранный Языковой профиль. Или вы можете дважды щелкнуть мышью на выбранной записи.

Удалить (Del)

Нажмите чтобы удалить выбранный Языковой профиль.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + O)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Папка

Папка профиля

Нажмите, чтобы открыть папку с языковыми файлами выбранного Языкового профиля в проводнике Windows.

Большинство команд из контекстной вкладки Язык также доступны в контекстном меню списка.

Примечания

  • *{CommonAppDataFolder} – системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Добавление языкового профиля

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ›› Многоязычная поддержка ››

Новый Языковой профиль может быть создан как копия одного из существующих профилей. Чтобы добавить новый профиль, следуйте инструкциям ниже:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, затем нажмите Язык.

3. Чтобы добавить Языковой профиль, нажмите Добавить.

4. В диалоговом окне Добавление языкового профиля, в поле Введите имя языкового профиля или выберите из списка, введите или выберите имя нового профиля. Мы рекомендуем использовать название языка в качестве имени профиля, но вы можете ввести любое имя, которое вам нравится.

5. Из раскрывающегося списка Копировать данные из, выберите имя существующего профиля, из которого вы хотите скопировать языковые данные.

6. Нажмите кнопку <OK>.

Новый профиль будет создан и отображен в списке языков. Для настройки профиля (редактирования языковых данных), см. главу Редактирование языкового профиля . Чтобы использовать профиль, установите флажок для элемента профиля, а затем нажмите <Применить>.


Редактирование языкового профиля

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ›› Многоязычная поддержка ››

После создания нового Языкового профиля, вы на самом деле имеете копию одного из ранее существовавших профилей, как правило English (Default). Для того, чтобы перевести программу на нужный язык, вам необходимо отредактировать новый Языковой профиль, используя один из методов описанных ниже в этой главе.

Редактирование Языкового профиля с использованием Графического интерфейса пользователя (GUI):

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, затем нажмите Язык.

3. Выберите профиль, который вы хотите редактировать, а затем нажмите Править.

4. В диалоговом окне Редактирование языкового профиля, из раскрывающегося списка Сравнивать со следующим профилем, выберите профиль, который будет использоваться для сравнения.

5. Нажмите кнопку <OK>.

6. В окне Редактирование языкового профиля:<имя языка>, выберите Имя ini-файла и Секцию для редактирования.

Таблица, показанная на рисунке ниже, содержит следующие столбцы:

Параметр

Внутреннее имя переменной, в которой сохраняется текст, который можно перевести. Имя переменной обычно ассоциируется с соответствующим текстом на английском языке.

Столбец #2 (текст для сравнения)

Отображает текст, соответствующий профилю, который был выбран для сравнения. Этот столбец используется исключительно для подсказок, его содержимое не может быть изменено.

Столбец #3 (текст для редактирования)

Отображает текст, соответствующий профилю, который был выбран для редактирования. Вы можете редактировать текст в этом столбце, чтобы сделать свой перевод.

7. Отредактируйте текст в третьем столбце. В случае нескольких строк текста, используйте сочетание символов \n для перехода на новую строку (поддерживается не со всеми параметрами).

8. После выполнения необходимых изменений, нажмите кнопку <Закрыть>.

Все изменения автоматически сохраняются, когда вы выбираете другое Имя ini-файла либо другую Секцию, а также при закрытии окна Редактирование языкового профиля:<имя языка>.

Чтобы использовать профиль, установите флажок для элемента профиля, а затем нажмите <Применить>. Если профиль уже используется, перезапустите Fax Voip T.38 Консоль для обновления языковых данных (или дважды измените текущий профиль).

Редактирование языковых файлов вручную:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите Общие параметры, затем нажмите Язык.

3. Выберите профиль, который вы хотите редактировать, а затем нажмите Папка профиля.

4. Отредактируйте ini-файлы вручную с помощью Блокнота или другого текстового редактора. Для получения дополнительной информации по структуре языковых ini-файлов, обратитесь к разделу Языковые файлы .

Чтобы использовать профиль, установите флажок для элемента профиля, а затем нажмите <Применить>. Если профиль уже используется, перезапустите Fax Voip T.38 Консоль для обновления языковых данных (или дважды измените текущий профиль).

Примечания

  • Языковые файлы sendfax.txt (справка для утилиты SendFax.exe) и sendaudio.txt (справка для утилиты SendAudio.exe) являются исключениями. Их нельзя редактировать используя Графический интерфейс пользователя (GUI). Эти файлы необходимо редактировать вручную.


Языковые файлы

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ›› Многоязычная поддержка ››

Файлы с языковыми настройками сохраняются в папке *{CommonAppDataFolder}\FaxVoip Console\Language. Имя подпапки, в которой сохраняются языковые файлы отдельно взятого профиля, совпадает с именем профиля (как правило используется название языка). Языковые файлы представляют собой стандартные ini-файлы, сохраненные в кодировке Юникод (UTF-16). Имена ini файлов фиксированы и соответствуют различным модулям программы Fax Voip T.38 Консоль. Исключениями являются языковые файлы sendfax.txt (справка для утилиты SendFax.exe) и sendaudio.txt (справка для утилиты SendAudio.exe), которые не являются стандартными ini-файлами.

Структура ini-файла выглядит следующим образом:

[section1]

parameter11=value11

parameter12=value12

...

[section2]

parameter21=value21

parameter22=value22

...

В случае нескольких строк текста, для перехода на новую строку используется сочетание символов \n (поддерживается не со всеми параметрами). В случае отсутствия ini-файлов, секций или отдельных параметров, Fax Voip T.38 Консоль использует строки по умолчанию из языкового профиля English (default) (для отсутствующих параметров).

Вы можете редактировать языковые данные вручную, путем редактирования строковых параметров в ini-файлах. Ниже вы найдете краткое описание языковых файлов Fax Voip T.38 Консоль.

FaxVoipConsoleConfig.ini

Языковые настройки Панели управления Fax Voip T.38 Консоль.

Секции:

[Form_ConsoleConfig] Общие элементы главной формы.

[Help] Справочная система.

[Menu] Контекстные меню.

[Ribbon_TabMain] Лента. Основная вкладка.

[Ribbon_TabView] Лента. Вкладка Вид.

[Ribbon_TabTools] Лента. Вкладка Инструменты.

[Ribbon_TabSIPAccounts] Лента. Контекстная вкладка Учетные записи SIP.

[Ribbon_TabOutgoingPlan] Лента. Контекстная вкладка Исходящие маршруты.

[Ribbon_TabIncomingPlan] Лента. Контекстная вкладка Входящие маршруты.

[Ribbon_TabRouteMain] Лента. Контекстная вкладка Методы для входящих.

[Ribbon_TabRouteEmail] Лента. Контекстная вкладка Отправить по почте (методы для входящих).

[Ribbon_TabRouteFolder] Лента. Контекстная вкладка Сохранить в папке (методы для входящих).

[Ribbon_TabRoutePrint] Лента. Контекстная вкладка Печать (методы для входящих).

[Ribbon_TabRouteOutMain] Лента. Контекстная вкладка Методы для исходящих.

[Ribbon_TabRouteOutEmail] Лента. Контекстная вкладка Уведомления на e-mail (методы для исходящих).

[Ribbon_TabRouteOutFolder] Лента. Контекстная вкладка Сохранить в папке (методы для исходящих).

[Ribbon_TabRouteOutPrint] Лента. Контекстная вкладка Печать (методы для исходящих).

[Ribbon_TabSendFaxExe] Лента. Контекстная вкладка SendFax.exe.

[Ribbon_TabSendAudioExe] Лента. Контекстная вкладка SendAudio.exe.

[Ribbon_TabMail2FaxRoute] Лента. Контекстная вкладка Почта-на-факс.

[Ribbon_TabLanguage] Лента. Контекстная вкладка Язык.

[Ribbon_Menu] Лента. Меню ленты.

[Ribbon_Menu_SIPCodecs] Лента. Список кодеков SIP. Контекстное меню.

[Ribbon_Menu_H323Phones] Лента. Список номеров телефонов H.323. Контекстное меню.

[Ribbon_Menu_H323Codecs] Лента. Список кодеков H.323. Контекстное меню.

[TreeView] Дерево Панели управления Fax Voip T.38 Консоль, отображаемое слева.

[VOIP] Страница Параметры IP-телефонии.

[VOIP_SIP] Страница Параметры SIP.

[VOIP_SIP_UserAgent] Страница Агент пользователя SIP.

[VOIP_SIP_Registrations] Страница Список учетных записей SIP.

[VOIP_SIP_T38] Страница Параметры T.38 UDPTL Redundancy (SIP).

[VOIP_SIP_Codecs] Страница Параметры кодеков SIP.

[VOIP_H323] Страница Параметры H.323.

[VOIP_H323_Gatekeeper] Страница H.323 Гейткипер.

[VOIP_H323_T38] Страница Параметры T.38 UDPTL Redundancy (H.323).

[VOIP_H323_Codecs] Страница Параметры кодеков H.323.

[VOIP_ISDNCAPI20] Страница Параметры ISDN CAPI 2.0.

[VOIP_ISDNCAPI20_CAPIFax] Страница Параметры CAPI факса (B3 Protocol 4 или 5).

[VOIP_OutgoingPlan] Страница Маршрутизация исходящих Voip вызовов.

[VOIP_IncomingPlan] Страница Маршрутизация входящих Voip вызовов.

[Fax_IncomingMethods] Страница Методы маршрутизации для входящих факсов.

[Fax_IncomingMethods_RouteThroughEmail] Страница Маршрутизация входящих факсов: отправить по электронной почте.

[Fax_IncomingMethods_StoreInFolder] Страница Маршрутизация входящих факсов: сохранить в папке.

[Fax_IncomingMethods_Print] Страница Маршрутизация входящих факсов: печать.

[Fax_IncomingMethods_Custom] Страница Пользовательская маршрутизация входящих факсов.

[Fax_OutgoingMethods] Страница Методы маршрутизации для исходящих.

[Fax_OutgoingMethods_EmailReceipts] Страница Маршрутизация исходящих: уведомления о доставке по электронной почте.

[Fax_OutgoingMethods_StoreInFolder] Страница Маршрутизация исходящих: сохранить в папке.

[Fax_OutgoingMethods_Print] Страница Маршрутизация исходящих факсов: печать.

[Fax_OutgoingMethods_Custom] Страница Пользовательская маршрутизация исходящих.

[Fax] Страница Параметры факса.

[Fax_FaxConverter] Страница Параметры конвертации в факс.

[Fax_Cover] Страница Титульные страницы.

[Fax_Sender] Страница Сведения об отправителе.

[Fax_FaxViewer] Страница Просмотр факсов.

[Fax_SendFaxExe] Страница SendFax.exe - утилита командной строки.

[Аудио] Страница Параметры аудио.

[Audio_SendAudioExe] Страница SendAudio.exe - утилита командной строки.

[Email] Страница Факс-на-почту / Почта-на-факс (аудио через почту) и уведомления о доставке.

[Email_Mail2Fax] Страница Почта-на-факс (аудио через почту).

[Email_Mail2Fax_DialingRules] Страница Набор номера (Почта-на-факс/аудио).

[Email_Mail2Fax_Receipts] Страница Уведомление о доставке (Почта-на-факс/аудио).

[Email_Mail2Fax_Cover] Страница Титульные страницы (Почта-на-факс).

[Email_Mail2Fax_Sender] Страница Сведения об отправителе (Почта-на-факс).

[Email_Mail2Fax_Route] Страница Правила для почты (Почта-на-факс/аудио).

[Email_SMTP] Страница Параметры сервера исходящей почты (SMTP).

[Email_SMTP_OAuth2] Страница Параметры OAuth 2.0 (SMTP).

[Email_POP3IMAP] Страница Параметры сервера входящей почты (POP3/IMAP).

[Email_POP3IMAP_OAuth2] Страница Параметры OAuth 2.0 (POP3/IMAP).

[Email_Receipts] Страница Уведомление о доставке.

[Email_Templates] Страница Шаблоны электронной почты.

[Options] Страницы Общие параметры, Журналы маршрутизации входящих факсов, Журналы маршрутизации исходящих факсов и аудио сообщений, Журналы электронной почты, Журналы SendFax.exe и Журналы SendAudio.exe.

[Options_Notifications] Страница Уведомления в трей.

[Options_Language] Страница Языковые параметры.

[Options_System] Страница Операционная система.

[License] Страница Лицензии.

[About] Страница О программе.

[Form_SIPregister] Диалог Учетная запись SIP (добавление / изменение).

[Form_AddH323Number] Диалог Номер телефона (H.323).

[Form_VoipRouteOut] Диалог Правило Voip маршрутизации исходящих вызовов, общие элементы.

[Form_VoipRouteOut_General] Диалог Правило Voip маршрутизации исходящих вызовов, страница Общие.

[Form_VoipRouteOut_Fax] Диалог Правило Voip маршрутизации исходящих вызовов, страница Факс.

[Form_VoipRouteOut_Codecs] Диалог Правило Voip маршрутизации исходящих вызовов, страница Кодеки.

[Form_VoipRouteIn] Диалог Правило Voip маршрутизации входящих вызовов, общие элементы.

[Form_VoipRouteIn_General] Диалог Правило Voip маршрутизации входящих вызовов, страница Общие.

[Form_VoipRouteIn_Fax] Диалог Правило Voip маршрутизации входящих вызовов, страница Факс.

[Form_VoipRouteIn_Codecs] Диалог Правило Voip маршрутизации входящих вызовов, страница Кодеки.

[Form_RouteEmail] Диалог Правило отправки по электронной почте (маршрутизация входящих факсов), общие элементы.

[Form_RouteEmail_General] Диалог Правило отправки по электронной почте (маршрутизация входящих факсов), страница Общие.

[Form_RouteEmail_Email] Диалог Правило отправки по электронной почте (маршрутизация входящих факсов), страница E-mail.

[Form_RouteEmail_Format] Диалог Правило отправки по электронной почте (маршрутизация входящих факсов), страница Формат.

[Form_RouteEmail_Templates] Диалог Правило отправки по электронной почте (маршрутизация входящих факсов), страница Шаблоны.

[Form_RouteFolder] Диалог Правило сохранения в папке (маршрутизация входящих факсов), общие элементы.

[Form_RouteFolder_General] Диалог Правило сохранения в папке (маршрутизация входящих факсов), страница Общие.

[Form_RouteFolder_StoreInFolder] Диалог Правило сохранения в папке (маршрутизация входящих факсов), страница Сохранить в папке.

[Form_RouteFolder_Format] Диалог Правило сохранения в папке (маршрутизация входящих факсов), страница Формат.

[Form_RoutePrint] Диалог Правило печати (маршрутизация входящих факсов), общие элементы.

[Form_RoutePrint_General] Диалог Правило печати (маршрутизация входящих факсов), страница Общие.

[Form_RoutePrint_Print] Диалог Правило печати (маршрутизация входящих факсов), страница Печать.

[Form_RouteOutEmail] Диалог Правило Уведомления о доставке по электронной почте (маршрутизация исходящих), общие элементы.

[Form_RouteOutEmail_General] Диалог Правило Уведомления о доставке по электронной почте (маршрутизация исходящих), страница Общие.

[Form_RouteOutEmail_Email] Диалог Правило Уведомления о доставке по электронной почте (маршрутизация исходящих), страница E-mail.

[Form_RouteOutEmail_Format] Диалог Правило Уведомления о доставке по электронной почте (маршрутизация исходящих), страница Формат.

[Form_RouteOutEmail_Templates] Диалог Правило Уведомления о доставке по электронной почте (маршрутизация исходящих), страница Шаблоны.

[Form_RouteOutFolder] Диалог Правило сохранения в папке (маршрутизация исходящих), общие элементы.

[Form_RouteOutFolder_General] Диалог Правило сохранения в папке (маршрутизация исходящих), страница Общие.

[Form_RouteOutFolder_StoreInFolder] Диалог Правило сохранения в папке (маршрутизация исходящих), страница Сохранить в папке.

[Form_RouteOutFolder_Format] Диалог Правило сохранения в папке (маршрутизация исходящих), страница Формат.

[Form_RouteOutPrint] Диалог Правило печати (маршрутизация исходящих факсов), общие элементы.

[Form_RouteOutPrint_General] Диалог Правило печати (маршрутизация исходящих факсов), страница Общие.

[Form_RouteOutPrint_Print] Диалог Правило печати (маршрутизация исходящих факсов), страница Печать.

[Form_SendFaxExe] Диалог Настройка параметров SendFax.exe, общие элементы.

[Form_SendFaxExe_Recipients] Диалог Настройка параметров SendFax.exe, страница Получатели.

[Form_SendFaxExe_Documents] Диалог Настройка параметров SendFax.exe, страница Документы.

[Form_SendFaxExe_Converting] Диалог Настройка параметров SendFax.exe, страница Конвертация.

[Form_SendFaxExe_Cover] Диалог Настройка параметров SendFax.exe, страница Титульная страница.

[Form_SendFaxExe_Sender] Диалог Настройка параметров SendFax.exe, страница Отправитель.

[Form_SendFaxExe_Fax] Диалог Настройка параметров SendFax.exe, страница Факс.

[Form_SendFaxExe_Schedule] Диалог Настройка параметров SendFax.exe, страница Время отправки.

[Form_SendFaxExe_Receipts] Диалог Настройка параметров SendFax.exe, страница Уведомления.

[Form_CheckFaxNumber] Диалог Проверка номера факса (вызывается из диалога Настройка параметров SendFax.exe).

[Form_Progress] Окно, отображающее ход импорта /удаления номеров факсов /телефонов (вызывается из диалогов Настройка параметров SendFax.exe и Настройка параметров SendAudio.exe).

[Form_SendAudioExe] Диалог Настройка параметров SendAudio.exe, общие элементы.

[Form_SendAudioExe_Recipients] Диалог Настройка параметров SendAudio.exe, страница Получатели.

[Form_SendAudioExe_AudioFile] Диалог Настройка параметров SendAudio.exe, страница Аудио файл.

[Form_SendAudioExe_Schedule] Диалог Настройка параметров SendAudio.exe, страница Время отправки.

[Form_SendAudioExe_Receipts] Диалог Настройка параметров SendAudio.exe, страница Уведомления.

[Form_CheckPhoneNumber] Диалог Проверка телефонного номера (вызывается из диалога Настройка параметров SendAudio.exe).

[Form_Mail2FaxRoute] Диалог Правило Почта-на-факс (аудио через почту), общие элементы.

[Form_Mail2FaxRoute_General] Диалог Правило Почта-на-факс (аудио через почту), страница Общие.

[Form_Mail2FaxRoute_DialingRules] Диалог Правило Почта-на-факс (аудио через почту), страница Набор номера.

[Form_Mail2FaxRoute_Receipts] Диалог Правило Почта-на-факс (аудио через почту), страница Уведомления.

[Form_Mail2FaxRoute_Attach] Диалог Правило Почта-на-факс (аудио через почту), страница Вложения.

[Form_Mail2FaxRoute_Cover] Диалог Правило Почта-на-факс (аудио через почту), страница Титульные страницы.

[Form_Mail2FaxRoute_Sender] Диалог Правило Почта-на-факс (аудио через почту), страница Отправитель.

[Form_Mail2FaxRoute_Fax] Диалог Правило Почта-на-факс (аудио через почту), страница Факс.

[Form_Mail2FaxRoute_Templates] Диалог Правило Почта-на-факс (аудио через почту), страница Шаблоны.

[Form_TestMail] Диалог Отправить пробное сообщение.

[Form_TestSmtp] Окно Тестирование сервера исходящей почты SMTP.

[Form_TestPop3] Окно Тестирование сервера входящей почты (POP3/IMAP).

[Form_Mail2FaxService] Диалог Служба Почта-на-факс (аудио через почту).

[Form_License] Окно Лицензия Fax Voip T.38 Консоль.

[Form_VerifyID] Окно Проверочные коды.

[Form_Install] Окно, отображающее ход установки.

[Form_AddLanguage] Диалог Добавление языкового профиля.

[Form_CompareLanguage] Диалог Редактирование языкового профиля (в котором пользователь указывает язык для сравнения).

[Form_EditLanguage] Окно Редактирование языкового профиля.

FaxVoipConsoleManager.ini

Языковые настройки Диспетчера Fax Voip T.38 Консоль.

Секции:

[Help] Справочная система.

[Menu] Меню Fax VoipT.38 Консоль в системном трее.

[Common] Общие элементы.

[Form_Trial] Окно, появляющееся в незарегистрированной версии.

fvpcons.ini

Языковые настройки Fax Voip T.38 Консоль.

Секции:

[Form_Main] Общие элементы главной формы.

[TreeView] Дерево Fax Voip T.38 Консоль, отображаемое слева.

[Menu] Главное и контекстное меню.

[Toolbar] Подписи кнопок и всплывающие подсказки в панели инструментов.

[Ribbon_TabMain] Лента. Основная вкладка.

[Ribbon_TabView] Лента. Вкладка Вид.

[Ribbon_TabTools] Лента. Вкладка Инструменты.

[Ribbon_Menu] Меню ленты.

[FolderBar] Панель папок.

[Help] Справочная система. Подсказки в строке состояния.

[Outbox] Заголовки столбцов (папка Исходящие).

[Inbox] Заголовки столбцов (папка Входящие).

[FaxOnDemand] Заголовки столбцов (папка Факс-по-запросу).

[Form_PropertiesOutbox] Окно Свойства (папка Исходящие, факс).

[Form_PropertiesAudioOutbox] Окно Свойства (папка Исходящие, аудио сообщение).

[Form_PropertiesInbox] Окно Свойства (папка Входящие).

[Form_PropertiesFaxOnDemand] Окно Свойства (папка Факс-по-запросу).

[Form_About] Окно О программе.

[Form_AddRemove] Диалог Добавление / удаление столбцов.

[Dialog_SendFax] Диалог Выбор факсимильного сообщения.

[Dialog_SendAudio] Диалог Выбор аудио файла.

[Dialog_SaveAs] Диалог Сохранить как...

[Form_TIFF] Диалог Свойства TIFF.

[Form_SFF] Диалог Свойства SFF.

[Form_JPEG] Диалог Свойства JPEG.

[Dialog_SaveAsAudio] Диалог Сохранить как... (аудио сообщения).

[Dialog_PreviewPanelColor] Диалог Панель просмотра - цвет.

sendfoip.ini

Языковые настройки Fax Voip T.38 Консоль – мастер отправки факсов.

Секции:

[Form_Main] Общие элементы главной формы.

[SendFax] Вкладка Общие.

[CoverPage] Вкладка Титульная страница.

[Sender] Вкладка Отправитель.

[Schedule] Вкладка Расписание.

[DeliveryNotification] Вкладка Уведомление.

[Menu] Контекстные меню.

[Form_CheckFaxNumber] Диалог Проверка номера факса.

[Form_Progress] Окно, отображающее ход импорта /удаления номеров факсов, а также ход добавления заданий факса.

[Help] Справочная система.

sendwave.ini

Языковые настройки Fax Voip T.38 Консоль – мастер отправки аудио сообщений.

Секции:

[Form_Main] Общие элементы главной формы.

[SendAudio] Вкладка Общие.

[Schedule] Вкладка Расписание.

[DeliveryNotification] Вкладка Уведомление.

[Menu] Контекстные меню.

[Form_CheckPhoneNumber] Диалог Проверка телефонного номера.

[Form_Progress] Окно, отображающее ход импорта /удаления номеров телефонов, а также ход добавления заданий аудио сообщений.

[Help] Справочная система.

sendfax.ini

Языковые настройки утилиты SendFax.exe.

Секции:

[App_Output] Описания событий и ошибок SendFax.exe.

sendfax.txt

Справочный текст, отображаемый при запуске утилиты SendFax.exe без параметров. Текстовой файл в кодировке Юникод. Его нельзя редактировать используя Графический интерфейс пользователя (GUI). Для редактирования этого файла воспользуйтесь Блокнотом или другим текстовым редактором.

sendaudio.ini

Языковые настройки утилиты SendAudio.exe.

Секции:

[App_Output] Описания событий и ошибок SendAudio.exe.

sendaudio.txt

Справочный текст, отображаемый при запуске утилиты SendAudio.exe без параметров. Текстовой файл в кодировке Юникод. Его нельзя редактировать используя Графический интерфейс пользователя (GUI). Для редактирования этого файла воспользуйтесь Блокнотом или другим текстовым редактором.

TrayNotify.ini

Языковые настройки Уведомлений в трей.

Секции:

[New_Version] Уведомление Доступна новая версия...

[License] Уведомления, касающиеся лицензий.

[Fax] Уведомления о принятых и отправленных факсах.

[Audio] Уведомления о принятых и отправленных аудио сообщениях.

convert.ini

Языковые настройки, касающиеся конвертации файлов в различные форматы.

Секции:

[Convert] Различные окна сообщений.

[Convert_ToFax] Тексты ошибок при преобразовании в формат факса.

[Convert_ToAudio] Тексты ошибок при преобразовании в правильный аудио формат.

Email.ini

Языковые настройки SMTP журнала, обратного вызова функций SSL, а также касающиеся подписывания сообщений e-mail.

Секции:

[SendMail] SMTP журнал.

[SSL_Callback] Обратный вызов функций SSL.

[Sign_Message] Подписывание сообщений электронной почты цифровой подписью.

[OAuth2Token] Процедура получения Refresh Token.

mailtext.ini

Языковые настройки шаблонов электронной почты по умолчанию.

Секции:

[Fax_In] Входящие факсы, Метод маршрутизации входящих факсов: отправить по электронной почте.

[Fax_Out] Исходящие факсы, Почта-на-факс, Метод маршрутизации исходящих: отправить по электронной почте, Уведомления о доставке.

[Audio_Out] Исходящие аудио сообщения, Аудио через почту, Метод маршрутизации исходящих: отправить по электронной почте, Уведомления о доставке.

[Message_Out_Err] Исходящие факсы и аудио сообщения, Почта-на-факс и Аудио через почту. Ошибки при создании задания факса или аудио сообщения.

FaxStatus.ini

Языковые настройки описаний статуса факса или аудио сообщения.

Секции:

[Fax_Job_Status] Состояние задания исходящего факса (аудио сообщения).

[Fax_Status_Out] Расширенный статус исходящего факса (аудио сообщения).

[Fax_Status_In] Статус входящего факса.

[Fax_Status_OnDemand] Статус факса Факс-по-запросу.

[Fax_Err] Ошибки факса (отправки аудио сообщения).

FixPrintto.ini

Языковые настройки журнала функции Исправить команды ‘printto’.

Секции:

[Common] Общие тексты.

[Print_System] Действия, связанные с исправлениями под системной учетной записью.

[Fix_Printto] Прочие параметры.

printset.ini

Языковые настройки окна, отображающего ход установки / удаления Виртуального принтера Fax Voip.

Секции:

[Form_Main] Окно, отображающее ход установки / удаления Виртуального принтера Fax Voip.

[Log] Журнал установки / удаления Виртуального принтера Fax Voip.

[Form_Test] Окно утилиты Fax Voip принтер – установка / удаление.

fbwincom.ini

Языковые настройки вспомогательной утилиты (fbwincom.exe), которая используется при установке и удалении Fax Voip T.38 Консоль.

Секции:

[Common] Общие тексты.

[Form_Remove] Окно Удаление Fax Voip T.38 Консоль.

WinFaxService.ini

Языковые настройки утилиты установки Службы факсов Windows.

Секции:

[Form_Install] Окно, отображающее ход установки Службы факсов Windows.

[Common] Общие тексты.

FVConsoleBackup.ini

Языковые настройки Мастера архивации и восстановления Fax Voip T.38 Консоль.

Секции:

[Form_Main] Текст в заголовке окна мастера.

[Page_Welcome] Страница приветствия Мастера архивации и восстановления Fax Voip T.38 Консоль.

[Page_BackupOrRestore] Страница Архивация и восстановление Fax Voip T.38 Консоль.

[Page_BackupOptions] Страница Что следует архивировать.

[Page_BackupPathAndName] Страница Имя, тип и расположение архивации.

[Page_BackupCompleted] Заключительная страница Мастера архивации и восстановления Fax Voip T.38 Консоль (Архивация).

[Page_RestorePath] Страница Восстановление.

[Page_RestoreOptions] Страница Что следует восстановить.

[Page_RestoreCompleted] Заключительная страница Мастера архивации и восстановления Fax Voip T.38 Консоль (Восстановление).

[Page_CannotContinue] Страница ошибки в работе Мастера архивации и восстановления Fax Voip T.38 Консоль.

Примечания

  • *{CommonAppDataFolder} – системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Параметры системы

Панель управления Fax Voip T.38 Консоль ›› Общие параметры ››

В панели Система отображается информация об операционной системе и о текущих параметрах системы.

Операционная система

Название операционной системы. В данном поле также отображается тип операционной системы (32-битная либо 64-битная).

Текущие параметры загрузки системы

Эта панель отображает текущее состояние опции загрузки /TESTSIGNING (тестовый режим) и текущее состояние опции загрузки /DISABLE_INTEGRITY_CHECKS (отключение обязательной проверки подписи драйверов).

<Перезагрузка>

Эту кнопку можно использовать для перезагрузки операционной системы.


Fax Voip T.38 Консоль в качестве службы Windows

Запуск Fax Voip T.38 Консоль в качестве службы Windows

Fax Voip T.38 Консоль может работать в качестве Службы Windows. Данная опция не устанавливается по умолчанию, необходимо сделать соответствующие настройки вручную. Перед использованием данной опции желательно убедиться, что программа Fax Voip T.38 Консоль нормально функционирует в обычном режиме. Обычно, когда Fax Voip T.38 Консоль устанавливается в качестве службы, она запускается под системной учетной записью (Local System).

  • Настройка Fax Voip T.38 Консоль в качестве службы Windows
  • Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows
  • Описание служб Fax Voip T.38 Консоль


Настройка Fax Voip T.38 Консоль в качестве службы

Настройка Fax Voip T.38 Консоль в качестве службы Windows

Fax Voip T.38 Консоль в качестве службы Windows ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите Общие параметры.

3. Включите опцию Запускать Fax Voip T.38 Консоль как службу Windows. Для изменения данного параметра требуются права администратора.

4. Включите опцию Автоматически запускать при загрузке Windows если вы хотите запускать службу Fax Voip T.38 Консоль до входа пользователя в систему (под системной учетной записью). Если Fax Voip T.38 Консоль сконфигурирована для работы в качестве службы Windows, то для изменения данного параметра требуются права администратора.

5. Нажмите <Применить>.

6. При появлении диалогового окна, нажмите <OK>.

7. В окне Служба Почта-на-факс (аудио через почту), укажите имя пользователя и пароль учетной записи, которая будет использоваться для запуска почтовой службы Fax Voip T.38 Консоль. Имя учетной записи должно иметь формат DOMAIN\Username. По умолчанию, Fax Voip T.38 Консоль предлагает использовать текущую учетную запись (с правами администратора). Не следует запускать эту службу от имени локальной системы или сетевой службы. См. также Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows . Нажмите <OK>.

8. Убедитесь, что имя выбранной учетной записи отображается в поле Служба Почта-на-факс запускается от имени учетной записи, см. рисунок ниже.

9. Нажмите кнопку <СТАРТ> чтобы запустить Fax Voip T.38 Консоль в качестве Службы Windows.

В строке состояния вы должны увидеть сообщение Служба T.38 Консоли: запущена. Текущее состояние почтовой службы Fax Voip T.38 Консоль также отображается в строке состояния.


Описание служб Fax Voip T.38 Консоль

Fax Voip T.38 Консоль в качестве службы Windows ››

При выборе опции Запускать Fax Voip T.38 Консоль как службу Windows, Fax Voip T.38 Консоль устанавливает в системе следующие службы:

Fax Voip T.38 Console (Fax Voip T.38 Console VoIP Engine service)

Основная служба, которая отвечает за работу SIP/H.323/ISDN CAPI 2.0 клиента и передачу факсов. Запускается под учетной записью Локальная система.

Fax Voip T.38 Console Management (Fax Voip T.38 Console Management service)

Эта служба отвечает за обработку факсов и аудио сообщений, а также за функционирование Методов маршрутизации для входящих факсов: e-mail, сохранить в папке, печать, пользовательский и Методов маршрутизации для исходящих факсов и аудио сообщений: e-mail, сохранить в папке, печать, пользовательский . Запускается под учетной записью Локальная система.

Fax Voip T.38 Console Mail (Fax Voip T.38 Console Mail to Fax service)

Эта служба отвечает за работу функции Почта-на-факс (аудио через почту) . Если указанная функция не используется, эта служба не запускается. Эта служба должна запускаться от имени стандартной учетной записи пользователя, см. Конфигурирование почтовой системы (почта-на-факс и аудио через почту) в качестве службы Windows .

Примечания

  • Не следует вручную устанавливать, удалять или настраивать службы Fax Voip T.38 Консоль с помощью Консоли управления (Microsoft Management Console). Это может привести к непредсказуемому поведению программы. Чтобы настроить службы, см. Настройка Fax Voip T.38 Консоль в качестве службы Windows .


T38, G711 и CAPI режимы факса

T38, G711 (аудио) и CAPI режимы факса

Fax Voip T.38 Консоль поддерживает получение и отправку факсов как по протоколу T.38, так и в аудио режиме (поверх кодеков G711-ulaw и G711-Alaw). При отправке или приеме факсов через линию ISDN CAPI 2.0, вы также можете использовать CAPI факс в соответствии со спецификацией CAPI 2.0 (B3 Protocol 4: T.30 for Group 3 fax либо B3 Protocol 5: T.30 for Group 3 fax extended).

Как T.38 так и аудио факс (факс поверх кодека G.711) методы имеют свои преимущества и недостатки при отправке/приеме факсов через VoIP.

T.38 - наиболее надежный протокол передачи факсов через VoIP в режиме реального времени. Компенсирует задержки и потери пакетов характерные для VoIP. Поддержка T.38 должна быть обеспечена вашим SIP или H.323 провайдером IP-телефонии. Заметим, что протокол T.38 полностью совместим с использованием любого аудио кодека (поддержка G.711 не требуется).

Передача факсов по аудио каналу (G711 факс) не столь надежна. Тем не менее, этот метод может быть использован практически со всеми VoIP провайдерами, которые поддерживают кодеки G.711-ulaw либо G.711-Alaw. В этом случае, возможность и качество передачи факсов зависит от многих факторов, таких как качество VOIP терминации или надежность интернет канала на стороне клиента. Несмотря на очевидные недостатки, G711 факс часто работает очень хорошо и устойчиво со многими SIP и H.323 провайдерами.

Одной из наиболее распространенных проблем с которой часто сталкиваются пользователи является неполная поддержка T.38 со стороны VoIP провайдера. Иными словами, провайдер анонсирует поддержку T.38, но не может обеспечить T.38 для некоторых направлений исходящих вызовов. Или, например, не обеспечивает стабильную терминацию через качественные узлы для заданного направления вызовов. Fax Voip T.38 Консоль умеет автоматически определять присутствие или отсутствие поддержки T.38 в момент совершения текущего вызова.

В случае отправки или получения факсов через линию ISDN CAPI 2.0 с использованием режима G711 аудио факс, не следует ожидать проблем, в силу отсутствия задержек и т.п. типичных для VoIP. С другой стороны, мы бы рекомендовали использовать режим CAPI факс вместо режима G711 аудио факс при отправке или получении факсов через линию ISDN CAPI 2.0.

Допустимые факс режимы различны для случая использования VoIP и при работе через линию ISDN CAPI 2.0 и их следует рассматривать отдельно:

  • Режимы факсов (VoIP)
  • Режимы факсов (ISDN CAPI 2.0)


Режимы факсов (VoIP)

T38, G711 и CAPI режимы факса ››

При получении и отправке факсов с использованием VoIP (SIP или H.323), могут применяться следующие режимы факса:

  • G711 факс
  • T38 факс + G711 факс (авто)
  • T38 факс с отправкой ре-инвайта + G711 факс (авто)

Чтобы избежать возможных проблем при выборе правильного режима факса, настоятельно рекомендуется заранее ознакомиться с описаниями возможных Режимов факса. Для настройки режимов факса для исходящих факсов, необходимо редактировать таблицу Маршрутизации исходящих VOIP вызовов . Для настройки режимов факса для входящих факсов, необходимо редактировать таблицу Маршрутизации входящих VOIP вызовов . Также необходимо принять во внимание требования к голосовым кодекам (см. ниже).


G711 факс

Режим G711 факс (G711)

T38, G711 и CAPI режимы факса ›› Режимы факсов (VoIP) ››

В этом режиме Fax Voip T.38 Консоль всегда отсылает или принимает факс в аудио режиме.

Примечания

  • Рекомендуется использовать этот режим с теми VoIP провайдерами, которые не поддерживают протокол T.38.


T38 факс + G711 факс

Режим T38 факс + G711 факс (T38, G711)

T38, G711 и CAPI режимы факса ›› Режимы факсов (VoIP) ››

В случае исходящих VoIP вызовов, в случае получения T.38 ре-инвайта от вызываемой стороны, Fax Voip T.38 Консоль переключается в режим T.38 и отправляет факс по протоколу T.38. Если T.38 ре-инвайт не получен, Fax Voip T.38 Консоль пытается переключиться в режим аудио факса (G711 факс).

В случае входящих вызовов, Fax Voip T.38 Консоль работает в режиме приема T.38 факса (шлет T.38 ре-инвайт в направлении вызывающей стороны). Если вызывающая сторона отвечает 'не поддерживается', Fax Voip T.38 Консоль переключается в режим G711 факс и принимает факс как аудио.

В случае входящих вызовов, данный режим применяется автоматически при выборе опции Принять факс и опции T.38 авто при настройке правила Маршрутизации входящих VOIP вызовов.

Для того, чтобы применить рассматриваемый режим к исходящим вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Вызовы из Fax Voip T.38 Консоль, выберите опцию При отправке факса с поддержкой T.38.

5. Переключитесь на вкладку Факс.

6. В области Режимы факса, выключите опцию Отправлять T.38 ре-инвайт.

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.

Примечания

  • Рекомендуется использовать этот режим с теми VoIP провайдерами, которые которые поддерживают протокол T.38 с обеспечением стабильного T.38 ре-инвайта от вызываемой стороны в случае исходящих вызовов.
  • Возможность переключения в режим G711 факс особенно полезна в случае нестабильной поддержки T.38.
  • Не рекомендуется использовать этот режим c SIP/H.323 провайдерами, не поддерживающими T.38, так как в зависимости от свойств VOIP сети, переключение в режим G711 факс может не работать.
  • Обратите внимание, что передача CNG сигнала не реализована в этом режиме для случая исходящих H.323 вызовов. Для того чтобы обеспечить генерацию CNG сигнала в случае H.323 вызовов, мы рекомендуем использовать режим T38 факс с отправкой ре-инвайта + G711 факс для отправки факсов по T.38 (по возможности) или режим G711 факс для отправки аудио факсов.


T38 факс с отправкой ре-инвайта + G711 факс

Режим T38 факс с отправкой ре-инвайта + G711 факс (T38+R,G711)

T38, G711 и CAPI режимы факса ›› Режимы факсов (VoIP) ››

Этот режим может быть применен только к исходящим VoIP вызовам. После ответа на исходящий вызов, Fax Voip T.38 Консоль отсылает T.38 ре-инвайт в направлении вызываемой стороны. В случае положительного ответа от вызываемой стороны, Fax Voip T.38 Консоль отправляет факс по протоколу T.38. Если вызываемая сторона отвечает 'не поддерживается', Fax Voip T.38 Консоль переключается в режим G711факс и отправляет факс как аудио.

Для того, чтобы применить рассматриваемый режим к исходящим вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Вызовы из Fax Voip T.38 Консоль, выберите опцию При отправке факса с поддержкой T.38.

5. Переключитесь на вкладку Факс.

6. В области Режимы факса, включите опцию Отправлять T.38 ре-инвайт.

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.

Примечания

  • Рекомендуется использовать этот режим с теми VoIP провайдерами, которые поддерживают протокол T.38, но при этом вызываемая сторона не присылает T.38 ре-инвайт или же T.38 ре-инвайт от вызываемой стороны не всегда гарантирован.
  • Возможность переключения в режим G711 факс особенно полезна в случае нестабильной поддержки T.38.
  • Не рекомендуется использовать этот режим c SIP/H.323 провайдерами, не поддерживающими T.38, так как в зависимости от свойств VoIP сети, переключение в режим G711 факс может не работать. Тем не менее следует отметить, что обратный переход (fallback) к режиму G711 факс функционирует в этом режиме достаточно хорошо.
  • В зависимости от возможностей SIP/H.323 сети, CNG сигнал может не транслироваться в этом режиме.


Режимы факсов (ISDN)

Режимы факсов (ISDN CAPI 2.0)

T38, G711 и CAPI режимы факса ››

При получении и отправке факсов с использованием линии ISDN CAPI 2.0, могут применяться следующие режимы факса:

  • CAPI факс
  • G711 факс

Чтобы избежать возможных проблем при выборе правильного режима факса, настоятельно рекомендуется заранее ознакомиться с описаниями возможных Режимов факса. Для настройки режимов факса для исходящих факсов, необходимо редактировать таблицу Маршрутизации исходящих VOIP вызовов . Для настройки режимов факса для входящих факсов, необходимо редактировать таблицу Маршрутизации входящих VOIP вызовов .


CAPI факс

Режим CAPI факс (B3:4:SFF или B3:5:SFF)

T38, G711 и CAPI режимы факса ›› Режимы факсов (ISDN) ››

При отправке или получении факсов через линию ISDN CAPI 2.0, вы можете использовать режим CAPI факса, при котором факс передается согласно спецификации CAPI 2.0. Этот метод широко используется в стандартных CAPI 2.0 факс приложениях. Факс передается в соответствии с B3 Protocol 4: T.30 for Group 3 fax или в соответствии с B3 Protocol 5: T.30 for Group 3 fax extended. Для отправки и приема факсов используется специальный формат файлов SFF (Structured Fax File).

Для того, чтобы применить рассматриваемый режим к исходящим ISDN CAPI 2.0 вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Маршрутизировать вызов выберите ISDN CAPI 2.0 чтобы осуществлять вызовы через линию CAPI 2.0. Опция При отправке факса через ISDN будет выбрана автоматически.

5. Переключитесь на вкладку Факс.

6. В области Режимы факса, включите опцию CAPI факс (B3 Protocol 4 или 5).

7. В области Параметры CAPI факса (B3 Protocol 4 или 5) сконфигурируйте B3 protocol и прочие параметры CAPI факса если требуется. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при передаче факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале передачи факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5.

8. Нажмите кнопку <OK> чтобы зафиксировать изменения.

9. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.

Для того, чтобы применить рассматриваемый режим к входящим ISDN CAPI 2.0 вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация входящих вызовов, на вкладке Общие, в области VOIP протокол выберите опцию ISDN CAPI 2.0 чтобы применить данное правило к входящим ISDN вызовам.

5. В области Маршрутизировать вызов выберите опцию Принять факс. В группе Режим факса выберите опцию CAPI факс.

6. На вкладке Факс, в области Параметры CAPI факса (B3 Protocol 4 или 5) сконфигурируйте B3 protocol и прочие параметры CAPI факса если требуется. Использование B3 Protocol 5 обеспечивает больше возможностей. B3 Protocol 5 позволяет отключить ECM (Режим коррекции ошибок). Кроме того, использование B3 Protocol 5 обеспечивает получение более точной статистики при приеме факса. В частности, данные факс статистики передаются через CAPI 2.0 сообщение CONNECT_B3_ACTIVE_IND в начале приема факса, а не только через сообщение DISCONNECT_B3_IND как в случае использования B3 Protocol 4. Рекомендуется по возможности использовать B3 Protocol 5.

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.

Примечания

  • Рекомендуется использовать данный режим для факсов передаваемых через линию ISDN CAPI 2.0, если ISDN карта позволяет его использовать.
  • Режим CAPI факса в настоящий момент не может быть использован при применении опции Отправить факс (по-запросу) в случае входящих вызовов через линию ISDN CAPI 2.0.


G711 факс

Режим G711 факс (G711)

T38, G711 и CAPI режимы факса ›› Режимы факсов (ISDN) ››

При отправке или получении факсов через линию ISDN CAPI 2.0, вы можете использовать режим аудио факса (факс поверх кодека G.711). При отправке/приеме факсов по этому методу, Fax Voip T.38 Консоль не использует факс функции вашей ISDN карты, как это обычно деляют факс приложения, работающие с CAPI 2.0, факс передается как стандартный аудио поток данных. Работу Fax Voip T.38 Консоль можно сравнить с работой аналогового факсимильного аппарата, который подключен к телефонной линии ISDN через адаптер. При отправке/приеме факса через интерфейс CAPI 2.0, Fax Voip T.38 Консоль использует такую же технологию как и при передаче аудио факса через SIP или H.323 (факс поверх кодека G.711).

Для того, чтобы применить рассматриваемый режим к исходящим ISDN CAPI 2.0 вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Маршрутизировать вызов выберите ISDN CAPI 2.0 чтобы осуществлять вызовы через линию CAPI 2.0. Опция При отправке факса через ISDN будет выбрана автоматически.

5. Переключитесь на вкладку Факс.

6. В области Режимы факса, включите опцию Факс поверх G.711.

7. В области Параметры аудио факса поверх G.711 при необходимости настройте дополнительные параметры передачи факса.

8. Нажмите кнопку <OK> чтобы зафиксировать изменения.

9. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip для того чтобы работать с новыми параметрами.

Для того, чтобы применить рассматриваемый режим к входящим ISDN CAPI 2.0 вызовам, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация входящих вызовов, на вкладке Общие, в области VOIP протокол выберите опцию ISDN CAPI 2.0 чтобы применить данное правило к входящим ISDN вызовам.

5. В области Маршрутизировать вызов выберите опцию Принять факс. В группе Режим факса выберите опцию G.711 аудио.

6. На вкладке Факс, в области Параметры аудио факса поверх G.711 при необходимости настройте дополнительные параметры передачи факса.

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.

Примечания

  • Рекомендуется использовать данный режим для факсов передаваемых через линию ISDN CAPI 2.0 только если ISDN карта не поддерживает CAPI 2.0 метод передачи факса.
  • В настоящий момент данный режим всегда используется при применении опции Отправить факс (по-запросу) в случае входящих вызовов через линию ISDN CAPI 2.0.


Требования к аудио кодекам

Требования к голосовым кодекам

T38, G711 и CAPI режимы факса ››

При настройке Режимов факса, вам следует уделить внимание выбору голосовых кодеков. Параметры кодеков SIP и Параметры кодеков H.323 , заданные по умолчанию, могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов и в настройках Маршрутизации входящих VOIP вызовов.

При выборе голосовых кодеков, вам следует руководствоваться следующими правилами:

  • T.38 факс полностью совместим с использованием любого аудио кодека. По крайней мере один аудио кодек должен быть выбран. По крайней мере один из выбранных кодеков должен поддерживаться вашей SIP или H.323 сетью.
  • G711 факс может работать только при условии использования кодеков G.711-ulaw или G.711-Alaw. Таким образом, по крайней мере один из этих двух кодеков должен быть выбран и поддерживаться вашей SIP или H.323 сетью.
  • Для предотвращения отправки или приема факсов в режиме G711 факс, вы можете убрать кодеки G.711-ulaw и G.711-Alaw из списка выбранных кодеков. Это возможно при условии, что ваш SIP или H.323 провайдер поддерживает один из других голосовых кодеков. Заметим, что в случае использования режима G711 факс, этот метод не только делает невозможным отправку/прием факсов, но также делает невозможным осуществление исходящих вызовов и прием входящих вызовов как таковых.
  • Для обеспечения совместимости с G711 факс при использовании кодеков отличных от G.711-ulaw и G.711-Alaw, настоятельно рекомендуется устанавливать наивысший приоритет для G.711-ulaw и G.711-Alaw. При переключении в режим G711 факс, Fax Voip T.38 Консоль при необходимости делает ре-инвайт на кодек G.711-ulaw или G.711-Alaw. Ре-инвайт на кодек G.711 полностью поддерживается в Fax Voip T.38 Консоль для случая входящих вызовов. Однако, в случае исходящих вызовов, данная функция немного недоработана, поэтому вам не следует полагаться на нее. В случае SIP, вы также можете обеспечить наивысший приоритет для кодеков G.711-ulaw и G.711-Alaw для входящих вызовов. Для этого вы должны задать наибольший приоритет для кодеков G.711-ulaw и G.711-Alaw, и дополнительно включить опцию Применять предпочтения к входящим вызовам (заметим, что данная опция не может быть рекомендована в силу несоответствия RFC).
  • В случае использования режима G711 факс, наивысший приоритет для кодеков G.711-ulaw и G.711-Alaw не важен, так как в этом режиме Fax Voip T.38 Консоль игнорирует все остальные кодеки и не включает информацию о них в SIP/H.323 сообщения (возможность установления соединения с кодеком иным чем G.711-ulaw либо G.711-Alaw исключена). Что важно, так это иметь по крайней мере один из этих кодеков в списке используемых кодеков.
  • Ложный G.729* кодек позволяет сообщать поддержку кодека G.729 тем T.38 факс шлюзам, которые не поддерживают G.711 и другие поддерживаемые аудио форматы; используйте этот кодек только для решения проблем совместимости. Обычно, если используется ложный G.729* кодек, для исходящих вызовов также следует использовать режим T38 факс с отправкой ре-инвайта, чтобы обеспечить генерацию CNG сигнала.


Параметры кодеков SIP по умолчанию

Параметры голосовых кодеков SIP (по умолчанию)

T38, G711 и CAPI режимы факса ›› Требования к аудио кодекам ››

Для настройки Голосовых кодеков SIP, используемых по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP, затем нажмите Кодеки.

3. Для добавления кодека, выберите его в панели Доступные кодеки, затем нажмите кнопку <Добавить>.

4. Для удаления кодека, выберите его в панели Выбранные кодеки, затем нажмите кнопку <Удалить>.

5. Используйте кнопки <Вверх> и <Вниз> чтобы изменить порядок предпочтений для выбранных аудио кодеков. Перед тем как использовать эти кнопки, вы должны выделить один из кодеков в панели Выбранные кодеки.

6. Для того чтобы игнорировать порядок предпочтения кодеков, предлагаемый вызывающей стороной и использовать порядок предпочтения кодеков Fax Voip T.38 Консоль в случае входящего вызова, поставьте галочку напротив опции Применять предпочтения к входящим вызовам. Заметим что использование этой опции не соответствует RFC3264. Тем не менее, мы сочли полезным добавить такую возможность.

7. Нажмите кнопку <Применить> чтобы сохранить параметры кодеков. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.


Параметры кодеков H.323 по умолчанию

Параметры голосовых кодеков H.323 (по умолчанию)

T38, G711 и CAPI режимы факса ›› Требования к аудио кодекам ››

Для настройки Голосовых кодеков H.323, используемых по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите H.323, затем нажмите Кодеки.

3. Для добавления кодека, выберите его в панели Доступные кодеки, затем нажмите кнопку <Добавить>.

4. Для удаления кодека, выберите его в панели Выбранные кодеки, затем нажмите кнопку <Удалить>.

5. Используйте кнопки <Вверх> и <Вниз> чтобы изменить порядок предпочтений для выбранных аудио кодеков. Перед тем как использовать эти кнопки, вы должны выделить один из кодеков в панели Выбранные кодеки.

6. Нажмите кнопку <Применить> чтобы сохранить параметры кодеков. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.


Настройка исходящих кодеков

T38, G711 и CAPI режимы факса ›› Требования к аудио кодекам ››

Вы можете переопределить голосовые кодеки, используемые по умолчанию в настройках правила Маршрутизации исходящих VOIP вызовов. Для этого выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов перейдите на вкладку Кодеки.

5. Чтобы иметь возможность изменить Параметры голосовых кодеков, используемые по умолчанию, снимите галочку напротив опции По умолчанию.

6. Для добавления кодека, отметьте его в списке Голосовые кодеки.

7. Для удаления кодека, снимите галочку с кодека в списке Голосовые кодеки.

8. Используйте кнопки <Вверх> и <Вниз> чтобы изменить порядок предпочтений для выбранных аудио кодеков. Перед тем как использовать эти кнопки, вы должны выделить один из кодеков в списке Голосовые кодеки.

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.


Настройка входящих кодеков

T38, G711 и CAPI режимы факса ›› Требования к аудио кодекам ››

Вы можете переопределить голосовые кодеки, используемые по умолчанию в настройках правила Маршрутизации входящих VOIP вызовов. Для этого выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Для добавления нового правила нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация входящих вызовов перейдите на вкладку Кодеки.

5. Чтобы иметь возможность изменить Параметры голосовых кодеков, используемые по умолчанию, снимите галочку напротив опции По умолчанию.

6. Для добавления кодека, отметьте его в списке Голосовые кодеки.

7. Для удаления кодека, снимите галочку с кодека в списке Голосовые кодеки.

8. Используйте кнопки <Вверх> и <Вниз> чтобы изменить порядок предпочтений для выбранных аудио кодеков. Перед тем как использовать эти кнопки, вы должны выделить один из кодеков в списке Голосовые кодеки.

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Нажмите кнопку <Применить> чтобы сохранить новые параметры для правил. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами.


Caller ID

Caller ID, известный также как Caller Identification (CID), является услугой телефонного обслуживания, она передает номер вызывающего абонента на телефонное оборудование вызываемого абонента вместе с сигналом вызова, или на этапе инициализации вызова, но перед тем как вызов отвечен. Caller ID Number позволяет получать номер телефона, а Caller ID Name позволяет видеть имя и/или фамилию абонента или название организации, где зарегистрирован телефонный номер. Информация Caller ID, передаваемая вызываемому абоненту, может отображаться на собственном дисплее телефона, или на дисплее отдельного прилагаемого оборудования.


Передача Caller ID (SIP)

Caller ID ››

При конфигурировании исходящих SIP вызовов с Fax Voip T.38 Консоль, следует принять во внимание следующую информацию:

  • Если Имя пользователя SIP (SIP-ID), используемое для вызова, состоит только из цифр, оно будет передано на оборудование вызываемого абонента как Caller ID Number.
  • Отображаемое имя, используемое для вызова, передается на оборудование вызываемого абонента как Caller ID Name.

Чтобы задать Отображаемое имя и Имя пользователя по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония.

3. В поле Отображаемое имя введите имя и/или фамилию, название организации, или другую информацию, которая будет передаваться как Caller ID Name.

4. В поле Имя пользователя введите ваш номер телефона, который будет передаваться как Caller ID Number.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Имя пользователя по умолчанию может быть переопределено через параметр Имя пользователя SIP.

Чтобы задать Имя пользователя SIP, иное чем Имя пользователя по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите SIP.

3. Выключите опцию Использовать имя пользователя по умолчанию.

4. В поле Имя пользователя SIP введите ваш номер телефона, который будет передаваться как Caller ID Number.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Имя пользователя SIP может быть переопределено при использовании Учетной записи SIP (SIP регистрация) и в настройках Маршрутизации исходящих VOIP вызовов. Отображаемое имя может быть переопределено в настройках Маршрутизации исходящих VOIP вызовов.

Чтобы переопределить Имя пользователя SIP и Отображаемое имя в параметрах правила Маршрутизации исходящих VOIP вызовов, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в поле Имя пользователя введите ваш номер телефона, который будет передаваться как Caller ID Number. Чтобы иметь возможность изменить Имя пользователя, опция По умолчанию должна быть выключена. Заметим, что если вызов маршрутизируется на SIP сервер, используемый для осуществления SIP регистрации, то Имя пользователя не может быть задано произвольным образом и должно соответствовать Имени пользователя (или SIP-ID), заданному в одной из Учетных записей SIP в Списке учетных записей SIP.

5. В поле Отображаемое имя введите имя и/или фамилию, название организации, или другую информацию, которая будет передаваться как Caller ID Name. Чтобы иметь возможность изменить Отображаемое имя, опция По умолчанию должна быть выключена.

6. Нажмите кнопку <OK> чтобы зафиксировать изменения.

7. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Примечания

  • Передача правильного Caller ID Number не всегда возможна через VoIP сети. По этой причине, иногда удобно вводить телефонный номер в поле Отображаемое имя. Это обеспечивает возможность передачи вашего номера как Caller ID Name вместо Caller ID Number.


Передача Caller ID (H.323)

Caller ID ››

При конфигурировании исходящих H.323 вызовов с Fax Voip T.38 Консоль, следует принять во внимание следующую информацию:

  • По умолчанию, Fax Voip T.38 Консоль использует верхний номер из списка Номера телефонов H.323 для передачи его на оборудование вызываемого абонента как Caller ID Number.
  • Отображаемое имя, используемое для вызова, передается на оборудование вызываемого абонента как Caller ID Name.

Чтобы задать Отображаемое имя по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония.

3. В поле Отображаемое имя введите имя и/или фамилию, название организации, или другую информацию, которая будет передаваться как Caller ID Name.

4. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Что касается списка Номера телефонов H.323, вы должны понимать следующее:

  • Если H.323 ID состоит только из цифр, Fax Voip T.38 Консоль автоматически добавляет его в список телефонных номеров.
  • Если вы используете регистрацию с H.323 гейткипером, и при этом используется H.235 аутентификация и H.235 логин состоит только из цифр, Fax Voip T.38 Консоль автоматически добавляет H.235 логин в список телефонных номеров.
  • Любой другой телефонный номер может быть добавлен в список. Телефонные номера, заданные в этом списке, используются в процессе регистрации с H.323 гейткипером, т.е. это список телефонных номеров, на которые возможны входящие вызовы.
  • По умолчанию, Fax Voip T.38 Консоль использует верхний номер из списка Номера телефонов H.323 для передачи его на оборудование вызываемого абонента как Caller ID Number.

Чтобы добавить новый номер в список Номера телефонов и использовать его в качестве Caller ID Number по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите H.323.

3. Для добавления нового телефонного номера нажмите кнопку <Добавить>.

4. В окне Номер телефона введите добавляемый номер и нажмите <OK>.

5. Используйте кнопку <Вверх> чтобы передвинуть добавленный номер в верхнюю позицию списка Номера телефонов.

6. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Caller ID Number и Caller ID Name (Отображаемое имя), заданные по умолчанию, могут быть переопределены в настройках Маршрутизации исходящих VOIP вызовов.

Чтобы переопределить Caller ID Number и Caller ID Name в параметрах правила Маршрутизации исходящих VOIP вызовов, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в поле Имя пользователя введите ваш номер телефона, который будет передаваться как Caller ID Number. Чтобы иметь возможность изменить Имя пользователя, опция По умолчанию должна быть выключена.

5. В поле Отображаемое имя введите имя и/или фамилию, название организации, или другую информацию, которая будет передаваться как Caller ID Name. Чтобы иметь возможность изменить Отображаемое имя, опция По умолчанию должна быть выключена.

6. Нажмите кнопку <OK> чтобы зафиксировать изменения.

7. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Примечания

  • Передача правильного Caller ID Number не всегда возможна через VoIP сети. По этой причине, иногда удобно вводить телефонный номер в поле Отображаемое имя. Это обеспечивает возможность передачи вашего номера как Caller ID Name вместо Caller ID Number.


Передача Caller ID (ISDN CAPI 2.0)

Caller ID ››

При конфигурировании исходящих ISDN CAPI 2.0 вызовов с Fax Voip T.38 Консоль, следует принять во внимание следующую информацию:

  • Если Имя пользователя ISDN (номер), используемое для вызова, состоит только из цифр, при совершении исходящего вызова оно будет включено в сообщение CAPI 2.0 и передано на оборудование вызываемого абонента как Caller ID Number.
  • Функция Caller ID Name не поддерживается с вызовами ISDN CAPI 2.0.

Чтобы задать Имя пользователя по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония.

3. В поле Имя пользователя введите ваш номер телефона, который будет передаваться как Caller ID Number.

4. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Имя пользователя по умолчанию может быть переопределено через параметр Имя пользователя ISDN (номер).

Чтобы задать Имя пользователя ISDN (номер) иное чем Имя пользователя по умолчанию, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите ISDN CAPI 2.0.

3. Выключите опцию Использовать имя пользователя по умолчанию.

4. В поле Имя пользователя ISDN (номер) введите ваш номер телефона, который будет передаваться как Caller ID Number.

5. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Имя пользователя ISDN (номер) может быть переопределено в настройках Маршрутизации исходящих VOIP вызовов.

Чтобы переопределить Имя пользователя ISDN (номер) в параметрах правила Маршрутизации исходящих VOIP вызовов, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в поле Имя пользователя введите ваш номер телефона, который будет передаваться как Caller ID Number. Чтобы иметь возможность изменить Имя пользователя, опция По умолчанию должна быть выключена.

5. Нажмите кнопку <OK> чтобы зафиксировать изменения.

6. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Примечания

  • Имя пользователя, состоящее из букв, игнорируется, поэтому для включения CallerID в сообщение CAPI 2.0 следует использовать цифры.
  • В зависимости от свойств вашей ISDN карты и ISDN сети, CallerID может быть проигнорирован или переопределен на стороне ISDN оборудования.
  • В случае если вы вводите неправильный ISDN номер, не удовлетворяющий ISDN настройкам вашего оборудования, исходящий вызов может быть отклонен. Заметим, что в случае использования Имени пользователя ISDN (номера), который состоит из букв, такая ошибка невозможна.


Факс по запросу

Факс по запросу позволяет вызывающим абонентам получать необходимую информацию по факсу в процессе текущего вызова. Факс по запросу является идеальным электронным помощником для компаний и организаций, которые хотят сделать информацию непрерывно доступной для своих пользователей способами, отличающимися от размещения информации на веб-сайте компании. Компании, обеспечивающие продажу своей продукции или предоставляющие пользователям любую другую непрерывную информацию по факсу будут далеко впереди своих конкурентов, используя Факс по запросу.

Факс по запросу делает работу офиса более эффективной, позволяя экономить деньги и драгоценное время. Факс по запросу снижает накладные расходы на обработку запросов клиентов на получение информации, что позволяет снизить расходы на персонал, телефонию, почту и печать. Телефонные счета будут меньше, так как Факс по запросу использует технологию одного вызова, отсылая документ во время входящего вызова, совершаемого пользователем. Пользователи в свою очередь смогут оценить возможность непосредственного доступа к свежей информации.

Fax Voip T.38 Консоль предоставляет возможность отправить заранее подготовленный факс при входящем вызове. При входящих вызовах на различные номера могут использоваться разные правила Маршрутизации входящих VOIP вызовов. (Более подробную информацию вы можете найти в главе Маршрутизация входящих VOIP вызовов данного справочного руководства). Таким образом, в зависимости от вызываемого номера, различные факсимильные документы могут отсылаться вызывающему абоненту. Полнофункциональная система Факс по запросу может быть построена при использовании Fax Voip T.38 Консоль с вашей VOIP PBX. Например, различные факсимильные документы соответствуют вызовам на разные внутренние номера вашей PBX. PBX также может предоставлять функции голосового меню для организации удобной навигации между факсимильными документами. В этой главе мы рассмотрим подобную конфигурацию на примере использования Fax Voip T.38 Консоль и AXON PBX (следует использовать современную версию AXON PBX):

  • Настройка Fax Voip T.38 Консоль в режиме отправки факса во время входящего вызова
  • Настройка Voip PBX (на примере AXON PBX)


Настройка Fax Voip T.38 Консоль

Настройка Fax Voip T.38 Консоль в режиме отправки факса во время входящего вызова

Факс по запросу ››

В этой главе мы рассмотрим следующий пример:

1. При входящем вызове на номер 101, Fax Voip T.38 Консоль отправляет fax#1.tif вызывающему абоненту.

2. При входящем вызове на номер 102, Fax Voip T.38 Консоль отправляет fax#2.tif вызывающему абоненту.

3. При входящем вызове на номер 103, Fax Voip T.38 Консоль отправляет fax#3.tif вызывающему абоненту.

4. Дополнительно, мы регистрируем Fax Voip T.38 Консоль на нашей SIP PBX с использованием следующих внутренних номеров: 101, 102, 103. Это позволяет использовать функции PBX для осуществления навигации между факсимильными документами. Базовые идеи настроек PBX будут обсуждаться в следующей главе (на примере AXON PBX).

Для настройки Fax Voip T.38 Консоль выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Нажмите Добавить, чтобы добавить новое правило.

4. В окне правила VOIP маршрутизация входящих вызовов, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов SIP. В области VOIP вызов откуда выберите опцию Вызывающий номер (Имя)=, затем выберите <любой>. В области VOIP вызов куда выберите опцию Вызываемый номер (Имя)=, и введите номер 101.

5. В области Маршрутизировать вызов выберите опцию Отправить факс (по запросу). Используйте кнопку справа от текстового поля Факс для отправки для выбора факсимильного документа, который вы хотели бы использовать с текущим правилом. В нашем примере мы выберем факс *{CommonAppDataFolder}\FaxVoip Console\fax-on-demand\fax#1.tif. Тестовые факсы доступны после установки программы Fax Voip T.38 Консоль.

6. Для отправки факса как аудио, выберите опцию G.711 аудио. Для отправки факса по протоколу T.38, выберите опцию T.38 авто.

7. Если выбрана опция T.38 авто, следует понимать что существует 2 способа отправки факса по протоколу T.38. Перейдите на вкладку Факс. Чтобы использовать режим T38 факс с отправкой ре-инвайта, в области Режимы факса включите опцию Отправлять T.38 ре-инвайт, см. также в разделе T38 факс с отправкой ре-инвайта + G711 факс (T38+R,G711) настоящего справочного руководства.

Отключите опцию Отправлять T.38 ре-инвайт, чтобы Fax Voip T.38 Консоль ожидала T.38 ре-инвайт от противоположной стороны.

8. На вкладке Факс, измените другие параметры для T.38 и аудио факса, если это необходимо, см. также в разделе Параметры факса (маршрутизация входящих VOIP вызовов) . На вкладке Факс вы также можете изменить Идентификатор факса и Заголовок факса. На вкладке Кодеки можно изменить параметры кодеков, применяемые к текущему правилу.

9. Нажмите кнопку <OK> чтобы зафиксировать изменения.

10. Аналогичным образом создайте еще 2 правила (шаги 3-9): отправлять fax#2.tif при входящем вызове на номер 102; отправлять fax#3.tif при входящем вызове на номер 103.

11. Нажмите кнопку <Применить> чтобы сохранить правила.

12. (Опционально). Нажмите SIP, затем нажмите Учетные записи SIP.

13. (Опционально). Добавьте учетные записи, соответствующие номерам 101, 102, 103 чтобы обеспечить возможность использования вашей системы Факс-по-запросу совместно с SIP PBX.

14. Нажмите кнопку <Применить> чтобы сохранить изменения.

15. Для перезапуска Fax Voip T.38 Консоль нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.

Примечания

  • Все входящие вызовы, для которых применяется функция Факс-по-запросу, протоколируются в Fax Voip T.38 Консоль в папке Факс-по-запросу .
  • Для того, чтобы использовать функцию Факс-по-запросу, необходимо, чтобы была установлена лицензия Линии Fax Voip T.38 Консоль.
  • Базовое разрешенное число правил Факс-по-запросу определяется как количество лицензированных линий Fax Voip T.38 Консоль плюс 1. Пробная версия Fax Voip T.38 Консоль позволяет использовать не более 2-х правил.
  • Для существенного увеличения максимального разрешенного числа правил, вам следует приобрести отдельную лицензию Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, сохранить в папке, печать, факс-по-запросу). Заметим, что эта лицензия не может использоваться при отсутствии стандартной лицензии Линии Fax Voip T.38 Консоль.
  • Режим CAPI факс основанный на использовании спецификации CAPI 2.0 (B3 Protocol 4 или 5) в настоящий момент не используется совместно с функцией Факс-по-запросу.
  • *{CommonAppDataFolder} – системная папка содержащая данные приложений, общая для всех пользователей компьютера. Путь к этой папке обычно C:\ProgramData.


Настройка PBX (AXON)

Настройка VOIP PBX (на примере AXON) для работы с Fax Voip T.38 Консоль в режиме Факс-по-запросу

Факс по запросу ››

Данная глава не является подробной инструкцией по настройке вашей PBX. На примере использования Axon PBX, мы просто хотим проиллюстрировать идею построения полнофункциональной системы Факс-по-запросу. Чтобы загрузить последнюю версию AXON PBX, посетите веб-сайт компании NCH Software . Основные принципы, описанные в этой главе, могут быть воспроизведены со многими другими системами VOIP PBX. Следует также настроить Fax Voip T.38 Консоль в режиме отправки факса во время входящего вызова , как описано в предыдущем разделе.

1. В вашей SIP PBX создайте следующие внутренние номера (SIP аккаунты): 101, 102, 103. Fax Voip T.38 Консоль должна быть зарегистрирована на SIP PBX с использованием этих номеров.

2. AXON использует зарезервированный номер 501 для функции Internal IVR. Мы собираемся маршрутизировать входящие вызовы на этот номер.

3. Для этого, в параметре Ring On (звонить на номер) для вашей External Line (внешняя линия), задайте номер 501.

4. При ответе на входящий вызов, AXON (Internal IVR) воспроизводит голосовое приветствие. Пользователь может выбрать (набрать) внутренний номер: 101, 102, 103 используя DTMF, чтобы быть перенаправленным на одну из линий Fax Voip T.38 Консоль (которые используют различные правила Факс-по-запросу) и затем принять один из заранее подготовленных факсимильных документов: fax#1.tif, fax#2.tif или fax#3.tif.

5. Для удобства навигации, вы можете заменить стандартное голосовое приветствие другим (более подходящим для ваших целей) голосовым файлом, см. рисунок ниже.


Подготовка факсимильного документа

Факс по запросу ››

При использовании функции Факс-по-запросу, факсимильный документ должен быть заранее подготовлен и сохранен на жестком диске. Документ должен быть подготовлен в формате TIFF, совместимом с Fax Voip T.38 Консоль. Fax Voip T.38 Консоль предоставляет инструменты для создания и сохранения факсимильного документа в требуемом формате TIFF. Существует 2 метода для создания и сохранения правильного TIFF файла.

Чтобы создать факсимильный документ с использованием Принтера Fax Voip, следуйте инструкциям из главы Отправка факса при помощи Виртуального принтера Fax Voip настоящего справочного руководства:

1. Откройте документ, который бы вы хотели сохранить в требуемом для отправки по факсу формате TIFF.

2. В меню Файл, нажмите Печать. В диалоговом окне Печать, выберите принтер Fax Voip. Затем нажмите Печать.

3. В окне Fax Voip T.38 Консоль – мастер отправки факсов, нажмите кнопку <Сохранить>.

4. В диалоговом окне Сохранить как... выберите путь к папке, в которой вы хотите сохранить подготовленный факс, введите имя сохраняемого файла и затем нажмите Сохранить.

5. Закройте окно Fax Voip T.38 Консоль – мастер отправки факсов.

Чтобы создать факсимильный документ, используя Fax Voip T.38 Консоль, следуйте инструкциям из главы Отправка факсов из Fax Voip T.38 Консоль настоящего справочного руководства:

1. Нажмите Пуск, выберите Fax Voip T.38 Console, затем нажмите Консоль Fax Voip.

2. В меню Файл нажмите Создать факс.

3. Выберите документ, который бы вы хотели сохранить в требуемом для отправки по факсу формате TIFF, затем нажмите Открыть.

4. В окне Fax Voip T.38 Консоль – мастер отправки факсов, нажмите кнопку <Сохранить>.

5. В диалоговом окне Сохранить как... выберите путь к папке, в которой вы хотите сохранить подготовленный факс, введите имя сохраняемого файла и затем нажмите Сохранить.

6. Закройте окно Fax Voip T.38 Консоль – мастер отправки факсов.


Примеры настройки с операторами VoIP

При отправке и приеме факсов через VoIP, настоятельно рекомендуется воспользоваться услугами тех операторов IP-телефонии, которые предоставляют поддержку T.38. Протокол T.38 - наиболее надежный протокол передачи факсов через VoIP в режиме реального времени. Компенсирует задержки и потери пакетов характерные для VoIP.

Ниже приведены примеры VoIP (SIP) операторов, которые поддерживают T.38:

  • Настройка c YouMagic (МТТ)
  • Настройка с Телфин

Fax Voip T.38 Консоль также поддерживает отправку/прием факсов по аудио каналу (факс поверх кодека G.711). Это может быть полезно при работе с VoIP операторами, которые не поддерживают T.38, но при этом обеспечивают достойное качество голосового канала. См. примеры ниже:

  • Настройка с Мультифон (Мегафон)
  • Настройка с Dellmont (Betamax)


Youmagic.com (МТТ)

Настройка Fax Voip T.38 Консоль c оператором YouMagic (проект МТТ)

Примеры настройки с операторами VoIP ››

Youmagic.com – SIP проект оператора связи МТТ (ОАО «Межрегиональный Транзит Телеком»). Из характерных особенностей: качественная поддержка T.38, предоставление городских телефонных номеров в Москве и некоторых других городах. Получить учетную запись можно, зарегистрировавшись на веб-сайте оператора .

Настройка учетной записи SIP

Имя пользователя (или SIP-ID): номер телефона, предоставленный оператором

Пароль: пароль

Сервер регистрации: voip.mtt.ru

Настройка маршрутизации исходящих вызовов

На вкладке общие, в области Маршрутизировать вызов, проверьте, что используются следующие настройки:

VOIP протокол: SIP

Сервер SIP: voip.mtt.ru

Имя пользователя: номер телефона, предоставленный оператором

На вкладке Факс, в области Режимы факса, проверьте, что стоит флажок у параметра T.38 факс. Это касается правила в котором указано Линия = <T38FAX>.

При отправке факса с использованием Виртуального принтера Fax Voip, следует выбирать опцию Поддержка T.38 в окне Fax Voip T.38 Консоль - мастер отправки факсов.

Настройка маршрутизации входящих вызовов

На вкладке Общие, в области Маршрутизировать вызов, выберите Принять факс, а затем выберите T.38 авто.


Телфин

Настройка Fax Voip T.38 Консоль c оператором Телфин

Примеры настройки с операторами VoIP ››

Telphin.ru – SIP оператор, поддерживающий передачу факсов по протоколу T.38. Получить учетную запись можно, зарегистрировавшись на веб-сайте оператора . Данному оператору также принадлежит проект telMe .

Настройка учетной записи SIP

Имя пользователя (или SIP-ID): SIP-ID, предоставленный оператором

Пароль: пароль

Сервер регистрации: sip.telphin.com:5068

Прокси-сервер: voice.telphin.com:5068

Настройка маршрутизации исходящих вызовов

На вкладке общие, в области Маршрутизировать вызов, проверьте, что используются следующие настройки:

VOIP протокол: SIP

Сервер SIP: sip.telphin.com:5068

Прокси-сервер: voice.telphin.com:5068

Имя пользователя: SIP-ID, предоставленный оператором

На вкладке Факс, в области Режимы факса, проверьте, что стоит флажок у параметра T.38 факс. Это касается правила в котором указано Линия = <T38FAX>.

При отправке факса с использованием Виртуального принтера Fax Voip, следует выбирать опцию Поддержка T.38 в окне Fax Voip T.38 Консоль - мастер отправки факсов.

Настройка маршрутизации входящих вызовов

На вкладке Общие, в области Маршрутизировать вызов, выберите Принять факс, а затем выберите T.38 авто.


Мультифон (Мегафон)

Настройка Fax Voip T.38 Консоль c оператором Мультифон (проект Мегафон)

Примеры настройки с операторами VoIP ››

Мультифон – SIP проект оператора мобильной связи Мегафон . Из характерных особенностей: передача факса поверх кодека G.711, поддержка схемы Tel URI для исходящих SIP вызовов, поддержка не только SIP через UDP, но и SIP через TCP. Для регистрации необходимо являться абонентом Мегафон , скачать приложение Мультифон и произвести регистрацию с его помощью. Полученную учетную запись можно затем использовать в программе Fax Voip T.38 Консоль для передачи факсов.

Настройка учетной записи SIP

Имя пользователя (или SIP-ID): номер вашего мобильного телефона

Пароль: пароль

Сервер регистрации: multifon.ru

Настройка маршрутизации исходящих вызовов

На вкладке общие, в области Маршрутизировать вызов, проверьте, что используются следующие настройки:

VOIP протокол: SIP

Сервер SIP: multifon.ru

Имя пользователя: номер вашего мобильного телефона

На вкладке Факс, в области Режимы факса, проверьте, что стоит флажок у параметра Факс поверх G.711.

При отправке факса с использованием Виртуального принтера Fax Voip, следует выбирать опцию Факс поверх G.711 в окне Fax Voip T.38 Консоль - мастер отправки факсов.

Настройка маршрутизации входящих вызовов

На вкладке Общие, в области Маршрутизировать вызов, выберите Принять факс, а затем выберите G.711 аудио.

Для установки переадресации вызовов на SIP клиент (Fax Voip T.38 Консоль), можно использовать http-запрос следующего вида:

https://sm.megafon.ru/sm/client/routing/set?login=<login>&password=<password>&routing=<routing>

routing

Режим приёма входящих вызовов:
0 – только на мобильный
1 – только SIP (в программный или аппаратный SIP- телефон)
2 – параллельный вызов


Dellmont (Betamax)

Настройка Fax Voip T.38 Консоль c операторами DellMont (Betamax)

Примеры настройки с операторами VoIP ››

Существует огромное количество SIP провайдеров, которые ассоциируются с компанией DellMont (Betamax) , например VoipBuster . Операторы этой группы не поддерживают протокол T.38. Качество передачи факса поверх кодека G.711 сильно зависит от страны, куда посылается факс. При звонках в Европу качество очень хорошее, при звонках в Россию качество в целом удовлетворительное. Для регистрации необходимо посетить веб-сайт одного из провайдеров данной группы. Тарифы на разных сайтах могут отличаться. Список провайдеров приведен ниже.

Настройка учетной записи SIP

Имя пользователя (или SIP-ID): имя пользователя, полученное при регистрации

Пароль: пароль, полученный при регистрации

Сервер регистрации: sip.voipbuster.com (подходит для любого из провайдеров этой группы)

Настройка маршрутизации исходящих вызовов

На вкладке общие, в области Маршрутизировать вызов, проверьте, что используются следующие настройки:

VOIP протокол: SIP

Сервер SIP: sip.voipbuster.com

Имя пользователя: имя пользователя, полученное при регистрации

На вкладке Факс, в области Режимы факса, проверьте, что стоит флажок у параметра Факс поверх G.711.

При отправке факса с использованием Виртуального принтера Fax Voip, следует выбирать опцию Факс поверх G.711 в окне Fax Voip T.38 Консоль - мастер отправки факсов.

Набираемый номер вводится в формате 00<код_страны><код_города><номер_телефона>.

Список провайдеров DellMont (Betamax)

        • Nonoh
        • 12Voip
        • Free Call
        • InternetCalls.com
        • JustVoip
        • VoipCheap.com
        • VoipCheap.co.uk
        • Low-rate Voip
        • NetAppel
        • PoivY
        • Sip Discount
        • VoipBuster
        • VoipRaider
        • VoipDiscount
        • VoipStunt
        • WebCall Direct
        • SMS Discount
        • SMSListo
        • VoipWise
        • Voice Trading
        • InterVoip.com
        • DialNow
        • VoipBusterPro
        • CallEasy.com
        • VoipZoom
        • ActionVoip
        • VoipBlast.com
        • Jumblo
        • VoipGain
        • Telbo
        • Rynga.com
        • PowerVoip.com
        • CheapVoip
        • BestVOIPReselling
        • CallingCredit.Com


Отправка и получение факсов (аудио сообщений)

Fax Voip T.38 Консоль позволяет принимать и отправлять факсы, а также отправлять аудио сообщения. Решение не требует установки каких-либо других сторонних программ для факсимильной или голосовой связи.

Для отправки факса, просто распечатайте требуемый документ на Виртуальный принтер Fax Voip .

Можно отправлять не только факсы, но также аудио сообщения. См. главу Отправка аудио сообщений из Fax Voip T.38 Консоль настоящего справочного руководства.

В зависимости от настроек правил Маршрутизации входящих VOIP вызовов , Fax Voip T.38 Консоль может принимать факсы по протоколу T.38, в режиме G.711 аудио или в режиме CAPI факс. Принятые факсы сохраняются в формате TIFF, PDF или SFF. Количество одновременных входящих T.38, G711 или CAPI факс вызовов не лимитировано в текущей версии Fax Voip T.38 Консоль. Опционально, вы можете использовать функцию Факс по запросу (отправка факса), которая может применяться к входящим вызовам.

Вы можете отправлять и принимать факсы как по протоколу T.38, так и в аудио режиме (факс поверх кодека G.711). В случае вызовов через ISDN CAPI 2.0, вы также можете отправлять и принимать факсы с использованием режима CAPI факс (B3 Protocol 4 или 5).

Для управления всеми исходящими факсами и аудио сообщениями и входящими факсами, следует использовать приложение Fax Voip T.38 Консоль . Все исходящие факсы , а также входящие факсы , полученные в формате TIFF, можно просматривать при помощи Средства просмотра фотографий Windows. Факсы в папке Входящие , принятые в формате PDF, можно просматривать с помощью Adobe Acrobat Reader. Для просмотра факсов, принятых в формате SFF, вы можете установить и использовать программное обеспечение IrfanView . Можно также использовать другие приложения для просмотра факсов.

Вы можете использовать следующие функции: Почта-на-факс (аудио через почту) , Уведомления о доставке на e-mail , Методы маршрутизации для входящих факсов : отправить по электронной почте , сохранить в папке , печать , пользовательский и Методы маршрутизации для исходящих факсов и аудио сообщений : уведомления о доставке по электронной почте , сохранить в папке , печать , пользовательский .


Настройка входящих линий факса

Отправка и получение факсов (аудио сообщений) ››

В этой главе мы рассматриваем стандартный случай, когда Fax Voip T.38 Консоль принимает факс во время входящего вызова. Случай использования функции Факс по запросу (отправка факса во время входящего вызова) рассматривается отдельно в соответствующей главе настоящего руководства.

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Входящие маршруты.

3. Для добавления нового правила Маршрутизации входящих VOIP вызовов нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация входящих вызовов, на вкладке Общие, в области VOIP протокол, выберите тип входящих вызовов, могут быть SIP или H.323. В областях VOIP вызов откуда и VOIP вызов куда задайте условия, при которых применяется данное правило. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Общие параметры .

5. В области Маршрутизировать вызов, выберите опцию Принять факс. Затем выберите опцию T.38 авто чтобы принимать факсы по протоколу T.38, либо опцию G.711 аудио чтобы принимать факсы в аудио режиме (факс поверх кодека G.711), либо опцию CAPI факс чтобы принимать факсы в соответствии со спецификацией CAPI 2.0 (B3 Protocol 4 или 5).

Принять факс

Используйте эту опцию чтобы принимать факсы. Факсы могут быть сохранены как TIFF, PDF или SFF файлы. Вы можете просматривать их в Fax Voip T.38 Консоль . Допустимые Режимы факса зависят от типа используемой линии (VOIP или ISDN CAPI 2.0).

В случае получения факсов через SIP или H.323, следующие варианты могут быть выбраны в группе Режим факса:

T.38 авто

Используйте эту опцию чтобы принимать факсы по протоколу T.38. Fax Voip T.38 Консоль отправляет T.38 ре-инвайт немедленно после установки соединения. Если противоположная сторона отвечает 'не поддерживается', Fax Voip T.38 Консоль переключается в режим аудио факса и принимает факс поверх кодека G.711.

G.711 аудио

Используйте эту опцию чтобы принимать факсы как аудио (факс поверх кодека G.711).

В случае получения факсов через линию ISDN CAPI 2.0, следующие варианты могут быть выбраны в группе Режим факса:

CAPI факс

Используйте эту опцию чтобы принимать факсы в режиме CAPI факс в соответствии со спецификацией CAPI 2.0 (B3 Protocol 4 или 5).

G.711 аудио

Используйте эту опцию чтобы принимать факсы как аудио (факс поверх кодека G.711).

6. На вкладке Факс, при необходимости измените дополнительные параметры факса. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Параметры факса .

7. На вкладке Кодеки, измените настройки кодеков если это необходимо. Более подробную информацию можно найти в главе Параметры маршрутизации входящих VOIP вызовов , в разделе Параметры кодеков .

8. Нажмите кнопку <OK> чтобы зафиксировать изменения.

9. Используйте команды Вверх и Вниз, чтобы изменить порядок предпочтений для правил Маршрутизации входящих VOIP вызовов.

10. В нашем примере (см.рисунок выше) все входящие SIP вызовы с префиксом '1' будут маршрутизироваться как вызовы аудио факса, все остальные SIP вызовы будут маршрутизироваться с поддержкой протокола T.38. Все входящие H.323 вызовы с префиксом '2' будут маршрутизироваться как вызовы аудио факса, все остальные H.323 вызовы будут маршрутизироваться с поддержкой протокола T.38. Все входящие ISDN CAPI 2.0 вызовы с префиксом '3' будут маршрутизироваться как вызовы в режиме CAPI факс (B3 Protocol 5), все остальные ISDN CAPI 2.0 вызовы будут маршрутизироваться как вызовы аудио факса.

11. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации входящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Настройка исходящих линий факса

Отправка и получение факсов (аудио сообщений) ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила Маршрутизации исходящих VOIP вызовов нажмите Добавить. Для редактирования существующего правила, выделите его и нажмите Править (или сделайте двойной щелчок мышью на выбранном правиле).

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Вызовы из Fax Voip T.38 Консоль, выберите опцию При отправке факса с поддержкой T.38, чтобы применить текущее правило к факсам, отправляемым по протоколу T.38, либо выберите опцию При отправке аудио факса поверх G.711, чтобы применить текущее правило к факсам, отправляемым в аудио режиме через VOIP. Либо выберите опцию При отправке факса через ISDN, чтобы применить текущее правило к факсам, отправляемым через линию ISDN CAPI 2.0.

При отправке факса с поддержкой T.38

Правило применяется к исходящим VOIP T.38 факс вызовам.

При отправке аудио факса поверх G.711

Правило применяется к исходящим VOIP аудио факс вызовам.

При отправке факса через ISDN

Правило применяется к исходящим ISDN CAPI 2.0 факс вызовам.

5. На вкладке Общие, задайте другие условия применения данного правила (в области Исходный формат набираемого номера). Выберите VOIP протокол, SIP или H.323. Либо выберите опцию ISDN CAPI 2.0. В случае SIP, в поле Сервер SIP, не забудьте указать имя или IP-адрес SIP сервера (узла SIP), на который следует направить вызов. Вы также можете выбрать транспорт (UDP, TCP или TLS) для использования с исходящими SIP вызовами. В случае H.323, в поле Шлюз H.323, не забудьте указать IP-адрес узла H.323, на который следует направить вызов, или выберите опцию Набор номера через гейткипер, чтобы направлять вызовы на H.323 гейткипер. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Общие параметры .

6. Перейдите на вкладку Факс. В случае отправки факсов по протоколу T.38, т.е. при выбранной опции При отправке факса с поддержкой T.38, опция Отправлять T.38 ре-инвайт будет доступна для изменений.

Отправлять T.38 ре-инвайт

Если эта опция включена, Fax Voip T.38 Консоль отправляет T.38 ре-инвайт сразу же после установки соединения.

Если эта опция выключена, Fax Voip T.38 Консоль ожидает T.38 ре-инвайт от противоположной стороны.

7. В случае отправки факсов через линию ISDN CAPI 2.0, т.е. при выбранной опции При отправке факса через ISDN, вы можете выбрать опцию CAPI факс (B3 Protocol 4 или 5) либо опцию Факс поверх G.711

CAPI факс (B3 Protocol 4 или 5)

Если выбрана эта опция, Fax Voip T.38 Консоль отправляет факс согласно спецификации CAPI 2.0 (B3 Protocol 4 или 5).

Факс поверх G.711

Если выбрана эта опция, Fax Voip T.38 Консоль отправляет факс как аудио.

8. На вкладке Факс, при необходимости измените дополнительные параметры факса. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Параметры факса .

9. На вкладке Кодеки, измените настройки кодеков если это необходимо. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Параметры кодеков .

10. Нажмите кнопку <OK> чтобы зафиксировать изменения.

11. Чтобы изменить порядок предпочтений для правил Маршрутизации исходящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

12. В нашем примере (см.рисунок выше) все исходящие вызовы с поддержкой T.38 факс будут маршрутизированы через провайдера voip.mtt.ru, все исходящие вызовы аудио факсов (факс поверх кодека G.711) будут маршрутизированы через сеть sip.voipbuster.com. Все исходящие isdn факс вызовы с префиксом '7' будут маршрутизированы через ISDN контроллер #2 в режиме аудио факс, все остальные isdn факс вызовы будут маршрутизированы через линию ISDN CAPI 2.0 в режиме CAPI факс (B3 Protocol 5).

13. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Настройка исходящих аудио линий

Отправка и получение факсов (аудио сообщений) ››

1. Откройте Панель управления Fax Voip T.38 Консоль.

2. Нажмите IP-телефония, затем нажмите Исходящие маршруты.

3. Для добавления нового правила Маршрутизации исходящих VOIP вызовов нажмите Добавить.

4. В окне правила VOIP маршрутизация исходящих вызовов, на вкладке Общие, в области Вызовы из Fax Voip T.38 Консоль, выберите опцию При отправке аудио сообщения, чтобы применить текущее правило аудио вызовам (отправка аудио сообщений).

5. На вкладке Общие, задайте другие условия применения данного правила (в области Исходный формат набираемого номера). Выберите VOIP протокол, SIP или H.323. Либо выберите опцию ISDN CAPI 2.0. В случае SIP, в поле Сервер SIP, не забудьте указать имя или IP-адрес SIP сервера (узла SIP), на который следует направить вызов. Вы также можете выбрать транспорт (UDP, TCP или TLS) для использования с исходящими SIP вызовами. В случае H.323, в поле Шлюз H.323, не забудьте указать IP-адрес узла H.323, на который следует направить вызов, или выберите опцию Набор номера через гейткипер, чтобы направлять вызовы на H.323 гейткипер. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Общие параметры .

6. На вкладке Кодеки, измените настройки кодеков если это необходимо. Более подробную информацию можно найти в главе Параметры маршрутизации исходящих VOIP вызовов , в разделе Параметры кодеков .

7. Нажмите кнопку <OK> чтобы зафиксировать изменения.

8. Чтобы изменить порядок предпочтений для правил Маршрутизации исходящих VOIP вызовов, используйте команды Вверх и Вниз. Одно из правил должно быть выделено.

9. Нажмите кнопку <Применить> чтобы сохранить обновленные параметры правил Маршрутизации исходящих VOIP вызовов. Не забудьте перезапустить Fax Voip T.38 Консоль для того чтобы работать с новыми параметрами. Для этого нажмите кнопку <СТОП>, затем нажмите кнопку <СТАРТ>.


Дополнительные настройки факса

Отправка и получение факсов (аудио сообщений) ››

Для настройки общих параметров факса, см. Параметры факса . На странице Параметры факса можно задать Режим факса по умолчанию, Качество печати (для принтера Fax Voip), Идентификатор факса (по умолчанию) и Заголовок факса (по умолчанию). На этой странице также задаются Число повторов и интервал между ними для исходящих факсов. Для входящих факсов вы можете выбрать формат, в котором они будут сохраняться: TIFF, PDF либо SFF. Также можно задать параметры Максимальной скорости передачи факса и режима Коррекции ошибок (ECM).

Для настройки T.38 UDPTL Redundancy в случае использования SIP, см. Параметры T.38 UDPTL Redundancy (SIP) .

Для настройки T.38 UDPTL Redundancy в случае использования H.323, см. Параметры T.38 UDPTL Redundancy (H.323) .

Для настройки B3 Protocol и прочих параметров CAPI факса для исходящих и входящих CAPI факсов, см. Параметры CAPI факса .

Чтобы задать настройки по умолчанию для титульных страниц факсов, см. Титульные страницы .

Чтобы задать информацию об отправителе факса для отображения на титульных страницах факсов, см. Сведения об отправителе .

Чтобы использовать Прямую конвертацию в факс вместо Виртуального принтера Fax Voip, см. Параметры конвертации в факс . См. также главу Отправка факса с использованием прямой конвертации настоящего справочного руководства.


Отправка факса при помощи Виртуального принтера Fax Voip

Отправка и получение факсов (аудио сообщений) ››

Для отправки факса

1. Откройте или создайте документ в приложении Windows, в котором имеется функция печати.

2. Выберите команду Печать, нажмите Печать. В диалоговом окне Печать, выберите принтер Fax Voip. Затем нажмите Печать.

3. В окне Fax Voip T.38 Консоль – мастер отправки факсов, в области Сведения о получателе, в поле Номер факса, введите номер факса получателя. В поле Имя получателя, введите имя получателя (если требуется). Имя получателя обычно отображается на титульной странице факса.

4. Для отправки факса нескольким получателям, последовательно введите сведения о каждом получателе в поля Номер факса и Имя получателя, и нажимайте <Добавить> для добавления получателя в список получателей факса. Либо вы можете выбрать одного или нескольких получателей из Адресной книги (Контакты Windows), воспользовавшись кнопкой Адресная книга. Выбранный получатель будет добавлен в список получателей факса при условии непустого поля Работа, факс либо непустого поля Дом, факс.

5. Для отправки факса по протоколу T.38, выберите опцию Поддержка T.38. Для отправки факса в аудио режиме, выберите опцию Факс поверх G.711. Для отправки факса через линию ISDN CAPI 2.0, выберите опцию ISDN.

6. При подготовке факса вы можете добавить титульную страницу и настроить дополнительные параметры факса, см. ниже. Для просмотра факса, нажмите кнопку Просмотр факса.

7. Чтобы отправить факс, нажмите кнопку <Отправить факс>.

Fax Voip T.38 Консоль автоматически наберет номер факса и будет отправлять факс. С результатами отправки факса вы можете ознакомиться в приложении Fax Voip T.38 Консоль , в папке Исходящие .

Титульная страница

На этой вкладке вы можете переопределить настройки по умолчанию для титульной страницы факса, см. главу Титульные страницы .

Укажите сведения об отправителе

Нажмите, чтобы перейти на вкладку Отправитель.

Прикрепить титульную страницу к факсу

Указывает, будет ли титульная страница добавлена к документу и отправлена в качестве первой страницы факса. Вы также можете создать факс, состоящий только из титульной страницы.

Использовать стандартный шаблон

Если выбрана эта опция, будет использоваться один из общих шаблонов титульных страниц. Вы можете выбрать один из следующих стандартных шаблонов: Секретно, К сведению, Универсальный и Срочно. Файлы с шаблонами общих титульных страниц обычно хранятся в следующей папке: C:\ProgramData\Microsoft\Windows NT\MSFax\Common Coverpages. Обратите внимание, что это стандартные шаблоны, поставляемые с операционной системой.

Использовать личную титульную страницу из указанного файла

Если выбрана эта опция, будет использоваться указанный шаблон личной титульной страницы, хранящийся в файле на локальном компьютере. Чтобы выбрать нужный шаблон титульной страницы, нажмите на кнопку справа от текстового поля. Файлы личных титульных страниц обычно хранятся в папке Личные титульные страницы: C:\Users\<Account Name>\Documents\Fax\Personal CoverPages, однако вы можете сохранить свой шаблон титульной страницы в любой другой папке на своем жестком диске.

<Создать...>

Нажмите, чтобы создать новый шаблон личной титульной страницы, используя приложение Редактор титульных страниц факсов. По умолчанию новый шаблон сохраняется в папке Личные титульные страницы (Personal CoverPages). Кроме того, вы можете создавать ваши личные титульные страницы и управлять ими из программного обеспечения Факсы и сканирование Windows (Сервис -> Титульные страницы... ).

<Открыть...>

Нажмите, чтобы открыть выбранный шаблон титульной страницы в приложении Редактор титульных страниц факсов.

Тема

В этом поле можно указать тему факса. Эта информация обычно отображается на титульной странице. Заполнение этого поля не обязательно.

Примечание к титульной странице

Текст, который будет отображен на титульной странице факса в качестве примечания. Заполнение этого поля не обязательно.

Примечания

  • При создании титульных страниц факсов для отправки через Fax Voip T.38 Консоль, используются системные шаблоны титульных страниц и Fax Service API (функция FaxPrintCoverPage ). Вам также необходимо приложение Редактор титульных страниц факсов, чтобы создавать свои собственные шаблоны (личные титульные страницы). По этой причине, установка службы факсов Windows необходима для обеспечения этой функциональности, см. главу Установка службы факсов настоящего справочного руководства.

Отправитель

Информация об отправителе отображается на вашей титульной странице. На этой вкладке вы можете переопределить настройки по умолчанию для информации об отправителе, см. главу Сведения об отправителе .

Полное имя

Имя отправителя.

Номер факса

Номер факса отправителя.

Должность

Должность отправителя.

Организация

Название организации отправителя.

Комната

Номер офиса (комнаты) отправителя.

Отдел

Имя отдела отправителя.

Телефон (дом.)

Номер домашнего телефона отправителя.

Телефон (раб.)

Номер рабочего телефона отправителя.

Адрес

Адрес отправителя. Обычно включает город, область, почтовый индекс и страну.

Идентификатор факса

В этом поле можно переопределить Идентификатор факса, используемый по умолчанию, заданный в Параметрах факса или в правиле Маршрутизации исходящих VOIP вызовов . Идентификатор факса передается на оборудование получателя при отправке факса и может содержать до 20 символов текста. Чтобы использовать настройки по умолчанию, выберите <default> из раскрывающегося списка.

Заголовок факса

В этом поле можно переопределить Заголовок факса, используемый по умолчанию, заданный в Параметрах факса или в правиле Маршрутизации исходящих VOIP вызовов . Обычно передается в верхней части каждой страницы отправляемого факса. Заголовок факса может содержать до 50 символов текста. Чтобы использовать настройки по умолчанию, выберите <default> из раскрывающегося списка.

Расписание

На этой вкладке вы можете запланировать время для отправки вашего факса. Вы можете отправить факс немедленно или задать время в течении последующих 24 часов.

Сейчас

Выберите эту опцию, чтобы отправить факс немедленно. Эта опция выбрана по умолчанию.

В заданное время в последующие 24 часа

Выберите эту опцию, чтобы указать, когда отправлять факс.

Уведомление

На этой вкладке вы можете указать, хотите ли вы получать уведомление о доставке факса, т.е. подтверждение о том, что ваш факс был успешно дослан, либо сообщение о неудачной отправке факса. Уведомления о доставке позволяют сообщать пользователям, был доставлен факс или нет. Здесь вы можете переопределить поведение по умолчанию, заданное в настройках Уведомлений о доставке на e-mail .

Варианты уведомлений следующие:

Не уведомлять

Никакого уведомления не требуется.

На e-mail:

Уведомление по электронной почте направляется на заданный адрес электронной почты, чтобы подтвердить успешную доставку факса. В текстовом поле справа необходимо задать адрес электронной почты получателя. Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Например: sales@company.com;Support<support@company.com>.

Копия:

Задайте адреса получателей для поля Копия сообщения электронной почты.

Скрытая копия:

Задайте адреса получателей для поля Скрытая копия сообщения электронной почты.

Вкладывать копию отправленного факса

Укажите, будет ли прикреплена копия отправленного факса к сообщению электронной почты.

Формат факса:

Выберите формат файла, в котором будет прикреплена копия отправленного факса. Может быть TIFF, PDF либо SFF.

<Адресная книга>

Нажмите, чтобы выбрать получателей e-mail сообщений из адресной книги (Контакты Windows).

Чтобы сохранить факс

Вы можете сохранить факс на жестком диске в виде файла TIFF с помощью кнопки Сохранить. Например, это может быть полезно для дальнейшего использования с функцией Факс по запросу . В диалоговом окне Сохранить как..., вы можете указать, включать ли титульную страницу в сохраняемый факс или нет, см. рисунок ниже. Информация, отображаемая на титульной странице, не может быть изменена после сохранения.

Сохранить вместе с титульной страницей

Выберите эту опцию, чтобы включить титульную страницу в качестве первой страницы вашего файла TIFF.

Номер факса

Номер факса получателя, который будет отображаться на титульной странице при сохранении.

Имя получателя

Имя получателя, которое будет отображаться на титульной странице при сохранении.

Примечания

  • В текущей версии Fax Voip T.38 Консоль не поддерживается использование русского текста в Идентификаторе факса и в Заголовке факса. Вам следует использовать буквы латинского алфавита.
  • Примите во внимание, что функция Отправка факса при помощи Виртуального принтера Fax Voip не предназначена для работы через подключение Удаленного Рабочего стола (RDP). Более подробную информацию можно найти в главе Устранение неполадок при использовании Удаленного рабочего стола (RDP) настоящего справочного руководства.
  • Заметим, что Виртуальный принтер Fax Voip не предназначен для использования в качестве сетевого принтера. Окно Fax Voip T.38 Консоль – мастер отправки факсов, необходимое для ввода номера факса получателя, всегда будет появляться на компьютере, где установлена Fax Voip T.38 Консоль.


Отправка факса с использованием прямой конвертации

Отправка и получение факсов (аудио сообщений) ››

Функция Прямая конвертация в факс позволяет конвертировать некоторые из наиболее популярных графических форматов файлов в совместимый формат факса (TIFF) без использования Виртуального принтера Fax Voip. Чтобы настроить Прямую конвертацию в факс, см. главу Параметры конвертации в факс настоящего справочного руководства.

Для отправки факса (используя Прямую конвертацию в факс)

1. Нажмите Пуск, выберите Fax Voip T.38 Console, затем выберите Консоль Fax Voip.

2. В меню Файл, нажмите Создать факс.

3. Выберите документ, который вы бы хотели отправить по факсу (следует выбрать документ одного из типов, для которых согласно вашим настройкам применяется Прямая конвертация в факс), затем нажмите Открыть. См. также главу Отправка факсов из Fax Voip T.38 Консоль настоящего справочного руководства.

4. В окне Fax Voip T.38 Консоль – мастер отправки факсов введите данные получателя факса, при необходимости добавьте титульную страницу и настройте дополнительные параметры факса. См. также главу Отправка факса при помощи Виртуального принтера Fax Voip настоящего справочного руководства.

5. Нажмите кнопку <Отправить факс>.

Примечания

  • Прямая конвертация в факс не применяется если пользователь осуществляет печать документа с использованием Виртуального принтера Fax Voip.
  • Примите во внимание, что функция Отправка факса с использованием прямой конвертации может быть использована при работе через подключение Удаленного Рабочего стола (RDP).
  • Мы бы рекомендовали использовать Прямую конвертацию в факс при работе с PDF файлами, особенно при использовании функции Почта-на-факс и PDF файлов в качестве вложений в сообщениях электронной почты.


Отправка факса большому количеству получателей

Отправка и получение факсов (аудио сообщений) ››

Метод, описанный ниже, хорош для случая, когда один и тот же факсимильный документ должен быть отослан большому количеству получателей факса.

1. Подготовьте список номеров факсов любым доступным способом и сохраните его в текстовом файле. При подготовке текстового файла, вы должны руководствоваться следующими правилами:

      • Каждая строка может содержать единственный номер факса.
      • Номер факса должен находиться в начале строки. Пробелы и символы табуляции в начале строки игнорируются.
      • Строка может содержать любую дополнительную информацию, такую как имя компании, номер телефона и т.д. Эта информация должна быть отделена от номера факса с использованием любого из следующих разделителей: пробел, символ табуляции или точка с запятой.

Пример текстового файла показан на рисунке ниже.

2. Создайте факс методом печати на Виртуальный принтер Fax Voip или с использованием команды Создать факс в Fax Voip T.38 Консоль .

3. В окне Fax Voip T.38 Консоль – мастер отправки факсов, на вкладке Общие, нажмите кнопку <Список>.

4. В диалоговом окне Открыть, выберите текстовой файл и нажмите <Открыть>.

5. Fax Voip T.38 Консоль автоматически распознает номера факсов и добавит их в список номеров факсов.

6. В окне Fax Voip T.38 Консоль – мастер отправки факсов, при необходимости задайте дополнительные параметры. См. также в главе Отправка факса при помощи Виртуального принтера Fax Voip настоящего справочного руководства.

7. Нажмите кнопку <Отправить факс>.

Fax Voip T.38 Консоль автоматически создаст факс задания и разместит их в Fax Voip T.38 Консоль .

Примечания

  • По некоторым причинам, в процессе добавления большого количества факс заданий, Fax Voip T.38 Консоль может не отвечать на запросы в течении некоторого времени. При добавлении большого количества факс заданий (например 100 или более факсов), мы настоятельно рекомендуем вручную закрывать приложение Fax Voip T.38 Консоль перед тем как нажать кнопку <Отправить факс>.
  • При одновременном создании нескольких факс заданий, Fax Voip T.38 Консоль принудительно добавляет задержку в 1 секунду в поля Время постановки в очередь и Запланированное время для каждого следующего задания. Это сделано для того, чтобы обеспечить более удобную сортировку заданий в Fax Voip T.38 Консоль.
  • В качестве альтернативы, для добавления большого количества факс заданий, вы можете использовать утилиту командной строки SendFax.exe .
  • Для добавления большого числа получателей факса можно также использовать Адресную книгу (Контакты Windows). Для этого воспользуйтесь кнопкой Адресная книга на вкладке Общие.


Утилита командной строки SendFax.exe

Отправка и получение факсов (аудио сообщений) ››

Вы можете отправить факс с помощью утилиты SendFax.exe, которая включена в программное обеспечение Fax Voip T.38 Консоль и позволяет автоматически создавать задание факса и размещать его в папке Исходящие в Fax Voip T.38 Консоль , подробнее см. главу Отправка факса с помощью утилиты SendFax.exe настоящего справочного руководства.

Для получения подробных сведений о параметрах командной строки SendFax.exe, см. Параметры командной строки SendFax.exe .

Кроме того, в вашем распоряжении есть полезный визуальный инструмент, который позволяет легко настроить параметры командной строки, а затем запустить SendFax.exe непосредственно из Панели управления Fax Voip T.38 Консоль, см. Настройка и запуск SendFax.exe из панели управления Fax Voip T.38 Консоль .


Отправка аудио сообщения

Отправка и получение факсов (аудио сообщений) ››

Можно отправлять не только факсы, но также аудио сообщения.

Любой аудио файл на вашем компьютере может быть отправлен через телефонную линию, через Fax Voip T.38 Консоль. Вы можете создать ваш собственный аудио файл (обычно WAV или MP3) при помощи любой программы звукозаписи или редактирования, а затем преобразовать ваш файл используя один из доступных методов. Для передачи через телефонную линию используются WAV файлы формата 8 kHz 16-bit Mono.

Чтобы создать аудио сообщение в Fax Voip T.38 Консоль, обратитесь к разделу Отправка аудио сообщений из Fax Voip T.38 Консоль .

Чтобы создать аудио сообщение с использованием командной строки, обратитесь к разделу Отправка аудио сообщения с помощью утилиты SendAudio.exe .


Утилита командной строки SendAudio.exe

Отправка и получение факсов (аудио сообщений) ››

Вы можете отправить аудио сообщение с помощью утилиты SendAudio.exe, которая включена в программное обеспечение Fax Voip T.38 Консоль и позволяет автоматически создавать аудио сообщение и размещать его в папке Исходящие в Fax Voip T.38 Консоль , подробнее см. главу Отправка аудио сообщения с помощью утилиты SendAudio.exe настоящего справочного руководства.

Для получения подробных сведений о параметрах командной строки SendAudio.exe, см. Параметры командной строки SendAudio.exe .

Кроме того, в вашем распоряжении есть полезный визуальный инструмент, который позволяет легко настроить параметры командной строки, а затем запустить SendAudio.exe непосредственно из Панели управления Fax Voip T.38 Консоль, см. Настройка и запуск SendAudio.exe из панели управления Fax Voip T.38 Консоль .


Мониторинг и уведомления

Отправка и получение факсов (аудио сообщений) ››

Подробная информация о ходе передачи входящих и исходящих факсов и аудио сообщений, а также результаты отправки или приема факсов и аудио сообщений всегда доступны для просмотра в Fax Voip T.38 Консоль .

Уведомления используются для информирования пользователя об успехе или неудаче при приеме или отправке факса (аудио сообщения). Информацию о том как включить или выключить уведомления вы найдете в разделе Уведомления в трей настоящего руководства.

Уведомления о входящих факсах

В случае успешного приема факса, отображается уведомление Получен новый факс. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Входящие , в которой можно просмотреть полученный факс.

В случае неудачи при приеме факса, отображается уведомление Не удалось принять факс. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Входящие , в которой можно просмотреть более подробную информацию.

Уведомления об исходящих факсах

В случае успешной отправки факса, отображается уведомление Факс успешно отправлен. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию о факсе.

В случае неудачной отправки факса, отображается уведомление Факс не отправлен. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию о факсе.

Уведомления об исходящих аудио сообщениях

В случае успешной отправки аудио сообщения, отображается уведомление Аудио сообщение успешно отправлено. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию об аудио сообщении.

В случае неудачной отправки аудио сообщения, отображается уведомление Аудио сообщение не отправлено. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Исходящие , в которой можно просмотреть более подробную информацию об аудио сообщении.

Уведомления при использовании Факс-по-запросу

Эта группа уведомлений аналогична Уведомлениям об исходящих факсах. При щелчке по уведомлению открывается приложение Fax Voip T.38 Консоль и папка Факс-по-запросу , в которой можно просмотреть более подробную информацию о факсе.

Примечания

  • Уведомления удобно использовать при работе с небольшим количеством факсов (аудио сообщений) на пользовательском компьютере. С другой стороны, мы рекомендуем отключать уведомления при работе с большим количеством факсов (аудио сообщений) на сервере.


Fax Voip T.38 Консоль

Отправка и получение факсов (аудио сообщений) ››

Чтобы открыть Fax Voip T.38 Консоль, в меню Пуск выберите последовательно команды Fax Voip T.38 Console и Консоль Fax Voip. Вы также можете выбрать команду Fax Voip T.38 Консоль в меню Fax Voip T.38 Консоль в системном трее.

Fax Voip T.38 Консоль

Приложение Fax Voip T.38 Консоль позволяет управлять всеми исходящими и входящими факсами и аудио сообщениями. В Fax Voip T.38 Консоль вы также можете просматривать протокол входящих вызовов, для которых была применена функция Факс по запросу . Вы также можете использовать прокрутку, чтобы увидеть хронологическую последовательность событий.

Принятые и исходящие факсы удобно просматривать в Панели просмотра. Факсы также можно просматривать при помощи программы для просмотра TIFF файлов, программы Adobe Acrobat Reader или программы для просмотра SFF файлов. Для просмотра факса достаточно сделать двойной щелчок по нему.

Исходящие аудио сообщения удобно прослушивать в Панели просмотра. Для прослушивания сообщения в аудио плеере достаточно сделать двойной щелчок по нему.

Записи можно сортировать по любому доступному полю. Чтобы выбрать поле сортировки, нажмите на заголовок поля и появится стрелка. Чтобы отсортировать список в порядке возрастания или убывания, нажмите на заголовок со стрелкой еще раз.

Вы можете выбрать одну из трех папок:

  • Исходящие – хранилище для всех факсов и аудио сообщений, ожидающих отправки, находящихся в процессе отправки или уже отправленных.
  • Входящие – в этой папке сохраняются все принятые факсы.
  • Факс-по-запросу – эта папка содержит информацию о входящих вызовах, к которым применялась, или применяется в текущий момент функция Факс по запросу (отправка факса во время входящего вызова).

Команды Fax Voip T.38 Консоль

Следующие команды доступны в меню Файл:

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Титульная страница (Ctrl + C)

Нажмите чтобы создать факс, состоящий только из титульной страницы, и отправить его одному или нескольким получателям.

Отправить пробный факс

Нажмите чтобы создать и отправить пробную страницу факса с использованием Виртуального принтера Fax Voip.

Аудио сообщение (Ctrl + O)

Нажмите чтобы отправить аудио сообщение одному или нескольким получателям.

Просмотр (F3)

Нажмите для просмотра выбранного факса в программе для просмотра TIFF файлов, в Adobe Acrobat Reader или в программе для просмотра SFF файлов.

Воспроизвести (F3)

Нажмите для прослушивания выбранного аудио сообщения в программе для воспроизведения аудио файлов.

Печать (Ctrl + P)

Печать выбранного факса.

Сообщение

Нажмите чтобы отправить выбранный факс или аудио сообщение по электронной почте .

Сохранить как (Ctrl + S)

Сохранение выбранного факса или аудио сообщения.

Изображение в формате TIFF

Сохранение факса в качестве файла TIFF. Файлы TIFF обычно используются при передаче факса.

Файл Adobe PDF

Сохранение факса в качестве файла PDF. Формат PDF удобен для хранения документов и их отправки по электронной почте.

Структурированный &факсимильный документ (SFF)

Сохранение факса в качестве файла SFF. SFF (Structured Fax File format) используется ISDN устройствами с поддержкой CAPI.

Изображение в формате PNG

Сохранение факса в качестве файла PNG. Для использования на компьютере или в Интернете.

Изображение в формате JPEG

Сохранение факса в качестве файла JPEG. Для использования на компьютере, в электронной почте или в Интернете.

Изображение в формате BMP

Сохранение факса в качестве файла BMP. Этот формат обеспечивает высокое качество. Для использования на компьютере.

Изображение в формате GIF

Сохранение факса в качестве файла GIF. Для использования в электронной почте или в Интернете.

Другие форматы

Открытие диалогового окна 'Сохранить как' для выбора доступных типов файлов.

Удалить (Del)

Нажмите чтобы удалить выбранные записи.

Удалить запись (Del)

Нажмите чтобы удалить выбранные записи.

Удалить все записи

Нажмите чтобы удалить все записи в текущей отображаемой папке.

Удалить факс или аудио сообщение (F8)

Нажмите чтобы удалить факсы и аудио сообщения связанные с выбранными записями. Заметим что данная команда не удаляет сами записи.

Удалить все факсы и аудио сообщения

Нажмите чтобы удалить все факсы и аудио сообщения в текущей отображаемой папке. Заметим что данная команда не удаляет сами записи.

Факс

Переслать

Нажмите чтобы переслать другому получателю выбранный исходящий или принятый факс. При выборе этой команды запускается окно Fax Voip T.38 Консоль - мастер отправки факсов, в котором можно ввести номер факса получателя (см. также главу Отправка факса при помощи Виртуального принтера Fax Voip настоящего руководства).

Пауза

Нажмите чтобы приостановить передачу факса .

Продолжить

Нажмите чтобы вывести исходящий факс из приостановленного состояния и сделать его вновь доступным для передачи.

Перезапустить

Нажмите чтобы повторить передачу выбранного исходящего факса после неудачной попытки.

Аудио

Переслать

Нажмите чтобы переслать другому получателю выбранное аудио сообщение. При выборе этой команды запускается окно Fax Voip T.38 Консоль - мастер отправки аудио сообщений, в котором можно ввести номер телефона получателя (см. также главу Отправка аудио сообщений из Fax Voip T.38 Консоль настоящего руководства).

Пауза

Нажмите чтобы приостановить передачу аудио сообщения .

Продолжить

Нажмите чтобы вывести исходящее аудио сообщение из приостановленного состояния и сделать его вновь доступным для передачи.

Перезапустить

Нажмите чтобы повторить передачу выбранного исходящего аудио сообщения после неудачной попытки.

Свойства (Ctrl + E)

Нажмите для просмотра свойств выбранного факса или аудио сообщения.

Справка (F1)

Нажмите чтобы открыть файл справки. Для вызова справочной системы вы также можете использовать кнопку Вызов справки, расположенную в правом верхнем углу ленты.

О программе

Вывод сведений о программе, ее версии и авторских правах.

Выход (Ctrl + X)

Нажмите чтобы закрыть Fax Voip T.38 Консоль.

Выбор папки

Исходящие

Нажмите чтобы перейти в папку Исходящие .

Входящие

Нажмите чтобы перейти в папку Входящие .

Факс-по-запросу

Нажмите чтобы перейти в папку Факс-по-запросу .

Следующие команды доступны на вкладке Главная:

Отправить

Создать факс (Ctrl + F)

Нажмите чтобы создать новый факс для отправки одному или нескольким получателям.

Титульная страница (Ctrl + C)

Нажмите чтобы создать факс, состоящий только из титульной страницы, и отправить его одному или нескольким получателям.

Аудио сообщение (Ctrl + O)

Нажмите чтобы отправить аудио сообщение одному или нескольким получателям.

Папки

Исходящие

Нажмите чтобы перейти в папку Исходящие .

Входящие

Нажмите чтобы перейти в папку Входящие .

Документ

Просмотр (F3)

Нажмите для просмотра выбранного факса в программе для просмотра TIFF файлов, в Adobe Acrobat Reader или в программе для просмотра SFF файлов.

Воспроизвести (F3)

Нажмите для прослушивания выбранного аудио сообщения в программе для воспроизведения аудио файлов.

Удалить (Del)

Нажмите чтобы удалить выбранные записи.

Удалить запись (Del)

Нажмите чтобы удалить выбранные записи.

Удалить все записи

Нажмите чтобы удалить все записи в текущей отображаемой папке.

Удалить факс или аудио сообщение (F8)

Нажмите чтобы удалить факсы и аудио сообщения связанные с выбранными записями. Заметим что данная команда не удаляет сами записи.

Удалить все факсы и аудио сообщения

Нажмите чтобы удалить все факсы и аудио сообщения в текущей отображаемой папке. Заметим что данная команда не удаляет сами записи.

Печать (Ctrl + P)

Печать выбранного факса.

Сообщение

Нажмите чтобы отправить выбранный факс или аудио сообщение по электронной почте .

Сохранить как (Ctrl + S)

Сохранение выбранного факса или аудио сообщения.

Изображение в формате TIFF

Сохранение факса в качестве файла TIFF. Файлы TIFF обычно используются при передаче факса.

Файл Adobe PDF

Сохранение факса в качестве файла PDF. Формат PDF удобен для хранения документов и их отправки по электронной почте.

Структурированный &факсимильный документ (SFF)

Сохранение факса в качестве файла SFF. SFF (Structured Fax File format) используется ISDN устройствами с поддержкой CAPI.

Изображение в формате PNG

Сохранение факса в качестве файла PNG. Для использования на компьютере или в Интернете.

Изображение в формате JPEG

Сохранение факса в качестве файла JPEG. Для использования на компьютере, в электронной почте или в Интернете.

Изображение в формате BMP

Сохранение факса в качестве файла BMP. Этот формат обеспечивает высокое качество. Для использования на компьютере.

Изображение в формате GIF

Сохранение факса в качестве файла GIF. Для использования в электронной почте или в Интернете.

Другие форматы

Открытие диалогового окна 'Сохранить как' для выбора доступных типов файлов.

Открыть

Свойства (Ctrl + E)

Нажмите для просмотра свойств выбранного факса.

Открыть

Нажмите чтобы открыть текущую отображаемую папку в проводнике Windows.

Проводник

Нажмите чтобы открыть текущую отображаемую папку в проводнике Windows.

Обновить (F5)

Нажмите чтобы обновить содержимое текущей отображаемой папки.

Факс

Переслать

Нажмите чтобы переслать другому получателю выбранный исходящий или принятый факс. При выборе этой команды запускается окно Fax Voip T.38 Консоль - мастер отправки факсов, в котором можно ввести номер факса получателя (см. также главу Отправка факса при помощи Виртуального принтера Fax Voip настоящего руководства).

Пауза

Нажмите чтобы приостановить передачу факса .

Продолжить

Нажмите чтобы вывести исходящий факс из приостановленного состояния и сделать его вновь доступным для передачи.

Перезапустить

Нажмите чтобы повторить передачу выбранного исходящего факса после неудачной попытки.

Аудио

Переслать

Нажмите чтобы переслать другому получателю выбранное аудио сообщение. При выборе этой команды запускается окно Fax Voip T.38 Консоль - мастер отправки аудио сообщений, в котором можно ввести номер телефона получателя (см. также главу Отправка аудио сообщений из Fax Voip T.38 Консоль настоящего руководства).

Пауза

Нажмите чтобы приостановить передачу аудио сообщения .

Продолжить

Нажмите чтобы вывести исходящее аудио сообщение из приостановленного состояния и сделать его вновь доступным для передачи.

Перезапустить

Нажмите чтобы повторить передачу выбранного исходящего аудио сообщения после неудачной попытки.

Выделить

Выделить все (Ctrl + A)

Нажмите чтобы выделить все записи в списке.

Снять выделение (Ctrl + N)

Нажмите чтобы отменить выделение всех записей в списке.

Обратить выделение (Ctrl + I)

Нажмите чтобы обратить выделение записей в списке.

Большинство команд вкладки Главная можно вызвать щелкнув на выбранном факсе правой кнопкой мыши в окне сведений.

Следующие команды доступны на вкладке Вид:

Области

Панель просмотра

Нажмите чтобы отобразить или скрыть Панель просмотра.

Панель папок

Нажмите чтобы отобразить или скрыть Панель папок.

Строка состояния

Нажмите чтобы отобразить или скрыть строку состояния.

Лента

Снимите флажок чтобы скрыть ленту (Ribbon). Подтвердите переключение в классический режим. Требуется перезапуск Fax Voip T.38 Консоль.

Панель инструментов

Поставьте флажок чтобы отобразить классическую панель инструментов. Подтвердите переключение в классический режим. Требуется перезапуск Fax Voip T.38 Консоль.

Строка меню

Поставьте флажок чтобы отобразить классическое меню. Подтвердите переключение в классический режим. Требуется перезапуск Fax Voip T.38 Консоль.

Текущее представление

Добавить столбцы

Нажмите чтобы добавить или удалить отображаемые столбцы и изменить их порядок. См. также главу Настройка внешнего вида папок настоящего руководства.

Стиль панели папок

Эта опция позволяет вам выбрать тематический стиль Панели папок в соответствии с темами предоставляемыми операционной системой. Просто выберите желаемый стиль из выпадающего списка.

Цвет панели просмотра

Выводит на экран стандартный диалог выбора цвета, в котором можно выбрать цвет фона Панели просмотра. Вы также можете вызвать этот диалог щелкнув правой кнопкой мыши по верхней или нижней части Панели просмотра.

Цвет по умолчанию

Нажмите чтобы применить цвет Панели просмотра по умолчанию.

Изменение цвета

Выводит на экран стандартный диалог выбора цвета, в котором можно выбрать цвет фона Панели просмотра. Вы также можете вызвать этот диалог щелкнув правой кнопкой мыши по верхней или нижней части Панели просмотра.

Цвета ленты

Стандартные цвета

Выберите этот вариант, чтобы применить стандартную цветовую схему (определяется операционной системой).

Настроить цвета

Выберите этот вариант, чтобы настроить цвета ленты. Обратите внимание, что эта опция не работает правильно в Windows 11, Windows 10 версии 1809 или более поздней, Windows Server 2022 и в Windows Server 2019.

Цвет фона

Выберите основной цвет фона для настраиваемой ленты.

Цвет выделения

Выберите основной цвет выделения для настраиваемой ленты (только Windows 7).

Цвет текста

Выберите основной цвет текста для настраиваемой ленты.

Вид по умолчанию

Восстановить умолчания

Используйте эту опцию чтобы восстановить внешний вид Fax Voip T.38 Консоль по умолчанию.

Большинство команд вкладки Вид также доступны в контекстном меню Панели папок.

Следующие команды доступны на вкладке Инструменты:

Принтер Fax Voip

Принтер Fax Voip

Нажмите чтобы открыть окно свойств Виртуального принтера Fax Voip.

Отправить пробный факс

Нажмите чтобы создать и отправить пробную страницу факса с использованием Виртуального принтера Fax Voip.

Контакты Windows

Контакты Windows

Нажмите, чтобы открыть папку Контакты.

Создать контакт

Добавление нового контакта.

Найти людей

Поиск людей в контактах пользователя.

Адресная книга

Нажмите, чтобы открыть Адресную книгу (Контакты Windows).

Настройки T.38 Консоль

Панель управления T.38 Консоль

Нажмите чтобы открыть Панель управления Fax Voip T.38 Консоль .

Архивация и восстановление

Мастер архивации и восстановления

Нажмите чтобы запустить Мастер архивации и восстановления Fax Voip T.38 Консоль. Мастер архивации и восстановления Fax Voip T.38 Консоль предназначен для сохранения, восстановления или перемещения конфигурации и файлов на другой компьютер. Чтобы использовать эту опцию, требуются права администратора.

Панель быстрого доступа представляет собой небольшую, настраиваемую панель инструментов, которая содержит набор команд, заданных приложением или выбранных пользователем.

По умолчанию, Панель быстрого доступа расположена в строке заголовка окна Fax Voip T.38 Консоль, но также может быть настроена для отображения под лентой. В дополнение к отображенным командам, Панель быстрого доступа также включает в себя настраиваемое выпадающее меню, которое содержит полный набор команд Панели быстрого доступа по умолчанию (скрытых или отображенных), а также параметры настройки Панели быстрого доступа и ленты. Почти все элементы управления ленты могут быть добавлены на Панель быстрого доступа через контекстное меню, как показано на рисунке ниже.


Исходящие факсы и аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

Чтобы открыть папку Исходящие, в дереве Fax Voip T.38 Консоль выберите T.38 Консоль а затем Исходящие.

Папка Исходящие служит хранилищем для всех факсов и аудио сообщений, ожидающих отправки, находящихся в процессе отправки или уже отправленных. После того, как факсимильное или аудио сообщение успешно отправлено, оно остается в папке Исходящие со статусом OK. Данная папка также содержит информацию о неудачных попытках отправки факса (аудио сообщения).

Исходящие факсы удобно просматривать в Панели просмотра. Для просмотра страницы многостраничного документа, используйте кнопки навигации в нижней части Панели просмотра.

Для просмотра выбранного факса при помощи программы просмотра изображений, сделайте двойной щелчок по нему. Содержимое факса, расположенного в папке Исходящие, можно просмотреть при помощи Средства просмотра фотографий Windows.

Аудио сообщения удобно прослушивать в Панели просмотра. Можно воспроизвести, остановить или приостановить проигрывание аудио сообщения, воспользовавшись кнопками в нижней части Панели просмотра. Для прослушивания сообщения в аудио плеере достаточно сделать двойной щелчок по нему.

Чтобы просмотреть свойства выбранного факса или аудио сообщения, выберите Свойства в меню Файл. Свойства каждого факса (аудио сообщения) также отображаются в окне сведений папки Исходящие. Столбцы в окне сведений содержат следующие сведения:

  • Значок.
  • Время постановки в очередь. Время добавления исходящего факса или аудио сообщения в папку Исходящие.
  • Исходное запланированное время. Время, на которое первоначально была назначена отправка исходящего факса или аудио сообщения.
  • Запланированное время. Время, на которое в данный момент назначено задание факса или аудио сообщения. Это время может быть позже исходного запланированного времени из-за задержек, связанных с занятостью номера или факсимильного устройства.
  • Время начала. Время начала осуществления исходящего вызова или время начала передачи исходящего факса (аудио сообщения).
  • Длительность. Продолжительность исходящего вызова или продолжительность передачи исходящего факса (аудио сообщения).
  • Номер получателя. Телефонный номер получателя факса (аудио сообщения).
  • Файл. Имя TIFF файла, содержащего исходящий факс (аудио сообщение).
  • Состояние. Отображает текущее состояние задания факса или аудио сообщения.
  • Расширенное состояние. Содержит дополнительную информацию о состоянии исходящего факса (аудио сообщения) или результат передачи факса (аудио сообщения).
  • Повторы. Число предпринятых системой попыток отправить факс или аудио сообщение. Общее число разрешенных повторов зависит от установленного предельного значения.
  • Стр./Сек. Число переданных страниц и общее число страниц исходящего факса. Длина аудио сообщения, в секундах.
  • Скорость. Скорость передачи факса. Буква 'e' указывает, что факс передается или был передан с Коррекцией ошибок (ECM).
  • Разр./Част. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal). Частота дискретизации, кГц аудио файла.
  • T.38. Протокол, используемый при передаче факса. Допустимые значения: T.38, G.711 – аудио факс поверх кодека G.711 через VOIP, ISDN - аудио факс через линию ISDN CAPI 2.0, B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
  • Fax ID получателя. Код вызываемого абонента (CSID), возвращенный получателем факса.
  • Fax ID локальный. Код передающего абонента (TSID), идентифицирующий его как отправителя факса и посылаемый получателю факса.
  • Заголовок факса. Текст, передаваемый в верхней части каждой страницы факса.
  • Email отправителя. Адрес электронной почты отправителя факса или аудио сообщения. Это поле используется совместно с функцией Почта-на-факс (аудио через почту) .
  • Имя документа. Имя файла оригинального документа (аудио файла). Это поле используется совместно с функцией Почта-на-факс (аудио через почту) .
  • На e-mail. Содержит один или более адресов электронной почты, на которые будет отправлено уведомление о доставке факса (аудио сообщения). См. Уведомления о доставке на e-mail .
  • Копия. Содержит один или более адресов электронной почты, на которые будет отправлена Копия уведомления о доставке факса (аудио сообщения). См. Уведомления о доставке на e-mail .
  • Скрытая копия. Содержит один или более адресов электронной почты, на которые будет отправлена Скрытая копия уведомления о доставке факса (аудио сообщения). См. Уведомления о доставке на e-mail .
  • Email формат. Формат файла, в котором будет прикреплена копия отправленного факса (аудио сообщения). В случае факса может быть TIFF, PDF либо SFF. В случае аудио сообщения используется формат WAV. См. Уведомления о доставке на e-mail .

Состояние исходящего факса или аудио сообщения указывается в столбце Состояние в окне сведений. Исходящий факс (аудио сообщение) может находиться в одном из следующих состояний:

  • Отложено. Факс или аудио сообщение подготовлено и ожидает отправки. Оно может ждать освобождения линии.
  • Выполняется. Fax Voip T.38 Консоль набирает номер или передает факс (аудио сообщение).
  • Повтор. Исходящий факс или аудио сообщение ждет повтора. Повторная попытка предпринимается в соответствии с заданными параметрами, как только найдется доступная линия.
  • Предел повторов исчерпан. Превышено максимально допустимое число повторов. Факс (аудио сообщение) сохраняет свое состояние и остается в папке Исходящие до тех пор, пока не будет передан повторно или удален. Когда передача запускается заново, счетчик повторов сбрасывается в 0..
  • Остановлен. Передача факса или аудио сообщения приостановлена.
  • Выполнено. Факсимильное или аудио сообщение было успешно отправлено. Факс (аудио сообщение) остается в папке Исходящие до тех пор пока вы не удалите его.
  • Ошибка. Отправка факса (аудио сообщения) не возможна. Например, на вашем компьютере не активирована лицензия Линии Fax Voip T.38 Консоль или отсутствуют правила Маршрутизации исходящих VOIP вызовов. В этом случае Fax Voip T.38 Консоль не повторяет отправку факса (аудио сообщения) независимо от установленного числа повторов. Факс (аудио сообщение) сохраняет свое состояние и остается в папке Исходящие до тех пор, пока не будет передан повторно или удален. Перед перезапуском задания факса (аудио сообщения), вам следует проверить наличие лицензии и параметры Маршрутизации исходящих VOIP вызовов.

В столбце Расширенное состояние приводятся дополнительные сведения об исходящем факсе (аудио сообщении) или результатах передачи. Например, передаваемый факс (аудио сообщение) может находиться в состоянии Повтор, а в столбце Расширенное состояние будет указано Нет ответа, свидетельствуя о том, что последняя попытка передачи не выполнилась из-за того что вызов не был отвечен. Возможные расширенные состояния следующие:

  • Операция не лицензирована. Отправка факса или аудио сообщения не возможна, т.к. лицензия Линии Fax Voip T.38 Консоль не активирована на вашем компьютере.
  • Не задан маршрут вызова. Не заданы правила для исходящих вызовов выбранного типа (соответственно T.38, G711факс или аудио вызов).
  • Набор номера. Программа набирает номер факса/телефона.
  • Абонент ответил. Принимающее устройство ответило на вызов, но передача факса по протоколу T.38 еще не начата.
  • Передача T.38. Принимающее устройство ответило на вызов, и факс приложение передает факс по протоколу T.38.
  • Передача аудио факса. Принимающее устройство ответило на вызов, и факс приложение передает (или пытается передать) факсимильный документ как аудио факс.
  • Передача страницы n из N. Номер страницы факса, передаваемой в текущий момент и полное число страниц в факсимильном документе.
  • Воспроизведение аудио файла. Отправка аудио файла.
  • Разъединение. Процесс передачи факса находится на завершающей стадии.
  • Нет ответа. Принимающее устройство не ответило на вызов или был обнаружен сигнал занято. Вы также можете получать эту ошибку, если ваша SIP или H.323 линия недоступна из-за неправильных настроек или по какой-либо другой причине.
  • Факс не обнаружен после ответа. Принимающее устройство ответило на вызов, но факс не был обнаружен на противоположной стороне. Например, удаленный факс аппарат не переключился в режим приема факса.
  • Ожидание статистики. Факс вызов завершен, но факс приложение не вернуло итоговый результат отправки факса.
  • Нет ответа после отправки страницы. Исходящий факс был передан полностью или частично, но не было получено подтверждения о приеме последней переданной страницы со стороны удаленного факс аппарата.
  • Разрыв связи в процессе передачи. Эта ошибка обычно возникает при обрыве линии во время передачи факса. При оценке результата, следует обратить внимание на количество отправленных страниц.
  • Бросили трубку. Абонент положил трубку, не дослушав аудио сообщение до конца.
  • Ошибка приложения или его закрытие во время передачи факса. Эта ошибка обычно возникает, когда пользователь останавливает работу приложения Fax Voip T.38 Консоль во время передачи факса. Вам следует избегать подобных ситуаций.
  • Ошибка приложения или его закрытие во время передачи аудио файла. Эта ошибка обычно возникает, когда пользователь останавливает работу приложения Fax Voip T.38 Консоль во время передачи аудио файла. Вам следует избегать подобных ситуаций.
  • OK. Факс или аудио сообщение было успешно отправлено.

Обратите внимание на то, что факс приложение может возвращать другие расширенные ошибки. Любые другие ошибки обычно генерируются факс приложением и указывают на специфические проблемы, возникающие при отправке факса. В случае отправки факса через линию ISDN CAPI 2.0 с использованием B3 protocol 4 или 5, могут также отображаться ошибки специфические для CAPI 2.0.


Входящие факсы

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

Чтобы открыть папку Входящие, в дереве Fax Voip T.38 Консоль выберите T.38 Консоль а затем Входящие.

Папка Входящие служит хранилищем для всех принимаемых и принятых факсов.

Принятые факсы удобно просматривать в Панели просмотра. Для просмотра страницы многостраничного документа, используйте кнопки навигации в нижней части Панели просмотра.

Для просмотра выбранного факса при помощи программы просмотра изображений, сделайте двойной щелчок по нему. В зависимости от настроек Fax Voip T.38 Консоль, принятые факсы сохраняются в формате TIFF, PDF или SFF. Факсы сохраненные в формате TIFF можно просматривать при помощи Средства просмотра фотографий Windows. Факсы, принятые в формате PDF, можно просматривать в программе Adobe Acrobat Reader. Для просмотра факсов, принятых в формате SFF, можно например установить и использовать программное обеспечение IrfanView .

Чтобы просмотреть свойства выбранного факса, выберите Свойства в меню Файл. Свойства каждого факса также отображаются в окне сведений папки Входящие. Столбцы в окне сведений содержат следующие сведения:

  • Значок. TIFF, PDF или SFF значок, в зависимости от формата в котором сохраняются полученные факсы.
  • Время начала. Время ответа на входящий факс вызов.
  • Длительность. Продолжительность входящего вызова или продолжительность приема входящего факса.
  • Caller ID. Номер факса отправителя. Номер отображается в формате SIP, H.323 или ISDN.
  • Файл. Имя TIFF, PDF или SFF файла, содержащего принятый факс.
  • Состояние. Отображает текущее состояние входящего факса или результат приема факса.
  • Страницы. Число страниц в принятом факсе.
  • Скорость. Скорость передачи факса. Буква 'e' указывает, что факс принимается или был принят с Коррекцией ошибок (ECM).
  • Разрешение. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
  • T.38. Протокол, используемый при приеме факса. Допустимые значения: T.38, G.711 – аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0, B3:4:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 4: T.30 for Group 3 fax, B3:5:SFF - факс через линию ISDN CAPI 2.0 с использованием B3 Protocol 5: T.30 for Group 3 fax extended.
  • Fax ID звонящего. Код передающего абонента (TSID), полученный от отправителя факса.
  • Вызываемый номер. Номер факса получателя. Fax Voip T.38 Консоль может принимать факс вызовы, адресованные на разные номера. Номер отображается в формате SIP, H.323 или ISDN.
  • Fax ID локальный. Код вызываемого абонента (CSID), переданный со стороны Fax Voip T.38 Консоль отправителю факса, чтобы идентифицировать вас как получателя факса.
  • Электронная почта. Содержит один или более адресов электронной почты, на которые был маршрутизирован входящий факс (согласно методу Отправить по электронной почте ).
  • Копия. Содержит один или более адресов электронной почты, на которые была отослана копия email сообщения (Cc) (согласно методу Отправить по электронной почте ).
  • Скрытая копия. Содержит один или более адресов электронной почты, на которые была отослана скрытая копия email сообщения (Bcc) (согласно методу Отправить по электронной почте ).
  • Email формат. Формат доставки факса (согласно методу Отправить по электронной почте ). Может быть TIFF, PDF или SFF.
  • Сохранить в папке. Пути к одной или более папкам, куда был скопирован входящий факс (согласно методу Сохранить в папке ).
  • Формат сохранения. Формат файла, в котором был сохранен входящий факс (согласно методу Сохранить в папке ). Может быть TIFF, PDF или SFF.
  • Принтер. Принтеры для печати входящего факса (согласно методу Печать ).

Состояние входящего факса или результат приема факса указывается в столбце Состояние в окне сведений. Основные состояния и коды завершения для входящего факса следующие:

  • Входящий вызов... Fax Voip T.38 Консоль обнаружила входящий вызов.
  • Отвечено. Fax Voip T.38 Консоль ответила на вызов, но еще не переключилась в режим приема факса.
  • Получение T.38. Fax Voip T.38 Консоль ответила на вызов и переключилась в режим приема факса по протоколу T.38.
  • Получение аудио факса. Fax Voip T.38 Консоль ответила на вызов и переключилась в режим приема факса в режиме аудио факса.
  • Получение CAPI 2.0 факса. Fax Voip T.38 Консоль ответила на вызов ISDN CAPI 2.0 и переключилась в режим приема факса с использованием B3 Protocol 4: T.30 for Group 3 fax или B3 Protocol 5: T.30 for Group 3 fax extended.
  • Получение страницы n. Номер страницы факса, принимаемой в текущий момент.
  • Входящий вызов не отвечен. Fax Voip T.38 Консоль обнаружила входящий вызов, но по какой-то причине не смогла ответить на вызов.
  • Не удалось переключиться в режим факса. Fax Voip T.38 Консоль ответила на вызов, но по какой-то причине не смогла переключиться в режим приема факса. Например, вызывающая сторона не поддерживает T.38 и по какой-то причине не удалось сделать ре-инвайт на G.711.
  • Удаленная сторона не переключилась в режим факса. Fax Voip T.38 Консоль ответила на вызов и переключилась в режим приема факса. Однако, вызывающая сторона не начала передачу факса.
  • Ожидание статистики. Факс вызов завершен, но факс приложение не вернуло итоговый результат приема факса.
  • Разрыв связи в процессе передачи. Эта ошибка обычно возникает при обрыве линии во время передачи факса.
  • Ошибка приложения или его закрытие во время передачи факса. Эта ошибка обычно возникает, когда пользователь останавливает работу приложения Fax Voip T.38 Консоль во время приема факса. Вам следует избегать подобных ситуаций.
  • OK. Факс был успешно получен.

Обратите внимание на то, что факс приложение может возвращать другие расширенные ошибки. Любые другие ошибки обычно генерируются факс приложением и указывают на специфические проблемы, возникающие при приеме факса. В случае приема факса через линию ISDN CAPI 2.0 с использованием B3 protocol 4 или 5, могут также отображаться ошибки специфические для CAPI 2.0.


Факс по запросу

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

Чтобы открыть папку Факс-по-запросу, в дереве Fax Voip T.38 Консоль выберите T.38 Консоль а затем Факс-по-запросу.

Папка Факс-по-запросу содержит информацию о входящих вызовах, к которым применялась, или применяется в текущий момент функция Факс по запросу (отправка факса во время входящего вызова).

Факсы удобно просматривать в Панели просмотра. Для просмотра страницы многостраничного документа, используйте кнопки навигации в нижней части Панели просмотра.

Для просмотра выбранного факса при помощи программы просмотра изображений, сделайте двойной щелчок по нему. Содержимое факса можно просмотреть в виде файла формата TIFF при помощи Средства просмотра фотографий Windows.

Чтобы просмотреть свойства выбранного факса, выберите Свойства в меню Файл. Свойства каждого факса также отображаются в окне сведений папки Факс-по-запросу. Столбцы в окне сведений содержат следующие сведения:

  • Значок.
  • Время начала. Время ответа на входящий факс вызов.
  • Длительность. Продолжительность входящего вызова или продолжительность передачи факса.
  • Caller ID. Номер вызывающего абонента. Номер отображается в формате SIP, H.323 или ISDN.
  • Файл. Имя файла отправляемого факса.
  • Состояние. Отображает текущее состояние исходящего факса или результат передачи факса.
  • Страницы. Число переданных страниц и общее число страниц исходящего факса.
  • Скорость. Скорость передачи факса. Буква 'e' указывает, что факс передается или был передан с Коррекцией ошибок (ECM).
  • Разрешение. Качество изображения факса. Может быть 204x196 dpi (Fine) или 204x98 dpi (Normal).
  • T.38. Протокол, используемый при передаче факса. Допустимые значения: T.38, G.711 – аудио факс поверх кодека G.711 через VOIP или линию ISDN CAPI 2.0.
  • Fax ID звонящего. Fax ID полученный от факс-аппарата вызывающего абонента.
  • Вызываемый номер. Номер факса получателя. Fax Voip T.38 Консоль может принимать факс вызовы, адресованные на разные номера. Номер отображается в формате SIP, H.323 или ISDN.
  • Fax ID локальный. Fax ID, передаваемый Fax Voip T.38 Консоль, чтобы идентифицировать вас как отправителя факса.
  • Заголовок факса. Текст, передаваемый в верхней части каждой страницы факса.
  • Идентификатор вызова. Уникальный Идентификатор вызова.

Состояние факса указывается в столбце Состояние в окне сведений. Основные состояния и коды завершения следующие:

  • Входящий вызов... Fax Voip T.38 Консоль обнаружила входящий вызов.
  • Отвечено. Fax Voip T.38 Консоль ответила на вызов, но еще не переключился в режим отправки факса.
  • Передача T.38. Fax Voip T.38 Консоль ответила на вызов и переключилась в режим отправки факса по протоколу T.38.
  • Передача аудио факса. Fax Voip T.38 Консоль ответила на вызов и переключилась в режим отправки факса в режиме аудио факса..
  • Передача страницы n из N. Номер страницы факса, передаваемой в текущий момент и полное число страниц в факсимильном документе.
  • Разъединение. Процесс передачи факса находится на завершающей стадии.
  • Ожидание статистики. Факс вызов завершен, но факс приложение не вернуло итоговый результат отправки факса.
  • Нет ответа после отправки страницы. Исходящий факс был передан полностью или частично, но не было получено подтверждения о приеме последней переданной страницы со стороны удаленного факс аппарата.
  • Разрыв связи в процессе передачи. Эта ошибка обычно возникает при обрыве линии во время передачи факса. При оценке результата, следует обратить внимание на количество отправленных страниц.
  • Ошибка приложения или его закрытие во время передачи факса. Эта ошибка обычно возникает, когда пользователь останавливает работу приложения Fax Voip T.38 Консоль во время передачи факса. Вам следует избегать подобных ситуаций.
  • OK. Факс был успешно отправлен.

Обратите внимание на то, что факс приложение может возвращать другие расширенные ошибки. Любые другие ошибки обычно генерируются факс приложением и указывают на специфические проблемы, возникающие при отправке факса.


Отправка факса из Fax Voip T.38 Консоль

Отправка факсов из Fax Voip T.38 Консоль

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

1. Откройте Fax Voip T.38 Консоль .

2. В меню Файл выберите команду Создать факс. Либо нажмите Создать факс на ленте, на вкладке Главная.

Чтобы создать факс, состоящий только из титульной страницы, нажмите Титульная страница на ленте, на вкладке Главная.

3. В диалоговом окне Выбор сообщения, выберите документ, который вы бы хотели отправить по факсу, затем нажмите Открыть.

4. В окне Fax Voip T.38 Консоль – мастер отправки факсов, в области Сведения о получателе, в поле Номер факса, введите номер факса получателя. В поле Имя получателя, введите имя получателя (если требуется). Также вы можете добавить титульную страницу и настроить дополнительные параметры факса, см. главу Отправка факса при помощи Виртуального принтера Fax Voip настоящего справочного руководства.

5. Чтобы отправить факс, нажмите кнопку Отправить факс.

Примечания

  • Для быстрого перехода в папку с входящими или исходящими факсами, вы можете использовать верхнюю правую панель.
  • Fax Voip T.38 Консоль автоматически выбирает метод создания факса из оригинального документа. По умолчанию для создания факса используется Виртуальный принтер Fax Voip (метод printto). Любой печатаемый документ может быть отправлен как факс. Функция printto должна быть определена в вашей системе для выбранного типа файла. Если функция Прямая конвертация в факс задана для типа выбранного файла, то Виртуальный принтер Fax Voip не используется.
  • Для предварительного просмотра исходного документа вы можете использовать Панель просмотра, которая расположена в нижнем правом углу диалогового окна Выбор сообщения. Заметим, что эта панель отображает документ с использованием функций GDI/GDI+ и не гарантирует успешную печать или конвертацию выбранного документа в формат факса. С другой стороны, не все форматы файлов, пригодных для конвертации или печати, могут быть отображены.
  • Для отправки тестовой страницы факса (используется Виртуальный принтер Fax Voip), на ленте, на вкладке Инструменты, нажмите Отправить пробный факс.
  • Чтобы использовать описанный метод отправки факсов при работе через подключение Удаленного Рабочего стола (RDP), вам следует разрешить Прямую конвертацию в факс для типов файлов, с которыми вы собираетесь работать.


Отправка аудио сообщения из Fax Voip T.38 Консоль

Отправка аудио сообщений из Fax Voip T.38 Консоль

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

1. Откройте Fax Voip T.38 Консоль .

2. В меню Файл выберите команду Аудио сообщение. Либо нажмите Аудио сообщение на ленте, на вкладке Главная.

3. В диалоговом окне Выбор аудио файла, выберите аудио файл, затем нажмите Открыть.

4. В окне Fax Voip T.38 Консоль – мастер отправки аудио сообщений, в области Сведения о получателе, в поле Номер телефона, задайте номер телефона получателя.

5. Для отправки аудио сообщения нескольким получателям, последовательно введите номера каждого из получателей в поле Номер телефона, и нажимайте <Добавить> для добавления номера телефона в список номеров получателей аудио сообщения.

6. Для выбора одного или нескольких получателей из Адресной книги (Контакты Windows), воспользуйтесь кнопкой Адресная книга. Выбранный получатель будет добавлен в список номеров получателей аудио сообщения при условии непустого поля Работа, телефон либо непустого поля Дом, телефон.

7. Для загрузки списка телефонов из текстового файла воспользуйтесь кнопкой Список. Аналогично загрузке списка факсов, см. в главе Отправка факса большому количеству получателей настоящего справочного руководства.

8. На вкладке Расписание, вы можете запланировать время для отправки вашего аудио сообщения. Вы можете отправить аудио сообщение немедленно или задать время в течении последующих 24 часов.

9. На вкладке Уведомление, вы можете указать, хотите ли вы получать уведомление о доставке, т.е. подтверждение о том, что ваше аудио сообщение было успешно дослано, либо сообщение о неудачной отправке аудио сообщения. На этой странице вы можете переопределить поведение по умолчанию, заданное в настройках Уведомлений о доставке на e-mail . Варианты уведомлений следующие:

      • Не уведомлять. Никакого уведомления не требуется.
      • На e-mail. Уведомление по электронной почте направляется на заданный адрес электронной почты, чтобы подтвердить успешную доставку аудио сообщения. В текстовом поле справа необходимо задать адрес электронной почты получателя. Можно указывать не только адрес электронной почты, но также имя получателя. Можно также указать несколько получателей, которые должны быть разделены точкой с запятой. Например: sales@company.com;Support<support@company.com>.

Копия:

Задайте адреса получателей для поля Копия сообщения электронной почты.

Скрытая копия:

Задайте адреса получателей для поля Скрытая копия сообщения электронной почты.

Вкладывать копию отправленного аудио сообщения

Укажите, будет ли прикреплена копия отправленного аудио сообщения (файл в формате WAV) к сообщению электронной почты.

<Адресная книга>

Нажмите, чтобы выбрать получателей e-mail сообщений из адресной книги (Контакты Windows).

10. Для прослушивания аудио сообщения, используйте панель в верхней части окна мастера. Можно воспроизвести, остановить или приостановить проигрывание аудио сообщения. Чтобы открыть аудио файл во внешнем проигрывателе, воспользуйтесь кнопкой Открыть в медиа проигрывателе.

11. Используйте кнопку <Сохранить>, чтобы сохранить подготовленное аудио сообщение.

12. Нажмите кнопку <Отправить аудио>.

Примечания

  • В диалоговом окне Выбор аудио файла, воспользуйтесь верхней правой панелью для быстрого перехода в одну из стандартных папок с аудио файлами.
  • Для предварительного прослушивания исходного WAV или MP3 аудио файла, используйте Панель просмотра, которая расположена в нижнем правом углу диалогового окна Выбор аудио файла. Обратите внимание, что исходный аудио файл может иметь гораздо лучшее звучание, чем файл преобразованный к формату пригодному для передачи через телефонную линию.
  • Вы можете создать ваш собственный аудио файл (обычно WAV или MP3) при помощи любой программы звукозаписи или редактирования, а затем преобразовать ваш файл используя описанную здесь процедуру. Для передачи через телефонную линию используются WAV файлы формата 8 kHz 16-bit Mono.


Работа с факсами и аудио сообщениями

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

Эта глава содержит необходимые инструкции по использованию Fax Voip T.38 Консоль с точки зрения управления исходящими и принятыми факсами и аудио сообщениями в папках Исходящие , Входящие and Факс-по-запросу . Папка Исходящие служит хранилищем для всех факсов и аудио сообщений, ожидающих отправки, находящихся в процессе отправки или уже отправленных. Папка Входящие служит хранилищем для всех принимаемых и принятых факсов. Папка Факс-по-запросу содержит информацию о входящих вызовах, к которым применялась, или применяется в текущий момент функция Факс по запросу (отправка факса во время входящего вызова).

Чтобы просмотреть факс, обратитесь к разделу Просмотр факса .

Чтобы прослушать аудио сообщение, обратитесь к разделу Прослушивание аудио сообщения .

Чтобы напечатать факс, обратитесь к разделу Печать факса .

Чтобы сохранить факс или аудио сообщение в выбранной папке, обратитесь к разделу Сохранение факса или аудио сообщения .

Чтобы отправить факс или аудио сообщение по электронной почте, обратитесь к разделу Передача факса или аудио сообщения по почте .

Чтобы приостановить, а затем возобновить передачу исходящего факса или аудио сообщения, обратитесь к разделу Остановка и возобновление передачи факса или аудио сообщения .

Чтобы перезапустить задание для факсимильного или аудио сообщения, которое не было успешно дослано, обратитесь к разделу Повтор неудачной передачи .

Чтобы переслать факс или аудио сообщение другому получателю, обратитесь к разделу Пересылка факса или аудио сообщения .

Чтобы удалить факс или аудио сообщение, обратитесь к разделу Удаление факса или аудио сообщения .


Просмотр факса

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

Для просмотра факса в Панели просмотра

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Выделите факс в окне сведений. Выбранный факс автоматически отобразится в Панели просмотра.

4. Для просмотра страницы многостраничного документа, используйте кнопки навигации в нижней части панели.

5. Вы можете увеличить или уменьшить размер изображения, изменяя размер панели. Чтобы изменить размеры панели, щелкните по левому краю панели и перетащите разделитель в любую сторону, как требуется.

Примечания

  • Входящие факсы, сохраненные в формате PDF или SFF, отображаются в Панели просмотра с небольшой задержкой.

Для просмотра факса в программе просмотра изображений

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Чтобы просмотреть исходящий факс, дважды щелкните его. Факс можно также просмотреть, выделив его в окне сведений и выбрав в меню Файл команду Просмотр.

Примечания

  • Исходящие и принятые факсы, сохраненные в формате TIFF можно просматривать при помощи Средства просмотра фотографий Windows. Факсы, принятые в формате PDF, можно просматривать в программе Adobe Acrobat Reader. Для просмотра факсов, принятых в формате SFF, можно например установить и использовать программное обеспечение IrfanView . Дополнительные сведения о выборе программного обеспечения для просмотра факсов см. в разделе Параметры просмотра факсов настоящего руководства.

Для просмотра свойств факса

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Чтобы посмотреть свойства какого-либо факса, щелкните его правой кнопкой мыши в окне сведений и выберите команду Свойства.


Прослушивание аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

Для прослушивания аудио сообщения в Панели просмотра

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие .

3. Выделите аудио сообщение в окне сведений. Выбранное аудио сообщение автоматически отобразится в Панели просмотра.

4. Можно воспроизвести, остановить или приостановить проигрывание аудио сообщения, воспользовавшись кнопками в нижней части Панели просмотра. Для перемещения в любую позицию аудио файла используйте ползунок. Текущая позиция и полная длина аудио файла (в секундах) отображается в нижней части панели слева от кнопок.

5. Вы можете увеличить или уменьшить размер Панели просмотра, перемещая левый край панели при помощи мыши.

Для прослушивания аудио сообщения в программе воспроизведения аудио файлов

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие .

3. Чтобы прослушать аудио сообщение, дважды щелкните его. Прослушать аудио сообщение также можно, выделив его в окне сведений и выбрав в меню Файл команду Воспроизвести.

Примечания

  • Можно выбрать программу для проигрывания аудио файлов. См. в главе Параметры аудио настоящего справочного руководства, Команда для открытия WAV.

Для просмотра свойств аудио сообщения

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие .

3. Чтобы посмотреть свойства какого-либо аудио сообщения, щелкните его правой кнопкой мыши в окне сведений и выберите команду Свойства.


Печать факса

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Щелкните факс правой кнопкой мыши в окне сведений и выберите команду Печать.

Примечания

  • Вы также можете напечатать факс с помощью меню Файл. Выберите факс и в меню Файл нажмите Печать.


Сохранение факса или аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Щелкните факс или аудио сообщение правой кнопкой мыши в окне сведений и выберите команду Сохранить как.

Примечания

  • Вы также можете сохранить факс или аудио сообщение с помощью меню Файл. Выберите факс или аудио сообщение и в меню Файл нажмите Сохранить как.
  • Дополнительные сведения о сохранении факсов см. в разделе Сохранение факсов в различных форматах настоящего руководства.


Передача факса или аудио сообщения по почте

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Щелкните факс или аудио сообщение правой кнопкой мыши в окне сведений и выберите команду Сообщение.

4. Для отправки сообщения следуйте инструкциям вашей программы по работе с электронной почтой.

Примечания

  • Вы также можете передать факс или аудио сообщение по почте с помощью меню Файл. Выберите факс или аудио сообщение и в меню Файл нажмите Сообщение.
  • Чтобы использовать эту функциональность, почтовый клиент MAPI должен быть установлен и правильно настроен в вашей системе. В качестве почтовой программы с поддержкой MAPI, вы можете использовать классическое программное обеспечение Почта Windows (ранее Outlook Express), которое, кстати, может быть легко установлено в Windows 11 или Windows 10 с помощью инструмента Windows Mail Restore Tool , разработанного нашей компанией. Другими примерами почтовых программ с поддержкой MAPI являются Microsoft Outlook, Mozilla Thunderbird и т.д.


Остановка и возобновление передачи факса или аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие .

3. Чтобы приостановить передачу факса или аудио сообщения, щелкните его правой кнопкой мыши в окне сведений и выберите команду Пауза.

4. Чтобы вывести исходящий факс или аудио сообщение из приостановленного состояния и сделать его вновь доступным для передачи, выберите команду Продолжить.

Примечания

  • Исходящий факс или аудио сообщение можно также приостановить и возобновить с помощью меню Файл. В меню выберите последовательно Факс (или Аудио), а затем соответственно команду Пауза или Продолжить.
  • Приостановить можно только факс или аудио сообщение, находящееся в состояниях Отложено и Повтор.


Повтор неудачной передачи

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие .

3. Щелкните факс или аудио сообщение правой кнопкой мыши в окне сведений и выберите команду Перезапустить, чтобы повторить передачу после неудачной попытки.

Примечания

  • Повторить передачу исходящего факса или аудио сообщения можно также с помощью меню Файл. В меню выберите последовательно Факс (или Аудио), а затем команду Перезапустить.
  • Если после очередной неудачной попытки отправить факс или аудио сообщение максимально допустимое число повторов оказывается превышено, факс (аудио сообщение) остается в папке Исходящие. Команда Перезапустить снова инициирует попытку отправить файл, причем счетчик повторов сбрасывается в 0. Факс (аудио сообщение), который вновь не удастся послать, остается в папке Исходящие до тех пор, пока не будет удален.
  • Повторяя передачу после неудачной попытки, нельзя изменять какие-либо данные, введенные в окне Fax Voip T.38 Консоль – мастер отправки факсов (Fax Voip T.38 Консоль – мастер отправки аудио сообщений). Если факс (аудио сообщение) не удалось передать из-за неправильно указанного номера факса/телефона, удалите этот факс (аудио сообщение) и создайте новый. Чтобы изменить данные факса или аудио сообщения (номер факса/телефона получателя, режим отправки факса), вы также можете использовать команду Переслать.


Пересылка факса или аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Щелкните факс или аудио сообщение правой кнопкой мыши в окне сведений и выберите команду Переслать. Также можно воспользоваться кнопкой Переслать на ленте, на вкладке Главная.

4. В окне Fax Voip T.38 Консоль – мастер отправки факсов (Fax Voip T.38 Консоль – мастер отправки аудио сообщений) введите номер факса/телефона получателя, при необходимости измените другие параметры. Для отправки факса нажмите Отправить факс. Для отправки аудио сообщения нажмите Отправить аудио.

Примечания

  • Факс или аудио сообщение также можно переслать с помощью меню Файл. Выберите факс (аудио сообщение) и в меню Файл выберите последовательно Факс (или Аудио), а затем Переслать.
  • Обратите внимание что при пересылке факса, принятого в формате TIFF, Fax Voip T.38 Консоль создает копию исходного файла в папке Исходящие . В случае если принятый факс сохранен в формате PDF или SFF, Fax Voip T.38 Консоль автоматически конвертирует PDF или SFF файл в совместимый с Fax Voip T.38 Консоль формат файла TIFF.
  • Любой факс или аудио сообщение из папки Исходящие можно переслать независимо от его текущего состояния. Во время этой процедуры, Fax Voip T.38 Консоль создает новое задание и продолжает работу с копией исходного факса (аудио сообщения).
  • Альтернативно, вы можете переслать любой факс путем печати факса на Виртуальный принтер Fax Voip.


Удаление факса или аудио сообщения

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Работа с факсами и аудио сообщениями ››

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. Щелкните факс или аудио сообщение правой кнопкой мыши в окне сведений и выберите команду Удалить запись.

4. Нажмите Да для подтверждения.

Примечания

  • Вы также можете удалить один или несколько факсов или аудио сообщений с помощью меню Файл. Выберите один или несколько факсов (аудио сообщений) в окне сведений и в меню Файл нажмите Удалить либо нажмите Удалить на ленте, на вкладке Главная.
  • Для выбора нескольких факсов (аудио сообщений), нажмите и удерживайте клавишу SHIFT во время выбора.
  • Для удаления только файла факса или аудио сообщения, используйте команду Удалить факс или аудио сообщение в меню Файл, в подменю Удалить. Заметим что данная команда не удаляет сами записи.
  • Для удаления всех записей в текущей отображаемой папке, выберите команду Удалить все записи в меню Файл, в подменю Удалить.
  • Для удаления всех факсов и аудио сообщений в текущей отображаемой папке, выберите команду Удалить все факсы и аудио сообщения в меню Файл, в подменю Удалить. Заметим что данная команда не удаляет сами записи.


Сохранение факсов в различных форматах

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

Под сохранением изображения в графическом формате подразумевается преобразование одной или нескольких страниц факса из формата TIFF, PDF или SFF в один из распространенных графических форматов (TIFF, PDF, SFF, BMP, JPEG, GIF, PNG, PCX).

Для преобразования факса в требуемый формат:

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. В окне сведений щелкните выбранный факс правой кнопкой мыши, и затем выберите команду Сохранить как.

4. В диалоговом окне Сохранить как... выберите формат, в который вы хотите преобразовать документ. Затем укажите имя файла (по умолчанию ему будет присвоено имя, совпадающее с именем исходного).

5. Если документ многостраничный, то можно указать какие страницы следует преобразовывать. Если задано преобразование нескольких страниц в один из форматов, который не поддерживает многостраничные документы (BMP, JPEG, GIF, PNG или PCX), то в результате будет создано несколько файлов, в имени которых будет проставлен номер страницы исходного документа. При сохранении многостраничного факса в формате TIFF, PDF или SFF можно также указать, чтобы он был сохранен в виде нескольких одностраничных файлов. Для этого в окне сохранения поставьте флажок у параметра Разбить на страницы.

6. Некоторые программы просмотра могут неправильно отображать файлы формата TIFF в черновом разрешении (204*98 dpi). При сохранении можно указать, чтобы такие факсы преобразовывались к стандартному разрешению (204*196 dpi). Для этого в окне сохранения нажмите кнопку Параметры и поставьте флажок у параметра Преобразовать к стандартному разрешению. Аналогичная опция также доступна при сохранении факсов в формате SFF (Structured Fax File).

7. Когда все параметры заданы, нажмите кнопку Сохранить.


Параметры диалога Сохранить как...

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Сохранение факсов в различных форматах ››

Имя Файла:

Здесь следует указать имя файла (по умолчанию совпадает с именем исходного документа).

Тип файла:

Формат, в который вы хотите преобразовать документ. Вы можете сохранить факс в одном из распространенных графических форматов (TIFF, PDF, SFF, BMP, JPEG, GIF, PNG, PCX).

Страницы:

Все

Используйте эту опцию для сохранения всех страниц выбранного документа.

Текущая

Используйте эту опцию для сохранения единственной страницы, отображаемой в Панели просмотра.

Выбранные

Используйте эту опцию для сохранения нескольких страниц факса, выбранных с использованием полей от и до.

Разбить на страницы

Выключите эту опцию для сохранения факса в виде многостраничного документа. Включите эту опцию для сохранения факса в виде нескольких одностраничных файлов. Заметим, что при сохранении в формат BMP, JPEG, GIF, PNG или PCX, документ всегда разбивается на отдельные страницы.

Панель просмотра

Используется для отображения сохраняемого факса. Для выбора страницы многостраничного документа, используйте кнопки навигации справа от панели. Номер текущей страницы отображается в Строке состояния.

Исходный TIFF формат

Поставьте флажок у этого параметра, если вы не хотите преобразовывать исходный факс. При сохранении документа в формат TIFF, исходный файл TIFF просто копируется в заданную вами папку. При сохранении в формат PDF, будет использоваться стандартная конвертация. При использовании данной опции, GDI/GDI+ не используются. Сохраняются все страницы выбранного факса и без разбиения на отдельные страницы.

<Параметры>

Используйте эту кнопку для настройки дополнительных параметров сохранения: Формат сжатия TIFF , Качество изображения JPEG , опция Преобразовать к стандартному разрешению.

Строка состояния

Отображает размер исходного файла в байтах, полное число страниц, номер текущей страницы и разрешение факса.

<Сохранить>

После настройки всех необходимых параметров, нажмите эту кнопку чтобы сохранить факс в заданном формате.


Формат сжатия и разрешение TIFF

Формат сжатия TIFF и разрешение TIFF файла

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Сохранение факсов в различных форматах ››

При сохранении факсов в формат TIFF, вы можете выбрать Формат сжатия TIFF. Fax Voip T.38 Консоль умеет сохранять факсы в файлы TIFF с использованием следующих Форматов сжатия TIFF:

  • PACKBITS
  • CCITTFAX3
  • CCITTFAX4
  • LZW
  • NO COMPRESSION

При сохранении файлов TIFF изначально созданных с разрешением 204*98 dpi, вы также можете воспользоваться опцией Преобразовать к стандартному разрешению (204*196 dpi). Это может быть полезно, поскольку некоторые программы просмотра могут неправильно отображать файлы формата TIFF в черновом разрешении (204*98 dpi).

Для настройки дополнительных параметров при сохранении в формат TIFF, выполните следующие шаги:

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. В окне сведений щелкните сохраняемый факс правой кнопкой мыши, и затем выберите команду Сохранить как.

4. В диалоговом окне Сохранить как... , в поле Тип файла, выберите Факсы (*.tif) в качестве формата сохранения. Затем укажите имя файла (по умолчанию ему будет присвоено имя, совпадающее с именем исходного).

5. Снимите флажок у параметра Исходный TIFF формат, затем нажмите кнопку Параметры.

6. В окне Свойства TIFF, в области Формат сжатия, в поле Компрессия, выберите требуемый Формат сжатия TIFF. Доступны следующие варианты: PACKBITS, CCITTFAX3, CCITTFAX4, LZW и NO COMPRESSION.

7. Поставьте флажок у параметра Преобразовать к стандартному разрешению (204*196 dpi), если вы желаете, чтобы TIFF файл имел разрешение 204x196 dpi.

8. Нажмите OK чтобы сохранить настройки.

9. Когда все параметры заданы, в диалоговом окне Сохранить как... нажмите кнопку Сохранить.

Примечания

  • Принятые факсы изначально сохраняются в CCITTFAX4 Формате сжатия TIFF.
  • Исходящие факсы, полученные в результате печати на Виртуальный принтер Fax Voip, изначально сохраняются в CCITTFAX3 Формате сжатия TIFF.
  • При конвертации в формат PDF, всегда используется CCITTFAX4 Формат сжатия TIFF.
  • При сохранении факса в файл формата TIFF с использованием различных форматов сжатия, используются TIFF фильтры операционной системы Windows. Вы можете просматривать сохраненные файлы TIFF при помощи Средства просмотра фотографий Windows. Тем не менее, правильное отображение в любой программе просмотра файлов TIFF или корректное использование с произвольной факс программой не гарантировано. Заметим, что даже различные версии операционной системы Windows могут воспринимать один и тот же Формат сжатия TIFF по-разному.


Разрешение SFF

Разрешение SFF файла

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Сохранение факсов в различных форматах ››

При сохранении факсов в формат SFF (Structured Fax File), всегда используется сжатие по методу Modified Huffman.

При сохранении файлов SFF изначально созданных с разрешением 203*98 dpi, вы можете воспользоваться опцией Преобразовать к стандартному разрешению (203*196 dpi). Это может быть полезно с точки зрения некоторых программ для просмотра файлов SFF.

Для настройки дополнительных параметров при сохранении в формат SFF, выполните следующие шаги:

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. В окне сведений щелкните сохраняемый факс правой кнопкой мыши, и затем выберите команду Сохранить как.

4. В диалоговом окне Сохранить как... , в поле Тип файла, выберите Structured Fax File(*.SFF) в качестве формата сохранения. Затем укажите имя файла (по умолчанию ему будет присвоено имя, совпадающее с именем исходного).

5. Нажмите кнопку Параметры.

6. В окне Свойства SFF, поставьте флажок у параметра Преобразовать к стандартному разрешению (203*196 dpi), если вы желаете, чтобы SFF файл имел разрешение 203x196 dpi.

7. Нажмите OK чтобы сохранить настройки.

8. Когда все параметры заданы, в диалоговом окне Сохранить как... нажмите кнопку Сохранить.


Качество изображения JPEG

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ›› Сохранение факсов в различных форматах ››

При сохранении факсов в формат JPEG, вы можете задать Качество изображения JPEG. Использование слишком высокого качества приводит к сильному увеличению размера файла. Слишком низкое качество может привести к значительному ухудшению качества рисунка.

Для того, чтобы изменить Качество изображения JPEG, выполните следующие шаги:

1. Откройте Fax Voip T.38 Консоль .

2. В Fax Voip T.38 Консоль, откройте папку Исходящие , папку Входящие или папку Факс-по-запросу .

3. В окне сведений щелкните сохраняемый факс правой кнопкой мыши, и затем выберите команду Сохранить как.

4. В диалоговом окне Сохранить как... , в поле Тип файла, выберите JPEG(*.JPG) в качестве формата сохранения. Затем укажите имя файла (по умолчанию ему будет присвоено имя, совпадающее с именем исходного).

5. В окне Свойства JPEG, выберите желаемое Качество изображения.

6. Нажмите OK чтобы сохранить настройки.

7. Когда все параметры заданы, в диалоговом окне Сохранить как... нажмите кнопку Сохранить.


Настройка внешнего вида папки

Настройка внешнего вида папок

Отправка и получение факсов (аудио сообщений) ›› Fax Voip T.38 Консоль ››

1. Откройте Fax Voip T.38 Консоль .

2. В дереве консоли, выберите папку внешний вид которой вы бы хотели настроить.

3. На ленте, на вкладке Вид, нажмите Добавить столбцы.

4. В окне Добавление/удаление столбцов, вы можете:

      • Добавить столбец. Выделите имя столбца в списке Имеющиеся столбцы, и затем нажмите Добавить.
      • Удалить столбец. Выделите имя столбца в списке Отображаемые столбцы, и затем нажмите Удалить.

Примечания

  • Вы можете изменить порядок отображения столбцов. Для перемещения столбца, выберите перемещаемый столбец в списке Отображаемые столбцы, а затем нажимайте либо Вверх для перемещения столбца влево, либо Вниз для перемещения столбца вправо.
  • Для просмотра всех отображаемых столбцов, вам может понадобиться развернуть окно, изменить размеры столбцов, или воспользоваться полосой прокрутки. Чтобы изменить размеры столбцов, щелкните по разделителю между заголовками отображаемых столбцов и перетащите разделитель в любую сторону, как требуется.


Лицензии

  • Виды лицензий
  • Просмотр текущей лицензии
  • Покупка лицензии
  • Добавление/изменение лицензии
  • Обновление до версии 9
  • Политика лицензионной поддержки
  • Часто задаваемые вопросы (FAQ)


Виды лицензий

Лицензии ››

В настоящее время для Fax Voip T.38 Консоль предлагаются следующие лицензии:

Лицензия Линии Fax Voip T.38 Консоль (версия 9)

В зависимости от приобретенной лицензии, вы можете использовать одновременно одну или более Линий Fax Voip T.38 Консоль. Данный тип лицензии позволяет:

  • Отправлять T.38, аудио (поверх кодека G.711) и CAPI (B3 Protocol 4 or 5) факсы путем печати на Виртуальный принтер Fax Voip через SIP, H.323 или ISDN CAPI 2.0 сеть.
  • Принимать T.38, аудио (поверх кодека G.711) и CAPI (B3 Protocol 4 or 5) факсы через SIP, H.323 или ISDN CAPI 2.0 сеть и сохранять их в формате TIFF, PDF или SFF.
  • Отправлять факсы с титульными страницами , а также факсы, состоящие только из титульной страницы.
  • Отправлять аудио сообщения через SIP, H.323 или ISDN CAPI 2.0 сеть.
  • Управлять исходящими и полученными факсами и аудио сообщениями через приложение Fax Voip T.38 Консоль .
  • Использовать функции Почта-на-факс (аудио через почту) и Уведомления о доставке на e-mail . Поддержка нескольких e-mail вложений, титульные страницы , правила для почты , шаблоны электронной почты .
  • Использовать базовую маршрутизацию для входящих факсов : Отправить по электронной почте , Сохранить в папке , Печать , Факс-по-запросу с ограниченным количеством правил.
  • Использовать пользовательскую маршрутизацию входящих факсов .
  • Использовать базовую маршрутизацию для исходящих факсов и аудио сообщений : Уведомления о доставке по электронной почте , Сохранить в папке , Печать с ограниченным количеством правил.
  • Использовать пользовательскую маршрутизацию исходящих факсов и аудио сообщений .
  • Использовать утилиты командной строки SendFax.exe и SendAudio.exe для отправки факсов и аудио сообщений.

Лицензия Fax Voip T.38 Консоль расширенная маршрутизация факсов (E-mail, Сохранить в папке, Печать, Факс-по-запросу) (версия 9)

Чтобы использовать данную лицензию, вам необходимо также приобрести и установить лицензию Линии Fax Voip T.38 Консоль. Эта лицензия позволяет существенно увеличить максимальное количество правил, которые разрешено использовать со следующими методами маршрутизации для входящих факсов и методами маршрутизации для исходящих факсов и аудио сообщений :

  • Отправить по электронной почте (маршрутизация входящих факсов)
  • Сохранить в папке (маршрутизация входящих факсов)
  • Печать (маршрутизация входящих факсов)
  • Факс-по-запросу (маршрутизация входящих факсов)
  • Уведомления о доставке по электронной почте (маршрутизация исходящих факсов и аудио сообщений)
  • Сохранить в папке (маршрутизация исходящих факсов и аудио сообщений)
  • Печать (маршрутизация исходящих факсов)


Просмотр текущей лицензии

Лицензии ››

1. Откройте Панель управления Fax Voip T.38 Консоль. Для этого в меню Пуск выберите последовательно команды Fax Voip T.38 Console и Панель управления Fax Voip T.38 Console. Кроме того, вы можете воспользоваться командой Панель управления Fax Voip T.38 Консоль из меню иконки Fax Voip T.38 Консоль в системном трее.

2. Для просмотра текущего состояния лицензии, в дереве Панели управления Fax Voip T.38 Консоль нажмите О программе.

3. Для просмотра подробной информации о текущей лицензии, в дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия. Вкладка Лицензии содержит информацию о числе Линий Fax Voip T.38 Консоль, лицензированных на вашем компьютере. Также отображается информация о максимальном количестве доступных правил для методов маршрутизации факсов.


Покупка лицензии

Лицензии ››

1. Чтобы купить лицензию Fax Voip T.38 Консоль, следует посетить веб-сайт программы:

https://www.t38faxvoip.ru/console/buy.htm

2. Откройте Панель управления Fax Voip T.38 Консоль. Для этого нажмите Пуск, выберите Fax Voip T.38 Console; нажмите Панель управления Fax Voip T.38 Console. Кроме того, вы можете воспользоваться командой Панель управления Fax Voip T.38 Консоль из меню иконки Fax Voip T.38 Консоль в системном трее.

3. В дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия, затем нажмите кнопку Купить.

4. Если вы не смогли найти требуемой лицензии среди предлагаемых вариантов, например, желаете приобрести не стандартное количество Линий Fax Voip T.38 Консоль или правил расширенной маршрутизации факсов, пожалуйста свяжитесь с нашим отделом продаж ( sales@t38faxvoip.ru ) и обсудите детали вашей будущей лицензии. Заметим, что лицензия Расширенная маршрутизация факсов должна приобретаться отдельно.

5. После осуществления платежа, в дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия, затем нажмите Регистрация.

6. В окне Лицензия Fax VoipT.38 Консоль, в области Для получения лицензионного ключа, отображается уникальный для вашего компьютера идентификатор системы, так называемый System ID. Эта информация необходима для того, чтобы сгенерировать ваш лицензионный ключ. Вам следует выделить ваш SystemID, копировать и вставить ваш SystemID в ваш документ (e-mail). Следует также предоставить информацию, подтверждающую оплату программы. Письмо следует отправить на наш адрес электронной почты sales@t38faxvoip.ru .

7. Как правило, по зачислению оплаты за лицензию, мы сами отправляем вам письмо с предложением прислать ваш System ID. При оплате продукта следует указывать действительный адрес электронной почты, чтобы было возможно связаться с вами.

Примечания

  • Ваш SystemID зависит от оборудования вашего компьютера. Если Вы планируете делать какие-либо изменения с оборудованием, пожалуйста сделайте это перед получением Лицензионного Ключа.
  • Если у вас уже имеются ранее купленные лицензии и вы бы хотели увеличить число Линий Fax Voip T.38 Консоль или правил расширенной маршрутизации факсов на вашем компьютере, пожалуйста проинформируйте наш отдел продаж об этом. Изменение типа Лицензии потребует замены Лицензионного Ключа.
  • В случае одновременной покупки лицензии Линии Fax Voip T.38 Консоль и лицензии Расширенная маршрутизация факсов, в вашем e-mail содержащем SystemID, пожалуйста укажите, что обе лицензии предназначаются для одного и того же компьютера.
  • Если у вас уже имеются ранее купленные лицензии Линии Fax Voip T.38 Консоль и вы желаете добавить лицензию Расширенная маршрутизация факсов, чтобы увеличить число правил маршрутизации факсов на вашем компьютере, пожалуйста обеспечьте нас необходимой информацией о вашей действующей лицензии Линии Fax Voip T.38 Консоль. Добавление лицензии Расширенная маршрутизация факсов потребует замены Лицензионного Ключа.


Добавление/изменение лицензии

Лицензии ››

1. Чтобы Добавить новую лицензию или заменить ваш Лицензионный ключ, в дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия, затем нажмите кнопку Регистрация.

2. Скопируйте Лицензионную информацию из сообщения e-mail и вставьте ее в текстовое поле Лицензионная информация в области Для активации лицензионного ключа в окне Лицензия Fax Voip T.38 Консоль. Второе число указывает на количество Линий Fax Voip T.38 Консоль, третье – на количество правил Расширенной маршрутизации факсов, первое является нулем и зарезервировано для будущего использования.

3. Скопируйте Лицензионный ключ из сообщения e-mail и вставьте его в текстовое поле Лицензионный ключ в области Для активации лицензионного ключа в окне Лицензия Fax Voip T.38 Консоль.

4. Нажмите кнопку Обновить. Для активации Лицензионного ключа требуются права администратора.

5. В области системного трея нажмите на сообщение Лицензия активирована. Перезапустите Fax Voip T.38 Консоль, нажав на ярлык Fax Voip T.38 Console на рабочем столе либо любым другим способом.

7. Откройте Панель управления Fax Voip T.38 Консоль, дважды щелкнув иконку Fax Voip T.38 Консоль в системном трее. В дереве Панели управления Fax Voip T.38 Консоль нажмите О программе для проверки состояния лицензии.

8. Для просмотра подробной информации о лицензии, в дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия.

Примечания

  • Пожалуйста сохраните ваш SystemID и сообщение электронной почты, содержащее Лицензионный ключ.
  • Лицензионный ключ проверяется, перед тем как он будет сохранен в реестре Windows. Таким образом, возможность случайного ввода недействительного лицензионного ключа исключается.
  • Чтобы удалить лицензионный ключ, нажмите кнопку Удалить. Требуются права администратора.


Обновление до версии 9

Обновление до Fax Voip T.38 Консоль версии 9

Лицензии ››

Если вы используете старую версию Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней), вы можете обновиться до Fax Voip T.38 Консоль версии 9 со скидкой. Опция Обновиться до Fax Voip T.38 Консоль версии 9 доступна только для компьютера, на котором Fax Voip T38 Fax & Voice был лицензирован ранее.

Обновление до приложения Fax Voip T.38 Консоль доступно только для пользователей, имеющих лицензию Fax Voip Внутренние VOIP/ISDN факс/аудио линии (Fax Voip T38 Fax & Voice версии 8 или более ранней).

При наличии лицензии Fax Voip Виртуальные COM порты (Fax Voip T38 Fax & Voice версии 8 или более ранней), вы можете обновиться до приложения Fax Voip T.38 Модем версии 9.

Если у вас имеются оба типа лицензий (Fax Voip T38 Fax & Voice версии 8 или более ранней), вы можете установить Fax Voip T.38 Консоль (версии 9) и Fax Voip T.38 Модем (версии 9) и обновить ваши лицензии независимо друг от друга.

Для обновления вашей текущей лицензии, выполните следующие шаги:

1. Откройте Панель управления Fax Voip T.38 Консоль. Для этого в меню Пуск выберите последовательно команды Fax Voip T.38 Console и Панель управления Fax Voip T.38 Console.

2. В дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия.

3. В списке Лицензии должны отображаться все лицензии, действительные для предыдущих версий Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней). Кнопка <Апгрейд> должна быть видима и доступна. Если по каким-либо причинам вы не видите ваших старых лицензий, пожалуйста свяжитесь с нашим отделом продаж .

4. Нажмите кнопку <Апгрейд>. Вы будете перенаправлены на страницу оплаты, где вы сможете заплатить за обновление вашей текущей лицензии до лицензии 9-й версии.

5. После осуществления платежа, в дереве Панели управления Fax Voip T.38 Консоль нажмите Лицензия, затем нажмите Регистрация.

6. В окне Лицензия Fax Voip T.38 Консоль, в области Для обновления лицензии, нажмите на ссылку Нажмите, чтобы показать проверочные коды. Для выполнения этого действия требуются права администратора.

7. Скопируйте и вставьте следующую информацию в ваш документ (e-mail):

      • SystemID (заканчивается -FB9)
      • Проверочный код #1 (заканчивается -FB91)
      • Проверочный код #2 (заканчивается -FB92, только если отображен)

SystemID требуется для генерации лицензионного ключа. Проверочные коды необходимы для проверки того, что Fax Voip T.38 Консоль действительно установлена на компьютере, для которого вам выдавалась действительная лицензия для предыдущих версий Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней).

8. E-mail, содержащий SystemID и Проверочные коды, следует отправить на наш адрес электронной почты sales@t38faxvoip.ru .

9. После получения нового лицензионного ключа, следуйте инструкциям главы Добавление/изменение лицензии настоящего справочного руководства.

Примечания

  • При обновлении до Fax Voip T.38 Консоль версии 9, ваш жесткий диск проверяется, чтобы убедиться, что вы являетесь лицензированным пользователем программного продукта Fax Voip T38 Fax & Voice. Наличие пробных версий Fax Voip T.38 Консоль не является подтверждением на право использования продукта. Вы не сможете установить обновление до Fax Voip T.38 Консоль версии 9, если на вашем компьютере отсутствует установленная ранее действительная лицензия Fax Voip T38 Fax & Voice.
  • Вы можете обновить только существующую лицензию Fax Voip Внутренние VOIP/ISDN факс/аудио линии (такое же количество линий и правил для методов маршрутизации факсов). Если вы хотите приобрести дополнительные Линии Fax Voip T.38 Консоль или правила для методов маршрутизации факсов, вы должны приобрести соответствующие лицензии отдельно.
  • При наличии лицензии Fax Voip Виртуальные COM порты (Fax Voip T38 Fax & Voice версии 8 или более ранней), вы можете обновиться до приложения Fax Voip T.38 Модем версии 9.
  • Если у вас имеются оба типа лицензий (Fax Voip T38 Fax & Voice версии 8 или более ранней), вы можете установить Fax Voip T.38 Консоль (версии 9) и Fax Voip T.38 Модем (версии 9) и обновить ваши лицензии независимо друг от друга.
  • Обновление лицензии не предполагает перенос лицензии на другой компьютер и осуществляется на компьютере, для которого Fax Voip T38 Fax & Voice был лицензирован ранее.
  • Размер скидки, предоставляемый в случае обновления лицензии, зависит от текущей политики Fax Voip Software и может изменяться.
  • По любым вопросам касательно права обновления или требований к обновлению, пожалуйста отправьте сообщение e-mail в наш отдел продаж .


Политика лицензионной поддержки

Лицензии ››

Срок лицензионной поддержки устанавливается один календарный год со дня приобретения лицензии.

  • Лицензионный ключ привязан к единственному компьютеру и генерируется на основе уникального для вашего компьютера идентификатора системы System ID. По умолчанию генерируется постоянный лицензионный ключ, не ограниченный во времени.
  • Бесплатная замена лицензионного ключа (генерация нового ключа для другого System ID) при замене или изменении аппаратной части компьютера, переустановке операционной системы и т.п. возможна в течении срока лицензионной поддержки (1 год). По умолчанию, интервал между заменами лицензионного ключа не может быть менее 3-х месяцев. В любом случае, бесплатная замена лицензионного ключа в течении срока лицензионной поддержки разрешена не более 2-х (двух) раз.
  • При бесплатной замене лицензионного ключа, предыдущий лицензионный ключ (System ID) блокируется и добавляется в черный список. Таким образом, вы не сможете когда-либо использовать Fax Voip T.38 Консоль на вашем старом компьютере после такой замены лицензионного ключа.
  • Пользователь лицензионной версии программы имеет право на платное продление срока лицензионной поддержки. Стоимость продления срока лицензионной поддержки на один год устанавливается в размере 30% от текущей стоимости вашей лицензии на момент продления.
  • По любым вопросам, касающихся лицензионной поддержки, пожалуйста свяжитесь с нашим отделом продаж по электронной почте.


Часто задаваемые вопросы

Часто задаваемые вопросы (FAQ)

Лицензии ››

Я хочу купить Fax Voip T.38 Консоль. Как я могу сделать это?

Пожалуйста посетите страницу оплаты программы на нашем веб-сайте . Выберите лицензию которую вы бы хотели приобрести и нажмите Купить. Следуйте инструкциям платежной системы. Если вы российская организация, и для бухгалтерского учета вам требуются документы установленного образца (счет-фактура, торг-12), рекомендуем осуществлять покупку через одного из наших представителей в РФ, например allsoft.ru .

Я собираюсь приобрести Fax Voip T.38 Консоль. Какую лицензию мне купить?

Подробное описание лицензий можно найти в главе Виды лицензий настоящего справочного руководства, а также на странице оплаты программы на нашем веб-сайте . Лицензия Линии Fax Voip T.38 Консоль позволяет отправлять/принимать факсы и аудио сообщения. Лицензии различаются по количеству линий, что соответствует количеству факсов, которые вы можете отправлять/принимать одновременно. Лицензия Fax Voip T.38 Консоль расширенная маршрутизация факсов является дополнением к лицензии Линии Fax Voip T.38 Консоль и нужна для маршрутизации факсов большому количеству адресатов (например по e-mail).

Какую лицензию предоставляет пробная версия?

Fax Voip T.38 Консоль ТРИАЛ работает следующим образом:

Fax Voip T.38 Консоль

лицензия 2 линии (T.38 и аудио факс)

но в течении ограниченного пробного периода времени 15 дней.

Я бы хотел купить "Fax Voip T.38 Консоль Лицензия 9 линий (T.38 и аудио факс)", но не вижу такой лицензии на странице оплаты... Как мне купить ее?

Мы можем продать любое количество Линий Fax Voip T.38 Консоль. Если вы не видите требуемой лицензии на странице оплаты программы на нашем веб-сайте , пожалуйста свяжитесь с нашим отделом продаж и мы вышлем вам необходимую ссылку на оплату требуемой лицензии.

Я оплатил лицензию. Где мой лицензионный ключ?...

Как упомянуто в главе Покупка лицензии настоящего справочного руководства, после осуществления платежа вам следует отправить ваш SystemID в наш отдел продаж . Ваш SystemID необходим для того, чтобы сгенерировать ваш лицензионный ключ. Как правило, по зачислению оплаты за лицензию, мы сами отправляем вам письмо с предложением прислать ваш System ID. При оплате продукта следует указывать действительный адрес электронной почты, чтобы было возможно связаться с вами. Обычно мы пытаемся связаться с вами в течении нескольких часов после получения денег от вас (но не позднее 48 часов, согласно требованиям платежной системы).

Я уже приобрел лицензию “Fax Voip T.38 Консоль Лицензия 2 линии (T.38 и аудио факс)”. Мы бы хотели добавить 2 линии к нашей лицензии, чтобы иметь “Fax Voip T.38 Консоль Лицензия 4 линии (T.38 и аудио факс)”. Что я должен делать?

Пожалуйста посетите наш веб-сайт . Чтобы добавить 2 линии, вы должны оплатить лицензию Fax Voip T.38 Консоль Лицензия 2 линии (T.38 и аудио факс) и связаться с нашим отделом продаж . Мы заменим ваш текущий лицензионный ключ новым ключом (предполагается тот же компьютер) Fax Voip T.38 Консоль Лицензия 4 линии (T.38 и аудио факс). Если вы не видите на странице оплаты требуемой лицензии, которую вы хотели бы добавить, свяжитесь с нашим отделом продаж и мы вышлем вам необходимую ссылку на оплату требуемой лицензии.

Я оплатил лицензию, пожалуйста вышлите мне мой лицензионный ключ. Я установил Fax Voip T.38 Консоль на временный сервер, на следующей неделе я установлю Fax Voip T.38 Консоль на новый сервер. (В следующем месяце, году, я собираюсь покупать новый компьютер или буду менять мой жесткий диск...) Могу ли я просить другой лицензионный ключ позже?

Чтобы было возможно попросить другой лицензионный ключ позже, вы можете попросить временный лицензионный ключ (с датой окончания лицензии). В этом случае вы сможете попросить другой лицензионный ключ (даже для другого компьютера) ближе к концу срока действия текущего ключа. Если вы хотите получить временный лицензионный ключ вместо постоянного, следует попросить нас об этом до получения лицензионного ключа. По умолчанию, мы высылаем вам постоянный лицензионный ключ, привязанный к единственному SystemID.

Что произойдет с моей лицензией, если я переустановлю Fax Voip T.38 Консоль? Что произойдет с моей лицензией, если я переустановлю Windows? Могу ли я просить новый лицензионный ключ?

При удалении и переустановке Fax Voip T.38 Консоль, ваш лицензионный ключ сохраняется в системном реестре Windows. Не нужно вводить его повторно.

Лицензия привязана к единственному компьютеру (SystemID). При использовании нормального аппаратного компьютера, SystemID зависит только от вашего оборудования и не зависит от версии операционной системы Windows или от конкретной установки. После переустановки Windows, вы можете использовать ваш лицензионный ключ без каких-либо проблем. В этом случае, вы должны повторно ввести лицензионный ключ согласно стандартным инструкциям. При использовании Виртуальной машины, SystemID не сохраняется ввиду отсутствия оборудования как такового. Вам следует устанавливать Fax Voip T.38 Консоль на нормальный аппаратный компьютер чтобы избежать подобных проблем. Бесплатная замена лицензионного ключа возможна в течении срока лицензионной поддержки (1 год), но не более 2-х (двух) раз.

Где я могу загрузить пробную версию “16 линий” (или “8 линий”)?

2 линии, доступные во время пробного периода, более чем достаточно для тестирования. Другие линии будут работать точно также. Если вам необходимо большее количество линий, вы должны купить лицензию .

Я использую стационарный компьютер дома, но также имею ноутбук, который обычно беру с собой в путешествие. Также, я иногда работаю на компьютере в офисе... Я никогда не использую оба компьютера одновременно. Не могли бы вы прислать лицензионный ключ, который будет работать на обеих машинах?

Лицензия привязана к единственному компьютеру. Если вы хотите использовать Fax Voip T.38 Консоль на нескольких компьютерах, вам следует приобрести отдельную лицензию для каждого из них.

Наш пробный период закончился. Могу ли я продлить пробный период? (Как сбросить пробный период?)

Мы не знаем как сбросить пробный период на вашем компьютере. Мы также не знаем, как взломать нашу защиту. 15 дней это более чем достаточно для тестирования. Если вы собираетесь использовать Fax Voip T.38 Консоль по истечении 15 дней, вы должны купить лицензию .

Мы хорошо известная компания, наша продукция известна во всем мире... Не могли бы вы прислать нам лицензионный ключ, в идеале не привязанный к конкретному компьютеру, т.к. у нас много компьютеров, используемых для тестирования..?

15 дней это более чем достаточно для тестирования. Если вы собираетесь использовать Fax Voip T.38 Консоль по истечении 15 дней, вы должны купить лицензию . Лицензия привязана к единственному компьютеру, поэтому вам необходимо приобрести отдельную лицензию для каждого компьютера, на котором вы намерены использовать Fax Voip T.38 Консоль. Известные успешные компании обычно не задают таких вопросов. Кроме того, наши цены являются относительно низкими.

Мой жесткий диск (материнская плата) умер, что было так неожиданно... Не могли бы вы выслать мне другую лицензию?

Мы не рекомендуем устанавливать наше программное обеспечение на старые компьютеры с плохими жесткими дисками. Следует также отметить, что срок службы жесткого диска, обычно составляет не менее 2-3-х лет (это при очень грубом обращении). Бесплатная замена лицензионного ключа возможна в течении срока лицензионной поддержки (1 год), но не более 2-х (двух) раз. Пожалуйста свяжитесь с нашим отделом продаж .

Я клонировал мой жесткий диск с использованием специальной утилиты, отключил старый диск (из-за аппаратных проблем) и начал работу с использованием нового диска. Но Fax Voip T.38 Консоль теперь не лицензирована. Затем я удалил Fax Voip T.38 Консоль с моего компьютера, перезагрузил компьютер и установил Fax Voip T.38 Консоль заново. Но опять та же проблема...

Лицензия привязана к единственному компьютеру (SystemID). Ваш SystemID не может быть “клонирован”, т.к. определяется вашим физическим оборудованием (в частности зависит от жесткого диска). Бесплатная замена лицензионного ключа возможна в течении срока лицензионной поддержки (1 год), но не более 2-х (двух) раз. Пожалуйста свяжитесь с нашим отделом продаж .

Я переустановил Windows и мой SystemID изменился. Я использую Виртуальную машину (VMWare и т.п.) и мой виртуальный сервер рухнул в прошлую пятницу. Не могли бы вы прислать мне другую лицензию?

Мы категорически не рекомендуем устанавливать Fax Voip T.38 Консоль на Виртуальную машину. Виртуальные машины чрезвычайно неустойчивы и требуют частых переустановок, при которых SystemID не сохраняется ввиду отсутствия оборудования как такового. Пожалуйста установите Fax Voip T.38 Консоль на нормальный аппаратный компьютер. В любом случае вы можете попросить новый лицензионный ключ в течении срока лицензионной поддержки (1 год). Интервал между заменами лицензионного ключа не может быть менее 3-х месяцев. Бесплатная замена лицензионного ключа в течении срока лицензионной поддержки разрешена не более 2-х (двух) раз. Пожалуйста свяжитесь с нашим отделом продаж .

Я решил использовать Fax Voip T.38 Консоль на другом компьютере. Не могли бы вы прислать мне новую лицензию? (Как я могу перенести лицензию?)

Лицензия привязана к единственному компьютеру. Бесплатная замена лицензионного ключа возможна в течении срока лицензионной поддержки (1 год), но не более 2-х (двух) раз. При бесплатной замене лицензионного ключа, предыдущий лицензионный ключ (System ID) блокируется и добавляется в черный список. Таким образом, вы не сможете когда-либо использовать Fax Voip T.38 Консоль на вашем старом компьютере после такой замены лицензионного ключа.

Я хочу перепродавать вашу программу. Что я должен делать? Могу ли я получать специальные скидки?

Пожалуйста свяжитесь с нашим отделом продаж .

Я установил новую версию Fax Voip T.38 Консоль 9.x.x. Я имею действительный лицензионный ключ, установленный на моем компьютере, но Fax Voip T.38 Консоль показывает, что я работаю с пробной версией. В чем может быть проблема?...

Скорее всего ваша лицензия позволяет работать с Fax Voip версии 8.3.1 или более ранней. Вы можете обновиться до Fax Voip T.38 Консоль версии 9 , воспользовавшись специальной скидкой.

Мы использовали пиратскую копию Windows и были вынуждены уничтожить наши компьютеры (с установленной лицензией Fax Voip T.38 Консоль).... Не могли бы вы прислать мне другую лицензию Fax Voip T.38 Консоль?

Извините, но в этом случае, вы определенно должны купить новую лицензию Fax Voip T.38 Консоль .


Мастер архивации и восстановления

Мастер архивации и восстановления Fax Voip T.38 Консоль

Мастер архивации и восстановления Fax Voip T.38 Консоль позволяет выполнять следующие задачи:

  • Сохранение текущей конфигурации Fax Voip T.38 Консоль и файлов, созданных в процессе работы программы.
  • Восстановление конфигурации Fax Voip T.38 Консоль и файлов пользователя из резервной копии.
  • Перемещение текущей конфигурации Fax Voip T.38 Консоль и файлов пользователя на другой компьютер.

Для запуска Мастера архивации и восстановления Fax Voip T.38 Консоль требуются права администратора.

Вы можете запустить Мастер архивации и восстановления Fax Voip T.38 Консоль одним из нижеследующих способов:

  • В Панели управления Fax Voip T.38 Консоль , нажмите Мастер архивации и восстановления на вкладке Инструменты на ленте.
  • В меню Fax Voip T.38 Консоль в системном трее выберите Мастер архивации и восстановления. См. также в главе Опции меню в системном трее настоящего справочного руководства.
  • В Fax Voip T.38 Консоль , нажмите Мастер архивации и восстановления на вкладке Инструменты на ленте.
  • Можно также открыть Мастер архивации и восстановления Fax Voip T.38 Консоль запустив файл FVConsoleBackup.exe. Этот файл находится в папке, в которую установлена Fax Voip T.38 Консоль, обычно C:\Program Files (x86)\FaxVoip Console.


Сохранение параметров и файлов

Сохранение текущих параметров и файлов Fax Voip T.38 Консоль

Мастер архивации и восстановления ››

1. Запустите Мастер архивации и восстановления Fax Voip T.38 Консоль . Для запуска Мастера архивации и восстановления Fax Voip T.38 Консоль требуются права администратора. Нажмите <Далее>.

2. На странице Архивация и восстановление Fax Voip T.38 Консоль, выберите Архивация параметров и файлов Fax Voip T.38 Консоль. Нажмите <Далее>.

3. На странице Что следует архивировать отметьте необходимые опции, а затем нажмите <Далее>.

Следующие опции сохранения доступны:

Все параметры Fax Voip T.38 Консоль и файлы созданные в процессе работы программы

Выберите этот вариант чтобы сохранить все параметры конфигурации Fax Voip T.38 Консоль и все файлы, созданные в процессе работы программы.

Предоставить возможность выбора объектов для архивации

Выберите этот вариант чтобы выборочно сохранить ваши настройки и файлы. Отметьте объекты, которые необходимо сохранить.

Лицензионный ключ

Отметьте эту опцию чтобы сохранить ваш лицензионный ключ. Обратите внимание, что ваш лицензионный ключ привязан к текущему компьютеру (SystemID) и не может быть перенесен на другой компьютер. Не используйте эту опцию при переносе конфигурации на другой компьютер.

Параметры (SIP, H.323, CAPI 2.0, Маршрутизация вызовов, Факс, E-mail...)

Отметьте эту опцию чтобы сохранить текущую конфигурацию.

Методы для входящих (Отправить по e-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы сохранить ваши настройки для Методов маршрутизации для входящих факсов .

Методы для исходящих (E-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы сохранить ваши настройки для Методов маршрутизации для исходящих факсов и аудио сообщений .

Правила для почты (Почта-на-факс)

Отметьте эту опцию чтобы сохранить ваши Правила для почты (почта-на-факс/аудио) .

База данных Fax Voip T.38 Консоль

Отметьте эту опцию чтобы сохранить базу данных Fax Voip T.38 Консоль (файл faxvoip.mdb). База данных Fax Voip T.38 Консоль используется для хранения информации обо всех исходящих и входящих факсах, исходящих аудио сообщениях, а также протокола работы функции Факс-по-запросу - все что вы можете видеть в приложении Fax Voip T.38 Консоль .

Исходящие и входящие факсы, аудио сообщения

Отметьте эту опцию чтобы сохранить исходящие и входящие факсы и аудио сообщения, находящиеся в папках Исходящие и Входящие в Fax Voip T.38 Консоль . Заметим, что при выборе этой опции сохраняются только сами факсы и аудио файлы. Чтобы сохранить соответствующую информацию, воспользуйтесь опцией База данных Fax Voip T.38 Консоль.

4. На следующей странице выберите папку для сохранения резервной копии. Введите имя новой папки, в которую будут скопированы резервные файлы. По умолчанию мастер предлагает создать папку на рабочем столе. Нажмите <Далее> чтобы начать архивирование.

5. На завершающей странице мастера вы можете отметить опцию Показать файлы резервной копии, чтобы открыть папку с сохраненными файлами в проводнике Windows. Чтобы закрыть окно мастера, нажмите <Готово>.


Восстановление параметров и файлов

Восстановление параметров и файлов Fax Voip T.38 Консоль

Мастер архивации и восстановления ››

1. Запустите Мастер архивации и восстановления Fax Voip T.38 Консоль . Для запуска Мастера архивации и восстановления Fax Voip T.38 Консоль требуются права администратора. Нажмите <Далее>.

2. На странице Архивация и восстановление Fax Voip T.38 Консоль, выберите Восстановление параметров и файлов Fax Voip T.38 Консоль. Нажмите <Далее>.

3. На следующей странице укажите папку, в которой сохранены параметры и файлы Fax Voip T.38 Консоль. Нажмите <Далее>.

4. На странице Что следует восстановить отметьте необходимые опции, а затем нажмите <Далее> чтобы начать процедуру восстановления.

Следующие опции восстановления доступны:

Восстановить Лицензионный ключ

Отметьте эту опцию чтобы восстановить ваш лицензионный ключ. Обратите внимание, что ваш лицензионный ключ привязан к текущему компьютеру (SystemID) и не может быть перенесен на другой компьютер.

Восстановить Параметры (SIP, H.323, CAPI 2.0, Маршрутизация, Факс, E-mail...)

Отметьте эту опцию чтобы восстановить вашу конфигурацию.

Восстановить Методы для входящих (E-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы восстановить ваши настройки для Методов маршрутизации для входящих факсов .

Восстановить Методы для исходящих (E-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы восстановить ваши настройки для Методов маршрутизации для исходящих факсов и аудио сообщений .

Восстановить правила для почты (Почта-на-факс)

Отметьте эту опцию чтобы восстановить ваши Правила для почты (почта-на-факс/аудио) .

Восстановить Базу данных Fax Voip T.38 Консоль

Отметьте эту опцию чтобы восстановить базу данных Fax Voip T.38 Консоль (файл faxvoip.mdb). База данных Fax Voip T.38 Консоль используется для хранения информации обо всех исходящих и входящих факсах, исходящих аудио сообщениях, а также протокола работы функции Факс-по-запросу - все что вы можете видеть в приложении Fax Voip T.38 Консоль .

Восстановить исходящие факсы и аудио сообщения

Отметьте эту опцию чтобы восстановить исходящие факсы и аудио сообщения, находящиеся в папке Исходящие в Fax Voip T.38 Консоль . Заметим, что при выборе этой опции восстанавливаются только сами факсы и аудио файлы. Чтобы восстановить соответствующую информацию, воспользуйтесь опцией Восстановить Базу данных Fax Voip T.38 Консоль.

Восстановить входящие факсы

Отметьте эту опцию чтобы восстановить входящие факсы, находящиеся в папке Входящие в Fax Voip T.38 Консоль . Заметим, что при выборе этой опции восстанавливаются только сами факсы. Чтобы восстановить соответствующую информацию, воспользуйтесь опцией Восстановить Базу данных Fax Voip T.38 Консоль.

5. На завершающей странице мастера нажмите <Готово>.


Использование мастера с предыдущими версиями

Использование мастера архивации и восстановления Fax Voip T.38 Консоль с предыдущими версиями

Мастер архивации и восстановления ››

Перемещение настроек из Fax Voip версии 8.3.1 (или более ранней) в Fax Voip T.38 Консоль версии 9.1.1 (или более поздней)

С помощью Мастера архивации и восстановления Fax Voip T.38 Консоль вы можете импортировать настройки из резервных копий, созданных в более ранних версиях Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней).

Чтобы сохранить предыдущие настройки (Fax Voip T38 Fax & Voice версии 8 или более ранней), запустите Мастер архивации и восстановления Fax Voip (входит в состав Fax Voip T38 Fax & Voice версии 8 или более ранней) перед удалением старой версии.

Отсутствует обратная совместимость между Fax Voip T.38 Консоль версии 9.1.1 и более ранними версиями Fax Voip, т.е. вы не можете переместить конфигурацию из Fax Voip T.38 Консоль в более раннюю версию Fax Voip (Fax Voip T38 Fax & Voice версии 8 или более ранней).


Удаление Fax Voip T.38 Консоль

  • Чтобы удалить Fax Voip T.38 Консоль


Чтобы удалить Fax Voip T.38 Консоль

Удаление программного обеспечения Fax Voip T.38 Консоль

Удаление Fax Voip T.38 Консоль ››

Чтобы удалить Fax Voip T.38 Консоль с локального компьютера

1. Закройте все компоненты Fax Voip T.38 Консоль, чтобы избежать возможных проблем.

2. Щелкните правой кнопкой мыши кнопку Пуск; в контекстном меню, нажмите Приложения и возможности.

3. В списке установленных программ выделите запись Fax Voip T.38 Console. Нажмите кнопку Удалить.

4. В окне мастера Удаление Fax Voip T.38 Консоль нажмите Удалить.

5. Отметьте опции удаления и затем нажмите Далее. Для сохранения настроек и файлов созданных в процессе работы программы, оставьте опции по умолчанию как показано на рисунке ниже.

Доступны следующие варианты удаления Fax Voip T.38 Консоль:

Все файлы

Выберите эту опцию, чтобы полностью удалить программу с вашего компьютера. Все настройки, а также файлы созданные в процессе работы программы (принятые и отправленные факсы, база данных Fax Voip T.38 Консоль, файлы протоколов и т.д.) будут удалены. Будьте внимательны! Удаленные документы не могут быть восстановлены.

Указанные файлы

Выберите эту опцию чтобы сохранить настройки и файлы созданные в процессе работы программы. Отметьте объекты подлежащие удалению.

Файлы программы

Эта опция всегда выбрана и не может быть изменена.

Виртуальный принтер Fax Voip

Эта опция всегда выбрана и не может быть изменена.

Параметры (SIP, H.323, CAPI 2.0, Маршруты, Факс, E-mail...)

Отметьте эту опцию чтобы удалить текущую конфигурацию. Эта опция также удаляет пользовательские Шаблоны электронной почты и Языковые профили (включая профили, созданные пользователем).

Методы для входящих (E-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы удалить настройки для Методов маршрутизации для входящих факсов .

Методы для исходящих (E-mail, Сохранить в папке, Печать)

Отметьте эту опцию чтобы удалить настройки для Методов маршрутизации для исходящих факсов и аудио сообщений .

Правила для почты (Почта-на-факс)

Отметьте эту опцию чтобы удалить Правила для почты (почта-на-факс/аудио) .

Файлы созданные в процессе работы программы: принятые и отправленные факсы, аудио, база данных, логи и т.д.

Отметьте эту опцию чтобы удалить файлы созданные в процессе работы программы. Будьте внимательны! Удаленные документы не могут быть восстановлены.

6. На завершающей странице мастера Удаление Fax Voip T.38 Консоль нажмите Готово.


Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу

Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу (RDP)

При помощи Подключения к удаленному рабочему столу (RDP), вы можете удаленно настраивать параметры приложений и запускать приложения на вашем компьютере. RDP является стандартным компонентом операционной системы Windows, нет необходимости загружать и устанавливать громоздское, часто некачественное программное обеспечение сторонних производителей. Вы можете использовать RDP для удаленной установки и настройки приложения Fax Voip T.38 Консоль. При этом следует использовать учетную запись администратора.

Для осуществления необходимых настроек на компьютере, на котором установлена Fax Voip T.38 Консоль, следуйте инструкциям раздела Настройка RDP на компьютере, к которому требуется подключиться настоящей главы.

Чтобы подключиться к компьютеру, на котором установлена Fax Voip T.38 Консоль, с другого компьютера, следуйте инструкциям раздела Подключение к удаленному компьютеру с помощью подключения к удаленному рабочему столу (RDP) настоящей главы.

Вы также можете работать с Fax Voip T.38 Консоль через RDP, но следует принять во внимание, что некоторые функции могут работать некорректно или не работать вовсе. В частности, через подключение Удаленного Рабочего стола (RDP), вы не сможете воспользоваться функцией Отправка факса при помощи Виртуального принтера Fax Voip . Мы также не можем гарантировать правильного функционирования программы в случае нескольких подключений к серверной операционной системе через терминальные сессии.

Некоторые из наиболее известных проблем и их решений при подключении через RDP, описаны в разделе Устранение неполадок при использовании удаленного рабочего стола (RDP) настоящей главы.

Заметим, что если вы нуждаетесь в удаленной поддержке , вы должны предоставить доступ к вашему компьютеру через стандартное RDP подключение, как описано в этой главе. Следует особо отметить, что наши эксперты не используют никакого другого программного обеспечения для осуществления удаленной поддержки .


Настройка RDP на компьютере, к которому требуется подключиться

Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу ››

Чтобы разрешить удаленные подключения на компьютере, к которому требуется подключиться:

1. Щелкните правой кнопкой мыши кнопку Пуск; в контекстном меню, нажмите Система. В окне О системе нажмите Дополнительные параметры системы.

2. В окне Свойства системы, на вкладке Удаленный доступ, в группе Удаленный рабочий стол, выберите опцию Разрешить удаленные подключения к этому компьютеру. Снимите галку Разрешить подключения только с компьютеров, на которых работает удаленный рабочий стол с проверкой подлинности на уровне сети чтобы иметь возможность доступа к вашему компьютеру с компьютеров, на которых установлены старые операционные системы.

3. Если вы являетесь администратором компьютера, ваша текущая учетная запись будет автоматически добавлена в список удаленных пользователей и вы можете пропустить оставшиеся действия.

4. Нажмите OK или Применить, чтобы сохранить параметры.

Примечания

  • Функция Подключение к удаленному рабочему столу включена не во все версии Windows. См. также документацию к вашей версии операционной системы Windows.


Подключение к удаленному компьютеру с помощью RDP

Подключение к удаленному компьютеру с помощью подключения к удаленному рабочему столу (RDP)

Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу ››

Для запуска удаленного рабочего стола на компьютере, с которого происходит подключение:

1. Переключитесь на панель Поиск, наберите подключение к удаленному рабочему столу, а затем нажмите Подключение к удаленному рабочему столу.

2. В окне Подключение к удаленному рабочему столу, в поле Компьютер, введите имя компьютера, к которому требуется подключиться, а затем щелкните Подключить. (Вместо имени компьютера можно также ввести его IP-адрес).

3. После подключения к удаленному компьютеру, вам будет предложено ввести учетные данные.

Примечания

  • Версия клиента подключения к удаленному рабочему столу зависит от типа и версии операционной системы Windows, версии Service Pack и т.п. См. также документацию по вашей операционной системе Windows.


Устранение неполадок при использовании RDP

Устранение неполадок при использовании удаленного рабочего стола (RDP)

Запуск Fax Voip T.38 Консоль через подключение к удаленному рабочему столу ››

Я использую Fax Voip T.38 Консоль через подключение к удаленному рабочему столу. После отправки документа на Виртуальный принтер Fax Voip, окно Fax Voip T.38 Консоль – мастер отправки факсов не появляется на экране. Я не могу ввести номер факса отправителя. В чем может быть проблема?

К сожалению, в настоящий момент не существует решения этой проблемы для этих операционных систем. Используйте обычный способ доступа к вашей системе.

Для решения этой проблемы, в качестве альтернативы, вы можете использовать функцию Отправка факса с использованием прямой конвертации для создания и отправки факсов. См. также в главе Отправка факсов из Fax Voip T.38 Консоль данного справочного руководства.

Я сталкиваюсь с большим количеством проблем, пытаясь работать с Fax Voip T.38 Консоль через подключение RDP. В чем может быть проблема?

При доступе к компьютеру, на котором установлена Fax Voip T.38 Консоль, вам следует использовать учетную запись администратора.


Проблемы Виртуальных Машин

В настоящее время, установка операционной системы Windows на Виртуальную машину весьма популярна. Десятки и сотни разработчиков утверждают, что их Виртуальные машины обеспечивают точно такие же условия, как обеспечивает обычный аппаратный компьютер. Согласно их утверждениям, нет никакой разницы между операционной системой, установленной на Виртуальную машину и операционной системой, установленной обычным способом.

К сожалению, на практике, картина может быть гораздо более печальной. Ваша система нестабильна, вы вынуждены часто переустанавливать ее. У вас часто возникают проблемы при использовании стандартных функций, драйверов и т.д. Ваши любимые программы не работают правильно или дают сбой в самый неподходящий момент. Вы начинаете винить разработчиков программного обеспечения и говорить, что они пишут некачественные программы.

Итак, возможно ли установить Fax Voip T.38 Консоль на Виртуальную машину? Будет ли он работать на ней?

Да, вы можете. Но... Компания FaxVoip Software не дает никаких гарантий и не несет никакой ответственности, если программа Fax Voip T.38 Консоль не будет работать правильно, будучи установленной на Виртуальную машину. Fax Voip T.38 Консоль является достаточно сложным приложением с технической точки зрения. Не удивительно, что любой из тщательно скрываемых недостатков вашей Виртуальной машины может всплыть и вызвать ошибку. В случае возникновения ошибки, которая не подтверждается путем воспроизведения такой же проблемы на аппаратном компьютере, с установленной на нем такой же операционной системы, наши эксперты наврядли смогут помочь вам. Мы тестируем нашу программу на нормальных аппаратных компьютерах и никогда не используем Виртуальные машины. Может быть ваша Виртуальная машина и самая лучшая в мире, но пожалуйста, попытайтесь решить проблему с ее разработчиками, ведь именно они, а не мы, и не разработчики Windows настаивают на том, что "Виртуальная машина работает так же хорошо".

Иными словами, мы настоятельно рекомендуем, чтобы вы устанавливали Fax Voip T.38 Консоль на нормальный аппаратный компьютер.

Ответы на вопросы, часто задаваемые пользователями Виртуальных машин можно найти в разделе Часто задаваемые вопросы (FAQ) текущей главы.


Часто задаваемые вопросы

Часто задаваемые вопросы (FAQ)

Проблемы Виртуальных Машин ››

Я переустановил Windows и мой SystemID изменился. Я использую Виртуальную машину (VMWare и т.п.) и мой виртуальный сервер рухнул в прошлую пятницу. Не могли бы вы прислать мне другую лицензию?

Мы категорически не рекомендуем устанавливать Fax Voip T.38 Консоль на Виртуальную машину. Виртуальные машины чрезвычайно неустойчивы и требуют частых переустановок, при которых SystemID не сохраняется ввиду отсутствия оборудования как такового. Пожалуйста установите Fax Voip T.38 Консоль на нормальный аппаратный компьютер. Если вы все-таки решили игнорировать наши рекомендации и установить Fax Voip T.38 Консоль на Виртуальной машине, имейте ввиду следующее. В любом случае вы можете попросить новый лицензионный ключ в течении срока лицензионной поддержки (1 год). Интервал между заменами лицензионного ключа не может быть менее 3-х месяцев. Бесплатная замена лицензионного ключа в течении срока лицензионной поддержки разрешена не более 2-х (двух) раз.

У меня есть одна проблема с вашим программным обеспечением. На моей VMWare, Windows 11 (Windows 10, Windows 8.1), когда я отправляю (принимаю) факс, нет никаких проблем. Но затем Fax Voip T.38 Консоль рушится. Есть ли у вас какие-либо предложения, что я могу сделать?

Вы можете установить Fax Voip T.38 Консоль на такую же операционную систему, но установленную на нормальный аппаратный компьютер.

Наши специалисты не очень хорошие эксперты по части Виртуальных машин и мы готовы признать это. Пожалуйста, адресуйте ваш вопрос в техническую поддержку VMware. Они безусловно являются высококлассными специалистами в области Windows и обязаны обеспечить правильную работу Windows-совместимого программного обеспечения на своей виртуальной системе.

Привет, я только что обновился до Fax Voip T.38 Консоль версии 9 и теперь не могу запустить Панель управления Fax Voip T.38 Консоль. В системном журнале я вижу: Faulting application FaxVoipConsoleConfig.exe, version 9.1.0.1, faulting module kernel32.dll... У меня никогда никогда не было такой ошибки при использовании предыдущей версии. Я использую VMWare... Вы можете решить эту проблему?

Мы не даем никаких гарантий нормальной работы Fax Voip T.38 Консоль, если программа установлена на Виртуальную машину. Может быть мы добавили какую-нибудь новую функцию, которая использует например WIN API, которая не использовалась в предыдущей версии Fax Voip. Вероятно поддержка этой функции не доработана в вашей Виртуальной машине. Пожалуйста свяжитесь со службой поддержки вашей VM и попросите их исправить проблему.

Собираетесь ли вы осуществлять поддержку Виртуальных Машин в будущем?

Мы занимаемся поддержкой правильного функционирования нашей программы на операционных системах Microsoft Windows . Обеспечение правильного функционирования самой операционной системы, определенно является задачей тех, кто разрабатывает оборудование, на котором эта система функционирует. В случае Виртуальной машины, это задача разработчиков вашей Виртуальной машины.


Техническая поддержка

Вы можете связаться с нашей службой технической поддержки, отправив сообщение e-mail по адресу support@t38faxvoip.ru

Для получения самой свежей информации о нашей программе, пожалуйста, посетите наш веб-сайт https://www.t38faxvoip.ru/console

По вопросам покупки и лицензирования Fax Voip T.38 Консоль, обращайтесь по адресу sales@t38faxvoip.ru

Примечания

  • Наши эксперты всегда рады помочь вам с помощью Удаленной поддержки .


Удаленная поддержка

Техническая поддержка ››

В случае нестандартных проблем, а также для ускорения решения возникших проблем, наши эксперты могут помочь вам с помощью Удаленной поддержки и решить проблему непосредственно на вашем компьютере. Чтобы использовать данную возможность, вы должны предоставить доступ к вашему компьютеру через Подключение к удаленному рабочему столу (RDP) . Для получения Удаленной поддержки, пожалуйста свяжитесь с нашей службой поддержки .

Часто задаваемые вопросы (FAQ)

Как настроить мой компьютер, чтобы ваши специалисты смогли получить к нему доступ и оказать удаленную помощь?

Вам следует настроить доступ через Подключение к удаленному рабочему столу на вашем компьютере, где установлена Fax Voip T.38 Консоль. Для этого воспользуйтесь инструкциями в главе Настройка RDP на компьютере, к которому требуется подключиться настоящего справочного руководства.

Какую программу вы используете для удаленного доступа к моему компьютеру?

Наши специалисты используют стандартный клиент для Подключения к удаленному рабочему столу от фирмы Microsoft, который входит в комплектацию операционной системы Windows. Мы используем стандартную процедуру, описанную в главе Подключение к удаленному компьютеру с помощью подключения к удаленному рабочему столу (RDP) настоящего справочного руководства.

Какие необходимые данные я должен сообщить вам?

Вы должны сообщить нам IP-адрес вашего компьютера, Имя пользователя (должен являться администратором) и Пароль. Естественно, вы должны объяснить суть возникшей проблемы нашему эксперту. Необходимость Удаленной поддержки должна быть согласована с нашей службой поддержки . Если вы используете Виртуальную машину , мы просим проинформировать нас об этом заранее. Напомним, что наши эксперты не занимаются решением специфических проблем виртуальных машин.

На моем компьютере установлена программа TeamView (GoTo Meeting), мой Session ID 666-666-666 и действителен в течении ближайших 10 минут (3-х часов). TeamView это очень хорошая программа. Я буду в офисе еще 40 минут (до 8 часов вечера по моему местному времени). Не могли бы вы взглянуть на мою проблему?

Наши специалисты не используют программное обеспечение сторонних производителей для удаленного доступа к вашему компьютеру. Упомянутые вами программы не установлены на наших компьютерах и не могут быть использованы по соображениям безопасности.

Обратите внимание, что Удаленная поддержка обычно предлагается в случае непонятных проблем, которые не могут быть решены в обычном порядке в течении 5 минут. Нашим экспертам обычно требуется какое-то время, чтобы понять проблему на компьютере клиента и попытаться найти решение. После предварительного согласования и предоставления доступа к вашему компьютеру, наш специалист изучит проблему в течение последующих 24 часов (обычно раньше) и свяжется с вами.

Почему я должен давать вам доступ к своему компьютеру? Я не могу дать вам пароль администратора. Что вы собираетесь делать на моем компьютере?

Странный вопрос... Вы попросили решить вашу проблему и просите об Удаленной поддержке. Естественно, наши специалисты будут заниматься исключительно проблемами программы Fax Voip T.38 Консоль на вашем компьютере.

Без доступа с правами администратора мы, скорее всего, не сможет понять и решить проблему, так что это необходимо.

Конечно, только вы сами принимаете окончательное решение о предоставлении или не предоставлении доступа к вашему компьютеру.

В настоящее время у меня нет лицензии на вашу программу. (Fax Voip T.38 Консоль установлена в качестве пробной версии). Могу я просить вас о предоставлении удаленной помощи?

Да, конечно. Пожалуйста свяжитесь с нашей службой поддержки . Заметим только, что клиенты, оплатившие лицензию, имеют преимущественное право на получение любого вида технической поддержки.


Другие продукты

  • Fax Voip Windows Fax Service Provider
  • Fax Voip T.38 Модем
  • Fax Voip Softphone
  • Windows Mail Restore Tool for Windows 10, 8.1 and 7


Fax Voip Windows Fax Service Provider

Другие продукты ››

Fax Voip Windows Fax Service Provider
T.38 и аудио факс, SIP, H.323

https://www.t38faxvoip.ru/fsp

Позволяет Microsoft Fax и приложению Факсы и сканирование, которые встроены в Windows, отправлять и принимать T.38 и аудио факсы через VoIP. ECM (Коррекция ошибок). Поддержка одновременных SIP регистраций. Маршрутизация вызовов. Почта-на-факс. Маршрутизация входящих факсов: через e-mail, сохранить в папке, печать, пользовательская маршрутизация. Маршрутизация исходящих факсов: уведомления на e-mail, сохранить в папке, печать, пользовательская маршрутизация.

О программе Fax Voip FSP

Fax Voip Windows Fax Service Provider (Fax Voip FSP) позволяет Microsoft Fax и приложению Факсы и сканирование Windows, которые встроены в Windows, отправлять и принимать T.38 и аудио (поверх кодека G.711) факсы с использованием вашей VoIP (SIP или H.323) инфраструктуры без каких-либо дополнительных затрат.

Служба факсов Windows и приложение Факсы и сканирование Windows представляют собой интегрированное факс программное обеспечение включенное во все версии Windows. Microsoft Fax является расширяемой факс платформой, которую можно использовать для развертывания совместно используемых факс ресурсов в вашей организации. Пользователи внутри организации могут устанавливать соединение с удаленным факс принтером на сетевом факс сервере и отправлять и принимать факсы используя общие факсимильные устройства расположенные на сервере, а также использовать локальные факс устройства, привязанные к их компьютерам. Факс администраторы могут конфигурировать, управлять и следить за этими общими ресурсами факсов. Централизованное управление общими факс-устройствами на базе сервера означает более простое управление и техническое обслуживание, а также низкую стоимость. Пользователи факса могут отправлять и получать факсы без необходимости использования ручных факс-аппаратов, экономя при этом время и силы.

Fax Voip FSP заменяет стандартного поставщика Microsoft Modem Device Provider поставщиком Fax Voip T.38/G.711FAX Device Provider. Это позволяет наиболее эффективно использовать службу факсов Windows. В частности, поддерживается ECM (Коррекция ошибок). Также корректно определяется сигнал 'занято'. Использование провайдера службы факсов (Fax Service Provider, FSP) вместо Виртуальных COM портов и модемов значительно повышает надежность вашей системы факсимильной связи.

Fax Voip FSP позволяет приложению Windows Fax and Scan получать Caller ID и Номер вызываемого абонента (DID) - через Сведения о маршрутизации.

Поддержка Одновременных SIP регистраций и Маршрутизации вызовов делает вашу систему наиболее гибкой, а также позволяет одновременно работать с несколькими SIP и H.323 операторами.

Функция Почта-на-факс позволяет отправлять факсы непосредственно из приложения электронной почты. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений.

Расширение маршрутизации Fax Voip FSP позволяет маршрутизировать входящие факсы в зависимости от номера вызывающего абонента (Caller ID) и номера вызываемого абонента (DID), используя следующие методы маршрутизации для входящих факсов: отправить по электронной почте, сохранить в папке, печать. Пользовательская маршрутизация входящих факсов позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса.

Методы маршрутизации для исходящих факсов: уведомления о доставке по электронной почте, сохранить в папке, печать позволяют маршрутизировать исходящие факсы в зависимости от номера факса получателя, учетной записи пользователя, который отправил факс, а также успешной или неудачной доставки факса. Пользовательская маршрутизация исходящих факсов позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса.

Fax Voip FSP был успешно протестирован с YouMagic , Телфин , Мультифон , T38FAX , CALLCentric , babyTEL , MondoTalk и многими другими операторами IP-телефонии.


Fax Voip T.38 Модем

Другие продукты ››

Fax Voip T.38 Модем
Виртуальный голосовой факс-модем
SIP, H.323, ISDN CAPI 2.0

https://www.t38faxvoip.ru

Факс и автоответчик для SIP/H.323/ISDN CAPI 2.0. Голосовой факс-модем для работы со стандартным факс софтом. Поддержка одновременных SIP регистраций. Маршрутизация вызовов. Цветные факсы через VoIP и ISDN. Почта-на-факс. Маршрутизация входящих факсов: через e-mail, сохранить в папке, печать, пользовательская маршрутизация. Маршрутизация исходящих факсов: уведомления на e-mail, сохранить в папке, печать, пользовательская маршрутизация.

О программе Fax Voip T.38 Модем

Итак, вам необходимо отправлять и принимать факсы, вам нужен автоответчик. Вы привыкли работать с вашим программным обеспечением для факса и автоответчика.

Вы хотите отправлять факсы через VoIP или ISDN и даже слышали о протоколе T.38. Вы хотите использовать автоответчик на вашей SIP, H.323 или ISDN линии. При этом вы хотите продолжать пользоваться вашей любимой программой для факса и автоответчика.

Никаких проблем! Fax Voip T.38 Модем - это решение для вас и вашего бизнеса.

Что такое Fax Voip T.38 Модем? С точки зрения вашей факсовой и голосовой программы, это голосовой факс-модем. Fax Voip T.38 Модем устанавливает Виртуальные COM порты и виртуальные модемы Fax Voip 14.4K TAPI Voice-Fax Modems в вашей системе, с которыми вы легко можете настроить вашу факсовую программу. С точки зрения VoIP сети, это SIP/H.323 клиент с поддержкой T.38 и G.711 факса. С точки зрения вашей ISDN линии, это CAPI 2.0 приложение с поддержкой аудио факса. С помощью Fax Voip T.38 Модем вы можете отправлять и принимать T.38 и аудио (цветные и черно-белые) факсы и голосовые сообщения без какого-либо оборудования, используя только вашу любимую программу для факса и голоса. Fax Voip T.38 Модем – идеальное решение для организации факсимильной и голосовой почты в SIP, H.323 или ISDN сети. Fax Voip T.38 Модем работает с VoIP или ISDN PBX или с вашим SIP/H.323/ISDN оператором. Fax Voip T.38 Модем поддерживает до 100 виртуальных линий.

На рисунке ниже показано как работает приложение Fax Voip T.38 Модем.

Поддержка Одновременных SIP регистраций и Маршрутизации вызовов делает вашу систему наиболее гибкой, а также позволяет одновременно работать с несколькими SIP и H.323 операторами.

Fax Voip T.38 Модем поддерживает функции Caller ID и Набор добавочного номера.

Fax Voip T.38 Модем – полнофункциональная система для отправки факсов через e-mail (Почта-на-факс) и получения факсов на e-mail (Факс-на-почту).

Функция Почта-на-факс - Microsoft Fax позволяет отправлять факсы непосредственно из приложения электронной почты. Текст e-mail сообщения будет отображен на титульной странице факса, в то время как любые прикрепленные документы (например, в формате PDF, TIFF или TXT) будут преобразованы в дополнительные страницы факса. Факс может быть отправлен нескольким получателям, можно смешивать различные типы e-mail вложений.

Методы маршрутизации для входящих факсов (Microsoft Fax): отправить по электронной почте, сохранить в папке, печать позволяют маршрутизировать входящие факсы получателям в сети. Пользовательская маршрутизация входящих факсов (Microsoft Fax) позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после получения факса.

Методы маршрутизации для исходящих факсов (Microsoft Fax): уведомления о доставке по электронной почте, сохранить в папке, печать позволяют маршрутизировать исходящие факсы в зависимости от номера факса получателя, а также успешной или неудачной доставки факса. Пользовательская маршрутизация исходящих факсов (Microsoft Fax) позволяет легко добавлять любые функции маршрутизации с помощью пользовательского приложения, которое запускается после отправки факса.

Fax Voip T.38 Модем был успешно протестирован с Microsoft Fax, BVRP Classic Phone Tools 9, FaxTalk Messenger Pro 7.5, CallStation, WinFax Pro и многими другими хорошо известными программами.

Fax Voip T.38 Модем хорошо работает с такими операторами IP-телефонии, как YouMagic (МТТ) , Телфин , Мультифон (Мегафон) , T38FAX , CALLCentric , babyTEL , MondoTalk и многими другими.


Fax Voip Softphone

Другие продукты ››

Fax Voip Softphone
Phone, Fax, Call Recording, Random Calls

https://www.t38faxvoip.com/phone

https://www.t38modem.com/phone

SIP/H.323 софтфон. Запись телефонных разговоров. Проигрывание аудио сообщений в телефонную линию. Отправка и прием T.38 и аудио факсов. Мелодия на удержании. Перевод и переадресация вызовов. Телефонная книга. Журнал. Функция случайных телефонных вызовов.

О программе Fax Voip Softphone

Fax Voip Softphone является мощным и уникальным SIP / H.323 программным телефоном при помощи которого можно осуществлять телефонные вызовы, записывать разговор по телефону, воспроизводить аудио файлы в телефонную линию, а также отправлять и принимать T.38 и аудио факсы. Весь функционал доступен в рамках единственного приложения с использованием любого провайдера IP телефонии (VoIP). Fax Voip Softphone поддерживает такие функции как Мелодия на удержании, Перевод Вызова и Переадресация вызова.

Audio - Fax панель позволяет отправлять заранее подготовленные факсы и аудио сообщения в один клик.

Используя Log Book (журнал), вы можете легко просматривать историю вызовов, просматривать полученные и отправленные факсы, а также прослушивать записи разговоров и отправленные аудио сообщения.

Phone Book (телефонная книга) является удобным местом хранения информации о ваших контактах.

Функция Random Phone Calls (случайные телефонные вызовы) может быть полезна для вашего бизнеса, а также для различных тестовых целей. Эта функция позволяет автоматически осуществлять повторяющиеся телефонные вызовы на один или несколько заданных номеров. Также эта функция позволяет проигрывать в линию аудио сообщения и вести запись разговоров.

Используя Fax Voip Softphone Control Panel (панель управления), вы легко можете настроить софтфон в соответствии с вашими требованиями.

Fax Voip Softphone был успешно протестирован с YouMagic , Телфин , Мультифон , T38FAX , CALLCentric , babyTEL , MondoTalk и многими другими операторами IP-телефонии.


Windows Mail Restore Tool for Windows 10, 8.1 and 7

Другие продукты ››

Windows Mail Restore Tool
for Windows 10, 8.1 and 7

https://www.winmail10.com

Позволяет использовать классическое программное обеспечение Почта Windows (ранее Outlook Express) на компьютере под управлением Windows 10, Windows 8.1 или Windows 7. Автоматическое восстановление после обновлений. Резервное копирование и восстановление хранилища сообщений и настроек. Многоязычная поддержка.

О программе WM Restore Tool

Windows Mail Restore Tool (WM Restore Tool) позволяет использовать классическое программное обеспечение Почта Windows (ранее Outlook Express) на компьютере под управлением Windows 10, Windows 8.1 или Windows 7. Windows Mail (ранее Outlook Express), один из наиболее популярных клиентов электронной почты по всему миру, теперь доступен снова для всех новых версий Windows.

В Windows Mail есть все инструменты, необходимые для работы с электронной почтой и новостями. Доступные языки интерфейса Windows Mail: английский, немецкий, французский, испанский, итальянский, японский, китайский (упрощенный), китайский (традиционный), арабский, болгарский, хорватский, чешский, датский, голландский, эстонский, финский, греческий, иврит, корейский, латышский, литовский, норвежский, польский, португальский (Бразилия), португальский (Португалия), румынский, русский, сербский, словацкий, словенский, шведский, тайский, турецкий, украинский.

Windows Mail поддерживает следующие почтовые и новостные протоколы: POP3 (Post Office Protocol 3), SMTP (Simple Mail Transfer Protocol), IMAP (Internet Message Access Protocol), NNTP (Network News Transfer Protocol). Благодаря поддержке SSL, вы можете легко настроить Windows Mail для использования с Gmail , Hotmail (Live, Outlook.com) и многими другими службами электронной почты. Windows Mail полностью совместима с функциями обмена сообщениями Simple MAPI . Кроме того, Windows Mail имеет документированный интерфейс прикладного программирования (API) основанный на Component Object Model (COM).

Инструмент WM Restore Tool предоставляет вам дополнительный набор полезных инструментов при работе с приложением Windows Mail. Вы можете легко создать резервную копию, восстановить или переместить на другой компьютер свои настройки и хранилище сообщений Windows Mail.